<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script src="http://code.jquery.com/jquery-1.11.2.min.js" type="text/javascript"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pacific Ocean Park– A Positive &amp; Optimistic Place in Santa Monica’s History - Yo! Venice!</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pacific Ocean Park– A Positive &amp; Optimistic Place in Santa Monica’s History - Yo! Venice!" />
	<meta property="og:description" content="It’s the Holidays again, and we hope your spirits of joy and happiness are being well celebrated! In continuation of..." />
	<meta property="og:url" content="https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/" />
	<meta property="og:site_name" content="Yo! Venice!" />
	<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
	<meta property="article:published_time" content="2022-12-20T21:39:44+00:00" />
	<meta property="article:modified_time" content="2022-12-20T21:39:47+00:00" />
	<meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/pop.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="631" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@YoVenice" />
	<meta name="twitter:site" content="@YoVenice" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Yo Venice Staff">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","description":"#1 Local News, Forum, Information and Event Source for Venice Beach, California.","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/#primaryimage","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/pop.jpg","width":1024,"height":631},{"@type":"WebPage","@id":"https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/#webpage","url":"https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/","name":"Pacific Ocean Park\u2013 A Positive & Optimistic Place in Santa Monica\u2019s History - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"primaryImageOfPage":{"@id":"https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/#primaryimage"},"datePublished":"2022-12-20T21:39:44+00:00","dateModified":"2022-12-20T21:39:47+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/"]}]},{"@type":"Article","@id":"https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/#article","isPartOf":{"@id":"https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/9a517b43265adcac22d92d0333e972a5"},"headline":"Pacific Ocean Park\u2013 A Positive &#038; Optimistic Place in Santa Monica\u2019s History","datePublished":"2022-12-20T21:39:44+00:00","dateModified":"2022-12-20T21:39:47+00:00","mainEntityOfPage":{"@id":"https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/#primaryimage"},"articleSection":"Opinion","inLanguage":"en-US"},{"@type":"Person","@id":"https://yovenice.com/#/schema/person/9a517b43265adcac22d92d0333e972a5","name":"Yo Venice Staff","image":{"@type":"ImageObject","@id":"https://yovenice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0943cef41cf3deb58ed84f13b0e97bb4?s=96&d=mm&r=r","caption":"Yo Venice Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Pacific Ocean Park– A Positive &#038; Optimistic Place in Santa Monica’s History Comments Feed" href="https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Pacific Ocean Park– A Positive &#038; Optimistic Place in Santa Monica’s History"/>
      <meta property="og:description" content="It’s the Holidays again, and we hope your spirits of joy and happiness are being well celebrated! In continuation of..."/>
      <meta property="og:url" content="https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/"/>
      <meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/pop.jpg"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Pacific Ocean Park– A Positive &#038; Optimistic Place in Santa Monica’s History" />
      <meta name="twitter:description" content="It’s the Holidays again, and we hope your spirits of joy and happiness are being well celebrated! In continuation of..." />
      <meta name="twitter:url" content="https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/" />
      <meta name="twitter:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/pop.jpg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=99f6140c6ee020f39af35c3d1228b9e8"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://yovenice.com/?p=45245' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2022%2F12%2F20%2Fpacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2022%2F12%2F20%2Fpacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard', [320, 50], 'div-gpt-ad-1598566942528-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1598567087088-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1598567162394-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_footertop', [320, 50], 'div-gpt-ad-1598567470772-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_headerleaderboard', [320, 50], 'div-gpt-ad-1598567356379-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_articlebottom', [320, 50], 'div-gpt-ad-1598567550570-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_2', [320, 50], 'div-gpt-ad-1598567674224-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_3', [320, 50], 'div-gpt-ad-1598567724154-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/smmirror_articleinline', [320, 50], 'div-gpt-ad-1598293314668-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_above_latest_news', [320, 50], 'div-gpt-ad-1596071060207-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//yovenice.com/wp-content/uploads/custom-css-js/36870.js?v=9833'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
	<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-45245 single-format-standard custom-background wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-44187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44187"><a href="https://yovenice.com/2022-back-to-school-guide/">2022 Back to School Guide</a></li>
<li id="menu-item-38070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-41371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41371"><a href="https://yovenice.com/best-of-venice-2022/">Best of Venice 2022</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<!-- /21621973880/yovenice_headerleaderboard -->
<div id='div-gpt-ad-1598567356379-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567356379-0'); });
  </script>
</div>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">December 20, 2022</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/pop.jpg"></div><span class="d-block mt-2 h6">Pacific Ocean Park– A Positive &#038; Optimistic Place in Santa Monica’s History</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/12/09/%e2%80%8b%e2%80%8bcolumn-no-one-very-pleased-as-new-rooftop-solar-rules-improve/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/YOVENICE-GettyImages-1253471216.jpg"></div><span class="d-block mt-2 h6">​​Column: No One Very Pleased as New Rooftop Solar Rules Improve</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/12/05/will-new-political-players-offer-more-effective-local-government-for-los-angeles-venice/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/yv-4.jpg"></div><span class="d-block mt-2 h6">Column: Will New Political Players Offer More Effective Local Government for Los Angeles &#038; Venice?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/11/18/column-erin-darling-concedes-race-to-traci-park-to-succeed-mike-bonin-in-las-cd-11/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2.jpg"></div><span class="d-block mt-2 h6">Column: Erin Darling Concedes Race to Traci Park to Succeed Mike Bonin in LA&#8217;s CD-11</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/11/16/cancer-cartel-provides-financial-help-to-cancer-patients/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/venice-_-century-city-_-westside-today-Copy.png"></div><span class="d-block mt-2 h6">Cancer Cartel Provides Financial Help To Cancer Patients</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/10/17/100-miles-of-bus-only-lanes-within-five-years-on-city-council-plans/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-4.58.00-PM.png"></div><span class="d-block mt-2 h6">100 Miles of Bus-Only Lanes Within Five Years on City Council Plans</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44187"><a href="https://yovenice.com/2022-back-to-school-guide/">2022 Back to School Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41371"><a href="https://yovenice.com/best-of-venice-2022/">Best of Venice 2022</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="article-container">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/"/>

    <!-- featured img -->
      <div class="wide">
        <div class="row">
          <div class="col-12">
                <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/pop.jpg">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="631">
            <img width="1024" height="631" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/pop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/pop.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/pop-300x185.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/pop-768x473.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/pop-730x450.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/pop-350x216.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/pop-750x462.jpg 750w" sizes="(max-width: 1024px) 100vw, 1024px" /><div class="ccfic"></div>          </div>
            <!-- end -->
            </div>
        </div>
      </div>
    <!-- end -->


    <!-- content-area -->
      <div class="container">

         <!-- header -->
                    <div class="row ">
            <div class="col-lg-10">
              <!-- article-header -->
                <header>
                  <h1 class="article-title h1 c-black my-4" itemprop="headline">Pacific Ocean Park– A Positive &#038; Optimistic Place in Santa Monica’s History</h1>
                </header>
              <!-- end -->
            </div>
          </div>
        <!-- end -->

        <div class="row justify-content-center">
          <div class="col-lg-8">
            <!-- excerpt -->
                          <!-- end -->
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<figure class="wp-block-image size-large"><img src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/SMart_ColumnHeader-1024x270.jpg" alt="" class="wp-image-41717" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/SMart_ColumnHeader-1024x270.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/SMart_ColumnHeader-300x79.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/SMart_ColumnHeader-768x203.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/SMart_ColumnHeader-1536x406.jpg 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/SMart_ColumnHeader-2048x541.jpg 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/SMart_ColumnHeader-730x193.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/SMart_ColumnHeader-350x92.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/SMart_ColumnHeader-1100x290.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/SMart_ColumnHeader-750x198.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/SMart_ColumnHeader-1140x301.jpg 1140w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>It’s the Holidays again, and we hope your spirits of joy and happiness are being well celebrated! In continuation of about remembering Santa Monica’s past and influences on local development here, we would like to turn the page back once again to memorialize a moment in time that was positive and festive in our city’s history.</p>



<p>Most of us know or have heard of Pacific Ocean Park, widely referred to as “P.O.P.” (not to be confused with Pacific Park). P.O.P., in its time, brought joy and happiness to city residents, families, and visitors from all over. It was like a little mirror, an extension of the happiest place on earth, Disneyland, but closer for most Angelenos, and it was at our beach!&nbsp;</p>



<p>P.O.P. opened more than half a century ago on Saturday, July 28, 1958, with an attendance of about 20,000. The next day, it drew 37,262, outperforming Disneyland. Admission was 90 cents for adults. This was a local amusement park that transformed the old carnival-style beach and pier concepts into a new Space-age architecture and Science fiction themes of the late 1950s representing America’s optimism for its future, full of our culture’s promises and dreams for a better tomorrow. It was a place full of fun, hope, happiness, and fantasy, a place to come together and enjoy, and that’s what a great amusement park is all about.</p>



<p>There were notable contributors to its concept and design; for example, the Mid-Century Architectural firm Pereira &amp; Luckman, which developed many noted structures in Southern California, including the iconic Theme Building at Los Angeles International Airport, CBS Television City, and Marineland of the Pacific. These were a lasting part of our unique identity here in Los Angeles, and P.O.P. symbolized Santa Monica and relaxed, fun beach living. Fred Harpman, who had designed portions of Disneyland’s Main Street, also had a major role in its design.</p>



<p>Many of P.O.P.’s designs were examples of what is known as “Googie Design,” The iconic and unique genius of this design style in a relatively brief era in our history was represented there and should be remembered. For example, there was a sizeable starfish-shaped structure at the entrance (mirroring the LAX icon), creatively mixing nautical elements with the then-inspired modern space age-sci-fi. Some of the famous rides included:</p>



<ul><li>Sea Serpent Roller Coaster</li><li>Mystery Island Banana Train Ride</li><li>Flight to Mars&nbsp;</li><li>Davey Jones Locker</li><li>Round the World in 80 Turns</li><li>Flying Dutchman</li><li>Space Wheels&nbsp;</li><li>And many others….</li></ul>



<p>Also, there was the Fisherman’s Cove and the International Promenade, with international restaurants and stores.</p>



<p>P.O.P. symbolized a unique and special time when America dreamed of how once impossible things could become a reality if we had the vision, belief, and determination to work together for the long haul rather than settling for an easier objective in the short-term or, worse yet, giving up. Let us acknowledge this and memorialize this significant time in our history.</p>



<p>P.O.P. was also a place to hear live music ranging from Frank Sinatra and Lawrence Welk to Pink Floyd and Janis Joplin, reflecting our changing cultural spectrum. It was also a place that supported community events. It played an important positive and constructive role because it reinforced the Santa Monica image of being a beach location, a place to come to relax and enjoy the happier and simple things that Santa Monica offers. It marked our unique contribution to the fabric of Los Angeles.</p>



<p>Some years after, there were higher-than-expected maintenance and repair costs coupled with the daunting economic pressures of redesigning and building new rides and attractions to keep visitors coming. All that was combined with management issues and a decline in income and visitors, which was exacerbated by a real estate development “vision” to clean up the area, ripping down numerous original (historical) beach bungalows and other vintage architecture to build new high-rises (Santa Monica Shores), tearing up many of the roads leading to P.O.P., terminally hindering traffic access and helping to hammer the final nail in the coffin.</p>



<p>There were monies owed for rent and back taxes and creditors, including the City of Santa Monica, who moved legally to collect, and P.O.P. closed on October 6, 1967, and its assets were auctioned off. Some of the rides were purchased and still exist elsewhere.</p>



<p>The proceeds were used to pay off creditors, and then the dilapidated ruins became a favorite surfing area and hangout for derelicts and drug users. Then a series of fires, criminal activity, and vandalism finally destroyed it completely. It was demolished in the winter of 1974-75. What remains are only some underwater pilings and signs warning of them; to the north, the original Santa Monica Pier features a newer amusement park, similarly called Pacific Park.</p>



<figure class="wp-block-image"><img src="https://smmirror-enki-v5.s3.amazonaws.com/wp-content/uploads/2022/12/fire.jpg" alt="" class="wp-image-64368"/></figure>



<p>Nothing can be done about what’s happened. However, we can make a symbolic memorial to P.O.P., documenting its existence for our residents and visitors. Santa Monica residents like Richard Orton have made an attractive proposal for Santa Monica to build a small P.O.P. memorial with a design to be approved describing its history. This would be located across from the Santa Monica Shores near the bike path near P.O.P.’s location. It would be a place to read about the location’s history, see some photos and have another place to sit and relax.&nbsp;</p>



<p>Many residents here during that time would appreciate the value of acknowledging this special time in history. Since that section of the beach is relatively empty, there would be minimal impact on the area. P.O.P. was a great place, and it deserves homage rather than to be left as a wisp of memory. As it was one of the happiest places on Earth, it’s not much to ask.</p>



<p><em>Michael Jolly, AIRCRE</em></p>



<p><em>S.M.a.r.t Santa Monica Architects for a Responsible Tomorrow</em></p>



<p><em>Ron Goldman, Architect FAIA; Dan Jansenson, Architect, Building &amp; Fire-Life Safety Commissioner; Robert H. Taylor, Architect AIA; Thane Roberts, Architect; Mario Fonda-Bonardi, Architect AIA Planning Commissioner; Sam Tolkin, Architect, Planning Commissioner; Marc Verville, M.B.A. City Audit Sub-Committee Member, CPA-inactive; Michael Jolly AIRCRE&nbsp;</em></p>



<p><em>For previous articles, see www.santamonicaarch.wordpress.com/writing</em></p>



<p><em>santamonicasmart@gmail.com</em></p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2022-12-20">December 20, 2022</time>
            <meta itemprop="dateModified" content="2022-12-20"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Pacific Ocean Park– A Positive &#038; Optimistic Place in Santa Monica’s History&amp;url=https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/&amp;title=Pacific Ocean Park– A Positive &#038; Optimistic Place in Santa Monica’s History'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>  window.googletag = window.googletag || {cmd: []};  googletag.cmd.push(function() {    googletag.defineSlot('/21621973880/yovenice_articleinline', [728, 90], 'div-gpt-ad-1596069699224-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script><!-- /21621973880/yovenice_articleinline --><div id='div-gpt-ad-1596069699224-0' style='width: 728px; height: 90px;'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069699224-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-45157 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/12/09/%e2%80%8b%e2%80%8bcolumn-no-one-very-pleased-as-new-rooftop-solar-rules-improve/" title="​​Column: No One Very Pleased as New Rooftop Solar Rules Improve">
                              <img width="730" height="410" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/YOVENICE-GettyImages-1253471216-730x410.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/YOVENICE-GettyImages-1253471216-730x410.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/YOVENICE-GettyImages-1253471216-300x169.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/YOVENICE-GettyImages-1253471216-768x432.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/YOVENICE-GettyImages-1253471216-350x197.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/YOVENICE-GettyImages-1253471216-750x422.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/YOVENICE-GettyImages-1253471216.jpg 788w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/12/09/%e2%80%8b%e2%80%8bcolumn-no-one-very-pleased-as-new-rooftop-solar-rules-improve/" title="​​Column: No One Very Pleased as New Rooftop Solar Rules Improve">
                ​​Column: No One Very Pleased as New Rooftop Solar Rules Improve              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 9, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/12/09/%e2%80%8b%e2%80%8bcolumn-no-one-very-pleased-as-new-rooftop-solar-rules-improve/" title="​​Column: No One Very Pleased as New Rooftop Solar Rules Improve">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 9, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Tom Elias, Columnist Only rarely does the California Public Utilities Commission, long known as the least responsive agency in...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-45101 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/12/05/will-new-political-players-offer-more-effective-local-government-for-los-angeles-venice/" title="Column: Will New Political Players Offer More Effective Local Government for Los Angeles &#038; Venice?">
                              <img width="724" height="483" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/yv-4.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/yv-4.jpg 724w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/yv-4-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/yv-4-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/yv-4-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/12/05/will-new-political-players-offer-more-effective-local-government-for-los-angeles-venice/" title="Column: Will New Political Players Offer More Effective Local Government for Los Angeles &#038; Venice?">
                Column: Will New Political Players Offer More Effective Local Government for Los Angeles &#038; Venice?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 5, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/12/05/will-new-political-players-offer-more-effective-local-government-for-los-angeles-venice/" title="Column: Will New Political Players Offer More Effective Local Government for Los Angeles &#038; Venice?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 5, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Bass, Park could become unlikely allies in fighting homelessness, rising crime and the quality-of-life issues that plague both Angelenos and...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44967 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/11/18/column-erin-darling-concedes-race-to-traci-park-to-succeed-mike-bonin-in-las-cd-11/" title="Column: Erin Darling Concedes Race to Traci Park to Succeed Mike Bonin in LA&#8217;s CD-11">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/11/18/column-erin-darling-concedes-race-to-traci-park-to-succeed-mike-bonin-in-las-cd-11/" title="Column: Erin Darling Concedes Race to Traci Park to Succeed Mike Bonin in LA&#8217;s CD-11">
                Column: Erin Darling Concedes Race to Traci Park to Succeed Mike Bonin in LA&#8217;s CD-11              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 18, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/11/18/column-erin-darling-concedes-race-to-traci-park-to-succeed-mike-bonin-in-las-cd-11/" title="Column: Erin Darling Concedes Race to Traci Park to Succeed Mike Bonin in LA&#8217;s CD-11">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 18, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The close contest between two Venetians ends with Park garnering 53% of the vote to Darling’s 47% By Nick Antonicello...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44942 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/11/16/column-how-long-is-too-long/" title="Column: How Long is Too Long?">
                              <img width="612" height="348" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-cc.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-cc.jpg 612w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-cc-300x171.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-cc-350x199.jpg 350w" sizes="(max-width: 612px) 100vw, 612px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/11/16/column-how-long-is-too-long/" title="Column: How Long is Too Long?">
                Column: How Long is Too Long?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 16, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/11/16/column-how-long-is-too-long/" title="Column: How Long is Too Long?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 16, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Why is it taking this much time to tabulate who won and who lost for LA Mayor, City Council? By...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44906 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/11/11/column-gas-gougers-beware-california-is-onto-you-at-last/" title="Column &#8211; Gas Gougers Beware: California Is Onto You at Last">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/IMG_1461-730x487.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/IMG_1461-730x487.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/IMG_1461-300x200.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/IMG_1461-1024x683.jpeg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/IMG_1461-768x512.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/IMG_1461-350x233.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/IMG_1461-1100x733.jpeg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/IMG_1461-272x182.jpeg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/IMG_1461-750x500.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/IMG_1461-1140x760.jpeg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/IMG_1461.jpeg 1125w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/11/11/column-gas-gougers-beware-california-is-onto-you-at-last/" title="Column &#8211; Gas Gougers Beware: California Is Onto You at Last">
                Column &#8211; Gas Gougers Beware: California Is Onto You at Last              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 11, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/11/11/column-gas-gougers-beware-california-is-onto-you-at-last/" title="Column &#8211; Gas Gougers Beware: California Is Onto You at Last">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 11, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Tom Elias It has taken more than 50 years of on-and-off gasoline price gouging, but at long last California...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44835 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/11/04/87581047-01-candidate-rick-caruso-on-pace-to-smash-all-spending-records-in-his-bid-to-become-mayor-of-los-angeles/" title="$87,581,047.01: Candidate Rick Caruso on Pace to Smash All Spending Records in His Bid to Become Mayor of Los Angeles">
                              <img width="700" height="466" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/caruso-bass-2.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/caruso-bass-2.jpg 700w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/caruso-bass-2-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/caruso-bass-2-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/caruso-bass-2-272x182.jpg 272w" sizes="(max-width: 700px) 100vw, 700px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/11/04/87581047-01-candidate-rick-caruso-on-pace-to-smash-all-spending-records-in-his-bid-to-become-mayor-of-los-angeles/" title="$87,581,047.01: Candidate Rick Caruso on Pace to Smash All Spending Records in His Bid to Become Mayor of Los Angeles">
                $87,581,047.01: Candidate Rick Caruso on Pace to Smash All Spending Records in His Bid to Become Mayor of Los Angeles              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 4, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/11/04/87581047-01-candidate-rick-caruso-on-pace-to-smash-all-spending-records-in-his-bid-to-become-mayor-of-los-angeles/" title="$87,581,047.01: Candidate Rick Caruso on Pace to Smash All Spending Records in His Bid to Become Mayor of Los Angeles">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 4, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Caruso overwhelming Bass nearly 10-1! By Nick Antonicello According to the LA Ethics Commission as of October 31st, billionaire developer...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44832 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/11/04/ten-takes-to-watch-as-ccd-11-hopefuls-park-darling-close-out-the-campaign-in-a-mad-dash-to-the-finish-line/" title="“Ten Takes” to Watch as CD-11 Hopefuls Park &#038; Darling Close out the Campaign in a Mad Dash to the Finish Line!">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Left: Traci Park. Right: Erin Darling. Photos: Official.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/11/04/ten-takes-to-watch-as-ccd-11-hopefuls-park-darling-close-out-the-campaign-in-a-mad-dash-to-the-finish-line/" title="“Ten Takes” to Watch as CD-11 Hopefuls Park &#038; Darling Close out the Campaign in a Mad Dash to the Finish Line!">
                “Ten Takes” to Watch as CD-11 Hopefuls Park &#038; Darling Close out the Campaign in a Mad Dash to the Finish Line!              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 4, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/11/04/ten-takes-to-watch-as-ccd-11-hopefuls-park-darling-close-out-the-campaign-in-a-mad-dash-to-the-finish-line/" title="“Ten Takes” to Watch as CD-11 Hopefuls Park &#038; Darling Close out the Campaign in a Mad Dash to the Finish Line!">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 4, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Nick Antonicello And after some sixteen months of posturing, positioning and intensive campaigning be it door to door, shaking...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44796 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/11/01/column-the-plight-of-ownership-at-flower-avenue-and-lincoln-boulevard/" title="Column: The Plight of Ownership at Flower Avenue and Lincoln Boulevard!">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/1.Flower-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/1.Flower-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/1.Flower-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/1.Flower-1024x684.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/1.Flower-768x513.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/1.Flower-350x234.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/1.Flower-1100x734.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/1.Flower-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/1.Flower-750x501.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/1.Flower-1140x761.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/1.Flower.jpg 1124w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">This is the current state of Lincoln Boulevard and Flower Avenue as of Friday, October 29th. This is building has no entrance in front and has to be accessed in the back by the tenant. Photos: Nick Antonicello</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/11/01/column-the-plight-of-ownership-at-flower-avenue-and-lincoln-boulevard/" title="Column: The Plight of Ownership at Flower Avenue and Lincoln Boulevard!">
                Column: The Plight of Ownership at Flower Avenue and Lincoln Boulevard!              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 1, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/11/01/column-the-plight-of-ownership-at-flower-avenue-and-lincoln-boulevard/" title="Column: The Plight of Ownership at Flower Avenue and Lincoln Boulevard!">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 1, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Nick Antonicello Daniel Saparzadeh, who heads Hypericum Properties that owns the struggling structure at Lincoln &amp; Flower that is...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44805 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/10/30/column-whos-the-true-democrat-in-cd-11/" title="Column: Who’s the ‘True’ Democrat in CD-11?">
                              <img width="563" height="750" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/20221029_142256.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/20221029_142256.jpg 563w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/20221029_142256-225x300.jpg 225w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/20221029_142256-350x467.jpg 350w" sizes="(max-width: 563px) 100vw, 563px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/10/30/column-whos-the-true-democrat-in-cd-11/" title="Column: Who’s the ‘True’ Democrat in CD-11?">
                Column: Who’s the ‘True’ Democrat in CD-11?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 30, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/10/30/column-whos-the-true-democrat-in-cd-11/" title="Column: Who’s the ‘True’ Democrat in CD-11?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 30, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">So who is the true Democrat in this race to succeed Mike Bonin in CD-11? While the campaign for city...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44779 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/10/29/column-tenant-support-could-tip-the-political-scales-in-cd-11-council-race/" title="Column: Tenant Support Could Tip the Political Scales in CD-11 Council Race">
                              <img width="726" height="481" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-3.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-3.jpg 726w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-3-300x199.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-3-350x232.jpg 350w" sizes="(max-width: 726px) 100vw, 726px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/10/29/column-tenant-support-could-tip-the-political-scales-in-cd-11-council-race/" title="Column: Tenant Support Could Tip the Political Scales in CD-11 Council Race">
                Column: Tenant Support Could Tip the Political Scales in CD-11 Council Race              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 29, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/10/29/column-tenant-support-could-tip-the-political-scales-in-cd-11-council-race/" title="Column: Tenant Support Could Tip the Political Scales in CD-11 Council Race">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 29, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Darling pushes advocacy of renter’s rights over Park in tightly contested battle to succeed Mike Bonin! By Nick Antonicello In...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44721 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/10/25/column-money-messaging-that-is-persuasive-and-memorable-may-just-make-rick-caruso-our-next-mayor/" title="Column: Money &#038; Messaging That Is Persuasive and Memorable May Just Make Rick Caruso Our Next Mayor!">
                              <img width="700" height="466" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/caruso-bass.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/caruso-bass.jpg 700w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/caruso-bass-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/caruso-bass-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/caruso-bass-272x182.jpg 272w" sizes="(max-width: 700px) 100vw, 700px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/10/25/column-money-messaging-that-is-persuasive-and-memorable-may-just-make-rick-caruso-our-next-mayor/" title="Column: Money &#038; Messaging That Is Persuasive and Memorable May Just Make Rick Caruso Our Next Mayor!">
                Column: Money &#038; Messaging That Is Persuasive and Memorable May Just Make Rick Caruso Our Next Mayor!              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 25, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/10/25/column-money-messaging-that-is-persuasive-and-memorable-may-just-make-rick-caruso-our-next-mayor/" title="Column: Money &#038; Messaging That Is Persuasive and Memorable May Just Make Rick Caruso Our Next Mayor!">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 25, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Moving away from direct mail, Caruso saturates broadcast television with a more disciplined message that is resonating with an angry...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44716 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/10/25/column-the-flower-street-debacle-five-years-of-government-inaction-failure/" title="Column: The Flower Avenue Debacle: Five Years of Government Inaction &#038; Failure!">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/feature-image-1-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/feature-image-1-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/feature-image-1-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/feature-image-1-1024x684.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/feature-image-1-768x513.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/feature-image-1-350x234.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/feature-image-1-1100x734.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/feature-image-1-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/feature-image-1-750x501.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/feature-image-1-1140x761.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/feature-image-1.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photos: Nick Antonicello</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/10/25/column-the-flower-street-debacle-five-years-of-government-inaction-failure/" title="Column: The Flower Avenue Debacle: Five Years of Government Inaction &#038; Failure!">
                Column: The Flower Avenue Debacle: Five Years of Government Inaction &#038; Failure!              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 25, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/10/25/column-the-flower-street-debacle-five-years-of-government-inaction-failure/" title="Column: The Flower Avenue Debacle: Five Years of Government Inaction &#038; Failure!">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 25, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Exhausted by Mike Bonin’s indifference and LA City incompetence, tenants &amp; homeowner look to incoming councilmember to end encampment! By...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44707 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/10/22/column-excess-school-lands-for-teacher-housing/" title="Column: Excess School Lands for Teacher Housing?">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Yovenice-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Yovenice-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Yovenice-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Yovenice-1024x683.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Yovenice-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Yovenice-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Yovenice-1100x733.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Yovenice-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Yovenice-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Yovenice-1140x760.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Yovenice.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/10/22/column-excess-school-lands-for-teacher-housing/" title="Column: Excess School Lands for Teacher Housing?">
                Column: Excess School Lands for Teacher Housing?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 22, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/10/22/column-excess-school-lands-for-teacher-housing/" title="Column: Excess School Lands for Teacher Housing?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 22, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Tom Elias, Columnist Do voters want more teachers living in their communities, even if it means a little more...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44689 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/10/21/column-sparks-fly-at-south-brentwood-residents-association-council-forum/" title="Column: Sparks Fly at South Brentwood Residents Association Council Forum">
                              <img width="730" height="548" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/20221020_200115-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/20221020_200115-730x548.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/20221020_200115-300x225.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/20221020_200115-1024x768.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/20221020_200115-768x576.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/20221020_200115-350x263.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/20221020_200115-1100x825.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/20221020_200115-750x563.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/20221020_200115-1140x855.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/20221020_200115.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/10/21/column-sparks-fly-at-south-brentwood-residents-association-council-forum/" title="Column: Sparks Fly at South Brentwood Residents Association Council Forum">
                Column: Sparks Fly at South Brentwood Residents Association Council Forum              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 21, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/10/21/column-sparks-fly-at-south-brentwood-residents-association-council-forum/" title="Column: Sparks Fly at South Brentwood Residents Association Council Forum">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 21, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">In one of the more animated and interesting forums in the race to succeed retiring Councilman Mike Bonin, the gloves...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44639 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/10/18/column-what-next-for-la/" title="Column: What Next for LA?">
                              <img width="730" height="486" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Los_Angeles_City_Hall_2013-730x486.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Los_Angeles_City_Hall_2013-730x486.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Los_Angeles_City_Hall_2013-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Los_Angeles_City_Hall_2013-768x511.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Los_Angeles_City_Hall_2013-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Los_Angeles_City_Hall_2013-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Los_Angeles_City_Hall_2013-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Los_Angeles_City_Hall_2013.jpg 1021w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/10/18/column-what-next-for-la/" title="Column: What Next for LA?">
                Column: What Next for LA?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 18, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/10/18/column-what-next-for-la/" title="Column: What Next for LA?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 18, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Nick Antonicello The ongoing racism scandal that has engulfed and swallowed city government whole could be an opportunity in...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
          <!-- sidebar -->
              <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in Venice and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36302" method="post" data-id="36302" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1671576209" /><input type="hidden" name="_mc4wp_form_id" value="36302" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/yovenice_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596069556633-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/yovenice_sidebar_tower_2 -->
<div id='div-gpt-ad-1596069556633-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069556633-0'); });
  </script>
</div></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox allow-forms" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=yo_venice_11-22-22_lowres&u=santamonicamirror"></iframe></div></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_45245_0_63a23a9110579  normal " data-unique="epic_module_45245_0_63a23a9110579">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-45245 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Pacific Ocean Park– A Positive &#038; Optimistic Place in Santa Monica’s History" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/pop-360x180.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/pop-360x180.jpg 360w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/pop-750x375.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/venice-beach-opinion/" class="category-venice-beach-opinion">Opinion</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/">Pacific Ocean Park– A Positive &#038; Optimistic Place in Santa Monica’s History</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/yovenicestaff/">Yo Venice Staff</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/"><i class="fa fa-clock-o"></i> December 20, 2022</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>It’s the Holidays again, and we hope your spirits of joy and happiness are being well celebrated! In continuation of...</p>
                    <a href="https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-45241 post type-post status-publish format-standard has-post-thumbnail hentry category-upbeat-beat category-video category-wellness category-wildlife">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/12/20/simple-conservation-rules-to-help-preserve-local-wildlife-2/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Simple Conservation Rules to Help Preserve Local Wildlife" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/santa-monica-_-venice-Copy-3-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/santa-monica-_-venice-Copy-3-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/santa-monica-_-venice-Copy-3-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/santa-monica-_-venice-Copy-3-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/12/20/simple-conservation-rules-to-help-preserve-local-wildlife-2/">Simple Conservation Rules to Help Preserve Local Wildlife</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/12/20/simple-conservation-rules-to-help-preserve-local-wildlife-2/" ><i class="fa fa-clock-o"></i> December 20, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-45238 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/12/20/venice-community-leader-joelle-dumas-passes-away/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Venice Community Leader Joëlle Dumas Passes Away" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/IMG_0065-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/IMG_0065-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/IMG_0065-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/12/20/venice-community-leader-joelle-dumas-passes-away/">Venice Community Leader Joëlle Dumas Passes Away</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/12/20/venice-community-leader-joelle-dumas-passes-away/" ><i class="fa fa-clock-o"></i> December 20, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-45235 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/12/19/hate-crimes-in-la-county-reach-highest-level-since-2002/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Hate Crimes in LA County Reach Highest Level Since 2002" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/image-15820105648Yx-2-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/image-15820105648Yx-2-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/image-15820105648Yx-2-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/image-15820105648Yx-2-750x536.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/image-15820105648Yx-2-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/12/19/hate-crimes-in-la-county-reach-highest-level-since-2002/">Hate Crimes in LA County Reach Highest Level Since 2002</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/12/19/hate-crimes-in-la-county-reach-highest-level-since-2002/" ><i class="fa fa-clock-o"></i> December 19, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-45231 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/12/19/will-l-a-city-council-approve-5-1m-for-westside-mobility-projects/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Will L.A City Council Approve $5.1M for Westside Mobility Projects?" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-17-at-2.35.55-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-17-at-2.35.55-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-17-at-2.35.55-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-17-at-2.35.55-PM-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-17-at-2.35.55-PM-1140x811.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/12/19/will-l-a-city-council-approve-5-1m-for-westside-mobility-projects/">Will L.A City Council Approve $5.1M for Westside Mobility Projects?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/12/19/will-l-a-city-council-approve-5-1m-for-westside-mobility-projects/" ><i class="fa fa-clock-o"></i> December 19, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_45245_0_63a23a9110579 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_45245_1_63a23a9113800  normal " data-unique="epic_module_45245_1_63a23a9113800">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-45231 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate category-video">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2022/12/19/will-l-a-city-council-approve-5-1m-for-westside-mobility-projects/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Will L.A City Council Approve $5.1M for Westside Mobility Projects?" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-17-at-2.35.55-PM-350x250.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-17-at-2.35.55-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-17-at-2.35.55-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-17-at-2.35.55-PM-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-17-at-2.35.55-PM-1140x811.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2022/12/19/will-l-a-city-council-approve-5-1m-for-westside-mobility-projects/">Will L.A City Council Approve $5.1M for Westside Mobility Projects?</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2022/12/19/will-l-a-city-council-approve-5-1m-for-westside-mobility-projects/"><i class="fa fa-clock-o"></i> December 19, 2022</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2022/12/19/will-l-a-city-council-approve-5-1m-for-westside-mobility-projects/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Former City Councilman Mike Bonin requested $5.1 million in funding for pedestrian projects across West Los Angeles..Video sponsored by DPP.</p>
                    <a href="https://yovenice.com/2022/12/19/will-l-a-city-council-approve-5-1m-for-westside-mobility-projects/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-45214 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/12/16/former-tsa-officer-sentenced-to-nearly-6-years-in-federal-prison-for-attempting-to-smuggle-meth-through-lax/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Former TSA Officer Sentenced to Nearly 6 Years in Federal Prison for Attempting to Smuggle Meth Through LAX" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/venice-3-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/venice-3-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/venice-3-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/venice-3-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/news/crime/" class="category-crime">Crime</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/12/16/former-tsa-officer-sentenced-to-nearly-6-years-in-federal-prison-for-attempting-to-smuggle-meth-through-lax/">Former TSA Officer Sentenced to Nearly 6 Years in Federal Prison for Attempting to Smuggle Meth Through LAX</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/12/16/former-tsa-officer-sentenced-to-nearly-6-years-in-federal-prison-for-attempting-to-smuggle-meth-through-lax/" ><i class="fa fa-clock-o"></i> December 16, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-45211 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/12/15/la-councilmember-traci-park-names-new-staffers-for-cd-11/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="LA Councilmember Traci Park Names New Staffers for CD-11" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/venice-2-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/venice-2-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/venice-2-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/venice-2-750x533.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/12/15/la-councilmember-traci-park-names-new-staffers-for-cd-11/">LA Councilmember Traci Park Names New Staffers for CD-11</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/12/15/la-councilmember-traci-park-names-new-staffers-for-cd-11/" ><i class="fa fa-clock-o"></i> December 15, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-45245 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Pacific Ocean Park– A Positive &#038; Optimistic Place in Santa Monica’s History" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/pop-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/pop-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/pop-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/pop-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/venice-beach-opinion/" class="category-venice-beach-opinion">Opinion</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/">Pacific Ocean Park– A Positive &#038; Optimistic Place in Santa Monica’s History</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/12/20/pacific-ocean-park-a-positive-optimistic-place-in-santa-monicas-history/" ><i class="fa fa-clock-o"></i> December 20, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-45196 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/12/14/santa-monica-pub-crawl-returns-this-weekend/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Santa Monica Pub Crawl Returns This Weekend" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/venice-and-palisades-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/venice-and-palisades-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/venice-and-palisades-350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/venice-and-palisades-750x536.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/12/venice-and-palisades-1140x815.jpeg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/dining/" class="category-dining">Dining</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/12/14/santa-monica-pub-crawl-returns-this-weekend/">Santa Monica Pub Crawl Returns This Weekend</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/12/14/santa-monica-pub-crawl-returns-this-weekend/" ><i class="fa fa-clock-o"></i> December 14, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_45245_1_63a23a9113800 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
<!-- /21621973880/yovenice_footertop -->
<div id='div-gpt-ad-1598567470772-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567470772-0'); });
  </script>
</div>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-38067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38067"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38068"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38069"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=99f6140c6ee020f39af35c3d1228b9e8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=99f6140c6ee020f39af35c3d1228b9e8'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=99f6140c6ee020f39af35c3d1228b9e8'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: yovenice-enki.s3.amazonaws.com

Served from: yovenice.com @ 2022-12-20 14:43:29 by W3 Total Cache
-->