<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script src="http://code.jquery.com/jquery-1.11.2.min.js" type="text/javascript"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Shop with Chef Wendy From Papille Gustitive - Yo! Venice!</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://yovenice.com/2022/06/30/shop-with-chef-wendy-from-papille-gustitive/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Shop with Chef Wendy From Papille Gustitive - Yo! Venice!" />
	<meta property="og:description" content="Today we visit the Santa Monica Farmers Market with former Papille Gustative chef Wendy Wahito and learn all about Kenyan..." />
	<meta property="og:url" content="https://yovenice.com/2022/06/30/shop-with-chef-wendy-from-papille-gustitive/" />
	<meta property="og:site_name" content="Yo! Venice!" />
	<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
	<meta property="article:published_time" content="2022-06-30T18:00:00+00:00" />
	<meta property="article:modified_time" content="2022-06-29T04:39:29+00:00" />
	<meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-23-at-6.44.00-PM.png" />
	<meta property="og:image:width" content="582" />
	<meta property="og:image:height" content="405" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@YoVenice" />
	<meta name="twitter:site" content="@YoVenice" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Juliet Lemar">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","description":"#1 Local News, Forum, Information and Event Source for Venice Beach, California.","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://yovenice.com/2022/06/30/shop-with-chef-wendy-from-papille-gustitive/#primaryimage","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-23-at-6.44.00-PM.png","width":582,"height":405},{"@type":"WebPage","@id":"https://yovenice.com/2022/06/30/shop-with-chef-wendy-from-papille-gustitive/#webpage","url":"https://yovenice.com/2022/06/30/shop-with-chef-wendy-from-papille-gustitive/","name":"Shop with Chef Wendy From Papille Gustitive - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"primaryImageOfPage":{"@id":"https://yovenice.com/2022/06/30/shop-with-chef-wendy-from-papille-gustitive/#primaryimage"},"datePublished":"2022-06-30T18:00:00+00:00","dateModified":"2022-06-29T04:39:29+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://yovenice.com/2022/06/30/shop-with-chef-wendy-from-papille-gustitive/"]}]},{"@type":"Article","@id":"https://yovenice.com/2022/06/30/shop-with-chef-wendy-from-papille-gustitive/#article","isPartOf":{"@id":"https://yovenice.com/2022/06/30/shop-with-chef-wendy-from-papille-gustitive/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/0741cd53c950efa96a817ae927567b00"},"headline":"Shop with Chef Wendy From Papille Gustitive","datePublished":"2022-06-30T18:00:00+00:00","dateModified":"2022-06-29T04:39:29+00:00","mainEntityOfPage":{"@id":"https://yovenice.com/2022/06/30/shop-with-chef-wendy-from-papille-gustitive/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2022/06/30/shop-with-chef-wendy-from-papille-gustitive/#primaryimage"},"articleSection":"Food &amp; Drink,Video","inLanguage":"en-US"},{"@type":"Person","@id":"https://yovenice.com/#/schema/person/0741cd53c950efa96a817ae927567b00","name":"Juliet Lemar","image":{"@type":"ImageObject","@id":"https://yovenice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/40afc26d59c76332e6d838bdcd36c7ee?s=96&d=mm&r=r","caption":"Juliet Lemar"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Shop with Chef Wendy From Papille Gustitive Comments Feed" href="https://yovenice.com/2022/06/30/shop-with-chef-wendy-from-papille-gustitive/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Shop with Chef Wendy From Papille Gustitive"/>
      <meta property="og:description" content="Today we visit the Santa Monica Farmers Market with former Papille Gustative chef Wendy Wahito and learn all about Kenyan..."/>
      <meta property="og:url" content="https://yovenice.com/2022/06/30/shop-with-chef-wendy-from-papille-gustitive/"/>
      <meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-23-at-6.44.00-PM.png"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Shop with Chef Wendy From Papille Gustitive" />
      <meta name="twitter:description" content="Today we visit the Santa Monica Farmers Market with former Papille Gustative chef Wendy Wahito and learn all about Kenyan..." />
      <meta name="twitter:url" content="https://yovenice.com/2022/06/30/shop-with-chef-wendy-from-papille-gustitive/" />
      <meta name="twitter:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-23-at-6.44.00-PM.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d5a9cd9511d704803bb384421e8baafb"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://yovenice.com/?p=43477' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2022%2F06%2F30%2Fshop-with-chef-wendy-from-papille-gustitive%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2022%2F06%2F30%2Fshop-with-chef-wendy-from-papille-gustitive%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard', [320, 50], 'div-gpt-ad-1598566942528-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1598567087088-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1598567162394-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_footertop', [320, 50], 'div-gpt-ad-1598567470772-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_headerleaderboard', [320, 50], 'div-gpt-ad-1598567356379-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_articlebottom', [320, 50], 'div-gpt-ad-1598567550570-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_2', [320, 50], 'div-gpt-ad-1598567674224-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_3', [320, 50], 'div-gpt-ad-1598567724154-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/smmirror_articleinline', [320, 50], 'div-gpt-ad-1598293314668-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_above_latest_news', [320, 50], 'div-gpt-ad-1596071060207-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//yovenice.com/wp-content/uploads/custom-css-js/36870.js?v=5180'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
	<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-43477 single-format-standard custom-background wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-38070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-42520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42520"><a href="https://yovenice.com/2022-camp-guide/">2022 Summer Camp Guide</a></li>
<li id="menu-item-41371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41371"><a href="https://yovenice.com/best-of-venice-2021/">Best of Venice 2021</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<!-- /21621973880/yovenice_headerleaderboard -->
<div id='div-gpt-ad-1598567356379-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567356379-0'); });
  </script>
</div>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">June 30, 2022</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/06/28/the-yo-venice-interview-erin-darling-for-city-council/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/ED_sun.jpg"></div><span class="d-block mt-2 h6">The Yo! Venice Interview: Erin Darling For City Council</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/06/23/column-where-will-we-shelter-the-homeless/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_2433-1024x683-1.jpg"></div><span class="d-block mt-2 h6">Column: Where Will We Shelter the Homeless?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/06/23/column-la-election-results-remain-tight-close-competitive-come-the-fall-runoffs/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/GettyImages-692379140-2.jpg"></div><span class="d-block mt-2 h6">Column: LA Election Results Remain Tight, Close &#038; Competitive Come the Fall Runoffs!</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/06/16/column-centennial-park-update-cleared-cleaned-fenced/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/centennial-oped-photo.jpg"></div><span class="d-block mt-2 h6">Column: Centennial Park Update &#8211; Cleared, Cleaned &#038; Fenced!</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/05/13/inspiring-others-through-body-positivity/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-13-at-2.26.19-PM.png"></div><span class="d-block mt-2 h6">Inspiring Others Through Body Positivity</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42520"><a href="https://yovenice.com/2022-camp-guide/">2022 Summer Camp Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41371"><a href="https://yovenice.com/best-of-venice-2021/">Best of Venice 2021</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="article-container">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2022/06/30/shop-with-chef-wendy-from-papille-gustitive/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2022/06/30/shop-with-chef-wendy-from-papille-gustitive/"/>

    <!-- featured img -->
      <div class="wide">
        <div class="row">
          <div class="col-12">
                <!-- featured image -->
      
        <div class="featured-img embed-responsive embed-responsive-16by9">
          <iframe src="https://player.vimeo.com/video/725130567?h=ea5c13a41e" width="640" height="360" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe>        </div>

          <!-- end -->
            </div>
        </div>
      </div>
    <!-- end -->


    <!-- content-area -->
      <div class="container">

         <!-- header -->
                    <div class="row ">
            <div class="col-lg-10">
              <!-- article-header -->
                <header>
                  <h1 class="article-title h1 c-black my-4" itemprop="headline">Shop with Chef Wendy From Papille Gustitive</h1>
                </header>
              <!-- end -->
            </div>
          </div>
        <!-- end -->

        <div class="row justify-content-center">
          <div class="col-lg-8">
            <!-- excerpt -->
                          <!-- end -->
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p>Today we visit the Santa Monica Farmers Market with former Papille Gustative chef Wendy Wahito and learn all about Kenyan food and mushrooms currently available at the market.<br>.<br>Video sponsored by <a href="https://dppre.com" target="_blank" rel="noreferrer noopener">Deasy Penner Podley</a>.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2022-06-30">June 30, 2022</time>
            <meta itemprop="dateModified" content="2022-06-28"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2022/06/30/shop-with-chef-wendy-from-papille-gustitive/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Shop with Chef Wendy From Papille Gustitive&amp;url=https://yovenice.com/2022/06/30/shop-with-chef-wendy-from-papille-gustitive/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2022/06/30/shop-with-chef-wendy-from-papille-gustitive/&amp;title=Shop with Chef Wendy From Papille Gustitive'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>  window.googletag = window.googletag || {cmd: []};  googletag.cmd.push(function() {    googletag.defineSlot('/21621973880/yovenice_articleinline', [728, 90], 'div-gpt-ad-1596069699224-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script><!-- /21621973880/yovenice_articleinline --><div id='div-gpt-ad-1596069699224-0' style='width: 728px; height: 90px;'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069699224-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-43492 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/06/29/central-coast-brewery-makes-westside-acquisitions/" title="Central Coast Brewery Makes Westside Acquisitions">
                              <img width="730" height="489" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1142-730x489.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1142-730x489.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1142-300x201.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1142-1024x686.jpeg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1142-768x515.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1142-350x235.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1142-1100x737.jpeg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1142-272x182.jpeg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1142-750x503.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1142-1140x764.jpeg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1142.jpeg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Broxton Brewery in Westwood. Photo: Sam Catanzaro.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/dining/" rel="category tag">Dining</a>, <a href="https://yovenice.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/06/29/central-coast-brewery-makes-westside-acquisitions/" title="Central Coast Brewery Makes Westside Acquisitions">
                Central Coast Brewery Makes Westside Acquisitions              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 29, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/06/29/central-coast-brewery-makes-westside-acquisitions/" title="Central Coast Brewery Makes Westside Acquisitions">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 29, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Figueroa Mountain Brewing acquires Broxton Brewery, The Stalking Horse and more. Staff, current beer taps to remain on board at...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43489 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/06/29/legendary-new-orleans-fried-chicken-restaurant-opening-in-venice/" title="Legendary New Orleans Fried Chicken Restaurant Opening in Venice">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/242382099_10159476222333703_3793553101918457945_n-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/242382099_10159476222333703_3793553101918457945_n-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/242382099_10159476222333703_3793553101918457945_n-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/242382099_10159476222333703_3793553101918457945_n-1024x683.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/242382099_10159476222333703_3793553101918457945_n-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/242382099_10159476222333703_3793553101918457945_n-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/242382099_10159476222333703_3793553101918457945_n-1100x733.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/242382099_10159476222333703_3793553101918457945_n-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/242382099_10159476222333703_3793553101918457945_n-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/242382099_10159476222333703_3793553101918457945_n-1140x760.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/242382099_10159476222333703_3793553101918457945_n.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Facebook (@WillieMaesNOLA).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/06/29/legendary-new-orleans-fried-chicken-restaurant-opening-in-venice/" title="Legendary New Orleans Fried Chicken Restaurant Opening in Venice">
                Legendary New Orleans Fried Chicken Restaurant Opening in Venice              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 29, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/06/29/legendary-new-orleans-fried-chicken-restaurant-opening-in-venice/" title="Legendary New Orleans Fried Chicken Restaurant Opening in Venice">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 29, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Willie Mae Seaton coming to Venice by end of summer Venerable New Orleans icon Willie Mae Seaton is coming to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43486 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/06/29/venice-steakhouse-offering-summer-grill-kits/" title="Venice Steakhouse Offering Summer Grill Kits">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3678-730x487.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3678-730x487.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3678-300x200.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3678-1024x683.jpeg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3678-768x512.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3678-350x233.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3678-1100x733.jpeg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3678-272x182.jpeg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3678-750x500.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3678-1140x760.jpeg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3678.jpeg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The Flannery dry aged ribeye kit from American Beauty. Photo: Sam Catanzaro.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/06/29/venice-steakhouse-offering-summer-grill-kits/" title="Venice Steakhouse Offering Summer Grill Kits">
                Venice Steakhouse Offering Summer Grill Kits              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 29, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/06/29/venice-steakhouse-offering-summer-grill-kits/" title="Venice Steakhouse Offering Summer Grill Kits">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 29, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">American Beauty’s grill kits available through Labor Day Bring the steakhouse to the barbeque with grill kits from a popular...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43087 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/06/29/travel-inside-the-human-body-at-new-science-pop-up-museum/" title="Travel Inside the Human Body at New Science Pop Up Museum">
                              <img width="730" height="424" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-1.39.53-PM-730x424.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-1.39.53-PM-730x424.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-1.39.53-PM-300x174.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-1.39.53-PM-1024x594.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-1.39.53-PM-768x446.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-1.39.53-PM-1536x891.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-1.39.53-PM-2048x1189.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-1.39.53-PM-350x203.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-1.39.53-PM-1100x638.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-1.39.53-PM-750x435.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-1.39.53-PM-1140x662.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/06/29/travel-inside-the-human-body-at-new-science-pop-up-museum/" title="Travel Inside the Human Body at New Science Pop Up Museum">
                Travel Inside the Human Body at New Science Pop Up Museum              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 29, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/06/29/travel-inside-the-human-body-at-new-science-pop-up-museum/" title="Travel Inside the Human Body at New Science Pop Up Museum">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 29, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Bodies 2.0 The Universe Within has been experienced by millions of people worldwide. The exhibition shows over 200 actual human...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43461 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/06/28/water-safety-and-drowning-prevention/" title="Water Safety and Drowning Prevention">
                              <img width="730" height="480" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-27-at-2.20.36-PM-730x480.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-27-at-2.20.36-PM-730x480.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-27-at-2.20.36-PM-300x197.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-27-at-2.20.36-PM-1024x673.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-27-at-2.20.36-PM-768x505.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-27-at-2.20.36-PM-1536x1010.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-27-at-2.20.36-PM-2048x1347.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-27-at-2.20.36-PM-350x230.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-27-at-2.20.36-PM-1100x723.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-27-at-2.20.36-PM-750x493.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-27-at-2.20.36-PM-1140x750.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>, <a href="https://yovenice.com/category/wellness/" rel="category tag">Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/06/28/water-safety-and-drowning-prevention/" title="Water Safety and Drowning Prevention">
                Water Safety and Drowning Prevention              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 28, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/06/28/water-safety-and-drowning-prevention/" title="Water Safety and Drowning Prevention">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 28, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Drowning is the 3rd leading cause of unintentional death in the World. Prevention is key and ‘Swim With Heart’ has...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43458 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/06/27/jetpack-mystery-object-spotted-flying-by-pilot-near-lax-yo-venice-show-june-27th-2022/" title="Jetpack Mystery Object Spotted Flying By Pilot Near LAX: YO! Venice Show &#8211; June 27th, 2022">
                              <img width="730" height="411" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-3-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-3-730x411.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-3-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-3-1024x577.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-3-768x433.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-3-1536x866.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-3-2048x1154.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-3-350x197.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-3-1100x620.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-3-750x423.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-3-1140x643.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/06/27/jetpack-mystery-object-spotted-flying-by-pilot-near-lax-yo-venice-show-june-27th-2022/" title="Jetpack Mystery Object Spotted Flying By Pilot Near LAX: YO! Venice Show &#8211; June 27th, 2022">
                Jetpack Mystery Object Spotted Flying By Pilot Near LAX: YO! Venice Show &#8211; June 27th, 2022              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 27, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/06/27/jetpack-mystery-object-spotted-flying-by-pilot-near-lax-yo-venice-show-june-27th-2022/" title="Jetpack Mystery Object Spotted Flying By Pilot Near LAX: YO! Venice Show &#8211; June 27th, 2022">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 27, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes.* Jetpack Mystery Object Spotted Flying By Pilot Near LAX* L.A City Council...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43366 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/06/23/the-proof-is-in-the-pudding-since-1894-at-pudu-pudu/" title="The Proof Is In The Pudding Since 1894 At Pudu Pudu">
                              <img width="730" height="486" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-12.24.53-PM-730x486.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-12.24.53-PM-730x486.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-12.24.53-PM-300x200.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-12.24.53-PM-1024x682.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-12.24.53-PM-768x512.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-12.24.53-PM-1536x1023.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-12.24.53-PM-2048x1364.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-12.24.53-PM-350x233.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-12.24.53-PM-1100x733.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-12.24.53-PM-272x182.png 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-12.24.53-PM-750x500.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-12.24.53-PM-1140x759.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/06/23/the-proof-is-in-the-pudding-since-1894-at-pudu-pudu/" title="The Proof Is In The Pudding Since 1894 At Pudu Pudu">
                The Proof Is In The Pudding Since 1894 At Pudu Pudu              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 23, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/06/23/the-proof-is-in-the-pudding-since-1894-at-pudu-pudu/" title="The Proof Is In The Pudding Since 1894 At Pudu Pudu">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 23, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Pudu Pudu transforms pudding into edible art that awakens your taste-buds and satisfies your sweet tooth all while supporting a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43402 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/06/23/a-million-ways-to-love-california-strawberries/" title="A Million Ways to Love California Strawberries">
                              <img width="730" height="485" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-21-at-7.00.08-PM-730x485.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-21-at-7.00.08-PM-730x485.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-21-at-7.00.08-PM-300x199.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-21-at-7.00.08-PM-1024x681.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-21-at-7.00.08-PM-768x511.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-21-at-7.00.08-PM-1536x1021.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-21-at-7.00.08-PM-2048x1361.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-21-at-7.00.08-PM-350x233.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-21-at-7.00.08-PM-1100x731.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-21-at-7.00.08-PM-272x182.png 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-21-at-7.00.08-PM-750x499.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-21-at-7.00.08-PM-1140x758.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/06/23/a-million-ways-to-love-california-strawberries/" title="A Million Ways to Love California Strawberries">
                A Million Ways to Love California Strawberries              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 23, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/06/23/a-million-ways-to-love-california-strawberries/" title="A Million Ways to Love California Strawberries">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 23, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">California Strawberries recently were celebrated at the ‘Million Way to Love’ event showcasing the different ways to enjoy this summer...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43421 post type-post status-publish format-standard has-post-thumbnail hentry category-veterans category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/06/23/housing-for-50-disabled-veterans-declared-vacant-office-building-seeks-20m-for-renovations/" title="Housing for 50 Disabled Veterans Declared &#8220;Vacant Office Building&#8221; Seeks $20M for Renovations">
                              <img width="730" height="608" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-22-at-10.22.06-PM-730x608.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-22-at-10.22.06-PM-730x608.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-22-at-10.22.06-PM-300x250.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-22-at-10.22.06-PM-1024x852.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-22-at-10.22.06-PM-768x639.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-22-at-10.22.06-PM-1536x1278.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-22-at-10.22.06-PM-350x291.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-22-at-10.22.06-PM-1100x916.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-22-at-10.22.06-PM-750x624.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-22-at-10.22.06-PM-1140x949.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-22-at-10.22.06-PM.png 2016w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/veterans/" rel="category tag">Veterans</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/06/23/housing-for-50-disabled-veterans-declared-vacant-office-building-seeks-20m-for-renovations/" title="Housing for 50 Disabled Veterans Declared &#8220;Vacant Office Building&#8221; Seeks $20M for Renovations">
                Housing for 50 Disabled Veterans Declared &#8220;Vacant Office Building&#8221; Seeks $20M for Renovations              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 23, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/06/23/housing-for-50-disabled-veterans-declared-vacant-office-building-seeks-20m-for-renovations/" title="Housing for 50 Disabled Veterans Declared &#8220;Vacant Office Building&#8221; Seeks $20M for Renovations">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 23, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Building 209 which houses 50 disabled veterans on the West L.A V.A campus was declared a “vacant office building” in...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43417 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/06/22/japanese-shaved-ice-experience-coming-to-venice-for-two-days-soon/" title="Japanese Shaved Ice Experience Coming to Venice for Two Days Soon">
                              <img width="730" height="496" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/unnamed-16-730x496.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/unnamed-16-730x496.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/unnamed-16-300x204.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/unnamed-16-768x522.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/unnamed-16-350x238.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/unnamed-16-750x510.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/unnamed-16.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Official</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/dining/" rel="category tag">Dining</a>, <a href="https://yovenice.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/06/22/japanese-shaved-ice-experience-coming-to-venice-for-two-days-soon/" title="Japanese Shaved Ice Experience Coming to Venice for Two Days Soon">
                Japanese Shaved Ice Experience Coming to Venice for Two Days Soon              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 22, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/06/22/japanese-shaved-ice-experience-coming-to-venice-for-two-days-soon/" title="Japanese Shaved Ice Experience Coming to Venice for Two Days Soon">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 22, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Wanderlust hosting Kakigori pop up July 2 and 3 By Dolores Quintana&nbsp; For the July 2 and 3, Culinary Curation,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43405 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/06/22/enjoying-a-piece-of-westside-history-through-the-sport-of-polo/" title="Enjoying a Piece of Westside History through the Sport of Polo">
                              <img width="730" height="425" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-21-at-5.17.56-PM-730x425.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-21-at-5.17.56-PM-730x425.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-21-at-5.17.56-PM-300x175.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-21-at-5.17.56-PM-1024x597.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-21-at-5.17.56-PM-768x447.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-21-at-5.17.56-PM-1536x895.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-21-at-5.17.56-PM-2048x1193.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-21-at-5.17.56-PM-350x204.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-21-at-5.17.56-PM-1100x641.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-21-at-5.17.56-PM-750x437.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-21-at-5.17.56-PM-1140x664.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>, <a href="https://yovenice.com/category/wellness/" rel="category tag">Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/06/22/enjoying-a-piece-of-westside-history-through-the-sport-of-polo/" title="Enjoying a Piece of Westside History through the Sport of Polo">
                Enjoying a Piece of Westside History through the Sport of Polo              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 22, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/06/22/enjoying-a-piece-of-westside-history-through-the-sport-of-polo/" title="Enjoying a Piece of Westside History through the Sport of Polo">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 22, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Learning to play polo on the historic Will Rogers field as a treat! Learn more about the field, lessons, and...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43390 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/06/21/coastal-commission-looks-to-clean-up-palisades-highlands-trailhead/" title="Coastal Commission Looks to Clean Up Palisades Highlands Trailhead">
                              <img width="730" height="413" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-20-at-4.30.14-PM-730x413.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-20-at-4.30.14-PM-730x413.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-20-at-4.30.14-PM-300x170.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-20-at-4.30.14-PM-1024x580.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-20-at-4.30.14-PM-768x435.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-20-at-4.30.14-PM-1536x870.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-20-at-4.30.14-PM-2048x1159.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-20-at-4.30.14-PM-350x198.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-20-at-4.30.14-PM-1100x623.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-20-at-4.30.14-PM-750x425.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-20-at-4.30.14-PM-1140x645.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/06/21/coastal-commission-looks-to-clean-up-palisades-highlands-trailhead/" title="Coastal Commission Looks to Clean Up Palisades Highlands Trailhead">
                Coastal Commission Looks to Clean Up Palisades Highlands Trailhead              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 21, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/06/21/coastal-commission-looks-to-clean-up-palisades-highlands-trailhead/" title="Coastal Commission Looks to Clean Up Palisades Highlands Trailhead">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 21, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The California Coastal Commission has issued a cease-and-desist order and administrative penalty to development company Headland Property Associates in regards...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43386 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/06/20/venice-median-project-receives-a-no-vote-yo-venice-show-june-20th-2022/" title="Venice Median Project Receives A No Vote: YO! Venice Show &#8211; June 20th, 2022">
                              <img width="730" height="411" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-2-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-2-730x411.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-2-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-2-1024x576.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-2-768x432.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-2-1536x864.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-2-2048x1152.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-2-350x197.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-2-1100x619.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-2-750x422.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-2-1140x641.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/06/20/venice-median-project-receives-a-no-vote-yo-venice-show-june-20th-2022/" title="Venice Median Project Receives A No Vote: YO! Venice Show &#8211; June 20th, 2022">
                Venice Median Project Receives A No Vote: YO! Venice Show &#8211; June 20th, 2022              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 20, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/06/20/venice-median-project-receives-a-no-vote-yo-venice-show-june-20th-2022/" title="Venice Median Project Receives A No Vote: YO! Venice Show &#8211; June 20th, 2022">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 20, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes.* Venice Median Project Receives A No Vote* 150 Delayed Lax Flights On...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43341 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/06/17/new-summer-and-fall-programs-available-at-santa-monica-college/" title="New Summer and Fall Programs Available at Santa Monica College">
                              <img width="730" height="425" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-3.46.21-PM-730x425.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-3.46.21-PM-730x425.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-3.46.21-PM-300x175.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-3.46.21-PM-1024x597.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-3.46.21-PM-768x448.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-3.46.21-PM-1536x895.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-3.46.21-PM-2048x1193.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-3.46.21-PM-350x204.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-3.46.21-PM-1100x641.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-3.46.21-PM-750x437.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-3.46.21-PM-1140x664.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/education/" rel="category tag">Education</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/06/17/new-summer-and-fall-programs-available-at-santa-monica-college/" title="New Summer and Fall Programs Available at Santa Monica College">
                New Summer and Fall Programs Available at Santa Monica College              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 17, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/06/17/new-summer-and-fall-programs-available-at-santa-monica-college/" title="New Summer and Fall Programs Available at Santa Monica College">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 17, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Santa Monica College hosted an open house event showcasing its new classes for the summer and fall semesters along with...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43359 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/06/17/americas-got-talent-choir-sensation-returns-with-new-show-roots-singing-our-stories/" title="America&#8217;s Got Talent Choir sensation returns with new show &#8220;Roots: Singing Our Stories&#8221;">
                              <img width="730" height="470" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-4.40.52-PM-730x470.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-4.40.52-PM-730x470.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-4.40.52-PM-300x193.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-4.40.52-PM-1024x659.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-4.40.52-PM-768x495.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-4.40.52-PM-350x225.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-4.40.52-PM-1100x708.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-4.40.52-PM-750x483.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-4.40.52-PM-1140x734.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-4.40.52-PM.png 1160w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>, <a href="https://yovenice.com/category/wellness/" rel="category tag">Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/06/17/americas-got-talent-choir-sensation-returns-with-new-show-roots-singing-our-stories/" title="America&#8217;s Got Talent Choir sensation returns with new show &#8220;Roots: Singing Our Stories&#8221;">
                America&#8217;s Got Talent Choir sensation returns with new show &#8220;Roots: Singing Our Stories&#8221;              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 17, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/06/17/americas-got-talent-choir-sensation-returns-with-new-show-roots-singing-our-stories/" title="America&#8217;s Got Talent Choir sensation returns with new show &#8220;Roots: Singing Our Stories&#8221;">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 17, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">World renowned community chorale and America&#8217;s Got Talent Golden-Buzzing sensation, Angel City Chorale, will be returning to UCLA’s Royce Hall...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
          <!-- sidebar -->
              <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in Venice and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36302" method="post" data-id="36302" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1656614664" /><input type="hidden" name="_mc4wp_form_id" value="36302" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/yovenice_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596069556633-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/yovenice_sidebar_tower_2 -->
<div id='div-gpt-ad-1596069556633-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069556633-0'); });
  </script>
</div></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=yo_venice_06.24.22_hr&u=santamonicamirror"></iframe></div></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_43477_0_62bdef08eb307  normal " data-unique="epic_module_43477_0_62bdef08eb307">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-43477 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2022/06/30/shop-with-chef-wendy-from-papille-gustitive/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Shop with Chef Wendy From Papille Gustitive" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-23-at-6.44.00-PM-360x180.png" data-sizes="auto" data-srcset="" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/food-drink/" class="category-food-drink">Food &amp; Drink</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2022/06/30/shop-with-chef-wendy-from-papille-gustitive/">Shop with Chef Wendy From Papille Gustitive</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2022/06/30/shop-with-chef-wendy-from-papille-gustitive/"><i class="fa fa-clock-o"></i> June 28, 2022</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2022/06/30/shop-with-chef-wendy-from-papille-gustitive/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Today we visit the Santa Monica Farmers Market with former Papille Gustative chef Wendy Wahito and learn all about Kenyan...</p>
                    <a href="https://yovenice.com/2022/06/30/shop-with-chef-wendy-from-papille-gustitive/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-43492 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/06/29/central-coast-brewery-makes-westside-acquisitions/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Central Coast Brewery Makes Westside Acquisitions" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1142-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1142-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1142-350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1142-750x536.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_1142-1140x804.jpeg 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/06/29/central-coast-brewery-makes-westside-acquisitions/">Central Coast Brewery Makes Westside Acquisitions</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/06/29/central-coast-brewery-makes-westside-acquisitions/" ><i class="fa fa-clock-o"></i> June 29, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-43489 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/06/29/legendary-new-orleans-fried-chicken-restaurant-opening-in-venice/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Legendary New Orleans Fried Chicken Restaurant Opening in Venice" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/242382099_10159476222333703_3793553101918457945_n-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/242382099_10159476222333703_3793553101918457945_n-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/242382099_10159476222333703_3793553101918457945_n-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/242382099_10159476222333703_3793553101918457945_n-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/06/29/legendary-new-orleans-fried-chicken-restaurant-opening-in-venice/">Legendary New Orleans Fried Chicken Restaurant Opening in Venice</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/06/29/legendary-new-orleans-fried-chicken-restaurant-opening-in-venice/" ><i class="fa fa-clock-o"></i> June 29, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-43486 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/06/29/venice-steakhouse-offering-summer-grill-kits/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Venice Steakhouse Offering Summer Grill Kits" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3678-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3678-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3678-350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/IMG_3678-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/06/29/venice-steakhouse-offering-summer-grill-kits/">Venice Steakhouse Offering Summer Grill Kits</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/06/29/venice-steakhouse-offering-summer-grill-kits/" ><i class="fa fa-clock-o"></i> June 29, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-43087 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/06/29/travel-inside-the-human-body-at-new-science-pop-up-museum/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Travel Inside the Human Body at New Science Pop Up Museum" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-1.39.53-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-1.39.53-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-1.39.53-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-1.39.53-PM-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-1.39.53-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/06/29/travel-inside-the-human-body-at-new-science-pop-up-museum/">Travel Inside the Human Body at New Science Pop Up Museum</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/06/29/travel-inside-the-human-body-at-new-science-pop-up-museum/" ><i class="fa fa-clock-o"></i> June 29, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_43477_0_62bdef08eb307 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_43477_1_62bdef08ede9a  normal " data-unique="epic_module_43477_1_62bdef08ede9a">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-43451 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2022/06/24/site-cleared-for-venice-affordable-housing-development-on-lincoln/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Site Cleared for Venice Affordable Housing Development on Lincoln" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-development-350x250.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-development-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-development-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-development-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2022/06/24/site-cleared-for-venice-affordable-housing-development-on-lincoln/">Site Cleared for Venice Affordable Housing Development on Lincoln</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/yovenicestaff/">Yo Venice Staff</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2022/06/24/site-cleared-for-venice-affordable-housing-development-on-lincoln/"><i class="fa fa-clock-o"></i> June 24, 2022</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2022/06/24/site-cleared-for-venice-affordable-housing-development-on-lincoln/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Prior property demolished at 2467-2472 Lincoln Boulevard By Dolores Quintana Venice Community Housing Corp. has begun construction of a new...</p>
                    <a href="https://yovenice.com/2022/06/24/site-cleared-for-venice-affordable-housing-development-on-lincoln/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-43458 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/06/27/jetpack-mystery-object-spotted-flying-by-pilot-near-lax-yo-venice-show-june-27th-2022/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Jetpack Mystery Object Spotted Flying By Pilot Near LAX: YO! Venice Show &#8211; June 27th, 2022" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-3-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-3-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-3-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-3-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/venice-3-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/06/27/jetpack-mystery-object-spotted-flying-by-pilot-near-lax-yo-venice-show-june-27th-2022/">Jetpack Mystery Object Spotted Flying By Pilot Near LAX: YO! Venice Show &#8211; June 27th, 2022</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/06/27/jetpack-mystery-object-spotted-flying-by-pilot-near-lax-yo-venice-show-june-27th-2022/" ><i class="fa fa-clock-o"></i> June 27, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-43465 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/06/28/former-lax-cargo-handler-sentenced-to-federal-prison-for-stealing-four-gold-bars/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Former LAX Cargo Handler Sentenced to Federal Prison for Stealing Four Gold Bars" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/yo-venice-LAX-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/yo-venice-LAX-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/yo-venice-LAX-350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/yo-venice-LAX-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/06/28/former-lax-cargo-handler-sentenced-to-federal-prison-for-stealing-four-gold-bars/">Former LAX Cargo Handler Sentenced to Federal Prison for Stealing Four Gold Bars</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/06/28/former-lax-cargo-handler-sentenced-to-federal-prison-for-stealing-four-gold-bars/" ><i class="fa fa-clock-o"></i> June 28, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-43489 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/06/29/legendary-new-orleans-fried-chicken-restaurant-opening-in-venice/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Legendary New Orleans Fried Chicken Restaurant Opening in Venice" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/242382099_10159476222333703_3793553101918457945_n-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/242382099_10159476222333703_3793553101918457945_n-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/242382099_10159476222333703_3793553101918457945_n-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/242382099_10159476222333703_3793553101918457945_n-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/food-drink/" class="category-food-drink">Food &amp; Drink</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/06/29/legendary-new-orleans-fried-chicken-restaurant-opening-in-venice/">Legendary New Orleans Fried Chicken Restaurant Opening in Venice</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/06/29/legendary-new-orleans-fried-chicken-restaurant-opening-in-venice/" ><i class="fa fa-clock-o"></i> June 29, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-43443 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/06/24/redevelopment-complete-of-former-westside-pavilion-macys/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Redevelopment Complete of Former Westside Pavilion Macy’s" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/0d0b81e9-ed5b-56dc-3185-a3ccce84ec05-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/0d0b81e9-ed5b-56dc-3185-a3ccce84ec05-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/0d0b81e9-ed5b-56dc-3185-a3ccce84ec05-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/06/0d0b81e9-ed5b-56dc-3185-a3ccce84ec05-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/06/24/redevelopment-complete-of-former-westside-pavilion-macys/">Redevelopment Complete of Former Westside Pavilion Macy’s</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/06/24/redevelopment-complete-of-former-westside-pavilion-macys/" ><i class="fa fa-clock-o"></i> June 24, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_43477_1_62bdef08ede9a = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
<!-- /21621973880/yovenice_footertop -->
<div id='div-gpt-ad-1598567470772-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567470772-0'); });
  </script>
</div>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-38067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38067"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38068"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38069"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=d5a9cd9511d704803bb384421e8baafb'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=d5a9cd9511d704803bb384421e8baafb'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=d5a9cd9511d704803bb384421e8baafb'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: yovenice-enki.s3.amazonaws.com

Served from: yovenice.com @ 2022-06-30 11:44:24 by W3 Total Cache
-->