<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script src="http://code.jquery.com/jquery-1.11.2.min.js" type="text/javascript"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Opinion: Mike Bonin’s Big Lie! - Yo! Venice!</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Opinion: Mike Bonin’s Big Lie! - Yo! Venice!" />
	<meta property="og:description" content="By Nick Antonicello How does one apply the very campaign tactics of former President Donald Trump on one hand, and..." />
	<meta property="og:url" content="https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/" />
	<meta property="og:site_name" content="Yo! Venice!" />
	<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
	<meta property="article:published_time" content="2021-09-29T05:38:48+00:00" />
	<meta property="article:modified_time" content="2021-09-29T05:38:49+00:00" />
	<meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Nick-OpED.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@YoVenice" />
	<meta name="twitter:site" content="@YoVenice" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Nick Antonicello">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","description":"#1 Local News, Forum, Information and Event Source for Venice Beach, California.","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/#primaryimage","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Nick-OpED.jpeg","width":900,"height":600},{"@type":"WebPage","@id":"https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/#webpage","url":"https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/","name":"Opinion: Mike Bonin\u2019s Big Lie! - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"primaryImageOfPage":{"@id":"https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/#primaryimage"},"datePublished":"2021-09-29T05:38:48+00:00","dateModified":"2021-09-29T05:38:49+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/"]}]},{"@type":"Article","@id":"https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/#article","isPartOf":{"@id":"https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/28e2668d1501e55b700607493f17420c"},"headline":"Opinion: Mike Bonin\u2019s Big Lie!","datePublished":"2021-09-29T05:38:48+00:00","dateModified":"2021-09-29T05:38:49+00:00","mainEntityOfPage":{"@id":"https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/#primaryimage"},"articleSection":"Opinion","inLanguage":"en-US"},{"@type":"Person","@id":"https://yovenice.com/#/schema/person/28e2668d1501e55b700607493f17420c","name":"Nick Antonicello","image":{"@type":"ImageObject","@id":"https://yovenice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/683fe8726bb4b8ef7ca720966f01817a?s=96&d=mm&r=r","caption":"Nick Antonicello"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Opinion: Mike Bonin’s Big Lie! Comments Feed" href="https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Opinion: Mike Bonin’s Big Lie!"/>
      <meta property="og:description" content="By Nick Antonicello How does one apply the very campaign tactics of former President Donald Trump on one hand, and..."/>
      <meta property="og:url" content="https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/"/>
      <meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Nick-OpED.jpeg"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Opinion: Mike Bonin’s Big Lie!" />
      <meta name="twitter:description" content="By Nick Antonicello How does one apply the very campaign tactics of former President Donald Trump on one hand, and..." />
      <meta name="twitter:url" content="https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/" />
      <meta name="twitter:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Nick-OpED.jpeg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d0ff50a34bdd7e46d8916c846b3b6030"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://yovenice.com/?p=40907' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2021%2F09%2F28%2Fopinion-mike-bonins-big-lie%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2021%2F09%2F28%2Fopinion-mike-bonins-big-lie%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard', [320, 50], 'div-gpt-ad-1598566942528-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1598567087088-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1598567162394-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_footertop', [320, 50], 'div-gpt-ad-1598567470772-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_headerleaderboard', [320, 50], 'div-gpt-ad-1598567356379-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_articlebottom', [320, 50], 'div-gpt-ad-1598567550570-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_2', [320, 50], 'div-gpt-ad-1598567674224-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_3', [320, 50], 'div-gpt-ad-1598567724154-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/smmirror_articleinline', [320, 50], 'div-gpt-ad-1598293314668-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_above_latest_news', [320, 50], 'div-gpt-ad-1596071060207-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//yovenice.com/wp-content/uploads/custom-css-js/36870.js?v=6890'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
	<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-40907 single-format-standard custom-background wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-36584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://yovenice.com/2021-camp-guide/">2021 Summer Camp Guide</a></li>
<li id="menu-item-38070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<!-- /21621973880/yovenice_headerleaderboard -->
<div id='div-gpt-ad-1598567356379-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567356379-0'); });
  </script>
</div>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">September 29, 2021</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Nick-OpED.jpeg"></div><span class="d-block mt-2 h6">Opinion: Mike Bonin’s Big Lie!</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/09/20/opinion-how-low-can-you-go/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Venice.jpeg"></div><span class="d-block mt-2 h6">Opinion: How Low Can You Go?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/09/16/opinion-recall-or-reelection-thats-the-choice-for-d-town-voters-when-it-comes-to-incumbent-mike-bonin/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Yo-Venice-Photo.jpeg"></div><span class="d-block mt-2 h6">Opinion: Recall Or Reelection: That’s The Choice For D-town Voters When It Comes To Incumbent Mike Bonin</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/09/15/opinion-ten-reasons-why-the-venice-boardwalk-got-cleaned-up/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/DSC_4922.jpg"></div><span class="d-block mt-2 h6">Opinion: Ten Reasons Why the Venice Boardwalk Got Cleaned Up</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/09/27/canstruction-fights-hunger-through-art/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/canstruction-photo.png"></div><span class="d-block mt-2 h6">Canstruction Fights Hunger Through Art</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/09/07/comedian-fuquan-johnson-one-of-1-of-3-dead-following-suspected-overdose-at-venice-party/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Faquan-3.jpeg"></div><span class="d-block mt-2 h6">Comedian Fuquan Johnson One of 1 of 3 Dead Following Suspected Overdose at Venice Party</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://yovenice.com/2021-camp-guide/">2021 Summer Camp Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="article-container">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/"/>

    <!-- featured img -->
      <div class="wide">
        <div class="row">
          <div class="col-12">
                <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Nick-OpED.jpeg">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="600">
            <img width="900" height="600" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Nick-OpED.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Nick-OpED.jpeg 900w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Nick-OpED-300x200.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Nick-OpED-768x512.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Nick-OpED-730x487.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Nick-OpED-350x233.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Nick-OpED-272x182.jpeg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Nick-OpED-750x500.jpeg 750w" sizes="(max-width: 900px) 100vw, 900px" /><div class="ccfic"><span class="ccfic-text">“How does one apply the very campaign tactics of former President Donald Trump on one hand, and claim to be a “progressive” on the other?” writes Nick Antonicello in an opinion piece. Photo: Facebook (@mikeBoninCD11).</span></div>          </div>
            <!-- end -->
            </div>
        </div>
      </div>
    <!-- end -->


    <!-- content-area -->
      <div class="container">

         <!-- header -->
                    <div class="row ">
            <div class="col-lg-10">
              <!-- article-header -->
                <header>
                  <h1 class="article-title h1 c-black my-4" itemprop="headline">Opinion: Mike Bonin’s Big Lie!</h1>
                </header>
              <!-- end -->
            </div>
          </div>
        <!-- end -->

        <div class="row justify-content-center">
          <div class="col-lg-8">
            <!-- excerpt -->
                          <!-- end -->
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>By Nick Antonicello</strong></p>



<p>How does one apply the very campaign tactics of former President Donald Trump on one hand, and claim to be a “progressive” on the other?</p>



<p>It’s a precarious balancing act that lacks any serious credibility as LA Councilman Mike Bonin is actively fundraising to avert a second recall attempt that is based on his miserable record and not his registration as a Democrat.</p>



<p>It’s important to note that Los Angeles council races are non-partisan affairs and in most cases, all the candidates are Democrats.</p>



<p>In fact I can’t remember the last time a Republican has run for council in the 11<sup>th</sup> CD and when the last time a member of the GOP made a serious race for any office in which Venice is part of the political equation.</p>



<p>Now fundraising under the moniker, “Stop Right-Wing Recalls,” the good councilman can’t name or identify a single member of the GOP that is part of this mounting recall threat that will gather the required numbers of signatures to remove him from office.</p>



<p>For it is no longer about his failed tenure, but about the math.</p>



<p>And the math indicates the recall campaign will be successful no matter how hard he tries to stop it!</p>



<p>For why can’t Bonin name or identify by name these mystery right-wingers?</p>



<p>As his mindless followers are “doxing” the likes of Democrats Katrina Schmitt and Nico Ruderman, the official co-coordinators of the Recall Bonin 2021, both Venice residents and former supporters of the embattled councilman, just where are these so-called conservatives?</p>



<p>They don’t exist.</p>



<p>Doxing is a new tactic of disclosing personal information about these local advocates tired of the failures and incompetence of Mike Bonin’s near decade tenure in office that has hurt real estate values, a sharp decrease in tourism here at the beach and a notion that dangerous encampments that in many cases are now controlled by gangs and the drug trade are perfectly fine and should be embraced as friends and neighbors!</p>



<p>For Ruderman, a community officer with the Venice Neighborhood Council, father, husband and resident is not really political at all, just someone brave enough to challenge Bonin’s incompetence and to simply seek new leadership that listens and is not toxic or combative with the very voters he pretends to represent!</p>



<p>In Katrina Schmitt, you have another Venice local being harassed with violence that occurred after Bonin’s campaign disclosed her name and address online that resulted in her having to leave her residence for fear of her safety?</p>



<p>Bonin does not even acknowledge these sick acts of violence, preferring to describe them as a “Venice issue” while ironically addressing a meeting of Pacific Palisades Democrats who had the courage to confront Mike and his latest style of gutter politics!</p>



<p>More importantly, why is the media allowing him to skate free, not holding him even remotely accountable for these actions and outright lies?</p>



<p>Let’s review the latest slew of lies and inaccuracies:</p>



<p>· &nbsp; &nbsp; &nbsp; Bonin claims his opponents opposed “every solution to homelessness” when in fact every initiative his office has proposed has failed and failed miserably so!</p>



<p>· &nbsp; &nbsp; &nbsp; Bonin claims “Republican operatives” and “dark money” is running the recall when we already know both Ruderman &amp; Schmitt are heading the effort, both Democrats!</p>



<p>· &nbsp; &nbsp; &nbsp; Bonin exaggerates and throws out a phony and fraudulent recall price tag of $1.2 million, while he doesn’t tell you he received an 18-month extension on his current term of office costing taxpayers an additional $500,000 in salary and benefits for this embedded, downtown insider who is currently the highest paid council member in the United States earning more than every US Governor, Vice-President Kamala Harris and Speaker Nancy Pelosi!</p>



<p>Mike has the temerity to claim the recall is “wasteful and dishonest,” while his entire narrative to disrupt the recall effort is patently false, untruthful and now riddled with bullying tactics against a woman who is more of a Democrat then he could ever claim!</p>



<p>This notion that those who oppose Bonin are Trump followers or Republicans in a place where such individuals don’t reside or exist is more of a page out of George Orwell’s Animal Farm, creating false premises that have no basis in the truth.</p>



<p>I’ve been a Democrat all my life.</p>



<p>I’ve been a member of the West LA Democrats since their inception in 2004, long before Mike Bonin was ever a member.</p>



<p>I was an executive officer of the Young Democrats of America and I’m a retired meat cutter with the United Food &amp; Commercial Workers Union, AFL-CIO (Local 464-A).</p>



<p>Where does Bonin get off on questioning the credentials of Democrats who are united in removing him from office?</p>



<p>What makes them any less a Democrat and this false allegation of “Trumpism” are just not true, but is Bonin himself borrowing these tactics to confuse the public because he is unable and unwilling to defend his record that is in many ways, indefensible?</p>



<p>I know Mike Bonin is lying and so should you because the tip is obvious, his mouth is moving.</p>



<p><em>The author is a member of the Oceanfront Walk, Parking &amp; Transportation, Outreach and Rules &amp; Selections Committees of the Venice Neighborhood Council (</em><a href="http://www.venicenc.org/"><em>www.venicenc.org</em></a><em>) and can be reached at (310) 621-3775 or via e-mail at nantoni@mindspring.com.</em></p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2021-09-28">September 28, 2021</time>
            <meta itemprop="dateModified" content="2021-09-28"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Opinion: Mike Bonin’s Big Lie!&amp;url=https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/&amp;title=Opinion: Mike Bonin’s Big Lie!'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>  window.googletag = window.googletag || {cmd: []};  googletag.cmd.push(function() {    googletag.defineSlot('/21621973880/yovenice_articleinline', [728, 90], 'div-gpt-ad-1596069699224-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script><!-- /21621973880/yovenice_articleinline --><div id='div-gpt-ad-1596069699224-0' style='width: 728px; height: 90px;'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069699224-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-40848 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/09/20/opinion-how-low-can-you-go/" title="Opinion: How Low Can You Go?">
                              <img width="730" height="483" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Venice-730x483.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Venice-730x483.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Venice-300x199.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Venice-768x509.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Venice-350x232.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Venice-750x497.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Venice.jpeg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Facebook (@mikeBoninCD11)</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/09/20/opinion-how-low-can-you-go/" title="Opinion: How Low Can You Go?">
                Opinion: How Low Can You Go?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 20, 2021</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/09/20/opinion-how-low-can-you-go/" title="Opinion: How Low Can You Go?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 20, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Nick Antonicello Instead of discussing the issues people really want to talk about like Councilman Mike Bonin’s miserable record...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40820 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/09/16/opinion-recall-or-reelection-thats-the-choice-for-d-town-voters-when-it-comes-to-incumbent-mike-bonin/" title="Opinion: Recall Or Reelection: That’s The Choice For D-town Voters When It Comes To Incumbent Mike Bonin">
                              <img width="730" height="509" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Yo-Venice-Photo-730x509.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Yo-Venice-Photo-730x509.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Yo-Venice-Photo-300x209.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Yo-Venice-Photo-768x536.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Yo-Venice-Photo-350x244.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Yo-Venice-Photo-750x523.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Yo-Venice-Photo.jpeg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/09/16/opinion-recall-or-reelection-thats-the-choice-for-d-town-voters-when-it-comes-to-incumbent-mike-bonin/" title="Opinion: Recall Or Reelection: That’s The Choice For D-town Voters When It Comes To Incumbent Mike Bonin">
                Opinion: Recall Or Reelection: That’s The Choice For D-town Voters When It Comes To Incumbent Mike Bonin              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 16, 2021</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/09/16/opinion-recall-or-reelection-thats-the-choice-for-d-town-voters-when-it-comes-to-incumbent-mike-bonin/" title="Opinion: Recall Or Reelection: That’s The Choice For D-town Voters When It Comes To Incumbent Mike Bonin">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 16, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Nick Antonicello There was good news for embattled incumbent Councilman Mike Bonin yesterday in that Governor Gavin Newsom not...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40811 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/09/15/opinion-ten-reasons-why-the-venice-boardwalk-got-cleaned-up/" title="Opinion: Ten Reasons Why the Venice Boardwalk Got Cleaned Up">
                              <img width="730" height="484" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/DSC_4922-730x484.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/DSC_4922-730x484.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/DSC_4922-300x199.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/DSC_4922-1024x678.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/DSC_4922-768x509.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/DSC_4922-350x232.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/DSC_4922-1100x729.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/DSC_4922-750x497.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/DSC_4922-1140x755.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/DSC_4922.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The Venice Boardwalk, June 14, 2021. Photo: Sam Catanzaro.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/09/15/opinion-ten-reasons-why-the-venice-boardwalk-got-cleaned-up/" title="Opinion: Ten Reasons Why the Venice Boardwalk Got Cleaned Up">
                Opinion: Ten Reasons Why the Venice Boardwalk Got Cleaned Up              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 15, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/09/15/opinion-ten-reasons-why-the-venice-boardwalk-got-cleaned-up/" title="Opinion: Ten Reasons Why the Venice Boardwalk Got Cleaned Up">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 15, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Nick Antonicello After years of neglect and outright incompetence when it came to the maintenance of Venice’s Oceanfront Walk...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40794 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/09/13/expect-a-rebellion-against-key-housing-bills/" title="Expect a Rebellion Against Key Housing Bills">
                              <img width="724" height="483" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/GettyImages-495921364.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/GettyImages-495921364.jpg 724w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/GettyImages-495921364-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/GettyImages-495921364-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/GettyImages-495921364-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /><div class="ccfic"><span class="ccfic-text">“Self-congratulations flowed easily the other day among ultra-liberal state legislators after they passed the two most far-reaching housing bills of this year and this century. These are Senate Bills 9 and 10, whose aim is to end single family zoning in most parts of California and allow far more housing density at the will of property owners, even in most fire zone,” writes Tom Elias in his latest column. Photo: Getty</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/09/13/expect-a-rebellion-against-key-housing-bills/" title="Expect a Rebellion Against Key Housing Bills">
                Expect a Rebellion Against Key Housing Bills              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 13, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/09/13/expect-a-rebellion-against-key-housing-bills/" title="Expect a Rebellion Against Key Housing Bills">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 13, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Tom Elias, Columnist Self-congratulations flowed easily the other day among ultra-liberal state legislators after they passed the two most...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40775 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/09/10/editorial-unprofessionalism-and-racial-insensitivity-at-downtown-santa-monica-inc-leaves-a-lot-to-be-desired/" title="Editorial: Unprofessionalism and Racial Insensitivity at Downtown Santa Monica, Inc. Leaves a Lot to Be Desired">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Screen-Shot-2021-08-19-at-12.55.24-PM-e1629481080442-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Screen-Shot-2021-08-19-at-12.55.24-PM-e1629481080442-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Screen-Shot-2021-08-19-at-12.55.24-PM-e1629481080442-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Screen-Shot-2021-08-19-at-12.55.24-PM-e1629481080442-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Screen-Shot-2021-08-19-at-12.55.24-PM-e1629481080442-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Screen-Shot-2021-08-19-at-12.55.24-PM-e1629481080442-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Screen-Shot-2021-08-19-at-12.55.24-PM-e1629481080442-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Screen-Shot-2021-08-19-at-12.55.24-PM-e1629481080442.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/09/10/editorial-unprofessionalism-and-racial-insensitivity-at-downtown-santa-monica-inc-leaves-a-lot-to-be-desired/" title="Editorial: Unprofessionalism and Racial Insensitivity at Downtown Santa Monica, Inc. Leaves a Lot to Be Desired">
                Editorial: Unprofessionalism and Racial Insensitivity at Downtown Santa Monica, Inc. Leaves a Lot to Be Desired              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 10, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/09/10/editorial-unprofessionalism-and-racial-insensitivity-at-downtown-santa-monica-inc-leaves-a-lot-to-be-desired/" title="Editorial: Unprofessionalism and Racial Insensitivity at Downtown Santa Monica, Inc. Leaves a Lot to Be Desired">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 10, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Mirror Media Group Editorial Staff A recent incident in which an executive at Downtown Santa Monica, Inc. flippantly used the events...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40714 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/09/02/opinion-the-venice-scooter-scourge-worse-than-ever-before/" title="Opinion: The Venice &#8220;Scooter Scourge&#8221; Worse Than Ever Before!">
                              <img width="730" height="547" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/20210828_233413-730x547.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/20210828_233413-730x547.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/20210828_233413-300x225.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/20210828_233413-1024x768.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/20210828_233413-768x576.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/20210828_233413-350x262.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/20210828_233413-1100x825.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/20210828_233413-750x562.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/20210828_233413-1140x855.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/20210828_233413.jpg 1211w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/09/02/opinion-the-venice-scooter-scourge-worse-than-ever-before/" title="Opinion: The Venice &#8220;Scooter Scourge&#8221; Worse Than Ever Before!">
                Opinion: The Venice &#8220;Scooter Scourge&#8221; Worse Than Ever Before!              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 2, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yo-venice-contributor/" title="Posts by Yo! Venice Contributor" rel="author">Yo! Venice Contributor</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/09/02/opinion-the-venice-scooter-scourge-worse-than-ever-before/" title="Opinion: The Venice &#8220;Scooter Scourge&#8221; Worse Than Ever Before!">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 2, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Nick Antonicello One needs to be consistent in what outrages one and while many are now somewhat relieved that...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40691 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/08/27/opinion-bonins-curious-victory-lap/" title="Opinion: Bonin&#8217;s Curious Victory Lap">
                              <img width="730" height="483" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Bonin-Venice-730x483.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Bonin-Venice-730x483.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Bonin-Venice-300x199.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Bonin-Venice-768x509.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Bonin-Venice-350x232.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Bonin-Venice-750x497.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Bonin-Venice.jpeg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">"Why was a problem in which Bonin created allowed to unravel so out-of-control only to be remedied in a few weeks thanks to the intervention of LA Sheriff Alex Villanueva, and a very angry collective mob known as Venice Beach?" writes Nick Antonicello in his latest opinion piece. Photo: Facebook (@MikeBoninCD11). </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/08/27/opinion-bonins-curious-victory-lap/" title="Opinion: Bonin&#8217;s Curious Victory Lap">
                Opinion: Bonin&#8217;s Curious Victory Lap              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 27, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yo-venice-contributor/" title="Posts by Yo! Venice Contributor" rel="author">Yo! Venice Contributor</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/08/27/opinion-bonins-curious-victory-lap/" title="Opinion: Bonin&#8217;s Curious Victory Lap">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 27, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Nick Antonicello The boardwalk at Venice Beach became a PR paradise for controversial Councilman Mike Bonin on Saturday as...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40611 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/08/20/opinion-bonins-bridge-housing-blunder-creates-covid-19-cluster/" title="Opinion: Bonin’s Bridge Housing Blunder Creates COVID-19 Cluster">
                              <img width="730" height="484" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/08/DSC_4087-730x484-1.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/08/DSC_4087-730x484-1.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/08/DSC_4087-730x484-1-300x199.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/08/DSC_4087-730x484-1-350x232.jpeg 350w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">"The recent COVID-19 outbreak at the Venice Bridge Housing facility was preventable, avoidable and only occurred because of the insistence of poor public policy decisions by Mayor Eric Garcetti and Councilman Mike Bonin," writes Nick Antonicello in his latest opinion piece. Photo: Sam Catanzaro. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/08/20/opinion-bonins-bridge-housing-blunder-creates-covid-19-cluster/" title="Opinion: Bonin’s Bridge Housing Blunder Creates COVID-19 Cluster">
                Opinion: Bonin’s Bridge Housing Blunder Creates COVID-19 Cluster              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 20, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yo-venice-contributor/" title="Posts by Yo! Venice Contributor" rel="author">Yo! Venice Contributor</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/08/20/opinion-bonins-bridge-housing-blunder-creates-covid-19-cluster/" title="Opinion: Bonin’s Bridge Housing Blunder Creates COVID-19 Cluster">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 20, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Nick Antonicello The recent COVID-19 outbreak at the Venice Bridge Housing facility was preventable, avoidable and only occurred because...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40528 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/08/06/opinion-mike-bonin-a-night-out-no-show/" title="Opinion: Mike Bonin &#8211; A &#8216;Night Out&#8217; No Show">
                              <img width="730" height="484" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-730x484.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-730x484.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-300x199.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-1024x678.jpeg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-768x509.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-350x232.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-1100x729.jpeg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-750x497.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-1140x755.jpeg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin.jpeg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">"Here you have a controversial incumbent in the throw of another potential recall attempt with an opportunity to speak and engage the people at Penmar Park and he doesn’t attend?" writes Nick Antonicello in his latest opinion piece. Photo: Sam Catanzaro. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/08/06/opinion-mike-bonin-a-night-out-no-show/" title="Opinion: Mike Bonin &#8211; A &#8216;Night Out&#8217; No Show">
                Opinion: Mike Bonin &#8211; A &#8216;Night Out&#8217; No Show              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 6, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yo-venice-contributor/" title="Posts by Yo! Venice Contributor" rel="author">Yo! Venice Contributor</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/08/06/opinion-mike-bonin-a-night-out-no-show/" title="Opinion: Mike Bonin &#8211; A &#8216;Night Out&#8217; No Show">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 6, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Nick Antonicello The annual National Night out against Crime held Tuesday evening is a way for LAPD and other...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40524 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/08/04/opinion-rampant-homelessness-is-at-the-source-of-rising-crime-at-venice-beach/" title="Opinion: Rampant Homelessness is at the Source of Rising Crime at Venice Beach">
                              <img width="730" height="484" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/DSC_4928-730x484.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/DSC_4928-730x484.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/DSC_4928-300x199.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/DSC_4928-1024x678.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/DSC_4928-768x509.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/DSC_4928-350x232.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/DSC_4928-1100x729.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/DSC_4928-750x497.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/DSC_4928-1140x755.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/DSC_4928.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/08/04/opinion-rampant-homelessness-is-at-the-source-of-rising-crime-at-venice-beach/" title="Opinion: Rampant Homelessness is at the Source of Rising Crime at Venice Beach">
                Opinion: Rampant Homelessness is at the Source of Rising Crime at Venice Beach              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 4, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yo-venice-contributor/" title="Posts by Yo! Venice Contributor" rel="author">Yo! Venice Contributor</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/08/04/opinion-rampant-homelessness-is-at-the-source-of-rising-crime-at-venice-beach/" title="Opinion: Rampant Homelessness is at the Source of Rising Crime at Venice Beach">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 4, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Nick Antonicello There are those who condone and enable homelessness here in Venice by claiming housing is the “cure-all”...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40446 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/07/29/opinion-why-the-recall-of-mike-bonin-matters/" title="Opinion: Why the Recall of Mike Bonin Matters">
                              <img width="730" height="483" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/BoninBrentwood-730x483.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/BoninBrentwood-730x483.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/BoninBrentwood-300x199.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/BoninBrentwood-768x509.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/BoninBrentwood-350x232.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/BoninBrentwood-750x497.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/BoninBrentwood.jpeg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/07/29/opinion-why-the-recall-of-mike-bonin-matters/" title="Opinion: Why the Recall of Mike Bonin Matters">
                Opinion: Why the Recall of Mike Bonin Matters              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 29, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yo-venice-contributor/" title="Posts by Yo! Venice Contributor" rel="author">Yo! Venice Contributor</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/07/29/opinion-why-the-recall-of-mike-bonin-matters/" title="Opinion: Why the Recall of Mike Bonin Matters">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 29, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Nick Antonicello For the first time in a long time Mike Bonin seems to be actually responding to the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40386 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/07/21/opinion-why-silence-the-sheriff-bonin-bashing-of-villanueva-backfires-at-the-wrong-moment/" title="Opinion: Why Silence the Sheriff? Bonin Bashing of Villanueva Backfires at the Wrong Moment!">
                              <img width="730" height="548" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E3UCm1zVEA0TeUy-e1623205682993-1-730x548.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E3UCm1zVEA0TeUy-e1623205682993-1-730x548.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E3UCm1zVEA0TeUy-e1623205682993-1-300x225.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E3UCm1zVEA0TeUy-e1623205682993-1-768x576.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E3UCm1zVEA0TeUy-e1623205682993-1-350x263.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E3UCm1zVEA0TeUy-e1623205682993-1-750x563.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E3UCm1zVEA0TeUy-e1623205682993-1.jpeg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/07/21/opinion-why-silence-the-sheriff-bonin-bashing-of-villanueva-backfires-at-the-wrong-moment/" title="Opinion: Why Silence the Sheriff? Bonin Bashing of Villanueva Backfires at the Wrong Moment!">
                Opinion: Why Silence the Sheriff? Bonin Bashing of Villanueva Backfires at the Wrong Moment!              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 21, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yo-venice-contributor/" title="Posts by Yo! Venice Contributor" rel="author">Yo! Venice Contributor</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/07/21/opinion-why-silence-the-sheriff-bonin-bashing-of-villanueva-backfires-at-the-wrong-moment/" title="Opinion: Why Silence the Sheriff? Bonin Bashing of Villanueva Backfires at the Wrong Moment!">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 21, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Nick Antonicello Don’t like the message? Please don’t shoot the messenger! For that seems to be the case when...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40321 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/07/12/an-open-response-to-nick-antonicello/" title="An Open Response To Nick Antonicello">
                              <img width="500" height="500" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/SupremeCourt.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/SupremeCourt.jpg 500w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/SupremeCourt-300x300.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/SupremeCourt-150x150.jpg 150w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/SupremeCourt-350x350.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/SupremeCourt-75x75.jpg 75w" sizes="(max-width: 500px) 100vw, 500px" /><div class="ccfic"><span class="ccfic-text">"As you stated: 'You can’t beat somebody with nobody.'  I’m not nobody, Nick. I’m the woman who is stepping up to beat Mike Bonin," writes Traci Park (pictured). Photo: Courtesy. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/07/12/an-open-response-to-nick-antonicello/" title="An Open Response To Nick Antonicello">
                An Open Response To Nick Antonicello              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 12, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/07/12/an-open-response-to-nick-antonicello/" title="An Open Response To Nick Antonicello">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 12, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Editor&#8217;s note: this article is a response to an opinion piece by Nick Antonicello last week. By Traci Park Hi...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40302 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/07/08/opinion-eye-on-the-prize-who-can-beat-mike-bonin/" title="Opinion: Eye on the Prize &#8211; Who Can Beat Mike Bonin?">
                              <img width="730" height="484" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-730x484.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-730x484.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-300x199.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-1024x678.jpeg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-768x509.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-350x232.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-1100x729.jpeg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-750x497.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-1140x755.jpeg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin.jpeg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">"So the need for “new Leadership” and calls for change are obvious, but who has the community support, resume and record of results that can defeat a partisan, professional politician the likes of Mr. Bonin?" writes Nick Antonicello. Photo: Sam Catanzaro. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/07/08/opinion-eye-on-the-prize-who-can-beat-mike-bonin/" title="Opinion: Eye on the Prize &#8211; Who Can Beat Mike Bonin?">
                Opinion: Eye on the Prize &#8211; Who Can Beat Mike Bonin?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 8, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yo-venice-contributor/" title="Posts by Yo! Venice Contributor" rel="author">Yo! Venice Contributor</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/07/08/opinion-eye-on-the-prize-who-can-beat-mike-bonin/" title="Opinion: Eye on the Prize &#8211; Who Can Beat Mike Bonin?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 8, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Nick Antonicello There&#8217;s an old saying in politics, and that is&nbsp;“you can’t beat somebody with nobody.” And with current...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40263 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/07/06/low-cost-housing-state-keeps-ignoring-the-new-realities/" title="Low-Cost Housing? State Keeps Ignoring the New Realities">
                              <img width="730" height="543" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/GettyImages-200153616-001-730x543.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/GettyImages-200153616-001-730x543.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/GettyImages-200153616-001-300x223.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/GettyImages-200153616-001-1024x762.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/GettyImages-200153616-001-768x572.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/GettyImages-200153616-001-350x260.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/GettyImages-200153616-001-1100x819.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/GettyImages-200153616-001-750x558.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/GettyImages-200153616-001-1140x848.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/GettyImages-200153616-001.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">"Once buildings are converted either wholly or in part to residential units, much of the housing shortage will disappear. It’s a far cheaper and easier task than building billions of new square feet, often in places where existing residents don’t want them," writes Tom Elias in his latest column.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/07/06/low-cost-housing-state-keeps-ignoring-the-new-realities/" title="Low-Cost Housing? State Keeps Ignoring the New Realities">
                Low-Cost Housing? State Keeps Ignoring the New Realities              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 6, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yo-venice-contributor/" title="Posts by Yo! Venice Contributor" rel="author">Yo! Venice Contributor</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/07/06/low-cost-housing-state-keeps-ignoring-the-new-realities/" title="Low-Cost Housing? State Keeps Ignoring the New Realities">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 6, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Tom Elias, Columnist From Sacramento comes word that the median price for a single-family home in California skyrocketed by...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
          <!-- sidebar -->
              <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in Venice and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36302" method="post" data-id="36302" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1632894335" /><input type="hidden" name="_mc4wp_form_id" value="36302" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/yovenice_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596069556633-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/yovenice_sidebar_tower_2 -->
<div id='div-gpt-ad-1596069556633-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069556633-0'); });
  </script>
</div></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=yo_venice_9.24.21&u=santamonicamirror"></iframe></div></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_40907_0_6153fd7faa39b  normal " data-unique="epic_module_40907_0_6153fd7faa39b">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-40907 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Opinion: Mike Bonin’s Big Lie!" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Nick-OpED-360x180.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Nick-OpED-360x180.jpeg 360w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Nick-OpED-750x375.jpeg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">“How does one apply the very campaign tactics of former President Donald Trump on one hand, and claim to be a “progressive” on the other?” writes Nick Antonicello in an opinion piece. Photo: Facebook (@mikeBoninCD11).</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/venice-beach-opinion/" class="category-venice-beach-opinion">Opinion</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/">Opinion: Mike Bonin’s Big Lie!</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/nick-antonicello/">Nick Antonicello</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/"><i class="fa fa-clock-o"></i> September 28, 2021</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>By Nick Antonicello How does one apply the very campaign tactics of former President Donald Trump on one hand, and...</p>
                    <a href="https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-40700 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/09/28/normalize-kindness-at-la-la-land-kind-cafe/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Normalize Kindness at La La Land Kind Cafe" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/08/kind-cafe-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/08/kind-cafe-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/08/kind-cafe-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/08/kind-cafe-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/08/kind-cafe-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">“How does one apply the very campaign tactics of former President Donald Trump on one hand, and claim to be a “progressive” on the other?” writes Nick Antonicello in an opinion piece. Photo: Facebook (@mikeBoninCD11).</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/09/28/normalize-kindness-at-la-la-land-kind-cafe/">Normalize Kindness at La La Land Kind Cafe</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/09/28/normalize-kindness-at-la-la-land-kind-cafe/" ><i class="fa fa-clock-o"></i> August 30, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-40902 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/09/28/la-county-da-to-dismiss-nearly-60000-cannabis-convictions/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="LA County DA to Dismiss Nearly 60,000 Cannabis Convictions" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/GettyImages-1210433696-1-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/GettyImages-1210433696-1-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/GettyImages-1210433696-1-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">“How does one apply the very campaign tactics of former President Donald Trump on one hand, and claim to be a “progressive” on the other?” writes Nick Antonicello in an opinion piece. Photo: Facebook (@mikeBoninCD11).</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/09/28/la-county-da-to-dismiss-nearly-60000-cannabis-convictions/">LA County DA to Dismiss Nearly 60,000 Cannabis Convictions</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/09/28/la-county-da-to-dismiss-nearly-60000-cannabis-convictions/" ><i class="fa fa-clock-o"></i> September 28, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-40899 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/09/27/does-the-playground-at-palisades-recreation-center-need-a-remodel/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Does the Playground at Palisades Recreation Center Need a Remodel?" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/park-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/park-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/park-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/park-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/park-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">“How does one apply the very campaign tactics of former President Donald Trump on one hand, and claim to be a “progressive” on the other?” writes Nick Antonicello in an opinion piece. Photo: Facebook (@mikeBoninCD11).</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/09/27/does-the-playground-at-palisades-recreation-center-need-a-remodel/">Does the Playground at Palisades Recreation Center Need a Remodel?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/09/27/does-the-playground-at-palisades-recreation-center-need-a-remodel/" ><i class="fa fa-clock-o"></i> September 27, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-40882 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-venice-beach-health">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/09/27/canstruction-fights-hunger-through-art/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Canstruction Fights Hunger Through Art" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/canstruction-photo-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/canstruction-photo-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/canstruction-photo-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/canstruction-photo-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/canstruction-photo-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">“How does one apply the very campaign tactics of former President Donald Trump on one hand, and claim to be a “progressive” on the other?” writes Nick Antonicello in an opinion piece. Photo: Facebook (@mikeBoninCD11).</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/09/27/canstruction-fights-hunger-through-art/">Canstruction Fights Hunger Through Art</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/09/27/canstruction-fights-hunger-through-art/" ><i class="fa fa-clock-o"></i> September 27, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_40907_0_6153fd7faa39b = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_40907_1_6153fd7fae852  normal " data-unique="epic_module_40907_1_6153fd7fae852">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-40865 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2021/09/22/local-legends-team-up-to-create-a-unique-breakfast-brew/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Local Legends Team Up To Create a Unique Breakfast Brew" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-22-at-8.55.59-AM-350x250.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-22-at-8.55.59-AM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-22-at-8.55.59-AM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-22-at-8.55.59-AM-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-22-at-8.55.59-AM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">“How does one apply the very campaign tactics of former President Donald Trump on one hand, and claim to be a “progressive” on the other?” writes Nick Antonicello in an opinion piece. Photo: Facebook (@mikeBoninCD11).</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/video/" class="category-video">Video</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2021/09/22/local-legends-team-up-to-create-a-unique-breakfast-brew/">Local Legends Team Up To Create a Unique Breakfast Brew</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2021/09/22/local-legends-team-up-to-create-a-unique-breakfast-brew/"><i class="fa fa-clock-o"></i> September 22, 2021</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2021/09/22/local-legends-team-up-to-create-a-unique-breakfast-brew/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Santa Monica Brew Works and GroundWork Coffee have teamed up to create a Golden Mocha Coffee Porter, hear from the...</p>
                    <a href="https://yovenice.com/2021/09/22/local-legends-team-up-to-create-a-unique-breakfast-brew/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-40744 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/09/22/market-report-okra-the-misunderstood-veggie/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Market Report: Okra The Misunderstood Veggie" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Okra-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Okra-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Okra-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Okra-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Okra-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">“How does one apply the very campaign tactics of former President Donald Trump on one hand, and claim to be a “progressive” on the other?” writes Nick Antonicello in an opinion piece. Photo: Facebook (@mikeBoninCD11).</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/video/" class="category-video">Video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/09/22/market-report-okra-the-misunderstood-veggie/">Market Report: Okra The Misunderstood Veggie</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/09/22/market-report-okra-the-misunderstood-veggie/" ><i class="fa fa-clock-o"></i> September 7, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-40882 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-venice-beach-health">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/09/27/canstruction-fights-hunger-through-art/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Canstruction Fights Hunger Through Art" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/canstruction-photo-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/canstruction-photo-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/canstruction-photo-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/canstruction-photo-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/canstruction-photo-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">“How does one apply the very campaign tactics of former President Donald Trump on one hand, and claim to be a “progressive” on the other?” writes Nick Antonicello in an opinion piece. Photo: Facebook (@mikeBoninCD11).</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/video/" class="category-video">Video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/09/27/canstruction-fights-hunger-through-art/">Canstruction Fights Hunger Through Art</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/09/27/canstruction-fights-hunger-through-art/" ><i class="fa fa-clock-o"></i> September 27, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-40862 post type-post status-publish format-standard has-post-thumbnail hentry category-life-and-arts category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/09/21/brig-mural-getting-restored/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Brig Mural Getting Restored" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/1999-mural-and-boxer-sign-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/1999-mural-and-boxer-sign-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/1999-mural-and-boxer-sign-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">“How does one apply the very campaign tactics of former President Donald Trump on one hand, and claim to be a “progressive” on the other?” writes Nick Antonicello in an opinion piece. Photo: Facebook (@mikeBoninCD11).</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/life-and-arts/" class="category-life-and-arts">Life and Arts</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/09/21/brig-mural-getting-restored/">Brig Mural Getting Restored</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/09/21/brig-mural-getting-restored/" ><i class="fa fa-clock-o"></i> September 21, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-40871 post type-post status-publish format-standard has-post-thumbnail hentry category-dining">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/09/23/little-fatty-opening-adjacent-restaurant/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Little Fatty Opening Adjacent Restaurant" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Little-Fatty-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Little-Fatty-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Little-Fatty-350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Little-Fatty-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">“How does one apply the very campaign tactics of former President Donald Trump on one hand, and claim to be a “progressive” on the other?” writes Nick Antonicello in an opinion piece. Photo: Facebook (@mikeBoninCD11).</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/dining/" class="category-dining">Dining</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/09/23/little-fatty-opening-adjacent-restaurant/">Little Fatty Opening Adjacent Restaurant</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/09/23/little-fatty-opening-adjacent-restaurant/" ><i class="fa fa-clock-o"></i> September 23, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_40907_1_6153fd7fae852 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
<!-- /21621973880/yovenice_footertop -->
<div id='div-gpt-ad-1598567470772-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567470772-0'); });
  </script>
</div>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-38067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38067"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38068"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38069"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=d0ff50a34bdd7e46d8916c846b3b6030'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=d0ff50a34bdd7e46d8916c846b3b6030'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=d0ff50a34bdd7e46d8916c846b3b6030'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: yovenice-enki.s3.amazonaws.com

Served from: yovenice.com @ 2021-09-28 22:45:35 by W3 Total Cache
-->