<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script src="http://code.jquery.com/jquery-1.11.2.min.js" type="text/javascript"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Review Board Shows Smaller Scale Plans for Development on Arizona - Yo! Venice!</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://yovenice.com/2022/11/07/review-board-shows-smaller-scale-plans-for-development-on-arizona/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Review Board Shows Smaller Scale Plans for Development on Arizona - Yo! Venice!" />
	<meta property="og:description" content="The Santa Monica Architectural Review Board has announced a new residential development at 568 Arizona Avenue, replacing an office building..." />
	<meta property="og:url" content="https://yovenice.com/2022/11/07/review-board-shows-smaller-scale-plans-for-development-on-arizona/" />
	<meta property="og:site_name" content="Yo! Venice!" />
	<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
	<meta property="article:published_time" content="2022-11-07T16:30:00+00:00" />
	<meta property="article:modified_time" content="2022-11-07T19:01:25+00:00" />
	<meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Santa-Monica-_-Venice-_-Westside-Copy.png" />
	<meta property="og:image:width" content="1115" />
	<meta property="og:image:height" content="750" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@YoVenice" />
	<meta name="twitter:site" content="@YoVenice" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Juliet Lemar">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","description":"#1 Local News, Forum, Information and Event Source for Venice Beach, California.","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://yovenice.com/2022/11/07/review-board-shows-smaller-scale-plans-for-development-on-arizona/#primaryimage","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Santa-Monica-_-Venice-_-Westside-Copy.png","width":1115,"height":750},{"@type":"WebPage","@id":"https://yovenice.com/2022/11/07/review-board-shows-smaller-scale-plans-for-development-on-arizona/#webpage","url":"https://yovenice.com/2022/11/07/review-board-shows-smaller-scale-plans-for-development-on-arizona/","name":"Review Board Shows Smaller Scale Plans for Development on Arizona - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"primaryImageOfPage":{"@id":"https://yovenice.com/2022/11/07/review-board-shows-smaller-scale-plans-for-development-on-arizona/#primaryimage"},"datePublished":"2022-11-07T16:30:00+00:00","dateModified":"2022-11-07T19:01:25+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://yovenice.com/2022/11/07/review-board-shows-smaller-scale-plans-for-development-on-arizona/"]}]},{"@type":"Article","@id":"https://yovenice.com/2022/11/07/review-board-shows-smaller-scale-plans-for-development-on-arizona/#article","isPartOf":{"@id":"https://yovenice.com/2022/11/07/review-board-shows-smaller-scale-plans-for-development-on-arizona/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/0741cd53c950efa96a817ae927567b00"},"headline":"Review Board Shows Smaller Scale Plans for Development on Arizona","datePublished":"2022-11-07T16:30:00+00:00","dateModified":"2022-11-07T19:01:25+00:00","mainEntityOfPage":{"@id":"https://yovenice.com/2022/11/07/review-board-shows-smaller-scale-plans-for-development-on-arizona/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2022/11/07/review-board-shows-smaller-scale-plans-for-development-on-arizona/#primaryimage"},"articleSection":"Real Estate,Video","inLanguage":"en-US"},{"@type":"Person","@id":"https://yovenice.com/#/schema/person/0741cd53c950efa96a817ae927567b00","name":"Juliet Lemar","image":{"@type":"ImageObject","@id":"https://yovenice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/40afc26d59c76332e6d838bdcd36c7ee?s=96&d=mm&r=r","caption":"Juliet Lemar"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Review Board Shows Smaller Scale Plans for Development on Arizona Comments Feed" href="https://yovenice.com/2022/11/07/review-board-shows-smaller-scale-plans-for-development-on-arizona/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Review Board Shows Smaller Scale Plans for Development on Arizona"/>
      <meta property="og:description" content="The Santa Monica Architectural Review Board has announced a new residential development at 568 Arizona Avenue, replacing an office building..."/>
      <meta property="og:url" content="https://yovenice.com/2022/11/07/review-board-shows-smaller-scale-plans-for-development-on-arizona/"/>
      <meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Santa-Monica-_-Venice-_-Westside-Copy-1024x689.png"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Review Board Shows Smaller Scale Plans for Development on Arizona" />
      <meta name="twitter:description" content="The Santa Monica Architectural Review Board has announced a new residential development at 568 Arizona Avenue, replacing an office building..." />
      <meta name="twitter:url" content="https://yovenice.com/2022/11/07/review-board-shows-smaller-scale-plans-for-development-on-arizona/" />
      <meta name="twitter:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Santa-Monica-_-Venice-_-Westside-Copy-1024x689.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=99f6140c6ee020f39af35c3d1228b9e8"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=99f6140c6ee020f39af35c3d1228b9e8' type='text/css' media='all' />
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://yovenice.com/?p=44844' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2022%2F11%2F07%2Freview-board-shows-smaller-scale-plans-for-development-on-arizona%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2022%2F11%2F07%2Freview-board-shows-smaller-scale-plans-for-development-on-arizona%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard', [320, 50], 'div-gpt-ad-1598566942528-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1598567087088-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1598567162394-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_footertop', [320, 50], 'div-gpt-ad-1598567470772-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_headerleaderboard', [320, 50], 'div-gpt-ad-1598567356379-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_articlebottom', [320, 50], 'div-gpt-ad-1598567550570-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_2', [320, 50], 'div-gpt-ad-1598567674224-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_3', [320, 50], 'div-gpt-ad-1598567724154-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/smmirror_articleinline', [320, 50], 'div-gpt-ad-1598293314668-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_above_latest_news', [320, 50], 'div-gpt-ad-1596071060207-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//yovenice.com/wp-content/uploads/custom-css-js/36870.js?v=9713'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
	<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-44844 single-format-standard custom-background wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-44187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44187"><a href="https://yovenice.com/2022-back-to-school-guide/">2022 Back to School Guide</a></li>
<li id="menu-item-38070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-41371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41371"><a href="https://yovenice.com/best-of-venice-2021/">Best of Venice 2021</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<!-- /21621973880/yovenice_headerleaderboard -->
<div id='div-gpt-ad-1598567356379-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567356379-0'); });
  </script>
</div>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">November 7, 2022</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/11/04/87581047-01-candidate-rick-caruso-on-pace-to-smash-all-spending-records-in-his-bid-to-become-mayor-of-los-angeles/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/caruso-bass-2.jpg"></div><span class="d-block mt-2 h6">$87,581,047.01: Candidate Rick Caruso on Pace to Smash All Spending Records in His Bid to Become Mayor of Los Angeles</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/11/04/ten-takes-to-watch-as-ccd-11-hopefuls-park-darling-close-out-the-campaign-in-a-mad-dash-to-the-finish-line/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2.jpg"></div><span class="d-block mt-2 h6">“Ten Takes” to Watch as CD-11 Hopefuls Park &#038; Darling Close out the Campaign in a Mad Dash to the Finish Line!</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/11/01/column-the-plight-of-ownership-at-flower-avenue-and-lincoln-boulevard/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/1.Flower.jpg"></div><span class="d-block mt-2 h6">Column: The Plight of Ownership at Flower Avenue and Lincoln Boulevard!</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/10/30/column-whos-the-true-democrat-in-cd-11/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/20221029_142256.jpg"></div><span class="d-block mt-2 h6">Column: Who’s the ‘True’ Democrat in CD-11?</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/10/17/100-miles-of-bus-only-lanes-within-five-years-on-city-council-plans/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-4.58.00-PM.png"></div><span class="d-block mt-2 h6">100 Miles of Bus-Only Lanes Within Five Years on City Council Plans</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44187"><a href="https://yovenice.com/2022-back-to-school-guide/">2022 Back to School Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41371"><a href="https://yovenice.com/best-of-venice-2021/">Best of Venice 2021</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="article-container">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2022/11/07/review-board-shows-smaller-scale-plans-for-development-on-arizona/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2022/11/07/review-board-shows-smaller-scale-plans-for-development-on-arizona/"/>

    <!-- featured img -->
      <div class="wide">
        <div class="row">
          <div class="col-12">
                <!-- featured image -->
      
        <div class="featured-img embed-responsive embed-responsive-16by9">
          <iframe src="https://player.vimeo.com/video/768195862?h=1179eeb4a1" width="640" height="360" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe>        </div>

          <!-- end -->
            </div>
        </div>
      </div>
    <!-- end -->


    <!-- content-area -->
      <div class="container">

         <!-- header -->
                    <div class="row ">
            <div class="col-lg-10">
              <!-- article-header -->
                <header>
                  <h1 class="article-title h1 c-black my-4" itemprop="headline">Review Board Shows Smaller Scale Plans for Development on Arizona</h1>
                </header>
              <!-- end -->
            </div>
          </div>
        <!-- end -->

        <div class="row justify-content-center">
          <div class="col-lg-8">
            <!-- excerpt -->
                          <!-- end -->
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p>The Santa Monica Architectural Review Board has announced a new residential development at 568 Arizona Avenue, replacing an office building built in the 1920s.<br>.<br>Video sponsored by <a href="http://www.wmmts.com/" target="_blank" rel="noreferrer noopener">The Canyon Club</a>.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2022-11-07">November 7, 2022</time>
            <meta itemprop="dateModified" content="2022-11-07"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2022/11/07/review-board-shows-smaller-scale-plans-for-development-on-arizona/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Review Board Shows Smaller Scale Plans for Development on Arizona&amp;url=https://yovenice.com/2022/11/07/review-board-shows-smaller-scale-plans-for-development-on-arizona/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2022/11/07/review-board-shows-smaller-scale-plans-for-development-on-arizona/&amp;title=Review Board Shows Smaller Scale Plans for Development on Arizona'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>  window.googletag = window.googletag || {cmd: []};  googletag.cmd.push(function() {    googletag.defineSlot('/21621973880/yovenice_articleinline', [728, 90], 'div-gpt-ad-1596069699224-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script><!-- /21621973880/yovenice_articleinline --><div id='div-gpt-ad-1596069699224-0' style='width: 728px; height: 90px;'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069699224-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-44849 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/11/07/board-of-supervisors-approve-funding-to-construct-more-housing-on-va-campus/" title="More Housing Coming to West Los Angeles VA Campus">
                              <img width="730" height="438" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.05.13-PM-730x438.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.05.13-PM-730x438.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.05.13-PM-300x180.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.05.13-PM-768x461.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.05.13-PM-350x210.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.05.13-PM-750x450.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.05.13-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Rendering: West LA Veterans Collective.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/11/07/board-of-supervisors-approve-funding-to-construct-more-housing-on-va-campus/" title="More Housing Coming to West Los Angeles VA Campus">
                More Housing Coming to West Los Angeles VA Campus              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 7, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/11/07/board-of-supervisors-approve-funding-to-construct-more-housing-on-va-campus/" title="More Housing Coming to West Los Angeles VA Campus">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 7, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">$33.7 million in bonds will pay for project By Dolores Quintana The Veterans Affairs Campus will be the site of...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44839 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/11/04/palms-development-calls-for-104-apartments/" title="Palms Development Calls for 104 Apartments">
                              <img width="730" height="456" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.16.08-PM-730x456.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.16.08-PM-730x456.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.16.08-PM-300x188.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.16.08-PM-1024x640.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.16.08-PM-768x480.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.16.08-PM-350x219.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.16.08-PM-1100x688.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.16.08-PM-750x469.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.16.08-PM-1140x713.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.16.08-PM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">3557 S Motor Avenue. Photo: Google.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/11/04/palms-development-calls-for-104-apartments/" title="Palms Development Calls for 104 Apartments">
                Palms Development Calls for 104 Apartments              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 4, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/11/04/palms-development-calls-for-104-apartments/" title="Palms Development Calls for 104 Apartments">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 4, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Wiseman Residential planning project at 3557 S. Motor Avenue By Dolores Quintana Wiseman Residential will be beginning a new project...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44815 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/11/03/santa-monica-luxury-hotel-with-beachside-bliss/" title="Santa Monica Luxury Hotel With Beachside Bliss">
                              <img width="730" height="416" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-10-10-at-12.23.38-PM-Copy-730x416.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-10-10-at-12.23.38-PM-Copy-730x416.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-10-10-at-12.23.38-PM-Copy-300x171.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-10-10-at-12.23.38-PM-Copy-1024x583.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-10-10-at-12.23.38-PM-Copy-768x437.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-10-10-at-12.23.38-PM-Copy-350x199.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-10-10-at-12.23.38-PM-Copy-1100x626.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-10-10-at-12.23.38-PM-Copy-750x427.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-10-10-at-12.23.38-PM-Copy-1140x649.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-10-10-at-12.23.38-PM-Copy.png 1317w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/11/03/santa-monica-luxury-hotel-with-beachside-bliss/" title="Santa Monica Luxury Hotel With Beachside Bliss">
                Santa Monica Luxury Hotel With Beachside Bliss              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 3, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/11/03/santa-monica-luxury-hotel-with-beachside-bliss/" title="Santa Monica Luxury Hotel With Beachside Bliss">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 3, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Enjoy this video produced by Shutters. With its cool coastal ambience and location on the Santa Monica sand, Shutters on...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44793 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/11/01/the-road-to-becoming-a-chess-grandmaster/" title="The Road To Becoming a Chess GrandMaster">
                              <img width="730" height="459" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/santa-monica-_-venice-Copy-730x459.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/santa-monica-_-venice-Copy-730x459.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/santa-monica-_-venice-Copy-300x189.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/santa-monica-_-venice-Copy-1024x644.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/santa-monica-_-venice-Copy-768x483.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/santa-monica-_-venice-Copy-350x220.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/santa-monica-_-venice-Copy-1100x692.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/santa-monica-_-venice-Copy-750x472.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/santa-monica-_-venice-Copy-1140x717.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/santa-monica-_-venice-Copy.png 1192w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/11/01/the-road-to-becoming-a-chess-grandmaster/" title="The Road To Becoming a Chess GrandMaster">
                The Road To Becoming a Chess GrandMaster              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 1, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/11/01/the-road-to-becoming-a-chess-grandmaster/" title="The Road To Becoming a Chess GrandMaster">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 1, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">1000 GMs is a non-profit organization helping chess players around the world achieve their dreams of becoming a GrandMaster. Learn...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44789 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-news category-video category-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/11/01/botanical-drug-lozenge-for-oral-cancer-seeks-clinical-trial-participants/" title="Botanical Drug Lozenge for Oral Cancer Seeks Clinical Trial Participants">
                              <img width="730" height="466" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-palisades-Copy-730x466.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-palisades-Copy-730x466.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-palisades-Copy-300x191.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-palisades-Copy-1024x653.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-palisades-Copy-768x490.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-palisades-Copy-350x223.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-palisades-Copy-1100x702.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-palisades-Copy-750x479.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-palisades-Copy-1140x727.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-palisades-Copy.png 1176w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/health/" rel="category tag">Health</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>, <a href="https://yovenice.com/category/wellness/" rel="category tag">Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/11/01/botanical-drug-lozenge-for-oral-cancer-seeks-clinical-trial-participants/" title="Botanical Drug Lozenge for Oral Cancer Seeks Clinical Trial Participants">
                Botanical Drug Lozenge for Oral Cancer Seeks Clinical Trial Participants              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 1, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/11/01/botanical-drug-lozenge-for-oral-cancer-seeks-clinical-trial-participants/" title="Botanical Drug Lozenge for Oral Cancer Seeks Clinical Trial Participants">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 1, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Clinical researchers at the VA Greater Los Angeles Healthcare System have begun a phase 2 clinical trial for a first-in-class...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44786 post type-post status-publish format-standard has-post-thumbnail hentry category-life-and-arts category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/11/01/live-art-auction-showcasing-real-works-happening-this-sunday/" title="Live Art Auction Showcasing Real Works Happening This Sunday">
                              <img width="730" height="469" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice-Copy-1-730x469.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice-Copy-1-730x469.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice-Copy-1-300x193.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice-Copy-1-1024x658.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice-Copy-1-768x493.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice-Copy-1-350x225.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice-Copy-1-1100x707.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice-Copy-1-750x482.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice-Copy-1-1140x732.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice-Copy-1.png 1167w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/life-and-arts/" rel="category tag">Life and Arts</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/11/01/live-art-auction-showcasing-real-works-happening-this-sunday/" title="Live Art Auction Showcasing Real Works Happening This Sunday">
                Live Art Auction Showcasing Real Works Happening This Sunday              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 1, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/11/01/live-art-auction-showcasing-real-works-happening-this-sunday/" title="Live Art Auction Showcasing Real Works Happening This Sunday">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 1, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Santa Monica Auctions is hosting its bi-annual live art auction this Sunday November 6th starting at 1pm, see some of...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44782 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/10/31/governor-newsom-signs-bill-barring-parking-requirements-for-new-developments/" title="Governor Newsom Signs Bill Barring Parking Requirements For New Developments">
                              <img width="730" height="416" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-brentwood-Copy-730x416.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-brentwood-Copy-730x416.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-brentwood-Copy-300x171.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-brentwood-Copy-1024x583.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-brentwood-Copy-768x437.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-brentwood-Copy-1536x875.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-brentwood-Copy-350x199.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-brentwood-Copy-1100x626.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-brentwood-Copy-750x427.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-brentwood-Copy-1140x649.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-brentwood-Copy.png 1317w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/10/31/governor-newsom-signs-bill-barring-parking-requirements-for-new-developments/" title="Governor Newsom Signs Bill Barring Parking Requirements For New Developments">
                Governor Newsom Signs Bill Barring Parking Requirements For New Developments              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 31, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/10/31/governor-newsom-signs-bill-barring-parking-requirements-for-new-developments/" title="Governor Newsom Signs Bill Barring Parking Requirements For New Developments">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 31, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A bill signed by Governor Newsom has barred all new construction developments in California from requiring parking spaces &#8211; if...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44779 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/10/29/column-tenant-support-could-tip-the-political-scales-in-cd-11-council-race/" title="Column: Tenant Support Could Tip the Political Scales in CD-11 Council Race">
                              <img width="726" height="481" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-3.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-3.jpg 726w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-3-300x199.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-3-350x232.jpg 350w" sizes="(max-width: 726px) 100vw, 726px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/10/29/column-tenant-support-could-tip-the-political-scales-in-cd-11-council-race/" title="Column: Tenant Support Could Tip the Political Scales in CD-11 Council Race">
                Column: Tenant Support Could Tip the Political Scales in CD-11 Council Race              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 29, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/10/29/column-tenant-support-could-tip-the-political-scales-in-cd-11-council-race/" title="Column: Tenant Support Could Tip the Political Scales in CD-11 Council Race">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 29, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Darling pushes advocacy of renter’s rights over Park in tightly contested battle to succeed Mike Bonin! By Nick Antonicello In...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44776 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/10/29/developers-secure-40-million-loan-for-del-rey-apartments-under-construction/" title="Developers Secure $40 Million Loan for Del Rey Apartments Under Construction">
                              <img width="730" height="548" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Venice-apartent-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Venice-apartent-730x548.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Venice-apartent-300x225.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Venice-apartent-1024x768.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Venice-apartent-768x576.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Venice-apartent-1536x1152.jpg 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Venice-apartent-350x263.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Venice-apartent-1100x825.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Venice-apartent-750x563.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Venice-apartent-1140x855.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Venice-apartent.jpg 1000w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Rendering: The Albert Group Architects.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/10/29/developers-secure-40-million-loan-for-del-rey-apartments-under-construction/" title="Developers Secure $40 Million Loan for Del Rey Apartments Under Construction">
                Developers Secure $40 Million Loan for Del Rey Apartments Under Construction              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 29, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/10/29/developers-secure-40-million-loan-for-del-rey-apartments-under-construction/" title="Developers Secure $40 Million Loan for Del Rey Apartments Under Construction">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 29, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Project will bring 49 units to 4339 and 4367 Berryman Avenue By Dolores Quintana Del Rey will have two new...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44773 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/10/28/47-unit-mixed-use-development-planned-for-venice-boulevard/" title="47-Unit, Mixed-Use Development Planned for Venice Boulevard">
                              <img width="730" height="548" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Venice-Palms-Rendering-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Venice-Palms-Rendering-730x548.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Venice-Palms-Rendering-300x225.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Venice-Palms-Rendering-1024x768.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Venice-Palms-Rendering-768x576.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Venice-Palms-Rendering-1536x1152.jpg 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Venice-Palms-Rendering-350x263.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Venice-Palms-Rendering-1100x825.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Venice-Palms-Rendering-750x563.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Venice-Palms-Rendering-1140x855.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Venice-Palms-Rendering.jpg 1000w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Rendering: Kevin Tsai Architecture.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/10/28/47-unit-mixed-use-development-planned-for-venice-boulevard/" title="47-Unit, Mixed-Use Development Planned for Venice Boulevard">
                47-Unit, Mixed-Use Development Planned for Venice Boulevard              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 28, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/10/28/47-unit-mixed-use-development-planned-for-venice-boulevard/" title="47-Unit, Mixed-Use Development Planned for Venice Boulevard">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 28, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Project at 9431 Venice Boulevard would include 47 apartments and 2,000-square-foot restaurant. By Dolores Quintana A new mixed-use apartment structure...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44746 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/10/27/local-historic-bar-with-ghost-inspired-cocktails/" title="Local Historic Bar With Ghost Inspired Cocktails">
                              <img width="730" height="492" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice-Copy-730x492.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice-Copy-730x492.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice-Copy-300x202.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice-Copy-1024x690.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice-Copy-768x518.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice-Copy-350x236.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice-Copy-1100x742.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice-Copy-272x182.png 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice-Copy-750x506.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice-Copy-1140x769.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice-Copy.png 1112w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/10/27/local-historic-bar-with-ghost-inspired-cocktails/" title="Local Historic Bar With Ghost Inspired Cocktails">
                Local Historic Bar With Ghost Inspired Cocktails              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 27, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/10/27/local-historic-bar-with-ghost-inspired-cocktails/" title="Local Historic Bar With Ghost Inspired Cocktails">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 27, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Victorian in Santa Monica is one of the oldest buildings in the city. Learn about the history and the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44725 post type-post status-publish format-standard has-post-thumbnail hentry category-upbeat-beat category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/10/26/experience-historical-gems-at-local-antiquities-shop-jadis/" title="Experience Historical Gems at Local Antiquities Shop Jadis">
                              <img width="730" height="433" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice--730x433.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice--730x433.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice--300x178.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice--1024x608.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice--768x456.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice--1536x912.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice--2048x1216.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice--350x208.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice--1100x653.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice--750x445.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice--1140x677.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/santa-monica-_-venice--e1667508440738.png 1600w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/upbeat-beat/" rel="category tag">Upbeat Beat</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/10/26/experience-historical-gems-at-local-antiquities-shop-jadis/" title="Experience Historical Gems at Local Antiquities Shop Jadis">
                Experience Historical Gems at Local Antiquities Shop Jadis              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 26, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/10/26/experience-historical-gems-at-local-antiquities-shop-jadis/" title="Experience Historical Gems at Local Antiquities Shop Jadis">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 26, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local oddities and prop shop Jadis is known for its unique vibe and historical antiquities, in this video we explore...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44713 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/10/25/tour-the-ballona-creek-trash-interceptor-now-fully-operational/" title="Tour the Ballona Creek Trash Interceptor Now Fully Operational">
                              <img width="730" height="464" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-brentwood-1-730x464.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-brentwood-1-730x464.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-brentwood-1-300x191.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-brentwood-1-1024x651.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-brentwood-1-768x488.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-brentwood-1-1536x976.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-brentwood-1-2048x1302.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-brentwood-1-350x222.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-brentwood-1-1100x699.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-brentwood-1-750x477.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/venice-_-brentwood-1-1140x725.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/10/25/tour-the-ballona-creek-trash-interceptor-now-fully-operational/" title="Tour the Ballona Creek Trash Interceptor Now Fully Operational">
                Tour the Ballona Creek Trash Interceptor Now Fully Operational              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 25, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/10/25/tour-the-ballona-creek-trash-interceptor-now-fully-operational/" title="Tour the Ballona Creek Trash Interceptor Now Fully Operational">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 25, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Ballona Creek Trash Interceptor™ Pilot Project has officially launched. In this video we take a tour onboard and meet...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44710 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/10/25/local-school-closed-after-water-and-mold-damage-parents-claim-neglect/" title="Local School Closed After Water and Mold Damage Parents Claim Neglect">
                              <img width="730" height="446" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-730x446.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-730x446.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-300x183.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-1024x626.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-768x469.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-1536x939.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-2048x1252.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-350x214.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-1100x672.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-750x458.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-1140x697.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/education/" rel="category tag">Education</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/10/25/local-school-closed-after-water-and-mold-damage-parents-claim-neglect/" title="Local School Closed After Water and Mold Damage Parents Claim Neglect">
                Local School Closed After Water and Mold Damage Parents Claim Neglect              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 25, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/10/25/local-school-closed-after-water-and-mold-damage-parents-claim-neglect/" title="Local School Closed After Water and Mold Damage Parents Claim Neglect">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 25, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Parents of children attending John Muir Elementary say the district failed to respond to water damage and mold leading to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44692 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/10/24/new-39-unit-affordable-senior-housing-unveiled-in-santa-monica/" title="New 39 Unit Affordable Senior Housing Unveiled in Santa Monica">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/14-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/14-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/14-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/14-1024x684.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/14-768x513.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/14-1536x1025.jpg 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/14-2048x1367.jpg 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/14-350x234.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/14-1100x734.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/14-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/14-750x501.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/10/14-1140x761.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/10/24/new-39-unit-affordable-senior-housing-unveiled-in-santa-monica/" title="New 39 Unit Affordable Senior Housing Unveiled in Santa Monica">
                New 39 Unit Affordable Senior Housing Unveiled in Santa Monica              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 24, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/10/24/new-39-unit-affordable-senior-housing-unveiled-in-santa-monica/" title="New 39 Unit Affordable Senior Housing Unveiled in Santa Monica">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 24, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Magnolia Villas is a newly constructed 39 unit 62+ affordable housing community on Broadway and 10th. Learn what services it...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
          <!-- sidebar -->
              <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in Venice and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36302" method="post" data-id="36302" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1667850907" /><input type="hidden" name="_mc4wp_form_id" value="36302" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/yovenice_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596069556633-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/yovenice_sidebar_tower_2 -->
<div id='div-gpt-ad-1596069556633-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069556633-0'); });
  </script>
</div></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=yo_venice_10-27-22_highres&u=santamonicamirror"></iframe></div></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_44844_0_6369629b0439e  normal " data-unique="epic_module_44844_0_6369629b0439e">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-44844 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-real-estate category-video">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2022/11/07/review-board-shows-smaller-scale-plans-for-development-on-arizona/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Review Board Shows Smaller Scale Plans for Development on Arizona" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Santa-Monica-_-Venice-_-Westside-Copy-360x180.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Santa-Monica-_-Venice-_-Westside-Copy-360x180.png 360w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Santa-Monica-_-Venice-_-Westside-Copy-750x375.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Santa-Monica-_-Venice-_-Westside-Copy-1140x570.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/venice-beach-real-estate/" class="category-venice-beach-real-estate">Real Estate</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2022/11/07/review-board-shows-smaller-scale-plans-for-development-on-arizona/">Review Board Shows Smaller Scale Plans for Development on Arizona</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2022/11/07/review-board-shows-smaller-scale-plans-for-development-on-arizona/"><i class="fa fa-clock-o"></i> November 7, 2022</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2022/11/07/review-board-shows-smaller-scale-plans-for-development-on-arizona/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>The Santa Monica Architectural Review Board has announced a new residential development at 568 Arizona Avenue, replacing an office building...</p>
                    <a href="https://yovenice.com/2022/11/07/review-board-shows-smaller-scale-plans-for-development-on-arizona/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-44849 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/11/07/board-of-supervisors-approve-funding-to-construct-more-housing-on-va-campus/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="More Housing Coming to West Los Angeles VA Campus" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.05.13-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.05.13-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.05.13-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.05.13-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/11/07/board-of-supervisors-approve-funding-to-construct-more-housing-on-va-campus/">More Housing Coming to West Los Angeles VA Campus</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/11/07/board-of-supervisors-approve-funding-to-construct-more-housing-on-va-campus/" ><i class="fa fa-clock-o"></i> November 7, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-44839 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/11/04/palms-development-calls-for-104-apartments/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Palms Development Calls for 104 Apartments" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.16.08-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.16.08-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.16.08-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.16.08-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/11/04/palms-development-calls-for-104-apartments/">Palms Development Calls for 104 Apartments</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/11/04/palms-development-calls-for-104-apartments/" ><i class="fa fa-clock-o"></i> November 4, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-44835 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/11/04/87581047-01-candidate-rick-caruso-on-pace-to-smash-all-spending-records-in-his-bid-to-become-mayor-of-los-angeles/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="$87,581,047.01: Candidate Rick Caruso on Pace to Smash All Spending Records in His Bid to Become Mayor of Los Angeles" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/caruso-bass-2-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/caruso-bass-2-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/caruso-bass-2-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/11/04/87581047-01-candidate-rick-caruso-on-pace-to-smash-all-spending-records-in-his-bid-to-become-mayor-of-los-angeles/">$87,581,047.01: Candidate Rick Caruso on Pace to Smash All Spending Records in His Bid to Become Mayor of Los Angeles</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/11/04/87581047-01-candidate-rick-caruso-on-pace-to-smash-all-spending-records-in-his-bid-to-become-mayor-of-los-angeles/" ><i class="fa fa-clock-o"></i> November 4, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-44832 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/11/04/ten-takes-to-watch-as-ccd-11-hopefuls-park-darling-close-out-the-campaign-in-a-mad-dash-to-the-finish-line/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="“Ten Takes” to Watch as CD-11 Hopefuls Park &#038; Darling Close out the Campaign in a Mad Dash to the Finish Line!" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/11/04/ten-takes-to-watch-as-ccd-11-hopefuls-park-darling-close-out-the-campaign-in-a-mad-dash-to-the-finish-line/">“Ten Takes” to Watch as CD-11 Hopefuls Park &#038; Darling Close out the Campaign in a Mad Dash to the Finish Line!</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/11/04/ten-takes-to-watch-as-ccd-11-hopefuls-park-darling-close-out-the-campaign-in-a-mad-dash-to-the-finish-line/" ><i class="fa fa-clock-o"></i> November 4, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_44844_0_6369629b0439e = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_44844_1_6369629b05d08  normal " data-unique="epic_module_44844_1_6369629b05d08">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-44829 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2022/11/04/recall-campaign-launched-against-kevin-de-leon/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Recall Campaign Launched Against Kevin de Leon" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/venice-de-leon-350x250.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/venice-de-leon-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/venice-de-leon-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/venice-de-leon-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2022/11/04/recall-campaign-launched-against-kevin-de-leon/">Recall Campaign Launched Against Kevin de Leon</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/yovenicestaff/">Yo Venice Staff</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2022/11/04/recall-campaign-launched-against-kevin-de-leon/"><i class="fa fa-clock-o"></i> November 4, 2022</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2022/11/04/recall-campaign-launched-against-kevin-de-leon/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Gil Cedillo and de Leon official censured by LA City Council  By Dolores Quintana Nury Martinez, Kevin de Leon and...</p>
                    <a href="https://yovenice.com/2022/11/04/recall-campaign-launched-against-kevin-de-leon/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-44812 post type-post status-publish format-standard has-post-thumbnail hentry category-local-business-spotlight category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/11/02/maintain-natural-results-with-the-skintight-experience/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Maintain Natural Results With the SkinTight Experience" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/image3-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/image3-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/image3-350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/image3-750x536.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/image3-1140x815.jpeg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/local-business-spotlight/" class="category-local-business-spotlight">Local Business Spotlight</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/11/02/maintain-natural-results-with-the-skintight-experience/">Maintain Natural Results With the SkinTight Experience</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/11/02/maintain-natural-results-with-the-skintight-experience/" ><i class="fa fa-clock-o"></i> November 2, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-44832 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/11/04/ten-takes-to-watch-as-ccd-11-hopefuls-park-darling-close-out-the-campaign-in-a-mad-dash-to-the-finish-line/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="“Ten Takes” to Watch as CD-11 Hopefuls Park &#038; Darling Close out the Campaign in a Mad Dash to the Finish Line!" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/park-darling-1-2-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/venice-beach-opinion/" class="category-venice-beach-opinion">Opinion</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/11/04/ten-takes-to-watch-as-ccd-11-hopefuls-park-darling-close-out-the-campaign-in-a-mad-dash-to-the-finish-line/">“Ten Takes” to Watch as CD-11 Hopefuls Park &#038; Darling Close out the Campaign in a Mad Dash to the Finish Line!</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/11/04/ten-takes-to-watch-as-ccd-11-hopefuls-park-darling-close-out-the-campaign-in-a-mad-dash-to-the-finish-line/" ><i class="fa fa-clock-o"></i> November 4, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-44839 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/11/04/palms-development-calls-for-104-apartments/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Palms Development Calls for 104 Apartments" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.16.08-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.16.08-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.16.08-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-4.16.08-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/11/04/palms-development-calls-for-104-apartments/">Palms Development Calls for 104 Apartments</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/11/04/palms-development-calls-for-104-apartments/" ><i class="fa fa-clock-o"></i> November 4, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-44822 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/11/03/nycs-dante-opening-first-west-coast-location-in-beverly-hills/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="NYC’s Dante Opening First West Coast Location in Beverly Hills" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/12719122_565870226905001_5241536359855561733_o-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/12719122_565870226905001_5241536359855561733_o-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/11/12719122_565870226905001_5241536359855561733_o-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/dining/" class="category-dining">Dining</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/11/03/nycs-dante-opening-first-west-coast-location-in-beverly-hills/">NYC’s Dante Opening First West Coast Location in Beverly Hills</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/11/03/nycs-dante-opening-first-west-coast-location-in-beverly-hills/" ><i class="fa fa-clock-o"></i> November 3, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_44844_1_6369629b05d08 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
<!-- /21621973880/yovenice_footertop -->
<div id='div-gpt-ad-1598567470772-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567470772-0'); });
  </script>
</div>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-38067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38067"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38068"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38069"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=99f6140c6ee020f39af35c3d1228b9e8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=99f6140c6ee020f39af35c3d1228b9e8'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=99f6140c6ee020f39af35c3d1228b9e8'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: yovenice-enki.s3.amazonaws.com

Served from: yovenice.com @ 2022-11-07 11:55:07 by W3 Total Cache
-->