<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script src="http://code.jquery.com/jquery-1.11.2.min.js" type="text/javascript"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Column: Mayor Robert Pullen-Miles: Prepared and Ready to Represent in Sacramento! - Yo! Venice!</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Column: Mayor Robert Pullen-Miles: Prepared and Ready to Represent in Sacramento! - Yo! Venice!" />
	<meta property="og:description" content="Special election to be held on April 5th to fill the vacancy of Assembly Member Autumn Burke By Nick Antonicello..." />
	<meta property="og:url" content="https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/" />
	<meta property="og:site_name" content="Yo! Venice!" />
	<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
	<meta property="article:published_time" content="2022-03-02T13:41:00+00:00" />
	<meta property="article:modified_time" content="2022-03-02T13:41:01+00:00" />
	<meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/273158761_120314047198149_1166302582320423539_n-2.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="613" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@YoVenice" />
	<meta name="twitter:site" content="@YoVenice" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Nick Antonicello">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","description":"#1 Local News, Forum, Information and Event Source for Venice Beach, California.","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/#primaryimage","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/273158761_120314047198149_1166302582320423539_n-2.jpg","width":900,"height":613},{"@type":"WebPage","@id":"https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/#webpage","url":"https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/","name":"Column: Mayor Robert Pullen-Miles: Prepared and Ready to Represent in Sacramento! - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"primaryImageOfPage":{"@id":"https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/#primaryimage"},"datePublished":"2022-03-02T13:41:00+00:00","dateModified":"2022-03-02T13:41:01+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/"]}]},{"@type":"Article","@id":"https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/#article","isPartOf":{"@id":"https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/28e2668d1501e55b700607493f17420c"},"headline":"Column: Mayor Robert Pullen-Miles: Prepared and Ready to Represent in Sacramento!","datePublished":"2022-03-02T13:41:00+00:00","dateModified":"2022-03-02T13:41:01+00:00","mainEntityOfPage":{"@id":"https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/#primaryimage"},"articleSection":"Opinion","inLanguage":"en-US"},{"@type":"Person","@id":"https://yovenice.com/#/schema/person/28e2668d1501e55b700607493f17420c","name":"Nick Antonicello","image":{"@type":"ImageObject","@id":"https://yovenice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/683fe8726bb4b8ef7ca720966f01817a?s=96&d=mm&r=r","caption":"Nick Antonicello"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Column: Mayor Robert Pullen-Miles: Prepared and Ready to Represent in Sacramento! Comments Feed" href="https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Column: Mayor Robert Pullen-Miles: Prepared and Ready to Represent in Sacramento!"/>
      <meta property="og:description" content="Special election to be held on April 5th to fill the vacancy of Assembly Member Autumn Burke By Nick Antonicello..."/>
      <meta property="og:url" content="https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/"/>
      <meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/273158761_120314047198149_1166302582320423539_n-2.jpg"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Column: Mayor Robert Pullen-Miles: Prepared and Ready to Represent in Sacramento!" />
      <meta name="twitter:description" content="Special election to be held on April 5th to fill the vacancy of Assembly Member Autumn Burke By Nick Antonicello..." />
      <meta name="twitter:url" content="https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/" />
      <meta name="twitter:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/273158761_120314047198149_1166302582320423539_n-2.jpg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=dbe27bce594e2259a87399bf9aee3672"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://yovenice.com/?p=42257' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2022%2F03%2F02%2Fcolumn-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2022%2F03%2F02%2Fcolumn-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard', [320, 50], 'div-gpt-ad-1598566942528-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1598567087088-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1598567162394-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_footertop', [320, 50], 'div-gpt-ad-1598567470772-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_headerleaderboard', [320, 50], 'div-gpt-ad-1598567356379-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_articlebottom', [320, 50], 'div-gpt-ad-1598567550570-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_2', [320, 50], 'div-gpt-ad-1598567674224-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_3', [320, 50], 'div-gpt-ad-1598567724154-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/smmirror_articleinline', [320, 50], 'div-gpt-ad-1598293314668-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_above_latest_news', [320, 50], 'div-gpt-ad-1596071060207-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//yovenice.com/wp-content/uploads/custom-css-js/36870.js?v=3725'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
	<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-42257 single-format-standard custom-background wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-38070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-41371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41371"><a href="https://yovenice.com/best-of-venice-2021/">Best of Venice 2021</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<!-- /21621973880/yovenice_headerleaderboard -->
<div id='div-gpt-ad-1598567356379-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567356379-0'); });
  </script>
</div>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">March 2, 2022</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/273158761_120314047198149_1166302582320423539_n-2.jpg"></div><span class="d-block mt-2 h6">Column: Mayor Robert Pullen-Miles: Prepared and Ready to Represent in Sacramento!</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/02/23/opinion-the-right-mike-a-new-way-for-la/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Feature-image.jpeg"></div><span class="d-block mt-2 h6">Opinion: The Right Mike – a New Way For LA!</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/02/18/los-angeles-county-assessor-takes-look-back-with-2021-annual-report/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Jeff-Official-Portrait.jpg"></div><span class="d-block mt-2 h6">Los Angeles County Assessor Takes Look Back With 2021 Annual Report</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/02/17/opinion-the-exploitation-of-venices-public-spaces/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/20220204_160455.jpg"></div><span class="d-block mt-2 h6">Opinion: The Exploitation of Venice’s Public Spaces!</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/03/01/lafd-arson-unit-asks-for-help-identifying-suspect-in-venice-trash-fires/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/3D3DFBD1-CE1F-4496-BC18-11D10E7958E4.jpeg"></div><span class="d-block mt-2 h6">LAFD Arson Unit Asks For Help Identifying Suspect In Venice Trash Fires</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/02/28/critical-need-for-blood-donations-on-the-westside/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-28-at-12.22.09-PM.png"></div><span class="d-block mt-2 h6">Critical Need for Blood Donations on the Westside</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/02/18/stunning-music-academy-in-brentwood-will-celebrate-its-grand-opening-sunday-february-20th/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Photo-For-editorial.jpg"></div><span class="d-block mt-2 h6">Stunning Music Academy in Brentwood will celebrate its Grand Opening, Sunday, February 20th.</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41371"><a href="https://yovenice.com/best-of-venice-2021/">Best of Venice 2021</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="article-container">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/"/>

    <!-- featured img -->
      <div class="wide">
        <div class="row">
          <div class="col-12">
                <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/273158761_120314047198149_1166302582320423539_n-2.jpg">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="613">
            <img width="900" height="613" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/273158761_120314047198149_1166302582320423539_n-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/273158761_120314047198149_1166302582320423539_n-2.jpg 900w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/273158761_120314047198149_1166302582320423539_n-2-300x204.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/273158761_120314047198149_1166302582320423539_n-2-768x523.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/273158761_120314047198149_1166302582320423539_n-2-730x497.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/273158761_120314047198149_1166302582320423539_n-2-350x238.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/273158761_120314047198149_1166302582320423539_n-2-750x511.jpg 750w" sizes="(max-width: 900px) 100vw, 900px" /><div class="ccfic"><span class="ccfic-text">Lawndale Mayor Robert Pullen-Miles. Photo: robertpullenmiles.com</span></div>          </div>
            <!-- end -->
            </div>
        </div>
      </div>
    <!-- end -->


    <!-- content-area -->
      <div class="container">

         <!-- header -->
                    <div class="row ">
            <div class="col-lg-10">
              <!-- article-header -->
                <header>
                  <h1 class="article-title h1 c-black my-4" itemprop="headline">Column: Mayor Robert Pullen-Miles: Prepared and Ready to Represent in Sacramento!</h1>
                </header>
              <!-- end -->
            </div>
          </div>
        <!-- end -->

        <div class="row justify-content-center">
          <div class="col-lg-8">
            <!-- excerpt -->
                          <!-- end -->
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>Special election to be held on April 5th to fill the vacancy of Assembly Member Autumn Burke</strong></p>



<p><strong>By Nick Antonicello</strong></p>



<p>Lawndale Mayor Robert Pullen-Miles is a “man with a plan” and believes his healthy mix of private and public service makes him uniquely qualified to succeed his boss, former Assembly member Autumn Burke who stepped down recently sparking an April 5<sup>th</sup> special election for the rest of her unexpired term as Venice’s representative in Sacramento in the General Assembly.&nbsp;</p>



<p>A former three-term council member in Lawndale, Robert made history becoming the community’s first African-American mayor, as he has since been reelected twice with no opposition.&nbsp;</p>



<p>Mayor Pullen-Miles was Autumn Burke’s legislative director who has seen first-hand how the legislature works inside the district as well as in halls of Sacramento.&nbsp;</p>



<p>“I served as a hands-on district director. I have traveled to Sacramento and I know the players as well as the Democratic Caucus leadership. My diverse background as a first responder, someone who has personally experienced a degree of homelessness when I first arrived here and my time as a local councilman and mayor has rewarded with me with a record and resume to hit the ground running.”&nbsp;</p>



<p>The father of three daughters aged 21, 18 and 13, Pullen-Miles is married and his wife is a homemaker.&nbsp;</p>



<p>Robert’s journey hasn’t been easy for at the age of 19, he migrated to California from Oklahoma with just $25 and a dream to enter the world of entertainment.&nbsp;</p>



<p>Those times were a struggle as he “couch surfed” with friends until he got himself on his feet in a new place far away from family.&nbsp;</p>



<p>Robert earned his BA and MA from California Southern University where he participated in student government while later becoming a first responder (EMT), then worked for the late Jenny Oropeza, a former state senator and then went on to become a staffer for former state Senator Ted Lieu, now a member of the United States House of Representatives.&nbsp;</p>



<p>Congressman Lieu has endorsed Mayor Pullen-Miles in this special April 5<sup>th</sup> election contest for the Burke vacancy.&nbsp;</p>



<p>The Mayor spoke passionately about making government accessible for average people and working families first.&nbsp;</p>



<p>“At the local level we bring the resources to the community. That means in some cases getting the homeless off the streets. The general public looks to local government to get things done and the legislature needs to assist local government to make things right. Some of my current constituents are living from paycheck to paycheck. It’s important to build that local trust,” noted the Lawndale mayor which represents a population of roughly 32,000 residents and an annual municipal budget of some $25 million dollars.&nbsp;</p>



<p>Bordered by Redondo Beach, Hawthorne and Torrance, Lawndale is just six miles southeast of LAX and was originally part of <em>“Rancho Sausal Redondo”</em> and became incorporated as a municipality of California on December 28, 1959.&nbsp;</p>



<p>The motto of Lawndale is the <em>“Heart of the South Bay.”</em></p>



<p>Now a candidate for his boss’s job who has endorsed him, Mayor Pullen-Miles offered three major initiatives:&nbsp;</p>



<ul><li><em>COVID-19 relief</em></li><li><em>Tax Credits&nbsp;</em></li><li><em>Small Business Opportunities&nbsp;</em></li></ul>



<p>“Business revitalization and workforce development are important priorities. In Lawndale we secured $2 million for infrastructure improvements and $4 million for the construction of a new Youth Development Center. These are real results people can appreciate, touch and use.”&nbsp;</p>



<p>The Mayor stressed that having connections within the district with his fellow mayors and elected official’s matter. He pointed to a plethora of accomplishments he was a part of working for Autumn Burke such as creating a task force to end child poverty, a Child Tax Credit initiative that awarded working parents an additional $1,000 and while organizing food drives and getting access to unemployment benefits from EDD.&nbsp;</p>



<p>The Mayor is the only candidate in the race to have worked for four members of the California legislature, two in the assembly and two in the senate.&nbsp;</p>



<p>The Mayor is proud of his time as a legislative staffer, not-for-profit executive and years as both a chief executive and council member in which services were delivered and progress was made.&nbsp;</p>



<p>In some ways that makes Mayor Robert Pullen-Miles the “good hand’s” candidate.</p>



<p>This special election will be held on April 5<sup>th</sup> and you can visit his website at <a href="http://www.robertpullenmiles.com/">www.robertpullenmiles.com</a></p>



<p><em>Nick Antonicello offers opinion and commentary on issues of local politics that effect the Venice Community. He can be reached at nantoni@mindspring.com</em></p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2022-03-02">March 2, 2022</time>
            <meta itemprop="dateModified" content="2022-03-02"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Column: Mayor Robert Pullen-Miles: Prepared and Ready to Represent in Sacramento!&amp;url=https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/&amp;title=Column: Mayor Robert Pullen-Miles: Prepared and Ready to Represent in Sacramento!'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>  window.googletag = window.googletag || {cmd: []};  googletag.cmd.push(function() {    googletag.defineSlot('/21621973880/yovenice_articleinline', [728, 90], 'div-gpt-ad-1596069699224-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script><!-- /21621973880/yovenice_articleinline --><div id='div-gpt-ad-1596069699224-0' style='width: 728px; height: 90px;'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069699224-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-42202 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/02/23/opinion-the-right-mike-a-new-way-for-la/" title="Opinion: The Right Mike – a New Way For LA!">
                              <img width="512" height="512" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Feature-image.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Feature-image.jpeg 512w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Feature-image-300x300.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Feature-image-150x150.jpeg 150w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Feature-image-350x350.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Feature-image-75x75.jpeg 75w" sizes="(max-width: 512px) 100vw, 512px" /><div class="ccfic"><span class="ccfic-text">Mike Newhouse pictured with his family. Photos: Courtesy Mike Newhouse.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/02/23/opinion-the-right-mike-a-new-way-for-la/" title="Opinion: The Right Mike – a New Way For LA!">
                Opinion: The Right Mike – a New Way For LA!              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 23, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/02/23/opinion-the-right-mike-a-new-way-for-la/" title="Opinion: The Right Mike – a New Way For LA!">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 23, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Removing homeless encampments from our streets and public spaces is the #1 priority for the Newhouse campaign for LA Council!...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-42154 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/02/18/los-angeles-county-assessor-takes-look-back-with-2021-annual-report/" title="Los Angeles County Assessor Takes Look Back With 2021 Annual Report">
                              <img width="400" height="500" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Jeff-Official-Portrait.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Jeff-Official-Portrait.jpg 400w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Jeff-Official-Portrait-240x300.jpg 240w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Jeff-Official-Portrait-350x438.jpg 350w" sizes="(max-width: 400px) 100vw, 400px" /><div class="ccfic"><span class="ccfic-text">LA County Assessor Jeff Prang. Photo: Official.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/02/18/los-angeles-county-assessor-takes-look-back-with-2021-annual-report/" title="Los Angeles County Assessor Takes Look Back With 2021 Annual Report">
                Los Angeles County Assessor Takes Look Back With 2021 Annual Report              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 18, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/02/18/los-angeles-county-assessor-takes-look-back-with-2021-annual-report/" title="Los Angeles County Assessor Takes Look Back With 2021 Annual Report">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 18, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Jeff Prang Los Angeles County Assessor At the beginning of year, my Office released the 2021 Annual Report, which...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-42148 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/02/17/opinion-the-exploitation-of-venices-public-spaces/" title="Opinion: The Exploitation of Venice’s Public Spaces!">
                              <img width="730" height="548" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/20220204_160455-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/20220204_160455-730x548.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/20220204_160455-300x225.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/20220204_160455-768x576.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/20220204_160455-350x263.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/20220204_160455-750x563.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/20220204_160455.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Nick Antonicello</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/02/17/opinion-the-exploitation-of-venices-public-spaces/" title="Opinion: The Exploitation of Venice’s Public Spaces!">
                Opinion: The Exploitation of Venice’s Public Spaces!              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 17, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/02/17/opinion-the-exploitation-of-venices-public-spaces/" title="Opinion: The Exploitation of Venice’s Public Spaces!">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 17, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Centennial Park held hostage by transients and open drug usage just steps from the Free Public Library By Nick Antonicello...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-42089 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/02/10/oped-together-we-can-end-homelessness/" title="OpEd: Together, We can End Homelessness">
                              <img width="730" height="411" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/OpEd-Together-We-Can-End-Homelessness-Image-730x411.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/OpEd-Together-We-Can-End-Homelessness-Image-730x411.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/OpEd-Together-We-Can-End-Homelessness-Image-300x169.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/OpEd-Together-We-Can-End-Homelessness-Image-1024x576.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/OpEd-Together-We-Can-End-Homelessness-Image-768x432.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/OpEd-Together-We-Can-End-Homelessness-Image-350x197.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/OpEd-Together-We-Can-End-Homelessness-Image-1100x619.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/OpEd-Together-We-Can-End-Homelessness-Image-750x422.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/OpEd-Together-We-Can-End-Homelessness-Image-1140x641.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/OpEd-Together-We-Can-End-Homelessness-Image.jpg 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Santa Monica Mirror</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/02/10/oped-together-we-can-end-homelessness/" title="OpEd: Together, We can End Homelessness">
                OpEd: Together, We can End Homelessness              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 10, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/02/10/oped-together-we-can-end-homelessness/" title="OpEd: Together, We can End Homelessness">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 10, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">It is possible. Here is how. By Craig Greiwe, Candidate for Los Angeles Mayor As someone who grew up poor...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-42027 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/02/03/column-making-people-feel-safe/" title="Column: Making People Feel Safe!">
                              <img width="600" height="800" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/IMG_7054.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/IMG_7054.jpg 600w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/IMG_7054-225x300.jpg 225w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/IMG_7054-350x467.jpg 350w" sizes="(max-width: 600px) 100vw, 600px" /><div class="ccfic"><span class="ccfic-text">Vincent Sulaitis. Photo: Courtesy.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/02/03/column-making-people-feel-safe/" title="Column: Making People Feel Safe!">
                Column: Making People Feel Safe!              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 3, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/02/03/column-making-people-feel-safe/" title="Column: Making People Feel Safe!">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 3, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Westchester’s Favorite Son Vincent Sulaitis calls for a more “Congenial Relationship” with LAPD, wants to protect public spaces with Park...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41999 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/02/01/column-greg-good-enters-race-in-cd-11-murez-campaign-raises-85059-includes-37000-loan-by-the-candidate/" title="Column: Greg Good Enters Race in CD-11, Murez Campaign Raises $85,059, Includes $37,000 Loan by the Candidate!">
                              <img width="730" height="490" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1365574327-730x490.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1365574327-730x490.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1365574327-300x201.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1365574327-768x515.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1365574327-350x235.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1365574327-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1365574327-750x503.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/GettyImages-1365574327.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/02/01/column-greg-good-enters-race-in-cd-11-murez-campaign-raises-85059-includes-37000-loan-by-the-candidate/" title="Column: Greg Good Enters Race in CD-11, Murez Campaign Raises $85,059, Includes $37,000 Loan by the Candidate!">
                Column: Greg Good Enters Race in CD-11, Murez Campaign Raises $85,059, Includes $37,000 Loan by the Candidate!              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 1, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/02/01/column-greg-good-enters-race-in-cd-11-murez-campaign-raises-85059-includes-37000-loan-by-the-candidate/" title="Column: Greg Good Enters Race in CD-11, Murez Campaign Raises $85,059, Includes $37,000 Loan by the Candidate!">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 1, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Venice Attorney Mike Newhouse expected to enter the race this week By Nick Antonicello In a race with more turns...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41979 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/01/31/opinion-a-whole-new-ball-game-a-whole-new-race-for-council/" title="Opinion: A Whole New Ball Game, a Whole New Race for Council!">
                              <img width="730" height="484" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Bonin-Venice-e1636655902526-730x484.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Bonin-Venice-e1636655902526-730x484.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Bonin-Venice-e1636655902526-300x199.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Bonin-Venice-e1636655902526-768x509.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Bonin-Venice-e1636655902526-350x232.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Bonin-Venice-e1636655902526-750x497.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Bonin-Venice-e1636655902526.jpeg 880w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Facebook (@MikeBoninCD11).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/01/31/opinion-a-whole-new-ball-game-a-whole-new-race-for-council/" title="Opinion: A Whole New Ball Game, a Whole New Race for Council!">
                Opinion: A Whole New Ball Game, a Whole New Race for Council!              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 31, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/01/31/opinion-a-whole-new-ball-game-a-whole-new-race-for-council/" title="Opinion: A Whole New Ball Game, a Whole New Race for Council!">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 31, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Nick Antonicello The bombshell news that Mike Bonin will not seek reelection last week completely changes the dynamics and...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41932 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/01/31/opinion-he-needs-to-go/" title="Opinion: &#8220;He Needs to Go&#8221;">
                              <img width="730" height="1003" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/GaryCopelandHeadshot2022-1-730x1003.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/GaryCopelandHeadshot2022-1-730x1003.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/GaryCopelandHeadshot2022-1-218x300.jpg 218w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/GaryCopelandHeadshot2022-1-745x1024.jpg 745w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/GaryCopelandHeadshot2022-1-768x1055.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/GaryCopelandHeadshot2022-1-1118x1536.jpg 1118w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/GaryCopelandHeadshot2022-1-350x481.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/GaryCopelandHeadshot2022-1-1100x1511.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/GaryCopelandHeadshot2022-1-750x1030.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/GaryCopelandHeadshot2022-1-1140x1566.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/GaryCopelandHeadshot2022-1-e1643677154287.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/01/31/opinion-he-needs-to-go/" title="Opinion: &#8220;He Needs to Go&#8221;">
                Opinion: &#8220;He Needs to Go&#8221;              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 31, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/01/31/opinion-he-needs-to-go/" title="Opinion: &#8220;He Needs to Go&#8221;">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 31, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Editor&#8217;s note: This column was written before Councilman Bonin announced his withdrawal from the race for reelection. Photographer Gary Copeland...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41963 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/01/28/will-state-regulators-kill-rooftop-solar/" title="Will State Regulators Kill Rooftop Solar?">
                              <img width="724" height="483" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-Photo.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-Photo.jpg 724w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-Photo-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-Photo-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-Photo-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /><div class="ccfic"><span class="ccfic-text">Photo: Getty</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/01/28/will-state-regulators-kill-rooftop-solar/" title="Will State Regulators Kill Rooftop Solar?">
                Will State Regulators Kill Rooftop Solar?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 28, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/01/28/will-state-regulators-kill-rooftop-solar/" title="Will State Regulators Kill Rooftop Solar?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 28, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Tom Elias, Columnist If California’s often misguided utility regulators wanted to prove they are determined to favor privately owned...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41958 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/01/27/opinion-bonin-bows-out/" title="Opinion: Bonin Bows Out">
                              <img width="730" height="483" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/PNBonin-730x483.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/PNBonin-730x483.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/PNBonin-300x199.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/PNBonin-768x509.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/PNBonin-350x232.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/PNBonin-750x497.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/PNBonin.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Los Angeles City Councilmember Mike Bonin. Photo: Facebook.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/01/27/opinion-bonin-bows-out/" title="Opinion: Bonin Bows Out">
                Opinion: Bonin Bows Out              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 27, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/01/27/opinion-bonin-bows-out/" title="Opinion: Bonin Bows Out">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 27, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The time to heal and move-on is now. A better day and new leadership is best for LA &amp; Venice!...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41897 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/01/21/opinion-housing-battle-heats-up-in-signature-season/" title="Opinion: Housing Battle Heats up in Signature Season">
                              <img width="730" height="548" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Newsom-Venice-730x548.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Newsom-Venice-730x548.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Newsom-Venice-300x225.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Newsom-Venice-768x576.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Newsom-Venice-350x263.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Newsom-Venice-750x563.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Newsom-Venice.jpeg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: gov.ca.gov</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/01/21/opinion-housing-battle-heats-up-in-signature-season/" title="Opinion: Housing Battle Heats up in Signature Season">
                Opinion: Housing Battle Heats up in Signature Season              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 21, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/01/21/opinion-housing-battle-heats-up-in-signature-season/" title="Opinion: Housing Battle Heats up in Signature Season">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 21, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Tom Elias, Columnist Even before a proposed homeowner-inspired measure aiming to restore full zoning powers to local governments hit...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41888 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/01/20/opinion-bonin-survives-recall-scare-but-is-the-damage-already-done/" title="Opinion: Bonin Survives Recall Scare, But is the Damage Already Done?">
                              <img width="730" height="484" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Bonin-Recall-Photo-1100x729-1-730x484.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Bonin-Recall-Photo-1100x729-1-730x484.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Bonin-Recall-Photo-1100x729-1-300x199.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Bonin-Recall-Photo-1100x729-1-1024x679.jpeg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Bonin-Recall-Photo-1100x729-1-768x509.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Bonin-Recall-Photo-1100x729-1-350x232.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Bonin-Recall-Photo-1100x729-1-750x497.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Bonin-Recall-Photo-1100x729-1.jpeg 1100w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Los Angeles City Councilmember Mike Bonin. Photo: Sam Catanzaro</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/01/20/opinion-bonin-survives-recall-scare-but-is-the-damage-already-done/" title="Opinion: Bonin Survives Recall Scare, But is the Damage Already Done?">
                Opinion: Bonin Survives Recall Scare, But is the Damage Already Done?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 20, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/01/20/opinion-bonin-survives-recall-scare-but-is-the-damage-already-done/" title="Opinion: Bonin Survives Recall Scare, But is the Damage Already Done?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 20, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Two-term Incumbent Limps into June Primary against a Field of Multiple Challengers By Nick Antonicello The Recall Bonin 2021 effort...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41799 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/01/12/column-lets-talk-about-the-soil/" title="Column: Let’s talk About the Soil">
                              <img width="675" height="900" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/image0.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/image0.jpeg 675w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/image0-225x300.jpeg 225w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/image0-350x467.jpeg 350w" sizes="(max-width: 675px) 100vw, 675px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/01/12/column-lets-talk-about-the-soil/" title="Column: Let’s talk About the Soil">
                Column: Let’s talk About the Soil              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 12, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/01/12/column-lets-talk-about-the-soil/" title="Column: Let’s talk About the Soil">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 12, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Everyone knows that we are undergoing a climate change not seen on the earth before. We all understand what is...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41796 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/01/11/opinion-a-call-to-public-service-us-army-veteran-mat-smith-makes-longshot-bid-for-the-la-city-council/" title="Opinion: A Call to Public Service: U.S. Army Veteran Mat Smith Makes Longshot Bid for the LA City Council">
                              <img width="640" height="470" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/fc49e6d8-cf33-48b0-80f5-bd0725bf447d.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/fc49e6d8-cf33-48b0-80f5-bd0725bf447d.jpg 640w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/fc49e6d8-cf33-48b0-80f5-bd0725bf447d-300x220.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/fc49e6d8-cf33-48b0-80f5-bd0725bf447d-350x257.jpg 350w" sizes="(max-width: 640px) 100vw, 640px" /><div class="ccfic"><span class="ccfic-text">Mat Smith. Photo: Courtesy.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/01/11/opinion-a-call-to-public-service-us-army-veteran-mat-smith-makes-longshot-bid-for-the-la-city-council/" title="Opinion: A Call to Public Service: U.S. Army Veteran Mat Smith Makes Longshot Bid for the LA City Council">
                Opinion: A Call to Public Service: U.S. Army Veteran Mat Smith Makes Longshot Bid for the LA City Council              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 11, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/01/11/opinion-a-call-to-public-service-us-army-veteran-mat-smith-makes-longshot-bid-for-the-la-city-council/" title="Opinion: A Call to Public Service: U.S. Army Veteran Mat Smith Makes Longshot Bid for the LA City Council">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 11, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Mat Smith has no illusions when it comes to his bid to unseat CD-11 incumbent Mike Bonin.&nbsp; A combat veteran...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41781 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/01/07/opinion-attorney-general-spurs-on-big-2022-housing-battle/" title="Opinion: Attorney General Spurs on Big 2022 Housing Battle">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-AG-730x487.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-AG-730x487.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-AG-300x200.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-AG-768x512.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-AG-350x233.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-AG-272x182.jpeg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-AG-750x500.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-AG.jpeg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Facebook (@AGRobBonta).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Opinion</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/01/07/opinion-attorney-general-spurs-on-big-2022-housing-battle/" title="Opinion: Attorney General Spurs on Big 2022 Housing Battle">
                Opinion: Attorney General Spurs on Big 2022 Housing Battle              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 7, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/01/07/opinion-attorney-general-spurs-on-big-2022-housing-battle/" title="Opinion: Attorney General Spurs on Big 2022 Housing Battle">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 7, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Tom Elias, Columnist There will be plenty of political battles next year, starting with likely reelection challenges to Gov....</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
          <!-- sidebar -->
              <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in Venice and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36302" method="post" data-id="36302" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1646229787" /><input type="hidden" name="_mc4wp_form_id" value="36302" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/yovenice_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596069556633-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/yovenice_sidebar_tower_2 -->
<div id='div-gpt-ad-1596069556633-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069556633-0'); });
  </script>
</div></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=yo_venice_02.25.22_hr&u=santamonicamirror"></iframe></div></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_42257_0_621f791b9642c  normal " data-unique="epic_module_42257_0_621f791b9642c">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-42257 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Column: Mayor Robert Pullen-Miles: Prepared and Ready to Represent in Sacramento!" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/273158761_120314047198149_1166302582320423539_n-2-360x180.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/273158761_120314047198149_1166302582320423539_n-2-360x180.jpg 360w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/273158761_120314047198149_1166302582320423539_n-2-750x375.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Lawndale Mayor Robert Pullen-Miles. Photo: robertpullenmiles.com</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/venice-beach-opinion/" class="category-venice-beach-opinion">Opinion</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/">Column: Mayor Robert Pullen-Miles: Prepared and Ready to Represent in Sacramento!</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/nick-antonicello/">Nick Antonicello</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/"><i class="fa fa-clock-o"></i> March 2, 2022</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Special election to be held on April 5th to fill the vacancy of Assembly Member Autumn Burke By Nick Antonicello...</p>
                    <a href="https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-42232 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/03/01/santa-monica-city-hall-reopens-to-public/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Santa Monica City Hall Reopens to Public" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-25-at-5.20.10-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-25-at-5.20.10-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-25-at-5.20.10-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-25-at-5.20.10-PM-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-25-at-5.20.10-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Lawndale Mayor Robert Pullen-Miles. Photo: robertpullenmiles.com</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/03/01/santa-monica-city-hall-reopens-to-public/">Santa Monica City Hall Reopens to Public</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/03/01/santa-monica-city-hall-reopens-to-public/" ><i class="fa fa-clock-o"></i> February 26, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-42248 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-health">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/03/01/lafd-arson-unit-asks-for-help-identifying-suspect-in-venice-trash-fires/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="LAFD Arson Unit Asks For Help Identifying Suspect In Venice Trash Fires" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/3D3DFBD1-CE1F-4496-BC18-11D10E7958E4-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/3D3DFBD1-CE1F-4496-BC18-11D10E7958E4-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/3D3DFBD1-CE1F-4496-BC18-11D10E7958E4-350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/3D3DFBD1-CE1F-4496-BC18-11D10E7958E4-750x536.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/3D3DFBD1-CE1F-4496-BC18-11D10E7958E4-1140x815.jpeg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Lawndale Mayor Robert Pullen-Miles. Photo: robertpullenmiles.com</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/03/01/lafd-arson-unit-asks-for-help-identifying-suspect-in-venice-trash-fires/">LAFD Arson Unit Asks For Help Identifying Suspect In Venice Trash Fires</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/03/01/lafd-arson-unit-asks-for-help-identifying-suspect-in-venice-trash-fires/" ><i class="fa fa-clock-o"></i> March 1, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-42242 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-health">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/02/28/critical-need-for-blood-donations-on-the-westside/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Critical Need for Blood Donations on the Westside" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-28-at-12.22.09-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-28-at-12.22.09-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-28-at-12.22.09-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-28-at-12.22.09-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Lawndale Mayor Robert Pullen-Miles. Photo: robertpullenmiles.com</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/02/28/critical-need-for-blood-donations-on-the-westside/">Critical Need for Blood Donations on the Westside</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/02/28/critical-need-for-blood-donations-on-the-westside/" ><i class="fa fa-clock-o"></i> February 28, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-42239 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/02/28/l-a-awarded-1-7-m-to-house-65-homeless-individuals-yo-venice-show-february-28th-2022/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="L.A Awarded $1.7 M To House 65 Homeless Individuals: Yo! Venice Show &#8211; February 28th 2022" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/YO-Venice-2-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/YO-Venice-2-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/YO-Venice-2-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/YO-Venice-2-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/YO-Venice-2-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Lawndale Mayor Robert Pullen-Miles. Photo: robertpullenmiles.com</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/02/28/l-a-awarded-1-7-m-to-house-65-homeless-individuals-yo-venice-show-february-28th-2022/">L.A Awarded $1.7 M To House 65 Homeless Individuals: Yo! Venice Show &#8211; February 28th 2022</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/02/28/l-a-awarded-1-7-m-to-house-65-homeless-individuals-yo-venice-show-february-28th-2022/" ><i class="fa fa-clock-o"></i> February 28, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_42257_0_621f791b9642c = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_42257_1_621f791b98d6a  normal " data-unique="epic_module_42257_1_621f791b98d6a">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-42239 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2022/02/28/l-a-awarded-1-7-m-to-house-65-homeless-individuals-yo-venice-show-february-28th-2022/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="L.A Awarded $1.7 M To House 65 Homeless Individuals: Yo! Venice Show &#8211; February 28th 2022" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/YO-Venice-2-350x250.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/YO-Venice-2-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/YO-Venice-2-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/YO-Venice-2-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/YO-Venice-2-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Lawndale Mayor Robert Pullen-Miles. Photo: robertpullenmiles.com</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2022/02/28/l-a-awarded-1-7-m-to-house-65-homeless-individuals-yo-venice-show-february-28th-2022/">L.A Awarded $1.7 M To House 65 Homeless Individuals: Yo! Venice Show &#8211; February 28th 2022</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2022/02/28/l-a-awarded-1-7-m-to-house-65-homeless-individuals-yo-venice-show-february-28th-2022/"><i class="fa fa-clock-o"></i> February 28, 2022</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2022/02/28/l-a-awarded-1-7-m-to-house-65-homeless-individuals-yo-venice-show-february-28th-2022/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Local News And Culture In Under 5 Minutes.* L.A Awarded $1.7 M To House 65 Homeless Individuals* Marina City Club...</p>
                    <a href="https://yovenice.com/2022/02/28/l-a-awarded-1-7-m-to-house-65-homeless-individuals-yo-venice-show-february-28th-2022/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-42213 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/02/24/protestors-disrupt-first-debate-among-la-mayoral-candidates/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Protestors Disrupt First Debate Among LA Mayoral Candidates" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/274577901_10160087403096085_5754796587935503437_n-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/274577901_10160087403096085_5754796587935503437_n-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/274577901_10160087403096085_5754796587935503437_n-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/274577901_10160087403096085_5754796587935503437_n-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Lawndale Mayor Robert Pullen-Miles. Photo: robertpullenmiles.com</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/02/24/protestors-disrupt-first-debate-among-la-mayoral-candidates/">Protestors Disrupt First Debate Among LA Mayoral Candidates</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/02/24/protestors-disrupt-first-debate-among-la-mayoral-candidates/" ><i class="fa fa-clock-o"></i> February 24, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-42257 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Column: Mayor Robert Pullen-Miles: Prepared and Ready to Represent in Sacramento!" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/273158761_120314047198149_1166302582320423539_n-2-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/273158761_120314047198149_1166302582320423539_n-2-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/273158761_120314047198149_1166302582320423539_n-2-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/03/273158761_120314047198149_1166302582320423539_n-2-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Lawndale Mayor Robert Pullen-Miles. Photo: robertpullenmiles.com</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/venice-beach-opinion/" class="category-venice-beach-opinion">Opinion</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/">Column: Mayor Robert Pullen-Miles: Prepared and Ready to Represent in Sacramento!</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/03/02/column-mayor-robert-pullen-miles-prepared-and-ready-to-represent-in-sacramento/" ><i class="fa fa-clock-o"></i> March 2, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-42216 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-wellness">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/02/25/red-cross-experiencing-worst-blood-shortage-in-over-a-decade/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Red Cross Experiencing Worst Blood Shortage in Over a Decade" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/blood-drive-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/blood-drive-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/blood-drive-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/blood-drive-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/blood-drive-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Lawndale Mayor Robert Pullen-Miles. Photo: robertpullenmiles.com</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/video/" class="category-video">Video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/02/25/red-cross-experiencing-worst-blood-shortage-in-over-a-decade/">Red Cross Experiencing Worst Blood Shortage in Over a Decade</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/02/25/red-cross-experiencing-worst-blood-shortage-in-over-a-decade/" ><i class="fa fa-clock-o"></i> February 25, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-42242 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-health">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/02/28/critical-need-for-blood-donations-on-the-westside/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Critical Need for Blood Donations on the Westside" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-28-at-12.22.09-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-28-at-12.22.09-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-28-at-12.22.09-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-28-at-12.22.09-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Lawndale Mayor Robert Pullen-Miles. Photo: robertpullenmiles.com</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/02/28/critical-need-for-blood-donations-on-the-westside/">Critical Need for Blood Donations on the Westside</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/02/28/critical-need-for-blood-donations-on-the-westside/" ><i class="fa fa-clock-o"></i> February 28, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_42257_1_621f791b98d6a = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
<!-- /21621973880/yovenice_footertop -->
<div id='div-gpt-ad-1598567470772-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567470772-0'); });
  </script>
</div>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-38067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38067"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38068"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38069"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=dbe27bce594e2259a87399bf9aee3672'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=dbe27bce594e2259a87399bf9aee3672'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=dbe27bce594e2259a87399bf9aee3672'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: yovenice-enki.s3.amazonaws.com

Served from: yovenice.com @ 2022-03-02 06:03:07 by W3 Total Cache
-->