<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <script src="https://code.jquery.com/jquery-1.11.2.min.js" type="text/javascript"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>County to &#039;Think About&#039; Reopening Schools, Businesses if Transmission Rates Hold - Yo! Venice!</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://yovenice.com/2020/08/25/county-to-think-about-reopening-schools-businesses-if-transmission-rates-hold/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="County to &#039;Think About&#039; Reopening Schools, Businesses if Transmission Rates Hold - Yo! Venice!" />
	<meta property="og:description" content="Community spread still needs to decrease, officials say By Sam Catanzaro Los Angeles County&#8217;s head of public health noted at..." />
	<meta property="og:url" content="https://yovenice.com/2020/08/25/county-to-think-about-reopening-schools-businesses-if-transmission-rates-hold/" />
	<meta property="og:site_name" content="Yo! Venice!" />
	<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
	<meta property="article:published_time" content="2020-08-25T18:40:02+00:00" />
	<meta property="article:modified_time" content="2020-08-25T18:40:03+00:00" />
	<meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="795" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@YoVenice" />
	<meta name="twitter:site" content="@YoVenice" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","description":"#1 Local News, Forum, Information and Event Source for Venice Beach, California.","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://yovenice.com/2020/08/25/county-to-think-about-reopening-schools-businesses-if-transmission-rates-hold/#primaryimage","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice.jpg","width":1200,"height":795},{"@type":"WebPage","@id":"https://yovenice.com/2020/08/25/county-to-think-about-reopening-schools-businesses-if-transmission-rates-hold/#webpage","url":"https://yovenice.com/2020/08/25/county-to-think-about-reopening-schools-businesses-if-transmission-rates-hold/","name":"County to 'Think About' Reopening Schools, Businesses if Transmission Rates Hold - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"primaryImageOfPage":{"@id":"https://yovenice.com/2020/08/25/county-to-think-about-reopening-schools-businesses-if-transmission-rates-hold/#primaryimage"},"datePublished":"2020-08-25T18:40:02+00:00","dateModified":"2020-08-25T18:40:03+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://yovenice.com/2020/08/25/county-to-think-about-reopening-schools-businesses-if-transmission-rates-hold/"]}]},{"@type":"Article","@id":"https://yovenice.com/2020/08/25/county-to-think-about-reopening-schools-businesses-if-transmission-rates-hold/#article","isPartOf":{"@id":"https://yovenice.com/2020/08/25/county-to-think-about-reopening-schools-businesses-if-transmission-rates-hold/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/6152b609a0b407916622e88e91683140"},"headline":"County to &#8216;Think About&#8217; Reopening Schools, Businesses if Transmission Rates Hold","datePublished":"2020-08-25T18:40:02+00:00","dateModified":"2020-08-25T18:40:03+00:00","mainEntityOfPage":{"@id":"https://yovenice.com/2020/08/25/county-to-think-about-reopening-schools-businesses-if-transmission-rates-hold/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2020/08/25/county-to-think-about-reopening-schools-businesses-if-transmission-rates-hold/#primaryimage"},"articleSection":"Featured,Health,News","inLanguage":"en-US"},{"@type":"Person","@id":"https://yovenice.com/#/schema/person/6152b609a0b407916622e88e91683140","name":"Sam Catanzaro","image":{"@type":"ImageObject","@id":"https://yovenice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1d34bc39a8e1a5e2c7780b9b95f63e11?s=96&d=mm&r=r","caption":"Sam Catanzaro"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; County to &#8216;Think About&#8217; Reopening Schools, Businesses if Transmission Rates Hold Comments Feed" href="https://yovenice.com/2020/08/25/county-to-think-about-reopening-schools-businesses-if-transmission-rates-hold/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="County to &#8216;Think About&#8217; Reopening Schools, Businesses if Transmission Rates Hold"/>
      <meta property="og:description" content="Community spread still needs to decrease, officials say By Sam Catanzaro Los Angeles County&#8217;s head of public health noted at..."/>
      <meta property="og:url" content="https://yovenice.com/2020/08/25/county-to-think-about-reopening-schools-businesses-if-transmission-rates-hold/"/>
      <meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-1024x678.jpg"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="County to &#8216;Think About&#8217; Reopening Schools, Businesses if Transmission Rates Hold" />
      <meta name="twitter:description" content="Community spread still needs to decrease, officials say By Sam Catanzaro Los Angeles County&#8217;s head of public health noted at..." />
      <meta name="twitter:url" content="https://yovenice.com/2020/08/25/county-to-think-about-reopening-schools-businesses-if-transmission-rates-hold/" />
      <meta name="twitter:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-1024x678.jpg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9146185f6530bc9303c29a6f19150a1b"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=9146185f6530bc9303c29a6f19150a1b' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=9146185f6530bc9303c29a6f19150a1b' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=9146185f6530bc9303c29a6f19150a1b' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=9146185f6530bc9303c29a6f19150a1b' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=9146185f6530bc9303c29a6f19150a1b' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=9146185f6530bc9303c29a6f19150a1b' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=9146185f6530bc9303c29a6f19150a1b' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=9146185f6530bc9303c29a6f19150a1b' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=9146185f6530bc9303c29a6f19150a1b' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=9146185f6530bc9303c29a6f19150a1b' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=9146185f6530bc9303c29a6f19150a1b' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=9146185f6530bc9303c29a6f19150a1b' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=9146185f6530bc9303c29a6f19150a1b' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=9146185f6530bc9303c29a6f19150a1b' type='text/css' media='all' />
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.5'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.5'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.5'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://yovenice.com/?p=37549' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2020%2F08%2F25%2Fcounty-to-think-about-reopening-schools-businesses-if-transmission-rates-hold%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2020%2F08%2F25%2Fcounty-to-think-about-reopening-schools-businesses-if-transmission-rates-hold%2F&#038;format=xml" />

<script type="text/javascript" src='//yovenice.com/wp-content/uploads/custom-css-js/36870.js?v=9206'></script>
<!-- start Simple Custom CSS and JS -->
<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 90]])
                            .addSize([1000, 600], [[728, 90]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21621973880/yovenice_footertop_1', [[970,90],[728,90],[320,50]], 'div-gpt-ad-1566504179516-0')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    
    
        var mapping2 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 250]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    gptadslots.push(googletag.defineSlot('/21621973880/smmirror_headerleaderboard', [[970,250],[320,50]], 'div-gpt-ad-1555448801751-0')
                             .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>

<!-- end Simple Custom CSS and JS -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
	<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-37549 single-format-standard custom-background wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35562" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35563" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-35751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35751"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li id="menu-item-35753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35753"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li id="menu-item-35752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35752"><a href="https://yovenice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-36584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://yovenice.com/2020-back-to-school-guide/">2020 Back to School Guide</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/yovenice_headerleaderboard', [728, 90], 'div-gpt-ad-1596070919874-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/yovenice_headerleaderboard -->
<div id='div-gpt-ad-1596070919874-0' style='width: 728px; height: 90px; margin: 0 auto;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596070919874-0'); });
  </script>
</div>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">August 25, 2020</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/08/24/man-fatally-stabbed-in-venice-following-argument/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-Mildred-Stabbing.jpg"></div><span class="d-block mt-2 h6">Man Fatally Stabbed in Venice Following Argument</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/08/24/double-digit-increases-in-venice-property-crime/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/81950348_3023388851027296_6841477711018328064_n.jpg"></div><span class="d-block mt-2 h6">Double-Digit Increases in Venice Property Crime</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/08/21/bridge-housing-stats-motion-to-close-lane-of-venice-boulevard/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/DSC_4087.jpg"></div><span class="d-block mt-2 h6">Bridge Housing Stats, Motion to Close Lane of Venice Boulevard</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/08/20/venice-beach-attempted-murder-suspect-arrested/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-464402130.jpg"></div><span class="d-block mt-2 h6">Venice Beach Attempted Murder Suspect Arrested</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/08/14/evidence-mounting-of-market-solution-to-housing/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-87765321.jpg"></div><span class="d-block mt-2 h6">Evidence Mounting of Market Solution to Housing</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/08/07/column-nine-bill-housing-package-derails-local-choices/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1207082825.jpg"></div><span class="d-block mt-2 h6">Column: Nine-Bill Housing Package Derails Local Choices</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/08/06/oped-the-real-results-of-mike-bonins-reimagining-public-safety-survey/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/7579971080_bd3604babf_k.jpg"></div><span class="d-block mt-2 h6">OpEd: The Real Results of Mike Bonin’s “Reimagining Public Safety” Survey</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/07/11/post-lockdown-realities-begin-to-emerge/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/07/VeniceDining.jpg"></div><span class="d-block mt-2 h6">Post Lockdown Realities Begin to Emerge</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/01/06/john-baldessari-passes-away/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2015/09/1.John-Baldessari.jpg"></div><span class="d-block mt-2 h6">Venice&#8217;s John Baldessari, Conceptual Art Icon, Passes Away</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/06/11/going-bak-in-time-with-a-photographer/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/06/Sunny-Bak.jpg"></div><span class="d-block mt-2 h6">Going Bak in Time with a Photographer</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/05/22/venice-art-walk-raises-more-than-1-million/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/05/Art-Auction.jpg"></div><span class="d-block mt-2 h6">Venice Art Walk Raises More than $1 Million</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/05/08/venice-art-walk-and-auction-celebrates-40-years/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/05/1.VeniceArtWalk.jpg"></div><span class="d-block mt-2 h6">Venice Art Walk and Auction Celebrates 40 Years</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/08/17/edify-tv-should-muscle-beach-re-open/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-4.47.32-PM.png"></div><span class="d-block mt-2 h6">Edify TV: Should Muscle Beach Re-Open?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/07/27/vnc-offers-disapproval-of-venice-wave-apartments/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-27-at-9.46.40-AM.png"></div><span class="d-block mt-2 h6">VNC Offers Disapproval of Venice Wave Apartments</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/07/17/op-ed-a-new-inspector-general-to-curb-city-hall-corruption-doesnt-go-far-enough/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2018/05/ThinkstockPhotos-501944701.jpg"></div><span class="d-block mt-2 h6">Op-Ed: A New Inspector General to Curb City Hall Corruption Doesn’t Go Far Enough</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/06/29/la-countys-highest-single-day-covid-19-case-count-reported/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/06/DSC_3488.jpg"></div><span class="d-block mt-2 h6">LA County&#8217;s Highest Single-Day COVID-19 Case Count Reported</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35751"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35753"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35752"><a href="https://yovenice.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://yovenice.com/2020-back-to-school-guide/">2020 Back to School Guide</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="article-container">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2020/08/25/county-to-think-about-reopening-schools-businesses-if-transmission-rates-hold/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2020/08/25/county-to-think-about-reopening-schools-businesses-if-transmission-rates-hold/"/>

    <!-- featured img -->
      <div class="wide">
        <div class="row">
          <div class="col-12">
                <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-1100x729.jpg">
            <meta itemprop="width" content="1100">
            <meta itemprop="height" content="729">
            <img width="1200" height="795" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice.jpg 1200w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-300x199.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-1024x678.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-768x509.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-730x484.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-350x232.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-1100x729.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-750x497.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-1140x755.jpg 1140w" sizes="(max-width: 1200px) 100vw, 1200px" /><div class="ccfic"></div>          </div>
            <!-- end -->
            </div>
        </div>
      </div>
    <!-- end -->


    <!-- content-area -->
      <div class="container">

         <!-- header -->
                    <div class="row ">
            <div class="col-lg-10">
              <!-- article-header -->
                <header>
                  <h1 class="article-title h1 c-black my-4" itemprop="headline">County to &#8216;Think About&#8217; Reopening Schools, Businesses if Transmission Rates Hold</h1>
                </header>
              <!-- end -->
            </div>
          </div>
        <!-- end -->

        <div class="row justify-content-center">
          <div class="col-lg-8">
            <!-- excerpt -->
                          <!-- end -->
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>Community spread still needs to decrease, officials say </strong></p>



<p><strong>By Sam Catanzaro</strong></p>



<p>Los Angeles County&#8217;s head of public health noted at a press conference this week that if the current rate of COVID-19 transmission holds officials could &#8220;think about schools, more businesses reopening.&#8221;</p>



<p>&#8220;The work we have all done as a community and the sacrifices we are making are working. If we can maintain this lower rate of transmission, it means that we could begin to think about schools, more businesses reopening or, someday, moving their operations back indoors,&#8221; said Los Angeles County Department of Public Health (Public Health) Director Barbara Ferrer speaking at a news conference Monday.</p>



<p>According to Public Health, daily hospitalizations numbers have decreased by 45 percent from a peak of over 2,200 in mid-July. There are 1,219 confirmed cases currently hospitalized and 32 percent of these people are in the ICU.</p>



<p>&#8220;The decreasing number of daily hospitalizations is one of the best indicators as it is an accurate representation of how many people are currently seriously ill from the virus,&#8221; the county said in a press release.</p>



<p>As of Monday, Public Health identified 232,893 positive cases of COVID-19 across all areas of L.A. County, and a total of 5,558 deaths. In Venice, there have been 261 cases and 3 deaths. </p>



<p>In mid-July, the 7-day average of people passing away from COVID-19 was an average of 44 deaths per day. On August 16, the average number of deaths was at an average of 28 deaths per day. In mid to late July, the daily reported number of new cases was around 3,200 cases per day. As of August 22, the 7-day average is 1,400 daily reported new cases.</p>



<p>Testing results are available for more than 2,195,000 individuals with 10 percent of all people testing positive. The Public Health says it is currently seeing a 7-day average positivity rate between 5 percent and 6 percent. Despite this rate of transmissions, however, officials say more community rates still must decrease before schools and businesses can fully reopen.</p>



<p>&#8220;Community transmission rates must continue to decrease if we are to get to this place – including where schools can reopen in a way that is safer for students, teachers and staff members,&#8221; Ferrer said.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2020-08-25">August 25, 2020</time>
            <meta itemprop="dateModified" content="2020-08-25"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/health/" rel="category tag">Health</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2020/08/25/county-to-think-about-reopening-schools-businesses-if-transmission-rates-hold/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=County to &#8216;Think About&#8217; Reopening Schools, Businesses if Transmission Rates Hold&amp;url=https://yovenice.com/2020/08/25/county-to-think-about-reopening-schools-businesses-if-transmission-rates-hold/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2020/08/25/county-to-think-about-reopening-schools-businesses-if-transmission-rates-hold/&amp;title=County to &#8216;Think About&#8217; Reopening Schools, Businesses if Transmission Rates Hold'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>  window.googletag = window.googletag || {cmd: []};  googletag.cmd.push(function() {    googletag.defineSlot('/21621973880/yovenice_articleinline', [728, 90], 'div-gpt-ad-1596069699224-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script><!-- /21621973880/yovenice_articleinline --><div id='div-gpt-ad-1596069699224-0' style='width: 728px; height: 90px;'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069699224-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-37546 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/08/25/column-how-to-play-it-safe-to-prevent-deadly-heat-exhaustion/" title="Column: How to Play it Safe to Prevent Deadly Heat Exhaustion">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-586728636-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-586728636-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-586728636-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-586728636-1024x683.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-586728636-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-586728636-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-586728636-1100x733.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-586728636-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-586728636-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-586728636-1140x760.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-586728636.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/health/" rel="category tag">Health</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/08/25/column-how-to-play-it-safe-to-prevent-deadly-heat-exhaustion/" title="Column: How to Play it Safe to Prevent Deadly Heat Exhaustion">
                Column: How to Play it Safe to Prevent Deadly Heat Exhaustion              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 25, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/08/25/column-how-to-play-it-safe-to-prevent-deadly-heat-exhaustion/" title="Column: How to Play it Safe to Prevent Deadly Heat Exhaustion">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 25, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Shawn McCann&nbsp; As the Southland region broils in a summer heatwave, the coronavirus pandemic has created additional concern for...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-37540 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/08/24/stabbing-suspect-arrested-for-attempted-homicide-yo-venice-show-august-24-2020/" title="Stabbing Suspect Arrested For Attempted Homicide  : YO! Venice Show &#8211; August, 24, 2020">
                              <img width="730" height="411" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yv-4-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yv-4-730x411.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yv-4-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yv-4-1024x576.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yv-4-768x432.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yv-4-350x197.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yv-4-1100x619.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yv-4-750x422.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yv-4-1140x641.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yv-4.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/08/24/stabbing-suspect-arrested-for-attempted-homicide-yo-venice-show-august-24-2020/" title="Stabbing Suspect Arrested For Attempted Homicide  : YO! Venice Show &#8211; August, 24, 2020">
                Stabbing Suspect Arrested For Attempted Homicide  : YO! Venice Show &#8211; August, 24, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 24, 2020</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/08/24/stabbing-suspect-arrested-for-attempted-homicide-yo-venice-show-august-24-2020/" title="Stabbing Suspect Arrested For Attempted Homicide  : YO! Venice Show &#8211; August, 24, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 24, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Stabbing Suspect Arrested For Attempted Homicide * AirBnb Cracking Down On...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-37535 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/08/24/man-fatally-stabbed-in-venice-following-argument/" title="Man Fatally Stabbed in Venice Following Argument">
                              <img width="730" height="445" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-Mildred-Stabbing-730x445.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-Mildred-Stabbing-730x445.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-Mildred-Stabbing-300x183.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-Mildred-Stabbing-1024x624.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-Mildred-Stabbing-768x468.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-Mildred-Stabbing-350x213.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-Mildred-Stabbing-1100x670.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-Mildred-Stabbing-750x457.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-Mildred-Stabbing-1140x694.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-Mildred-Stabbing.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The scene of a fatal stabbing in Venice Sunday night. Photo: Citizen App. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/08/24/man-fatally-stabbed-in-venice-following-argument/" title="Man Fatally Stabbed in Venice Following Argument">
                Man Fatally Stabbed in Venice Following Argument              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 24, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/08/24/man-fatally-stabbed-in-venice-following-argument/" title="Man Fatally Stabbed in Venice Following Argument">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 24, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Fatal stabbing occurs Sunday night on Venice Boulevard By Sam Catanzaro A fatal stabbing occurred in Venice Sunday night following...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-37532 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/08/24/double-digit-increases-in-venice-property-crime/" title="Double-Digit Increases in Venice Property Crime">
                              <img width="600" height="450" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/81950348_3023388851027296_6841477711018328064_n.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/81950348_3023388851027296_6841477711018328064_n.jpg 600w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/81950348_3023388851027296_6841477711018328064_n-300x225.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/81950348_3023388851027296_6841477711018328064_n-350x263.jpg 350w" sizes="(max-width: 600px) 100vw, 600px" /><div class="ccfic"><span class="ccfic-text">Photo: LAPD Pacific Division (Facebook). </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/08/24/double-digit-increases-in-venice-property-crime/" title="Double-Digit Increases in Venice Property Crime">
                Double-Digit Increases in Venice Property Crime              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 24, 2020</span>      <span class="author"><a href="https://yovenice.com/author/angelayovenice-com/" title="Posts by Angela McGregor" rel="author">Angela McGregor</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/08/24/double-digit-increases-in-venice-property-crime/" title="Double-Digit Increases in Venice Property Crime">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 24, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Crime stats the highlight of the August VNC Board Meeting By Angela McGregor The August, 2020 VNC Board Meeting featured...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-37288 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-homeless category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/08/21/bridge-housing-stats-motion-to-close-lane-of-venice-boulevard/" title="Bridge Housing Stats, Motion to Close Lane of Venice Boulevard">
                              <img width="730" height="484" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/DSC_4087-730x484.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/DSC_4087-730x484.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/DSC_4087-300x199.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/DSC_4087-1024x678.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/DSC_4087-768x509.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/DSC_4087-350x232.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/DSC_4087-1100x729.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/DSC_4087-750x497.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/DSC_4087-1140x755.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/DSC_4087.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The Venice bridge housing facility. Photo: Sam Catanzaro. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/ocean-front-walk-2/homeless/" rel="category tag">Homeless</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/08/21/bridge-housing-stats-motion-to-close-lane-of-venice-boulevard/" title="Bridge Housing Stats, Motion to Close Lane of Venice Boulevard">
                Bridge Housing Stats, Motion to Close Lane of Venice Boulevard              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 21, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/08/21/bridge-housing-stats-motion-to-close-lane-of-venice-boulevard/" title="Bridge Housing Stats, Motion to Close Lane of Venice Boulevard">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 21, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">August Venice Neighborhood Council meeting recap Part 1 By Angela McGregor At the most recent Venice Neighborhood Council (VNC) meeting,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-37269 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/08/20/missing-swimmer-of-santa-monica-pier-yo-venice-show-august-20-2020/" title="Missing Swimmer Off Santa Monica Pier: YO! Venice Show &#8211; August, 20, 2020">
                              <img width="730" height="412" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yvv-1-730x412.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yvv-1-730x412.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yvv-1-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yvv-1-1024x578.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yvv-1-768x434.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yvv-1-350x198.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yvv-1-1100x621.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yvv-1-750x424.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yvv-1-1140x644.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yvv-1.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/08/20/missing-swimmer-of-santa-monica-pier-yo-venice-show-august-20-2020/" title="Missing Swimmer Off Santa Monica Pier: YO! Venice Show &#8211; August, 20, 2020">
                Missing Swimmer Off Santa Monica Pier: YO! Venice Show &#8211; August, 20, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 20, 2020</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/08/20/missing-swimmer-of-santa-monica-pier-yo-venice-show-august-20-2020/" title="Missing Swimmer Off Santa Monica Pier: YO! Venice Show &#8211; August, 20, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 20, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Missing Swimmer off Santa Monica Pier * Uber and Lyft Granted...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-37263 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/08/20/venice-beach-attempted-murder-suspect-arrested/" title="Venice Beach Attempted Murder Suspect Arrested">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-464402130-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-464402130-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-464402130-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-464402130-1024x683.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-464402130-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-464402130-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-464402130-1100x733.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-464402130-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-464402130-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-464402130-1140x760.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-464402130.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/08/20/venice-beach-attempted-murder-suspect-arrested/" title="Venice Beach Attempted Murder Suspect Arrested">
                Venice Beach Attempted Murder Suspect Arrested              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 20, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/08/20/venice-beach-attempted-murder-suspect-arrested/" title="Venice Beach Attempted Murder Suspect Arrested">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 20, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Sam Catanzaro Police have arrested a man in connection to attempted murders that occurred last weekend in Venice Beach....</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-37260 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-venice-beach-restaurants">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/08/20/edify-tv-national-bacon-lovers-day-on-the-westside/" title="Edify TV: National Bacon Lover&#8217;s Day on the Westside">
                              <img width="730" height="409" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-3.09.36-PM-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-3.09.36-PM-730x409.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-3.09.36-PM-300x168.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-3.09.36-PM-768x430.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-3.09.36-PM-350x196.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-3.09.36-PM-750x420.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-3.09.36-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-restaurants/" rel="category tag">Venice Beach Restaurants</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/08/20/edify-tv-national-bacon-lovers-day-on-the-westside/" title="Edify TV: National Bacon Lover&#8217;s Day on the Westside">
                Edify TV: National Bacon Lover&#8217;s Day on the Westside              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 20, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/08/20/edify-tv-national-bacon-lovers-day-on-the-westside/" title="Edify TV: National Bacon Lover&#8217;s Day on the Westside">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 20, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">August 20 is National Bacon Lover&#8217;s Day. Here are four Westside eateries catering to the taste buds of local bacon...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-37256 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-restaurants">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/08/20/venices-great-white-takes-over-subway-space/" title="Venice&#8217;s Great White Takes Over Subway Space">
                              <img width="730" height="317" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/2.Great-White--730x317.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/2.Great-White--730x317.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/2.Great-White--300x130.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/2.Great-White--1024x445.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/2.Great-White--768x334.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/2.Great-White--1536x667.jpg 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/2.Great-White--2048x889.jpg 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/2.Great-White--350x152.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/2.Great-White--1100x478.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/2.Great-White--750x326.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/2.Great-White--1140x495.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Great White cafe. Photo: Facebook. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-restaurants/" rel="category tag">Venice Beach Restaurants</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/08/20/venices-great-white-takes-over-subway-space/" title="Venice&#8217;s Great White Takes Over Subway Space">
                Venice&#8217;s Great White Takes Over Subway Space              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 20, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/08/20/venices-great-white-takes-over-subway-space/" title="Venice&#8217;s Great White Takes Over Subway Space">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 20, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Westside Dining Scene August 20-26, 2020 By Kerry Slater Great White cafe in Venice has expanded its menu and dinner...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-37252 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/08/19/edify-tv-third-street-promenade-dinosaur-lawsuit/" title="Edify TV: Third Street Promenade Dinosaur Lawsuit">
                              <img width="730" height="408" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-730x408.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-300x168.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-1024x573.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-768x429.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-350x196.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM-750x419.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-2.54.00-PM.png 1098w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/08/19/edify-tv-third-street-promenade-dinosaur-lawsuit/" title="Edify TV: Third Street Promenade Dinosaur Lawsuit">
                Edify TV: Third Street Promenade Dinosaur Lawsuit              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 19, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/08/19/edify-tv-third-street-promenade-dinosaur-lawsuit/" title="Edify TV: Third Street Promenade Dinosaur Lawsuit">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 19, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A Third Street Promenade property owner is suing the City of Santa Monica in a case that involves dinosaurs and...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-37247 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/08/18/lausd-to-covid-test-and-contact-trace-all-students-and-staff/" title="LAUSD to COVID Test and Contact Trace All Students and Staff">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1223794147-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1223794147-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1223794147-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1223794147-1024x683.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1223794147-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1223794147-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1223794147-1100x733.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1223794147-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1223794147-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1223794147-1140x760.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1223794147.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/health/" rel="category tag">Health</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/08/18/lausd-to-covid-test-and-contact-trace-all-students-and-staff/" title="LAUSD to COVID Test and Contact Trace All Students and Staff">
                LAUSD to COVID Test and Contact Trace All Students and Staff              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 18, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/08/18/lausd-to-covid-test-and-contact-trace-all-students-and-staff/" title="LAUSD to COVID Test and Contact Trace All Students and Staff">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 18, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Chad Winthrop The nation’s second-largest public school system will provide COVID-19 tests and contact tracing for all Los Angeles...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-37242 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-homeless category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/08/17/city-of-la-top-homeless-advisor-resigns/" title="City of LA&#8217;s Top Homeless Advisor Resigns">
                              <img width="730" height="548" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-camping-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-camping-730x548.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-camping-300x225.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-camping-1024x768.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-camping-768x576.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-camping-1536x1152.jpg 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-camping-350x263.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-camping-1100x825.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-camping-750x563.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-camping-1140x855.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-camping.jpg 1600w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/ocean-front-walk-2/homeless/" rel="category tag">Homeless</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/08/17/city-of-la-top-homeless-advisor-resigns/" title="City of LA&#8217;s Top Homeless Advisor Resigns">
                City of LA&#8217;s Top Homeless Advisor Resigns              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 17, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/08/17/city-of-la-top-homeless-advisor-resigns/" title="City of LA&#8217;s Top Homeless Advisor Resigns">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 17, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Toi Creel Los Angeles Mayor Eric Garcetti’s top advisor on homelessness Christina Miller has told her colleagues she will...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-37239 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/08/17/venice-family-clinic-expands-food-distribution-program/" title="Venice Family Clinic Expands Food Distribution Program">
                              <img width="730" height="462" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-6.02.53-PM-730x462.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-6.02.53-PM-730x462.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-6.02.53-PM-300x190.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-6.02.53-PM-1024x648.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-6.02.53-PM-768x486.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-6.02.53-PM-350x222.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-6.02.53-PM-1100x696.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-6.02.53-PM-750x475.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-6.02.53-PM-1140x722.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-6.02.53-PM-e1597712632967.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/08/17/venice-family-clinic-expands-food-distribution-program/" title="Venice Family Clinic Expands Food Distribution Program">
                Venice Family Clinic Expands Food Distribution Program              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 17, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/08/17/venice-family-clinic-expands-food-distribution-program/" title="Venice Family Clinic Expands Food Distribution Program">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 17, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Venice Family Clinic, a nonprofit community health center that has already exponentially increased its distribution of free and healthy food...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-37232 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/08/17/zj-boarding-house-closing-yo-venice-show-august-17-2020/" title="ZJ Boarding House Closing? YO! Venice Show &#8211; August, 17, 2020">
                              <img width="730" height="419" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yvv-730x419.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yvv-730x419.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yvv-300x172.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yvv-1024x588.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yvv-768x441.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yvv-350x201.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yvv-1100x632.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yvv-750x431.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yvv-1140x655.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yvv.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/08/17/zj-boarding-house-closing-yo-venice-show-august-17-2020/" title="ZJ Boarding House Closing? YO! Venice Show &#8211; August, 17, 2020">
                ZJ Boarding House Closing? YO! Venice Show &#8211; August, 17, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 17, 2020</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/08/17/zj-boarding-house-closing-yo-venice-show-august-17-2020/" title="ZJ Boarding House Closing? YO! Venice Show &#8211; August, 17, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 17, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * ZJ Boarding House Closing? * LA County Sues Grace Community Church...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-37229 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/08/17/two-people-shot-near-venice-pier-gunman-at-large/" title="Two People Shot Near Venice Pier, Gunman at Large">
                              <img width="730" height="548" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1133861606-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1133861606-730x548.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1133861606-300x225.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1133861606-1024x768.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1133861606-768x576.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1133861606-350x263.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1133861606-1100x825.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1133861606-750x563.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1133861606-1140x855.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1133861606.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/08/17/two-people-shot-near-venice-pier-gunman-at-large/" title="Two People Shot Near Venice Pier, Gunman at Large">
                Two People Shot Near Venice Pier, Gunman at Large              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 17, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/08/17/two-people-shot-near-venice-pier-gunman-at-large/" title="Two People Shot Near Venice Pier, Gunman at Large">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 17, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Two people shot near Venice pier over weekend By Sam Catanzaro A gunman who shot two people in Venice over...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
          <!-- sidebar -->
              <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in Venice and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36302" method="post" data-id="36302" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1598381153" /><input type="hidden" name="_mc4wp_form_id" value="36302" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/yovenice_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596069556633-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/yovenice_sidebar_tower_2 -->
<div id='div-gpt-ad-1596069556633-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069556633-0'); });
  </script>
</div></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=yo_venice_07.31.20&u=santamonicamirror"></iframe></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_37549_0_5f455c6199ba1  normal " data-unique="epic_module_37549_0_5f455c6199ba1">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-37549 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health category-news">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2020/08/25/county-to-think-about-reopening-schools-businesses-if-transmission-rates-hold/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="County to &#8216;Think About&#8217; Reopening Schools, Businesses if Transmission Rates Hold" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-360x180.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-360x180.jpg 360w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-750x375.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Venice-1140x570.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2020/08/25/county-to-think-about-reopening-schools-businesses-if-transmission-rates-hold/">County to &#8216;Think About&#8217; Reopening Schools, Businesses if Transmission Rates Hold</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/samskopp/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2020/08/25/county-to-think-about-reopening-schools-businesses-if-transmission-rates-hold/"><i class="fa fa-clock-o"></i> August 25, 2020</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2020/08/25/county-to-think-about-reopening-schools-businesses-if-transmission-rates-hold/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Community spread still needs to decrease, officials say By Sam Catanzaro Los Angeles County's head of public health noted at...</p>
                    <a href="https://yovenice.com/2020/08/25/county-to-think-about-reopening-schools-businesses-if-transmission-rates-hold/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-37546 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/08/25/column-how-to-play-it-safe-to-prevent-deadly-heat-exhaustion/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Column: How to Play it Safe to Prevent Deadly Heat Exhaustion" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-586728636-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-586728636-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-586728636-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-586728636-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/08/25/column-how-to-play-it-safe-to-prevent-deadly-heat-exhaustion/">Column: How to Play it Safe to Prevent Deadly Heat Exhaustion</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/08/25/column-how-to-play-it-safe-to-prevent-deadly-heat-exhaustion/" ><i class="fa fa-clock-o"></i> August 25, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-37529 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-westside-wellness">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/08/25/westside-wellness-what-is-it-like-to-be-a-patient-at-hyperthermia-cancer-institute/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Westside Wellness: What Is It Like To Be A Patient at Hyperthermia Cancer Institute?" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-8.56.27-AM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-8.56.27-AM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-8.56.27-AM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-8.56.27-AM-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-8.56.27-AM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/08/25/westside-wellness-what-is-it-like-to-be-a-patient-at-hyperthermia-cancer-institute/">Westside Wellness: What Is It Like To Be A Patient at Hyperthermia Cancer Institute?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/08/25/westside-wellness-what-is-it-like-to-be-a-patient-at-hyperthermia-cancer-institute/" ><i class="fa fa-clock-o"></i> August 24, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-37543 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/08/24/edify-tv-lapd-to-resume-beach-encampment-cleaning/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: LAPD to Resume Beach Encampment Cleaning" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-7.08.46-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-7.08.46-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-7.08.46-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-7.08.46-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/08/24/edify-tv-lapd-to-resume-beach-encampment-cleaning/">Edify TV: LAPD to Resume Beach Encampment Cleaning</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/08/24/edify-tv-lapd-to-resume-beach-encampment-cleaning/" ><i class="fa fa-clock-o"></i> August 24, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-37540 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/08/24/stabbing-suspect-arrested-for-attempted-homicide-yo-venice-show-august-24-2020/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Stabbing Suspect Arrested For Attempted Homicide  : YO! Venice Show &#8211; August, 24, 2020" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yv-4-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yv-4-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yv-4-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yv-4-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/08/24/stabbing-suspect-arrested-for-attempted-homicide-yo-venice-show-august-24-2020/">Stabbing Suspect Arrested For Attempted Homicide  : YO! Venice Show &#8211; August, 24, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/08/24/stabbing-suspect-arrested-for-attempted-homicide-yo-venice-show-august-24-2020/" ><i class="fa fa-clock-o"></i> August 24, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_37549_0_5f455c6199ba1 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_37549_1_5f455c619ca85  normal " data-unique="epic_module_37549_1_5f455c619ca85">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-37529 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-westside-wellness">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2020/08/25/westside-wellness-what-is-it-like-to-be-a-patient-at-hyperthermia-cancer-institute/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Westside Wellness: What Is It Like To Be A Patient at Hyperthermia Cancer Institute?" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-8.56.27-AM-350x250.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-8.56.27-AM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-8.56.27-AM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-8.56.27-AM-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-24-at-8.56.27-AM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/video/" class="category-video">video</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2020/08/25/westside-wellness-what-is-it-like-to-be-a-patient-at-hyperthermia-cancer-institute/">Westside Wellness: What Is It Like To Be A Patient at Hyperthermia Cancer Institute?</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2020/08/25/westside-wellness-what-is-it-like-to-be-a-patient-at-hyperthermia-cancer-institute/"><i class="fa fa-clock-o"></i> August 24, 2020</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2020/08/25/westside-wellness-what-is-it-like-to-be-a-patient-at-hyperthermia-cancer-institute/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Today we hear from a former Hyperthermia Cancer Institute Patient about their personal experiences while receiving treatments.</p>
                    <a href="https://yovenice.com/2020/08/25/westside-wellness-what-is-it-like-to-be-a-patient-at-hyperthermia-cancer-institute/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-37269 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/08/20/missing-swimmer-of-santa-monica-pier-yo-venice-show-august-20-2020/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Missing Swimmer Off Santa Monica Pier: YO! Venice Show &#8211; August, 20, 2020" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yvv-1-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yvv-1-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yvv-1-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/yvv-1-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/08/20/missing-swimmer-of-santa-monica-pier-yo-venice-show-august-20-2020/">Missing Swimmer Off Santa Monica Pier: YO! Venice Show &#8211; August, 20, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/08/20/missing-swimmer-of-santa-monica-pier-yo-venice-show-august-20-2020/" ><i class="fa fa-clock-o"></i> August 20, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-37546 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/08/25/column-how-to-play-it-safe-to-prevent-deadly-heat-exhaustion/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Column: How to Play it Safe to Prevent Deadly Heat Exhaustion" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-586728636-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-586728636-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-586728636-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-586728636-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/08/25/column-how-to-play-it-safe-to-prevent-deadly-heat-exhaustion/">Column: How to Play it Safe to Prevent Deadly Heat Exhaustion</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/08/25/column-how-to-play-it-safe-to-prevent-deadly-heat-exhaustion/" ><i class="fa fa-clock-o"></i> August 25, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-37288 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-homeless category-news category-venice-beach-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/08/21/bridge-housing-stats-motion-to-close-lane-of-venice-boulevard/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Bridge Housing Stats, Motion to Close Lane of Venice Boulevard" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/DSC_4087-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/DSC_4087-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/DSC_4087-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/DSC_4087-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/08/21/bridge-housing-stats-motion-to-close-lane-of-venice-boulevard/">Bridge Housing Stats, Motion to Close Lane of Venice Boulevard</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/08/21/bridge-housing-stats-motion-to-close-lane-of-venice-boulevard/" ><i class="fa fa-clock-o"></i> August 21, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-37256 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-restaurants">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/08/20/venices-great-white-takes-over-subway-space/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Venice&#8217;s Great White Takes Over Subway Space" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/2.Great-White--120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/2.Great-White--120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/2.Great-White--350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/2.Great-White--750x536.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/2.Great-White--1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/08/20/venices-great-white-takes-over-subway-space/">Venice&#8217;s Great White Takes Over Subway Space</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/08/20/venices-great-white-takes-over-subway-space/" ><i class="fa fa-clock-o"></i> August 20, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_37549_1_5f455c619ca85 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/yovenice_footertop', [728, 90], 'div-gpt-ad-1596069822048-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/yovenice_footertop -->
<div id='div-gpt-ad-1596069822048-0' style='width: 728px; height: 90px; margin: 0 auto;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069822048-0'); });
  </script>
</div>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-35697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35697"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li id="menu-item-35699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35699"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li id="menu-item-35698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35698"><a href="https://yovenice.com/contact-us/">Contact Us!</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2020 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=9146185f6530bc9303c29a6f19150a1b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=9146185f6530bc9303c29a6f19150a1b'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=9146185f6530bc9303c29a6f19150a1b'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: yovenice-enki.s3.amazonaws.com

Served from: yovenice.com @ 2020-08-25 11:45:53 by W3 Total Cache
-->