<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <script src="https://code.jquery.com/jquery-1.11.2.min.js" type="text/javascript"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>County Directs Closures of Beaches During 4th of July Weekend - Yo! Venice!</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="County Directs Closures of Beaches During 4th of July Weekend - Yo! Venice!" />
	<meta property="og:description" content="Fireworks displays also banned in county By Sam Catanzaro After reporting the highest single one-day COVID-19 case count, Los Angeles..." />
	<meta property="og:url" content="https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/" />
	<meta property="og:site_name" content="Yo! Venice!" />
	<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
	<meta property="article:published_time" content="2020-06-30T00:46:22+00:00" />
	<meta property="article:modified_time" content="2020-06-30T00:46:24+00:00" />
	<meta property="og:image" content="https://yovenice.com/wp-content/uploads/2020/06/GettyImages-488812130.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="775" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@YoVenice" />
	<meta name="twitter:site" content="@YoVenice" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","inLanguage":"en-US","url":"https://yovenice.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","description":"#1 Local News, Forum, Information and Event Source for Venice Beach, California.","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/#primaryimage","inLanguage":"en-US","url":"https://yovenice.com/wp-content/uploads/2020/06/GettyImages-488812130.jpg","width":1200,"height":775,"caption":"Venice Beach, Los Angeles, California"},{"@type":"WebPage","@id":"https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/#webpage","url":"https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/","name":"County Directs Closures of Beaches During 4th of July Weekend - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"primaryImageOfPage":{"@id":"https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/#primaryimage"},"datePublished":"2020-06-30T00:46:22+00:00","dateModified":"2020-06-30T00:46:24+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/"]}]},{"@type":"Article","@id":"https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/#article","isPartOf":{"@id":"https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/6152b609a0b407916622e88e91683140"},"headline":"County Directs Closures of Beaches During 4th of July Weekend","datePublished":"2020-06-30T00:46:22+00:00","dateModified":"2020-06-30T00:46:24+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/#primaryimage"},"articleSection":"Featured,News,Venice Beach News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://yovenice.com/#/schema/person/6152b609a0b407916622e88e91683140","name":"Sam Catanzaro","image":{"@type":"ImageObject","@id":"https://yovenice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1d34bc39a8e1a5e2c7780b9b95f63e11?s=96&d=mm&r=r","caption":"Sam Catanzaro"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; County Directs Closures of Beaches During 4th of July Weekend Comments Feed" href="https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="County Directs Closures of Beaches During 4th of July Weekend"/>
      <meta property="og:description" content="Fireworks displays also banned in county By Sam Catanzaro After reporting the highest single one-day COVID-19 case count, Los Angeles..."/>
      <meta property="og:url" content="https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/"/>
      <meta property="og:image" content="https://yovenice.com/wp-content/uploads/2020/06/GettyImages-488812130-1024x661.jpg"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="County Directs Closures of Beaches During 4th of July Weekend" />
      <meta name="twitter:description" content="Fireworks displays also banned in county By Sam Catanzaro After reporting the highest single one-day COVID-19 case count, Los Angeles..." />
      <meta name="twitter:url" content="https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/" />
      <meta name="twitter:image" content="https://yovenice.com/wp-content/uploads/2020/06/GettyImages-488812130-1024x661.jpg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://yovenice.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='epic.style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://yovenice.com/wp-content/uploads/jeg/jeg-E3GDRojykJ.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.4'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.4'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.4'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://yovenice.com/?p=36912' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2020%2F06%2F29%2Fcounty-directs-closures-of-beaches-during-4th-of-july-weekend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2020%2F06%2F29%2Fcounty-directs-closures-of-beaches-during-4th-of-july-weekend%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 90]])
                            .addSize([1000, 600], [[728, 90]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21621973880/yovenice_footertop_1', [[970,90],[728,90],[320,50]], 'div-gpt-ad-1566504179516-0')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    
    
        var mapping2 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 250]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    gptadslots.push(googletag.defineSlot('/21621973880/smmirror_headerleaderboard', [[970,250],[320,50]], 'div-gpt-ad-1555448801751-0')
                             .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//yovenice.com/wp-content/uploads/custom-css-js/35653.js?v=5374'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
			<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-36912 single-format-standard custom-background wp-custom-logo epic-gutenberg ctct-balaton">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35562" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35563" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-35751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35751"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li id="menu-item-35753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35753"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li id="menu-item-35752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35752"><a href="https://yovenice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-36584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://yovenice.com/2020-summer-camp-directory/">2020 Summer Camp Directory</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_headerleaderboard', [[970, 250], [728, 90]]).display();
</script>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">June 30, 2020</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/06/GettyImages-488812130.jpg"></div><span class="d-block mt-2 h6">County Directs Closures of Beaches During 4th of July Weekend</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/06/26/closing-abbot-kinney-on-weekends-for-pedestrians/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/06/IMG_3784-2.jpg"></div><span class="d-block mt-2 h6">Closing Abbot Kinney on Weekends for Pedestrians?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/06/23/second-victim-dies-in-venice-cvs-shooting/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/06/Venice-Shooting-CVS-Update.jpg"></div><span class="d-block mt-2 h6">Second Victim Dies in Venice CVS Shooting</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/06/19/new-bethel-stained-glass-windows-new-vnc-board-members-speed-bumps/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/06/IMG_1025.jpg"></div><span class="d-block mt-2 h6">New Bethel Stained Glass Windows, New VNC Board Members, Speed Bumps?</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/05/14/column-how-the-rampaging-virus-led-to-no-bail-policy/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/05/82303430_456369771710352_7045802705587011584_o.jpg"></div><span class="d-block mt-2 h6">Column: How The Rampaging Virus Led To No-bail Policy</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/05/11/letter-to-editor-what-does-surfing-have-to-do-with-local-self-governance/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/04/VNC-Surfing.jpg"></div><span class="d-block mt-2 h6">Letter to Editor: What Does Surfing Have to do with Local Self-Governance?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/05/04/virus-proving-how-disastrous-sb-50-could-have-been/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778.jpg"></div><span class="d-block mt-2 h6">Virus Proving How Disastrous SB 50 Could Have Been</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/04/30/column-newsom-loses-transparency-unity-it-brought/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/04/Newsome-Elias.jpg"></div><span class="d-block mt-2 h6">Column: Newsom Loses Transparency, Unity It Brought</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/01/06/john-baldessari-passes-away/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2015/09/1.John-Baldessari.jpg"></div><span class="d-block mt-2 h6">Venice&#8217;s John Baldessari, Conceptual Art Icon, Passes Away</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/06/11/going-bak-in-time-with-a-photographer/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/06/Sunny-Bak.jpg"></div><span class="d-block mt-2 h6">Going Bak in Time with a Photographer</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/05/22/venice-art-walk-raises-more-than-1-million/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/05/Art-Auction.jpg"></div><span class="d-block mt-2 h6">Venice Art Walk Raises More than $1 Million</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/05/08/venice-art-walk-and-auction-celebrates-40-years/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/05/1.VeniceArtWalk.jpg"></div><span class="d-block mt-2 h6">Venice Art Walk and Auction Celebrates 40 Years</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/06/29/la-countys-highest-single-day-covid-19-case-count-reported/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/06/DSC_3488.jpg"></div><span class="d-block mt-2 h6">LA County&#8217;s Highest Single-Day COVID-19 Case Count Reported</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/05/30/venice-now-included-in-los-angeles-curfew/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/05/IMG_6232.jpeg"></div><span class="d-block mt-2 h6">Venice Now Included in Los Angeles Curfew</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/04/08/los-angeles-parks-to-close-easter/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/04/penmar-recreation-center.png"></div><span class="d-block mt-2 h6">Los Angeles Parks to Close Easter</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/03/19/los-angeles-residents-told-to-stay-home/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/03/49653001376_d0a4616eba_c.jpg"></div><span class="d-block mt-2 h6">Los Angeles Residents Told to Stay Home</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35751"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35753"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35752"><a href="https://yovenice.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://yovenice.com/2020-summer-camp-directory/">2020 Summer Camp Directory</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">County Directs Closures of Beaches During 4th of July Weekend</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://yovenice.com/wp-content/uploads/2020/06/GettyImages-488812130-730x471.jpg">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="471">
            <img width="1200" height="775" src="https://yovenice.com/wp-content/uploads/2020/06/GettyImages-488812130.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/06/GettyImages-488812130.jpg 1200w, https://yovenice.com/wp-content/uploads/2020/06/GettyImages-488812130-300x194.jpg 300w, https://yovenice.com/wp-content/uploads/2020/06/GettyImages-488812130-1024x661.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/06/GettyImages-488812130-768x496.jpg 768w, https://yovenice.com/wp-content/uploads/2020/06/GettyImages-488812130-730x471.jpg 730w, https://yovenice.com/wp-content/uploads/2020/06/GettyImages-488812130-350x226.jpg 350w, https://yovenice.com/wp-content/uploads/2020/06/GettyImages-488812130-1100x710.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/06/GettyImages-488812130-750x484.jpg 750w, https://yovenice.com/wp-content/uploads/2020/06/GettyImages-488812130-1140x736.jpg 1140w" sizes="(max-width: 1200px) 100vw, 1200px" /><div class="ccfic"></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>Fireworks displays also banned in county</strong></p>



<p><strong>By Sam Catanzaro</strong></p>



<p>After reporting the highest single one-day COVID-19 case count, Los Angeles County has ordered that beaches close and fireworks displays banned during the 4th of July Weekend.</p>



<p>On Monday, the Los Angeles County Department of Public Health (Public Health) ordered L.A. County beaches closed from July 3 through July 6 at 5:00 a.m. to prevent “dangerous crowding” that results in the spread of deadly COVID-19.</p>



<p>For that same reason, the department is also prohibiting fireworks displays in the County this July 4th holiday weekend.</p>



<p>“Closing the beaches and prohibiting fireworks displays during this important summer holiday weekend was an incredibly difficult decision to make, but it’s the responsible decision to protect public health and protect our residents from a deadly virus. The Fourth of July holiday weekend typically means large crowds and gatherings to celebrate, a recipe for increased transmission of COVID-19,” said Barbara Ferrer, Director of Public Health. “We all need to take this virus more seriously and residents and business owners must do their part.</p>



<p>According to the County, during the holiday weekend, beaches will be totally closed to all recreational activities. Beach parking lots will be closed, as well.</p>



<p>The announcement comes the same day Los Angeles County <a href="https://yovenice.com/2020/06/29/la-countys-highest-single-day-covid-19-case-count-reported/">reported the highest single one-day case count</a> of COVID-19.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2020-06-29">June 29, 2020</time>
            <meta itemprop="dateModified" content="2020-06-29"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=County Directs Closures of Beaches During 4th of July Weekend&amp;url=https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/&amp;title=County Directs Closures of Beaches During 4th of July Weekend'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/21621973880/yovenice_articleinline', [300, 250]).display();</script>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 border-0 post-36907 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/06/29/marinafest-postponed-yo-venice-show-june-29-2020/" title="MarinaFest postponed: YO! Venice Show &#8211; June, 29, 2020">
                              <img width="730" height="410" src="https://yovenice.com/wp-content/uploads/2020/06/yv-2-730x410.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/06/yv-2-730x410.png 730w, https://yovenice.com/wp-content/uploads/2020/06/yv-2-300x168.png 300w, https://yovenice.com/wp-content/uploads/2020/06/yv-2-1024x575.png 1024w, https://yovenice.com/wp-content/uploads/2020/06/yv-2-768x431.png 768w, https://yovenice.com/wp-content/uploads/2020/06/yv-2-1536x862.png 1536w, https://yovenice.com/wp-content/uploads/2020/06/yv-2-2048x1149.png 2048w, https://yovenice.com/wp-content/uploads/2020/06/yv-2-350x196.png 350w, https://yovenice.com/wp-content/uploads/2020/06/yv-2-1100x617.png 1100w, https://yovenice.com/wp-content/uploads/2020/06/yv-2-750x421.png 750w, https://yovenice.com/wp-content/uploads/2020/06/yv-2-1140x640.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/06/29/marinafest-postponed-yo-venice-show-june-29-2020/" title="MarinaFest postponed: YO! Venice Show &#8211; June, 29, 2020">
                MarinaFest postponed: YO! Venice Show &#8211; June, 29, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 29, 2020</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/06/29/marinafest-postponed-yo-venice-show-june-29-2020/" title="MarinaFest postponed: YO! Venice Show &#8211; June, 29, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 29, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * MarinaFest postponed. * Will bars and restaurants remain open? All this...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36903 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/06/28/newsom-orders-bars-in-la-county-to-close/" title="Newsom Orders Bars in LA County to Close">
                              <img width="730" height="548" src="https://yovenice.com/wp-content/uploads/2020/06/IMG_3866-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/06/IMG_3866-730x548.jpg 730w, https://yovenice.com/wp-content/uploads/2020/06/IMG_3866-300x225.jpg 300w, https://yovenice.com/wp-content/uploads/2020/06/IMG_3866-1024x768.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/06/IMG_3866-768x576.jpg 768w, https://yovenice.com/wp-content/uploads/2020/06/IMG_3866-350x263.jpg 350w, https://yovenice.com/wp-content/uploads/2020/06/IMG_3866-1100x825.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/06/IMG_3866-750x563.jpg 750w, https://yovenice.com/wp-content/uploads/2020/06/IMG_3866-1140x855.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/06/IMG_3866.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/06/28/newsom-orders-bars-in-la-county-to-close/" title="Newsom Orders Bars in LA County to Close">
                Newsom Orders Bars in LA County to Close              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 28, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/06/28/newsom-orders-bars-in-la-county-to-close/" title="Newsom Orders Bars in LA County to Close">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 28, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>1</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Countywide COVID-19 cases approaching 100,000 By Sam Catanzaro California Gov. Gavin Newsom has ordered the closure of Los Angeles County...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36901 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-politics category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/06/26/closing-abbot-kinney-on-weekends-for-pedestrians/" title="Closing Abbot Kinney on Weekends for Pedestrians?">
                              <img width="730" height="510" src="https://yovenice.com/wp-content/uploads/2020/06/IMG_3784-2-730x510.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/06/IMG_3784-2-730x510.jpg 730w, https://yovenice.com/wp-content/uploads/2020/06/IMG_3784-2-300x210.jpg 300w, https://yovenice.com/wp-content/uploads/2020/06/IMG_3784-2-1024x716.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/06/IMG_3784-2-768x537.jpg 768w, https://yovenice.com/wp-content/uploads/2020/06/IMG_3784-2-350x245.jpg 350w, https://yovenice.com/wp-content/uploads/2020/06/IMG_3784-2-1100x769.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/06/IMG_3784-2-750x524.jpg 750w, https://yovenice.com/wp-content/uploads/2020/06/IMG_3784-2-1140x797.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/06/IMG_3784-2.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Abbot Kinney Boulevard, June 25. Photo: Sam Catanzaro.  </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/politics/" rel="category tag">politics</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/06/26/closing-abbot-kinney-on-weekends-for-pedestrians/" title="Closing Abbot Kinney on Weekends for Pedestrians?">
                Closing Abbot Kinney on Weekends for Pedestrians?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 26, 2020</span>      <span class="author"><a href="https://yovenice.com/author/angela-mcgregor/" title="Posts by Angela McGregor" rel="author">Angela McGregor</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/06/26/closing-abbot-kinney-on-weekends-for-pedestrians/" title="Closing Abbot Kinney on Weekends for Pedestrians?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 26, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>2</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Venice Neighborhood Council June meeting recap, part 2. Read part 1 HERE. As businesses adapt to the novel coronavirus (COVID-19)...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36897 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/06/25/nueva-restaurant-taking-over-sunny-spot-location-yo-venice-show-june-25-2020/" title="Nueva restaurant taking over Sunny Spot location: YO! Venice Show &#8211; June, 25, 2020">
                              <img width="730" height="413" src="https://yovenice.com/wp-content/uploads/2020/06/yv-1-730x413.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/06/yv-1-730x413.png 730w, https://yovenice.com/wp-content/uploads/2020/06/yv-1-300x170.png 300w, https://yovenice.com/wp-content/uploads/2020/06/yv-1-1024x579.png 1024w, https://yovenice.com/wp-content/uploads/2020/06/yv-1-768x434.png 768w, https://yovenice.com/wp-content/uploads/2020/06/yv-1-1536x869.png 1536w, https://yovenice.com/wp-content/uploads/2020/06/yv-1-2048x1158.png 2048w, https://yovenice.com/wp-content/uploads/2020/06/yv-1-350x198.png 350w, https://yovenice.com/wp-content/uploads/2020/06/yv-1-1100x622.png 1100w, https://yovenice.com/wp-content/uploads/2020/06/yv-1-750x424.png 750w, https://yovenice.com/wp-content/uploads/2020/06/yv-1-1140x645.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/06/25/nueva-restaurant-taking-over-sunny-spot-location-yo-venice-show-june-25-2020/" title="Nueva restaurant taking over Sunny Spot location: YO! Venice Show &#8211; June, 25, 2020">
                Nueva restaurant taking over Sunny Spot location: YO! Venice Show &#8211; June, 25, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 25, 2020</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/06/25/nueva-restaurant-taking-over-sunny-spot-location-yo-venice-show-june-25-2020/" title="Nueva restaurant taking over Sunny Spot location: YO! Venice Show &#8211; June, 25, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 25, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>1</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Nueva restaurant taking over Sunny Spot location. * Eviction restrictions extended...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36894 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/06/24/one-venice-area-sexual-assault-suspect-still-sought-by-police/" title="One Venice-Area Sexual Assault Suspect Still Sought by Police">
                              <img width="730" height="557" src="https://yovenice.com/wp-content/uploads/2020/06/Palms-Assualt-730x557.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/06/Palms-Assualt-730x557.jpg 730w, https://yovenice.com/wp-content/uploads/2020/06/Palms-Assualt-300x229.jpg 300w, https://yovenice.com/wp-content/uploads/2020/06/Palms-Assualt-1024x781.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/06/Palms-Assualt-768x586.jpg 768w, https://yovenice.com/wp-content/uploads/2020/06/Palms-Assualt-350x267.jpg 350w, https://yovenice.com/wp-content/uploads/2020/06/Palms-Assualt-1100x839.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/06/Palms-Assualt-750x572.jpg 750w, https://yovenice.com/wp-content/uploads/2020/06/Palms-Assualt-1140x869.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/06/Palms-Assualt.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Left: a suspect sought by the LAPD. Right: Darryll Mercade, a suspect arrested by the LAPD. Photo: LAPD. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/06/24/one-venice-area-sexual-assault-suspect-still-sought-by-police/" title="One Venice-Area Sexual Assault Suspect Still Sought by Police">
                One Venice-Area Sexual Assault Suspect Still Sought by Police              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 24, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/06/24/one-venice-area-sexual-assault-suspect-still-sought-by-police/" title="One Venice-Area Sexual Assault Suspect Still Sought by Police">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 24, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>1</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LAPD arrest one suspect on suspicion of forced sexual penetration By Sam Catanzaro After arresting one suspect, Los Angeles police...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36892 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/06/23/second-victim-dies-in-venice-cvs-shooting/" title="Second Victim Dies in Venice CVS Shooting">
                              <img width="730" height="452" src="https://yovenice.com/wp-content/uploads/2020/06/Venice-Shooting-CVS-Update-730x452.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/06/Venice-Shooting-CVS-Update-730x452.jpg 730w, https://yovenice.com/wp-content/uploads/2020/06/Venice-Shooting-CVS-Update-300x186.jpg 300w, https://yovenice.com/wp-content/uploads/2020/06/Venice-Shooting-CVS-Update-768x475.jpg 768w, https://yovenice.com/wp-content/uploads/2020/06/Venice-Shooting-CVS-Update-350x217.jpg 350w, https://yovenice.com/wp-content/uploads/2020/06/Venice-Shooting-CVS-Update-750x464.jpg 750w, https://yovenice.com/wp-content/uploads/2020/06/Venice-Shooting-CVS-Update.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The scene of a Venice shooting Monday night. Photo: Citizen App.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/06/23/second-victim-dies-in-venice-cvs-shooting/" title="Second Victim Dies in Venice CVS Shooting">
                Second Victim Dies in Venice CVS Shooting              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 23, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/06/23/second-victim-dies-in-venice-cvs-shooting/" title="Second Victim Dies in Venice CVS Shooting">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 23, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>2</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Double homicide occurs at Lincoln Boulevard CVS Monday night By Sam Catanzaro A second victim has died following a shooting...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36890 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/06/22/fatal-shooting-occurs-at-venice-cvs/" title="Fatal Shooting Occurs at Venice CVS">
                              <img width="730" height="461" src="https://yovenice.com/wp-content/uploads/2020/06/CVS-Venice-Shooting-730x461.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/06/CVS-Venice-Shooting-730x461.jpg 730w, https://yovenice.com/wp-content/uploads/2020/06/CVS-Venice-Shooting-300x189.jpg 300w, https://yovenice.com/wp-content/uploads/2020/06/CVS-Venice-Shooting-1024x646.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/06/CVS-Venice-Shooting-768x484.jpg 768w, https://yovenice.com/wp-content/uploads/2020/06/CVS-Venice-Shooting-350x221.jpg 350w, https://yovenice.com/wp-content/uploads/2020/06/CVS-Venice-Shooting-1100x694.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/06/CVS-Venice-Shooting-750x473.jpg 750w, https://yovenice.com/wp-content/uploads/2020/06/CVS-Venice-Shooting-1140x719.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/06/CVS-Venice-Shooting.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The scene of a Venice shooting Monday night. Photo: Citizen App. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/06/22/fatal-shooting-occurs-at-venice-cvs/" title="Fatal Shooting Occurs at Venice CVS">
                Fatal Shooting Occurs at Venice CVS              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 22, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/06/22/fatal-shooting-occurs-at-venice-cvs/" title="Fatal Shooting Occurs at Venice CVS">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 22, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>2</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Update: https://yovenice.com/2020/06/23/second-victim-dies-in-venice-cvs-shooting/ Two men shot at CVS on Lincoln Boulevard By Sam Catanzaro A shooting at a Venice CVS has...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36883 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/06/22/mtn-restaurant-closes-permanently-yo-venice-show-june-22-2020/" title="MTN restaurant closes permanently: YO! Venice Show &#8211; June, 22, 2020">
                              <img width="730" height="409" src="https://yovenice.com/wp-content/uploads/2020/06/yv-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/06/yv-730x409.png 730w, https://yovenice.com/wp-content/uploads/2020/06/yv-300x168.png 300w, https://yovenice.com/wp-content/uploads/2020/06/yv-1024x574.png 1024w, https://yovenice.com/wp-content/uploads/2020/06/yv-768x431.png 768w, https://yovenice.com/wp-content/uploads/2020/06/yv-1536x861.png 1536w, https://yovenice.com/wp-content/uploads/2020/06/yv-2048x1149.png 2048w, https://yovenice.com/wp-content/uploads/2020/06/yv-350x196.png 350w, https://yovenice.com/wp-content/uploads/2020/06/yv-1100x617.png 1100w, https://yovenice.com/wp-content/uploads/2020/06/yv-750x421.png 750w, https://yovenice.com/wp-content/uploads/2020/06/yv-1140x639.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/06/22/mtn-restaurant-closes-permanently-yo-venice-show-june-22-2020/" title="MTN restaurant closes permanently: YO! Venice Show &#8211; June, 22, 2020">
                MTN restaurant closes permanently: YO! Venice Show &#8211; June, 22, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 22, 2020</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/06/22/mtn-restaurant-closes-permanently-yo-venice-show-june-22-2020/" title="MTN restaurant closes permanently: YO! Venice Show &#8211; June, 22, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 22, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * MTN restaurant closes permanently. * More businesses re-open in Venice! All...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36881 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/06/22/video-housing-las-homeless-under-freeway-underpasses/" title="Video: Housing LA&#8217;s Homeless Under Freeway Underpasses">
                              <img width="730" height="412" src="https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-2.27.36-PM-730x412.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-2.27.36-PM-730x412.png 730w, https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-2.27.36-PM-300x169.png 300w, https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-2.27.36-PM-1024x578.png 1024w, https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-2.27.36-PM-768x433.png 768w, https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-2.27.36-PM-350x198.png 350w, https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-2.27.36-PM-750x423.png 750w, https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-22-at-2.27.36-PM.png 1088w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/06/22/video-housing-las-homeless-under-freeway-underpasses/" title="Video: Housing LA&#8217;s Homeless Under Freeway Underpasses">
                Video: Housing LA&#8217;s Homeless Under Freeway Underpasses              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 22, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/06/22/video-housing-las-homeless-under-freeway-underpasses/" title="Video: Housing LA&#8217;s Homeless Under Freeway Underpasses">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 22, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">As ordered by a federal judge, Los Angeles will provide housing for almost 7,000 homeless individuals, especially those living under...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36878 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/06/19/new-bethel-stained-glass-windows-new-vnc-board-members-speed-bumps/" title="New Bethel Stained Glass Windows, New VNC Board Members, Speed Bumps?">
                              <img width="730" height="639" src="https://yovenice.com/wp-content/uploads/2020/06/IMG_1025-730x639.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/06/IMG_1025-730x639.jpg 730w, https://yovenice.com/wp-content/uploads/2020/06/IMG_1025-300x263.jpg 300w, https://yovenice.com/wp-content/uploads/2020/06/IMG_1025-1024x896.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/06/IMG_1025-768x672.jpg 768w, https://yovenice.com/wp-content/uploads/2020/06/IMG_1025-350x306.jpg 350w, https://yovenice.com/wp-content/uploads/2020/06/IMG_1025-1100x963.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/06/IMG_1025-750x656.jpg 750w, https://yovenice.com/wp-content/uploads/2020/06/IMG_1025-1140x998.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/06/IMG_1025.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Stained glass windows damaged at New Bethel Baptist Church. Photo: New Bethel Baptist Church.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/06/19/new-bethel-stained-glass-windows-new-vnc-board-members-speed-bumps/" title="New Bethel Stained Glass Windows, New VNC Board Members, Speed Bumps?">
                New Bethel Stained Glass Windows, New VNC Board Members, Speed Bumps?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 19, 2020</span>      <span class="author"><a href="https://yovenice.com/author/angela-mcgregor/" title="Posts by Angela McGregor" rel="author">Angela McGregor</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/06/19/new-bethel-stained-glass-windows-new-vnc-board-members-speed-bumps/" title="New Bethel Stained Glass Windows, New VNC Board Members, Speed Bumps?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 19, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>2</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Part 1 recap of the June 16 Venice Neighborhood Council Meeting By Angela McGregor The June 16th meeting of the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36873 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/06/18/venice-police-chase-at-the-pier-yo-venice-show-june-18-2020/" title="Venice police chase at the pier: YO! Venice Show &#8211; June, 18, 2020">
                              <img width="730" height="406" src="https://yovenice.com/wp-content/uploads/2020/06/yv-3-730x406.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/06/yv-3-730x406.png 730w, https://yovenice.com/wp-content/uploads/2020/06/yv-3-300x167.png 300w, https://yovenice.com/wp-content/uploads/2020/06/yv-3-1024x570.png 1024w, https://yovenice.com/wp-content/uploads/2020/06/yv-3-768x427.png 768w, https://yovenice.com/wp-content/uploads/2020/06/yv-3-1536x855.png 1536w, https://yovenice.com/wp-content/uploads/2020/06/yv-3-2048x1140.png 2048w, https://yovenice.com/wp-content/uploads/2020/06/yv-3-350x195.png 350w, https://yovenice.com/wp-content/uploads/2020/06/yv-3-1100x612.png 1100w, https://yovenice.com/wp-content/uploads/2020/06/yv-3-750x417.png 750w, https://yovenice.com/wp-content/uploads/2020/06/yv-3-1140x635.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/06/18/venice-police-chase-at-the-pier-yo-venice-show-june-18-2020/" title="Venice police chase at the pier: YO! Venice Show &#8211; June, 18, 2020">
                Venice police chase at the pier: YO! Venice Show &#8211; June, 18, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 18, 2020</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/06/18/venice-police-chase-at-the-pier-yo-venice-show-june-18-2020/" title="Venice police chase at the pier: YO! Venice Show &#8211; June, 18, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 18, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Venice police chase at the pier. * Voting technology to blame...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36871 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/06/18/newsom-orders-statewide-mask-wearing/" title="Newsom Orders Statewide Mask Wearing">
                              <img width="730" height="402" src="https://yovenice.com/wp-content/uploads/2020/06/2.NewsomMask-730x402.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/06/2.NewsomMask-730x402.jpg 730w, https://yovenice.com/wp-content/uploads/2020/06/2.NewsomMask-300x165.jpg 300w, https://yovenice.com/wp-content/uploads/2020/06/2.NewsomMask-1024x564.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/06/2.NewsomMask-768x423.jpg 768w, https://yovenice.com/wp-content/uploads/2020/06/2.NewsomMask-350x193.jpg 350w, https://yovenice.com/wp-content/uploads/2020/06/2.NewsomMask-1100x606.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/06/2.NewsomMask-750x413.jpg 750w, https://yovenice.com/wp-content/uploads/2020/06/2.NewsomMask-1140x628.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/06/2.NewsomMask.jpg 1242w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/06/18/newsom-orders-statewide-mask-wearing/" title="Newsom Orders Statewide Mask Wearing">
                Newsom Orders Statewide Mask Wearing              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 18, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/06/18/newsom-orders-statewide-mask-wearing/" title="Newsom Orders Statewide Mask Wearing">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 18, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>1</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Los Angeles County reports highest daily COVID-19 Wednesday By Sam Catanzaro Governor Gavin Newsom has ordered all Californians to wear...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36869 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/06/17/suspects-sought-for-venice-area-sexual-assaults/" title="Suspects Sought for Venice-Area Sexual Assaults">
                              <img width="730" height="490" src="https://yovenice.com/wp-content/uploads/2020/06/Venice-Battery-730x490.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/06/Venice-Battery-730x490.jpg 730w, https://yovenice.com/wp-content/uploads/2020/06/Venice-Battery-300x202.jpg 300w, https://yovenice.com/wp-content/uploads/2020/06/Venice-Battery-1024x688.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/06/Venice-Battery-768x516.jpg 768w, https://yovenice.com/wp-content/uploads/2020/06/Venice-Battery-350x235.jpg 350w, https://yovenice.com/wp-content/uploads/2020/06/Venice-Battery-1100x739.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/06/Venice-Battery-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2020/06/Venice-Battery-750x504.jpg 750w, https://yovenice.com/wp-content/uploads/2020/06/Venice-Battery-1140x766.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/06/Venice-Battery.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">A suspect sought for a series of sexual assaults on the Westside. Photos: LAPD. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/06/17/suspects-sought-for-venice-area-sexual-assaults/" title="Suspects Sought for Venice-Area Sexual Assaults">
                Suspects Sought for Venice-Area Sexual Assaults              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 17, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/06/17/suspects-sought-for-venice-area-sexual-assaults/" title="Suspects Sought for Venice-Area Sexual Assaults">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 17, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>1</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LAPD say two men sexually assaulted up to 13 women By Sam Catanzaro Los Angeles police are on the lookout...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36867 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/06/17/schwarzenegger-skips-venice-golds-gym-workout-over-face-mask-policy/" title="Schwarzenegger Skips Venice Gold&#8217;s Gym Workout Over Face Mask Policy">
                              <img width="730" height="551" src="https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-12.18.36-PM-730x551.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-12.18.36-PM-730x551.png 730w, https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-12.18.36-PM-300x226.png 300w, https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-12.18.36-PM-768x579.png 768w, https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-12.18.36-PM-350x264.png 350w, https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-12.18.36-PM-750x566.png 750w, https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-17-at-12.18.36-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Arnold Schwarzenegger working out at Gold's Gym in 1975. Photo: Gold's Gym (Facebook). </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/06/17/schwarzenegger-skips-venice-golds-gym-workout-over-face-mask-policy/" title="Schwarzenegger Skips Venice Gold&#8217;s Gym Workout Over Face Mask Policy">
                Schwarzenegger Skips Venice Gold&#8217;s Gym Workout Over Face Mask Policy              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 17, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/06/17/schwarzenegger-skips-venice-golds-gym-workout-over-face-mask-policy/" title="Schwarzenegger Skips Venice Gold&#8217;s Gym Workout Over Face Mask Policy">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 17, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>1</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Gyms in Los Angeles County reopen By Sam Catanzaro Bodybuilder and former California Governor Arnold Schwarzenegger skipped a workout at...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36864 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/06/16/venice-family-clinic-resuming-in-person-appointments/" title="Venice Family Clinic Resuming In-Person Appointments">
                              <img width="730" height="484" src="https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-16-at-1.25.03-PM-730x484.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-16-at-1.25.03-PM-730x484.png 730w, https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-16-at-1.25.03-PM-300x199.png 300w, https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-16-at-1.25.03-PM-768x509.png 768w, https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-16-at-1.25.03-PM-350x232.png 350w, https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-16-at-1.25.03-PM-750x498.png 750w, https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-16-at-1.25.03-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/health/" rel="category tag">Health</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/06/16/venice-family-clinic-resuming-in-person-appointments/" title="Venice Family Clinic Resuming In-Person Appointments">
                Venice Family Clinic Resuming In-Person Appointments              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 16, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/06/16/venice-family-clinic-resuming-in-person-appointments/" title="Venice Family Clinic Resuming In-Person Appointments">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 16, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>1</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Staff Writer Venice Family Clinic has announced that it is resuming in-person appointments for routine health care after relying...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in Venice and the surrounding areas!</p>

<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36302" method="post" data-id="36302" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1593489099" /><input type="hidden" name="_mc4wp_form_id" value="36302" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarbanner1', [250, 250]).display();
</script></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=yo_venice_06.26.20&u=santamonicamirror"></iframe></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_36912_0_5efab6cb9a5fb  normal " data-unique="epic_module_36912_0_5efab6cb9a5fb">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-36912 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="County Directs Closures of Beaches During 4th of July Weekend" data-src="https://yovenice.com/wp-content/uploads/2020/06/GettyImages-488812130-360x180.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/06/GettyImages-488812130-360x180.jpg 360w, https://yovenice.com/wp-content/uploads/2020/06/GettyImages-488812130-750x375.jpg 750w, https://yovenice.com/wp-content/uploads/2020/06/GettyImages-488812130-1140x570.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/">County Directs Closures of Beaches During 4th of July Weekend</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/samskopp/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/"><i class="fa fa-clock-o"></i> June 29, 2020</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Fireworks displays also banned in county By Sam Catanzaro After reporting the highest single one-day COVID-19 case count, Los Angeles...</p>
                    <a href="https://yovenice.com/2020/06/29/county-directs-closures-of-beaches-during-4th-of-july-weekend/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-36905 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-health">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/06/29/la-countys-highest-single-day-covid-19-case-count-reported/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="LA County&#8217;s Highest Single-Day COVID-19 Case Count Reported" data-src="https://yovenice.com/wp-content/uploads/2020/06/DSC_3488-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/06/DSC_3488-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/06/DSC_3488-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/06/DSC_3488-750x536.jpg 750w, https://yovenice.com/wp-content/uploads/2020/06/DSC_3488-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/06/29/la-countys-highest-single-day-covid-19-case-count-reported/">LA County&#8217;s Highest Single-Day COVID-19 Case Count Reported</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/06/29/la-countys-highest-single-day-covid-19-case-count-reported/" ><i class="fa fa-clock-o"></i> June 29, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-36909 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/06/29/celebrate-front-line-workers-with-a-hero-pin/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Celebrate frontline workers with a Hero Pin." data-src="https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-3.15.00-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-3.15.00-PM-120x86.png 120w, https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-3.15.00-PM-350x250.png 350w, https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-3.15.00-PM-750x536.png 750w, https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-3.15.00-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/06/29/celebrate-front-line-workers-with-a-hero-pin/">Celebrate frontline workers with a Hero Pin.</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/06/29/celebrate-front-line-workers-with-a-hero-pin/" ><i class="fa fa-clock-o"></i> June 29, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-36907 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/06/29/marinafest-postponed-yo-venice-show-june-29-2020/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="MarinaFest postponed: YO! Venice Show &#8211; June, 29, 2020" data-src="https://yovenice.com/wp-content/uploads/2020/06/yv-2-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/06/yv-2-120x86.png 120w, https://yovenice.com/wp-content/uploads/2020/06/yv-2-350x250.png 350w, https://yovenice.com/wp-content/uploads/2020/06/yv-2-750x536.png 750w, https://yovenice.com/wp-content/uploads/2020/06/yv-2-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/06/29/marinafest-postponed-yo-venice-show-june-29-2020/">MarinaFest postponed: YO! Venice Show &#8211; June, 29, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/06/29/marinafest-postponed-yo-venice-show-june-29-2020/" ><i class="fa fa-clock-o"></i> June 29, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-36903 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/06/28/newsom-orders-bars-in-la-county-to-close/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Newsom Orders Bars in LA County to Close" data-src="https://yovenice.com/wp-content/uploads/2020/06/IMG_3866-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/06/IMG_3866-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/06/IMG_3866-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/06/IMG_3866-750x536.jpg 750w, https://yovenice.com/wp-content/uploads/2020/06/IMG_3866-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/06/28/newsom-orders-bars-in-la-county-to-close/">Newsom Orders Bars in LA County to Close</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/06/28/newsom-orders-bars-in-la-county-to-close/" ><i class="fa fa-clock-o"></i> June 28, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_36912_0_5efab6cb9a5fb = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_36912_1_5efab6cb9d6b5  normal " data-unique="epic_module_36912_1_5efab6cb9d6b5">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-36890 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2020/06/22/fatal-shooting-occurs-at-venice-cvs/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Fatal Shooting Occurs at Venice CVS" data-src="https://yovenice.com/wp-content/uploads/2020/06/CVS-Venice-Shooting-350x250.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/06/CVS-Venice-Shooting-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/06/CVS-Venice-Shooting-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/06/CVS-Venice-Shooting-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2020/06/22/fatal-shooting-occurs-at-venice-cvs/">Fatal Shooting Occurs at Venice CVS</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/samskopp/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2020/06/22/fatal-shooting-occurs-at-venice-cvs/"><i class="fa fa-clock-o"></i> June 23, 2020</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2020/06/22/fatal-shooting-occurs-at-venice-cvs/#respond" ><i class="fa fa-comment-o"></i> 2</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Update: https://yovenice.com/2020/06/23/second-victim-dies-in-venice-cvs-shooting/ Two men shot at CVS on Lincoln Boulevard By Sam Catanzaro A shooting at a Venice CVS has...</p>
                    <a href="https://yovenice.com/2020/06/22/fatal-shooting-occurs-at-venice-cvs/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-36892 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/06/23/second-victim-dies-in-venice-cvs-shooting/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Second Victim Dies in Venice CVS Shooting" data-src="https://yovenice.com/wp-content/uploads/2020/06/Venice-Shooting-CVS-Update-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/06/Venice-Shooting-CVS-Update-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/06/Venice-Shooting-CVS-Update-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/06/Venice-Shooting-CVS-Update-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/06/23/second-victim-dies-in-venice-cvs-shooting/">Second Victim Dies in Venice CVS Shooting</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/06/23/second-victim-dies-in-venice-cvs-shooting/" ><i class="fa fa-clock-o"></i> June 23, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-36894 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/06/24/one-venice-area-sexual-assault-suspect-still-sought-by-police/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="One Venice-Area Sexual Assault Suspect Still Sought by Police" data-src="https://yovenice.com/wp-content/uploads/2020/06/Palms-Assualt-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/06/Palms-Assualt-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/06/Palms-Assualt-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/06/Palms-Assualt-750x536.jpg 750w, https://yovenice.com/wp-content/uploads/2020/06/Palms-Assualt-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/06/24/one-venice-area-sexual-assault-suspect-still-sought-by-police/">One Venice-Area Sexual Assault Suspect Still Sought by Police</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/06/24/one-venice-area-sexual-assault-suspect-still-sought-by-police/" ><i class="fa fa-clock-o"></i> June 24, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-36897 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/06/25/nueva-restaurant-taking-over-sunny-spot-location-yo-venice-show-june-25-2020/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Nueva restaurant taking over Sunny Spot location: YO! Venice Show &#8211; June, 25, 2020" data-src="https://yovenice.com/wp-content/uploads/2020/06/yv-1-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/06/yv-1-120x86.png 120w, https://yovenice.com/wp-content/uploads/2020/06/yv-1-350x250.png 350w, https://yovenice.com/wp-content/uploads/2020/06/yv-1-750x536.png 750w, https://yovenice.com/wp-content/uploads/2020/06/yv-1-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/06/25/nueva-restaurant-taking-over-sunny-spot-location-yo-venice-show-june-25-2020/">Nueva restaurant taking over Sunny Spot location: YO! Venice Show &#8211; June, 25, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/06/25/nueva-restaurant-taking-over-sunny-spot-location-yo-venice-show-june-25-2020/" ><i class="fa fa-clock-o"></i> June 25, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-36899 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/06/25/slimming-down-main-street-in-santa-monica/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Slimming down Main Street in Santa Monica." data-src="https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-4.57.37-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-4.57.37-PM-120x86.png 120w, https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-4.57.37-PM-350x250.png 350w, https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-4.57.37-PM-750x536.png 750w, https://yovenice.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-4.57.37-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/video/" class="category-video">video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/06/25/slimming-down-main-street-in-santa-monica/">Slimming down Main Street in Santa Monica.</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/06/25/slimming-down-main-street-in-santa-monica/" ><i class="fa fa-clock-o"></i> June 25, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_36912_1_5efab6cb9d6b5 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
 <script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_footertop', [[468, 60], [728, 90]]).display();
</script>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenicedev.wpengine.com/wp-content/uploads/2019/08/yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-35697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35697"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li id="menu-item-35699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35699"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li id="menu-item-35698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35698"><a href="https://yovenice.com/contact-us/">Contact Us!</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2020 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://yovenice.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.8.4'></script>
<script async="async" defer type='text/javascript' async='async' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.8.4'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.4'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.8'></script>
</body>
</html>