<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script src="http://code.jquery.com/jquery-1.11.2.min.js" type="text/javascript"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Coast Guard Terminates the Voyage of an Illegal Charter Vessel in Marina Del Rey - Yo! Venice!</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://yovenice.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Coast Guard Terminates the Voyage of an Illegal Charter Vessel in Marina Del Rey - Yo! Venice!" />
	<meta property="og:description" content="A 58-foot pleasure craft named Beirut was boarded by the joint task force while it was cruising September 3  By..." />
	<meta property="og:url" content="https://yovenice.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/" />
	<meta property="og:site_name" content="Yo! Venice!" />
	<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
	<meta property="article:published_time" content="2022-09-13T05:59:11+00:00" />
	<meta property="article:modified_time" content="2022-09-13T05:59:12+00:00" />
	<meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="591" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@YoVenice" />
	<meta name="twitter:site" content="@YoVenice" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Yo Venice Staff">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","description":"#1 Local News, Forum, Information and Event Source for Venice Beach, California.","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://yovenice.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/#primaryimage","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75.jpg","width":900,"height":591},{"@type":"WebPage","@id":"https://yovenice.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/#webpage","url":"https://yovenice.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/","name":"Coast Guard Terminates the Voyage of an Illegal Charter Vessel in Marina Del Rey - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"primaryImageOfPage":{"@id":"https://yovenice.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/#primaryimage"},"datePublished":"2022-09-13T05:59:11+00:00","dateModified":"2022-09-13T05:59:12+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://yovenice.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/"]}]},{"@type":"Article","@id":"https://yovenice.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/#article","isPartOf":{"@id":"https://yovenice.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/9a517b43265adcac22d92d0333e972a5"},"headline":"Coast Guard Terminates the Voyage of an Illegal Charter Vessel in Marina Del Rey","datePublished":"2022-09-13T05:59:11+00:00","dateModified":"2022-09-13T05:59:12+00:00","mainEntityOfPage":{"@id":"https://yovenice.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/#primaryimage"},"articleSection":"News","inLanguage":"en-US"},{"@type":"Person","@id":"https://yovenice.com/#/schema/person/9a517b43265adcac22d92d0333e972a5","name":"Yo Venice Staff","image":{"@type":"ImageObject","@id":"https://yovenice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0943cef41cf3deb58ed84f13b0e97bb4?s=96&d=mm&r=r","caption":"Yo Venice Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Coast Guard Terminates the Voyage of an Illegal Charter Vessel in Marina Del Rey Comments Feed" href="https://yovenice.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Coast Guard Terminates the Voyage of an Illegal Charter Vessel in Marina Del Rey"/>
      <meta property="og:description" content="A 58-foot pleasure craft named Beirut was boarded by the joint task force while it was cruising September 3  By..."/>
      <meta property="og:url" content="https://yovenice.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/"/>
      <meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75.jpg"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Coast Guard Terminates the Voyage of an Illegal Charter Vessel in Marina Del Rey" />
      <meta name="twitter:description" content="A 58-foot pleasure craft named Beirut was boarded by the joint task force while it was cruising September 3  By..." />
      <meta name="twitter:url" content="https://yovenice.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/" />
      <meta name="twitter:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75.jpg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=27c274f80536b8a7246b4fcfdde045e3"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=27c274f80536b8a7246b4fcfdde045e3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=27c274f80536b8a7246b4fcfdde045e3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=27c274f80536b8a7246b4fcfdde045e3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=27c274f80536b8a7246b4fcfdde045e3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=27c274f80536b8a7246b4fcfdde045e3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=27c274f80536b8a7246b4fcfdde045e3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=27c274f80536b8a7246b4fcfdde045e3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=27c274f80536b8a7246b4fcfdde045e3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=27c274f80536b8a7246b4fcfdde045e3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=27c274f80536b8a7246b4fcfdde045e3' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=27c274f80536b8a7246b4fcfdde045e3' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=27c274f80536b8a7246b4fcfdde045e3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=27c274f80536b8a7246b4fcfdde045e3' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=27c274f80536b8a7246b4fcfdde045e3' type='text/css' media='all' />
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://yovenice.com/?p=44239' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2022%2F09%2F12%2Fcoast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2022%2F09%2F12%2Fcoast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard', [320, 50], 'div-gpt-ad-1598566942528-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1598567087088-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1598567162394-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_footertop', [320, 50], 'div-gpt-ad-1598567470772-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_headerleaderboard', [320, 50], 'div-gpt-ad-1598567356379-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_articlebottom', [320, 50], 'div-gpt-ad-1598567550570-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_2', [320, 50], 'div-gpt-ad-1598567674224-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_3', [320, 50], 'div-gpt-ad-1598567724154-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/smmirror_articleinline', [320, 50], 'div-gpt-ad-1598293314668-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_above_latest_news', [320, 50], 'div-gpt-ad-1596071060207-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//yovenice.com/wp-content/uploads/custom-css-js/36870.js?v=5180'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
	<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-44239 single-format-standard custom-background wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-44187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44187"><a href="https://yovenice.com/2022-back-to-school-guide/">2022 Back to School Guide</a></li>
<li id="menu-item-38070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-41371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41371"><a href="https://yovenice.com/best-of-venice-2021/">Best of Venice 2021</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<!-- /21621973880/yovenice_headerleaderboard -->
<div id='div-gpt-ad-1598567356379-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567356379-0'); });
  </script>
</div>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">September 13, 2022</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/09/07/column-justice-does-matter/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/PatrickSC.jpg"></div><span class="d-block mt-2 h6">Column: “Justice Does Matter”</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/09/06/jane-fonda-pac-endorse-darling-in-cd-11/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/image001.png"></div><span class="d-block mt-2 h6">Jane Fonda Pac Endorse Darling in CD-11!</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/09/02/park-piles-up-building-and-trades-support/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Traci-Park-Piles-Up-Building-And-Trades-Support.jpg"></div><span class="d-block mt-2 h6">Park Piles Up Building And Trades Support</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/09/02/scaling-up-solutions-candidate-erin-darling-promises-to-visit-homeless/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Scaling-Up-Solutions-Candidate-Erin-Darling-Promises-To-Visit-Homeless-scaled.jpg"></div><span class="d-block mt-2 h6">Scaling Up Solutions: Candidate Erin Darling Promises To Visit Homeless</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44187"><a href="https://yovenice.com/2022-back-to-school-guide/">2022 Back to School Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41371"><a href="https://yovenice.com/best-of-venice-2021/">Best of Venice 2021</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="article-container">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/"/>

    <!-- featured img -->
      <div class="wide">
        <div class="row">
          <div class="col-12">
                <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75.jpg">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="591">
            <img width="900" height="591" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75.jpg 900w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75-300x197.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75-768x504.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75-730x479.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75-350x230.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75-750x493.jpg 750w" sizes="(max-width: 900px) 100vw, 900px" /><div class="ccfic"><span class="ccfic-text">U.S. Coast Guard members from Coast Guard Sector Los Angeles/Long Beach terminates voyage of an illegal charter vessel Beirut, near Marina Del Rey, Calif., Sept. 3, 2022. Photo:  Petty Officer 3rd Class Hunter Schnabel.</span></div>          </div>
            <!-- end -->
            </div>
        </div>
      </div>
    <!-- end -->


    <!-- content-area -->
      <div class="container">

         <!-- header -->
                    <div class="row ">
            <div class="col-lg-10">
              <!-- article-header -->
                <header>
                  <h1 class="article-title h1 c-black my-4" itemprop="headline">Coast Guard Terminates the Voyage of an Illegal Charter Vessel in Marina Del Rey</h1>
                </header>
              <!-- end -->
            </div>
          </div>
        <!-- end -->

        <div class="row justify-content-center">
          <div class="col-lg-8">
            <!-- excerpt -->
                          <!-- end -->
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>A 58-foot pleasure craft named Beirut was boarded by the joint task force while it was cruising September 3</strong> </p>



<p><strong>By Dolores Quintana</strong></p>



<p>While patrolling the waters off Marina Del Rey on Saturday, September 3, the United States Coast Guard in tandem with the Marina Del Rey Sheriffs terminated an illegal charter boat voyage in the harbor. The Coast Guard and Marina Sheriffs patrolled the bay to ensure the public’s safety during the long Labor Day weekend festivities.&nbsp;</p>



<p>A 58-foot pleasure craft named Beirut was boarded by the joint task force while it was cruising in the waters with 15 passengers aboard. Coast Guard officers suspected that the boat was conducting business illegally and violated no less than four regulations named as follows:</p>



<ul><li>Violation of 46 C.F.R. 176.100 (a) for not having a valid Certificate of Inspection</li><li>Violation of 46 C.F.R 15.805(a)(4) for not having Coast Guard licensed Captain</li><li>Violation of 46 C.F.R. 67.323 for operating in coastwise trade without the appropriate Certificate of Documentation endorsement.</li><li>Violation of 46 C.F.R. 16.201 for failure to have a random drug testing program.</li></ul>



<p>During the operation, the Coast Guard issued Beirut’s captain a cease operations order until these violations could be rectified. However, on Sunday, law enforcement officers boarded Beirut again and found it to be operating in violation of the stated regulations and the warning that the vessel’s captain had been issued the previous day. 14 passengers were found to be on board. The Coast Guard added the charge that the vessel was in violation of the terms of the captain of the port order, a violation of 33 CFR 160.105 on top of the previous violations.&nbsp;</p>



<p>Lt. Brett Losey, investigations officer, Coast Guard Sector Los Angeles-Long Beach said, via a press release, &#8220;Illegal passenger operations pose a significant safety concern to the public. Coast Guard safety regulations require any captain operating a boat carrying more than six paying passengers to hold a Coast Guard license. Per the regulation, captains are required to have their merchant mariner credentials on board at all times when paying passengers are on board. Coast Guard urges passengers to ask to see their captain’s merchant mariner credential before leaving the dock. Ask your Captain if they are in compliance with Coast Guard regulations.&#8221;</p>



<p>The captain of the charter was not reachable for comment at the time of publication.&nbsp;</p>



<p>Illegal charters are a hazard to maritime safety and to passengers on board all boats in the harbor. The Coast Guard’s rules state that owners and operators of illegal charter boats can face civil penalties for unlawful charter operations. Some potential civil penalties for unlawful charters are:</p>



<ul><li>Up to $5,254 for not having a valid Coast Guard Certificate of Inspection for vessels carrying more than six passengers as per 46 U.S.C. 3318(j).</li><li>Up to $20,719 for failure to operate a passenger vessel without a Coast Guard license as per 46 U.S.C. 8101(g).</li><li>Up to $17,935 for operating a coastwise trade without appropriate Certificate of Documentation endorsement as per 46 U.S.C. 12151(a)(1)</li><li>Up to $8,433 for failure to have a random drug testing program as per 46 U.S.C. 2115</li><li>If a vessel and its captain continue to operate in violation of a Captain of the Port Order, it is a Class D felony punishable by up to six years in prison as per 18 U.S.C. 3581, and a criminal fine up to $250,000 for an individual and $500,000 for an individual organization as per 18 U.S.C. 3571. Civil penalties for violating a Captain of the Port Order can be up to $103,050 as per 46 U.S.C. 70036 (a).</li></ul>



<p>If you would like more information about boating safety, please visit the Coast Guard’s Boating Safety Division (CG-BSX-2) at <a href="https://www.uscgboating.org">https://www.uscgboating.org</a>. Anyone who has questions about passenger-for-hire regulations can contact the Sector LA/LB Investigations Division at (310) 521-3770 or email at SECLALB@uscg.mil.</p>



<p>If you are aware of an illegal charter operation, you can report it to the Coast Guard Sector LA/LB Command Center at (310) 521-3801 or LALBCOMMANDCENTER@uscg.mil</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2022-09-12">September 12, 2022</time>
            <meta itemprop="dateModified" content="2022-09-12"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/news/" rel="category tag">News</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Coast Guard Terminates the Voyage of an Illegal Charter Vessel in Marina Del Rey&amp;url=https://yovenice.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/&amp;title=Coast Guard Terminates the Voyage of an Illegal Charter Vessel in Marina Del Rey'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>  window.googletag = window.googletag || {cmd: []};  googletag.cmd.push(function() {    googletag.defineSlot('/21621973880/yovenice_articleinline', [728, 90], 'div-gpt-ad-1596069699224-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script><!-- /21621973880/yovenice_articleinline --><div id='div-gpt-ad-1596069699224-0' style='width: 728px; height: 90px;'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069699224-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-44236 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/09/12/lapd-arrest-man-responsible-for-multiple-robberies-totaling-over-100000-in-losses/" title="LAPD Arrest Man Responsible for Multiple Robberies Totaling Over $100,000 in Losses">
                              <img width="248" height="309" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Eric-Watts.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Eric-Watts.png 248w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Eric-Watts-241x300.png 241w" sizes="(max-width: 248px) 100vw, 248px" /><div class="ccfic"><span class="ccfic-text">Eric Watts. Photo: LAPD.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/09/12/lapd-arrest-man-responsible-for-multiple-robberies-totaling-over-100000-in-losses/" title="LAPD Arrest Man Responsible for Multiple Robberies Totaling Over $100,000 in Losses">
                LAPD Arrest Man Responsible for Multiple Robberies Totaling Over $100,000 in Losses              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 12, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/09/12/lapd-arrest-man-responsible-for-multiple-robberies-totaling-over-100000-in-losses/" title="LAPD Arrest Man Responsible for Multiple Robberies Totaling Over $100,000 in Losses">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 12, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Eric Watts charged with six counts of robbery for spree of local incidents Los Angeles Police Department Robbery-Homicide detectives have...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44230 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/09/12/lumen-west-la-in-sawtelle-in-final-stages-of-construction/" title="Lumen West LA In Sawtelle In Final Stages Of Construction">
                              <img width="730" height="730" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Lumen-West-LA-In-Sawtelle-In-Final-Stages-Of-Construction-730x730.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Lumen-West-LA-In-Sawtelle-In-Final-Stages-Of-Construction-730x730.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Lumen-West-LA-In-Sawtelle-In-Final-Stages-Of-Construction-300x300.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Lumen-West-LA-In-Sawtelle-In-Final-Stages-Of-Construction-1024x1024.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Lumen-West-LA-In-Sawtelle-In-Final-Stages-Of-Construction-150x150.jpg 150w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Lumen-West-LA-In-Sawtelle-In-Final-Stages-Of-Construction-768x768.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Lumen-West-LA-In-Sawtelle-In-Final-Stages-Of-Construction-350x350.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Lumen-West-LA-In-Sawtelle-In-Final-Stages-Of-Construction-75x75.jpg 75w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Lumen-West-LA-In-Sawtelle-In-Final-Stages-Of-Construction-750x750.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Lumen-West-LA-In-Sawtelle-In-Final-Stages-Of-Construction.jpg 1080w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Lumen West LA</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/09/12/lumen-west-la-in-sawtelle-in-final-stages-of-construction/" title="Lumen West LA In Sawtelle In Final Stages Of Construction">
                Lumen West LA In Sawtelle In Final Stages Of Construction              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 12, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/09/12/lumen-west-la-in-sawtelle-in-final-stages-of-construction/" title="Lumen West LA In Sawtelle In Final Stages Of Construction">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 12, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Rebranded Trident Center Office Complex Was Due In August Located at 11355 W. Olympic Boulevard, The Lumen West LA...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44225 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink category-local-business-spotlight category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/09/10/youll-swear-its-real-planted-based-burger-joint-honeybee-burger-offers-fresh-take-on-veganism-to-angelenos/" title="‘You’ll Swear It’s Real’: Planted-Based Burger Joint Honeybee Burger Offers Fresh Take on Veganism to Angelenos">
                              <img width="730" height="521" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/feature-image-730x521.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/feature-image-730x521.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/feature-image-300x214.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/feature-image-1024x731.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/feature-image-768x548.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/feature-image-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/feature-image-1100x786.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/feature-image-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/feature-image-750x536.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/feature-image-1140x814.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/feature-image.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/dining/" rel="category tag">Dining</a>, <a href="https://yovenice.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://yovenice.com/category/local-business-spotlight/" rel="category tag">Local Business Spotlight</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/09/10/youll-swear-its-real-planted-based-burger-joint-honeybee-burger-offers-fresh-take-on-veganism-to-angelenos/" title="‘You’ll Swear It’s Real’: Planted-Based Burger Joint Honeybee Burger Offers Fresh Take on Veganism to Angelenos">
                ‘You’ll Swear It’s Real’: Planted-Based Burger Joint Honeybee Burger Offers Fresh Take on Veganism to Angelenos              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 10, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/09/10/youll-swear-its-real-planted-based-burger-joint-honeybee-burger-offers-fresh-take-on-veganism-to-angelenos/" title="‘You’ll Swear It’s Real’: Planted-Based Burger Joint Honeybee Burger Offers Fresh Take on Veganism to Angelenos">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 10, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Susan Payne No actual honey. More than burgers.&nbsp; A California restaurant is on a mission to make plant-based food...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44222 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/09/10/venice-boulevard-mixed-use-development-nears-completion/" title="Venice Boulevard Mixed-Use Development Nears Completion">
                              <img width="730" height="730" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/305763219_7921290604612953_3387058577755707059_n-730x730.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/305763219_7921290604612953_3387058577755707059_n-730x730.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/305763219_7921290604612953_3387058577755707059_n-300x300.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/305763219_7921290604612953_3387058577755707059_n-1024x1024.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/305763219_7921290604612953_3387058577755707059_n-150x150.jpg 150w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/305763219_7921290604612953_3387058577755707059_n-768x768.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/305763219_7921290604612953_3387058577755707059_n-1536x1536.jpg 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/305763219_7921290604612953_3387058577755707059_n-350x350.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/305763219_7921290604612953_3387058577755707059_n-1100x1100.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/305763219_7921290604612953_3387058577755707059_n-75x75.jpg 75w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/305763219_7921290604612953_3387058577755707059_n-750x750.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/305763219_7921290604612953_3387058577755707059_n-1140x1140.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/305763219_7921290604612953_3387058577755707059_n.jpg 2048w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Rendering Vs. Reality for The Charlie Mar Vista! Photo: TCA Architects.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/09/10/venice-boulevard-mixed-use-development-nears-completion/" title="Venice Boulevard Mixed-Use Development Nears Completion">
                Venice Boulevard Mixed-Use Development Nears Completion              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 10, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/09/10/venice-boulevard-mixed-use-development-nears-completion/" title="Venice Boulevard Mixed-Use Development Nears Completion">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 10, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Dolores Quintana A new mixed-use building, located at 12444 Venice in Mar Vista, has almost reached completion from LaTerra...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44219 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/09/09/concrete-and-glass-venice-home-hits-market/" title="Concrete and Glass Venice Home Hits Market">
                              <img width="730" height="527" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/venice-twin-730x527.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/venice-twin-730x527.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/venice-twin-300x217.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/venice-twin-768x555.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/venice-twin-350x253.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/venice-twin-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/venice-twin-750x542.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/venice-twin.jpg 832w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Bell Air Photography/Adam Latham</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/09/09/concrete-and-glass-venice-home-hits-market/" title="Concrete and Glass Venice Home Hits Market">
                Concrete and Glass Venice Home Hits Market              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 9, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/09/09/concrete-and-glass-venice-home-hits-market/" title="Concrete and Glass Venice Home Hits Market">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 9, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Venice Twins and has been listed for sale at the price of $5.25 million By Dolores Quintana One of...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44216 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/09/09/la-area-home-sales-are-still-strong-despite-increased-mortgage-rates/" title="LA-Area Home Sales Are Still Strong Despite Increased Mortgage Rates">
                              <img width="725" height="482" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/venice-1.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/venice-1.jpg 725w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/venice-1-300x199.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/venice-1-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/venice-1-272x182.jpg 272w" sizes="(max-width: 725px) 100vw, 725px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/09/09/la-area-home-sales-are-still-strong-despite-increased-mortgage-rates/" title="LA-Area Home Sales Are Still Strong Despite Increased Mortgage Rates">
                LA-Area Home Sales Are Still Strong Despite Increased Mortgage Rates              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 9, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/09/09/la-area-home-sales-are-still-strong-despite-increased-mortgage-rates/" title="LA-Area Home Sales Are Still Strong Despite Increased Mortgage Rates">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 9, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Interest rates on the typical 30-year fixed mortgage have risen to 6.08 percent as of late By Dolores Quintana No...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44213 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-veterans">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/09/09/fire-destroys-11-tiny-homes-raising-safety-concerns-for-temporary-shelters-at-the-west-l-a-v-a/" title="Fire Destroys 11 ‘Tiny Homes’ Raising Safety Concerns for Temporary Shelters at The West L.A V.A.">
                              <img width="730" height="407" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-09-at-5.08.34-PM-730x407.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-09-at-5.08.34-PM-730x407.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-09-at-5.08.34-PM-300x167.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-09-at-5.08.34-PM-1024x571.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-09-at-5.08.34-PM-768x428.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-09-at-5.08.34-PM-1536x856.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-09-at-5.08.34-PM-2048x1141.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-09-at-5.08.34-PM-350x195.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-09-at-5.08.34-PM-1100x613.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-09-at-5.08.34-PM-750x418.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-09-at-5.08.34-PM-1140x635.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/veterans/" rel="category tag">Veterans</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/09/09/fire-destroys-11-tiny-homes-raising-safety-concerns-for-temporary-shelters-at-the-west-l-a-v-a/" title="Fire Destroys 11 ‘Tiny Homes’ Raising Safety Concerns for Temporary Shelters at The West L.A V.A.">
                Fire Destroys 11 ‘Tiny Homes’ Raising Safety Concerns for Temporary Shelters at The West L.A V.A.              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 9, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/09/09/fire-destroys-11-tiny-homes-raising-safety-concerns-for-temporary-shelters-at-the-west-l-a-v-a/" title="Fire Destroys 11 ‘Tiny Homes’ Raising Safety Concerns for Temporary Shelters at The West L.A V.A.">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 9, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Eleven homeless veterans are once again unhoused after a fire destroyed ‘tiny home’ shelters on the West L.A VA campus.Video...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44208 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/09/09/30-percent-of-snap-layoffs-were-santa-monica-employees/" title="30 Percent of Snap Layoffs Were Santa Monica Employees">
                              <img width="696" height="461" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/7_Snap-Leaving-Venice-696x461-1.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/7_Snap-Leaving-Venice-696x461-1.jpg 696w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/7_Snap-Leaving-Venice-696x461-1-300x199.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/7_Snap-Leaving-Venice-696x461-1-350x232.jpg 350w" sizes="(max-width: 696px) 100vw, 696px" /><div class="ccfic"><span class="ccfic-text">The Santa Monica Business Park where Snap's headquarters are located. Photo: Sam Catanzaro.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/09/09/30-percent-of-snap-layoffs-were-santa-monica-employees/" title="30 Percent of Snap Layoffs Were Santa Monica Employees">
                30 Percent of Snap Layoffs Were Santa Monica Employees              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 9, 2022</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/09/09/30-percent-of-snap-layoffs-were-santa-monica-employees/" title="30 Percent of Snap Layoffs Were Santa Monica Employees">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 9, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Recent layoffs come as Santa Monica-based company sees stock price drop 80 percent By Sam Catanzaro Snap Inc– the parent...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44204 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/09/08/los-angeles-homeless-service-authority-releases-2022-homeless-count-results/" title="Los Angeles Homeless Service Authority Releases 2022 Homeless Count Results">
                              <img width="730" height="483" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-homelessnes-730x483.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-homelessnes-730x483.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-homelessnes-300x199.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-homelessnes-1024x678.jpeg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-homelessnes-768x509.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-homelessnes-350x232.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-homelessnes-1100x729.jpeg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-homelessnes-750x497.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Venice-homelessnes.jpeg 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/09/08/los-angeles-homeless-service-authority-releases-2022-homeless-count-results/" title="Los Angeles Homeless Service Authority Releases 2022 Homeless Count Results">
                Los Angeles Homeless Service Authority Releases 2022 Homeless Count Results              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 8, 2022</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/09/08/los-angeles-homeless-service-authority-releases-2022-homeless-count-results/" title="Los Angeles Homeless Service Authority Releases 2022 Homeless Count Results">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 8, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Results show a small increase countywide in homeless and a decrease on the Westside By Sam Catanzaro The Los Angeles...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44201 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/09/08/flag-ceremony-held-to-honor-la-county-lifeguard-derek-traeger/" title="Flag Ceremony Held to Honor LA County Lifeguard Derek Traeger">
                              <img width="730" height="474" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-08-at-5.43.39-PM-2-730x474.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-08-at-5.43.39-PM-2-730x474.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-08-at-5.43.39-PM-2-300x195.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-08-at-5.43.39-PM-2-768x498.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-08-at-5.43.39-PM-2-350x227.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-08-at-5.43.39-PM-2-750x487.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-08-at-5.43.39-PM-2.png 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/09/08/flag-ceremony-held-to-honor-la-county-lifeguard-derek-traeger/" title="Flag Ceremony Held to Honor LA County Lifeguard Derek Traeger">
                Flag Ceremony Held to Honor LA County Lifeguard Derek Traeger              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 8, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/09/08/flag-ceremony-held-to-honor-la-county-lifeguard-derek-traeger/" title="Flag Ceremony Held to Honor LA County Lifeguard Derek Traeger">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 8, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">September 6 held at the Venice Lifeguard station By Dolores Quintana On September 6, the Los Angeles County Fire Department...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44195 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/09/08/hollywoods-neuehouse-opening-venice-beach-rooftop-restaurant-and-bar/" title="Hollywood’s NeueHouse Opening Venice Beach Rooftop Restaurant and Bar">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/neau-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/neau-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/neau-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/neau-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/neau-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/neau-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/neau-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/neau.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Rendering: Official</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/dining/" rel="category tag">Dining</a>, <a href="https://yovenice.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/09/08/hollywoods-neuehouse-opening-venice-beach-rooftop-restaurant-and-bar/" title="Hollywood’s NeueHouse Opening Venice Beach Rooftop Restaurant and Bar">
                Hollywood’s NeueHouse Opening Venice Beach Rooftop Restaurant and Bar              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 8, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/09/08/hollywoods-neuehouse-opening-venice-beach-rooftop-restaurant-and-bar/" title="Hollywood’s NeueHouse Opening Venice Beach Rooftop Restaurant and Bar">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 8, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Market Street space set to open this fall  By Dolores Quintana Hollywood’s NeueHouse will be opening a new restaurant and...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44192 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/09/07/ludacris-opening-lax-location-of-chickenbeer-restaurant/" title="Ludacris Opening LAX Location of Chicken+Beer Restaurant">
                              <img width="730" height="422" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/luda-730x422.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/luda-730x422.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/luda-300x174.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/luda-768x444.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/luda-350x202.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/luda-750x434.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/luda.jpg 861w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Instagram (@chicken_beeratl).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/dining/" rel="category tag">Dining</a>, <a href="https://yovenice.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/09/07/ludacris-opening-lax-location-of-chickenbeer-restaurant/" title="Ludacris Opening LAX Location of Chicken+Beer Restaurant">
                Ludacris Opening LAX Location of Chicken+Beer Restaurant              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 7, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/09/07/ludacris-opening-lax-location-of-chickenbeer-restaurant/" title="Ludacris Opening LAX Location of Chicken+Beer Restaurant">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 7, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The new LAX location will be located in Terminal 3 By Dolores Quintana Rapper and actor Ludacris will be opening...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44160 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/09/07/family-demands-answers-after-daughter-killed-by-drunk-driver-in-vista-del-mar/" title="Family Demands Answers After Daughter Killed by Drunk Driver in Vista Del Mar">
                              <img width="730" height="446" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-2.43.47-PM-730x446.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-2.43.47-PM-730x446.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-2.43.47-PM-300x183.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-2.43.47-PM-768x469.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-2.43.47-PM-350x214.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-2.43.47-PM-750x458.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-2.43.47-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Vista Del Mar and Imperial Highway. Photo: Google.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/09/07/family-demands-answers-after-daughter-killed-by-drunk-driver-in-vista-del-mar/" title="Family Demands Answers After Daughter Killed by Drunk Driver in Vista Del Mar">
                Family Demands Answers After Daughter Killed by Drunk Driver in Vista Del Mar              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 7, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/09/07/family-demands-answers-after-daughter-killed-by-drunk-driver-in-vista-del-mar/" title="Family Demands Answers After Daughter Killed by Drunk Driver in Vista Del Mar">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 7, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Suspect in June 12 incident had also been arrested for DUI just a few months prior The family of a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44157 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/09/06/la-city-councilmember-paul-koretz-seeks-options-for-fully-funding-department-of-animal-services-amidst-staff-shortage/" title="LA City Councilmember Paul Koretz Seeks Options for Fully Funding Department of Animal Services Amidst Staff Shortage">
                              <img width="724" height="483" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1361100602.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1361100602.jpg 724w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1361100602-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1361100602-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/GettyImages-1361100602-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/09/06/la-city-councilmember-paul-koretz-seeks-options-for-fully-funding-department-of-animal-services-amidst-staff-shortage/" title="LA City Councilmember Paul Koretz Seeks Options for Fully Funding Department of Animal Services Amidst Staff Shortage">
                LA City Councilmember Paul Koretz Seeks Options for Fully Funding Department of Animal Services Amidst Staff Shortage              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 6, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/09/06/la-city-councilmember-paul-koretz-seeks-options-for-fully-funding-department-of-animal-services-amidst-staff-shortage/" title="LA City Councilmember Paul Koretz Seeks Options for Fully Funding Department of Animal Services Amidst Staff Shortage">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 6, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Two shelters in the City remain inoperable due to staff shortage Councilmember Koretz recently introduced a motion calling for a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-44150 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/09/05/new-housing-bills-passed-by-california-legislature-to-increase-affordable-housing/" title="New Housing Bills Passed By California Legislature To Increase Affordable Housing">
                              <img width="730" height="730" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/New-Housing-Bills-Passed-By-California-Legislature-To-Increase-Affordable-Housing-730x730.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/New-Housing-Bills-Passed-By-California-Legislature-To-Increase-Affordable-Housing-730x730.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/New-Housing-Bills-Passed-By-California-Legislature-To-Increase-Affordable-Housing-300x300.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/New-Housing-Bills-Passed-By-California-Legislature-To-Increase-Affordable-Housing-1024x1024.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/New-Housing-Bills-Passed-By-California-Legislature-To-Increase-Affordable-Housing-150x150.jpg 150w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/New-Housing-Bills-Passed-By-California-Legislature-To-Increase-Affordable-Housing-768x768.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/New-Housing-Bills-Passed-By-California-Legislature-To-Increase-Affordable-Housing-350x350.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/New-Housing-Bills-Passed-By-California-Legislature-To-Increase-Affordable-Housing-75x75.jpg 75w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/New-Housing-Bills-Passed-By-California-Legislature-To-Increase-Affordable-Housing-750x750.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/New-Housing-Bills-Passed-By-California-Legislature-To-Increase-Affordable-Housing.jpg 1080w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Photos</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/09/05/new-housing-bills-passed-by-california-legislature-to-increase-affordable-housing/" title="New Housing Bills Passed By California Legislature To Increase Affordable Housing">
                New Housing Bills Passed By California Legislature To Increase Affordable Housing              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 5, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/09/05/new-housing-bills-passed-by-california-legislature-to-increase-affordable-housing/" title="New Housing Bills Passed By California Legislature To Increase Affordable Housing">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 5, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Bills Meant To Promote Density In Residential and Commercial Real Estate Development By Dolores Quintana The California State Legislature passed...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
          <!-- sidebar -->
              <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in Venice and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36302" method="post" data-id="36302" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1663051050" /><input type="hidden" name="_mc4wp_form_id" value="36302" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/yovenice_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596069556633-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/yovenice_sidebar_tower_2 -->
<div id='div-gpt-ad-1596069556633-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069556633-0'); });
  </script>
</div></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=yo_venice_08.26.22_hr&u=santamonicamirror"></iframe></div></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_44239_0_6320252a82be4  normal " data-unique="epic_module_44239_0_6320252a82be4">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-44239 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Coast Guard Terminates the Voyage of an Illegal Charter Vessel in Marina Del Rey" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75-360x180.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75-360x180.jpg 360w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/1000w_q75-750x375.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">U.S. Coast Guard members from Coast Guard Sector Los Angeles/Long Beach terminates voyage of an illegal charter vessel Beirut, near Marina Del Rey, Calif., Sept. 3, 2022. Photo:  Petty Officer 3rd Class Hunter Schnabel.</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/">Coast Guard Terminates the Voyage of an Illegal Charter Vessel in Marina Del Rey</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/yovenicestaff/">Yo Venice Staff</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/"><i class="fa fa-clock-o"></i> September 12, 2022</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>A 58-foot pleasure craft named Beirut was boarded by the joint task force while it was cruising September 3  By...</p>
                    <a href="https://yovenice.com/2022/09/12/coast-guard-terminates-the-voyage-of-an-illegal-charter-vessel-in-marina-del-rey/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-44236 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/09/12/lapd-arrest-man-responsible-for-multiple-robberies-totaling-over-100000-in-losses/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="LAPD Arrest Man Responsible for Multiple Robberies Totaling Over $100,000 in Losses" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Eric-Watts-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Eric-Watts-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Eric-Watts-248x180.png 248w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">U.S. Coast Guard members from Coast Guard Sector Los Angeles/Long Beach terminates voyage of an illegal charter vessel Beirut, near Marina Del Rey, Calif., Sept. 3, 2022. Photo:  Petty Officer 3rd Class Hunter Schnabel.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/09/12/lapd-arrest-man-responsible-for-multiple-robberies-totaling-over-100000-in-losses/">LAPD Arrest Man Responsible for Multiple Robberies Totaling Over $100,000 in Losses</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/09/12/lapd-arrest-man-responsible-for-multiple-robberies-totaling-over-100000-in-losses/" ><i class="fa fa-clock-o"></i> September 12, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-44233 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/09/12/300-million-lumen-office-complex-nearly-complete-in-sawtelle/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="$300 Million Lumen Office Complex Nearly Complete in Sawtelle" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-10.56.58-AM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-10.56.58-AM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-10.56.58-AM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-10.56.58-AM-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-12-at-10.56.58-AM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">U.S. Coast Guard members from Coast Guard Sector Los Angeles/Long Beach terminates voyage of an illegal charter vessel Beirut, near Marina Del Rey, Calif., Sept. 3, 2022. Photo:  Petty Officer 3rd Class Hunter Schnabel.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/09/12/300-million-lumen-office-complex-nearly-complete-in-sawtelle/">$300 Million Lumen Office Complex Nearly Complete in Sawtelle</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/09/12/300-million-lumen-office-complex-nearly-complete-in-sawtelle/" ><i class="fa fa-clock-o"></i> September 12, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-44230 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/09/12/lumen-west-la-in-sawtelle-in-final-stages-of-construction/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Lumen West LA In Sawtelle In Final Stages Of Construction" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Lumen-West-LA-In-Sawtelle-In-Final-Stages-Of-Construction-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Lumen-West-LA-In-Sawtelle-In-Final-Stages-Of-Construction-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Lumen-West-LA-In-Sawtelle-In-Final-Stages-Of-Construction-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Lumen-West-LA-In-Sawtelle-In-Final-Stages-Of-Construction-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">U.S. Coast Guard members from Coast Guard Sector Los Angeles/Long Beach terminates voyage of an illegal charter vessel Beirut, near Marina Del Rey, Calif., Sept. 3, 2022. Photo:  Petty Officer 3rd Class Hunter Schnabel.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/09/12/lumen-west-la-in-sawtelle-in-final-stages-of-construction/">Lumen West LA In Sawtelle In Final Stages Of Construction</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/09/12/lumen-west-la-in-sawtelle-in-final-stages-of-construction/" ><i class="fa fa-clock-o"></i> September 12, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-44225 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink category-local-business-spotlight category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/09/10/youll-swear-its-real-planted-based-burger-joint-honeybee-burger-offers-fresh-take-on-veganism-to-angelenos/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="‘You’ll Swear It’s Real’: Planted-Based Burger Joint Honeybee Burger Offers Fresh Take on Veganism to Angelenos" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/feature-image-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/feature-image-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/feature-image-300x214.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/feature-image-1024x731.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/feature-image-768x548.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/feature-image-730x521.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/feature-image-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/feature-image-1100x786.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/feature-image-750x536.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/feature-image-1140x814.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/feature-image.jpg 1200w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">U.S. Coast Guard members from Coast Guard Sector Los Angeles/Long Beach terminates voyage of an illegal charter vessel Beirut, near Marina Del Rey, Calif., Sept. 3, 2022. Photo:  Petty Officer 3rd Class Hunter Schnabel.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/09/10/youll-swear-its-real-planted-based-burger-joint-honeybee-burger-offers-fresh-take-on-veganism-to-angelenos/">‘You’ll Swear It’s Real’: Planted-Based Burger Joint Honeybee Burger Offers Fresh Take on Veganism to Angelenos</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/09/10/youll-swear-its-real-planted-based-burger-joint-honeybee-burger-offers-fresh-take-on-veganism-to-angelenos/" ><i class="fa fa-clock-o"></i> September 10, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_44239_0_6320252a82be4 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_44239_1_6320252a84dc4  normal " data-unique="epic_module_44239_1_6320252a84dc4">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-44154 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2022/09/06/jane-fonda-pac-endorse-darling-in-cd-11/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Jane Fonda Pac Endorse Darling in CD-11!" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/image001-350x250.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/image001-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/image001-120x86.png 120w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">U.S. Coast Guard members from Coast Guard Sector Los Angeles/Long Beach terminates voyage of an illegal charter vessel Beirut, near Marina Del Rey, Calif., Sept. 3, 2022. Photo:  Petty Officer 3rd Class Hunter Schnabel.</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/venice-beach-opinion/" class="category-venice-beach-opinion">Opinion</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2022/09/06/jane-fonda-pac-endorse-darling-in-cd-11/">Jane Fonda Pac Endorse Darling in CD-11!</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/nick-antonicello/">Nick Antonicello</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2022/09/06/jane-fonda-pac-endorse-darling-in-cd-11/"><i class="fa fa-clock-o"></i> September 6, 2022</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2022/09/06/jane-fonda-pac-endorse-darling-in-cd-11/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>By Nick Antonicello Jane Fonda, the longtime Hollywood actress and daughter of the legendary Henry Fonda has endorsed the candidacy...</p>
                    <a href="https://yovenice.com/2022/09/06/jane-fonda-pac-endorse-darling-in-cd-11/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-44208 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/09/09/30-percent-of-snap-layoffs-were-santa-monica-employees/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="30 Percent of Snap Layoffs Were Santa Monica Employees" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/7_Snap-Leaving-Venice-696x461-1-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/7_Snap-Leaving-Venice-696x461-1-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/7_Snap-Leaving-Venice-696x461-1-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">U.S. Coast Guard members from Coast Guard Sector Los Angeles/Long Beach terminates voyage of an illegal charter vessel Beirut, near Marina Del Rey, Calif., Sept. 3, 2022. Photo:  Petty Officer 3rd Class Hunter Schnabel.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/09/09/30-percent-of-snap-layoffs-were-santa-monica-employees/">30 Percent of Snap Layoffs Were Santa Monica Employees</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/09/09/30-percent-of-snap-layoffs-were-santa-monica-employees/" ><i class="fa fa-clock-o"></i> September 9, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-44198 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/09/08/raw-food-chef-creates-healthy-minimalistic-dishes-straight-from-local-farmers/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Raw Food Chef Creates Healthy Minimalistic Dishes Straight From Local Farmers" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-5.39.37-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-5.39.37-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-5.39.37-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-5.39.37-PM-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-5.39.37-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">U.S. Coast Guard members from Coast Guard Sector Los Angeles/Long Beach terminates voyage of an illegal charter vessel Beirut, near Marina Del Rey, Calif., Sept. 3, 2022. Photo:  Petty Officer 3rd Class Hunter Schnabel.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/food-drink/" class="category-food-drink">Food &amp; Drink</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/09/08/raw-food-chef-creates-healthy-minimalistic-dishes-straight-from-local-farmers/">Raw Food Chef Creates Healthy Minimalistic Dishes Straight From Local Farmers</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/09/08/raw-food-chef-creates-healthy-minimalistic-dishes-straight-from-local-farmers/" ><i class="fa fa-clock-o"></i> September 9, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-44201 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/09/08/flag-ceremony-held-to-honor-la-county-lifeguard-derek-traeger/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Flag Ceremony Held to Honor LA County Lifeguard Derek Traeger" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-08-at-5.43.39-PM-2-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-08-at-5.43.39-PM-2-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-08-at-5.43.39-PM-2-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-08-at-5.43.39-PM-2-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">U.S. Coast Guard members from Coast Guard Sector Los Angeles/Long Beach terminates voyage of an illegal charter vessel Beirut, near Marina Del Rey, Calif., Sept. 3, 2022. Photo:  Petty Officer 3rd Class Hunter Schnabel.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/09/08/flag-ceremony-held-to-honor-la-county-lifeguard-derek-traeger/">Flag Ceremony Held to Honor LA County Lifeguard Derek Traeger</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/09/08/flag-ceremony-held-to-honor-la-county-lifeguard-derek-traeger/" ><i class="fa fa-clock-o"></i> September 9, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-44222 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/09/10/venice-boulevard-mixed-use-development-nears-completion/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Venice Boulevard Mixed-Use Development Nears Completion" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/305763219_7921290604612953_3387058577755707059_n-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/305763219_7921290604612953_3387058577755707059_n-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/305763219_7921290604612953_3387058577755707059_n-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/305763219_7921290604612953_3387058577755707059_n-750x536.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/09/305763219_7921290604612953_3387058577755707059_n-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">U.S. Coast Guard members from Coast Guard Sector Los Angeles/Long Beach terminates voyage of an illegal charter vessel Beirut, near Marina Del Rey, Calif., Sept. 3, 2022. Photo:  Petty Officer 3rd Class Hunter Schnabel.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/09/10/venice-boulevard-mixed-use-development-nears-completion/">Venice Boulevard Mixed-Use Development Nears Completion</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/09/10/venice-boulevard-mixed-use-development-nears-completion/" ><i class="fa fa-clock-o"></i> September 10, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_44239_1_6320252a84dc4 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
<!-- /21621973880/yovenice_footertop -->
<div id='div-gpt-ad-1598567470772-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567470772-0'); });
  </script>
</div>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-38067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38067"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38068"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38069"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=27c274f80536b8a7246b4fcfdde045e3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=27c274f80536b8a7246b4fcfdde045e3'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=27c274f80536b8a7246b4fcfdde045e3'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: yovenice-enki.s3.amazonaws.com

Served from: yovenice.com @ 2022-09-12 23:37:30 by W3 Total Cache
-->