<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script src="http://code.jquery.com/jquery-1.11.2.min.js" type="text/javascript"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Three-Story Venice Canals Speculative Home on Market for $7.6 Million - Yo! Venice!</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://yovenice.com/2022/05/20/three-story-venice-canals-speculative-home-on-market-for-7-6-million/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Three-Story Venice Canals Speculative Home on Market for $7.6 Million - Yo! Venice!" />
	<meta property="og:description" content="Four-bedroom and five-and-a-half-bathroom home for sale By Dolores Quintana A speculative home built on the Venice Canals in Los Angeles..." />
	<meta property="og:url" content="https://yovenice.com/2022/05/20/three-story-venice-canals-speculative-home-on-market-for-7-6-million/" />
	<meta property="og:site_name" content="Yo! Venice!" />
	<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
	<meta property="article:published_time" content="2022-05-21T05:16:25+00:00" />
	<meta property="article:modified_time" content="2022-05-21T05:16:27+00:00" />
	<meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/im-532115.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@YoVenice" />
	<meta name="twitter:site" content="@YoVenice" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Yo Venice Staff">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","description":"#1 Local News, Forum, Information and Event Source for Venice Beach, California.","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://yovenice.com/2022/05/20/three-story-venice-canals-speculative-home-on-market-for-7-6-million/#primaryimage","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/im-532115.jpeg","width":900,"height":600},{"@type":"WebPage","@id":"https://yovenice.com/2022/05/20/three-story-venice-canals-speculative-home-on-market-for-7-6-million/#webpage","url":"https://yovenice.com/2022/05/20/three-story-venice-canals-speculative-home-on-market-for-7-6-million/","name":"Three-Story Venice Canals Speculative Home on Market for $7.6 Million - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"primaryImageOfPage":{"@id":"https://yovenice.com/2022/05/20/three-story-venice-canals-speculative-home-on-market-for-7-6-million/#primaryimage"},"datePublished":"2022-05-21T05:16:25+00:00","dateModified":"2022-05-21T05:16:27+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://yovenice.com/2022/05/20/three-story-venice-canals-speculative-home-on-market-for-7-6-million/"]}]},{"@type":"Article","@id":"https://yovenice.com/2022/05/20/three-story-venice-canals-speculative-home-on-market-for-7-6-million/#article","isPartOf":{"@id":"https://yovenice.com/2022/05/20/three-story-venice-canals-speculative-home-on-market-for-7-6-million/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/9a517b43265adcac22d92d0333e972a5"},"headline":"Three-Story Venice Canals Speculative Home on Market for $7.6 Million","datePublished":"2022-05-21T05:16:25+00:00","dateModified":"2022-05-21T05:16:27+00:00","mainEntityOfPage":{"@id":"https://yovenice.com/2022/05/20/three-story-venice-canals-speculative-home-on-market-for-7-6-million/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2022/05/20/three-story-venice-canals-speculative-home-on-market-for-7-6-million/#primaryimage"},"articleSection":"News,Real Estate","inLanguage":"en-US"},{"@type":"Person","@id":"https://yovenice.com/#/schema/person/9a517b43265adcac22d92d0333e972a5","name":"Yo Venice Staff","image":{"@type":"ImageObject","@id":"https://yovenice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0943cef41cf3deb58ed84f13b0e97bb4?s=96&d=mm&r=r","caption":"Yo Venice Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Three-Story Venice Canals Speculative Home on Market for $7.6 Million Comments Feed" href="https://yovenice.com/2022/05/20/three-story-venice-canals-speculative-home-on-market-for-7-6-million/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Three-Story Venice Canals Speculative Home on Market for $7.6 Million"/>
      <meta property="og:description" content="Four-bedroom and five-and-a-half-bathroom home for sale By Dolores Quintana A speculative home built on the Venice Canals in Los Angeles..."/>
      <meta property="og:url" content="https://yovenice.com/2022/05/20/three-story-venice-canals-speculative-home-on-market-for-7-6-million/"/>
      <meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/im-532115.jpeg"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Three-Story Venice Canals Speculative Home on Market for $7.6 Million" />
      <meta name="twitter:description" content="Four-bedroom and five-and-a-half-bathroom home for sale By Dolores Quintana A speculative home built on the Venice Canals in Los Angeles..." />
      <meta name="twitter:url" content="https://yovenice.com/2022/05/20/three-story-venice-canals-speculative-home-on-market-for-7-6-million/" />
      <meta name="twitter:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/im-532115.jpeg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d5a9cd9511d704803bb384421e8baafb"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=d5a9cd9511d704803bb384421e8baafb' type='text/css' media='all' />
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://yovenice.com/?p=43073' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2022%2F05%2F20%2Fthree-story-venice-canals-speculative-home-on-market-for-7-6-million%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2022%2F05%2F20%2Fthree-story-venice-canals-speculative-home-on-market-for-7-6-million%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard', [320, 50], 'div-gpt-ad-1598566942528-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1598567087088-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1598567162394-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_footertop', [320, 50], 'div-gpt-ad-1598567470772-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_headerleaderboard', [320, 50], 'div-gpt-ad-1598567356379-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_articlebottom', [320, 50], 'div-gpt-ad-1598567550570-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_2', [320, 50], 'div-gpt-ad-1598567674224-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_3', [320, 50], 'div-gpt-ad-1598567724154-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/smmirror_articleinline', [320, 50], 'div-gpt-ad-1598293314668-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_above_latest_news', [320, 50], 'div-gpt-ad-1596071060207-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//yovenice.com/wp-content/uploads/custom-css-js/36870.js?v=3725'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
	<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-43073 single-format-standard custom-background wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-38070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-42520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42520"><a href="https://yovenice.com/2022-camp-guide/">2022 Summer Camp Guide</a></li>
<li id="menu-item-41371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41371"><a href="https://yovenice.com/best-of-venice-2021/">Best of Venice 2021</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<!-- /21621973880/yovenice_headerleaderboard -->
<div id='div-gpt-ad-1598567356379-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567356379-0'); });
  </script>
</div>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">May 21, 2022</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/05/20/is-the-big-housing-crunch-mostly-fiction/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/YV.jpg"></div><span class="d-block mt-2 h6">Is the Big Housing Crunch Mostly Fiction?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/05/20/next-mayor-of-los-angeles-why-steve-soboroff-endorses-karen-bass/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/271213066_466337941534512_3005317047276842181_n.jpg"></div><span class="d-block mt-2 h6">Next Mayor of Los Angeles: Why Steve Soboroff Endorses Karen Bass</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/05/12/column-cd-11-candidates-darling-good-equal-an-even-more-dangerous-path-on-homelessness-than-mike-bonin/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/GettyImages-692379140.jpg"></div><span class="d-block mt-2 h6">Column: CD-11 Candidates Darling &#038; Good Equal an Even More Dangerous Path on Homelessness Than Mike Bonin!</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/05/10/column-ruderman-endorses-pullen-miles-for-assembly-hosts-event-in-venice-wednesday-evening-at-waterfront-cafe/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/04/273158761_120314047198149_1166302582320423539_n-2.jpg"></div><span class="d-block mt-2 h6">Column: Ruderman Endorses Pullen-Miles For Assembly, Hosts Event In Venice Wednesday Evening At Waterfront Café!</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/05/13/inspiring-others-through-body-positivity/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-13-at-2.26.19-PM.png"></div><span class="d-block mt-2 h6">Inspiring Others Through Body Positivity</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42520"><a href="https://yovenice.com/2022-camp-guide/">2022 Summer Camp Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41371"><a href="https://yovenice.com/best-of-venice-2021/">Best of Venice 2021</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="article-container">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2022/05/20/three-story-venice-canals-speculative-home-on-market-for-7-6-million/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2022/05/20/three-story-venice-canals-speculative-home-on-market-for-7-6-million/"/>

    <!-- featured img -->
      <div class="wide">
        <div class="row">
          <div class="col-12">
                <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/im-532115.jpeg">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="600">
            <img width="900" height="600" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/im-532115.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/im-532115.jpeg 900w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/im-532115-300x200.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/im-532115-768x512.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/im-532115-730x487.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/im-532115-350x233.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/im-532115-272x182.jpeg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/im-532115-750x500.jpeg 750w" sizes="(max-width: 900px) 100vw, 900px" /><div class="ccfic"><span class="ccfic-text">Photo: Engel & Völkers Santa Monica.</span></div>          </div>
            <!-- end -->
            </div>
        </div>
      </div>
    <!-- end -->


    <!-- content-area -->
      <div class="container">

         <!-- header -->
                    <div class="row ">
            <div class="col-lg-10">
              <!-- article-header -->
                <header>
                  <h1 class="article-title h1 c-black my-4" itemprop="headline">Three-Story Venice Canals Speculative Home on Market for $7.6 Million</h1>
                </header>
              <!-- end -->
            </div>
          </div>
        <!-- end -->

        <div class="row justify-content-center">
          <div class="col-lg-8">
            <!-- excerpt -->
                          <!-- end -->
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>Four-bedroom and five-and-a-half-bathroom home for sale</strong></p>



<p><strong>By Dolores Quintana</strong></p>



<p>A speculative home built on the Venice Canals in Los Angeles has been completed and is now on the real estate market priced at $7.6 million as reported by <a href="https://www.mansionglobal.com/articles/spec-home-on-the-canals-of-venice-california-lists-for-7-6-million-01651009352">Mansion Global.com</a></p>



<p>The four-bedroom and five-and-a-half-bathroom, contemporary black bricked home is three stories tall as per the listing with Engel &amp; Völkers Santa Monica. The listing agent is Sandra Miller.&nbsp;</p>



<p>Miller said, as quoted by Mansion Global.com, said, “it’s light on all three levels, which is really hard to get right,” due to the home’s positioning on the canal. Part of the reason is the placement of the windows in the structure.&nbsp;</p>



<p>Miller notes that Venice-based interior design company Chinese Jesus worked with Silicon Bay, the California-based architects and builders from the very beginning of the project.&nbsp;</p>



<p>The structure has natural materials which are used throughout the home like wood and stone. There is a black oak wet bar in the great room which is surrounded by a marble fireplace as per the listing. There is a front deck and yard on the canal.&nbsp;</p>



<p>“A spec builder generally won’t pull in designers, but [they] feel that it’s important…and that’s why it has such nice finishes, Miller expounded, as quoted by Mansion Global.com</p>



<p>The exterior is clad in cedar architectural flares and has a front door that is made of white oak. The master bedroom has a balcony that overlooks the nearby canal, a bathroom with a black soaking tub and a walk-in closet that has a stone top dresser. The second level has two more bedrooms.&nbsp;</p>



<p>Also on the second floor, there is a flex space, which residents could use either as a theater or a gym, which is located next to a steam room and sauna. There is an entertainment room that comes with a bar, as per the listing. The other bedroom has a cedar ceiling which has a connected deck that has views of the canal and built-in seating. An elevator connects all three floors.&nbsp;</p>



<p>Miller further stated, as quoted by Mansion Global.com, “When you’re in the canals, it feels like you can be anywhere else in the world other than smack dab in the center of Venice. It’s like this otherworldly neighborhood. That’s why I love it.”</p>



<p>The land was last sold for almost $2.6 million in 2018. The deal was for two parcels of land according to the website Property Shark as reported by Mansion Global.com</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2022-05-20">May 20, 2022</time>
            <meta itemprop="dateModified" content="2022-05-20"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2022/05/20/three-story-venice-canals-speculative-home-on-market-for-7-6-million/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Three-Story Venice Canals Speculative Home on Market for $7.6 Million&amp;url=https://yovenice.com/2022/05/20/three-story-venice-canals-speculative-home-on-market-for-7-6-million/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2022/05/20/three-story-venice-canals-speculative-home-on-market-for-7-6-million/&amp;title=Three-Story Venice Canals Speculative Home on Market for $7.6 Million'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>  window.googletag = window.googletag || {cmd: []};  googletag.cmd.push(function() {    googletag.defineSlot('/21621973880/yovenice_articleinline', [728, 90], 'div-gpt-ad-1596069699224-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script><!-- /21621973880/yovenice_articleinline --><div id='div-gpt-ad-1596069699224-0' style='width: 728px; height: 90px;'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069699224-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-43061 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/05/20/fight-breaks-out-on-venice-beach-after-man-films-female-sunbathers/" title="Fight Breaks out on Venice Beach After Man Films Female Sunbathers">
                              <img width="503" height="393" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-4.00.45-PM.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-4.00.45-PM.png 503w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-4.00.45-PM-300x234.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-4.00.45-PM-350x273.png 350w" sizes="(max-width: 503px) 100vw, 503px" /><div class="ccfic"><span class="ccfic-text">Footage showing a fight on Venice Beach this week. Photo: Twitch.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/05/20/fight-breaks-out-on-venice-beach-after-man-films-female-sunbathers/" title="Fight Breaks out on Venice Beach After Man Films Female Sunbathers">
                Fight Breaks out on Venice Beach After Man Films Female Sunbathers              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 20, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/05/20/fight-breaks-out-on-venice-beach-after-man-films-female-sunbathers/" title="Fight Breaks out on Venice Beach After Man Films Female Sunbathers">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 20, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A fight broke out on Venice Beach this week after a man refused to stop taking pictures of a group...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43058 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/05/20/interview-with-cd-11-candidate-jim-murez/" title="Interview With CD-11 Candidate Jim Murez">
                              <img width="730" height="511" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/IMG_0129-730x511.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/IMG_0129-730x511.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/IMG_0129-300x210.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/IMG_0129-768x538.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/IMG_0129-350x245.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/IMG_0129-750x525.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/IMG_0129.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Jim Murez. Photo: Courtesy.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/05/20/interview-with-cd-11-candidate-jim-murez/" title="Interview With CD-11 Candidate Jim Murez">
                Interview With CD-11 Candidate Jim Murez              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 20, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/05/20/interview-with-cd-11-candidate-jim-murez/" title="Interview With CD-11 Candidate Jim Murez">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 20, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Nick Antonicello The following is an interview with Jim Murez, a candidate for Mike Bonin’s soon-to-be-vacant seat on Los...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43055 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/05/20/cd-11-profile-the-allison-holdorff-polhill-interview/" title="CD-11 Profile: The Allison Holdorff-Polhill Interview">
                              <img width="730" height="490" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/256395434_107615805072312_2557057208022091071_n-730x490.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/256395434_107615805072312_2557057208022091071_n-730x490.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/256395434_107615805072312_2557057208022091071_n-300x201.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/256395434_107615805072312_2557057208022091071_n-768x515.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/256395434_107615805072312_2557057208022091071_n-350x235.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/256395434_107615805072312_2557057208022091071_n-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/256395434_107615805072312_2557057208022091071_n-750x503.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/256395434_107615805072312_2557057208022091071_n.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/05/20/cd-11-profile-the-allison-holdorff-polhill-interview/" title="CD-11 Profile: The Allison Holdorff-Polhill Interview">
                CD-11 Profile: The Allison Holdorff-Polhill Interview              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 20, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/05/20/cd-11-profile-the-allison-holdorff-polhill-interview/" title="CD-11 Profile: The Allison Holdorff-Polhill Interview">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 20, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Nick Antonicello speaks to council candidate Allison Holdorff-Polhill on homelessness, city finances and the current and future state of the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43042 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/05/18/motional-and-ubereats-launch-autonomous-deliveries-in-santa-monica/" title="Motional And UberEats Launch Autonomous Deliveries In Santa Monica">
                              <img width="730" height="913" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Motional-And-Uber-Eats-Launch-Autonomous-Deliveries-In-Santa-Monica-730x913.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Motional-And-Uber-Eats-Launch-Autonomous-Deliveries-In-Santa-Monica-730x913.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Motional-And-Uber-Eats-Launch-Autonomous-Deliveries-In-Santa-Monica-240x300.jpeg 240w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Motional-And-Uber-Eats-Launch-Autonomous-Deliveries-In-Santa-Monica-819x1024.jpeg 819w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Motional-And-Uber-Eats-Launch-Autonomous-Deliveries-In-Santa-Monica-768x960.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Motional-And-Uber-Eats-Launch-Autonomous-Deliveries-In-Santa-Monica-350x438.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Motional-And-Uber-Eats-Launch-Autonomous-Deliveries-In-Santa-Monica-750x938.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Motional-And-Uber-Eats-Launch-Autonomous-Deliveries-In-Santa-Monica.jpeg 1080w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Courtesy of Motional</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/05/18/motional-and-ubereats-launch-autonomous-deliveries-in-santa-monica/" title="Motional And UberEats Launch Autonomous Deliveries In Santa Monica">
                Motional And UberEats Launch Autonomous Deliveries In Santa Monica              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 18, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/05/18/motional-and-ubereats-launch-autonomous-deliveries-in-santa-monica/" title="Motional And UberEats Launch Autonomous Deliveries In Santa Monica">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 18, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">There Are Plans For Expansion Into The Rest Of Los Angeles Motional, a global driverless technology leader, and Uber Technologies...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43039 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/05/18/cacio-e-pizza-is-lemonade-founders-new-restaurant-in-playa-vista/" title="Cacio e Pizza Is Lemonade Founder’s New Restaurant In Playa Vista">
                              <img width="730" height="913" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Cacio-e-Pizza-Is-Lemonade-Founder’s-New-Restaurant-In-Playa-Vista-Photo-One-730x913.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Cacio-e-Pizza-Is-Lemonade-Founder’s-New-Restaurant-In-Playa-Vista-Photo-One-730x913.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Cacio-e-Pizza-Is-Lemonade-Founder’s-New-Restaurant-In-Playa-Vista-Photo-One-240x300.jpeg 240w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Cacio-e-Pizza-Is-Lemonade-Founder’s-New-Restaurant-In-Playa-Vista-Photo-One-819x1024.jpeg 819w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Cacio-e-Pizza-Is-Lemonade-Founder’s-New-Restaurant-In-Playa-Vista-Photo-One-768x960.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Cacio-e-Pizza-Is-Lemonade-Founder’s-New-Restaurant-In-Playa-Vista-Photo-One-350x438.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Cacio-e-Pizza-Is-Lemonade-Founder’s-New-Restaurant-In-Playa-Vista-Photo-One-750x938.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Cacio-e-Pizza-Is-Lemonade-Founder’s-New-Restaurant-In-Playa-Vista-Photo-One.jpeg 1080w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Courtesy of Facebook</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/05/18/cacio-e-pizza-is-lemonade-founders-new-restaurant-in-playa-vista/" title="Cacio e Pizza Is Lemonade Founder’s New Restaurant In Playa Vista">
                Cacio e Pizza Is Lemonade Founder’s New Restaurant In Playa Vista              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 18, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/05/18/cacio-e-pizza-is-lemonade-founders-new-restaurant-in-playa-vista/" title="Cacio e Pizza Is Lemonade Founder’s New Restaurant In Playa Vista">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 18, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Proposed Restaurant Will Have Seating For 86 Inside And 64 Outside Cacio E Pizza is the newest restaurant from Lemonade...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43033 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/05/17/only-10-vaquita-porpoises-survive-but-the-species-may-not-be-doomed/" title="Only 10 Vaquita Porpoises Survive, But The Species May Not Be Doomed">
                              <img width="730" height="913" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Only-10-vaquita-porpoises-survive-but-species-may-not-be-doomed-scientists-say-730x913.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Only-10-vaquita-porpoises-survive-but-species-may-not-be-doomed-scientists-say-730x913.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Only-10-vaquita-porpoises-survive-but-species-may-not-be-doomed-scientists-say-240x300.jpeg 240w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Only-10-vaquita-porpoises-survive-but-species-may-not-be-doomed-scientists-say-819x1024.jpeg 819w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Only-10-vaquita-porpoises-survive-but-species-may-not-be-doomed-scientists-say-768x960.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Only-10-vaquita-porpoises-survive-but-species-may-not-be-doomed-scientists-say-350x438.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Only-10-vaquita-porpoises-survive-but-species-may-not-be-doomed-scientists-say-750x938.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Only-10-vaquita-porpoises-survive-but-species-may-not-be-doomed-scientists-say.jpeg 1080w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Courtesy of UCLA</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/05/17/only-10-vaquita-porpoises-survive-but-the-species-may-not-be-doomed/" title="Only 10 Vaquita Porpoises Survive, But The Species May Not Be Doomed">
                Only 10 Vaquita Porpoises Survive, But The Species May Not Be Doomed              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 17, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/05/17/only-10-vaquita-porpoises-survive-but-the-species-may-not-be-doomed/" title="Only 10 Vaquita Porpoises Survive, But The Species May Not Be Doomed">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 17, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Hope remains for the porpoise species not only survive but thrive with human help. By Stuart Wolpert The vaquita porpoise,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43030 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/05/17/the-american-cinematheque-brings-bleak-week-to-santa-monicas-aero-theatre-and-the-los-feliz-three-theatre/" title="The American Cinematheque Brings “Bleak Week” To Santa Monica’s Aero Theatre And The Los Feliz Three Theatre">
                              <img width="730" height="410" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/The-American-Cinematheque-Brings-“Bleak-Week”-To-Santa-Monica’s-Aero-Theatre-And-Los-Feliz-Three-Theatre-Photo-Two-730x410.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/The-American-Cinematheque-Brings-“Bleak-Week”-To-Santa-Monica’s-Aero-Theatre-And-Los-Feliz-Three-Theatre-Photo-Two-730x410.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/The-American-Cinematheque-Brings-“Bleak-Week”-To-Santa-Monica’s-Aero-Theatre-And-Los-Feliz-Three-Theatre-Photo-Two-300x169.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/The-American-Cinematheque-Brings-“Bleak-Week”-To-Santa-Monica’s-Aero-Theatre-And-Los-Feliz-Three-Theatre-Photo-Two-1024x575.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/The-American-Cinematheque-Brings-“Bleak-Week”-To-Santa-Monica’s-Aero-Theatre-And-Los-Feliz-Three-Theatre-Photo-Two-768x431.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/The-American-Cinematheque-Brings-“Bleak-Week”-To-Santa-Monica’s-Aero-Theatre-And-Los-Feliz-Three-Theatre-Photo-Two-350x197.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/The-American-Cinematheque-Brings-“Bleak-Week”-To-Santa-Monica’s-Aero-Theatre-And-Los-Feliz-Three-Theatre-Photo-Two-1100x618.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/The-American-Cinematheque-Brings-“Bleak-Week”-To-Santa-Monica’s-Aero-Theatre-And-Los-Feliz-Three-Theatre-Photo-Two-750x421.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/The-American-Cinematheque-Brings-“Bleak-Week”-To-Santa-Monica’s-Aero-Theatre-And-Los-Feliz-Three-Theatre-Photo-Two-1140x640.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/The-American-Cinematheque-Brings-“Bleak-Week”-To-Santa-Monica’s-Aero-Theatre-And-Los-Feliz-Three-Theatre-Photo-Two.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Courtesy of The American Cinematheque Facebook</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/05/17/the-american-cinematheque-brings-bleak-week-to-santa-monicas-aero-theatre-and-the-los-feliz-three-theatre/" title="The American Cinematheque Brings “Bleak Week” To Santa Monica’s Aero Theatre And The Los Feliz Three Theatre">
                The American Cinematheque Brings “Bleak Week” To Santa Monica’s Aero Theatre And The Los Feliz Three Theatre              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 17, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/05/17/the-american-cinematheque-brings-bleak-week-to-santa-monicas-aero-theatre-and-the-los-feliz-three-theatre/" title="The American Cinematheque Brings “Bleak Week” To Santa Monica’s Aero Theatre And The Los Feliz Three Theatre">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 17, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">33 Films From 18 Countries In One Week. By Dolores Quintana Sometimes when things are tough and you’re feeling down,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43020 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/05/16/smpd-and-lapd-officers-search-for-attempted-carjacking/" title="SMPD and LAPD Officers Search For Attempted Carjacking">
                              <img width="730" height="913" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/SMPD-and-LAPD-Officers-Search-For-Attempted-Carjacking-Photo-One-730x913.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/SMPD-and-LAPD-Officers-Search-For-Attempted-Carjacking-Photo-One-730x913.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/SMPD-and-LAPD-Officers-Search-For-Attempted-Carjacking-Photo-One-240x300.jpeg 240w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/SMPD-and-LAPD-Officers-Search-For-Attempted-Carjacking-Photo-One-819x1024.jpeg 819w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/SMPD-and-LAPD-Officers-Search-For-Attempted-Carjacking-Photo-One-768x960.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/SMPD-and-LAPD-Officers-Search-For-Attempted-Carjacking-Photo-One-350x438.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/SMPD-and-LAPD-Officers-Search-For-Attempted-Carjacking-Photo-One-750x938.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/SMPD-and-LAPD-Officers-Search-For-Attempted-Carjacking-Photo-One.jpeg 1080w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/05/16/smpd-and-lapd-officers-search-for-attempted-carjacking/" title="SMPD and LAPD Officers Search For Attempted Carjacking">
                SMPD and LAPD Officers Search For Attempted Carjacking              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 16, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/05/16/smpd-and-lapd-officers-search-for-attempted-carjacking/" title="SMPD and LAPD Officers Search For Attempted Carjacking">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 16, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The officers were unable to locate the suspect.  By Dolores Quintana The Santa Monica Police Department with an assist from...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43017 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/05/16/the-price-of-gasoline-in-los-angeles-county-has-experienced-the-largest-increase-since-february/" title="The price of gasoline in Los Angeles County Has Experienced The Largest Increase Since February">
                              <img width="730" height="913" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/The-price-of-gasoline-in-Los-Angeles-County-Has-Experienced-The-Largest-Increase-Since-February-Photo-One-730x913.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/The-price-of-gasoline-in-Los-Angeles-County-Has-Experienced-The-Largest-Increase-Since-February-Photo-One-730x913.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/The-price-of-gasoline-in-Los-Angeles-County-Has-Experienced-The-Largest-Increase-Since-February-Photo-One-240x300.jpeg 240w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/The-price-of-gasoline-in-Los-Angeles-County-Has-Experienced-The-Largest-Increase-Since-February-Photo-One-819x1024.jpeg 819w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/The-price-of-gasoline-in-Los-Angeles-County-Has-Experienced-The-Largest-Increase-Since-February-Photo-One-768x960.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/The-price-of-gasoline-in-Los-Angeles-County-Has-Experienced-The-Largest-Increase-Since-February-Photo-One-350x438.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/The-price-of-gasoline-in-Los-Angeles-County-Has-Experienced-The-Largest-Increase-Since-February-Photo-One-750x938.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/The-price-of-gasoline-in-Los-Angeles-County-Has-Experienced-The-Largest-Increase-Since-February-Photo-One.jpeg 1080w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Courtesy of Getty</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/05/16/the-price-of-gasoline-in-los-angeles-county-has-experienced-the-largest-increase-since-february/" title="The price of gasoline in Los Angeles County Has Experienced The Largest Increase Since February">
                The price of gasoline in Los Angeles County Has Experienced The Largest Increase Since February              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 16, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/05/16/the-price-of-gasoline-in-los-angeles-county-has-experienced-the-largest-increase-since-february/" title="The price of gasoline in Los Angeles County Has Experienced The Largest Increase Since February">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 16, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Gasoline prices in Orange County Have Also Increased By Dolores Quintana Regular self-serve gasoline in the county of Los Angeles...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43014 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/05/16/enough-is-enough-mayoral-candidate-mel-wilson-cd-11-hopefuls-holdorff-polhill-lloyd-visit-conditions-at-centennial-park/" title="Enough Is Enough: Mayoral Candidate Mel Wilson, CD-11 Hopefuls Holdorff-Polhill &#038; Lloyd Visit Conditions At Centennial Park">
                              <img width="730" height="548" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Enough-Is-Enough-Mayoral-Candidate-Mel-Wilson-CD-11-Hopefuls-Holdorff-Polhill-Lloyd-Visit-Conditions-At-Centennial-Park-Photo-One-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Enough-Is-Enough-Mayoral-Candidate-Mel-Wilson-CD-11-Hopefuls-Holdorff-Polhill-Lloyd-Visit-Conditions-At-Centennial-Park-Photo-One-730x548.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Enough-Is-Enough-Mayoral-Candidate-Mel-Wilson-CD-11-Hopefuls-Holdorff-Polhill-Lloyd-Visit-Conditions-At-Centennial-Park-Photo-One-300x225.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Enough-Is-Enough-Mayoral-Candidate-Mel-Wilson-CD-11-Hopefuls-Holdorff-Polhill-Lloyd-Visit-Conditions-At-Centennial-Park-Photo-One-1024x768.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Enough-Is-Enough-Mayoral-Candidate-Mel-Wilson-CD-11-Hopefuls-Holdorff-Polhill-Lloyd-Visit-Conditions-At-Centennial-Park-Photo-One-768x576.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Enough-Is-Enough-Mayoral-Candidate-Mel-Wilson-CD-11-Hopefuls-Holdorff-Polhill-Lloyd-Visit-Conditions-At-Centennial-Park-Photo-One-1536x1152.jpg 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Enough-Is-Enough-Mayoral-Candidate-Mel-Wilson-CD-11-Hopefuls-Holdorff-Polhill-Lloyd-Visit-Conditions-At-Centennial-Park-Photo-One-2048x1536.jpg 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Enough-Is-Enough-Mayoral-Candidate-Mel-Wilson-CD-11-Hopefuls-Holdorff-Polhill-Lloyd-Visit-Conditions-At-Centennial-Park-Photo-One-350x263.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Enough-Is-Enough-Mayoral-Candidate-Mel-Wilson-CD-11-Hopefuls-Holdorff-Polhill-Lloyd-Visit-Conditions-At-Centennial-Park-Photo-One-1100x825.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Enough-Is-Enough-Mayoral-Candidate-Mel-Wilson-CD-11-Hopefuls-Holdorff-Polhill-Lloyd-Visit-Conditions-At-Centennial-Park-Photo-One-750x563.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Enough-Is-Enough-Mayoral-Candidate-Mel-Wilson-CD-11-Hopefuls-Holdorff-Polhill-Lloyd-Visit-Conditions-At-Centennial-Park-Photo-One-1140x855.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Courtesy of Nick Antonicello</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/05/16/enough-is-enough-mayoral-candidate-mel-wilson-cd-11-hopefuls-holdorff-polhill-lloyd-visit-conditions-at-centennial-park/" title="Enough Is Enough: Mayoral Candidate Mel Wilson, CD-11 Hopefuls Holdorff-Polhill &#038; Lloyd Visit Conditions At Centennial Park">
                Enough Is Enough: Mayoral Candidate Mel Wilson, CD-11 Hopefuls Holdorff-Polhill &#038; Lloyd Visit Conditions At Centennial Park              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 16, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/05/16/enough-is-enough-mayoral-candidate-mel-wilson-cd-11-hopefuls-holdorff-polhill-lloyd-visit-conditions-at-centennial-park/" title="Enough Is Enough: Mayoral Candidate Mel Wilson, CD-11 Hopefuls Holdorff-Polhill &#038; Lloyd Visit Conditions At Centennial Park">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 16, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">All three call for “Real Data Reform” to solve the homeless equation here in Venice! By Nick Antonicello An unusual...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43011 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/05/16/police-pursue-carjacking-suspect-on-foot-through-venice-neighborhoods-yo-venice-show-may-16th-2022/" title="Police Pursue Carjacking Suspect On Foot Through Venice Neighborhoods: YO! Venice Show &#8211; May 16th, 2022">
                              <img width="730" height="411" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/venice-2-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/venice-2-730x411.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/venice-2-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/venice-2-1024x577.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/venice-2-768x433.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/venice-2-1536x865.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/venice-2-2048x1154.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/venice-2-350x197.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/venice-2-1100x620.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/venice-2-750x423.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/venice-2-1140x642.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/05/16/police-pursue-carjacking-suspect-on-foot-through-venice-neighborhoods-yo-venice-show-may-16th-2022/" title="Police Pursue Carjacking Suspect On Foot Through Venice Neighborhoods: YO! Venice Show &#8211; May 16th, 2022">
                Police Pursue Carjacking Suspect On Foot Through Venice Neighborhoods: YO! Venice Show &#8211; May 16th, 2022              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 16, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/05/16/police-pursue-carjacking-suspect-on-foot-through-venice-neighborhoods-yo-venice-show-may-16th-2022/" title="Police Pursue Carjacking Suspect On Foot Through Venice Neighborhoods: YO! Venice Show &#8211; May 16th, 2022">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 16, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes.* Actor Kane Lim Talks Joining Cast Of Selling Sunset* Police Pursue Carjacking...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43006 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/05/16/new-seven-story-mixed-use-complex-in-palms-has-moved-into-the-next-phase-of-construction/" title="New Seven Story Mixed-Use Complex In Palms Has Moved Into The Next Phase Of Construction">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Seven-Story-Mixed-Use-Complex-In-Palms-Has-Moved-Into-The-Next-Phase-Of-Construction-Photo-One-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Seven-Story-Mixed-Use-Complex-In-Palms-Has-Moved-Into-The-Next-Phase-Of-Construction-Photo-One-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Seven-Story-Mixed-Use-Complex-In-Palms-Has-Moved-Into-The-Next-Phase-Of-Construction-Photo-One-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Seven-Story-Mixed-Use-Complex-In-Palms-Has-Moved-Into-The-Next-Phase-Of-Construction-Photo-One-1024x683.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Seven-Story-Mixed-Use-Complex-In-Palms-Has-Moved-Into-The-Next-Phase-Of-Construction-Photo-One-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Seven-Story-Mixed-Use-Complex-In-Palms-Has-Moved-Into-The-Next-Phase-Of-Construction-Photo-One-1536x1024.jpg 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Seven-Story-Mixed-Use-Complex-In-Palms-Has-Moved-Into-The-Next-Phase-Of-Construction-Photo-One-2048x1365.jpg 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Seven-Story-Mixed-Use-Complex-In-Palms-Has-Moved-Into-The-Next-Phase-Of-Construction-Photo-One-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Seven-Story-Mixed-Use-Complex-In-Palms-Has-Moved-Into-The-Next-Phase-Of-Construction-Photo-One-1100x733.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Seven-Story-Mixed-Use-Complex-In-Palms-Has-Moved-Into-The-Next-Phase-Of-Construction-Photo-One-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Seven-Story-Mixed-Use-Complex-In-Palms-Has-Moved-Into-The-Next-Phase-Of-Construction-Photo-One-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Seven-Story-Mixed-Use-Complex-In-Palms-Has-Moved-Into-The-Next-Phase-Of-Construction-Photo-One-1140x760.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Courtesy of Getty Photos</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/05/16/new-seven-story-mixed-use-complex-in-palms-has-moved-into-the-next-phase-of-construction/" title="New Seven Story Mixed-Use Complex In Palms Has Moved Into The Next Phase Of Construction">
                New Seven Story Mixed-Use Complex In Palms Has Moved Into The Next Phase Of Construction              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 16, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/05/16/new-seven-story-mixed-use-complex-in-palms-has-moved-into-the-next-phase-of-construction/" title="New Seven Story Mixed-Use Complex In Palms Has Moved Into The Next Phase Of Construction">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 16, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Building will have 68 units of residential housing.  By Dolores Quintana At 3659 S. Motor Avenue in Palms, wood framing...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43003 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/05/16/new-four-story-residential-structure-has-begun-construction-in-mar-vista/" title="New Four-Story Residential Structure Has Begun Construction In Mar Vista">
                              <img width="730" height="548" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Four-Story-Residential-Structure-Has-Begun-Construction-In-Mar-Vista-Photo-One-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Four-Story-Residential-Structure-Has-Begun-Construction-In-Mar-Vista-Photo-One-730x548.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Four-Story-Residential-Structure-Has-Begun-Construction-In-Mar-Vista-Photo-One-300x225.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Four-Story-Residential-Structure-Has-Begun-Construction-In-Mar-Vista-Photo-One-1024x768.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Four-Story-Residential-Structure-Has-Begun-Construction-In-Mar-Vista-Photo-One-768x576.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Four-Story-Residential-Structure-Has-Begun-Construction-In-Mar-Vista-Photo-One-1536x1152.jpg 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Four-Story-Residential-Structure-Has-Begun-Construction-In-Mar-Vista-Photo-One-2048x1536.jpg 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Four-Story-Residential-Structure-Has-Begun-Construction-In-Mar-Vista-Photo-One-350x263.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Four-Story-Residential-Structure-Has-Begun-Construction-In-Mar-Vista-Photo-One-1100x825.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Four-Story-Residential-Structure-Has-Begun-Construction-In-Mar-Vista-Photo-One-750x563.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Four-Story-Residential-Structure-Has-Begun-Construction-In-Mar-Vista-Photo-One-1140x855.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Courtesy of Getty Photos</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/05/16/new-four-story-residential-structure-has-begun-construction-in-mar-vista/" title="New Four-Story Residential Structure Has Begun Construction In Mar Vista">
                New Four-Story Residential Structure Has Begun Construction In Mar Vista              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 16, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/05/16/new-four-story-residential-structure-has-begun-construction-in-mar-vista/" title="New Four-Story Residential Structure Has Begun Construction In Mar Vista">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 16, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Structure will be located at National and Federal. By Dolores Quintana Harpco Construction announced that construction has begun in Mar...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-43000 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/05/15/venice-estate-used-in-filming-of-californication-for-sale-for-5-5-million/" title="Venice Estate Used In Filming of Californication For Sale for $5.5 Million">
                              <img width="730" height="438" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Venice-Estate-Used-In-Filming-of-Californication-For-Sale-for-5.5-Million-Photo-One-730x438.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Venice-Estate-Used-In-Filming-of-Californication-For-Sale-for-5.5-Million-Photo-One-730x438.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Venice-Estate-Used-In-Filming-of-Californication-For-Sale-for-5.5-Million-Photo-One-300x180.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Venice-Estate-Used-In-Filming-of-Californication-For-Sale-for-5.5-Million-Photo-One-1024x615.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Venice-Estate-Used-In-Filming-of-Californication-For-Sale-for-5.5-Million-Photo-One-768x461.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Venice-Estate-Used-In-Filming-of-Californication-For-Sale-for-5.5-Million-Photo-One-1536x923.jpg 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Venice-Estate-Used-In-Filming-of-Californication-For-Sale-for-5.5-Million-Photo-One-2048x1230.jpg 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Venice-Estate-Used-In-Filming-of-Californication-For-Sale-for-5.5-Million-Photo-One-350x210.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Venice-Estate-Used-In-Filming-of-Californication-For-Sale-for-5.5-Million-Photo-One-1100x661.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Venice-Estate-Used-In-Filming-of-Californication-For-Sale-for-5.5-Million-Photo-One-750x451.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Venice-Estate-Used-In-Filming-of-Californication-For-Sale-for-5.5-Million-Photo-One-1140x685.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Courtesy of Getty Photos</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/05/15/venice-estate-used-in-filming-of-californication-for-sale-for-5-5-million/" title="Venice Estate Used In Filming of Californication For Sale for $5.5 Million">
                Venice Estate Used In Filming of Californication For Sale for $5.5 Million              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 15, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/05/15/venice-estate-used-in-filming-of-californication-for-sale-for-5-5-million/" title="Venice Estate Used In Filming of Californication For Sale for $5.5 Million">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 15, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The home was built by developer Abbot Kinney By Dolores Quintana One of the Venice homes celebrated in the David...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-42979 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/05/12/assembly-candidate-greets-supporters-in-venice/" title="Assembly Candidate Greets Supporters in Venice">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/20220511_193205-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/20220511_193205-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/20220511_193205-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/20220511_193205-1024x683.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/20220511_193205-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/20220511_193205-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/20220511_193205-1100x733.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/20220511_193205-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/20220511_193205-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/20220511_193205-1140x760.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/20220511_193205.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Mayor Robert Pullen-Miles is seen with Venice local Mike Newhouse, who is a candidate for LA City Council in CD-11.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/05/12/assembly-candidate-greets-supporters-in-venice/" title="Assembly Candidate Greets Supporters in Venice">
                Assembly Candidate Greets Supporters in Venice              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 12, 2022</span>      <span class="author"><a href="https://yovenice.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/05/12/assembly-candidate-greets-supporters-in-venice/" title="Assembly Candidate Greets Supporters in Venice">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 12, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Nick Antonicello Lawndale Mayor Robert Pullen-Miles met several members of the Venice community Wednesday evening at The Waterfront Café...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
          <!-- sidebar -->
              <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in Venice and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36302" method="post" data-id="36302" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1653110471" /><input type="hidden" name="_mc4wp_form_id" value="36302" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/yovenice_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596069556633-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/yovenice_sidebar_tower_2 -->
<div id='div-gpt-ad-1596069556633-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069556633-0'); });
  </script>
</div></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=yo_venice_04.29.22_hr&u=santamonicamirror"></iframe></div></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_43073_0_628876c7e2fdb  normal " data-unique="epic_module_43073_0_628876c7e2fdb">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-43073 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2022/05/20/three-story-venice-canals-speculative-home-on-market-for-7-6-million/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Three-Story Venice Canals Speculative Home on Market for $7.6 Million" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/im-532115-360x180.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/im-532115-360x180.jpeg 360w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/im-532115-750x375.jpeg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Engel & Völkers Santa Monica.</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2022/05/20/three-story-venice-canals-speculative-home-on-market-for-7-6-million/">Three-Story Venice Canals Speculative Home on Market for $7.6 Million</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/yovenicestaff/">Yo Venice Staff</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2022/05/20/three-story-venice-canals-speculative-home-on-market-for-7-6-million/"><i class="fa fa-clock-o"></i> May 20, 2022</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2022/05/20/three-story-venice-canals-speculative-home-on-market-for-7-6-million/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Four-bedroom and five-and-a-half-bathroom home for sale By Dolores Quintana A speculative home built on the Venice Canals in Los Angeles...</p>
                    <a href="https://yovenice.com/2022/05/20/three-story-venice-canals-speculative-home-on-market-for-7-6-million/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-43070 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/05/20/is-the-big-housing-crunch-mostly-fiction/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Is the Big Housing Crunch Mostly Fiction?" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/YV-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/YV-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/YV-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Engel & Völkers Santa Monica.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/05/20/is-the-big-housing-crunch-mostly-fiction/">Is the Big Housing Crunch Mostly Fiction?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/05/20/is-the-big-housing-crunch-mostly-fiction/" ><i class="fa fa-clock-o"></i> May 20, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-43064 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-wellness">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/05/20/herballife24-triathlon-l-a-kicks-off-on-venice-beach/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="HerbalLife24 Triathlon L.A Kicks Off on Venice Beach" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/HLF_9889-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/HLF_9889-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/HLF_9889-350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/HLF_9889-750x536.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/HLF_9889-1140x815.jpeg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Engel & Völkers Santa Monica.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/05/20/herballife24-triathlon-l-a-kicks-off-on-venice-beach/">HerbalLife24 Triathlon L.A Kicks Off on Venice Beach</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/05/20/herballife24-triathlon-l-a-kicks-off-on-venice-beach/" ><i class="fa fa-clock-o"></i> May 20, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-43061 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/05/20/fight-breaks-out-on-venice-beach-after-man-films-female-sunbathers/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Fight Breaks out on Venice Beach After Man Films Female Sunbathers" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-4.00.45-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-4.00.45-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-4.00.45-PM-350x250.png 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Engel & Völkers Santa Monica.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/05/20/fight-breaks-out-on-venice-beach-after-man-films-female-sunbathers/">Fight Breaks out on Venice Beach After Man Films Female Sunbathers</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/05/20/fight-breaks-out-on-venice-beach-after-man-films-female-sunbathers/" ><i class="fa fa-clock-o"></i> May 20, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-43058 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/05/20/interview-with-cd-11-candidate-jim-murez/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Interview With CD-11 Candidate Jim Murez" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/IMG_0129-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/IMG_0129-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/IMG_0129-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/IMG_0129-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Engel & Völkers Santa Monica.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/05/20/interview-with-cd-11-candidate-jim-murez/">Interview With CD-11 Candidate Jim Murez</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/05/20/interview-with-cd-11-candidate-jim-murez/" ><i class="fa fa-clock-o"></i> May 20, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_43073_0_628876c7e2fdb = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_43073_1_628876c7e5c8f  normal " data-unique="epic_module_43073_1_628876c7e5c8f">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-43064 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-wellness">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2022/05/20/herballife24-triathlon-l-a-kicks-off-on-venice-beach/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="HerbalLife24 Triathlon L.A Kicks Off on Venice Beach" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/HLF_9889-350x250.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/HLF_9889-350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/HLF_9889-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/HLF_9889-750x536.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/HLF_9889-1140x815.jpeg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Engel & Völkers Santa Monica.</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/video/" class="category-video">Video</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2022/05/20/herballife24-triathlon-l-a-kicks-off-on-venice-beach/">HerbalLife24 Triathlon L.A Kicks Off on Venice Beach</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2022/05/20/herballife24-triathlon-l-a-kicks-off-on-venice-beach/"><i class="fa fa-clock-o"></i> May 20, 2022</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2022/05/20/herballife24-triathlon-l-a-kicks-off-on-venice-beach/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Over 2,000 athletes competed in this year's Herbalife24 Triathlon Los Angeles event. Learn more about who competed and who won...</p>
                    <a href="https://yovenice.com/2022/05/20/herballife24-triathlon-l-a-kicks-off-on-venice-beach/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-43006 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/05/16/new-seven-story-mixed-use-complex-in-palms-has-moved-into-the-next-phase-of-construction/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="New Seven Story Mixed-Use Complex In Palms Has Moved Into The Next Phase Of Construction" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Seven-Story-Mixed-Use-Complex-In-Palms-Has-Moved-Into-The-Next-Phase-Of-Construction-Photo-One-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Seven-Story-Mixed-Use-Complex-In-Palms-Has-Moved-Into-The-Next-Phase-Of-Construction-Photo-One-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Seven-Story-Mixed-Use-Complex-In-Palms-Has-Moved-Into-The-Next-Phase-Of-Construction-Photo-One-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Seven-Story-Mixed-Use-Complex-In-Palms-Has-Moved-Into-The-Next-Phase-Of-Construction-Photo-One-750x536.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Seven-Story-Mixed-Use-Complex-In-Palms-Has-Moved-Into-The-Next-Phase-Of-Construction-Photo-One-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Engel & Völkers Santa Monica.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/05/16/new-seven-story-mixed-use-complex-in-palms-has-moved-into-the-next-phase-of-construction/">New Seven Story Mixed-Use Complex In Palms Has Moved Into The Next Phase Of Construction</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/05/16/new-seven-story-mixed-use-complex-in-palms-has-moved-into-the-next-phase-of-construction/" ><i class="fa fa-clock-o"></i> May 16, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-43003 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/05/16/new-four-story-residential-structure-has-begun-construction-in-mar-vista/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="New Four-Story Residential Structure Has Begun Construction In Mar Vista" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Four-Story-Residential-Structure-Has-Begun-Construction-In-Mar-Vista-Photo-One-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Four-Story-Residential-Structure-Has-Begun-Construction-In-Mar-Vista-Photo-One-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Four-Story-Residential-Structure-Has-Begun-Construction-In-Mar-Vista-Photo-One-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Four-Story-Residential-Structure-Has-Begun-Construction-In-Mar-Vista-Photo-One-750x536.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/New-Four-Story-Residential-Structure-Has-Begun-Construction-In-Mar-Vista-Photo-One-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Engel & Völkers Santa Monica.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/05/16/new-four-story-residential-structure-has-begun-construction-in-mar-vista/">New Four-Story Residential Structure Has Begun Construction In Mar Vista</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/05/16/new-four-story-residential-structure-has-begun-construction-in-mar-vista/" ><i class="fa fa-clock-o"></i> May 16, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-43017 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/05/16/the-price-of-gasoline-in-los-angeles-county-has-experienced-the-largest-increase-since-february/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="The price of gasoline in Los Angeles County Has Experienced The Largest Increase Since February" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/The-price-of-gasoline-in-Los-Angeles-County-Has-Experienced-The-Largest-Increase-Since-February-Photo-One-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/The-price-of-gasoline-in-Los-Angeles-County-Has-Experienced-The-Largest-Increase-Since-February-Photo-One-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/The-price-of-gasoline-in-Los-Angeles-County-Has-Experienced-The-Largest-Increase-Since-February-Photo-One-350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/The-price-of-gasoline-in-Los-Angeles-County-Has-Experienced-The-Largest-Increase-Since-February-Photo-One-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Engel & Völkers Santa Monica.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/05/16/the-price-of-gasoline-in-los-angeles-county-has-experienced-the-largest-increase-since-february/">The price of gasoline in Los Angeles County Has Experienced The Largest Increase Since February</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/05/16/the-price-of-gasoline-in-los-angeles-county-has-experienced-the-largest-increase-since-february/" ><i class="fa fa-clock-o"></i> May 16, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-43058 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/05/20/interview-with-cd-11-candidate-jim-murez/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Interview With CD-11 Candidate Jim Murez" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/IMG_0129-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/IMG_0129-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/IMG_0129-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/05/IMG_0129-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Engel & Völkers Santa Monica.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/05/20/interview-with-cd-11-candidate-jim-murez/">Interview With CD-11 Candidate Jim Murez</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/05/20/interview-with-cd-11-candidate-jim-murez/" ><i class="fa fa-clock-o"></i> May 20, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_43073_1_628876c7e5c8f = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
<!-- /21621973880/yovenice_footertop -->
<div id='div-gpt-ad-1598567470772-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567470772-0'); });
  </script>
</div>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-38067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38067"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38068"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38069"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=d5a9cd9511d704803bb384421e8baafb'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=d5a9cd9511d704803bb384421e8baafb'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=d5a9cd9511d704803bb384421e8baafb'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: yovenice-enki.s3.amazonaws.com

Served from: yovenice.com @ 2022-05-20 22:21:11 by W3 Total Cache
-->