<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script src="http://code.jquery.com/jquery-1.11.2.min.js" type="text/javascript"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Holiday Special 2021 The Year In Review: YO! Venice Show - December 27, 2021 - Yo! Venice!</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Holiday Special 2021 The Year In Review: YO! Venice Show - December 27, 2021 - Yo! Venice!" />
	<meta property="og:description" content="Local news and culture in under 5 minutes.This holiday special showcases the top news stories from 2021.All this and more..." />
	<meta property="og:url" content="https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/" />
	<meta property="og:site_name" content="Yo! Venice!" />
	<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
	<meta property="article:published_time" content="2021-12-27T19:30:00+00:00" />
	<meta property="article:modified_time" content="2021-12-23T07:15:29+00:00" />
	<meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Holiday-Special-1024x552.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="552" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@YoVenice" />
	<meta name="twitter:site" content="@YoVenice" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Juliet Lemar">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","description":"#1 Local News, Forum, Information and Event Source for Venice Beach, California.","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/#primaryimage","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Holiday-Special.png","width":3358,"height":1810},{"@type":"WebPage","@id":"https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/#webpage","url":"https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/","name":"Holiday Special 2021 The Year In Review: YO! Venice Show - December 27, 2021 - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"primaryImageOfPage":{"@id":"https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/#primaryimage"},"datePublished":"2021-12-27T19:30:00+00:00","dateModified":"2021-12-23T07:15:29+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/"]}]},{"@type":"Article","@id":"https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/#article","isPartOf":{"@id":"https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/0741cd53c950efa96a817ae927567b00"},"headline":"Holiday Special 2021 The Year In Review: YO! Venice Show &#8211; December 27, 2021","datePublished":"2021-12-27T19:30:00+00:00","dateModified":"2021-12-23T07:15:29+00:00","mainEntityOfPage":{"@id":"https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/#primaryimage"},"articleSection":"News,Video","inLanguage":"en-US"},{"@type":"Person","@id":"https://yovenice.com/#/schema/person/0741cd53c950efa96a817ae927567b00","name":"Juliet Lemar","image":{"@type":"ImageObject","@id":"https://yovenice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/40afc26d59c76332e6d838bdcd36c7ee?s=96&d=mm&r=r","caption":"Juliet Lemar"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Holiday Special 2021 The Year In Review: YO! Venice Show &#8211; December 27, 2021 Comments Feed" href="https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Holiday Special 2021 The Year In Review: YO! Venice Show &#8211; December 27, 2021"/>
      <meta property="og:description" content="Local news and culture in under 5 minutes.This holiday special showcases the top news stories from 2021.All this and more..."/>
      <meta property="og:url" content="https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/"/>
      <meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Holiday-Special-1024x552.png"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Holiday Special 2021 The Year In Review: YO! Venice Show &#8211; December 27, 2021" />
      <meta name="twitter:description" content="Local news and culture in under 5 minutes.This holiday special showcases the top news stories from 2021.All this and more..." />
      <meta name="twitter:url" content="https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/" />
      <meta name="twitter:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Holiday-Special-1024x552.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c0e4840bb9e998dd1c08a6e585e93a6a"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=c0e4840bb9e998dd1c08a6e585e93a6a' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=c0e4840bb9e998dd1c08a6e585e93a6a' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=c0e4840bb9e998dd1c08a6e585e93a6a' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=c0e4840bb9e998dd1c08a6e585e93a6a' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=c0e4840bb9e998dd1c08a6e585e93a6a' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=c0e4840bb9e998dd1c08a6e585e93a6a' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=c0e4840bb9e998dd1c08a6e585e93a6a' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=c0e4840bb9e998dd1c08a6e585e93a6a' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=c0e4840bb9e998dd1c08a6e585e93a6a' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=c0e4840bb9e998dd1c08a6e585e93a6a' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=c0e4840bb9e998dd1c08a6e585e93a6a' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=c0e4840bb9e998dd1c08a6e585e93a6a' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=c0e4840bb9e998dd1c08a6e585e93a6a' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=c0e4840bb9e998dd1c08a6e585e93a6a' type='text/css' media='all' />
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://yovenice.com/?p=41700' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2021%2F12%2F27%2Fholiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2021%2F12%2F27%2Fholiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard', [320, 50], 'div-gpt-ad-1598566942528-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1598567087088-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1598567162394-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_footertop', [320, 50], 'div-gpt-ad-1598567470772-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_headerleaderboard', [320, 50], 'div-gpt-ad-1598567356379-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_articlebottom', [320, 50], 'div-gpt-ad-1598567550570-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_2', [320, 50], 'div-gpt-ad-1598567674224-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_3', [320, 50], 'div-gpt-ad-1598567724154-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/smmirror_articleinline', [320, 50], 'div-gpt-ad-1598293314668-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_above_latest_news', [320, 50], 'div-gpt-ad-1596071060207-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//yovenice.com/wp-content/uploads/custom-css-js/36870.js?v=3725'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
	<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-41700 single-format-standard custom-background wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-38070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-41371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41371"><a href="https://yovenice.com/best-of-venice-2021/">Best of Venice 2021</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<!-- /21621973880/yovenice_headerleaderboard -->
<div id='div-gpt-ad-1598567356379-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567356379-0'); });
  </script>
</div>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">December 27, 2021</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/12/20/no-gold-for-venice-when-it-comes-to-the-2028-summer-olympics/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice.jpg"></div><span class="d-block mt-2 h6">No Gold for Venice When It Comes to the 2028 Summer Olympics?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/12/16/seismic-water-resiliency/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice-Water.jpg"></div><span class="d-block mt-2 h6">Seismic Water Resiliency</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/12/09/opinion-bonin-a-no-show-at-venice-sign-lighting-but-potential-successors-populate-the-evening/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-09-at-3.28.13-PM.png"></div><span class="d-block mt-2 h6">Opinion: Bonin a No-Show at Venice Sign Lighting, but Potential Successors Populate the Evening</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/12/08/one-of-las-best-omakase-counters-is-tucked-away-in-a-santa-monica-hotel-lobby/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/IMG_8986-1-e1639010944549.jpg"></div><span class="d-block mt-2 h6">One of LA’s Best Omakase Counters is Tucked Away in a Santa Monica Hotel Lobby</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/12/07/from-its-city-center-home-the-cooks-garden-venice-promotes-plant-diversity-sustainable-organic-gardening-and-hyper-locavorism-to-los-angeles-community/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/120925079_3385888398158145_357176307538595293_n.jpg"></div><span class="d-block mt-2 h6">From Its City Center Home, the Cook’s Garden Venice Promotes Plant Diversity, Sustainable Organic Gardening and Hyper-Locavorism to Los Angeles Community</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/11/30/the-best-cbd-gift-for-every-occasion/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/11/cid_ii_kw58xbxg1.jpg"></div><span class="d-block mt-2 h6">The Best CBD Gift For Every Occasion</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41371"><a href="https://yovenice.com/best-of-venice-2021/">Best of Venice 2021</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="article-container">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/"/>

    <!-- featured img -->
      <div class="wide">
        <div class="row">
          <div class="col-12">
                <!-- featured image -->
      
        <div class="featured-img embed-responsive embed-responsive-16by9">
          <iframe src="https://player.vimeo.com/video/659564071?h=769e900b0b" width="640" height="360" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe>        </div>

          <!-- end -->
            </div>
        </div>
      </div>
    <!-- end -->


    <!-- content-area -->
      <div class="container">

         <!-- header -->
                    <div class="row ">
            <div class="col-lg-10">
              <!-- article-header -->
                <header>
                  <h1 class="article-title h1 c-black my-4" itemprop="headline">Holiday Special 2021 The Year In Review: YO! Venice Show &#8211; December 27, 2021</h1>
                </header>
              <!-- end -->
            </div>
          </div>
        <!-- end -->

        <div class="row justify-content-center">
          <div class="col-lg-8">
            <!-- excerpt -->
                          <!-- end -->
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p>Local news and culture in under 5 minutes.<br>This holiday special showcases the top news stories from 2021.<br>All this and more on today’s show made possible by <a href="https://www.smc.edu/academics/classes/2021-22/winter-2022/" target="_blank" rel="noreferrer noopener">Santa Monica College</a>.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2021-12-27">December 27, 2021</time>
            <meta itemprop="dateModified" content="2021-12-22"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Holiday Special 2021 The Year In Review: YO! Venice Show &#8211; December 27, 2021&amp;url=https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/&amp;title=Holiday Special 2021 The Year In Review: YO! Venice Show &#8211; December 27, 2021'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>  window.googletag = window.googletag || {cmd: []};  googletag.cmd.push(function() {    googletag.defineSlot('/21621973880/yovenice_articleinline', [728, 90], 'div-gpt-ad-1596069699224-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script><!-- /21621973880/yovenice_articleinline --><div id='div-gpt-ad-1596069699224-0' style='width: 728px; height: 90px;'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069699224-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-41703 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video category-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/12/23/local-pizzeria-donates-food-to-support-local-shelters/" title="Local Pizzeria Donates Food To Support Local Shelters">
                              <img width="730" height="476" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Food-giving-730x476.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Food-giving-730x476.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Food-giving-300x195.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Food-giving-1024x667.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Food-giving-768x500.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Food-giving-1536x1001.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Food-giving-2048x1334.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Food-giving-350x228.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Food-giving-1100x717.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Food-giving-750x489.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Food-giving-1140x743.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>, <a href="https://yovenice.com/category/wellness/" rel="category tag">Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/12/23/local-pizzeria-donates-food-to-support-local-shelters/" title="Local Pizzeria Donates Food To Support Local Shelters">
                Local Pizzeria Donates Food To Support Local Shelters              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 23, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/12/23/local-pizzeria-donates-food-to-support-local-shelters/" title="Local Pizzeria Donates Food To Support Local Shelters">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 23, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Dagwoods Pizza is giving back to the community by donating unsold pizzas to local shelters..Video brought to you by Deasy...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41666 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/12/21/venice-restaurant-reports-28-covid-19-cases-among-staff/" title="Venice Restaurant Reports 28 COVID-19 Cases Among Staff">
                              <img width="730" height="499" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-21-at-11.59.55-AM-730x499.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-21-at-11.59.55-AM-730x499.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-21-at-11.59.55-AM-300x205.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-21-at-11.59.55-AM-768x525.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-21-at-11.59.55-AM-350x239.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-21-at-11.59.55-AM-750x513.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-21-at-11.59.55-AM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Instagram (@gjelinarestaurant).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/12/21/venice-restaurant-reports-28-covid-19-cases-among-staff/" title="Venice Restaurant Reports 28 COVID-19 Cases Among Staff">
                Venice Restaurant Reports 28 COVID-19 Cases Among Staff              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 21, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/12/21/venice-restaurant-reports-28-covid-19-cases-among-staff/" title="Venice Restaurant Reports 28 COVID-19 Cases Among Staff">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 21, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Los Angeles bracing for winter surge of Omicron COVID-19 variant By Dolores Quintana  The winter surge of the Omicron COVID-19...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41655 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/12/21/nearly-endangered-pond-turtles-habitat-declining-due-to-climate-change/" title="Nearly Endangered Pond Turtles Habitat Declining Due to Climate Change">
                              <img width="730" height="408" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Turtles-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Turtles-730x408.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Turtles-300x168.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Turtles-1024x573.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Turtles-768x429.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Turtles-1536x859.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Turtles-2048x1145.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Turtles-350x196.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Turtles-1100x615.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Turtles-750x419.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Turtles-1140x637.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/12/21/nearly-endangered-pond-turtles-habitat-declining-due-to-climate-change/" title="Nearly Endangered Pond Turtles Habitat Declining Due to Climate Change">
                Nearly Endangered Pond Turtles Habitat Declining Due to Climate Change              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 21, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/12/21/nearly-endangered-pond-turtles-habitat-declining-due-to-climate-change/" title="Nearly Endangered Pond Turtles Habitat Declining Due to Climate Change">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 21, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Resource Conservation District of the Santa Monica Mountains expert takes you on a trek through the mountains to see the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41639 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/12/21/holiday-pet-safety-and-adoption-tips/" title="Holiday Pet Safety and Adoption Tips">
                              <img width="730" height="421" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-12.54.42-PM-730x421.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-12.54.42-PM-730x421.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-12.54.42-PM-300x173.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-12.54.42-PM-1024x591.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-12.54.42-PM-768x443.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-12.54.42-PM-1536x887.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-12.54.42-PM-2048x1182.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-12.54.42-PM-350x202.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-12.54.42-PM-1100x635.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-12.54.42-PM-750x433.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-12.54.42-PM-1140x658.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>, <a href="https://yovenice.com/category/wellness/" rel="category tag">Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/12/21/holiday-pet-safety-and-adoption-tips/" title="Holiday Pet Safety and Adoption Tips">
                Holiday Pet Safety and Adoption Tips              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 21, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/12/21/holiday-pet-safety-and-adoption-tips/" title="Holiday Pet Safety and Adoption Tips">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 21, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">West LA Animal Shelter shares tips on adopting a pet during the holiday season as well as safety considerations during...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41649 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/12/20/new-la-county-district-for-venice-more-conservative/" title="New LA County District for Venice More Conservative">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Final-730x487.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Final-730x487.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Final-300x200.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Final-1024x683.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Final-768x512.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Final-350x233.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Final-1100x733.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Final-272x182.png 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Final-750x500.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Final-1140x760.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Final.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The new LA County District 3 map. Credit: LA County (Official).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/12/20/new-la-county-district-for-venice-more-conservative/" title="New LA County District for Venice More Conservative">
                New LA County District for Venice More Conservative              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 20, 2021</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/12/20/new-la-county-district-for-venice-more-conservative/" title="New LA County District for Venice More Conservative">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 20, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Sheila Kuehl decries new District 3 By Dolores Quintana and Sam Catanzaro Last week a new map for LA County...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41646 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/12/20/dead-body-found-on-venice-blvd-police-investigate-yo-venice-show-december-20-2021/" title="Dead Body Found on Venice Blvd Police Investigate: YO! Venice Show &#8211; December 20, 2021">
                              <img width="730" height="409" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/YO-Venice-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/YO-Venice-730x409.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/YO-Venice-300x168.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/YO-Venice-1024x574.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/YO-Venice-768x431.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/YO-Venice-1536x861.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/YO-Venice-2048x1148.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/YO-Venice-350x196.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/YO-Venice-1100x617.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/YO-Venice-750x420.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/YO-Venice-1140x639.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/12/20/dead-body-found-on-venice-blvd-police-investigate-yo-venice-show-december-20-2021/" title="Dead Body Found on Venice Blvd Police Investigate: YO! Venice Show &#8211; December 20, 2021">
                Dead Body Found on Venice Blvd Police Investigate: YO! Venice Show &#8211; December 20, 2021              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 20, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/12/20/dead-body-found-on-venice-blvd-police-investigate-yo-venice-show-december-20-2021/" title="Dead Body Found on Venice Blvd Police Investigate: YO! Venice Show &#8211; December 20, 2021">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 20, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes.* Residents Outraged At Homeless Encampment Under The Ballona Creek Bridge * Police Investigate...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41636 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/12/18/100-years-in-santa-monica-history-of-the-fairmont-miramar-hotel-bungalows/" title="100 Years in Santa Monica History of the Fairmont Miramar Hotel &#038; Bungalows">
                              <img width="730" height="371" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/oldd-730x371.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/oldd-730x371.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/oldd-300x152.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/oldd-1024x520.jpeg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/oldd-768x390.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/oldd-1536x780.jpeg 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/oldd-350x178.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/oldd-1100x559.jpeg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/oldd-750x381.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/oldd-1140x579.jpeg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/oldd.jpeg 1600w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/12/18/100-years-in-santa-monica-history-of-the-fairmont-miramar-hotel-bungalows/" title="100 Years in Santa Monica History of the Fairmont Miramar Hotel &#038; Bungalows">
                100 Years in Santa Monica History of the Fairmont Miramar Hotel &#038; Bungalows              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 18, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/12/18/100-years-in-santa-monica-history-of-the-fairmont-miramar-hotel-bungalows/" title="100 Years in Santa Monica History of the Fairmont Miramar Hotel &#038; Bungalows">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 18, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Celebrating their 100th anniversary this year, the Fairmont Miramar Hotel &amp; Bungalows manager shares some interesting facts about the hotel&#8217;s...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41633 post type-post status-publish format-standard has-post-thumbnail hentry category-holiday category-video category-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/12/18/thousands-of-holiday-lights-bring-cheer-on-holiday-road/" title="Thousands of Holiday Lights Bring Cheer on Holiday Road">
                              <img width="730" height="408" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-16-at-12.02.56-PM-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-16-at-12.02.56-PM-730x408.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-16-at-12.02.56-PM-300x168.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-16-at-12.02.56-PM-1024x572.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-16-at-12.02.56-PM-768x429.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-16-at-12.02.56-PM-1536x859.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-16-at-12.02.56-PM-2048x1145.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-16-at-12.02.56-PM-350x196.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-16-at-12.02.56-PM-1100x615.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-16-at-12.02.56-PM-750x419.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-16-at-12.02.56-PM-1140x637.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/holiday/" rel="category tag">Holiday</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>, <a href="https://yovenice.com/category/wellness/" rel="category tag">Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/12/18/thousands-of-holiday-lights-bring-cheer-on-holiday-road/" title="Thousands of Holiday Lights Bring Cheer on Holiday Road">
                Thousands of Holiday Lights Bring Cheer on Holiday Road              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 18, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/12/18/thousands-of-holiday-lights-bring-cheer-on-holiday-road/" title="Thousands of Holiday Lights Bring Cheer on Holiday Road">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 18, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Holiday Road is a one of a kind immersive holiday experience taking place now through December, 31st. Video brought to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41627 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/12/17/stagnant-rent-growth-forecasted-for-westside-cities-and-neighborhoods/" title="Stagnant Rent Growth Forecasted for Westside Cities and Neighborhoods">
                              <img width="724" height="483" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice-Coastal.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice-Coastal.jpg 724w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice-Coastal-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice-Coastal-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice-Coastal-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /><div class="ccfic"><span class="ccfic-text">Photo: Getty</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/12/17/stagnant-rent-growth-forecasted-for-westside-cities-and-neighborhoods/" title="Stagnant Rent Growth Forecasted for Westside Cities and Neighborhoods">
                Stagnant Rent Growth Forecasted for Westside Cities and Neighborhoods              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 17, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/12/17/stagnant-rent-growth-forecasted-for-westside-cities-and-neighborhoods/" title="Stagnant Rent Growth Forecasted for Westside Cities and Neighborhoods">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 17, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Lusk Center for Real Estate at USC releases annual study By Dolores Quintana The Lusk Center for Real Estate at...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41618 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/12/16/texas-energy-company-and-subsidiaries-indicted-for-negligence-during-oil-leak-that-damaged-socal-coastline/" title="Texas Energy Company and Subsidiaries Indicted for Negligence During Oil Leak that Damaged SoCal Coastline">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice-OIl-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice-OIl-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice-OIl-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice-OIl-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice-OIl-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice-OIl-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice-OIl-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice-OIl.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Huntington Beach Oil Spill October 3. Photo: City of Huntington.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/12/16/texas-energy-company-and-subsidiaries-indicted-for-negligence-during-oil-leak-that-damaged-socal-coastline/" title="Texas Energy Company and Subsidiaries Indicted for Negligence During Oil Leak that Damaged SoCal Coastline">
                Texas Energy Company and Subsidiaries Indicted for Negligence During Oil Leak that Damaged SoCal Coastline              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 16, 2021</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/12/16/texas-energy-company-and-subsidiaries-indicted-for-negligence-during-oil-leak-that-damaged-socal-coastline/" title="Texas Energy Company and Subsidiaries Indicted for Negligence During Oil Leak that Damaged SoCal Coastline">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 16, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Amplify Energy faces charges in connection to Huntington Beach spill By Sam Catanzaro A Houston-based energy company and its subsidiaries...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41612 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/12/15/venice-named-the-most-dangerous-beach-in-country-according-to-outforia-study/" title="Venice Named the Most Dangerous Beach in Country According to Outforia Study">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Yo-Venice-Photo-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Yo-Venice-Photo-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Yo-Venice-Photo-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Yo-Venice-Photo-1024x683.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Yo-Venice-Photo-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Yo-Venice-Photo-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Yo-Venice-Photo-1100x733.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Yo-Venice-Photo-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Yo-Venice-Photo-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Yo-Venice-Photo-1140x760.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Yo-Venice-Photo.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The Venice Beach Boardwalk. Photo: Sam Catanzaro.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/12/15/venice-named-the-most-dangerous-beach-in-country-according-to-outforia-study/" title="Venice Named the Most Dangerous Beach in Country According to Outforia Study">
                Venice Named the Most Dangerous Beach in Country According to Outforia Study              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 15, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/12/15/venice-named-the-most-dangerous-beach-in-country-according-to-outforia-study/" title="Venice Named the Most Dangerous Beach in Country According to Outforia Study">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 15, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Outforia study ranks Venice Beach ahead of Daytona Beach and Waikiki By Dolores Quintana Outforia, a website of resources for...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41598 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/12/14/free-holiday-concert-by-loyola-marymount-university-choir/" title="Free Holiday Concert by Loyola Marymount University Choir">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/lmu_choirs_cropped-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/lmu_choirs_cropped-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/lmu_choirs_cropped-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/lmu_choirs_cropped-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/lmu_choirs_cropped-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/lmu_choirs_cropped-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/lmu_choirs_cropped-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/lmu_choirs_cropped.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: catalinamuseum.org</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/upbeat-beat/" rel="category tag">Upbeat Beat</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/12/14/free-holiday-concert-by-loyola-marymount-university-choir/" title="Free Holiday Concert by Loyola Marymount University Choir">
                Free Holiday Concert by Loyola Marymount University Choir              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 14, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/12/14/free-holiday-concert-by-loyola-marymount-university-choir/" title="Free Holiday Concert by Loyola Marymount University Choir">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 14, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Get in the spirit of the season with a reception for the Catalina Museum’s Paintings for the Holidays exhibition and...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41587 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/12/13/body-found-near-venice-beach/" title="Body Found Near Venice Beach">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/IMG_5803-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/IMG_5803-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/IMG_5803-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/IMG_5803-1024x683.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/IMG_5803-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/IMG_5803-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/IMG_5803-1100x733.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/IMG_5803-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/IMG_5803-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/IMG_5803-1140x760.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/IMG_5803.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The area near Lifeguard Tower 28 in Santa Monica. Photo: Sam Catanzaro.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/12/13/body-found-near-venice-beach/" title="Body Found Near Venice Beach">
                Body Found Near Venice Beach              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 13, 2021</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/12/13/body-found-near-venice-beach/" title="Body Found Near Venice Beach">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 13, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Few details surrounding Sunday incident By Sam Catanzaro Officials are investigating a body that was found near Venice Beach over...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41584 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-transportation">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/12/13/public-comment-is-open-for-the-sepulveda-pass-rail-line/" title="Public Comment Is Open for the Sepulveda Pass Rail Line">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/la-skyrail-express-mulholland-sepulveda-pass-metro-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/la-skyrail-express-mulholland-sepulveda-pass-metro-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/la-skyrail-express-mulholland-sepulveda-pass-metro-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/la-skyrail-express-mulholland-sepulveda-pass-metro-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/la-skyrail-express-mulholland-sepulveda-pass-metro-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/la-skyrail-express-mulholland-sepulveda-pass-metro-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/la-skyrail-express-mulholland-sepulveda-pass-metro-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/la-skyrail-express-mulholland-sepulveda-pass-metro.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Rendering Credit: LA SkyRail Express</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/news/transportation/" rel="category tag">Transportation</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/12/13/public-comment-is-open-for-the-sepulveda-pass-rail-line/" title="Public Comment Is Open for the Sepulveda Pass Rail Line">
                Public Comment Is Open for the Sepulveda Pass Rail Line              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 13, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/12/13/public-comment-is-open-for-the-sepulveda-pass-rail-line/" title="Public Comment Is Open for the Sepulveda Pass Rail Line">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 13, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Two meetings planned for January By Dolores Quintana Metro Los Angeles has opened public comment during the Environmental Review Phase...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41581 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/" title="LA County, City Seek Dismissal of Homelessnes Lawsuits">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice-Homelessness-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice-Homelessness-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice-Homelessness-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice-Homelessness-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice-Homelessness-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice-Homelessness-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice-Homelessness-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice-Homelessness.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/" title="LA County, City Seek Dismissal of Homelessnes Lawsuits">
                LA County, City Seek Dismissal of Homelessnes Lawsuits              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 13, 2021</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/12/13/la-county-city-seek-dismissal-of-homelessnes-lawsuits/" title="LA County, City Seek Dismissal of Homelessnes Lawsuits">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 13, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Attorneys file dismissal motions in relation to LA Alliance for Human Rights case By Sam Catanzaro Los Angeles city and...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
          <!-- sidebar -->
              <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in Venice and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36302" method="post" data-id="36302" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1640635773" /><input type="hidden" name="_mc4wp_form_id" value="36302" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/yovenice_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596069556633-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/yovenice_sidebar_tower_2 -->
<div id='div-gpt-ad-1596069556633-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069556633-0'); });
  </script>
</div></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=yo_venice_11.19.21_hr&u=santamonicamirror"></iframe></div></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_41700_0_61ca1d7d2e552  normal " data-unique="epic_module_41700_0_61ca1d7d2e552">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-41700 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Holiday Special 2021 The Year In Review: YO! Venice Show &#8211; December 27, 2021" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Holiday-Special-360x180.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Holiday-Special-360x180.png 360w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Holiday-Special-750x375.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Holiday-Special-1140x570.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/">Holiday Special 2021 The Year In Review: YO! Venice Show &#8211; December 27, 2021</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/"><i class="fa fa-clock-o"></i> December 22, 2021</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Local news and culture in under 5 minutes.This holiday special showcases the top news stories from 2021.All this and more...</p>
                    <a href="https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-41712 post type-post status-publish format-standard has-post-thumbnail hentry category-life-and-arts">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/12/23/love-actually-live-a-holiday-gift-to-you-at-the-wallis/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="“Love Actually Live” – a Holiday Gift to You at the Wallis" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/1.Love-Actually-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/1.Love-Actually-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/1.Love-Actually-350x250.jpeg 350w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/12/23/love-actually-live-a-holiday-gift-to-you-at-the-wallis/">“Love Actually Live” – a Holiday Gift to You at the Wallis</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/12/23/love-actually-live-a-holiday-gift-to-you-at-the-wallis/" ><i class="fa fa-clock-o"></i> December 23, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-41703 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video category-wellness">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/12/23/local-pizzeria-donates-food-to-support-local-shelters/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Local Pizzeria Donates Food To Support Local Shelters" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Food-giving-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Food-giving-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Food-giving-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Food-giving-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Food-giving-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/12/23/local-pizzeria-donates-food-to-support-local-shelters/">Local Pizzeria Donates Food To Support Local Shelters</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/12/23/local-pizzeria-donates-food-to-support-local-shelters/" ><i class="fa fa-clock-o"></i> December 23, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-41669 post type-post status-publish format-standard has-post-thumbnail hentry category-dining">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/12/22/langers-expands-delivery-service-to-westside-with-hefty-price-tag/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Langer’s Expands Delivery Service to Westside With Hefty Price Tag" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/87493940_10157812502674870_4928021260404785152_n-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/87493940_10157812502674870_4928021260404785152_n-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/87493940_10157812502674870_4928021260404785152_n-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/87493940_10157812502674870_4928021260404785152_n-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/12/22/langers-expands-delivery-service-to-westside-with-hefty-price-tag/">Langer’s Expands Delivery Service to Westside With Hefty Price Tag</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/12/22/langers-expands-delivery-service-to-westside-with-hefty-price-tag/" ><i class="fa fa-clock-o"></i> December 22, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-41666 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/12/21/venice-restaurant-reports-28-covid-19-cases-among-staff/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Venice Restaurant Reports 28 COVID-19 Cases Among Staff" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-21-at-11.59.55-AM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-21-at-11.59.55-AM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-21-at-11.59.55-AM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-21-at-11.59.55-AM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/12/21/venice-restaurant-reports-28-covid-19-cases-among-staff/">Venice Restaurant Reports 28 COVID-19 Cases Among Staff</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/12/21/venice-restaurant-reports-28-covid-19-cases-among-staff/" ><i class="fa fa-clock-o"></i> December 21, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_41700_0_61ca1d7d2e552 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_41700_1_61ca1d7d31253  normal " data-unique="epic_module_41700_1_61ca1d7d31253">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-41666 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2021/12/21/venice-restaurant-reports-28-covid-19-cases-among-staff/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Venice Restaurant Reports 28 COVID-19 Cases Among Staff" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-21-at-11.59.55-AM-350x250.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-21-at-11.59.55-AM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-21-at-11.59.55-AM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-21-at-11.59.55-AM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2021/12/21/venice-restaurant-reports-28-covid-19-cases-among-staff/">Venice Restaurant Reports 28 COVID-19 Cases Among Staff</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/yovenicestaff/">Yo Venice Staff</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2021/12/21/venice-restaurant-reports-28-covid-19-cases-among-staff/"><i class="fa fa-clock-o"></i> December 21, 2021</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2021/12/21/venice-restaurant-reports-28-covid-19-cases-among-staff/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Los Angeles bracing for winter surge of Omicron COVID-19 variant By Dolores Quintana  The winter surge of the Omicron COVID-19...</p>
                    <a href="https://yovenice.com/2021/12/21/venice-restaurant-reports-28-covid-19-cases-among-staff/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-41669 post type-post status-publish format-standard has-post-thumbnail hentry category-dining">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/12/22/langers-expands-delivery-service-to-westside-with-hefty-price-tag/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Langer’s Expands Delivery Service to Westside With Hefty Price Tag" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/87493940_10157812502674870_4928021260404785152_n-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/87493940_10157812502674870_4928021260404785152_n-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/87493940_10157812502674870_4928021260404785152_n-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/87493940_10157812502674870_4928021260404785152_n-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/dining/" class="category-dining">Dining</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/12/22/langers-expands-delivery-service-to-westside-with-hefty-price-tag/">Langer’s Expands Delivery Service to Westside With Hefty Price Tag</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/12/22/langers-expands-delivery-service-to-westside-with-hefty-price-tag/" ><i class="fa fa-clock-o"></i> December 22, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-41639 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-wellness">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/12/21/holiday-pet-safety-and-adoption-tips/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Holiday Pet Safety and Adoption Tips" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-12.54.42-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-12.54.42-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-12.54.42-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-12.54.42-PM-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-17-at-12.54.42-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/video/" class="category-video">Video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/12/21/holiday-pet-safety-and-adoption-tips/">Holiday Pet Safety and Adoption Tips</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/12/21/holiday-pet-safety-and-adoption-tips/" ><i class="fa fa-clock-o"></i> December 18, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-41703 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video category-wellness">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/12/23/local-pizzeria-donates-food-to-support-local-shelters/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Local Pizzeria Donates Food To Support Local Shelters" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Food-giving-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Food-giving-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Food-giving-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Food-giving-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Food-giving-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/food-drink/" class="category-food-drink">Food &amp; Drink</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/12/23/local-pizzeria-donates-food-to-support-local-shelters/">Local Pizzeria Donates Food To Support Local Shelters</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/12/23/local-pizzeria-donates-food-to-support-local-shelters/" ><i class="fa fa-clock-o"></i> December 23, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-41700 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Holiday Special 2021 The Year In Review: YO! Venice Show &#8211; December 27, 2021" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Holiday-Special-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Holiday-Special-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Holiday-Special-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Holiday-Special-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Holiday-Special-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/">Holiday Special 2021 The Year In Review: YO! Venice Show &#8211; December 27, 2021</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/" ><i class="fa fa-clock-o"></i> December 22, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_41700_1_61ca1d7d31253 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
<!-- /21621973880/yovenice_footertop -->
<div id='div-gpt-ad-1598567470772-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567470772-0'); });
  </script>
</div>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-38067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38067"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38068"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38069"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=c0e4840bb9e998dd1c08a6e585e93a6a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=c0e4840bb9e998dd1c08a6e585e93a6a'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=c0e4840bb9e998dd1c08a6e585e93a6a'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: yovenice-enki.s3.amazonaws.com

Served from: yovenice.com @ 2021-12-27 12:09:33 by W3 Total Cache
-->