<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <script src="https://code.jquery.com/jquery-1.11.2.min.js" type="text/javascript"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Video: Los Angeles Beaches Reopening? - Yo! Venice!</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Video: Los Angeles Beaches Reopening? - Yo! Venice!" />
	<meta property="og:description" content="Los Angeles County is expected to open beaches later this month, but with some restrictions. Learn more in this video..." />
	<meta property="og:url" content="https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/" />
	<meta property="og:site_name" content="Yo! Venice!" />
	<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
	<meta property="article:published_time" content="2020-05-06T19:21:23+00:00" />
	<meta property="article:modified_time" content="2020-05-06T19:21:24+00:00" />
	<meta property="og:image" content="https://yovenice.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-12.13.27-PM.png" />
	<meta property="og:image:width" content="1066" />
	<meta property="og:image:height" content="606" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@YoVenice" />
	<meta name="twitter:site" content="@YoVenice" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","inLanguage":"en-US","url":"https://yovenice.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","description":"#1 Local News, Forum, Information and Event Source for Venice Beach, California.","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/#primaryimage","inLanguage":"en-US","url":"https://yovenice.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-12.13.27-PM.png","width":1066,"height":606},{"@type":"WebPage","@id":"https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/#webpage","url":"https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/","name":"Video: Los Angeles Beaches Reopening? - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"primaryImageOfPage":{"@id":"https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/#primaryimage"},"datePublished":"2020-05-06T19:21:23+00:00","dateModified":"2020-05-06T19:21:24+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/"]}]},{"@type":"Article","@id":"https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/#article","isPartOf":{"@id":"https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/624f730a760f93ede5803a9bdc51ccba"},"headline":"Video: Los Angeles Beaches Reopening?","datePublished":"2020-05-06T19:21:23+00:00","dateModified":"2020-05-06T19:21:24+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/#primaryimage"},"articleSection":"Edify TV,Featured,News,Venice Beach News,video","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://yovenice.com/#/schema/person/624f730a760f93ede5803a9bdc51ccba","name":"YoVenice","image":{"@type":"ImageObject","@id":"https://yovenice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7c179ed81189418473b4e38e1c7f8367?s=96&d=mm&r=r","caption":"YoVenice"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Video: Los Angeles Beaches Reopening? Comments Feed" href="https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Video: Los Angeles Beaches Reopening?"/>
      <meta property="og:description" content="Los Angeles County is expected to open beaches later this month, but with some restrictions. Learn more in this video..."/>
      <meta property="og:url" content="https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/"/>
      <meta property="og:image" content="https://yovenice.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-12.13.27-PM-1024x582.png"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Video: Los Angeles Beaches Reopening?" />
      <meta name="twitter:description" content="Los Angeles County is expected to open beaches later this month, but with some restrictions. Learn more in this video..." />
      <meta name="twitter:url" content="https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/" />
      <meta name="twitter:image" content="https://yovenice.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-12.13.27-PM-1024x582.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://yovenice.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=5.4.1' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='epic.style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://yovenice.com/wp-content/uploads/jeg/jeg-E3GDRojykJ.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.4'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.4'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.4'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://yovenice.com/?p=36652' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2020%2F05%2F06%2Fvideo-los-angeles-beaches-reopening%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2020%2F05%2F06%2Fvideo-los-angeles-beaches-reopening%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 90]])
                            .addSize([1000, 600], [[728, 90]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21621973880/yovenice_footertop_1', [[970,90],[728,90],[320,50]], 'div-gpt-ad-1566504179516-0')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    
    
        var mapping2 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 250]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    gptadslots.push(googletag.defineSlot('/21621973880/smmirror_headerleaderboard', [[970,250],[320,50]], 'div-gpt-ad-1555448801751-0')
                             .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//yovenice.com/wp-content/uploads/custom-css-js/35653.js?v=5374'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
			<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-36652 single-format-standard custom-background wp-custom-logo epic-gutenberg ctct-balaton">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35562" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35563" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-35751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35751"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li id="menu-item-35753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35753"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li id="menu-item-35752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35752"><a href="https://yovenice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-36584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://yovenice.com/2020-summer-camp-directory/">2020 Summer Camp Directory</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_headerleaderboard', [[970, 250], [728, 90]]).display();
</script>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">May 7, 2020</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-12.13.27-PM.png"></div><span class="d-block mt-2 h6">Video: Los Angeles Beaches Reopening?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/04/30/newsom-says-only-orange-county-beaches-will-close/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/04/GettyImages-1098161206.jpg"></div><span class="d-block mt-2 h6">Newsom Says Only Orange County Beaches Will Close</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/04/29/newsom-expected-to-close-all-state-beaches/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/04/VENICE.jpg"></div><span class="d-block mt-2 h6">Newsom Expected to Close All State Beaches</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/04/29/prohibiting-camping-next-to-penmar-golf-course/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/04/Rose-Penmar.jpg"></div><span class="d-block mt-2 h6">Prohibiting Camping Next to Penmar Golf Course?</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/05/04/virus-proving-how-disastrous-sb-50-could-have-been/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778.jpg"></div><span class="d-block mt-2 h6">Virus Proving How Disastrous SB 50 Could Have Been</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/04/30/column-newsom-loses-transparency-unity-it-brought/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/04/Newsome-Elias.jpg"></div><span class="d-block mt-2 h6">Column: Newsom Loses Transparency, Unity It Brought</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/04/28/vnc-does-not-follow-rules/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/04/VNC-Surfing.jpg"></div><span class="d-block mt-2 h6">Editorial: The Venice Neighborhood Council Does not Follow Rules so why Should We?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/03/09/does-the-state-really-know-best-on-almost-everything/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/03/GettyImages-691269954.jpg"></div><span class="d-block mt-2 h6">Does the State Really Know Best on Almost Everything?</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/01/06/john-baldessari-passes-away/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2015/09/1.John-Baldessari.jpg"></div><span class="d-block mt-2 h6">Venice&#8217;s John Baldessari, Conceptual Art Icon, Passes Away</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/06/11/going-bak-in-time-with-a-photographer/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/06/Sunny-Bak.jpg"></div><span class="d-block mt-2 h6">Going Bak in Time with a Photographer</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/05/22/venice-art-walk-raises-more-than-1-million/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/05/Art-Auction.jpg"></div><span class="d-block mt-2 h6">Venice Art Walk Raises More than $1 Million</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/05/08/venice-art-walk-and-auction-celebrates-40-years/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/05/1.VeniceArtWalk.jpg"></div><span class="d-block mt-2 h6">Venice Art Walk and Auction Celebrates 40 Years</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/04/08/los-angeles-parks-to-close-easter/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/04/penmar-recreation-center.png"></div><span class="d-block mt-2 h6">Los Angeles Parks to Close Easter</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/03/19/los-angeles-residents-told-to-stay-home/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/03/49653001376_d0a4616eba_c.jpg"></div><span class="d-block mt-2 h6">Los Angeles Residents Told to Stay Home</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19.jpg"></div><span class="d-block mt-2 h6">Lawsuit Contends Lawmakers Failing to Protect Homeless Amid COVID-19</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/03/18/los-angeles-issuing-microloans-to-small-businesses-impacted-by-covid-19/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/03/1.jpg"></div><span class="d-block mt-2 h6">Los Angeles Issuing Microloans to Small Businesses Impacted by COVID-19</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35751"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35753"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35752"><a href="https://yovenice.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://yovenice.com/2020-summer-camp-directory/">2020 Summer Camp Directory</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Video: Los Angeles Beaches Reopening?</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
      
        <div class="featured-img embed-responsive embed-responsive-16by9">
          <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FYoVenice%2Fvideos%2F2377259012565872%2F&show_text=0&width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>        </div>

          <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p>Los Angeles County is expected to open beaches later this month, but with some restrictions. Learn more in this video made possible by <a href="https://www.schoolofrock.com/">School of Rock</a>.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2020-05-06">May 6, 2020</time>
            <meta itemprop="dateModified" content="2020-05-06"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Video: Los Angeles Beaches Reopening?&amp;url=https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/&amp;title=Video: Los Angeles Beaches Reopening?'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/21621973880/yovenice_articleinline', [300, 250]).display();</script>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 border-0 post-36650 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/05/04/lausd-announces-start-date-for-school-year/" title="LAUSD Announces Start Date for School Year">
                              <img width="730" height="484" src="https://yovenice.com/wp-content/uploads/2018/03/4.-Broadway-Elementary-Crossing-Guard.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2018/03/4.-Broadway-Elementary-Crossing-Guard.jpeg 1280w, https://yovenice.com/wp-content/uploads/2018/03/4.-Broadway-Elementary-Crossing-Guard-300x199.jpeg 300w, https://yovenice.com/wp-content/uploads/2018/03/4.-Broadway-Elementary-Crossing-Guard-768x509.jpeg 768w, https://yovenice.com/wp-content/uploads/2018/03/4.-Broadway-Elementary-Crossing-Guard-1024x678.jpeg 1024w, https://yovenice.com/wp-content/uploads/2018/03/4.-Broadway-Elementary-Crossing-Guard-696x461.jpeg 696w, https://yovenice.com/wp-content/uploads/2018/03/4.-Broadway-Elementary-Crossing-Guard-1068x708.jpeg 1068w, https://yovenice.com/wp-content/uploads/2018/03/4.-Broadway-Elementary-Crossing-Guard-634x420.jpeg 634w, https://yovenice.com/wp-content/uploads/2018/03/4.-Broadway-Elementary-Crossing-Guard-1268x840.jpeg 1268w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Broadway Elementary School. Photo: Sam Catanzaro. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/05/04/lausd-announces-start-date-for-school-year/" title="LAUSD Announces Start Date for School Year">
                LAUSD Announces Start Date for School Year              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 4, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/05/04/lausd-announces-start-date-for-school-year/" title="LAUSD Announces Start Date for School Year">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 4, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LAUSD Superintendent Austin Beutner gives update By Sam Catanzaro The Superintendent for the Los Angeles Unified School District (LAUSD) has...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36651 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/05/04/virus-proving-how-disastrous-sb-50-could-have-been/" title="Virus Proving How Disastrous SB 50 Could Have Been">
                              <img width="730" height="487" src="https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-730x487.jpg 730w, https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-1024x683.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-768x512.jpg 768w, https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-350x233.jpg 350w, https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-1100x733.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-750x500.jpg 750w, https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-1140x760.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">"So any future moves by Wiener or other lawmakers to mandate making California denser than it already is must be evaluated in the light of the series of frequent viral epidemics the world has seen over the last two decades," writes Tom Elias. Photo: Getty Images. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Venice Beach Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/05/04/virus-proving-how-disastrous-sb-50-could-have-been/" title="Virus Proving How Disastrous SB 50 Could Have Been">
                Virus Proving How Disastrous SB 50 Could Have Been              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 4, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/05/04/virus-proving-how-disastrous-sb-50-could-have-been/" title="Virus Proving How Disastrous SB 50 Could Have Been">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 4, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Tom Elias, Yo! Venice Columnist As Californians shelter at home, eagerly awaiting the eventual reopening of myriad businesses and...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36646 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/05/02/venice-pastor-says-church-was-target-of-hate-crime/" title="Venice Pastor Says Church Was Target of Hate Crime">
                              <img width="730" height="431" src="https://yovenice.com/wp-content/uploads/2020/05/New-Bethel-2-1-730x431.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/05/New-Bethel-2-1-730x431.jpg 730w, https://yovenice.com/wp-content/uploads/2020/05/New-Bethel-2-1-300x177.jpg 300w, https://yovenice.com/wp-content/uploads/2020/05/New-Bethel-2-1-1024x605.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/05/New-Bethel-2-1-768x454.jpg 768w, https://yovenice.com/wp-content/uploads/2020/05/New-Bethel-2-1-350x207.jpg 350w, https://yovenice.com/wp-content/uploads/2020/05/New-Bethel-2-1-1100x650.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/05/New-Bethel-2-1-750x443.jpg 750w, https://yovenice.com/wp-content/uploads/2020/05/New-Bethel-2-1-1140x674.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/05/New-Bethel-2-1.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">A stained-glass window (left) smashed by a vandal (right) as seen in a still from security footage. Photos: New Bethel Baptist Church. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/05/02/venice-pastor-says-church-was-target-of-hate-crime/" title="Venice Pastor Says Church Was Target of Hate Crime">
                Venice Pastor Says Church Was Target of Hate Crime              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 2, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/05/02/venice-pastor-says-church-was-target-of-hate-crime/" title="Venice Pastor Says Church Was Target of Hate Crime">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 2, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>2</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">67-year-old church in Venice has stained-glass windows smashed By Sam Catanzaro A pastor of a predominantly African American church in...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36644 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/05/01/trash-truck-catches-fire/" title="Trash Truck Catches Fire">
                              <img width="730" height="485" src="https://yovenice.com/wp-content/uploads/2020/05/Fire-trash-730x485.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/05/Fire-trash-730x485.jpg 730w, https://yovenice.com/wp-content/uploads/2020/05/Fire-trash-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2020/05/Fire-trash-1024x681.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/05/Fire-trash-768x511.jpg 768w, https://yovenice.com/wp-content/uploads/2020/05/Fire-trash-350x233.jpg 350w, https://yovenice.com/wp-content/uploads/2020/05/Fire-trash-1100x732.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/05/Fire-trash-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2020/05/Fire-trash-750x499.jpg 750w, https://yovenice.com/wp-content/uploads/2020/05/Fire-trash-1140x758.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/05/Fire-trash.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">A garbage truck on fire Friday morning. Photo: Citizen App. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/05/01/trash-truck-catches-fire/" title="Trash Truck Catches Fire">
                Trash Truck Catches Fire              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 1, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/05/01/trash-truck-catches-fire/" title="Trash Truck Catches Fire">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 1, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Garbage truck goes up in flames on Venice Boulevard By Sam Catanzaro An on-duty garbage truck recently caught fire on...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36642 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/30/column-newsom-loses-transparency-unity-it-brought/" title="Column: Newsom Loses Transparency, Unity It Brought">
                              <img width="730" height="455" src="https://yovenice.com/wp-content/uploads/2020/04/Newsome-Elias-730x455.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/Newsome-Elias-730x455.jpg 730w, https://yovenice.com/wp-content/uploads/2020/04/Newsome-Elias-300x187.jpg 300w, https://yovenice.com/wp-content/uploads/2020/04/Newsome-Elias-768x479.jpg 768w, https://yovenice.com/wp-content/uploads/2020/04/Newsome-Elias-350x218.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/Newsome-Elias-750x468.jpg 750w, https://yovenice.com/wp-content/uploads/2020/04/Newsome-Elias.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">"As the crisis persisted and one emergency executive order followed another, often in fields only peripherally related to the virus, Newsom gradually lost the aura of transparency that created the early unity," writes Tom Elias. Photo: Facebook.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Venice Beach Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/30/column-newsom-loses-transparency-unity-it-brought/" title="Column: Newsom Loses Transparency, Unity It Brought">
                Column: Newsom Loses Transparency, Unity It Brought              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 30, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/30/column-newsom-loses-transparency-unity-it-brought/" title="Column: Newsom Loses Transparency, Unity It Brought">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 30, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Tom Elias, Yo! Venice Columnist Californians have shown with great clarity during the coronavirus pandemic that if they’re convinced something needs...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36639 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/30/newsom-says-only-orange-county-beaches-will-close/" title="Newsom Says Only Orange County Beaches Will Close">
                              <img width="730" height="471" src="https://yovenice.com/wp-content/uploads/2020/04/GettyImages-1098161206-730x471.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/GettyImages-1098161206-730x471.jpg 730w, https://yovenice.com/wp-content/uploads/2020/04/GettyImages-1098161206-300x194.jpg 300w, https://yovenice.com/wp-content/uploads/2020/04/GettyImages-1098161206-1024x661.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/04/GettyImages-1098161206-768x496.jpg 768w, https://yovenice.com/wp-content/uploads/2020/04/GettyImages-1098161206-350x226.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/GettyImages-1098161206-1100x710.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/04/GettyImages-1098161206-750x484.jpg 750w, https://yovenice.com/wp-content/uploads/2020/04/GettyImages-1098161206-1140x736.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/04/GettyImages-1098161206.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Venice beach prior to beach closures. Photo: Getty Images. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/30/newsom-says-only-orange-county-beaches-will-close/" title="Newsom Says Only Orange County Beaches Will Close">
                Newsom Says Only Orange County Beaches Will Close              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 30, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/30/newsom-says-only-orange-county-beaches-will-close/" title="Newsom Says Only Orange County Beaches Will Close">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 30, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>1</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Gov. calls OC beach crowds ‘distributing’ By Sam Catanzaro California Gov. Gavin Newsom will not close all beaches in California,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36635 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/29/newsom-expected-to-close-all-state-beaches/" title="Newsom Expected to Close All State Beaches">
                              <img width="730" height="548" src="https://yovenice.com/wp-content/uploads/2020/04/VENICE-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/VENICE-730x548.jpg 730w, https://yovenice.com/wp-content/uploads/2020/04/VENICE-300x225.jpg 300w, https://yovenice.com/wp-content/uploads/2020/04/VENICE-1024x768.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/04/VENICE-768x576.jpg 768w, https://yovenice.com/wp-content/uploads/2020/04/VENICE-350x263.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/VENICE-1100x825.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/04/VENICE-750x563.jpg 750w, https://yovenice.com/wp-content/uploads/2020/04/VENICE-1140x855.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/04/VENICE.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Venice in the past, prior to beach closures. Photo: Getty Images. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/29/newsom-expected-to-close-all-state-beaches/" title="Newsom Expected to Close All State Beaches">
                Newsom Expected to Close All State Beaches              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 29, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/29/newsom-expected-to-close-all-state-beaches/" title="Newsom Expected to Close All State Beaches">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 29, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>1</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">UPDATE: https://yovenice.com/2020/04/30/newsom-says-only-orange-county-beaches-will-close/ Memo sent to local law enforcement announcing closures By Sam Catanzaro California Governor Gavin Newsom will close all...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36633 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/29/prohibiting-camping-next-to-penmar-golf-course/" title="Prohibiting Camping Next to Penmar Golf Course?">
                              <img width="730" height="411" src="https://yovenice.com/wp-content/uploads/2020/04/Rose-Penmar-730x411.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/Rose-Penmar-730x411.jpg 730w, https://yovenice.com/wp-content/uploads/2020/04/Rose-Penmar-300x169.jpg 300w, https://yovenice.com/wp-content/uploads/2020/04/Rose-Penmar-768x432.jpg 768w, https://yovenice.com/wp-content/uploads/2020/04/Rose-Penmar-350x197.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/Rose-Penmar-750x422.jpg 750w, https://yovenice.com/wp-content/uploads/2020/04/Rose-Penmar.jpg 800w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Change.org. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/29/prohibiting-camping-next-to-penmar-golf-course/" title="Prohibiting Camping Next to Penmar Golf Course?">
                Prohibiting Camping Next to Penmar Golf Course?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 29, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/29/prohibiting-camping-next-to-penmar-golf-course/" title="Prohibiting Camping Next to Penmar Golf Course?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 29, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>2</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Petition circulating asks looks to change jurisdiction of walk path By Sam Catanzaro A petition circulating calls on the City...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36629 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/28/vnc-does-not-follow-rules/" title="Editorial: The Venice Neighborhood Council Does not Follow Rules so why Should We?">
                              <img width="730" height="548" src="https://yovenice.com/wp-content/uploads/2020/04/VNC-Surfing-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/VNC-Surfing-730x548.jpg 730w, https://yovenice.com/wp-content/uploads/2020/04/VNC-Surfing-300x225.jpg 300w, https://yovenice.com/wp-content/uploads/2020/04/VNC-Surfing-768x576.jpg 768w, https://yovenice.com/wp-content/uploads/2020/04/VNC-Surfing-350x263.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/VNC-Surfing-750x563.jpg 750w, https://yovenice.com/wp-content/uploads/2020/04/VNC-Surfing.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">VNC Land Use and Planning Committee Chair Alix Gucovsky is seen in a photo holding a red surfboard on April 19. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Venice Beach Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/28/vnc-does-not-follow-rules/" title="Editorial: The Venice Neighborhood Council Does not Follow Rules so why Should We?">
                Editorial: The Venice Neighborhood Council Does not Follow Rules so why Should We?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 28, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/28/vnc-does-not-follow-rules/" title="Editorial: The Venice Neighborhood Council Does not Follow Rules so why Should We?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 28, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>2</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Sam Catanzaro, Yo! Venice Editor To preface this article, I have been a surfer my entire life and think...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36627 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/27/gun-pulled-on-a-venice-liquor-store-employee/" title="Gun Pulled on a Venice Liquor Store Employee">
                              <img width="730" height="480" src="https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-11.23.36-PM-730x480.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-11.23.36-PM-730x480.png 730w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-11.23.36-PM-300x197.png 300w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-11.23.36-PM-768x505.png 768w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-11.23.36-PM-350x230.png 350w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-11.23.36-PM-750x493.png 750w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-11.23.36-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Security footage showing a man pulling a gun on a Venice liquor store employee. Photo: Dillinger Welds (Facebook). </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/27/gun-pulled-on-a-venice-liquor-store-employee/" title="Gun Pulled on a Venice Liquor Store Employee">
                Gun Pulled on a Venice Liquor Store Employee              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 27, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/27/gun-pulled-on-a-venice-liquor-store-employee/" title="Gun Pulled on a Venice Liquor Store Employee">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 27, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>1</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Man pulls on on employee of Venice’s Trading Post Liquor Mart, steals nothing By Sam Catanzaro A man pulled a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36624 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/27/venice-neighborhood-council-member-spotted-surfing-during-beach-closures/" title="Venice Neighborhood Council Member Spotted Surfing During Beach Closures">
                              <img width="730" height="548" src="https://yovenice.com/wp-content/uploads/2020/04/VNC-Surfing-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/VNC-Surfing-730x548.jpg 730w, https://yovenice.com/wp-content/uploads/2020/04/VNC-Surfing-300x225.jpg 300w, https://yovenice.com/wp-content/uploads/2020/04/VNC-Surfing-768x576.jpg 768w, https://yovenice.com/wp-content/uploads/2020/04/VNC-Surfing-350x263.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/VNC-Surfing-750x563.jpg 750w, https://yovenice.com/wp-content/uploads/2020/04/VNC-Surfing.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">VNC Land Use and Planning Committee Chair Alix Gucovsky is seen in a photo holding a red surfboard. Photo: Facebook. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/27/venice-neighborhood-council-member-spotted-surfing-during-beach-closures/" title="Venice Neighborhood Council Member Spotted Surfing During Beach Closures">
                Venice Neighborhood Council Member Spotted Surfing During Beach Closures              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 27, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/27/venice-neighborhood-council-member-spotted-surfing-during-beach-closures/" title="Venice Neighborhood Council Member Spotted Surfing During Beach Closures">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 27, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>1</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">VNC Land Use and Planning Committee Chair seen surfing amid beach closures By Sam Catanzaro A member of the Venice...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36622 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/" title="Venice Beach Boardwalk Hotel Housing Homeless">
                              <img width="730" height="487" src="https://yovenice.com/wp-content/uploads/2020/04/1.Venice-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/1.Venice-730x487.jpg 730w, https://yovenice.com/wp-content/uploads/2020/04/1.Venice-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2020/04/1.Venice-1024x682.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/04/1.Venice-768x512.jpg 768w, https://yovenice.com/wp-content/uploads/2020/04/1.Venice-1536x1024.jpg 1536w, https://yovenice.com/wp-content/uploads/2020/04/1.Venice-350x233.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/1.Venice-1100x733.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/04/1.Venice-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2020/04/1.Venice-750x500.jpg 750w, https://yovenice.com/wp-content/uploads/2020/04/1.Venice-1140x760.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/04/1.Venice.jpg 2000w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The Cadillac Hotel in Venice. Photo: Courtesy Cadillac Hotel. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/" title="Venice Beach Boardwalk Hotel Housing Homeless">
                Venice Beach Boardwalk Hotel Housing Homeless              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 26, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/" title="Venice Beach Boardwalk Hotel Housing Homeless">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 26, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>1</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Project Roomkey underway at Cadillac Hotel on Venice Beach Boardwalk By Sam Catanzaro A hotel on the Venice Beach Boardwalk...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36620 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/23/covid-19-now-countys-leading-cause-of-death-as-over-1000-cases-confirmed/" title="COVID-19 Now County&#8217;s Leading Cause of Death as Over 1,000 Cases Confirmed">
                              <img width="730" height="473" src="https://yovenice.com/wp-content/uploads/2020/04/YV-730x473.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/YV-730x473.jpg 730w, https://yovenice.com/wp-content/uploads/2020/04/YV-300x194.jpg 300w, https://yovenice.com/wp-content/uploads/2020/04/YV-768x498.jpg 768w, https://yovenice.com/wp-content/uploads/2020/04/YV-350x227.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/YV-750x486.jpg 750w, https://yovenice.com/wp-content/uploads/2020/04/YV.jpg 960w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: LA County.  </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/23/covid-19-now-countys-leading-cause-of-death-as-over-1000-cases-confirmed/" title="COVID-19 Now County&#8217;s Leading Cause of Death as Over 1,000 Cases Confirmed">
                COVID-19 Now County&#8217;s Leading Cause of Death as Over 1,000 Cases Confirmed              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 23, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/23/covid-19-now-countys-leading-cause-of-death-as-over-1000-cases-confirmed/" title="COVID-19 Now County&#8217;s Leading Cause of Death as Over 1,000 Cases Confirmed">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 23, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">COVID-19 now leading cause of death in Los Angeles County By Sam Catanzaro The Los Angeles County Department of Public...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36618 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-beaches tag-coroanvirus tag-covid-19 tag-lapd tag-los-angeles tag-orange-county tag-venice tag-venice-beach tag-ventura">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/23/county-tells-residents-not-to-drive-to-ventura-and-oc-beaches/" title="County Tells Residents Not to Drive to Ventura and OC Beaches">
                              <img width="730" height="473" src="https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-730x473.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-730x473.jpg 730w, https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-300x194.jpg 300w, https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-1024x663.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-768x497.jpg 768w, https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-350x227.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-1100x712.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-750x486.jpg 750w, https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-1140x738.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/23/county-tells-residents-not-to-drive-to-ventura-and-oc-beaches/" title="County Tells Residents Not to Drive to Ventura and OC Beaches">
                County Tells Residents Not to Drive to Ventura and OC Beaches              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 23, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/23/county-tells-residents-not-to-drive-to-ventura-and-oc-beaches/" title="County Tells Residents Not to Drive to Ventura and OC Beaches">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 23, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>1</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">County Public Health Director: “Please don’t go driving to other beaches&#8221; By Sam Catanzaro As a heatwave sweeps across Southern...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36615 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/23/video-no-more-la-events-this-year/" title="Video: No More LA Events This Year?">
                              <img width="730" height="458" src="https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-3.01.55-PM-730x458.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-3.01.55-PM-730x458.png 730w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-3.01.55-PM-300x188.png 300w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-3.01.55-PM-768x482.png 768w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-3.01.55-PM-350x219.png 350w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-3.01.55-PM-750x470.png 750w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-3.01.55-PM.png 976w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/23/video-no-more-la-events-this-year/" title="Video: No More LA Events This Year?">
                Video: No More LA Events This Year?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 23, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/23/video-no-more-la-events-this-year/" title="Video: No More LA Events This Year?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 23, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Large events, including gatherings like the Abbot Kinney Festival, may not happen until 2021 in Los Angeles. Learn more in...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in Venice and the surrounding areas!</p>

<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36302" method="post" data-id="36302" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1588818431" /><input type="hidden" name="_mc4wp_form_id" value="36302" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarbanner1', [250, 250]).display();
</script></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=yo_venice_4.24.2020&u=santamonicamirror"></iframe></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_36652_0_5eb371ffb9d21  normal " data-unique="epic_module_36652_0_5eb371ffb9d21">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-36652 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-venice-beach-news category-video">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Video: Los Angeles Beaches Reopening?" data-src="https://yovenice.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-12.13.27-PM-360x180.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-12.13.27-PM-360x180.png 360w, https://yovenice.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-06-at-12.13.27-PM-750x375.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/edify-tv/" class="category-edify-tv">Edify TV</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/">Video: Los Angeles Beaches Reopening?</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/yovenice/">YoVenice</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/"><i class="fa fa-clock-o"></i> May 6, 2020</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Los Angeles County is expected to open beaches later this month, but with some restrictions. Learn more in this video...</p>
                    <a href="https://yovenice.com/2020/05/06/video-los-angeles-beaches-reopening/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-36650 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/05/04/lausd-announces-start-date-for-school-year/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Venice Kids Lives in Danger" data-src="https://yovenice.com/wp-content/uploads/2018/03/4.-Broadway-Elementary-Crossing-Guard.jpeg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2018/03/4.-Broadway-Elementary-Crossing-Guard.jpeg 1280w, https://yovenice.com/wp-content/uploads/2018/03/4.-Broadway-Elementary-Crossing-Guard-300x199.jpeg 300w, https://yovenice.com/wp-content/uploads/2018/03/4.-Broadway-Elementary-Crossing-Guard-768x509.jpeg 768w, https://yovenice.com/wp-content/uploads/2018/03/4.-Broadway-Elementary-Crossing-Guard-1024x678.jpeg 1024w, https://yovenice.com/wp-content/uploads/2018/03/4.-Broadway-Elementary-Crossing-Guard-696x461.jpeg 696w, https://yovenice.com/wp-content/uploads/2018/03/4.-Broadway-Elementary-Crossing-Guard-741x486.jpeg 741w, https://yovenice.com/wp-content/uploads/2018/03/4.-Broadway-Elementary-Crossing-Guard-1068x708.jpeg 1068w, https://yovenice.com/wp-content/uploads/2018/03/4.-Broadway-Elementary-Crossing-Guard-634x420.jpeg 634w, https://yovenice.com/wp-content/uploads/2018/03/4.-Broadway-Elementary-Crossing-Guard-1268x840.jpeg 1268w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/05/04/lausd-announces-start-date-for-school-year/">LAUSD Announces Start Date for School Year</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/05/04/lausd-announces-start-date-for-school-year/" ><i class="fa fa-clock-o"></i> May 4, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-36651 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-opinion">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/05/04/virus-proving-how-disastrous-sb-50-could-have-been/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Link Housing Fix To Hsr, Solve Two Big Problems" data-src="https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/05/04/virus-proving-how-disastrous-sb-50-could-have-been/">Virus Proving How Disastrous SB 50 Could Have Been</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/05/04/virus-proving-how-disastrous-sb-50-could-have-been/" ><i class="fa fa-clock-o"></i> May 4, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-36646 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/05/02/venice-pastor-says-church-was-target-of-hate-crime/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Venice Pastor Says Church Was Target of Hate Crime" data-src="https://yovenice.com/wp-content/uploads/2020/05/New-Bethel-2-1-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/05/New-Bethel-2-1-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/05/New-Bethel-2-1-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/05/New-Bethel-2-1-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/05/02/venice-pastor-says-church-was-target-of-hate-crime/">Venice Pastor Says Church Was Target of Hate Crime</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/05/02/venice-pastor-says-church-was-target-of-hate-crime/" ><i class="fa fa-clock-o"></i> May 2, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-36644 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/05/01/trash-truck-catches-fire/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Trash Truck Catches Fire" data-src="https://yovenice.com/wp-content/uploads/2020/05/Fire-trash-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/05/Fire-trash-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/05/Fire-trash-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/05/Fire-trash-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/05/01/trash-truck-catches-fire/">Trash Truck Catches Fire</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/05/01/trash-truck-catches-fire/" ><i class="fa fa-clock-o"></i> May 4, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_36652_0_5eb371ffb9d21 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_36652_1_5eb371ffbbb57  normal " data-unique="epic_module_36652_1_5eb371ffbbb57">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-36635 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2020/04/29/newsom-expected-to-close-all-state-beaches/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Newsom Expected to Close All State Beaches" data-src="https://yovenice.com/wp-content/uploads/2020/04/VENICE-350x250.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/04/VENICE-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/VENICE-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/04/VENICE-750x536.jpg 750w, https://yovenice.com/wp-content/uploads/2020/04/VENICE-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2020/04/29/newsom-expected-to-close-all-state-beaches/">Newsom Expected to Close All State Beaches</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/samskopp/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2020/04/29/newsom-expected-to-close-all-state-beaches/"><i class="fa fa-clock-o"></i> April 30, 2020</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2020/04/29/newsom-expected-to-close-all-state-beaches/#respond" ><i class="fa fa-comment-o"></i> 1</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>UPDATE: https://yovenice.com/2020/04/30/newsom-says-only-orange-county-beaches-will-close/ Memo sent to local law enforcement announcing closures By Sam Catanzaro California Governor Gavin Newsom will close all...</p>
                    <a href="https://yovenice.com/2020/04/29/newsom-expected-to-close-all-state-beaches/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-36639 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/04/30/newsom-says-only-orange-county-beaches-will-close/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Newsom Says Only Orange County Beaches Will Close" data-src="https://yovenice.com/wp-content/uploads/2020/04/GettyImages-1098161206-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/04/GettyImages-1098161206-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/04/GettyImages-1098161206-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/GettyImages-1098161206-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/04/30/newsom-says-only-orange-county-beaches-will-close/">Newsom Says Only Orange County Beaches Will Close</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/04/30/newsom-says-only-orange-county-beaches-will-close/" ><i class="fa fa-clock-o"></i> April 30, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-36642 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-opinion">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/04/30/column-newsom-loses-transparency-unity-it-brought/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Column: Newsom Loses Transparency, Unity It Brought" data-src="https://yovenice.com/wp-content/uploads/2020/04/Newsome-Elias-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/04/Newsome-Elias-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/04/Newsome-Elias-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/Newsome-Elias-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/04/30/column-newsom-loses-transparency-unity-it-brought/">Column: Newsom Loses Transparency, Unity It Brought</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/04/30/column-newsom-loses-transparency-unity-it-brought/" ><i class="fa fa-clock-o"></i> April 30, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-36644 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/05/01/trash-truck-catches-fire/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Trash Truck Catches Fire" data-src="https://yovenice.com/wp-content/uploads/2020/05/Fire-trash-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/05/Fire-trash-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/05/Fire-trash-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/05/Fire-trash-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/05/01/trash-truck-catches-fire/">Trash Truck Catches Fire</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/05/01/trash-truck-catches-fire/" ><i class="fa fa-clock-o"></i> May 4, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-36646 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/05/02/venice-pastor-says-church-was-target-of-hate-crime/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Venice Pastor Says Church Was Target of Hate Crime" data-src="https://yovenice.com/wp-content/uploads/2020/05/New-Bethel-2-1-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/05/New-Bethel-2-1-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/05/New-Bethel-2-1-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/05/New-Bethel-2-1-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/05/02/venice-pastor-says-church-was-target-of-hate-crime/">Venice Pastor Says Church Was Target of Hate Crime</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/05/02/venice-pastor-says-church-was-target-of-hate-crime/" ><i class="fa fa-clock-o"></i> May 2, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_36652_1_5eb371ffbbb57 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
 <script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_footertop', [[468, 60], [728, 90]]).display();
</script>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenicedev.wpengine.com/wp-content/uploads/2019/08/yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-35697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35697"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li id="menu-item-35699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35699"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li id="menu-item-35698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35698"><a href="https://yovenice.com/contact-us/">Contact Us!</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2020 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://yovenice.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.1'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.7'></script>
</body>
</html>