<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <script src="https://code.jquery.com/jquery-1.11.2.min.js" type="text/javascript"></script>
  <title>Venice Beach Boardwalk Hotel Housing Homeless - Yo! Venice!</title>
            <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Venice Beach Boardwalk Hotel Housing Homeless - Yo! Venice!" />
<meta property="og:description" content="Project Roomkey underway at Cadillac Hotel on Venice Beach Boardwalk By Sam Catanzaro A hotel on the Venice Beach Boardwalk..." />
<meta property="og:url" content="https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/" />
<meta property="og:site_name" content="Yo! Venice!" />
<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-04-26T23:32:54+00:00" />
<meta property="article:modified_time" content="2020-04-27T08:52:40+00:00" />
<meta property="og:updated_time" content="2020-04-27T08:52:40+00:00" />
<meta property="og:image" content="https://yovenice.com/wp-content/uploads/2020/04/1.Venice.jpg" />
<meta property="og:image:secure_url" content="https://yovenice.com/wp-content/uploads/2020/04/1.Venice.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Project Roomkey underway at Cadillac Hotel on Venice Beach Boardwalk By Sam Catanzaro A hotel on the Venice Beach Boardwalk..." />
<meta name="twitter:title" content="Venice Beach Boardwalk Hotel Housing Homeless - Yo! Venice!" />
<meta name="twitter:site" content="@YoVenice" />
<meta name="twitter:image" content="https://yovenice.com/wp-content/uploads/2020/04/1.Venice.jpg" />
<meta name="twitter:creator" content="@YoVenice" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","inLanguage":"en-US","url":"https://yovenice.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","inLanguage":"en-US","description":"#1 Local News, Forum, Information and Event Source for Venice Beach, California.","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/#primaryimage","inLanguage":"en-US","url":"https://yovenice.com/wp-content/uploads/2020/04/1.Venice.jpg","width":2000,"height":1333},{"@type":"WebPage","@id":"https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/#webpage","url":"https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/","name":"Venice Beach Boardwalk Hotel Housing Homeless - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/#primaryimage"},"datePublished":"2020-04-26T23:32:54+00:00","dateModified":"2020-04-27T08:52:40+00:00"},{"@type":"Article","@id":"https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/#article","isPartOf":{"@id":"https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/6152b609a0b407916622e88e91683140"},"headline":"Venice Beach Boardwalk Hotel Housing Homeless","datePublished":"2020-04-26T23:32:54+00:00","dateModified":"2020-04-27T08:52:40+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/#primaryimage"},"articleSection":"Featured,News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://yovenice.com/#/schema/person/6152b609a0b407916622e88e91683140","name":"Sam Catanzaro","image":{"@type":"ImageObject","@id":"https://yovenice.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1d34bc39a8e1a5e2c7780b9b95f63e11?s=96&d=mm&r=r","caption":"Sam Catanzaro"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Venice Beach Boardwalk Hotel Housing Homeless Comments Feed" href="https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Venice Beach Boardwalk Hotel Housing Homeless"/>
      <meta property="og:description" content="Project Roomkey underway at Cadillac Hotel on Venice Beach Boardwalk By Sam Catanzaro A hotel on the Venice Beach Boardwalk..."/>
      <meta property="og:url" content="https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/"/>
      <meta property="og:image" content="https://yovenice.com/wp-content/uploads/2020/04/1.Venice-1024x682.jpg"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Venice Beach Boardwalk Hotel Housing Homeless" />
      <meta name="twitter:description" content="Project Roomkey underway at Cadillac Hotel on Venice Beach Boardwalk By Sam Catanzaro A hotel on the Venice Beach Boardwalk..." />
      <meta name="twitter:url" content="https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/" />
      <meta name="twitter:image" content="https://yovenice.com/wp-content/uploads/2020/04/1.Venice-1024x682.jpg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://yovenice.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='epic.style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://yovenice.com/wp-content/uploads/jeg/jeg-E3GDRojykJ.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.4'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.4'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.4'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://yovenice.com/?p=36622' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2020%2F04%2F26%2Fvenice-beach-boardwalk-hotel-housing-homeless%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2020%2F04%2F26%2Fvenice-beach-boardwalk-hotel-housing-homeless%2F&#038;format=xml" />
<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 90]])
                            .addSize([1000, 600], [[728, 90]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21621973880/yovenice_footertop_1', [[970,90],[728,90],[320,50]], 'div-gpt-ad-1566504179516-0')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    
    
        var mapping2 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 250]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    gptadslots.push(googletag.defineSlot('/21621973880/smmirror_headerleaderboard', [[970,250],[320,50]], 'div-gpt-ad-1555448801751-0')
                             .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>



<script type='text/javascript' src='//yovenice.com/wp-content/uploads/custom-css-js/35653.js?v=5374'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
			<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-36622 single-format-standard custom-background wp-custom-logo epic-gutenberg ctct-balaton">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35562" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35563" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-35751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35751"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li id="menu-item-35753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35753"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li id="menu-item-35752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35752"><a href="https://yovenice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-36584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://yovenice.com/2020-summer-camp-directory/">2020 Summer Camp Directory</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_headerleaderboard', [[970, 250], [728, 90]]).display();
</script>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">April 27, 2020</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/04/20/local-hotel-group-supporting-healthcare-workers/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/04/IMG_8081.jpg"></div><span class="d-block mt-2 h6">Local Hotel Group Supporting Healthcare Workers</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/04/02/venice-beach-farmers-market-back-on/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/03/1.VeniceFarmersMarket.jpg"></div><span class="d-block mt-2 h6">Venice Beach Farmers Market Back On</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/04/01/petition-asks-health-officials-to-reopen-bacaris-grocery-section/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/04/haKaDDpcfGSeMal-800x450-noPad.jpg"></div><span class="d-block mt-2 h6">Petition Asks Health Officials to Reopen Bacari&#8217;s Grocery Section</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/03/30/garcetti-shuts-down-farmers-markets/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/03/1.VeniceFarmersMarket.jpg"></div><span class="d-block mt-2 h6">Garcetti Shuts Down Farmers Markets</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/03/09/does-the-state-really-know-best-on-almost-everything/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/03/GettyImages-691269954.jpg"></div><span class="d-block mt-2 h6">Does the State Really Know Best on Almost Everything?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778.jpg"></div><span class="d-block mt-2 h6">Link Housing Fix To Hsr, Solve Two Big Problems</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/02/06/rent-control-again-is-this-voted-needed/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2018/11/GettyImages-93246299.jpg"></div><span class="d-block mt-2 h6">Rent Control Again: Is This Voted Needed?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/01/22/letter-to-the-editor-troubled-waters/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/01/Yo-Venice-LOGO.png"></div><span class="d-block mt-2 h6">Letter to the Editor: Troubled Waters?</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/01/06/john-baldessari-passes-away/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2015/09/1.John-Baldessari.jpg"></div><span class="d-block mt-2 h6">Venice&#8217;s John Baldessari, Conceptual Art Icon, Passes Away</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/06/11/going-bak-in-time-with-a-photographer/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/06/Sunny-Bak.jpg"></div><span class="d-block mt-2 h6">Going Bak in Time with a Photographer</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/05/22/venice-art-walk-raises-more-than-1-million/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/05/Art-Auction.jpg"></div><span class="d-block mt-2 h6">Venice Art Walk Raises More than $1 Million</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/05/08/venice-art-walk-and-auction-celebrates-40-years/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/05/1.VeniceArtWalk.jpg"></div><span class="d-block mt-2 h6">Venice Art Walk and Auction Celebrates 40 Years</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/04/08/los-angeles-parks-to-close-easter/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/04/penmar-recreation-center.png"></div><span class="d-block mt-2 h6">Los Angeles Parks to Close Easter</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/03/19/los-angeles-residents-told-to-stay-home/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/03/49653001376_d0a4616eba_c.jpg"></div><span class="d-block mt-2 h6">Los Angeles Residents Told to Stay Home</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19.jpg"></div><span class="d-block mt-2 h6">Lawsuit Contends Lawmakers Failing to Protect Homeless Amid COVID-19</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/03/18/los-angeles-issuing-microloans-to-small-businesses-impacted-by-covid-19/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/03/1.jpg"></div><span class="d-block mt-2 h6">Los Angeles Issuing Microloans to Small Businesses Impacted by COVID-19</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35751"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35753"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35752"><a href="https://yovenice.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://yovenice.com/2020-summer-camp-directory/">2020 Summer Camp Directory</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Venice Beach Boardwalk Hotel Housing Homeless</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://yovenice.com/wp-content/uploads/2020/04/1.Venice-730x487.jpg">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="487">
            <img width="2000" height="1333" src="https://yovenice.com/wp-content/uploads/2020/04/1.Venice.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/1.Venice.jpg 2000w, https://yovenice.com/wp-content/uploads/2020/04/1.Venice-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2020/04/1.Venice-1024x682.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/04/1.Venice-768x512.jpg 768w, https://yovenice.com/wp-content/uploads/2020/04/1.Venice-1536x1024.jpg 1536w, https://yovenice.com/wp-content/uploads/2020/04/1.Venice-730x487.jpg 730w, https://yovenice.com/wp-content/uploads/2020/04/1.Venice-350x233.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/1.Venice-1100x733.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/04/1.Venice-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2020/04/1.Venice-750x500.jpg 750w, https://yovenice.com/wp-content/uploads/2020/04/1.Venice-1140x760.jpg 1140w" sizes="(max-width: 2000px) 100vw, 2000px" /><div class="ccfic"><span class="ccfic-text">he Cadillac Hotel in Venice. Photo: Courtesy Cadillac Hotel. </span></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>Project Roomkey underway at Cadillac Hotel on Venice Beach Boardwalk </strong></p>



<p><strong>By Sam Catanzaro</strong></p>



<p>A hotel on the Venice Beach Boardwalk has begun housing homeless individuals who are at high risk of serious illness from COVID-19. </p>



<p><a href="https://covid19.lacounty.gov/project-roomkey/">Project Roomkey</a>, a collaborative effort by the State, County and the Los Angeles Homeless Services Authority (LAHSA), secures hotel and motel rooms for vulnerable people experiencing homelessness.  </p>



<p>“It provides a way for people who don’t have a home to stay inside to prevent the spread of COVID-19,” reads the County website. “Project Roomkey aims to not only protect high-risk individuals, but to also prevent the spread of the deadly virus in our communities and protect the capacity of our fragile hospitals and healthcare system by providing a place for individuals to safely isolate.” </p>



<p>One of these participants is the Cadillac Hotel on the Venice Beach Boardwalk. Sris Sinnathamby, owner of the hotel, says that participants began moving into the hotel on Friday, beginning the 90-day program.  At 48 rooms, the Cadillac Hotel is one of the smaller participants in the program, and Sinnathamby says that he expects to reach max capacity soon. </p>



<p>“Generally, they are doing bigger hotels, like 100-room hotels, but the Cadillac has 48 rooms, but because of the location and proximity to the bridge housing they needed something in that area,” Sinnathamby said on Friday. “As I expected, it is going to be 100 percent full by 72 hours because of the location.” </p>



<p>According to Sinnathamby, the program is primarily financed by FEMA with 25 percent coming from counties and cities. As of Sunday, the County has secured more than 2,500 rooms</p>



<p>The rooms are for people experiencing homelessness who are not COVID-19 positive or symptomatic, but are vulnerable to complications should they become infected with COVID-19. If a client begins to exhibit symptoms of COVID-19, site staff will activate emergency protocols and be transferred for further care. In addition, the County will deep clean the hotel if a client is found to have tested positive.</p>



<p>According to the County, to qualify to participate in Project Roomkey, individuals must be 65 years of age or older or have underlying medical conditions or be medically compromised. In addition, clients must be referred to the program by a homeless services provider or law enforcement.</p>



<p>“This group of people are significantly more likely to need hospitalization, and require critical care if infected with COVID-19. That surge of infection would severely impact our healthcare system,” the County says. </p>



<p>Sinnathamby shared this view, saying participation &#8220;just makes sense&#8221; for the Cadillac Hotel, the only hotel in the area taking part in Project Roomkey. </p>



<p>“There are so many places that are closed like Venice Suites is closing next door, [Samesun] on Windward Avenue is closed,” Sinnathamby said. “And then I also have staff who desperately need work as well. They want to continue work&#8230;it just makes sense.” </p>



<p>According to Sinnathamby, the County is providing 24-hour staff to compliment the Cadillac Hotel’s staff. The County has contracted with a private security firm to deploy security guards on-site 24 hours per day, seven days per week. At least one professional security guard is present for every 50 rooms. </p>



<p>“My staff will fill the front desk, cleaning the hotel, maintenance,” Sinnathamby said. “But in terms of vetting all of them, taking temperatures, security, everything else the county is providing, and they have provided a lot of staff.” </p>



<p>The rooms participants stay in are basic, with TVs, phones and twice a week maid service. In addition, three meals a day are provided for participants. </p>



<p>“We left the TVs there because they are isolating so they need some stuff entertaining,” Sinnathamby said. “We do have phones for them if they want to call down to reception or they want to call one of their relatives, or they want to call LAHSA.&#8221;</p>



<p>Accoridng to the County, Project Roomkey clients must adhere to physical distancing and Safer At Home guidelines, which means they can only leave the hotel for essential services and cannot gather in common areas. </p>



<p>Sinnathamby went on to say that nearby residents have nothing to worry about.  </p>



<p>“They have zero [things] to worry about. These are older folks who are confined to their rooms. They are socially isolating…these are not COVID-19 patients. These are people who are at risk for health reasons and they are socially isolating. We are not running a hospital or something. They are not isolating because they have COVID-19 or had it. They have all been pre-vetted,&#8221; Sinnathamby said. “It’s a worthwhile project. I am proud to be part of it and 100 percent the neighbors have nothing to worry about. We will be back to being Cadillac in a short bit of time.” </p>



<p>“There has obviously been some pushback in some parts like Laguna Beach and around there. The only thing I would say is to understand what they are doing first before anybody should be complaining about things,” Sinnathamby added. </p>



<p>Looking ahead, LAHSA, the County, and non-profit partners are working together to develop a plan for those who receive temporary assistance under Project Roomkey, so that they do not return to the streets once the COVID-19 crisis comes to an end. </p>



<p>According to the County, while participants are staying at these hotels, on-site service providers are working with each client individually to develop an exit plan, with the goal of moving them to a situation that permanently resolves their homelessness. In cases where this isn’t feasible, LAHSA will use existing shelter capacity to move people into an interim housing environment or explore other options.</p>



<p>“They are not on vacations. It’s not like there are these 50 homeless people just wandering the neighborhood. They are really known as participants, and they are really volunteering to participate so they know what the rules are. The rules are they are there for their safety and they need to socially isolate so they can’t go around and hang out on the beach and come back in,” Sinnathamby said. </p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2020-04-26">April 26, 2020</time>
            <meta itemprop="dateModified" content="2020-04-27"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Venice Beach Boardwalk Hotel Housing Homeless&amp;url=https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/&amp;title=Venice Beach Boardwalk Hotel Housing Homeless'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/21621973880/yovenice_articleinline', [300, 250]).display();</script>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 border-0 post-36620 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/23/covid-19-now-countys-leading-cause-of-death-as-over-1000-cases-confirmed/" title="COVID-19 Now County&#8217;s Leading Cause of Death as Over 1,000 Cases Confirmed">
                              <img width="730" height="473" src="https://yovenice.com/wp-content/uploads/2020/04/YV-730x473.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/YV-730x473.jpg 730w, https://yovenice.com/wp-content/uploads/2020/04/YV-300x194.jpg 300w, https://yovenice.com/wp-content/uploads/2020/04/YV-768x498.jpg 768w, https://yovenice.com/wp-content/uploads/2020/04/YV-350x227.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/YV-750x486.jpg 750w, https://yovenice.com/wp-content/uploads/2020/04/YV.jpg 960w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: LA County.  </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/23/covid-19-now-countys-leading-cause-of-death-as-over-1000-cases-confirmed/" title="COVID-19 Now County&#8217;s Leading Cause of Death as Over 1,000 Cases Confirmed">
                COVID-19 Now County&#8217;s Leading Cause of Death as Over 1,000 Cases Confirmed              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 23, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/23/covid-19-now-countys-leading-cause-of-death-as-over-1000-cases-confirmed/" title="COVID-19 Now County&#8217;s Leading Cause of Death as Over 1,000 Cases Confirmed">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 23, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">COVID-19 now leading cause of death in Los Angeles County By Sam Catanzaro The Los Angeles County Department of Public...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36618 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-beaches tag-coroanvirus tag-covid-19 tag-lapd tag-los-angeles tag-orange-county tag-venice tag-venice-beach tag-ventura">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/23/county-tells-residents-not-to-drive-to-ventura-and-oc-beaches/" title="County Tells Residents Not to Drive to Ventura and OC Beaches">
                              <img width="730" height="473" src="https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-730x473.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-730x473.jpg 730w, https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-300x194.jpg 300w, https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-1024x663.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-768x497.jpg 768w, https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-350x227.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-1100x712.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-750x486.jpg 750w, https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-1140x738.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/23/county-tells-residents-not-to-drive-to-ventura-and-oc-beaches/" title="County Tells Residents Not to Drive to Ventura and OC Beaches">
                County Tells Residents Not to Drive to Ventura and OC Beaches              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 23, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/23/county-tells-residents-not-to-drive-to-ventura-and-oc-beaches/" title="County Tells Residents Not to Drive to Ventura and OC Beaches">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 23, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>1</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">County Public Health Director: “Please don’t go driving to other beaches&#8221; By Sam Catanzaro As a heatwave sweeps across Southern...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36615 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/23/video-no-more-la-events-this-year/" title="Video: No More LA Events This Year?">
                              <img width="730" height="458" src="https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-3.01.55-PM-730x458.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-3.01.55-PM-730x458.png 730w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-3.01.55-PM-300x188.png 300w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-3.01.55-PM-768x482.png 768w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-3.01.55-PM-350x219.png 350w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-3.01.55-PM-750x470.png 750w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-3.01.55-PM.png 976w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/23/video-no-more-la-events-this-year/" title="Video: No More LA Events This Year?">
                Video: No More LA Events This Year?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 23, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/23/video-no-more-la-events-this-year/" title="Video: No More LA Events This Year?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 23, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Large events, including gatherings like the Abbot Kinney Festival, may not happen until 2021 in Los Angeles. Learn more in...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36611 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/21/venice-public-schools-providing-students-meals-and-devices/" title="Venice Public Schools Providing Students Meals and Devices">
                              <img width="730" height="548" src="https://yovenice.com/wp-content/uploads/2020/04/Nick-Melvoin-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/Nick-Melvoin-730x548.jpg 730w, https://yovenice.com/wp-content/uploads/2020/04/Nick-Melvoin-300x225.jpg 300w, https://yovenice.com/wp-content/uploads/2020/04/Nick-Melvoin-1024x768.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/04/Nick-Melvoin-768x576.jpg 768w, https://yovenice.com/wp-content/uploads/2020/04/Nick-Melvoin-350x263.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/Nick-Melvoin-1100x825.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/04/Nick-Melvoin-750x563.jpg 750w, https://yovenice.com/wp-content/uploads/2020/04/Nick-Melvoin-1140x855.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/04/Nick-Melvoin.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Nick Melvoin, District 4 Representative for the Los Angeles Unified School District hands a student headphones at a Grab and Go center. Photo: LAUSD. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/21/venice-public-schools-providing-students-meals-and-devices/" title="Venice Public Schools Providing Students Meals and Devices">
                Venice Public Schools Providing Students Meals and Devices              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 21, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yo-venice-contributor/" title="Posts by Yo! Venice Contributor" rel="author">Yo! Venice Contributor</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/21/venice-public-schools-providing-students-meals-and-devices/" title="Venice Public Schools Providing Students Meals and Devices">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 21, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Nick Melvoin, District 4 Representative for the Los Angeles Unified School District At 8am on Monday, I was at...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36609 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/20/la-county-covid-19-count-could-be-over-400000/" title="LA County COVID-19 Count Could be Over 400,000">
                              <img width="730" height="487" src="https://yovenice.com/wp-content/uploads/2020/04/YVApril20-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/YVApril20-730x487.jpg 730w, https://yovenice.com/wp-content/uploads/2020/04/YVApril20-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2020/04/YVApril20-1024x683.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/04/YVApril20-768x512.jpg 768w, https://yovenice.com/wp-content/uploads/2020/04/YVApril20-1536x1024.jpg 1536w, https://yovenice.com/wp-content/uploads/2020/04/YVApril20-350x233.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/YVApril20-1100x733.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/04/YVApril20-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2020/04/YVApril20-750x500.jpg 750w, https://yovenice.com/wp-content/uploads/2020/04/YVApril20-1140x760.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/04/YVApril20.jpg 2048w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: LA County. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/20/la-county-covid-19-count-could-be-over-400000/" title="LA County COVID-19 Count Could be Over 400,000">
                LA County COVID-19 Count Could be Over 400,000              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 20, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/20/la-county-covid-19-count-could-be-over-400000/" title="LA County COVID-19 Count Could be Over 400,000">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 20, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Backlog of cases reported, antibody study suggests more cases By Sam Catanzaro LA County health officials confirmed nearly 1,500 new...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36607 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/20/local-hotel-group-supporting-healthcare-workers/" title="Local Hotel Group Supporting Healthcare Workers">
                              <img width="640" height="612" src="https://yovenice.com/wp-content/uploads/2020/04/IMG_8081.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/IMG_8081.jpg 640w, https://yovenice.com/wp-content/uploads/2020/04/IMG_8081-300x287.jpg 300w, https://yovenice.com/wp-content/uploads/2020/04/IMG_8081-350x335.jpg 350w" sizes="(max-width: 640px) 100vw, 640px" /><div class="ccfic"><span class="ccfic-text">The Shore Hotel on Ocean Avenue in Santa Monica. Photos: Courtesy.  </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/20/local-hotel-group-supporting-healthcare-workers/" title="Local Hotel Group Supporting Healthcare Workers">
                Local Hotel Group Supporting Healthcare Workers              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 20, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/20/local-hotel-group-supporting-healthcare-workers/" title="Local Hotel Group Supporting Healthcare Workers">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 20, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Shore Hotel, Ocean View Hotel and Santa Monica Motel offering Hero Rates for COVID-19 front line workers By Staff Writer...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36605 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-fire tag-los-angeles-fire-department tag-venice tag-venice-beach">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/19/tent-catches-fire-at-venice-encampment/" title="Tent Catches Fire at Venice Encampment">
                              <img width="730" height="482" src="https://yovenice.com/wp-content/uploads/2020/04/VeniceFireApril19-730x482.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/VeniceFireApril19-730x482.jpg 730w, https://yovenice.com/wp-content/uploads/2020/04/VeniceFireApril19-300x198.jpg 300w, https://yovenice.com/wp-content/uploads/2020/04/VeniceFireApril19-1024x677.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/04/VeniceFireApril19-768x508.jpg 768w, https://yovenice.com/wp-content/uploads/2020/04/VeniceFireApril19-350x231.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/VeniceFireApril19-1100x727.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/04/VeniceFireApril19-750x496.jpg 750w, https://yovenice.com/wp-content/uploads/2020/04/VeniceFireApril19-1140x753.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/04/VeniceFireApril19.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">A tent burns in Venice Sunday afternoon. Photo: Citizen App. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/19/tent-catches-fire-at-venice-encampment/" title="Tent Catches Fire at Venice Encampment">
                Tent Catches Fire at Venice Encampment              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 19, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/19/tent-catches-fire-at-venice-encampment/" title="Tent Catches Fire at Venice Encampment">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 19, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Los Angeles Fire Department puts out tent fire at 3rd and Rose By Sam Catanzaro On Sunday afternoon a tent...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36601 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-skate-park tag-venice tag-venice-beach tag-venice-beach-skate-park tag-venice-boardwalk tag-venice-skaktepark">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/16/venice-skatepark-filled-with-sand/" title="Venice Skate Park Filled With Sand">
                              <img width="730" height="451" src="https://yovenice.com/wp-content/uploads/2020/04/Skakepark-730x451.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/Skakepark-730x451.jpg 730w, https://yovenice.com/wp-content/uploads/2020/04/Skakepark-300x186.jpg 300w, https://yovenice.com/wp-content/uploads/2020/04/Skakepark-1024x633.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/04/Skakepark-768x475.jpg 768w, https://yovenice.com/wp-content/uploads/2020/04/Skakepark-350x216.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/Skakepark-1100x680.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/04/Skakepark-750x464.jpg 750w, https://yovenice.com/wp-content/uploads/2020/04/Skakepark-1140x705.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/04/Skakepark.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Los Angeles Department of Recreation and Parks crews fill the Venice Beach Skate Park with sand Thursday morning. Photos: Shacked Magazine. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-skate-park/" rel="category tag">Venice Beach Skate Park</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/16/venice-skatepark-filled-with-sand/" title="Venice Skate Park Filled With Sand">
                Venice Skate Park Filled With Sand              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 16, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/16/venice-skatepark-filled-with-sand/" title="Venice Skate Park Filled With Sand">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 16, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>2</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Parks and Rec. putting a halt to skating By Sam Catanzaro City officials are filling the Venice Beach Skate Park...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36604 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/16/say-goodbye-to-sb-50-hello-to-wieners-new-sb-902/" title="Say Goodbye to SB 50, Hello to Wiener’s New SB 902">
                              <img width="730" height="486" src="https://yovenice.com/wp-content/uploads/2020/01/GettyImages-845967078-730x486.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/01/GettyImages-845967078-730x486.jpg 730w, https://yovenice.com/wp-content/uploads/2020/01/GettyImages-845967078-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2020/01/GettyImages-845967078-768x511.jpg 768w, https://yovenice.com/wp-content/uploads/2020/01/GettyImages-845967078-350x233.jpg 350w, https://yovenice.com/wp-content/uploads/2020/01/GettyImages-845967078-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2020/01/GettyImages-845967078-750x499.jpg 750w, https://yovenice.com/wp-content/uploads/2020/01/GettyImages-845967078.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/16/say-goodbye-to-sb-50-hello-to-wieners-new-sb-902/" title="Say Goodbye to SB 50, Hello to Wiener’s New SB 902">
                Say Goodbye to SB 50, Hello to Wiener’s New SB 902              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 16, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/16/say-goodbye-to-sb-50-hello-to-wieners-new-sb-902/" title="Say Goodbye to SB 50, Hello to Wiener’s New SB 902">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 16, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Tom Elias, Yo! Venice Columnist Six weeks after Californians saw the legislative failure of SB 50, an attempt to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36599 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/15/county-reports-highest-daily-covid-19-death-count/" title="For Third Day in a Row County Reports Highest Daily COVID-19 Death Count">
                              <img width="730" height="522" src="https://yovenice.com/wp-content/uploads/2020/04/PN-COVID-19-April-15-730x522.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/PN-COVID-19-April-15-730x522.jpg 730w, https://yovenice.com/wp-content/uploads/2020/04/PN-COVID-19-April-15-300x215.jpg 300w, https://yovenice.com/wp-content/uploads/2020/04/PN-COVID-19-April-15-1024x733.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/04/PN-COVID-19-April-15-768x549.jpg 768w, https://yovenice.com/wp-content/uploads/2020/04/PN-COVID-19-April-15-1536x1099.jpg 1536w, https://yovenice.com/wp-content/uploads/2020/04/PN-COVID-19-April-15-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/PN-COVID-19-April-15-1100x787.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/04/PN-COVID-19-April-15-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/04/PN-COVID-19-April-15-750x536.jpg 750w, https://yovenice.com/wp-content/uploads/2020/04/PN-COVID-19-April-15-1140x815.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/04/PN-COVID-19-April-15.jpg 2048w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Los Angeles County.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/health/" rel="category tag">Health</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/15/county-reports-highest-daily-covid-19-death-count/" title="For Third Day in a Row County Reports Highest Daily COVID-19 Death Count">
                For Third Day in a Row County Reports Highest Daily COVID-19 Death Count              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 15, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/15/county-reports-highest-daily-covid-19-death-count/" title="For Third Day in a Row County Reports Highest Daily COVID-19 Death Count">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 15, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LA County Department of Public Health announces 55 additional COVID-19 deaths By Sam Catanzaro For the third day in a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36596 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/14/opening-venice-streets-for-pedestrians/" title="Opening Venice Streets for Pedestrians?">
                              <img width="730" height="473" src="https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-14-at-12.13.52-PM-730x473.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-14-at-12.13.52-PM-730x473.png 730w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-14-at-12.13.52-PM-300x194.png 300w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-14-at-12.13.52-PM-768x497.png 768w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-14-at-12.13.52-PM-350x227.png 350w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-14-at-12.13.52-PM-750x486.png 750w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-14-at-12.13.52-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">An empty Abbot Kinney Boulevard last month. Photo: Juliet Lemar. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/14/opening-venice-streets-for-pedestrians/" title="Opening Venice Streets for Pedestrians?">
                Opening Venice Streets for Pedestrians?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 14, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/14/opening-venice-streets-for-pedestrians/" title="Opening Venice Streets for Pedestrians?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 14, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>1</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Councilmember Mike Bonin proposes more space on streets for residents to “walk, bike, run and play” By Sam Catanzaro Los...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36595 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/13/schools-to-remain-closed-rest-of-academic-year/" title="Schools to Remain Closed Rest of Academic Year">
                              <img width="730" height="486" src="https://yovenice.com/wp-content/uploads/2019/06/1.Venice.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/06/1.Venice.jpg 1024w, https://yovenice.com/wp-content/uploads/2019/06/1.Venice-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2019/06/1.Venice-768x512.jpg 768w, https://yovenice.com/wp-content/uploads/2019/06/1.Venice-696x464.jpg 696w, https://yovenice.com/wp-content/uploads/2019/06/1.Venice-631x420.jpg 631w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/13/schools-to-remain-closed-rest-of-academic-year/" title="Schools to Remain Closed Rest of Academic Year">
                Schools to Remain Closed Rest of Academic Year              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 13, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/13/schools-to-remain-closed-rest-of-academic-year/" title="Schools to Remain Closed Rest of Academic Year">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 13, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Superintendent says grades will not be lowered By Sam Catanzaro Los Angeles school facilities will remain closed for the remainder...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36593 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/10/stay-at-home-order-extended-into-may/" title="Stay at Home Order Extended Into May">
                              <img width="730" height="486" src="https://yovenice.com/wp-content/uploads/2020/04/YV-April-10-730x486.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/YV-April-10-730x486.jpg 730w, https://yovenice.com/wp-content/uploads/2020/04/YV-April-10-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2020/04/YV-April-10-1024x682.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/04/YV-April-10-768x511.jpg 768w, https://yovenice.com/wp-content/uploads/2020/04/YV-April-10-350x233.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/YV-April-10-1100x732.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/04/YV-April-10-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2020/04/YV-April-10-750x499.jpg 750w, https://yovenice.com/wp-content/uploads/2020/04/YV-April-10-1140x759.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/04/YV-April-10.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">St. Vincent Medical Center in central Los Angeles. Photo: Los Angeles County.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/10/stay-at-home-order-extended-into-may/" title="Stay at Home Order Extended Into May">
                Stay at Home Order Extended Into May              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 10, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/10/stay-at-home-order-extended-into-may/" title="Stay at Home Order Extended Into May">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 10, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Over 8,000 cases countywide By Sam Catanzaro Over 30 Venice residents have tested positive for the novel coronavirus (COVID-19) as...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36591 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/09/costco-offering-priority-for-first-responders/" title="Costco Offering Priority for First Responders">
                              <img width="600" height="600" src="https://yovenice.com/wp-content/uploads/2020/04/92466257_10158629913314947_7443212902749700096_n.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/92466257_10158629913314947_7443212902749700096_n.png 600w, https://yovenice.com/wp-content/uploads/2020/04/92466257_10158629913314947_7443212902749700096_n-300x300.png 300w, https://yovenice.com/wp-content/uploads/2020/04/92466257_10158629913314947_7443212902749700096_n-150x150.png 150w, https://yovenice.com/wp-content/uploads/2020/04/92466257_10158629913314947_7443212902749700096_n-350x350.png 350w, https://yovenice.com/wp-content/uploads/2020/04/92466257_10158629913314947_7443212902749700096_n-75x75.png 75w" sizes="(max-width: 600px) 100vw, 600px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/09/costco-offering-priority-for-first-responders/" title="Costco Offering Priority for First Responders">
                Costco Offering Priority for First Responders              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 9, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/09/costco-offering-priority-for-first-responders/" title="Costco Offering Priority for First Responders">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 9, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Police, firefighters, EMTs given priority warehouse access By Sam Catanzaro Costco has announced that first responders will be given priority...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36589 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/04/09/city-seeks-injunction-to-prevent-venice-apartment-from-being-used-as-hotel/" title="City Seeks Injunction to Prevent Venice Apartment From Being Used as Hotel">
                              <img width="730" height="428" src="https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-09-at-3.40.07-PM-730x428.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-09-at-3.40.07-PM-730x428.png 730w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-09-at-3.40.07-PM-300x176.png 300w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-09-at-3.40.07-PM-768x450.png 768w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-09-at-3.40.07-PM-350x205.png 350w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-09-at-3.40.07-PM-750x440.png 750w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-09-at-3.40.07-PM.png 1000w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The Ellison Apartments in Venice. Photo: Sam Catanzaro. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/04/09/city-seeks-injunction-to-prevent-venice-apartment-from-being-used-as-hotel/" title="City Seeks Injunction to Prevent Venice Apartment From Being Used as Hotel">
                City Seeks Injunction to Prevent Venice Apartment From Being Used as Hotel              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 9, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/04/09/city-seeks-injunction-to-prevent-venice-apartment-from-being-used-as-hotel/" title="City Seeks Injunction to Prevent Venice Apartment From Being Used as Hotel">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 9, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Ellison Apartments under fire from city By Sam Catanzaro The City of Los Angeles has directed the Los Angeles City...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in Venice and the surrounding areas!</p>

<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36302" method="post" data-id="36302" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1587990275" /><input type="hidden" name="_mc4wp_form_id" value="36302" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarbanner1', [250, 250]).display();
</script></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=yo_venice_2.28.20&u=santamonicamirror"></iframe></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_36622_0_5ea6cf03bdba7  normal " data-unique="epic_module_36622_0_5ea6cf03bdba7">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-36622 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Venice Beach Boardwalk Hotel Housing Homeless" data-src="https://yovenice.com/wp-content/uploads/2020/04/1.Venice-360x180.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/04/1.Venice-360x180.jpg 360w, https://yovenice.com/wp-content/uploads/2020/04/1.Venice-750x375.jpg 750w, https://yovenice.com/wp-content/uploads/2020/04/1.Venice-1140x570.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">he Cadillac Hotel in Venice. Photo: Courtesy Cadillac Hotel. </span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/">Venice Beach Boardwalk Hotel Housing Homeless</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/samskopp/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/"><i class="fa fa-clock-o"></i> April 27, 2020</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Project Roomkey underway at Cadillac Hotel on Venice Beach Boardwalk By Sam Catanzaro A hotel on the Venice Beach Boardwalk...</p>
                    <a href="https://yovenice.com/2020/04/26/venice-beach-boardwalk-hotel-housing-homeless/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-36620 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/04/23/covid-19-now-countys-leading-cause-of-death-as-over-1000-cases-confirmed/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="COVID-19 Now County&#8217;s Leading Cause of Death as Over 1,000 Cases Confirmed" data-src="https://yovenice.com/wp-content/uploads/2020/04/YV-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/04/YV-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/04/YV-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/YV-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">he Cadillac Hotel in Venice. Photo: Courtesy Cadillac Hotel. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/04/23/covid-19-now-countys-leading-cause-of-death-as-over-1000-cases-confirmed/">COVID-19 Now County&#8217;s Leading Cause of Death as Over 1,000 Cases Confirmed</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/04/23/covid-19-now-countys-leading-cause-of-death-as-over-1000-cases-confirmed/" ><i class="fa fa-clock-o"></i> April 23, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-36618 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-beaches tag-coroanvirus tag-covid-19 tag-lapd tag-los-angeles tag-orange-county tag-venice tag-venice-beach tag-ventura">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/04/23/county-tells-residents-not-to-drive-to-ventura-and-oc-beaches/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="County Tells Residents Not to Drive to Ventura and OC Beaches" data-src="https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">he Cadillac Hotel in Venice. Photo: Courtesy Cadillac Hotel. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/04/23/county-tells-residents-not-to-drive-to-ventura-and-oc-beaches/">County Tells Residents Not to Drive to Ventura and OC Beaches</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/04/23/county-tells-residents-not-to-drive-to-ventura-and-oc-beaches/" ><i class="fa fa-clock-o"></i> April 23, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-36615 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/04/23/video-no-more-la-events-this-year/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Video: No More LA Events This Year?" data-src="https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-3.01.55-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-3.01.55-PM-120x86.png 120w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-3.01.55-PM-350x250.png 350w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-3.01.55-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">he Cadillac Hotel in Venice. Photo: Courtesy Cadillac Hotel. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/04/23/video-no-more-la-events-this-year/">Video: No More LA Events This Year?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/04/23/video-no-more-la-events-this-year/" ><i class="fa fa-clock-o"></i> April 23, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-36611 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/04/21/venice-public-schools-providing-students-meals-and-devices/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Venice Public Schools Providing Students Meals and Devices" data-src="https://yovenice.com/wp-content/uploads/2020/04/Nick-Melvoin-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/04/Nick-Melvoin-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/04/Nick-Melvoin-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/Nick-Melvoin-750x536.jpg 750w, https://yovenice.com/wp-content/uploads/2020/04/Nick-Melvoin-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">he Cadillac Hotel in Venice. Photo: Courtesy Cadillac Hotel. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/04/21/venice-public-schools-providing-students-meals-and-devices/">Venice Public Schools Providing Students Meals and Devices</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/04/21/venice-public-schools-providing-students-meals-and-devices/" ><i class="fa fa-clock-o"></i> April 21, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_36622_0_5ea6cf03bdba7 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_36622_1_5ea6cf03c0ced  normal " data-unique="epic_module_36622_1_5ea6cf03c0ced">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-36607 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2020/04/20/local-hotel-group-supporting-healthcare-workers/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Local Hotel Group Supporting Healthcare Workers" data-src="https://yovenice.com/wp-content/uploads/2020/04/IMG_8081-350x250.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/04/IMG_8081-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/IMG_8081-120x86.jpg 120w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">he Cadillac Hotel in Venice. Photo: Courtesy Cadillac Hotel. </span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2020/04/20/local-hotel-group-supporting-healthcare-workers/">Local Hotel Group Supporting Healthcare Workers</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/yovenicestaff/">Yo Venice Staff</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2020/04/20/local-hotel-group-supporting-healthcare-workers/"><i class="fa fa-clock-o"></i> April 20, 2020</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2020/04/20/local-hotel-group-supporting-healthcare-workers/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Shore Hotel, Ocean View Hotel and Santa Monica Motel offering Hero Rates for COVID-19 front line workers By Staff Writer...</p>
                    <a href="https://yovenice.com/2020/04/20/local-hotel-group-supporting-healthcare-workers/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-36609 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/04/20/la-county-covid-19-count-could-be-over-400000/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="LA County COVID-19 Count Could be Over 400,000" data-src="https://yovenice.com/wp-content/uploads/2020/04/YVApril20-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/04/YVApril20-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/04/YVApril20-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/YVApril20-750x536.jpg 750w, https://yovenice.com/wp-content/uploads/2020/04/YVApril20-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">he Cadillac Hotel in Venice. Photo: Courtesy Cadillac Hotel. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/04/20/la-county-covid-19-count-could-be-over-400000/">LA County COVID-19 Count Could be Over 400,000</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/04/20/la-county-covid-19-count-could-be-over-400000/" ><i class="fa fa-clock-o"></i> April 20, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-36611 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/04/21/venice-public-schools-providing-students-meals-and-devices/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Venice Public Schools Providing Students Meals and Devices" data-src="https://yovenice.com/wp-content/uploads/2020/04/Nick-Melvoin-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/04/Nick-Melvoin-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/04/Nick-Melvoin-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/Nick-Melvoin-750x536.jpg 750w, https://yovenice.com/wp-content/uploads/2020/04/Nick-Melvoin-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">he Cadillac Hotel in Venice. Photo: Courtesy Cadillac Hotel. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/04/21/venice-public-schools-providing-students-meals-and-devices/">Venice Public Schools Providing Students Meals and Devices</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/04/21/venice-public-schools-providing-students-meals-and-devices/" ><i class="fa fa-clock-o"></i> April 21, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-36615 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/04/23/video-no-more-la-events-this-year/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Video: No More LA Events This Year?" data-src="https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-3.01.55-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-3.01.55-PM-120x86.png 120w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-3.01.55-PM-350x250.png 350w, https://yovenice.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-23-at-3.01.55-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">he Cadillac Hotel in Venice. Photo: Courtesy Cadillac Hotel. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/edify-tv/" class="category-edify-tv">Edify TV</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/04/23/video-no-more-la-events-this-year/">Video: No More LA Events This Year?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/04/23/video-no-more-la-events-this-year/" ><i class="fa fa-clock-o"></i> April 23, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-36618 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-beaches tag-coroanvirus tag-covid-19 tag-lapd tag-los-angeles tag-orange-county tag-venice tag-venice-beach tag-ventura">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/04/23/county-tells-residents-not-to-drive-to-ventura-and-oc-beaches/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="County Tells Residents Not to Drive to Ventura and OC Beaches" data-src="https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/04/YV-Beaches-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">he Cadillac Hotel in Venice. Photo: Courtesy Cadillac Hotel. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/04/23/county-tells-residents-not-to-drive-to-ventura-and-oc-beaches/">County Tells Residents Not to Drive to Ventura and OC Beaches</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/04/23/county-tells-residents-not-to-drive-to-ventura-and-oc-beaches/" ><i class="fa fa-clock-o"></i> April 23, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_36622_1_5ea6cf03c0ced = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
 <script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_footertop', [[468, 60], [728, 90]]).display();
</script>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenicedev.wpengine.com/wp-content/uploads/2019/08/yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-35697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35697"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li id="menu-item-35699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35699"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li id="menu-item-35698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35698"><a href="https://yovenice.com/contact-us/">Contact Us!</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2020 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://yovenice.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.0'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
</body>
</html>