<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <script src="https://code.jquery.com/jquery-1.11.2.min.js" type="text/javascript"></script>
  <title>Link Housing Fix To Hsr, Solve Two Big Problems - Yo! Venice!</title>
            <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Link Housing Fix To Hsr, Solve Two Big Problems - Yo! Venice!" />
<meta property="og:description" content="By Tom Elias, Yo! Venice Columnist So SB 50 is dead, most likely at least for the rest of this..." />
<meta property="og:url" content="https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/" />
<meta property="og:site_name" content="Yo! Venice!" />
<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-02-26T20:13:57+00:00" />
<meta property="article:modified_time" content="2020-02-26T20:13:59+00:00" />
<meta property="og:updated_time" content="2020-02-26T20:13:59+00:00" />
<meta property="og:image" content="https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778.jpg" />
<meta property="og:image:secure_url" content="https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Tom Elias, Yo! Venice Columnist So SB 50 is dead, most likely at least for the rest of this..." />
<meta name="twitter:title" content="Link Housing Fix To Hsr, Solve Two Big Problems - Yo! Venice!" />
<meta name="twitter:site" content="@YoVenice" />
<meta name="twitter:image" content="https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778.jpg" />
<meta name="twitter:creator" content="@YoVenice" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","url":"https://yovenice.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","description":"#1 Local News, Forum, Information and Event Source for Venice Beach, California.","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/#primaryimage","url":"https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/#webpage","url":"https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/","inLanguage":"en-US","name":"Link Housing Fix To Hsr, Solve Two Big Problems - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"primaryImageOfPage":{"@id":"https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/#primaryimage"},"datePublished":"2020-02-26T20:13:57+00:00","dateModified":"2020-02-26T20:13:59+00:00"},{"@type":"Article","@id":"https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/#article","isPartOf":{"@id":"https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/9a517b43265adcac22d92d0333e972a5"},"headline":"Link Housing Fix To Hsr, Solve Two Big Problems","datePublished":"2020-02-26T20:13:57+00:00","dateModified":"2020-02-26T20:13:59+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/#primaryimage"},"articleSection":"Featured,News,Venice Beach News,Venice Beach Opinion"},{"@type":["Person"],"@id":"https://yovenice.com/#/schema/person/9a517b43265adcac22d92d0333e972a5","name":"Yo Venice Staff","image":{"@type":"ImageObject","@id":"https://yovenice.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0943cef41cf3deb58ed84f13b0e97bb4?s=96&d=mm&r=r","caption":"Yo Venice Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Link Housing Fix To Hsr, Solve Two Big Problems Comments Feed" href="https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Link Housing Fix To Hsr, Solve Two Big Problems"/>
      <meta property="og:description" content="By Tom Elias, Yo! Venice Columnist So SB 50 is dead, most likely at least for the rest of this..."/>
      <meta property="og:url" content="https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/"/>
      <meta property="og:image" content="https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-1024x683.jpg"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Link Housing Fix To Hsr, Solve Two Big Problems" />
      <meta name="twitter:description" content="By Tom Elias, Yo! Venice Columnist So SB 50 is dead, most likely at least for the rest of this..." />
      <meta name="twitter:url" content="https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/" />
      <meta name="twitter:image" content="https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-1024x683.jpg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://yovenice.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='epic.style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://yovenice.com/wp-content/uploads/jeg/jeg-7eELmcWM6C.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.3'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.3'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.3'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://yovenice.com/?p=36438' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2020%2F02%2F26%2Flink-housing-fix-to-hsr-solve-two-big-problems%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2020%2F02%2F26%2Flink-housing-fix-to-hsr-solve-two-big-problems%2F&#038;format=xml" />
<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 90]])
                            .addSize([1000, 600], [[728, 90]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21621973880/yovenice_footertop_1', [[970,90],[728,90],[320,50]], 'div-gpt-ad-1566504179516-0')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    
    
        var mapping2 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 250]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    gptadslots.push(googletag.defineSlot('/21621973880/smmirror_headerleaderboard', [[970,250],[320,50]], 'div-gpt-ad-1555448801751-0')
                             .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>



<script type='text/javascript' src='//yovenice.com/wp-content/uploads/custom-css-js/35653.js?v=3402'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
			<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-36438 single-format-standard custom-background wp-custom-logo epic-gutenberg ctct-balaton">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35562" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35563" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-35651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35651"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35751"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li id="menu-item-35753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35753"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li id="menu-item-35752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35752"><a href="https://yovenice.com/contact-us/">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_headerleaderboard', [[970, 250], [728, 90]]).display();
</script>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">February 26, 2020</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778.jpg"></div><span class="d-block mt-2 h6">Link Housing Fix To Hsr, Solve Two Big Problems</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/02/24/romancing-peace-comes-to-venice/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/02/rp5-photo-high-res.jpeg"></div><span class="d-block mt-2 h6">&#8220;Romancing Peace&#8221; Comes to Venice</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/02/24/edify-tv-venice-bridge-housing-shelter/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.38.07-PM.png"></div><span class="d-block mt-2 h6">Edify TV: Venice Bridge Housing Shelter</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/02/20/man-jumps-to-death-in-venice/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/02/86486856_10221306043104227_6420179962317242368_o.jpg"></div><span class="d-block mt-2 h6">Man Jumps to Death in Venice</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778.jpg"></div><span class="d-block mt-2 h6">Link Housing Fix To Hsr, Solve Two Big Problems</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/02/06/rent-control-again-is-this-voted-needed/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2018/11/GettyImages-93246299.jpg"></div><span class="d-block mt-2 h6">Rent Control Again: Is This Voted Needed?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/01/22/letter-to-the-editor-troubled-waters/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/01/Yo-Venice-LOGO.png"></div><span class="d-block mt-2 h6">Letter to the Editor: Troubled Waters?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/12/27/return-of-sb50-good-or-bad-for-your-health/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/12/3FA46AE7-C94E-4A53-A885-D4AF46369138.jpeg"></div><span class="d-block mt-2 h6">Return of Sb50: Good or Bad for Your Health?</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/01/06/john-baldessari-passes-away/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2015/09/1.John-Baldessari.jpg"></div><span class="d-block mt-2 h6">Venice&#8217;s John Baldessari, Conceptual Art Icon, Passes Away</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/06/11/going-bak-in-time-with-a-photographer/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/06/Sunny-Bak.jpg"></div><span class="d-block mt-2 h6">Going Bak in Time with a Photographer</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/05/22/venice-art-walk-raises-more-than-1-million/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/05/Art-Auction.jpg"></div><span class="d-block mt-2 h6">Venice Art Walk Raises More than $1 Million</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/05/08/venice-art-walk-and-auction-celebrates-40-years/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/05/1.VeniceArtWalk.jpg"></div><span class="d-block mt-2 h6">Venice Art Walk and Auction Celebrates 40 Years</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/02/14/bridge-housing-to-open-in-less-than-2-weeks/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/02/IMG_1030.jpg"></div><span class="d-block mt-2 h6">Bridge Housing to Open in Less Than 2 Weeks</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/02/10/lincoln-and-venice-intersection-to-receive-new-name-yo-venice-westside-local-show-february-10-2020/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/02/yv2.png"></div><span class="d-block mt-2 h6">Lincoln and Venice intersection to receive new name: Yo! Venice Westside Local Show &#8211; February, 10, 2020</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/02/10/rubbish-fire-at-venice-blvd-encampment/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-2.30.48-PM.png"></div><span class="d-block mt-2 h6">Rubbish Fire at Venice Blvd Encampment</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/01/30/venice-single-family-homes-december-sales/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/01/cabrillo__Z2A4325-Edit-2400x1350-1024x585-1.jpg"></div><span class="d-block mt-2 h6">$3.7 Million Abbot Kinney-Adjacent Home Tops Venice Single Family December Sales</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35651"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35751"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35753"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35752"><a href="https://yovenice.com/contact-us/">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Link Housing Fix To Hsr, Solve Two Big Problems</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-730x487.jpg">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="487">
            <img width="1200" height="800" src="https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778.jpg 1200w, https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-1024x683.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-768x512.jpg 768w, https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-730x487.jpg 730w, https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-350x233.jpg 350w, https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-1100x733.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-750x500.jpg 750w, https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-1140x760.jpg 1140w" sizes="(max-width: 1200px) 100vw, 1200px" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Images</span></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>By Tom Elias, <em>Yo! Venice </em>Columnist</strong></p>



<p>So SB 50 is dead, most likely at least for the rest of this election year. How does California now solve its housing problems without that most ambitious of proposed tactics for doing the job?</p>



<p>Maybe it’s time for Gov. Gavin Newsom and the labor unions who strongly back him and his policies to revert to a plan he talked up while running for governor back in May 2018: Link a necessarily complex housing fix to the ever-troubled bullet train project.</p>



<p>One perpetual California problem could help solve another.</p>



<p>Newsom strongly suggested this during a campaign interview, saying housing projects could be made to dovetail with the bedeviled bullet train project, now abuilding in the Central Valley and nowhere else.</p>



<p>Doing this would be completely consistent with Newsom’s holistic approach to government, perpetually insisting it’s best to try to tie things together.</p>



<p>It would also follow logically from Newsom’s late-January admission that the single goal he touted loudest during that 2018 campaign – a demand to build 3.5 million new housing units in the state by 2025 – was grossly exaggerated. While it&#8217;s real, the need for new housing is not as big as Newsom believed then; his goal was based on incomplete information.</p>



<p>The pullback in the governor’s goal was perhaps the most under-reported major story of this winter, buried in the flood of news coverage from both the impeachment trial of President Trump and California’s problem with homelessness. His goal had already proved unrealistic: unsold housing inventories in various parts of the state were high enough in 2019 that developers did not press for permits to build more than about one-fifth of what Newsom wanted during his first full year in office.</p>



<p>The aim of solving the supposedly gigantic housing shortfall was a main justification for SB 50, the failed attempt by Democratic state Sen. Scott Wiener of San Francisco to densify housing in almost all areas near light rail stations and major bus routes. The fact so much new housing is not really needed clearly took wind from the sails of SB 50.</p>



<p>But there nevertheless remains a big shortfall of affordable housing. Fewer than 25 percent of California households can now afford to buy homes – new or pre-existing – in the state. Less than 50 percent can afford so-called affordable units, which now average more than $500,000 apiece to build. Even when their sale price drops to about $350,000, while other prices in the same developments are lifted to compensate for it, many working families aspiring to home ownership still can’t buy.</p>



<p>That’s where high speed rail can come in. The planned bullet train route runs through some of the least pricey land in California, in both the Central Valley southeast of the San Francisco Bay area and in High Desert areas north and northwest of Los Angeles.</p>



<p>Building there could bring housing prices down enormously, as land costs remain a huge element in today’s high prices. Even though building in these places has increased, development remains slow because commutes to the state’s biggest job centers simply take too long.</p>



<p>Add the bullet train to the equation, and everything could change. Commute times between Tracy and the Silicon Valley, or from Bakersfield to Los Angeles, would be under one hour, far less time than many current freeway commutes. So no more 2:30 a.m. bus departures for workers who live in Tracy and work at Tesla’s Fremont plant.</p>



<p>Since 2018, Newsom has never repeated his observation that “The bullet train project…could be very useful in helping with housing.”</p>



<p>Instead, the state has heard Wiener and others gripe about the supposed evils of urban sprawl and single-family home zoning. But the prospect of living in a single-family home with breathing room played a big part in attracting millions of today’s Californians to the state during its big growth years. This was one reason for the failure of Wiener’s densification efforts.</p>



<p>For sure, tying the bullet train to new housing could create immense incentive to build in areas that get relatively little developer attention today.</p>



<p>It’s probably the most holistic, least controversial way to solve much of the housing problem.</p>



<p><em>Email Thomas Elias at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c8bcacada4a1a9bb88a9a7a4e6aba7a5e6">[email&#160;protected]</a> His book, &#8220;The Burzynski Breakthrough, The Most Promising Cancer Treatment and the Government’s Campaign to Squelch It,&#8221; is now available in a soft cover fourth edition. For more Elias columns, visit www.californiafocus.net</em></p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2020-02-26">February 26, 2020</time>
            <meta itemprop="dateModified" content="2020-02-26"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Venice Beach Opinion</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Link Housing Fix To Hsr, Solve Two Big Problems&amp;url=https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/&amp;title=Link Housing Fix To Hsr, Solve Two Big Problems'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src='https://www.googletagservices.com/tag/js/gpt.js'>  googletag.pubads().definePassback('/21621973880/yovenice_footertop', [[468, 60], [728, 90]]).display();</script>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 border-0 post-36431 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/02/24/romancing-peace-comes-to-venice/" title="&#8220;Romancing Peace&#8221; Comes to Venice">
                              <img width="730" height="411" src="https://yovenice.com/wp-content/uploads/2020/02/rp5-photo-high-res-730x411.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/02/rp5-photo-high-res-730x411.jpeg 730w, https://yovenice.com/wp-content/uploads/2020/02/rp5-photo-high-res-300x169.jpeg 300w, https://yovenice.com/wp-content/uploads/2020/02/rp5-photo-high-res-1024x576.jpeg 1024w, https://yovenice.com/wp-content/uploads/2020/02/rp5-photo-high-res-768x432.jpeg 768w, https://yovenice.com/wp-content/uploads/2020/02/rp5-photo-high-res-1536x864.jpeg 1536w, https://yovenice.com/wp-content/uploads/2020/02/rp5-photo-high-res-2048x1152.jpeg 2048w, https://yovenice.com/wp-content/uploads/2020/02/rp5-photo-high-res-350x197.jpeg 350w, https://yovenice.com/wp-content/uploads/2020/02/rp5-photo-high-res-1100x619.jpeg 1100w, https://yovenice.com/wp-content/uploads/2020/02/rp5-photo-high-res-750x422.jpeg 750w, https://yovenice.com/wp-content/uploads/2020/02/rp5-photo-high-res-1140x641.jpeg 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Roz O'Connor and Dan Wunsch. Photo: Courtesy. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/02/24/romancing-peace-comes-to-venice/" title="&#8220;Romancing Peace&#8221; Comes to Venice">
                &#8220;Romancing Peace&#8221; Comes to Venice              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 24, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/02/24/romancing-peace-comes-to-venice/" title="&#8220;Romancing Peace&#8221; Comes to Venice">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 24, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">&#8220;Romancing Peace&#8221; The &#8220;out of the box&#8221; play with a cast of 10 had a successful LA premiere on June...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36429 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/02/24/venice-boulevard-7-elevens-robbed/" title="Venice Boulevard 7-Elevens Robbed">
                              <img width="730" height="354" src="https://yovenice.com/wp-content/uploads/2020/02/Venice-Stores-730x354.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/02/Venice-Stores-730x354.jpg 730w, https://yovenice.com/wp-content/uploads/2020/02/Venice-Stores-300x146.jpg 300w, https://yovenice.com/wp-content/uploads/2020/02/Venice-Stores-1024x497.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/02/Venice-Stores-768x372.jpg 768w, https://yovenice.com/wp-content/uploads/2020/02/Venice-Stores-350x170.jpg 350w, https://yovenice.com/wp-content/uploads/2020/02/Venice-Stores-1100x534.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/02/Venice-Stores-750x364.jpg 750w, https://yovenice.com/wp-content/uploads/2020/02/Venice-Stores-1140x553.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/02/Venice-Stores.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Footage of a man right before robbing two Westside stores. Photos: LAPD.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/02/24/venice-boulevard-7-elevens-robbed/" title="Venice Boulevard 7-Elevens Robbed">
                Venice Boulevard 7-Elevens Robbed              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 24, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/02/24/venice-boulevard-7-elevens-robbed/" title="Venice Boulevard 7-Elevens Robbed">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 24, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Semi-automatic handgun used to demand cash By Sam Catanzaro Los Angeles police are investigating a pair of robberies that occurred...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36427 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/02/24/edify-tv-venice-bridge-housing-shelter/" title="Edify TV: Venice Bridge Housing Shelter">
                              <img width="730" height="408" src="https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.38.07-PM-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.38.07-PM-730x408.png 730w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.38.07-PM-300x168.png 300w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.38.07-PM-1024x572.png 1024w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.38.07-PM-768x429.png 768w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.38.07-PM-350x196.png 350w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.38.07-PM-750x419.png 750w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.38.07-PM.png 1092w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/02/24/edify-tv-venice-bridge-housing-shelter/" title="Edify TV: Venice Bridge Housing Shelter">
                Edify TV: Venice Bridge Housing Shelter              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 24, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/02/24/edify-tv-venice-bridge-housing-shelter/" title="Edify TV: Venice Bridge Housing Shelter">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 24, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Over the weekend Venice locals got a tour of a 154-bed homeless shelter that is now open. Learn more in...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36425 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/02/24/new-multi-purpose-residential-development-coming-to-marina-arts-district-yo-venice-show-february-24-2020/" title="New Multi-purpose residential development coming to Marina Arts district: Yo! Venice Show &#8211; February, 24, 2020">
                              <img width="730" height="415" src="https://yovenice.com/wp-content/uploads/2020/02/YV-3-730x415.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/02/YV-3-730x415.png 730w, https://yovenice.com/wp-content/uploads/2020/02/YV-3-300x170.png 300w, https://yovenice.com/wp-content/uploads/2020/02/YV-3-1024x582.png 1024w, https://yovenice.com/wp-content/uploads/2020/02/YV-3-768x436.png 768w, https://yovenice.com/wp-content/uploads/2020/02/YV-3-1536x872.png 1536w, https://yovenice.com/wp-content/uploads/2020/02/YV-3-2048x1163.png 2048w, https://yovenice.com/wp-content/uploads/2020/02/YV-3-350x199.png 350w, https://yovenice.com/wp-content/uploads/2020/02/YV-3-1100x625.png 1100w, https://yovenice.com/wp-content/uploads/2020/02/YV-3-750x426.png 750w, https://yovenice.com/wp-content/uploads/2020/02/YV-3-1140x648.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/02/24/new-multi-purpose-residential-development-coming-to-marina-arts-district-yo-venice-show-february-24-2020/" title="New Multi-purpose residential development coming to Marina Arts district: Yo! Venice Show &#8211; February, 24, 2020">
                New Multi-purpose residential development coming to Marina Arts district: Yo! Venice Show &#8211; February, 24, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 24, 2020</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/02/24/new-multi-purpose-residential-development-coming-to-marina-arts-district-yo-venice-show-february-24-2020/" title="New Multi-purpose residential development coming to Marina Arts district: Yo! Venice Show &#8211; February, 24, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 24, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">All your local news, events and happenings in under 5 minutes. * New Multi-purpose residential development in Marina Arts district....</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36422 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news tag-venice tag-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/02/20/man-jumps-to-death-in-venice/" title="Man Jumps to Death in Venice">
                              <img width="730" height="503" src="https://yovenice.com/wp-content/uploads/2020/02/86486856_10221306043104227_6420179962317242368_o-730x503.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/02/86486856_10221306043104227_6420179962317242368_o-730x503.jpg 730w, https://yovenice.com/wp-content/uploads/2020/02/86486856_10221306043104227_6420179962317242368_o-300x207.jpg 300w, https://yovenice.com/wp-content/uploads/2020/02/86486856_10221306043104227_6420179962317242368_o-768x529.jpg 768w, https://yovenice.com/wp-content/uploads/2020/02/86486856_10221306043104227_6420179962317242368_o-350x241.jpg 350w, https://yovenice.com/wp-content/uploads/2020/02/86486856_10221306043104227_6420179962317242368_o-750x517.jpg 750w, https://yovenice.com/wp-content/uploads/2020/02/86486856_10221306043104227_6420179962317242368_o.jpg 810w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Police activity at the scene of a death by suicide Feb. 18 in Venice. Photo: Bob Newman (Facebook). </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/02/20/man-jumps-to-death-in-venice/" title="Man Jumps to Death in Venice">
                Man Jumps to Death in Venice              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 20, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/02/20/man-jumps-to-death-in-venice/" title="Man Jumps to Death in Venice">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 20, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Coroner rules Tuesday incident death by suicide By Chole Marie Rivera The Los Angeles Coroner confirmed reports from the NextDoor...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36420 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/02/20/candidates-still-not-talking-california-issue/" title="Candidates Still Not Talking California Issue">
                              <img width="730" height="548" src="https://yovenice.com/wp-content/uploads/2020/02/1.EliasVenice-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/02/1.EliasVenice-730x548.jpg 730w, https://yovenice.com/wp-content/uploads/2020/02/1.EliasVenice-300x225.jpg 300w, https://yovenice.com/wp-content/uploads/2020/02/1.EliasVenice-1024x768.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/02/1.EliasVenice-768x576.jpg 768w, https://yovenice.com/wp-content/uploads/2020/02/1.EliasVenice-1536x1152.jpg 1536w, https://yovenice.com/wp-content/uploads/2020/02/1.EliasVenice-350x263.jpg 350w, https://yovenice.com/wp-content/uploads/2020/02/1.EliasVenice-1100x825.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/02/1.EliasVenice-750x563.jpg 750w, https://yovenice.com/wp-content/uploads/2020/02/1.EliasVenice-1140x855.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/02/1.EliasVenice.jpg 2048w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">"There’s still no substantial talk about California issues except from late-coming candidate Michael Bloomberg, the former New York mayor. Nothing much on homelessness; no creative ideas from any candidate – or from President Trump, for that matter," writes Tom Elias. Photo: LAPD Pacific Division (Facebook). </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/02/20/candidates-still-not-talking-california-issue/" title="Candidates Still Not Talking California Issue">
                Candidates Still Not Talking California Issue              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 20, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/02/20/candidates-still-not-talking-california-issue/" title="Candidates Still Not Talking California Issue">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 20, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Tom Elias, Yo! Venice Columnist So…, as Elizabeth Warren would start out, the Democrats held a presidential primary debate...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36415 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/02/20/bridge-home-housing-full-additional-300-on-waiting-list-yo-venice-show-february-20-2020/" title="“Bridge home” housing full, additional 300 on waiting list: Yo! Venice Show &#8211; February, 20, 2020">
                              <img width="730" height="408" src="https://yovenice.com/wp-content/uploads/2020/02/YV-1-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/02/YV-1-730x408.png 730w, https://yovenice.com/wp-content/uploads/2020/02/YV-1-300x168.png 300w, https://yovenice.com/wp-content/uploads/2020/02/YV-1-1024x573.png 1024w, https://yovenice.com/wp-content/uploads/2020/02/YV-1-768x430.png 768w, https://yovenice.com/wp-content/uploads/2020/02/YV-1-1536x859.png 1536w, https://yovenice.com/wp-content/uploads/2020/02/YV-1-2048x1145.png 2048w, https://yovenice.com/wp-content/uploads/2020/02/YV-1-350x196.png 350w, https://yovenice.com/wp-content/uploads/2020/02/YV-1-1100x615.png 1100w, https://yovenice.com/wp-content/uploads/2020/02/YV-1-750x419.png 750w, https://yovenice.com/wp-content/uploads/2020/02/YV-1-1140x638.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/02/20/bridge-home-housing-full-additional-300-on-waiting-list-yo-venice-show-february-20-2020/" title="“Bridge home” housing full, additional 300 on waiting list: Yo! Venice Show &#8211; February, 20, 2020">
                “Bridge home” housing full, additional 300 on waiting list: Yo! Venice Show &#8211; February, 20, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 20, 2020</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/02/20/bridge-home-housing-full-additional-300-on-waiting-list-yo-venice-show-february-20-2020/" title="“Bridge home” housing full, additional 300 on waiting list: Yo! Venice Show &#8211; February, 20, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 20, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">All your local news, events and happenings in under 5 minutes. * “Bridge home” housing full, additional 300 on waiting...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36411 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/02/18/real-estate-brief-mid-century-modern-style-apartment-complex-complete/" title="Real Estate Brief: Mid-Century Modern Style Apartment Complex Complete">
                              <img width="730" height="428" src="https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-4.09.31-AM-730x428.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-4.09.31-AM-730x428.png 730w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-4.09.31-AM-300x176.png 300w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-4.09.31-AM-1024x601.png 1024w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-4.09.31-AM-768x451.png 768w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-4.09.31-AM-1536x901.png 1536w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-4.09.31-AM-350x205.png 350w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-4.09.31-AM-1100x646.png 1100w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-4.09.31-AM-750x440.png 750w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-4.09.31-AM-1140x669.png 1140w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-4.09.31-AM.png 1912w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: TCA Architects</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/02/18/real-estate-brief-mid-century-modern-style-apartment-complex-complete/" title="Real Estate Brief: Mid-Century Modern Style Apartment Complex Complete">
                Real Estate Brief: Mid-Century Modern Style Apartment Complex Complete              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 18, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/02/18/real-estate-brief-mid-century-modern-style-apartment-complex-complete/" title="Real Estate Brief: Mid-Century Modern Style Apartment Complex Complete">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 18, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Staff Writer A 500 unit+, mid-century modern inspired luxury apartment complex with rents reaching above $8,000 a month in...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36409 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/02/17/edify-tv-venice-beach-mardi-gras/" title="Edify TV: Venice Beach Mardi Gras">
                              <img width="730" height="411" src="https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-17-at-2.05.03-PM-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-17-at-2.05.03-PM-730x411.png 730w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-17-at-2.05.03-PM-300x169.png 300w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-17-at-2.05.03-PM-1024x577.png 1024w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-17-at-2.05.03-PM-768x433.png 768w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-17-at-2.05.03-PM-350x197.png 350w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-17-at-2.05.03-PM-750x423.png 750w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-17-at-2.05.03-PM.png 1100w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/02/17/edify-tv-venice-beach-mardi-gras/" title="Edify TV: Venice Beach Mardi Gras">
                Edify TV: Venice Beach Mardi Gras              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 17, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/02/17/edify-tv-venice-beach-mardi-gras/" title="Edify TV: Venice Beach Mardi Gras">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 17, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Over the weekend Mardi Gras festivities came to the Venice Beach Boardwalk! Learn more in this video made possible by Silicon...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36405 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/02/17/elijah-wood-sells-venice-property-yo-venice-show-february-17-2020/" title="Elijah Wood sells Venice property: Yo! Venice Show &#8211; February, 17, 2020">
                              <img width="730" height="451" src="https://yovenice.com/wp-content/uploads/2020/02/YV-730x451.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/02/YV-730x451.png 730w, https://yovenice.com/wp-content/uploads/2020/02/YV-300x185.png 300w, https://yovenice.com/wp-content/uploads/2020/02/YV-1024x633.png 1024w, https://yovenice.com/wp-content/uploads/2020/02/YV-768x475.png 768w, https://yovenice.com/wp-content/uploads/2020/02/YV-1536x950.png 1536w, https://yovenice.com/wp-content/uploads/2020/02/YV-2048x1266.png 2048w, https://yovenice.com/wp-content/uploads/2020/02/YV-350x216.png 350w, https://yovenice.com/wp-content/uploads/2020/02/YV-1100x680.png 1100w, https://yovenice.com/wp-content/uploads/2020/02/YV-750x464.png 750w, https://yovenice.com/wp-content/uploads/2020/02/YV-1140x705.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/02/17/elijah-wood-sells-venice-property-yo-venice-show-february-17-2020/" title="Elijah Wood sells Venice property: Yo! Venice Show &#8211; February, 17, 2020">
                Elijah Wood sells Venice property: Yo! Venice Show &#8211; February, 17, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 17, 2020</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/02/17/elijah-wood-sells-venice-property-yo-venice-show-february-17-2020/" title="Elijah Wood sells Venice property: Yo! Venice Show &#8211; February, 17, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 17, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">All your local news, events and happenings in under 5 minutes. * Elijah Wood sells Venice property. * Toni Morrison...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36399 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/02/14/a-look-at-the-lincoln-apartments/" title="A Look at the Lincoln Apartments">
                              <img width="730" height="484" src="https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-14-at-11.19.08-AM-730x484.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-14-at-11.19.08-AM-730x484.png 730w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-14-at-11.19.08-AM-300x199.png 300w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-14-at-11.19.08-AM-1024x679.png 1024w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-14-at-11.19.08-AM-768x509.png 768w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-14-at-11.19.08-AM-350x232.png 350w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-14-at-11.19.08-AM-1100x730.png 1100w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-14-at-11.19.08-AM-750x498.png 750w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-14-at-11.19.08-AM-1140x756.png 1140w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-14-at-11.19.08-AM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">A rendering of the front of the Lincoln Apartments. Photos: Venice Community Housing. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/02/14/a-look-at-the-lincoln-apartments/" title="A Look at the Lincoln Apartments">
                A Look at the Lincoln Apartments              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 14, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/02/14/a-look-at-the-lincoln-apartments/" title="A Look at the Lincoln Apartments">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 14, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">39 units of supportive housing By Chad Winthrop Learn about a development underway to bring 40 units of supportive housing...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36394 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-health">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/02/14/bridge-housing-to-open-in-less-than-2-weeks/" title="Bridge Housing to Open in Less Than 2 Weeks">
                              <img width="730" height="548" src="https://yovenice.com/wp-content/uploads/2020/02/IMG_1030-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/02/IMG_1030-730x548.jpg 730w, https://yovenice.com/wp-content/uploads/2020/02/IMG_1030-300x225.jpg 300w, https://yovenice.com/wp-content/uploads/2020/02/IMG_1030-1024x768.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/02/IMG_1030-768x576.jpg 768w, https://yovenice.com/wp-content/uploads/2020/02/IMG_1030-350x263.jpg 350w, https://yovenice.com/wp-content/uploads/2020/02/IMG_1030-1100x825.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/02/IMG_1030-750x563.jpg 750w, https://yovenice.com/wp-content/uploads/2020/02/IMG_1030-1140x855.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/02/IMG_1030.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The membrane tent at the Venice bridge housing center. Photo: Sam Catanzaro.
</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-health/" rel="category tag">Venice Beach Health</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/02/14/bridge-housing-to-open-in-less-than-2-weeks/" title="Bridge Housing to Open in Less Than 2 Weeks">
                Bridge Housing to Open in Less Than 2 Weeks              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 14, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/02/14/bridge-housing-to-open-in-less-than-2-weeks/" title="Bridge Housing to Open in Less Than 2 Weeks">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 14, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Open house next week By Sam Catanzaro A bridge housing homeless shelter in Venice will open in a little more...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36392 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/02/13/new-affordable-housing-coming-to-venice-yo-venice-show-february-13-2020-all-your-local-news-events-and-happenings-in-under-5-minutes-new-affordable-housing-coming-to-venice-venice-art/" title="New affordable housing coming to Venice: Yo! Venice Show &#8211; February, 13, 2020">
                              <img width="730" height="408" src="https://yovenice.com/wp-content/uploads/2020/02/YV-2-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/02/YV-2-730x408.png 730w, https://yovenice.com/wp-content/uploads/2020/02/YV-2-300x168.png 300w, https://yovenice.com/wp-content/uploads/2020/02/YV-2-1024x572.png 1024w, https://yovenice.com/wp-content/uploads/2020/02/YV-2-768x429.png 768w, https://yovenice.com/wp-content/uploads/2020/02/YV-2-1536x858.png 1536w, https://yovenice.com/wp-content/uploads/2020/02/YV-2-2048x1144.png 2048w, https://yovenice.com/wp-content/uploads/2020/02/YV-2-350x196.png 350w, https://yovenice.com/wp-content/uploads/2020/02/YV-2-1100x614.png 1100w, https://yovenice.com/wp-content/uploads/2020/02/YV-2-750x419.png 750w, https://yovenice.com/wp-content/uploads/2020/02/YV-2-1140x637.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/02/13/new-affordable-housing-coming-to-venice-yo-venice-show-february-13-2020-all-your-local-news-events-and-happenings-in-under-5-minutes-new-affordable-housing-coming-to-venice-venice-art/" title="New affordable housing coming to Venice: Yo! Venice Show &#8211; February, 13, 2020">
                New affordable housing coming to Venice: Yo! Venice Show &#8211; February, 13, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 13, 2020</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/02/13/new-affordable-housing-coming-to-venice-yo-venice-show-february-13-2020-all-your-local-news-events-and-happenings-in-under-5-minutes-new-affordable-housing-coming-to-venice-venice-art/" title="New affordable housing coming to Venice: Yo! Venice Show &#8211; February, 13, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 13, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">All your local news, events and happenings in under 5 minutes. * New affordable housing coming to Venice. * Venice...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36382 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news tag-lapd tag-los-angeles-police-department tag-orson-bean tag-pacific-resident-theatre tag-ruskin-theatre-group tag-venice">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/02/08/actor-orson-bean-fatally-struck-by-vehicle-in-venice/" title="Actor Orson Bean Fatally Struck by Vehicle in Venice">
                              <img width="720" height="480" src="https://yovenice.com/wp-content/uploads/2020/02/1.Orson_.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/02/1.Orson_.jpg 720w, https://yovenice.com/wp-content/uploads/2020/02/1.Orson_-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2020/02/1.Orson_-350x233.jpg 350w, https://yovenice.com/wp-content/uploads/2020/02/1.Orson_-272x182.jpg 272w" sizes="(max-width: 720px) 100vw, 720px" /><div class="ccfic"><span class="ccfic-text">Orson Bean and wife Alley Mills. Photo: Facebook. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/02/08/actor-orson-bean-fatally-struck-by-vehicle-in-venice/" title="Actor Orson Bean Fatally Struck by Vehicle in Venice">
                Actor Orson Bean Fatally Struck by Vehicle in Venice              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 8, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/02/08/actor-orson-bean-fatally-struck-by-vehicle-in-venice/" title="Actor Orson Bean Fatally Struck by Vehicle in Venice">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 8, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">91-year-old actor-comedian passes away Friday night in front of local theatre By Sam Catanzaro Longtime actor and beloved Venice resident...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36381 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/02/06/rent-control-again-is-this-voted-needed/" title="Rent Control Again: Is This Voted Needed?">
                              <img width="725" height="482" src="https://yovenice.com/wp-content/uploads/2018/11/GettyImages-93246299.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2018/11/GettyImages-93246299.jpg 725w, https://yovenice.com/wp-content/uploads/2018/11/GettyImages-93246299-300x199.jpg 300w, https://yovenice.com/wp-content/uploads/2018/11/GettyImages-93246299-696x463.jpg 696w, https://yovenice.com/wp-content/uploads/2018/11/GettyImages-93246299-632x420.jpg 632w" sizes="(max-width: 725px) 100vw, 725px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Venice Beach Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/02/06/rent-control-again-is-this-voted-needed/" title="Rent Control Again: Is This Voted Needed?">
                Rent Control Again: Is This Voted Needed?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 6, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/02/06/rent-control-again-is-this-voted-needed/" title="Rent Control Again: Is This Voted Needed?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 6, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Tom Elias, Yo! Venice Columnist It was a head-scratcher the other day when the AIDS Healthcare Foundation submitted more...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in Venice and the surrounding areas!</p>

<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36302" method="post" data-id="36302" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1582759423" /><input type="hidden" name="_mc4wp_form_id" value="36302" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarbanner1', [250, 250]).display();
</script></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=yo_venice_2.14.20&u=santamonicamirror"></iframe></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_36438_0_5e56fdff0a023  normal " data-unique="epic_module_36438_0_5e56fdff0a023">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-36438 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-venice-beach-opinion">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Link Housing Fix To Hsr, Solve Two Big Problems" data-src="https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-360x180.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-360x180.jpg 360w, https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-750x375.jpg 750w, https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778-1140x570.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Images</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/">Link Housing Fix To Hsr, Solve Two Big Problems</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/yovenicestaff/">Yo Venice Staff</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/"><i class="fa fa-clock-o"></i> February 26, 2020</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>By Tom Elias, Yo! Venice Columnist So SB 50 is dead, most likely at least for the rest of this...</p>
                    <a href="https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-36431 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/02/24/romancing-peace-comes-to-venice/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="&#8220;Romancing Peace&#8221; Comes to Venice" data-src="https://yovenice.com/wp-content/uploads/2020/02/rp5-photo-high-res-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/02/rp5-photo-high-res-120x86.jpeg 120w, https://yovenice.com/wp-content/uploads/2020/02/rp5-photo-high-res-350x250.jpeg 350w, https://yovenice.com/wp-content/uploads/2020/02/rp5-photo-high-res-750x536.jpeg 750w, https://yovenice.com/wp-content/uploads/2020/02/rp5-photo-high-res-1140x815.jpeg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Images</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/02/24/romancing-peace-comes-to-venice/">&#8220;Romancing Peace&#8221; Comes to Venice</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/02/24/romancing-peace-comes-to-venice/" ><i class="fa fa-clock-o"></i> February 24, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-36429 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/02/24/venice-boulevard-7-elevens-robbed/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Venice Boulevard 7-Elevens Robbed" data-src="https://yovenice.com/wp-content/uploads/2020/02/Venice-Stores-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/02/Venice-Stores-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/02/Venice-Stores-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/02/Venice-Stores-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Images</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/02/24/venice-boulevard-7-elevens-robbed/">Venice Boulevard 7-Elevens Robbed</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/02/24/venice-boulevard-7-elevens-robbed/" ><i class="fa fa-clock-o"></i> February 25, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-36427 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-venice-beach-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/02/24/edify-tv-venice-bridge-housing-shelter/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Venice Bridge Housing Shelter" data-src="https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.38.07-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.38.07-PM-120x86.png 120w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.38.07-PM-350x250.png 350w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.38.07-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Images</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/02/24/edify-tv-venice-bridge-housing-shelter/">Edify TV: Venice Bridge Housing Shelter</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/02/24/edify-tv-venice-bridge-housing-shelter/" ><i class="fa fa-clock-o"></i> February 24, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-36425 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/02/24/new-multi-purpose-residential-development-coming-to-marina-arts-district-yo-venice-show-february-24-2020/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="New Multi-purpose residential development coming to Marina Arts district: Yo! Venice Show &#8211; February, 24, 2020" data-src="https://yovenice.com/wp-content/uploads/2020/02/YV-3-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/02/YV-3-120x86.png 120w, https://yovenice.com/wp-content/uploads/2020/02/YV-3-350x250.png 350w, https://yovenice.com/wp-content/uploads/2020/02/YV-3-750x536.png 750w, https://yovenice.com/wp-content/uploads/2020/02/YV-3-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Images</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/02/24/new-multi-purpose-residential-development-coming-to-marina-arts-district-yo-venice-show-february-24-2020/">New Multi-purpose residential development coming to Marina Arts district: Yo! Venice Show &#8211; February, 24, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/02/24/new-multi-purpose-residential-development-coming-to-marina-arts-district-yo-venice-show-february-24-2020/" ><i class="fa fa-clock-o"></i> February 24, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_36438_0_5e56fdff0a023 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_36438_1_5e56fdff0c9a7  normal " data-unique="epic_module_36438_1_5e56fdff0c9a7">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-36415 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2020/02/20/bridge-home-housing-full-additional-300-on-waiting-list-yo-venice-show-february-20-2020/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="“Bridge home” housing full, additional 300 on waiting list: Yo! Venice Show &#8211; February, 20, 2020" data-src="https://yovenice.com/wp-content/uploads/2020/02/YV-1-350x250.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/02/YV-1-350x250.png 350w, https://yovenice.com/wp-content/uploads/2020/02/YV-1-120x86.png 120w, https://yovenice.com/wp-content/uploads/2020/02/YV-1-750x536.png 750w, https://yovenice.com/wp-content/uploads/2020/02/YV-1-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Images</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2020/02/20/bridge-home-housing-full-additional-300-on-waiting-list-yo-venice-show-february-20-2020/">“Bridge home” housing full, additional 300 on waiting list: Yo! Venice Show &#8211; February, 20, 2020</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2020/02/20/bridge-home-housing-full-additional-300-on-waiting-list-yo-venice-show-february-20-2020/"><i class="fa fa-clock-o"></i> February 20, 2020</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2020/02/20/bridge-home-housing-full-additional-300-on-waiting-list-yo-venice-show-february-20-2020/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>All your local news, events and happenings in under 5 minutes. * “Bridge home” housing full, additional 300 on waiting...</p>
                    <a href="https://yovenice.com/2020/02/20/bridge-home-housing-full-additional-300-on-waiting-list-yo-venice-show-february-20-2020/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-36417 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/02/20/edify-tv-the-history-of-harvelles-bar-and-music-venue/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: The History of Harvelle’s bar and music venue." data-src="https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-20-at-10.28.42-AM-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-20-at-10.28.42-AM-120x86.png 120w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-20-at-10.28.42-AM-350x250.png 350w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-20-at-10.28.42-AM-750x536.png 750w, https://yovenice.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-20-at-10.28.42-AM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Images</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/edify-tv/" class="category-edify-tv">Edify TV</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/02/20/edify-tv-the-history-of-harvelles-bar-and-music-venue/">Edify TV: The History of Harvelle’s bar and music venue.</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/02/20/edify-tv-the-history-of-harvelles-bar-and-music-venue/" ><i class="fa fa-clock-o"></i> February 20, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-36420 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/02/20/candidates-still-not-talking-california-issue/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Candidates Still Not Talking California Issue" data-src="https://yovenice.com/wp-content/uploads/2020/02/1.EliasVenice-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/02/1.EliasVenice-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/02/1.EliasVenice-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/02/1.EliasVenice-750x536.jpg 750w, https://yovenice.com/wp-content/uploads/2020/02/1.EliasVenice-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Images</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/02/20/candidates-still-not-talking-california-issue/">Candidates Still Not Talking California Issue</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/02/20/candidates-still-not-talking-california-issue/" ><i class="fa fa-clock-o"></i> February 20, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-36422 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news tag-venice tag-venice-beach-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/02/20/man-jumps-to-death-in-venice/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Man Jumps to Death in Venice" data-src="https://yovenice.com/wp-content/uploads/2020/02/86486856_10221306043104227_6420179962317242368_o-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/02/86486856_10221306043104227_6420179962317242368_o-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/02/86486856_10221306043104227_6420179962317242368_o-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/02/86486856_10221306043104227_6420179962317242368_o-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Images</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/02/20/man-jumps-to-death-in-venice/">Man Jumps to Death in Venice</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/02/20/man-jumps-to-death-in-venice/" ><i class="fa fa-clock-o"></i> February 20, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-36425 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/02/24/new-multi-purpose-residential-development-coming-to-marina-arts-district-yo-venice-show-february-24-2020/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="New Multi-purpose residential development coming to Marina Arts district: Yo! Venice Show &#8211; February, 24, 2020" data-src="https://yovenice.com/wp-content/uploads/2020/02/YV-3-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/02/YV-3-120x86.png 120w, https://yovenice.com/wp-content/uploads/2020/02/YV-3-350x250.png 350w, https://yovenice.com/wp-content/uploads/2020/02/YV-3-750x536.png 750w, https://yovenice.com/wp-content/uploads/2020/02/YV-3-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Images</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/02/24/new-multi-purpose-residential-development-coming-to-marina-arts-district-yo-venice-show-february-24-2020/">New Multi-purpose residential development coming to Marina Arts district: Yo! Venice Show &#8211; February, 24, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/02/24/new-multi-purpose-residential-development-coming-to-marina-arts-district-yo-venice-show-february-24-2020/" ><i class="fa fa-clock-o"></i> February 24, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_36438_1_5e56fdff0c9a7 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
 <script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_footertop', [[468, 60], [728, 90]]).display();
</script>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenicedev.wpengine.com/wp-content/uploads/2019/08/yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-35697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35697"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li id="menu-item-35699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35699"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li id="menu-item-35698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35698"><a href="https://yovenice.com/contact-us/">Contact Us!</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2020 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://yovenice.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.0'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
</body>
</html>