<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>OPINION: Homeless by Choice?</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://yovenice.com/xmlrpc.php" />
    <meta property="og:image" content="https://yovenice.com/wp-content/uploads/2017/10/1.-Beach-Curfew-public-restrooms-Venice-Beach.jpg" /><link rel="icon" type="image/png" href="https://yovenice.com/wp-content/uploads/2017/08/yo-logo-2-150x150.png">
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="by Mike Bonin. In nearly every corner of Los Angeles, there are homeless encampments. Their presence invariably sparks a neighborhood debate."/>
<link rel="canonical" href="https://yovenice.com/2018/02/26/homeless-by-choice/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OPINION: Homeless by Choice?" />
<meta property="og:description" content="by Mike Bonin. In nearly every corner of Los Angeles, there are homeless encampments. Their presence invariably sparks a neighborhood debate." />
<meta property="og:url" content="https://yovenice.com/2018/02/26/homeless-by-choice/" />
<meta property="og:site_name" content="Yo! Venice!" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-02-26T12:22:09-08:00" />
<meta property="og:image" content="https://yovenice.com/wp-content/uploads/2017/10/1.-Beach-Curfew-public-restrooms-Venice-Beach.jpg" />
<meta property="og:image:secure_url" content="https://yovenice.com/wp-content/uploads/2017/10/1.-Beach-Curfew-public-restrooms-Venice-Beach.jpg" />
<meta property="og:image:width" content="3634" />
<meta property="og:image:height" content="2423" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="by Mike Bonin. In nearly every corner of Los Angeles, there are homeless encampments. Their presence invariably sparks a neighborhood debate." />
<meta name="twitter:title" content="OPINION: Homeless by Choice?" />
<meta name="twitter:image" content="https://yovenice.com/wp-content/uploads/2017/10/1.-Beach-Curfew-public-restrooms-Venice-Beach.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/yovenice.com\/","name":"Yo! Venice!","potentialAction":{"@type":"SearchAction","target":"https:\/\/yovenice.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/yovenice.com\/2018\/02\/26\/homeless-by-choice\/","sameAs":[],"@id":"#organization","name":"Yo! Venice!","logo":"https:\/\/yovenice.com\/wp-content\/uploads\/2017\/08\/yo-logo-2.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; OPINION: Homeless By Choice? Comments Feed" href="https://yovenice.com/2018/02/26/homeless-by-choice/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-2762983-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2762983-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://yovenice.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://yovenice.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://yovenice.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://yovenice.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td_live_css_frontend-css'  href='https://yovenice.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://yovenice.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/yovenice.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://yovenice.com/?p=33840' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2018%2F02%2F26%2Fhomeless-by-choice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2018%2F02%2F26%2Fhomeless-by-choice%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/yovenice.com\/wp-admin\/","wpRestNonce":"9e40aca9b1","wpRestUrl":"https:\/\/yovenice.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="amphtml" href="https://yovenice.com/2018/02/26/homeless-by-choice/amp/" /><meta name="generator" content="Powered by Slider Revolution 5.2.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/yovenice.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/yovenice.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#fe9309";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://yovenice.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://yovenice.com/category/ocean-front-walk-2/",
                                "name": "Ocean Front Walk"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://yovenice.com/category/ocean-front-walk-2/homeless/",
                                "name": "Homeless"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://yovenice.com/2018/02/26/homeless-by-choice/",
                                "name": "OPINION: Homeless By Choice?"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Add post IDs separated by coma e.g 1792 and 300 are post IDs of the post on which you want to block the ads -->
 

<!-- DOUBLECLICK CODE -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
  
  var yovenice_articlebottomMapping = googletag.sizeMapping().

	addSize([992, 0],[728, 90]). //desktop
	addSize([768, 0],[300, 250]). //tablet
	addSize([320, 0],[300, 250]). //mobile
	addSize([0, 0],[300, 250]). //other
	build();

var yovenice_footertopMapping = googletag.sizeMapping().

	addSize([992, 0],[[970, 90], [728, 90]]). //desktop
	addSize([768, 0],[468, 60]). //tablet
	addSize([320, 0],[[300, 250], [320, 50]]). //mobile
	addSize([0, 0],[300, 250]). //other
	build();
	
var yovenice_headerleaderboardMapping = googletag.sizeMapping().

	addSize([992, 0],[[970, 250],[728, 90]]). //desktop
	addSize([768, 0],[300, 250]). //tablet
	addSize([320, 0],[[300, 250],[320,50]]). //mobile
	addSize([0, 0],[300, 250]). //other
	build();

var yovenice_newsfeedtopMapping = googletag.sizeMapping().

	addSize([992, 0],[728, 90]). //desktop
	addSize([768, 0],[468, 60]). //tablet
	addSize([320, 0],[300, 250]). //mobile
	addSize([0, 0],[300, 250]). //other
	build();

var yovenice_poststyle1213Mapping = googletag.sizeMapping().

	addSize([992, 0],[728, 90]). //desktop
	addSize([768, 0],[468, 60]). //tablet
	addSize([320, 0],[300, 250]). //mobile
	addSize([0, 0],[300, 250]). //other
	build();

var yovenice_sidebarhalfpageMapping = googletag.sizeMapping().

	addSize([992, 0],[300, 600]). //desktop
	addSize([768, 0],[300, 600]). //tablet
	addSize([320, 0],[]). //mobile
	addSize([0, 0],[]). //other
	build();
	
	googletag.defineSlot('/21621973880/yovenice_articlebottom', [[300, 250], [728, 90]], 'div-gpt-ad-1503219528826-11').defineSizeMapping(yovenice_articlebottomMapping).addService(googletag.pubads());
    googletag.defineSlot('/21621973880/yovenice_articleinline', [300, 250], 'div-gpt-ad-1503219528826-0').addService(googletag.pubads());
    googletag.defineSlot('/21621973880/yovenice_footertop', [[300, 250], [728, 90], [468, 60], [320, 50]], 'div-gpt-ad-1504131926018-0').defineSizeMapping(yovenice_footertopMapping).addService(googletag.pubads());
    googletag.defineSlot('/21621973880/yovenice_headerleaderboard', [[300, 250], [970, 250], [728,90], [320, 50]], 'div-gpt-ad-1503219528826-2').defineSizeMapping(yovenice_headerleaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/21621973880/yovenice_newsfeedtop', [[300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1503219528826-3').defineSizeMapping(yovenice_newsfeedtopMapping).addService(googletag.pubads());
    googletag.defineSlot('/21621973880/yovenice_poststyle1', [300, 250], 'div-gpt-ad-1503219528826-4').addService(googletag.pubads());
    googletag.defineSlot('/21621973880/yovenice_poststyle1213', [[300, 250], [728, 90], [468, 60], [970, 250]], 'div-gpt-ad-1503219528826-5').defineSizeMapping(yovenice_poststyle1213Mapping).addService(googletag.pubads());
    googletag.defineSlot('/21621973880/yovenice_sidebarbanner1', [300, 250], 'div-gpt-ad-1503219528826-6').addService(googletag.pubads());
    googletag.defineSlot('/21621973880/yovenice_sidebarbanner2', [300, 250], 'div-gpt-ad-1503219528826-7').addService(googletag.pubads());
    googletag.defineSlot('/21621973880/yovenice_sidebarbanner3', [300, 250], 'div-gpt-ad-1503219528826-8').addService(googletag.pubads());
    googletag.defineSlot('/21621973880/yovenice_sidebarhalfpage', [300, 600], 'div-gpt-ad-1503219528826-9').defineSizeMapping(yovenice_sidebarhalfpageMapping).addService(googletag.pubads());
    googletag.defineSlot('/21621973880/yovenice_video_banner_desktop_300x250', [300, 250], 'div-gpt-ad-1503219528826-10').addService(googletag.pubads());
	googletag.pubads().collapseEmptyDivs(); 
    googletag.enableServices();
  });
</script>

<!-- DOUBLECLICK CODE -->


</head>

<body class="post-template-default single single-post postid-33840 single-format-standard homeless-by-choice global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/YoVenice/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/YoVenice" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-shelf-container"><ul id="menu-top-shelf" class="td-mobile-main-menu"><li id="menu-item-26106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-26106"><a href="https://yovenice.com/venice-411/">Venice 411<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26120"><a href="https://yovenice.com/venice-411/dog-laws-at-venice-beach/">Dog Laws at Venice Beach</a></li>
	<li id="menu-item-26119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26119"><a href="https://yovenice.com/venice-411/venice-beach-gas-prices/">Venice Beach Gas Prices</a></li>
	<li id="menu-item-26118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26118"><a href="https://yovenice.com/venice-411/international-travellers-information/">International Travellers Information</a></li>
	<li id="menu-item-26117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26117"><a href="https://yovenice.com/venice-411/social-service-assistance/">Social Service Assistance</a></li>
	<li id="menu-item-26116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26116"><a href="https://yovenice.com/venice-411/homeless-services/">Homeless Services</a></li>
	<li id="menu-item-26115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26115"><a href="https://yovenice.com/venice-411/neighborhood-facilities/">Neighborhood Facilities</a></li>
	<li id="menu-item-26114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26114"><a href="https://yovenice.com/venice-411/donation-centers/">Donation Centers</a></li>
	<li id="menu-item-26112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26112"><a href="https://yovenice.com/venice-411/graffiti-removal/">Graffiti Removal</a></li>
	<li id="menu-item-26111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26111"><a href="https://yovenice.com/venice-411/sanitation-services/">Sanitation and Street Services</a></li>
	<li id="menu-item-26108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26108"><a href="https://yovenice.com/venice-411/government-email-contact-list/">Government: Contact List</a></li>
	<li id="menu-item-26109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26109"><a href="https://yovenice.com/venice-411/contact-lapd/">Law Enforcement (Police)</a></li>
	<li id="menu-item-26113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26113"><a href="https://yovenice.com/venice-411/housing/">Housing</a></li>
	<li id="menu-item-26110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26110"><a href="https://yovenice.com/venice-411/emergency-phone-numbers-fire-department/">Fire Department</a></li>
	<li id="menu-item-26107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26107"><a href="https://yovenice.com/venice-411/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-26101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26101"><a href="https://yovenice.com/about/">About Yo! Venice!<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26102"><a href="https://yovenice.com/advertise/">Advertise, Yo!</a></li>
	<li id="menu-item-26103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26103"><a href="https://yovenice.com/contact-us/">Contact Us!</a></li>
	<li id="menu-item-26105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26105"><a href="https://yovenice.com/privacy-yo/">Privacy, Yo!</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://yovenice.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">
        <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-33244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-33244"><a href="https://yovenice.com/advertise/">Advertise, Yo!</a></li>
<li id="menu-item-33243" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33243"><a href="https://yovenice.com/about/">About</a></li>
<li id="menu-item-33245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33245"><a href="https://yovenice.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/YoVenice/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/YoVenice" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                                <a class="td-main-logo" href="https://yovenice.com/">
                <img src="https://yovenice.com/wp-content/uploads/2016/07/yo-logo.png" alt="Yo! Venice!"/>
                <span class="td-visual-hidden">Yo! Venice!</span>
            </a>
                        </div>
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://yovenice.com/">
			<img src="https://yovenice.com/wp-content/uploads/2017/08/yo-logo-2-150x150.png" alt="Yo! Venice!"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://yovenice.com/">
			<img src="https://yovenice.com/wp-content/uploads/2016/07/yo-logo.png" alt="Yo! Venice!"/>
		</a>
	    </div>
    <div class="menu-top-shelf-container"><ul id="menu-top-shelf-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-26106"><a href="https://yovenice.com/venice-411/">Venice 411</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26120"><a href="https://yovenice.com/venice-411/dog-laws-at-venice-beach/">Dog Laws at Venice Beach</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26119"><a href="https://yovenice.com/venice-411/venice-beach-gas-prices/">Venice Beach Gas Prices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26118"><a href="https://yovenice.com/venice-411/international-travellers-information/">International Travellers Information</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26117"><a href="https://yovenice.com/venice-411/social-service-assistance/">Social Service Assistance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26116"><a href="https://yovenice.com/venice-411/homeless-services/">Homeless Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26115"><a href="https://yovenice.com/venice-411/neighborhood-facilities/">Neighborhood Facilities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26114"><a href="https://yovenice.com/venice-411/donation-centers/">Donation Centers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26112"><a href="https://yovenice.com/venice-411/graffiti-removal/">Graffiti Removal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26111"><a href="https://yovenice.com/venice-411/sanitation-services/">Sanitation and Street Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26108"><a href="https://yovenice.com/venice-411/government-email-contact-list/">Government: Contact List</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26109"><a href="https://yovenice.com/venice-411/contact-lapd/">Law Enforcement (Police)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26113"><a href="https://yovenice.com/venice-411/housing/">Housing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26110"><a href="https://yovenice.com/venice-411/emergency-phone-numbers-fire-department/">Fire Department</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26107"><a href="https://yovenice.com/venice-411/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-26101"><a href="https://yovenice.com/about/">About Yo! Venice!</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26102"><a href="https://yovenice.com/advertise/">Advertise, Yo!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26103"><a href="https://yovenice.com/contact-us/">Contact Us!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26105"><a href="https://yovenice.com/privacy-yo/">Privacy, Yo!</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://yovenice.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!-- /21621973880/yovenice_headerleaderboard -->
<div id='div-gpt-ad-1503219528826-2' style='text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503219528826-2'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://yovenice.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Ocean Front Walk" class="entry-crumb" href="https://yovenice.com/category/ocean-front-walk-2/">Ocean Front Walk</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Homeless" class="entry-crumb" href="https://yovenice.com/category/ocean-front-walk-2/homeless/">Homeless</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">OPINION: Homeless By Choice?</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-33840" class="post-33840 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-homeless category-venice-beach category-venice-beach-california category-venice-beach-news tag-featured" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://yovenice.com/category/ocean-front-walk-2/">Ocean Front Walk</a></li><li class="entry-category"><a  href="https://yovenice.com/category/ocean-front-walk-2/homeless/">Homeless</a></li><li class="entry-category"><a  href="https://yovenice.com/category/venice-beach/">Venice Beach</a></li><li class="entry-category"><a  href="https://yovenice.com/category/venice-beach-california/">Venice Beach California</a></li><li class="entry-category"><a  href="https://yovenice.com/category/venice-beach-news/">Venice Beach News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">OPINION: Homeless By Choice?</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://yovenice.com/author/mel/">Mel</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-26T12:22:09+00:00" >February 26, 2018</time></span>                    <div class="td-post-comments"><a href="https://yovenice.com/2018/02/26/homeless-by-choice/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-33840">58</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fyovenice.com%2F2018%2F02%2F26%2Fhomeless-by-choice%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=OPINION%3A+Homeless+By+Choice%3F&url=https%3A%2F%2Fyovenice.com%2F2018%2F02%2F26%2Fhomeless-by-choice%2F&via=Yo%21+Venice%21"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://yovenice.com/2018/02/26/homeless-by-choice/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://yovenice.com/2018/02/26/homeless-by-choice/&amp;media=https://yovenice.com/wp-content/uploads/2017/10/1.-Beach-Curfew-public-restrooms-Venice-Beach.jpg&description=by Mike Bonin. In nearly every corner of Los Angeles, there are homeless encampments. Their presence invariably sparks a neighborhood debate." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=OPINION%3A+Homeless+By+Choice%3F%20-%20https%3A%2F%2Fyovenice.com%2F2018%2F02%2F26%2Fhomeless-by-choice%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://yovenice.com/wp-content/uploads/2017/10/1.-Beach-Curfew-public-restrooms-Venice-Beach.jpg" data-caption="Homeless by choice. Our choice, not theirs says Bonin. Photo by Sam Catanzaro."><img width="696" height="464" class="entry-thumb td-modal-image" src="https://yovenice.com/wp-content/uploads/2017/10/1.-Beach-Curfew-public-restrooms-Venice-Beach-696x464.jpg" srcset="https://yovenice.com/wp-content/uploads/2017/10/1.-Beach-Curfew-public-restrooms-Venice-Beach-696x464.jpg 696w, https://yovenice.com/wp-content/uploads/2017/10/1.-Beach-Curfew-public-restrooms-Venice-Beach-1392x928.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="1. Beach-Curfew-public-restrooms-Venice-Beach"/></a><figcaption class="wp-caption-text">Homeless by choice. Our choice, not theirs says Bonin. Photo by Sam Catanzaro.</figcaption></figure></div>
        <p><i>by Mike Bonin</i></p>
<p>In nearly every corner of Los Angeles, there are homeless encampments — collections of flimsy tents, usually within mere feet of a school, a park, a business, or someone’s home. Their presence invariably sparks a neighborhood debate, with loud voices proclaiming that “those people” are there by choice.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  "><!-- /21621973880/yovenice_articleinline -->
<div id='div-gpt-ad-1503219528826-0' style='text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503219528826-0'); });
</script>
</div></div><p>It’s not politically correct to admit it, but it’s true: most people in Los Angeles are homeless by choice. Our choice, not theirs.</p>
<p>Many major cities have a large homeless population, but only in Los Angeles does such a large percentage sleep without any sort of roof, seeking refuge on cold, hard pavement. That may not be by design, but it’s also not accidental, or unforeseeable.</p>
<p>In 2006, a federal court told the City of Los Angeles it was “cruel and unusual punishment” to forbid people from sleeping on sidewalks unless the City offered sufficient housing and shelter as an alternative. For a decade, rather than provide housing or shelter, the City effectively said, “let them eat asphalt,” and encampments proliferated nearly everywhere. By refusing to choose shelter, we chose sidewalks.</p>
<p>In the past two years, elected officials and the electorate said “enough.” We developed a comprehensive homelessness strategy, approved new dedicated funding, and started housing people at an impressive, record clip. Yet homelessness increased and encampments proliferated.</p>
<p>Part of the reason is that public officials, foundations, and service providers are making the perfect the enemy of the good. We are so determined to build permanent supportive housing — which is expensive and can take years to bring online — that we fail to address the here and now. We desperately need thousands of units of permanent supportive housing (and I have proposed hundreds of units in my district), but that doesn’t help the people sleeping in a tent <span class="aBn" tabindex="0" data-term="goog_1950001650"><span class="aQJ">tonight</span></span>.</p>
<p>Call it crisis housing, bridge housing, or interim housing. Call it shelter, if you want. We need places where people can sleep next week, next month, and even next year until enough housing is available. Not bare-bones, one-size-fits-all shelters that feel like prisons, and become permanent warehouses for people. We need specialized, welcoming centers or shared housing for couples, for families with children, for teenage runaways, for veterans, and others. Low-barrier, round-the-clock accommodations that are genuinely a first-step to permanent housing.</p>
<p>Our bureaucracies and our institutions have a hard time with that. They know how to approve development. They are accustomed to the slow, complex financing systems, and the arcane rules. They are not used to urgency. They operate at a traditional speed when we sorely need an emergency response. It has been two years since the City Council adopted a comprehensive homelessness strategy calling for an increase in and transformation of shelter — and the Los Angeles Homeless Services Authority still has no strategy to get thousands of people off the street anytime soon. Bureaucratic inertia is at least as a big a hurdle as neighborhood opposition to specific projects.</p>
<p>During recent fires, officials announced the location of emergency shelters within hours of deploying first responders to burning homes. Victims of natural disasters are not left to sleep on our streets, but refugees from economic hardship, gentrification, a housing shortage, domestic violence, sexual abuse, addiction and mental illness are left to fend for themselves in the elements. That is unacceptable and intolerable.</p>
<p>We must insist on a range of immediate options for housing and shelter — even if it means using every available city facility, and every church or temple in Los Angeles. If we don’t, encampments will proliferate, and men, women and children will continue to live on our streets by choice — our choice.<br />
______________________________<wbr />__</p>
<p><i></i></p>
<figure id="attachment_32558" style="max-width: 427px" class="wp-caption alignleft"><a href="https://yovenice.com/wp-content/uploads/2017/02/Mike-Bonin-Election.jpeg"><img class="size-full wp-image-32558" src="https://yovenice.com/wp-content/uploads/2017/02/Mike-Bonin-Election.jpeg" alt="" width="427" height="640" srcset="https://yovenice.com/wp-content/uploads/2017/02/Mike-Bonin-Election.jpeg 427w, https://yovenice.com/wp-content/uploads/2017/02/Mike-Bonin-Election-200x300.jpeg 200w, https://yovenice.com/wp-content/uploads/2017/02/Mike-Bonin-Election-280x420.jpeg 280w" sizes="(max-width: 427px) 100vw, 427px" /></a><figcaption class="wp-caption-text">Councilmember Mike Bonin</figcaption></figure>
<p><i>Mike Bonin represents the Westside on the Los Angeles City Council and sits on the Council’s Homelessness and Poverty Committee. He and his colleague Marqueece Harris-Dawson have submitted legislation calling on LAHSA to develop an immediate plan to shelter people living in sidewalk encampments.</i></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://yovenice.com/tag/featured/">featured</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fyovenice.com%2F2018%2F02%2F26%2Fhomeless-by-choice%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=OPINION%3A+Homeless+By+Choice%3F&url=https%3A%2F%2Fyovenice.com%2F2018%2F02%2F26%2Fhomeless-by-choice%2F&via=Yo%21+Venice%21"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://yovenice.com/2018/02/26/homeless-by-choice/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://yovenice.com/2018/02/26/homeless-by-choice/&amp;media=https://yovenice.com/wp-content/uploads/2017/10/1.-Beach-Curfew-public-restrooms-Venice-Beach.jpg&description=by Mike Bonin. In nearly every corner of Los Angeles, there are homeless encampments. Their presence invariably sparks a neighborhood debate." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=OPINION%3A+Homeless+By+Choice%3F%20-%20https%3A%2F%2Fyovenice.com%2F2018%2F02%2F26%2Fhomeless-by-choice%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://yovenice.com/2018/02/26/homeless-by-choice/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://yovenice.com/2018/02/26/homeless-by-choice/" data-text="OPINION: Homeless By Choice?" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://yovenice.com/author/mel/">Mel</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mel"></span><meta itemprop="datePublished" content="2018-02-26T12:22:09+00:00"><meta itemprop="dateModified" content="2018-02-26T12:22:09+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2018/02/26/homeless-by-choice/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://yovenice.com/wp-content/uploads/2016/07/yo-logo.png"></span><meta itemprop="name" content="Yo! Venice!"></span><meta itemprop="headline " content="OPINION: Homeless By Choice?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://yovenice.com/wp-content/uploads/2017/10/1.-Beach-Curfew-public-restrooms-Venice-Beach.jpg"><meta itemprop="width" content="3634"><meta itemprop="height" content="2423"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5a949dae30368_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5a949dae30368" ><script>var block_td_uid_3_5a949dae30368 = new tdBlock();
block_td_uid_3_5a949dae30368.id = "td_uid_3_5a949dae30368";
block_td_uid_3_5a949dae30368.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a949dae30368_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a949dae30368_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":33840,"live_filter_cur_post_author":"28710","block_template_id":""}';
block_td_uid_3_5a949dae30368.td_column_number = "3";
block_td_uid_3_5a949dae30368.block_type = "td_block_related_posts";
block_td_uid_3_5a949dae30368.post_count = "3";
block_td_uid_3_5a949dae30368.found_posts = "3648";
block_td_uid_3_5a949dae30368.header_color = "";
block_td_uid_3_5a949dae30368.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a949dae30368.max_num_pages = "1216";
tdBlocksArray.push(block_td_uid_3_5a949dae30368);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5a949dae3f8bb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5a949dae30368" href="#">RELATED ARTICLES</a><a id="td_uid_5_5a949dae40206" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5a949dae30368" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5a949dae30368 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://yovenice.com/2018/02/26/venice-benefits-cops/" rel="bookmark" title="Venice Benefits from More Cops"><img width="218" height="150" class="entry-thumb" src="https://yovenice.com/wp-content/uploads/2018/02/1.-More-Cops-Westside-218x150.jpeg" srcset="https://yovenice.com/wp-content/uploads/2018/02/1.-More-Cops-Westside-218x150.jpeg 218w, https://yovenice.com/wp-content/uploads/2018/02/1.-More-Cops-Westside-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Venice Benefits from More Cops"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://yovenice.com/2018/02/26/venice-benefits-cops/" rel="bookmark" title="Venice Benefits from More Cops">Venice Benefits from More Cops</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://yovenice.com/2018/02/21/stroke-survivor-support/" rel="bookmark" title="Stroke Survivor Support Group"><img width="218" height="150" class="entry-thumb" src="https://yovenice.com/wp-content/uploads/2018/02/Support-Group-ThinkstockPhotos-541975802-218x150.jpg" srcset="https://yovenice.com/wp-content/uploads/2018/02/Support-Group-ThinkstockPhotos-541975802-218x150.jpg 218w, https://yovenice.com/wp-content/uploads/2018/02/Support-Group-ThinkstockPhotos-541975802-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Stroke Survivor Support Group"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://yovenice.com/2018/02/21/stroke-survivor-support/" rel="bookmark" title="Stroke Survivor Support Group">Stroke Survivor Support Group</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://yovenice.com/2018/02/20/demands-urgent-solutions-homeless-encampments/" rel="bookmark" title="Demands for More Urgent Solutions to Homeless Encampments"><img width="218" height="150" class="entry-thumb" src="https://yovenice.com/wp-content/uploads/2016/01/Encampment-on-Ozone-Avenue-218x150.jpg" srcset="https://yovenice.com/wp-content/uploads/2016/01/Encampment-on-Ozone-Avenue-218x150.jpg 218w, https://yovenice.com/wp-content/uploads/2016/01/Encampment-on-Ozone-Avenue-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Demands for More Urgent Solutions to Homeless Encampments"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://yovenice.com/2018/02/20/demands-urgent-solutions-homeless-encampments/" rel="bookmark" title="Demands for More Urgent Solutions to Homeless Encampments">Demands for More Urgent Solutions to Homeless Encampments</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a949dae30368" data-td_block_id="td_uid_3_5a949dae30368"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a949dae30368" data-td_block_id="td_uid_3_5a949dae30368"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  "><!-- /21621973880/yovenice_sidebarhalfpage -->
<div id='div-gpt-ad-1503219528826-9' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503219528826-9'); });
</script>
</div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  "><!-- /21621973880/yovenice_footertop -->
<div id='div-gpt-ad-1504131926018-0' style='text-align:center;display:block;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504131926018-0'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://yovenice.com/"><img src="https://yovenice.com/wp-content/uploads/2016/07/yo-logo.png" alt="Yo! Venice!" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Yo! Venice! was started by two friends, Keri and Bret, to create a communal blog for residents of Venice Beach California.

In today’s world of RSS feeds, they felt that a blog would be a perfect place for people to let others know how they view the Venice Beach community through words and pictures. It is hoped that this site will become a communal blog with many people submitting stories for all in the community to share.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/YoVenice/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/YoVenice" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2016 Yo! Venice!                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5a949dae4d0a5
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media (max-width: 767px) {
.td-header-wrap .td-header-menu-wrap-full,
.td-header-wrap .td-header-menu-wrap,
.td-header-wrap .td-header-main-menu {
    background-color: #ffffff !important;
}
#td-top-mobile-toggle i, .header-search-wrap .td-icon-search{
color: black !important;
}
}
</style>

<script type='text/javascript' src='https://yovenice.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://yovenice.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://yovenice.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a949dae4e128"></textarea>
						<div id="td_live_css_uid_1_5a949dae4e128" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a949dae4e128');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a949dae4e128");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>