<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script src="http://code.jquery.com/jquery-1.11.2.min.js" type="text/javascript"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Women Armed With Pickaxe Shoplifts At Local Riteaid: Yo! Venice Show - January 10th, 2022 - Yo! Venice!</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://yovenice.com/2022/01/10/women-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Women Armed With Pickaxe Shoplifts At Local Riteaid: Yo! Venice Show - January 10th, 2022 - Yo! Venice!" />
	<meta property="og:description" content="Local News And Culture In Under 5 Minutes.* Homeless Tents Popping Up On Boardwalk Has Residents Concerned* Women Armed With..." />
	<meta property="og:url" content="https://yovenice.com/2022/01/10/women-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022/" />
	<meta property="og:site_name" content="Yo! Venice!" />
	<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
	<meta property="article:published_time" content="2022-01-11T07:09:30+00:00" />
	<meta property="article:modified_time" content="2022-01-11T07:09:33+00:00" />
	<meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-1024x574.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="574" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@YoVenice" />
	<meta name="twitter:site" content="@YoVenice" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Juliet Lemar">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","description":"#1 Local News, Forum, Information and Event Source for Venice Beach, California.","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://yovenice.com/2022/01/10/women-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022/#primaryimage","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice.png","width":3358,"height":1882},{"@type":"WebPage","@id":"https://yovenice.com/2022/01/10/women-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022/#webpage","url":"https://yovenice.com/2022/01/10/women-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022/","name":"Women Armed With Pickaxe Shoplifts At Local Riteaid: Yo! Venice Show - January 10th, 2022 - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"primaryImageOfPage":{"@id":"https://yovenice.com/2022/01/10/women-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022/#primaryimage"},"datePublished":"2022-01-11T07:09:30+00:00","dateModified":"2022-01-11T07:09:33+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://yovenice.com/2022/01/10/women-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022/"]}]},{"@type":"Article","@id":"https://yovenice.com/2022/01/10/women-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022/#article","isPartOf":{"@id":"https://yovenice.com/2022/01/10/women-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/0741cd53c950efa96a817ae927567b00"},"headline":"Women Armed With Pickaxe Shoplifts At Local Riteaid: Yo! Venice Show &#8211; January 10th, 2022","datePublished":"2022-01-11T07:09:30+00:00","dateModified":"2022-01-11T07:09:33+00:00","mainEntityOfPage":{"@id":"https://yovenice.com/2022/01/10/women-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2022/01/10/women-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022/#primaryimage"},"articleSection":"News,Video","inLanguage":"en-US"},{"@type":"Person","@id":"https://yovenice.com/#/schema/person/0741cd53c950efa96a817ae927567b00","name":"Juliet Lemar","image":{"@type":"ImageObject","@id":"https://yovenice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/40afc26d59c76332e6d838bdcd36c7ee?s=96&d=mm&r=r","caption":"Juliet Lemar"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Women Armed With Pickaxe Shoplifts At Local Riteaid: Yo! Venice Show &#8211; January 10th, 2022 Comments Feed" href="https://yovenice.com/2022/01/10/women-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Women Armed With Pickaxe Shoplifts At Local Riteaid: Yo! Venice Show &#8211; January 10th, 2022"/>
      <meta property="og:description" content="Local News And Culture In Under 5 Minutes.* Homeless Tents Popping Up On Boardwalk Has Residents Concerned* Women Armed With..."/>
      <meta property="og:url" content="https://yovenice.com/2022/01/10/women-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022/"/>
      <meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-1024x574.png"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Women Armed With Pickaxe Shoplifts At Local Riteaid: Yo! Venice Show &#8211; January 10th, 2022" />
      <meta name="twitter:description" content="Local News And Culture In Under 5 Minutes.* Homeless Tents Popping Up On Boardwalk Has Residents Concerned* Women Armed With..." />
      <meta name="twitter:url" content="https://yovenice.com/2022/01/10/women-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022/" />
      <meta name="twitter:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-1024x574.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=dbe27bce594e2259a87399bf9aee3672"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=dbe27bce594e2259a87399bf9aee3672' type='text/css' media='all' />
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://yovenice.com/?p=41787' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2022%2F01%2F10%2Fwomen-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2022%2F01%2F10%2Fwomen-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard', [320, 50], 'div-gpt-ad-1598566942528-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1598567087088-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1598567162394-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_footertop', [320, 50], 'div-gpt-ad-1598567470772-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_headerleaderboard', [320, 50], 'div-gpt-ad-1598567356379-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_articlebottom', [320, 50], 'div-gpt-ad-1598567550570-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_2', [320, 50], 'div-gpt-ad-1598567674224-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_3', [320, 50], 'div-gpt-ad-1598567724154-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/smmirror_articleinline', [320, 50], 'div-gpt-ad-1598293314668-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_above_latest_news', [320, 50], 'div-gpt-ad-1596071060207-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//yovenice.com/wp-content/uploads/custom-css-js/36870.js?v=3725'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
	<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-41787 single-format-standard custom-background wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-38070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-41371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41371"><a href="https://yovenice.com/best-of-venice-2021/">Best of Venice 2021</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<!-- /21621973880/yovenice_headerleaderboard -->
<div id='div-gpt-ad-1598567356379-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567356379-0'); });
  </script>
</div>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">January 11, 2022</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/01/07/opinion-attorney-general-spurs-on-big-2022-housing-battle/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-AG.jpeg"></div><span class="d-block mt-2 h6">Opinion: Attorney General Spurs on Big 2022 Housing Battle</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/01/03/opinion-what-can-venice-expect-in-this-new-year/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/GettyImages-1091498972.jpg"></div><span class="d-block mt-2 h6">Opinion: What can Venice Expect in this New Year?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/01/03/should-california-have-a-formal-right-to-shelter/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-Homeless-Photo.jpg"></div><span class="d-block mt-2 h6">Should California Have a Formal Right to Shelter?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/12/20/no-gold-for-venice-when-it-comes-to-the-2028-summer-olympics/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice.jpg"></div><span class="d-block mt-2 h6">No Gold for Venice When It Comes to the 2028 Summer Olympics?</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2022/01/04/interview-westside-food-bank-adapting-to-challenges-of-the-pandemic/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Feature-Image.jpeg"></div><span class="d-block mt-2 h6">Interview: Westside Food Bank Adapting to Challenges of the Pandemic</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/12/28/yo-venices-best-westside-dishes-of-2021/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Venice-Feature.jpg"></div><span class="d-block mt-2 h6">Yo! Venice&#8217;s Best Westside Dishes of 2021</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/12/07/from-its-city-center-home-the-cooks-garden-venice-promotes-plant-diversity-sustainable-organic-gardening-and-hyper-locavorism-to-los-angeles-community/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/120925079_3385888398158145_357176307538595293_n.jpg"></div><span class="d-block mt-2 h6">From Its City Center Home, the Cook’s Garden Venice Promotes Plant Diversity, Sustainable Organic Gardening and Hyper-Locavorism to Los Angeles Community</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41371"><a href="https://yovenice.com/best-of-venice-2021/">Best of Venice 2021</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="article-container">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2022/01/10/women-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2022/01/10/women-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022/"/>

    <!-- featured img -->
      <div class="wide">
        <div class="row">
          <div class="col-12">
                <!-- featured image -->
      
        <div class="featured-img embed-responsive embed-responsive-16by9">
          <iframe src="https://player.vimeo.com/video/664609852?h=f319f7678c" width="640" height="360" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe>        </div>

          <!-- end -->
            </div>
        </div>
      </div>
    <!-- end -->


    <!-- content-area -->
      <div class="container">

         <!-- header -->
                    <div class="row ">
            <div class="col-lg-10">
              <!-- article-header -->
                <header>
                  <h1 class="article-title h1 c-black my-4" itemprop="headline">Women Armed With Pickaxe Shoplifts At Local Riteaid: Yo! Venice Show &#8211; January 10th, 2022</h1>
                </header>
              <!-- end -->
            </div>
          </div>
        <!-- end -->

        <div class="row justify-content-center">
          <div class="col-lg-8">
            <!-- excerpt -->
                          <!-- end -->
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p>Local News And Culture In Under 5 Minutes.<br>* Homeless Tents Popping Up On Boardwalk Has Residents Concerned<br>* Women Armed With Pickaxe Shoplifts At Local Riteaid <br>All this and more on today’s show made possible by <a href="https://www.smc.edu/academics/classes/2021-22/spring-2022/?utm_source=smmirror&amp;utm_medium=banner&amp;utm_campaign=spring_2022" target="_blank" rel="noreferrer noopener">Santa Monica College</a>.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2022-01-10">January 10, 2022</time>
            <meta itemprop="dateModified" content="2022-01-10"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2022/01/10/women-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Women Armed With Pickaxe Shoplifts At Local Riteaid: Yo! Venice Show &#8211; January 10th, 2022&amp;url=https://yovenice.com/2022/01/10/women-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2022/01/10/women-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022/&amp;title=Women Armed With Pickaxe Shoplifts At Local Riteaid: Yo! Venice Show &#8211; January 10th, 2022'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>  window.googletag = window.googletag || {cmd: []};  googletag.cmd.push(function() {    googletag.defineSlot('/21621973880/yovenice_articleinline', [728, 90], 'div-gpt-ad-1596069699224-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script><!-- /21621973880/yovenice_articleinline --><div id='div-gpt-ad-1596069699224-0' style='width: 728px; height: 90px;'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069699224-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-41778 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/01/10/mural-honoring-the-life-of-molly-steinsapir-coming-to-the-palisades/" title="Mural Honoring the Life Of Molly Steinsapir Coming To The Palisades">
                              <img width="730" height="366" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-06-at-4.33.05-PM-730x366.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-06-at-4.33.05-PM-730x366.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-06-at-4.33.05-PM-300x150.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-06-at-4.33.05-PM-1024x513.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-06-at-4.33.05-PM-768x385.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-06-at-4.33.05-PM-1536x770.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-06-at-4.33.05-PM-2048x1026.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-06-at-4.33.05-PM-350x175.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-06-at-4.33.05-PM-1100x551.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-06-at-4.33.05-PM-360x180.png 360w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-06-at-4.33.05-PM-750x376.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-06-at-4.33.05-PM-1140x571.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/01/10/mural-honoring-the-life-of-molly-steinsapir-coming-to-the-palisades/" title="Mural Honoring the Life Of Molly Steinsapir Coming To The Palisades">
                Mural Honoring the Life Of Molly Steinsapir Coming To The Palisades              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 10, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/01/10/mural-honoring-the-life-of-molly-steinsapir-coming-to-the-palisades/" title="Mural Honoring the Life Of Molly Steinsapir Coming To The Palisades">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 10, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Molly Steinsapir passed away on February 15th 2021 at the age of 12. In honor of her life and legacy...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41775 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/01/08/recycle-your-christmas-tree-after-the-holidays/" title="Recycle Your Christmas Tree After the Holidays">
                              <img width="730" height="576" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/trees-730x576.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/trees-730x576.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/trees-300x237.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/trees-1024x808.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/trees-768x606.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/trees-1536x1212.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/trees-350x276.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/trees-1100x868.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/trees-750x592.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/trees-1140x900.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/trees.png 1956w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/01/08/recycle-your-christmas-tree-after-the-holidays/" title="Recycle Your Christmas Tree After the Holidays">
                Recycle Your Christmas Tree After the Holidays              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 8, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/01/08/recycle-your-christmas-tree-after-the-holidays/" title="Recycle Your Christmas Tree After the Holidays">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 8, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Recycling Christmas trees helps reduce landfill waste and creates much needed mulch and compost for local residents. Video brought to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41772 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-transportation">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/01/06/venice-street-most-ticketed-block-in-los-angeles/" title="Venice Street Most Ticketed Block in Los Angeles">
                              <img width="730" height="479" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/1.Meter_-730x479.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/1.Meter_-730x479.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/1.Meter_-300x197.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/1.Meter_-1024x672.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/1.Meter_-768x504.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/1.Meter_-350x230.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/1.Meter_-1100x721.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/1.Meter_-750x492.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/1.Meter_-1140x748.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/1.Meter_.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/news/transportation/" rel="category tag">Transportation</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/01/06/venice-street-most-ticketed-block-in-los-angeles/" title="Venice Street Most Ticketed Block in Los Angeles">
                Venice Street Most Ticketed Block in Los Angeles              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 6, 2022</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/01/06/venice-street-most-ticketed-block-in-los-angeles/" title="Venice Street Most Ticketed Block in Los Angeles">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 6, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LADOT issues nearly 2,300 citations on 1600 Irving Court in Venice By Sam Catanzaro A Venice block was the most...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41709 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video category-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/01/05/give-back-to-the-community-while-enjoying-a-slice-of-pizza/" title="Give Back to the Community While Enjoying A Slice of Pizza">
                              <img width="730" height="449" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Tuesday-730x449.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Tuesday-730x449.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Tuesday-300x184.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Tuesday-1024x629.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Tuesday-768x472.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Tuesday-1536x944.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Tuesday-2048x1258.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Tuesday-350x215.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Tuesday-1100x676.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Tuesday-750x461.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Tuesday-1140x700.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>, <a href="https://yovenice.com/category/wellness/" rel="category tag">Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/01/05/give-back-to-the-community-while-enjoying-a-slice-of-pizza/" title="Give Back to the Community While Enjoying A Slice of Pizza">
                Give Back to the Community While Enjoying A Slice of Pizza              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 5, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/01/05/give-back-to-the-community-while-enjoying-a-slice-of-pizza/" title="Give Back to the Community While Enjoying A Slice of Pizza">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 5, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Each week Dagwoods Pizza hosts a ‘Giving Tuesday’ where customers can give a to their favourite local charities while enjoying...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41762 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/01/05/recent-study-finds-3-out-of-5-westside-families-are-food-insecure/" title="Recent Study Finds 3 out of 5 Westside Families are Food Insecure">
                              <img width="730" height="433" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-03-at-10.49.49-AM-730x433.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-03-at-10.49.49-AM-730x433.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-03-at-10.49.49-AM-300x178.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-03-at-10.49.49-AM-1024x607.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-03-at-10.49.49-AM-768x455.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-03-at-10.49.49-AM-1536x910.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-03-at-10.49.49-AM-2048x1214.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-03-at-10.49.49-AM-350x207.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-03-at-10.49.49-AM-1100x652.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-03-at-10.49.49-AM-750x444.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-03-at-10.49.49-AM-1140x676.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>, <a href="https://yovenice.com/category/wellness/" rel="category tag">Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/01/05/recent-study-finds-3-out-of-5-westside-families-are-food-insecure/" title="Recent Study Finds 3 out of 5 Westside Families are Food Insecure">
                Recent Study Finds 3 out of 5 Westside Families are Food Insecure              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 5, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/01/05/recent-study-finds-3-out-of-5-westside-families-are-food-insecure/" title="Recent Study Finds 3 out of 5 Westside Families are Food Insecure">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 5, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A recent study found that 3 out of 5 families are food insecure in our community. Learn how you can...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41758 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-health">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/01/04/interview-westside-food-bank-adapting-to-challenges-of-the-pandemic/" title="Interview: Westside Food Bank Adapting to Challenges of the Pandemic">
                              <img width="730" height="449" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Feature-Image-730x449.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Feature-Image-730x449.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Feature-Image-300x184.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Feature-Image-768x472.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Feature-Image-350x215.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Feature-Image-750x461.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Feature-Image.jpeg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">A Westside Food Bank drive-thru food pantry at the West LA Veterans Administration. Photo: Facebook (@westsidefoodbank).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-health/" rel="category tag">Westside Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/01/04/interview-westside-food-bank-adapting-to-challenges-of-the-pandemic/" title="Interview: Westside Food Bank Adapting to Challenges of the Pandemic">
                Interview: Westside Food Bank Adapting to Challenges of the Pandemic              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 4, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/01/04/interview-westside-food-bank-adapting-to-challenges-of-the-pandemic/" title="Interview: Westside Food Bank Adapting to Challenges of the Pandemic">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 4, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">An interview with Bruce Rankin, Executive Director of The Westside Food Bank By Dolores Quintana We spoke to Bruce Rankin,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41752 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/01/04/arnold-schwarzenegger-donates-25-tiny-homes-for-veterans-at-west-los-angeles-va/" title="Arnold Schwarzenegger Donates 25 Tiny Homes for Veterans at West Los Angeles VA">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/FHVSm7TUcAEG6Jv-730x487.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/FHVSm7TUcAEG6Jv-730x487.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/FHVSm7TUcAEG6Jv-300x200.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/FHVSm7TUcAEG6Jv-768x512.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/FHVSm7TUcAEG6Jv-350x233.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/FHVSm7TUcAEG6Jv-272x182.jpeg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/FHVSm7TUcAEG6Jv-750x500.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/FHVSm7TUcAEG6Jv.jpeg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Twitter (@Schwarzenegger).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/upbeat-beat/" rel="category tag">Upbeat Beat</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/01/04/arnold-schwarzenegger-donates-25-tiny-homes-for-veterans-at-west-los-angeles-va/" title="Arnold Schwarzenegger Donates 25 Tiny Homes for Veterans at West Los Angeles VA">
                Arnold Schwarzenegger Donates 25 Tiny Homes for Veterans at West Los Angeles VA              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 4, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/01/04/arnold-schwarzenegger-donates-25-tiny-homes-for-veterans-at-west-los-angeles-va/" title="Arnold Schwarzenegger Donates 25 Tiny Homes for Veterans at West Los Angeles VA">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 4, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">$25k donation facilitates purchasing and building of 25 tiny homes Former California Governor Arnold Schwarzenegger recently donated 25 tiny homes...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41747 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/01/04/ocean-ave-resident-artist-program-art-pop-up-showcased-in-palisades-park/" title="Ocean Ave Resident Artist Program Art Pop Up Showcased in Palisades Park">
                              <img width="730" height="402" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Art-Install-730x402.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Art-Install-730x402.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Art-Install-300x165.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Art-Install-1024x564.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Art-Install-768x423.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Art-Install-1536x845.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Art-Install-2048x1127.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Art-Install-350x193.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Art-Install-1100x605.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Art-Install-750x413.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Art-Install-1140x627.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/01/04/ocean-ave-resident-artist-program-art-pop-up-showcased-in-palisades-park/" title="Ocean Ave Resident Artist Program Art Pop Up Showcased in Palisades Park">
                Ocean Ave Resident Artist Program Art Pop Up Showcased in Palisades Park              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 4, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/01/04/ocean-ave-resident-artist-program-art-pop-up-showcased-in-palisades-park/" title="Ocean Ave Resident Artist Program Art Pop Up Showcased in Palisades Park">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 4, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A temporary art installation has been placed in Palisades Park creating a unique visual display provided by the City of...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41741 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/01/03/venice-hit-and-run-leaves-cyclist-dead/" title="Venice Hit-and-Run Leaves Cyclist Dead">
                              <img width="724" height="483" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/GettyImages-1339397055.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/GettyImages-1339397055.jpg 724w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/GettyImages-1339397055-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/GettyImages-1339397055-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/GettyImages-1339397055-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/01/03/venice-hit-and-run-leaves-cyclist-dead/" title="Venice Hit-and-Run Leaves Cyclist Dead">
                Venice Hit-and-Run Leaves Cyclist Dead              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 3, 2022</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/01/03/venice-hit-and-run-leaves-cyclist-dead/" title="Venice Hit-and-Run Leaves Cyclist Dead">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 3, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">December 22 incident remains under investigation  Police are searching for a hit-and-run driver wanted for killing a cyclist in Venice.&nbsp;...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41738 post type-post status-publish format-standard has-post-thumbnail hentry category-development category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/01/03/more-housing-coming-to-westside-after-city-wins-lawsuit/" title="More Housing Coming to Westside After City Wins Lawsuit">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/IMG-0631-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/IMG-0631-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/IMG-0631-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/IMG-0631-1024x683.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/IMG-0631-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/IMG-0631-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/IMG-0631-1100x733.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/IMG-0631-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/IMG-0631-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/IMG-0631-1140x760.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/IMG-0631.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The West Edge development underway near Expo/Bundy station. Photo: Sam Catanzaro. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/development/" rel="category tag">Development</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/01/03/more-housing-coming-to-westside-after-city-wins-lawsuit/" title="More Housing Coming to Westside After City Wins Lawsuit">
                More Housing Coming to Westside After City Wins Lawsuit              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 3, 2022</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/01/03/more-housing-coming-to-westside-after-city-wins-lawsuit/" title="More Housing Coming to Westside After City Wins Lawsuit">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 3, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Exposition Corridor Transit Neighborhood Plan challenges rejected by court By Sam Catanzaro The City of Los Angeles recently won a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41732 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2022/01/03/venice-beach-ranked-among-top-ten-best-vacation-beaches-in-the-world-yo-venice-show-january-3rd-2022/" title="Venice Beach Ranked Among Top Ten Best Vacation Beaches In The World!: Yo! Venice Show &#8211; January 3rd, 2022">
                              <img width="730" height="410" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice--730x410.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice--730x410.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice--300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice--1024x576.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice--768x432.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice--1536x863.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice--2048x1151.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice--350x197.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice--1100x618.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice--750x422.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice--1140x641.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2022/01/03/venice-beach-ranked-among-top-ten-best-vacation-beaches-in-the-world-yo-venice-show-january-3rd-2022/" title="Venice Beach Ranked Among Top Ten Best Vacation Beaches In The World!: Yo! Venice Show &#8211; January 3rd, 2022">
                Venice Beach Ranked Among Top Ten Best Vacation Beaches In The World!: Yo! Venice Show &#8211; January 3rd, 2022              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 3, 2022</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2022/01/03/venice-beach-ranked-among-top-ten-best-vacation-beaches-in-the-world-yo-venice-show-january-3rd-2022/" title="Venice Beach Ranked Among Top Ten Best Vacation Beaches In The World!: Yo! Venice Show &#8211; January 3rd, 2022">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 3, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local News And Culture In Under 5 Minutes.* LA City Districts Use Funds To Enhance LAPD Patrols* Venice Beach Ranked...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41721 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/12/29/lawmakers-look-to-curb-growing-wall-of-illegal-vendors-on-santa-monica-pier/" title="Lawmakers Look to Curb ‘Growing Wall of Illegal Vendors’ on Santa Monica Pier">
                              <img width="600" height="450" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/244366486_248098214024387_6666186768797210192_n.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/244366486_248098214024387_6666186768797210192_n.jpg 600w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/244366486_248098214024387_6666186768797210192_n-300x225.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/244366486_248098214024387_6666186768797210192_n-350x263.jpg 350w" sizes="(max-width: 600px) 100vw, 600px" /><div class="ccfic"><span class="ccfic-text">Photo: City of Santa Monica.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/12/29/lawmakers-look-to-curb-growing-wall-of-illegal-vendors-on-santa-monica-pier/" title="Lawmakers Look to Curb ‘Growing Wall of Illegal Vendors’ on Santa Monica Pier">
                Lawmakers Look to Curb ‘Growing Wall of Illegal Vendors’ on Santa Monica Pier              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 29, 2021</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/12/29/lawmakers-look-to-curb-growing-wall-of-illegal-vendors-on-santa-monica-pier/" title="Lawmakers Look to Curb ‘Growing Wall of Illegal Vendors’ on Santa Monica Pier">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 29, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">“This issue isn’t about illegal vending, it’s about our community values,” says Councilmember Lana Negrete&nbsp; By Dolores Quintana and Sam...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41706 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/12/28/the-untold-story-of-princess-diana-stuns-at-new-santa-monica-exhibit/" title="The Untold Story of Princess Diana Stuns at New Santa Monica Exhibit">
                              <img width="730" height="415" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-22-at-11.58.48-AM-730x415.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-22-at-11.58.48-AM-730x415.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-22-at-11.58.48-AM-300x170.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-22-at-11.58.48-AM-1024x582.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-22-at-11.58.48-AM-768x436.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-22-at-11.58.48-AM-1536x873.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-22-at-11.58.48-AM-2048x1164.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-22-at-11.58.48-AM-350x199.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-22-at-11.58.48-AM-1100x625.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-22-at-11.58.48-AM-750x426.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-22-at-11.58.48-AM-1140x648.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/12/28/the-untold-story-of-princess-diana-stuns-at-new-santa-monica-exhibit/" title="The Untold Story of Princess Diana Stuns at New Santa Monica Exhibit">
                The Untold Story of Princess Diana Stuns at New Santa Monica Exhibit              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 28, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/12/28/the-untold-story-of-princess-diana-stuns-at-new-santa-monica-exhibit/" title="The Untold Story of Princess Diana Stuns at New Santa Monica Exhibit">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 28, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Come visit the first-ever walk-thru documentary experience with exclusive, never-before-heard stories of Princess Diana’s life and legacy..Video brought to you...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41659 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/12/27/venices-top-stories-of-2021/" title="Venice&#8217;s Top Articles of 2021">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/IMG_0088-730x487.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/IMG_0088-730x487.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/IMG_0088-300x200.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/IMG_0088-1024x684.jpeg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/IMG_0088-768x513.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/IMG_0088-350x234.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/IMG_0088-1100x734.jpeg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/IMG_0088-272x182.jpeg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/IMG_0088-750x501.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/IMG_0088-1140x761.jpeg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/IMG_0088.jpeg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">An anti-vax mural on the side of the Potter Building in November (1305 Ocean Front Walk). Photo: Sam Catanzaro.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/12/27/venices-top-stories-of-2021/" title="Venice&#8217;s Top Articles of 2021">
                Venice&#8217;s Top Articles of 2021              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 27, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/12/27/venices-top-stories-of-2021/" title="Venice&#8217;s Top Articles of 2021">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 27, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">From COVID-19 and development to crime and politics as usual, 2021 was a busy year in the Venice news cycle....</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41700 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/" title="Holiday Special 2021 The Year In Review: YO! Venice Show &#8211; December 27, 2021">
                              <img width="730" height="393" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Holiday-Special-730x393.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Holiday-Special-730x393.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Holiday-Special-300x162.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Holiday-Special-1024x552.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Holiday-Special-768x414.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Holiday-Special-1536x828.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Holiday-Special-2048x1104.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Holiday-Special-350x189.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Holiday-Special-1100x593.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Holiday-Special-750x404.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Holiday-Special-1140x614.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/" title="Holiday Special 2021 The Year In Review: YO! Venice Show &#8211; December 27, 2021">
                Holiday Special 2021 The Year In Review: YO! Venice Show &#8211; December 27, 2021              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 27, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/12/27/holiday-special-2021-the-year-in-review-yo-venice-show-december-27-2021/" title="Holiday Special 2021 The Year In Review: YO! Venice Show &#8211; December 27, 2021">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 27, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes.This holiday special showcases the top news stories from 2021.All this and more...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
          <!-- sidebar -->
              <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in Venice and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36302" method="post" data-id="36302" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1641888707" /><input type="hidden" name="_mc4wp_form_id" value="36302" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/yovenice_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596069556633-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/yovenice_sidebar_tower_2 -->
<div id='div-gpt-ad-1596069556633-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069556633-0'); });
  </script>
</div></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=yo_venice_12.31.21_hr&u=santamonicamirror"></iframe></div></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_41787_0_61dd3bc328d4d  normal " data-unique="epic_module_41787_0_61dd3bc328d4d">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-41787 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2022/01/10/women-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Women Armed With Pickaxe Shoplifts At Local Riteaid: Yo! Venice Show &#8211; January 10th, 2022" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-360x180.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-360x180.png 360w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-750x375.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-1140x570.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2022/01/10/women-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022/">Women Armed With Pickaxe Shoplifts At Local Riteaid: Yo! Venice Show &#8211; January 10th, 2022</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2022/01/10/women-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022/"><i class="fa fa-clock-o"></i> January 10, 2022</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2022/01/10/women-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Local News And Culture In Under 5 Minutes.* Homeless Tents Popping Up On Boardwalk Has Residents Concerned* Women Armed With...</p>
                    <a href="https://yovenice.com/2022/01/10/women-armed-with-pickaxe-shoplifts-at-local-riteaid-yo-venice-show-january-10th-2022/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-41778 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/01/10/mural-honoring-the-life-of-molly-steinsapir-coming-to-the-palisades/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Mural Honoring the Life Of Molly Steinsapir Coming To The Palisades" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-06-at-4.33.05-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-06-at-4.33.05-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-06-at-4.33.05-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-06-at-4.33.05-PM-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-06-at-4.33.05-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/01/10/mural-honoring-the-life-of-molly-steinsapir-coming-to-the-palisades/">Mural Honoring the Life Of Molly Steinsapir Coming To The Palisades</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/01/10/mural-honoring-the-life-of-molly-steinsapir-coming-to-the-palisades/" ><i class="fa fa-clock-o"></i> January 6, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-41775 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/01/08/recycle-your-christmas-tree-after-the-holidays/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Recycle Your Christmas Tree After the Holidays" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/trees-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/trees-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/trees-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/trees-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/trees-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/01/08/recycle-your-christmas-tree-after-the-holidays/">Recycle Your Christmas Tree After the Holidays</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/01/08/recycle-your-christmas-tree-after-the-holidays/" ><i class="fa fa-clock-o"></i> January 7, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-41784 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/01/07/23-park-projects-to-receive-113-million-in-state-grant-funding/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="23 Park Projects To Receive $113 Million in State Grant Funding" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Westside-Venice-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Westside-Venice-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Westside-Venice-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/01/07/23-park-projects-to-receive-113-million-in-state-grant-funding/">23 Park Projects To Receive $113 Million in State Grant Funding</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/01/07/23-park-projects-to-receive-113-million-in-state-grant-funding/" ><i class="fa fa-clock-o"></i> January 7, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-41781 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion category-venice-beach-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/01/07/opinion-attorney-general-spurs-on-big-2022-housing-battle/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Opinion: Attorney General Spurs on Big 2022 Housing Battle" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-AG-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-AG-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-AG-350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Venice-AG-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/01/07/opinion-attorney-general-spurs-on-big-2022-housing-battle/">Opinion: Attorney General Spurs on Big 2022 Housing Battle</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/01/07/opinion-attorney-general-spurs-on-big-2022-housing-battle/" ><i class="fa fa-clock-o"></i> January 7, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_41787_0_61dd3bc328d4d = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_41787_1_61dd3bc32b52f  normal " data-unique="epic_module_41787_1_61dd3bc32b52f">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-41784 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-real-estate">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2022/01/07/23-park-projects-to-receive-113-million-in-state-grant-funding/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="23 Park Projects To Receive $113 Million in State Grant Funding" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Westside-Venice-350x250.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Westside-Venice-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Westside-Venice-120x86.jpg 120w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/venice-beach-real-estate/" class="category-venice-beach-real-estate">Real Estate</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2022/01/07/23-park-projects-to-receive-113-million-in-state-grant-funding/">23 Park Projects To Receive $113 Million in State Grant Funding</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/yovenicestaff/">Yo Venice Staff</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2022/01/07/23-park-projects-to-receive-113-million-in-state-grant-funding/"><i class="fa fa-clock-o"></i> January 7, 2022</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2022/01/07/23-park-projects-to-receive-113-million-in-state-grant-funding/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>State and County funds to create new parks and improve existing ones By Dolores Quintana $548 million in new grants...</p>
                    <a href="https://yovenice.com/2022/01/07/23-park-projects-to-receive-113-million-in-state-grant-funding/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-41752 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/01/04/arnold-schwarzenegger-donates-25-tiny-homes-for-veterans-at-west-los-angeles-va/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Arnold Schwarzenegger Donates 25 Tiny Homes for Veterans at West Los Angeles VA" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/FHVSm7TUcAEG6Jv-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/FHVSm7TUcAEG6Jv-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/FHVSm7TUcAEG6Jv-350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/FHVSm7TUcAEG6Jv-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/01/04/arnold-schwarzenegger-donates-25-tiny-homes-for-veterans-at-west-los-angeles-va/">Arnold Schwarzenegger Donates 25 Tiny Homes for Veterans at West Los Angeles VA</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/01/04/arnold-schwarzenegger-donates-25-tiny-homes-for-veterans-at-west-los-angeles-va/" ><i class="fa fa-clock-o"></i> January 4, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-41778 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/01/10/mural-honoring-the-life-of-molly-steinsapir-coming-to-the-palisades/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Mural Honoring the Life Of Molly Steinsapir Coming To The Palisades" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-06-at-4.33.05-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-06-at-4.33.05-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-06-at-4.33.05-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-06-at-4.33.05-PM-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-06-at-4.33.05-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/video/" class="category-video">Video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/01/10/mural-honoring-the-life-of-molly-steinsapir-coming-to-the-palisades/">Mural Honoring the Life Of Molly Steinsapir Coming To The Palisades</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/01/10/mural-honoring-the-life-of-molly-steinsapir-coming-to-the-palisades/" ><i class="fa fa-clock-o"></i> January 6, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-41765 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/01/05/food-review-go-go-bird-brings-la-style-fried-chicken-to-westside/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Food Review: Go Go Bird Brings LA-Style Fried Chicken to Westside" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Feature-Image-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Feature-Image-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Feature-Image-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Feature-Image-750x536.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2022/01/Feature-Image-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/dining/" class="category-dining">Dining</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/01/05/food-review-go-go-bird-brings-la-style-fried-chicken-to-westside/">Food Review: Go Go Bird Brings LA-Style Fried Chicken to Westside</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/01/05/food-review-go-go-bird-brings-la-style-fried-chicken-to-westside/" ><i class="fa fa-clock-o"></i> January 5, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-41709 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video category-wellness">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2022/01/05/give-back-to-the-community-while-enjoying-a-slice-of-pizza/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Give Back to the Community While Enjoying A Slice of Pizza" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Tuesday-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Tuesday-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Tuesday-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Tuesday-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/12/Dagwood-Tuesday-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/food-drink/" class="category-food-drink">Food &amp; Drink</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2022/01/05/give-back-to-the-community-while-enjoying-a-slice-of-pizza/">Give Back to the Community While Enjoying A Slice of Pizza</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2022/01/05/give-back-to-the-community-while-enjoying-a-slice-of-pizza/" ><i class="fa fa-clock-o"></i> December 23, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_41787_1_61dd3bc32b52f = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
<!-- /21621973880/yovenice_footertop -->
<div id='div-gpt-ad-1598567470772-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567470772-0'); });
  </script>
</div>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-38067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38067"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38068"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38069"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=dbe27bce594e2259a87399bf9aee3672'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=dbe27bce594e2259a87399bf9aee3672'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=dbe27bce594e2259a87399bf9aee3672'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: yovenice-enki.s3.amazonaws.com

Served from: yovenice.com @ 2022-01-11 00:11:47 by W3 Total Cache
-->