<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script src="http://code.jquery.com/jquery-1.11.2.min.js" type="text/javascript"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Venice Local and Beach Soccer Star Alessandro Canale is Headed to The World Cup - Yo! Venice!</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://yovenice.com/2021/06/07/venice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Venice Local and Beach Soccer Star Alessandro Canale is Headed to The World Cup - Yo! Venice!" />
	<meta property="og:description" content="Alessandro Canale recently returned home from the Concacaf beach soccer tournament in Costa Rica for Team USA, hear about the..." />
	<meta property="og:url" content="https://yovenice.com/2021/06/07/venice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup/" />
	<meta property="og:site_name" content="Yo! Venice!" />
	<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
	<meta property="article:published_time" content="2021-06-08T02:04:50+00:00" />
	<meta property="article:modified_time" content="2021-06-08T02:04:51+00:00" />
	<meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/1e4921f4-df14-4648-95ac-7e328177dd03.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="960" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@YoVenice" />
	<meta name="twitter:site" content="@YoVenice" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Juliet Lemar">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","description":"#1 Local News, Forum, Information and Event Source for Venice Beach, California.","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://yovenice.com/2021/06/07/venice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup/#primaryimage","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/1e4921f4-df14-4648-95ac-7e328177dd03.jpg","width":1280,"height":960},{"@type":"WebPage","@id":"https://yovenice.com/2021/06/07/venice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup/#webpage","url":"https://yovenice.com/2021/06/07/venice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup/","name":"Venice Local and Beach Soccer Star Alessandro Canale is Headed to The World Cup - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"primaryImageOfPage":{"@id":"https://yovenice.com/2021/06/07/venice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup/#primaryimage"},"datePublished":"2021-06-08T02:04:50+00:00","dateModified":"2021-06-08T02:04:51+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://yovenice.com/2021/06/07/venice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup/"]}]},{"@type":"Article","@id":"https://yovenice.com/2021/06/07/venice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup/#article","isPartOf":{"@id":"https://yovenice.com/2021/06/07/venice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/0741cd53c950efa96a817ae927567b00"},"headline":"Venice Local and Beach Soccer Star Alessandro Canale is Headed to The World Cup","datePublished":"2021-06-08T02:04:50+00:00","dateModified":"2021-06-08T02:04:51+00:00","mainEntityOfPage":{"@id":"https://yovenice.com/2021/06/07/venice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2021/06/07/venice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup/#primaryimage"},"articleSection":"Sports,video","inLanguage":"en-US"},{"@type":"Person","@id":"https://yovenice.com/#/schema/person/0741cd53c950efa96a817ae927567b00","name":"Juliet Lemar","image":{"@type":"ImageObject","@id":"https://yovenice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/40afc26d59c76332e6d838bdcd36c7ee?s=96&d=mm&r=r","caption":"Juliet Lemar"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Venice Local and Beach Soccer Star Alessandro Canale is Headed to The World Cup Comments Feed" href="https://yovenice.com/2021/06/07/venice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Venice Local and Beach Soccer Star Alessandro Canale is Headed to The World Cup"/>
      <meta property="og:description" content="Alessandro Canale recently returned home from the Concacaf beach soccer tournament in Costa Rica for Team USA, hear about the..."/>
      <meta property="og:url" content="https://yovenice.com/2021/06/07/venice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup/"/>
      <meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/1e4921f4-df14-4648-95ac-7e328177dd03-1024x768.jpg"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Venice Local and Beach Soccer Star Alessandro Canale is Headed to The World Cup" />
      <meta name="twitter:description" content="Alessandro Canale recently returned home from the Concacaf beach soccer tournament in Costa Rica for Team USA, hear about the..." />
      <meta name="twitter:url" content="https://yovenice.com/2021/06/07/venice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup/" />
      <meta name="twitter:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/1e4921f4-df14-4648-95ac-7e328177dd03-1024x768.jpg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fb8a13f2c1fb80bb3923d9c79327e329"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://yovenice.com/?p=40015' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2021%2F06%2F07%2Fvenice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2021%2F06%2F07%2Fvenice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard', [320, 50], 'div-gpt-ad-1598566942528-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1598567087088-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1598567162394-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_footertop', [320, 50], 'div-gpt-ad-1598567470772-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_headerleaderboard', [320, 50], 'div-gpt-ad-1598567356379-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_articlebottom', [320, 50], 'div-gpt-ad-1598567550570-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_2', [320, 50], 'div-gpt-ad-1598567674224-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_3', [320, 50], 'div-gpt-ad-1598567724154-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/smmirror_articleinline', [320, 50], 'div-gpt-ad-1598293314668-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_above_latest_news', [320, 50], 'div-gpt-ad-1596071060207-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//yovenice.com/wp-content/uploads/custom-css-js/36870.js?v=6890'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
	<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-40015 single-format-standard custom-background wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35562" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35563" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-36584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://yovenice.com/2021-camp-guide/">2021 Summer Camp Guide</a></li>
<li id="menu-item-38070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<!-- /21621973880/yovenice_headerleaderboard -->
<div id='div-gpt-ad-1598567356379-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567356379-0'); });
  </script>
</div>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">June 8, 2021</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/06/07/first-baptist-church-of-venice-one-step-closer-to-becoming-historic-monument-yo-venice-show-june-7-2021/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-1.png"></div><span class="d-block mt-2 h6">First Baptist Church Of Venice One Step Closer To Becoming Historic Monument: YO! Venice Show &#8211; June 7, 2021</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/06/07/knife-wielding-woman-comes-within-feet-of-la-mayoral-candidate-joe-buscaino-at-venice-beach-rally/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_0302.jpeg"></div><span class="d-block mt-2 h6">Knife-Wielding Woman Comes Within Feet of LA Mayoral Candidate Joe Buscaino at Venice Beach Rally</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/06/04/mothers-beach-lifeguard-tower-painted-to-raise-awareness-for-autism/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Osby-at-Podium-1024x682-1.jpeg"></div><span class="d-block mt-2 h6">Mother&#8217;s Beach Lifeguard Tower Painted to Raise Awareness for Autism</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/06/04/santa-monica-parking-structure-to-be-replaced-by-housing/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-01-at-5.41.02-PM.jpg"></div><span class="d-block mt-2 h6">Santa Monica Parking Structure to be Replaced by Housing?</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/06/04/opinion-real-election-reforms-required-as-venice-neighborhood-council-wraps-up-2021-campaign/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/logo_file5f8749074c1bd.png"></div><span class="d-block mt-2 h6">Opinion: Real Election Reforms Required as Venice Neighborhood Council Wraps Up 2021 Campaign</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/05/23/is-permanent-housing-the-real-homeless-solution/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/07/DSC_4088-2.jpg"></div><span class="d-block mt-2 h6">Is Permanent Housing the Real Homeless Solution?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/05/11/how-to-heal-the-soil-and-why/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_9780.jpg"></div><span class="d-block mt-2 h6">How to Heal the Soil and Why</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/05/10/hundreds-of-residents-and-stakeholders-sign-letter-calling-for-clean-up-of-venice-beach/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8868.jpg"></div><span class="d-block mt-2 h6">Hundreds of Residents and Stakeholders Sign Letter Calling for Clean up of Venice Beach</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/05/11/edify-tv-a-look-into-the-cold-war-era-as-wende-museum-reopens/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-11-at-1.00.52-PM-copy.png"></div><span class="d-block mt-2 h6">Edify TV: A Look Into the Cold War-Era as Wende Museum Reopens</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/04/20/venice-art-walk-returns/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/61139844_10157147480999906_3360939345094639616_n.jpeg"></div><span class="d-block mt-2 h6">Venice Art Walk Returns</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/03/09/edify-tv-giving-mar-vista-more-color/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-09-at-2.47.27-PM.png"></div><span class="d-block mt-2 h6">Edify TV: Giving Mar Vista More Color</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/03/09/how-to-nourish-your-inner-artist-in-laguna/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-16-at-2.19.41-PM.png"></div><span class="d-block mt-2 h6">How To Nourish Your Inner Artist In Laguna</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/04/29/tokyo-style-pizza/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/167417633_189365862793115_4598320309603454585_n.jpeg"></div><span class="d-block mt-2 h6">Tokyo-Style Pizza?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/04/22/tar-and-roses-serves-up-wood-fired-cuisine-earthy-wines-with-reopening/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/IMG_20210302_192559_761-rotated.jpg"></div><span class="d-block mt-2 h6">Restaurant Spotlight: Tar And Roses Serves Up Wood-Fired Cuisine, Earthy Wines With Reopening</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/04/11/cities-chip-away-at-r-1-zoning/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/GettyImages-1311128942.jpg"></div><span class="d-block mt-2 h6">Cities Chip Away at R-1 Zoning</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/03/23/mixed-use-development-proposed-for-windward-circle/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/1410-1422-s-main-street-venice-elevation-urbanize-la.jpeg"></div><span class="d-block mt-2 h6">Mixed-Use Development Proposed for Windward Circle</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://yovenice.com/2021-camp-guide/">2021 Summer Camp Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="article-container">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2021/06/07/venice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2021/06/07/venice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup/"/>

    <!-- featured img -->
      <div class="wide">
        <div class="row">
          <div class="col-12">
                <!-- featured image -->
      
        <div class="featured-img embed-responsive embed-responsive-16by9">
          <iframe width="560" height="315" src="https://www.youtube.com/embed/5HJ1Y9UtmWY" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>        </div>

          <!-- end -->
            </div>
        </div>
      </div>
    <!-- end -->


    <!-- content-area -->
      <div class="container">

         <!-- header -->
                    <div class="row ">
            <div class="col-lg-10">
              <!-- article-header -->
                <header>
                  <h1 class="article-title h1 c-black my-4" itemprop="headline">Venice Local and Beach Soccer Star Alessandro Canale is Headed to The World Cup</h1>
                </header>
              <!-- end -->
            </div>
          </div>
        <!-- end -->

        <div class="row justify-content-center">
          <div class="col-lg-8">
            <!-- excerpt -->
                          <!-- end -->
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p>Alessandro Canale recently returned home from the Concacaf beach soccer tournament in Costa Rica for Team USA, hear about the final match in this video brought to you by <a href="https://www.malibucc.org/">Malibu Community Collective.</a></p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2021-06-07">June 7, 2021</time>
            <meta itemprop="dateModified" content="2021-06-07"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/sports/" rel="category tag">Sports</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2021/06/07/venice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Venice Local and Beach Soccer Star Alessandro Canale is Headed to The World Cup&amp;url=https://yovenice.com/2021/06/07/venice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2021/06/07/venice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup/&amp;title=Venice Local and Beach Soccer Star Alessandro Canale is Headed to The World Cup'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>  window.googletag = window.googletag || {cmd: []};  googletag.cmd.push(function() {    googletag.defineSlot('/21621973880/yovenice_articleinline', [728, 90], 'div-gpt-ad-1596069699224-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script><!-- /21621973880/yovenice_articleinline --><div id='div-gpt-ad-1596069699224-0' style='width: 728px; height: 90px;'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069699224-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-40012 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/06/07/edify-tv-venice-business-calls-for-bonins-resignation-after-attack-on-security-guard/" title="Edify TV: Venice Business Calls for Bonin&#8217;s Resignation After Attack on Security Guard">
                              <img width="730" height="411" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-730x411.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-1024x576.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-768x432.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-350x197.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-1100x619.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-750x422.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-1140x641.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/06/07/edify-tv-venice-business-calls-for-bonins-resignation-after-attack-on-security-guard/" title="Edify TV: Venice Business Calls for Bonin&#8217;s Resignation After Attack on Security Guard">
                Edify TV: Venice Business Calls for Bonin&#8217;s Resignation After Attack on Security Guard              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 7, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/06/07/edify-tv-venice-business-calls-for-bonins-resignation-after-attack-on-security-guard/" title="Edify TV: Venice Business Calls for Bonin&#8217;s Resignation After Attack on Security Guard">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 7, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The sign hanging outside Arbor Collective snowboarding shop in Venice is calling for the resignation of Councilmember Mike Bonin after...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40009 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/06/07/first-baptist-church-of-venice-one-step-closer-to-becoming-historic-monument-yo-venice-show-june-7-2021/" title="First Baptist Church Of Venice One Step Closer To Becoming Historic Monument: YO! Venice Show &#8211; June 7, 2021">
                              <img width="730" height="411" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-1-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-1-730x411.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-1-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-1-1024x576.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-1-768x432.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-1-350x197.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-1-1100x619.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-1-750x422.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-1-1140x641.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-1.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/06/07/first-baptist-church-of-venice-one-step-closer-to-becoming-historic-monument-yo-venice-show-june-7-2021/" title="First Baptist Church Of Venice One Step Closer To Becoming Historic Monument: YO! Venice Show &#8211; June 7, 2021">
                First Baptist Church Of Venice One Step Closer To Becoming Historic Monument: YO! Venice Show &#8211; June 7, 2021              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 7, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/06/07/first-baptist-church-of-venice-one-step-closer-to-becoming-historic-monument-yo-venice-show-june-7-2021/" title="First Baptist Church Of Venice One Step Closer To Becoming Historic Monument: YO! Venice Show &#8211; June 7, 2021">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 7, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Hunter Biden and Family Move Out of Venice Canals Rental Home...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39958 post type-post status-publish format-standard has-post-thumbnail hentry category-upbeat-beat category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/06/07/enriching-summer-camps-from-the-boys-girls-clubs/" title="Enriching Summer Camps From The Boys &#038; Girls Clubs">
                              <img width="730" height="414" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-730x414.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-730x414.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-300x170.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-1024x581.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-768x436.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-350x199.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-1100x624.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-750x425.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-1140x647.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/upbeat-beat/" rel="category tag">Upbeat Beat</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/06/07/enriching-summer-camps-from-the-boys-girls-clubs/" title="Enriching Summer Camps From The Boys &#038; Girls Clubs">
                Enriching Summer Camps From The Boys &#038; Girls Clubs              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 7, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/06/07/enriching-summer-camps-from-the-boys-girls-clubs/" title="Enriching Summer Camps From The Boys &#038; Girls Clubs">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 7, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Boys &amp; Girls Club has many enriching, fun, and safe summer camps planned for youths starting June 14th, learn...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39964 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/06/03/reese-davidson-project-given-green-light-by-the-los-angeles-planning-commission/" title="Reese-Davidson Project Given Green Light by The Los Angeles Planning Commission">
                              <img width="730" height="358" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-730x358.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-730x358.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-300x147.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-1024x502.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-768x377.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-350x172.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-1100x540.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-750x368.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM-1140x559.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-12.22.13-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/06/03/reese-davidson-project-given-green-light-by-the-los-angeles-planning-commission/" title="Reese-Davidson Project Given Green Light by The Los Angeles Planning Commission">
                Reese-Davidson Project Given Green Light by The Los Angeles Planning Commission              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 3, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/06/03/reese-davidson-project-given-green-light-by-the-los-angeles-planning-commission/" title="Reese-Davidson Project Given Green Light by The Los Angeles Planning Commission">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 3, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Los Angeles Planning Commission officially signed off on a proposal for The Reese-Davidson project to move forward, learn more...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39961 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/06/02/belcampo-butcher-exposes-fraud-at-santa-monica-location/" title="Belcampo Butcher Exposes Fraud at Santa Monica Location">
                              <img width="730" height="401" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-730x401.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-730x401.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-300x165.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-1024x562.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-768x422.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-350x192.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-1100x604.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-750x412.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM-1140x626.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-7.45.18-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/06/02/belcampo-butcher-exposes-fraud-at-santa-monica-location/" title="Belcampo Butcher Exposes Fraud at Santa Monica Location">
                Belcampo Butcher Exposes Fraud at Santa Monica Location              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 2, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/06/02/belcampo-butcher-exposes-fraud-at-santa-monica-location/" title="Belcampo Butcher Exposes Fraud at Santa Monica Location">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 2, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">An ex-employee at Belcampo posted a now viral Instagram video exposing a meat sourcing fraud within the Santa Monica location,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39949 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/06/02/venice-high-school-reopens-fields-for-home-games/" title="Venice High School Reopens Fields for Home Games">
                              <img width="730" height="438" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-11.06.19-AM-730x438.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-11.06.19-AM-730x438.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-11.06.19-AM-300x180.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-11.06.19-AM-1024x614.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-11.06.19-AM-768x461.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-11.06.19-AM-350x210.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-11.06.19-AM-1100x660.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-11.06.19-AM-750x450.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-11.06.19-AM-1140x684.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-11.06.19-AM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/06/02/venice-high-school-reopens-fields-for-home-games/" title="Venice High School Reopens Fields for Home Games">
                Venice High School Reopens Fields for Home Games              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 2, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/06/02/venice-high-school-reopens-fields-for-home-games/" title="Venice High School Reopens Fields for Home Games">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 2, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">After a dispute with a neighbor forced Venice High School to halt home games, LAUSD has reopened the fields, learn...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39893 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/06/02/market-report-cherry-season/" title="Market Report: Cherry Season">
                              <img width="730" height="427" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-730x427.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-730x427.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-300x176.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-1024x599.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-768x449.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-350x205.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-1100x644.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-750x439.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-1140x667.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/06/02/market-report-cherry-season/" title="Market Report: Cherry Season">
                Market Report: Cherry Season              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 2, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/06/02/market-report-cherry-season/" title="Market Report: Cherry Season">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 2, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">June is one of the best months to buy cherries, learn more about this summer fruit in this video brought...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39930 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/06/01/metro-purple-line-extension-breaking-ground/" title="Metro Purple Line Extension Breaking Ground">
                              <img width="730" height="371" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_8132-730x371.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_8132-730x371.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_8132-300x153.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_8132-768x391.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_8132-350x178.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_8132-750x382.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_8132.jpg 800w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/06/01/metro-purple-line-extension-breaking-ground/" title="Metro Purple Line Extension Breaking Ground">
                Metro Purple Line Extension Breaking Ground              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 1, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/06/01/metro-purple-line-extension-breaking-ground/" title="Metro Purple Line Extension Breaking Ground">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 1, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Officials broke ground recently at the future Westwood station of the Metro Purple Line Extension, which will connect Downtown to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39927 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/06/01/james-beach-has-reopened-yo-venice-show-june-1-2021/" title="Jame’s Beach Has Reopened: YO! Venice Show &#8211; June 1, 2021">
                              <img width="730" height="411" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-730x411.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-1024x577.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-768x433.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-350x197.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-1100x620.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-750x422.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-1140x642.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/06/01/james-beach-has-reopened-yo-venice-show-june-1-2021/" title="Jame’s Beach Has Reopened: YO! Venice Show &#8211; June 1, 2021">
                Jame’s Beach Has Reopened: YO! Venice Show &#8211; June 1, 2021              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 1, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/06/01/james-beach-has-reopened-yo-venice-show-june-1-2021/" title="Jame’s Beach Has Reopened: YO! Venice Show &#8211; June 1, 2021">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 1, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Lifeguards Paint Tower for Autism Awareness * Jame’s Beach Has Reopened...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39924 post type-post status-publish format-standard has-post-thumbnail hentry category-upbeat-beat category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/05/28/play-it-forward-at-angel-city-chorales-june-concert/" title="“Play It Forward” at Angel City Chorale’s June Concert">
                              <img width="730" height="400" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-730x400.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-730x400.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-300x164.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-1024x561.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-768x421.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-350x192.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-1100x602.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-750x411.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM-1140x624.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-11.07.40-AM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/upbeat-beat/" rel="category tag">Upbeat Beat</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/05/28/play-it-forward-at-angel-city-chorales-june-concert/" title="“Play It Forward” at Angel City Chorale’s June Concert">
                “Play It Forward” at Angel City Chorale’s June Concert              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 28, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/05/28/play-it-forward-at-angel-city-chorales-june-concert/" title="“Play It Forward” at Angel City Chorale’s June Concert">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 28, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LA’s Premier community choral group and America&#8217;s Got Talent Golden Buzzer winning Angel City Chorale will perform at a virtual...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39611 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/05/27/experimenting-with-mushrooms/" title="Experimenting with Mushrooms?">
                              <img width="730" height="411" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-730x411.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-1024x576.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-768x432.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-350x197.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-1100x619.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-750x422.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms-1140x641.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/mushrooms.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/05/27/experimenting-with-mushrooms/" title="Experimenting with Mushrooms?">
                Experimenting with Mushrooms?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 27, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/05/27/experimenting-with-mushrooms/" title="Experimenting with Mushrooms?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 27, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Mushrooms are known for their earthy flavors and health benefits, Today we learn how to cook and store them. Brought...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39887 post type-post status-publish format-standard has-post-thumbnail hentry category-upbeat-beat category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/05/25/cocktails-for-a-cause/" title="Cocktails For a Cause">
                              <img width="730" height="403" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-730x403.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-730x403.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-300x166.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-1024x566.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-768x424.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-350x193.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-1100x608.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-750x414.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM-1140x630.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-9.45.19-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/upbeat-beat/" rel="category tag">Upbeat Beat</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/05/25/cocktails-for-a-cause/" title="Cocktails For a Cause">
                Cocktails For a Cause              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 25, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/05/25/cocktails-for-a-cause/" title="Cocktails For a Cause">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 25, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">It’s Mental Health Awareness month and Lanea Bar in Santa Monica has teamed up with I Got Your Back to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39876 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/05/24/edify-tv-officials-unable-to-move-venice-rv/" title="Edify TV: Officials Unable to Move Venice RV">
                              <img width="730" height="411" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-11.11.58-AM-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-11.11.58-AM-730x411.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-11.11.58-AM-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-11.11.58-AM-1024x576.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-11.11.58-AM-768x432.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-11.11.58-AM-350x197.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-11.11.58-AM-1100x619.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-11.11.58-AM-750x422.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-11.11.58-AM-1140x641.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-24-at-11.11.58-AM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/05/24/edify-tv-officials-unable-to-move-venice-rv/" title="Edify TV: Officials Unable to Move Venice RV">
                Edify TV: Officials Unable to Move Venice RV              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 24, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/05/24/edify-tv-officials-unable-to-move-venice-rv/" title="Edify TV: Officials Unable to Move Venice RV">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 24, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Four LA agencies were unable to move an RV illegally parked in Venice last week. Brought to you by School...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39873 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/05/24/celebrate-pride-month-with-beach-clean-up-hosted-by-venice-pride-yo-venice-show-may-24-2021/" title="Celebrate Pride Month with Beach Clean Up Hosted by Venice Pride: YO! Venice Show &#8211; May 24, 2021">
                              <img width="730" height="411" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/yv-3-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/yv-3-730x411.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/yv-3-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/yv-3-1024x576.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/yv-3-768x432.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/yv-3-350x197.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/yv-3-1100x619.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/yv-3-750x422.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/yv-3-1140x641.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/yv-3.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/05/24/celebrate-pride-month-with-beach-clean-up-hosted-by-venice-pride-yo-venice-show-may-24-2021/" title="Celebrate Pride Month with Beach Clean Up Hosted by Venice Pride: YO! Venice Show &#8211; May 24, 2021">
                Celebrate Pride Month with Beach Clean Up Hosted by Venice Pride: YO! Venice Show &#8211; May 24, 2021              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 24, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/05/24/celebrate-pride-month-with-beach-clean-up-hosted-by-venice-pride-yo-venice-show-may-24-2021/" title="Celebrate Pride Month with Beach Clean Up Hosted by Venice Pride: YO! Venice Show &#8211; May 24, 2021">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 24, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Venice Local Men’s Soccer Star Headed to Costa Rica for National...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39839 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/05/24/live-comedy-is-back-in-venice/" title="Live Comedy is Back in Venice">
                              <img width="730" height="410" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-19-at-5.20.57-PM-730x410.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-19-at-5.20.57-PM-730x410.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-19-at-5.20.57-PM-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-19-at-5.20.57-PM-1024x575.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-19-at-5.20.57-PM-768x431.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-19-at-5.20.57-PM-350x197.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-19-at-5.20.57-PM-1100x618.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-19-at-5.20.57-PM-750x421.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-19-at-5.20.57-PM-1140x640.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-19-at-5.20.57-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/05/24/live-comedy-is-back-in-venice/" title="Live Comedy is Back in Venice">
                Live Comedy is Back in Venice              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 24, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/05/24/live-comedy-is-back-in-venice/" title="Live Comedy is Back in Venice">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 24, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">After a long shutdown due to Covid-19 live comedy has returned to Venice and Comedy Compound is now hosting a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
          <!-- sidebar -->
              <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in Venice and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36302" method="post" data-id="36302" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1623121192" /><input type="hidden" name="_mc4wp_form_id" value="36302" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/yovenice_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596069556633-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/yovenice_sidebar_tower_2 -->
<div id='div-gpt-ad-1596069556633-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069556633-0'); });
  </script>
</div></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=yo_venice_5.28.21&u=santamonicamirror"></iframe></div></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_40015_0_60bedd282876a  normal " data-unique="epic_module_40015_0_60bedd282876a">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-40015 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-video">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2021/06/07/venice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Venice Local and Beach Soccer Star Alessandro Canale is Headed to The World Cup" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/1e4921f4-df14-4648-95ac-7e328177dd03-360x180.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/1e4921f4-df14-4648-95ac-7e328177dd03-360x180.jpg 360w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/1e4921f4-df14-4648-95ac-7e328177dd03-750x375.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/1e4921f4-df14-4648-95ac-7e328177dd03-1140x570.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/sports/" class="category-sports">Sports</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2021/06/07/venice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup/">Venice Local and Beach Soccer Star Alessandro Canale is Headed to The World Cup</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2021/06/07/venice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup/"><i class="fa fa-clock-o"></i> June 7, 2021</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2021/06/07/venice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Alessandro Canale recently returned home from the Concacaf beach soccer tournament in Costa Rica for Team USA, hear about the...</p>
                    <a href="https://yovenice.com/2021/06/07/venice-local-and-beach-soccer-star-alessandro-canale-is-headed-to-the-world-cup/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-40012 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/06/07/edify-tv-venice-business-calls-for-bonins-resignation-after-attack-on-security-guard/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Venice Business Calls for Bonin&#8217;s Resignation After Attack on Security Guard" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/06/07/edify-tv-venice-business-calls-for-bonins-resignation-after-attack-on-security-guard/">Edify TV: Venice Business Calls for Bonin&#8217;s Resignation After Attack on Security Guard</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/06/07/edify-tv-venice-business-calls-for-bonins-resignation-after-attack-on-security-guard/" ><i class="fa fa-clock-o"></i> June 7, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-40009 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/06/07/first-baptist-church-of-venice-one-step-closer-to-becoming-historic-monument-yo-venice-show-june-7-2021/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="First Baptist Church Of Venice One Step Closer To Becoming Historic Monument: YO! Venice Show &#8211; June 7, 2021" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-1-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-1-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-1-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-1-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/06/07/first-baptist-church-of-venice-one-step-closer-to-becoming-historic-monument-yo-venice-show-june-7-2021/">First Baptist Church Of Venice One Step Closer To Becoming Historic Monument: YO! Venice Show &#8211; June 7, 2021</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/06/07/first-baptist-church-of-venice-one-step-closer-to-becoming-historic-monument-yo-venice-show-june-7-2021/" ><i class="fa fa-clock-o"></i> June 7, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-39958 post type-post status-publish format-standard has-post-thumbnail hentry category-upbeat-beat category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/06/07/enriching-summer-camps-from-the-boys-girls-clubs/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Enriching Summer Camps From The Boys &#038; Girls Clubs" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/06/07/enriching-summer-camps-from-the-boys-girls-clubs/">Enriching Summer Camps From The Boys &#038; Girls Clubs</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/06/07/enriching-summer-camps-from-the-boys-girls-clubs/" ><i class="fa fa-clock-o"></i> June 2, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-39995 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/06/07/knife-wielding-woman-comes-within-feet-of-la-mayoral-candidate-joe-buscaino-at-venice-beach-rally/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Knife-Wielding Woman Comes Within Feet of LA Mayoral Candidate Joe Buscaino at Venice Beach Rally" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_0302-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_0302-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_0302-350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_0302-750x536.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_0302-1140x815.jpeg 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/06/07/knife-wielding-woman-comes-within-feet-of-la-mayoral-candidate-joe-buscaino-at-venice-beach-rally/">Knife-Wielding Woman Comes Within Feet of LA Mayoral Candidate Joe Buscaino at Venice Beach Rally</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/06/07/knife-wielding-woman-comes-within-feet-of-la-mayoral-candidate-joe-buscaino-at-venice-beach-rally/" ><i class="fa fa-clock-o"></i> June 7, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_40015_0_60bedd282876a = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_40015_1_60bedd282b22f  normal " data-unique="epic_module_40015_1_60bedd282b22f">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-39933 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2021/06/01/scooter-rider-arrested-for-dui-in-venice-collision-that-killed-91-year-old-man/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Scooter Rider Arrested for DUI in Venice Collision That Killed 91-Year-Old Man" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_6917-350x250.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_6917-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_6917-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_6917-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2021/06/01/scooter-rider-arrested-for-dui-in-venice-collision-that-killed-91-year-old-man/">Scooter Rider Arrested for DUI in Venice Collision That Killed 91-Year-Old Man</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/samskopp/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2021/06/01/scooter-rider-arrested-for-dui-in-venice-collision-that-killed-91-year-old-man/"><i class="fa fa-clock-o"></i> June 1, 2021</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2021/06/01/scooter-rider-arrested-for-dui-in-venice-collision-that-killed-91-year-old-man/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Man killed in Venice over the weekend after hit by two riders on an e-scooter By Sam Catanzaro Police have...</p>
                    <a href="https://yovenice.com/2021/06/01/scooter-rider-arrested-for-dui-in-venice-collision-that-killed-91-year-old-man/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-39927 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/06/01/james-beach-has-reopened-yo-venice-show-june-1-2021/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Jame’s Beach Has Reopened: YO! Venice Show &#8211; June 1, 2021" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/yv-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/06/01/james-beach-has-reopened-yo-venice-show-june-1-2021/">Jame’s Beach Has Reopened: YO! Venice Show &#8211; June 1, 2021</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/06/01/james-beach-has-reopened-yo-venice-show-june-1-2021/" ><i class="fa fa-clock-o"></i> June 1, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-39992 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-opinion">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/06/04/opinion-real-election-reforms-required-as-venice-neighborhood-council-wraps-up-2021-campaign/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Opinion: Real Election Reforms Required as Venice Neighborhood Council Wraps Up 2021 Campaign" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/logo_file5f8749074c1bd-120x86.png" data-sizes="auto" data-srcset="" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/06/04/opinion-real-election-reforms-required-as-venice-neighborhood-council-wraps-up-2021-campaign/">Opinion: Real Election Reforms Required as Venice Neighborhood Council Wraps Up 2021 Campaign</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/06/04/opinion-real-election-reforms-required-as-venice-neighborhood-council-wraps-up-2021-campaign/" ><i class="fa fa-clock-o"></i> June 7, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-39952 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-venice-beach-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/06/02/edify-tv-billion-dollar-15-gate-concourse-opens-at-laxs-tom-bradley-international-terminal/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Billion Dollar 15-Gate Concourse Opens at LAX’s Tom Bradley International Terminal" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/lax-midfield-satellite-concourse-tbit_0-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/lax-midfield-satellite-concourse-tbit_0-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/lax-midfield-satellite-concourse-tbit_0-350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/lax-midfield-satellite-concourse-tbit_0-750x536.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/lax-midfield-satellite-concourse-tbit_0-1140x815.jpeg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/edify-tv/" class="category-edify-tv">Edify TV</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/06/02/edify-tv-billion-dollar-15-gate-concourse-opens-at-laxs-tom-bradley-international-terminal/">Edify TV: Billion Dollar 15-Gate Concourse Opens at LAX’s Tom Bradley International Terminal</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/06/02/edify-tv-billion-dollar-15-gate-concourse-opens-at-laxs-tom-bradley-international-terminal/" ><i class="fa fa-clock-o"></i> June 2, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-39982 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-venice-beach-news category-venice-beach-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/06/04/santa-monica-parking-structure-to-be-replaced-by-housing/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Santa Monica Parking Structure to be Replaced by Housing?" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-01-at-5.41.02-PM-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-01-at-5.41.02-PM-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-01-at-5.41.02-PM-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-01-at-5.41.02-PM-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/edify-tv/" class="category-edify-tv">Edify TV</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/06/04/santa-monica-parking-structure-to-be-replaced-by-housing/">Santa Monica Parking Structure to be Replaced by Housing?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/06/04/santa-monica-parking-structure-to-be-replaced-by-housing/" ><i class="fa fa-clock-o"></i> June 4, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_40015_1_60bedd282b22f = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
<!-- /21621973880/yovenice_footertop -->
<div id='div-gpt-ad-1598567470772-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567470772-0'); });
  </script>
</div>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-38067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38067"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38068"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38069"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=fb8a13f2c1fb80bb3923d9c79327e329'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=fb8a13f2c1fb80bb3923d9c79327e329'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=fb8a13f2c1fb80bb3923d9c79327e329'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: yovenice-enki.s3.amazonaws.com

Served from: yovenice.com @ 2021-06-07 19:59:52 by W3 Total Cache
-->