<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script src="http://code.jquery.com/jquery-1.11.2.min.js" type="text/javascript"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dim Sum Specialist Opening Venice Boulevard Restaurant - Yo! Venice!</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dim Sum Specialist Opening Venice Boulevard Restaurant - Yo! Venice!" />
	<meta property="og:description" content="Iron Teapot coming to 10306 Venice Boulevard in Palms  By Kerry Slater  A dim sum restaurant is opening on Venice..." />
	<meta property="og:url" content="https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/" />
	<meta property="og:site_name" content="Yo! Venice!" />
	<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
	<meta property="article:published_time" content="2021-05-13T22:37:52+00:00" />
	<meta property="article:modified_time" content="2021-05-13T22:37:54+00:00" />
	<meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-3.37.03-PM.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="582" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@YoVenice" />
	<meta name="twitter:site" content="@YoVenice" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Sam Catanzaro">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","description":"#1 Local News, Forum, Information and Event Source for Venice Beach, California.","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/#primaryimage","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-3.37.03-PM.png","width":900,"height":582},{"@type":"WebPage","@id":"https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/#webpage","url":"https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/","name":"Dim Sum Specialist Opening Venice Boulevard Restaurant - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"primaryImageOfPage":{"@id":"https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/#primaryimage"},"datePublished":"2021-05-13T22:37:52+00:00","dateModified":"2021-05-13T22:37:54+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/"]}]},{"@type":"Article","@id":"https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/#article","isPartOf":{"@id":"https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/6152b609a0b407916622e88e91683140"},"headline":"Dim Sum Specialist Opening Venice Boulevard Restaurant","datePublished":"2021-05-13T22:37:52+00:00","dateModified":"2021-05-13T22:37:54+00:00","mainEntityOfPage":{"@id":"https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/#primaryimage"},"articleSection":"Featured,News,Venice Beach News,Venice Beach Restaurants","inLanguage":"en-US"},{"@type":"Person","@id":"https://yovenice.com/#/schema/person/6152b609a0b407916622e88e91683140","name":"Sam Catanzaro","image":{"@type":"ImageObject","@id":"https://yovenice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1d34bc39a8e1a5e2c7780b9b95f63e11?s=96&d=mm&r=r","caption":"Sam Catanzaro"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Dim Sum Specialist Opening Venice Boulevard Restaurant Comments Feed" href="https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Dim Sum Specialist Opening Venice Boulevard Restaurant"/>
      <meta property="og:description" content="Iron Teapot coming to 10306 Venice Boulevard in Palms  By Kerry Slater  A dim sum restaurant is opening on Venice..."/>
      <meta property="og:url" content="https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/"/>
      <meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-3.37.03-PM.png"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Dim Sum Specialist Opening Venice Boulevard Restaurant" />
      <meta name="twitter:description" content="Iron Teapot coming to 10306 Venice Boulevard in Palms  By Kerry Slater  A dim sum restaurant is opening on Venice..." />
      <meta name="twitter:url" content="https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/" />
      <meta name="twitter:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-3.37.03-PM.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fb8a13f2c1fb80bb3923d9c79327e329"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://yovenice.com/?p=39772' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2021%2F05%2F13%2Fdim-sum-specialist-opening-venice-boulevard-restaurant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2021%2F05%2F13%2Fdim-sum-specialist-opening-venice-boulevard-restaurant%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard', [320, 50], 'div-gpt-ad-1598566942528-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1598567087088-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1598567162394-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_footertop', [320, 50], 'div-gpt-ad-1598567470772-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_headerleaderboard', [320, 50], 'div-gpt-ad-1598567356379-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_articlebottom', [320, 50], 'div-gpt-ad-1598567550570-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_2', [320, 50], 'div-gpt-ad-1598567674224-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_3', [320, 50], 'div-gpt-ad-1598567724154-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/smmirror_articleinline', [320, 50], 'div-gpt-ad-1598293314668-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_above_latest_news', [320, 50], 'div-gpt-ad-1596071060207-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//yovenice.com/wp-content/uploads/custom-css-js/36870.js?v=5418'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
	<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-39772 single-format-standard custom-background wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35562" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35563" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-36584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://yovenice.com/2021-camp-guide/">2021 Summer Camp Guide</a></li>
<li id="menu-item-38070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<!-- /21621973880/yovenice_headerleaderboard -->
<div id='div-gpt-ad-1598567356379-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567356379-0'); });
  </script>
</div>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">May 13, 2021</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-3.37.03-PM.png"></div><span class="d-block mt-2 h6">Dim Sum Specialist Opening Venice Boulevard Restaurant</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/05/13/los-angeles-looking-to-make-outdoor-dining-permanent/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Al-Freso-1.jpeg"></div><span class="d-block mt-2 h6">Los Angeles Looking to Make Outdoor Dining Program Permanent</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/05/11/venice-high-school-named-among-top-schools-in-country/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_6916.jpg"></div><span class="d-block mt-2 h6">Venice High School Named Among Top Schools in Country</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/05/10/metro-bike-share-relaunching-with-13-new-stations-yo-venice-show-may-10-2021/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/yv-1.png"></div><span class="d-block mt-2 h6">Metro Bike Share Relaunching with 13 New Stations : YO! Venice Show &#8211; May, 10, 2021</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/05/11/how-to-heal-the-soil-and-why/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_9780.jpg"></div><span class="d-block mt-2 h6">How to Heal the Soil and Why</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/05/10/hundreds-of-residents-and-stakeholders-sign-letter-calling-for-clean-up-of-venice-beach/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8868.jpg"></div><span class="d-block mt-2 h6">Hundreds of Residents and Stakeholders Sign Letter Calling for Clean up of Venice Beach</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/04/11/letter-to-editor-opposition-to-cd-11-homeless-shelters/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Palisades-COVID-Homeless-19.jpg"></div><span class="d-block mt-2 h6">Letter to Editor: Opposition to CD 11 Homeless Shelters</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/04/05/getting-lausd-kids-back-in-the-classroom/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/Yo-Venice.jpg"></div><span class="d-block mt-2 h6">Getting LAUSD Kids Back in the Classroom</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/05/11/edify-tv-a-look-into-the-cold-war-era-as-wende-museum-reopens/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-11-at-1.00.52-PM-copy.png"></div><span class="d-block mt-2 h6">Edify TV: A Look Into the Cold War-Era as Wende Museum Reopens</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/04/20/venice-art-walk-returns/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/61139844_10157147480999906_3360939345094639616_n.jpeg"></div><span class="d-block mt-2 h6">Venice Art Walk Returns</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/03/09/edify-tv-giving-mar-vista-more-color/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-09-at-2.47.27-PM.png"></div><span class="d-block mt-2 h6">Edify TV: Giving Mar Vista More Color</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/03/09/how-to-nourish-your-inner-artist-in-laguna/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-16-at-2.19.41-PM.png"></div><span class="d-block mt-2 h6">How To Nourish Your Inner Artist In Laguna</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/04/29/tokyo-style-pizza/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/167417633_189365862793115_4598320309603454585_n.jpeg"></div><span class="d-block mt-2 h6">Tokyo-Style Pizza?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/04/22/tar-and-roses-serves-up-wood-fired-cuisine-earthy-wines-with-reopening/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/IMG_20210302_192559_761-rotated.jpg"></div><span class="d-block mt-2 h6">Restaurant Spotlight: Tar And Roses Serves Up Wood-Fired Cuisine, Earthy Wines With Reopening</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/04/11/cities-chip-away-at-r-1-zoning/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/GettyImages-1311128942.jpg"></div><span class="d-block mt-2 h6">Cities Chip Away at R-1 Zoning</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/03/23/mixed-use-development-proposed-for-windward-circle/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/1410-1422-s-main-street-venice-elevation-urbanize-la.jpeg"></div><span class="d-block mt-2 h6">Mixed-Use Development Proposed for Windward Circle</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://yovenice.com/2021-camp-guide/">2021 Summer Camp Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="article-container">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/"/>

    <!-- featured img -->
      <div class="wide">
        <div class="row">
          <div class="col-12">
                <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-3.37.03-PM.png">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="582">
            <img width="900" height="582" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-3.37.03-PM.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-3.37.03-PM.png 900w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-3.37.03-PM-300x194.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-3.37.03-PM-768x497.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-3.37.03-PM-730x472.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-3.37.03-PM-350x226.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-3.37.03-PM-750x485.png 750w" sizes="(max-width: 900px) 100vw, 900px" /><div class="ccfic"><span class="ccfic-text">Photo: iron-teapot.com</span></div>          </div>
            <!-- end -->
            </div>
        </div>
      </div>
    <!-- end -->


    <!-- content-area -->
      <div class="container">

         <!-- header -->
                    <div class="row ">
            <div class="col-lg-10">
              <!-- article-header -->
                <header>
                  <h1 class="article-title h1 c-black my-4" itemprop="headline">Dim Sum Specialist Opening Venice Boulevard Restaurant</h1>
                </header>
              <!-- end -->
            </div>
          </div>
        <!-- end -->

        <div class="row justify-content-center">
          <div class="col-lg-8">
            <!-- excerpt -->
                          <!-- end -->
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>Iron Teapot coming to 10306 Venice Boulevard in Palms </strong></p>



<p><strong>By Kerry Slater </strong></p>



<p>A dim sum restaurant is opening on Venice Boulevard in Palms next week.&nbsp;</p>



<p>On June 1, Iron Teapot will open at 10306 Venice Boulevard in Palms, the former location of Jaffa restaurant.&nbsp;</p>



<p>As described on the restaurant’s website, Iron Teapot is the creation of Sally Chan, a San Gabriel Valley resident with a passion for dim sum.&nbsp;</p>



<p>“For over 20 years, I have spoken often about wishing to see a fast-casual Dim Sum opened on the [Westside] of Los Angeles (not the East &#8211; we have plenty there),” Chan writes. “The pandemic ushered in a sense of nostalgia for the past.&nbsp; Cramming into an indoor noisy Dim Sum restaurant in the San Gabriel Valley has become an experience that someone living under months of lockdown can hardly imagine.”&nbsp;</p>



<p>“My hope is that every customer can step into Iron Teapot and feel transported back to the height of Canto Pop while enjoying freshly steamed, authentic Dim Sum over a cocktail, beer, wine or a cup of tea with the sea breeze from the Pacific coastline outdoors in the new era of Covid,” Chan added.&nbsp;</p>



<p>Iron Teapot’s kitchen will be helmed by Chef Hoi Chan who has over 30 years of experience in the dim sum beginning in Zhong Zhan, China to some Los Angeles’ best dim sum restaurants, including Sea Harbour and Bao Dim Sum in Beverly Hills.</p>



<p>According to their website, Iron Teapot’s menu will include classic favorites like braised chicken feet, tripe alongside unique meatless versions of popular dim sum dishes including Siu Mai, Har Gow and Cha Siu Bao</p>



<p>For more information visit <a href="http://iron-teapot.com">iron-teapot.com</a>. </p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2021-05-13">May 13, 2021</time>
            <meta itemprop="dateModified" content="2021-05-13"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-restaurants/" rel="category tag">Venice Beach Restaurants</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Dim Sum Specialist Opening Venice Boulevard Restaurant&amp;url=https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/&amp;title=Dim Sum Specialist Opening Venice Boulevard Restaurant'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>  window.googletag = window.googletag || {cmd: []};  googletag.cmd.push(function() {    googletag.defineSlot('/21621973880/yovenice_articleinline', [728, 90], 'div-gpt-ad-1596069699224-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script><!-- /21621973880/yovenice_articleinline --><div id='div-gpt-ad-1596069699224-0' style='width: 728px; height: 90px;'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069699224-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-39767 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-venice-beach-restaurants">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/05/13/los-angeles-looking-to-make-outdoor-dining-permanent/" title="Los Angeles Looking to Make Outdoor Dining Program Permanent">
                              <img width="730" height="486" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Al-Freso-1-730x486.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Al-Freso-1-730x486.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Al-Freso-1-300x200.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Al-Freso-1-768x511.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Al-Freso-1-350x233.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Al-Freso-1-272x182.jpeg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Al-Freso-1-750x499.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Al-Freso-1.jpeg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: LADOT (Facebook). </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-restaurants/" rel="category tag">Venice Beach Restaurants</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/05/13/los-angeles-looking-to-make-outdoor-dining-permanent/" title="Los Angeles Looking to Make Outdoor Dining Program Permanent">
                Los Angeles Looking to Make Outdoor Dining Program Permanent              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 13, 2021</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/05/13/los-angeles-looking-to-make-outdoor-dining-permanent/" title="Los Angeles Looking to Make Outdoor Dining Program Permanent">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 13, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LA City Council instructions agencies to report on feasibility of making Al Fresco program permanent&nbsp; By Sam Catanzaro Los Angeles...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39752 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-upbeat-beat category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/05/11/venice-high-school-named-among-top-schools-in-country/" title="Venice High School Named Among Top Schools in Country">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_6916-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_6916-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_6916-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_6916-1024x683.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_6916-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_6916-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_6916-1100x733.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_6916-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_6916-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_6916-1140x760.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_6916.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/upbeat-beat/" rel="category tag">Upbeat Beat</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/05/11/venice-high-school-named-among-top-schools-in-country/" title="Venice High School Named Among Top Schools in Country">
                Venice High School Named Among Top Schools in Country              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 11, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/05/11/venice-high-school-named-among-top-schools-in-country/" title="Venice High School Named Among Top Schools in Country">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 11, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">U.S. News and World Report releases annual report By Toi Creel Out of nearly 20,000 schools nationwide, Venice High School...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39749 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-upbeat-beat category-venice-beach-art">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/05/11/edify-tv-a-look-into-the-cold-war-era-as-wende-museum-reopens/" title="Edify TV: A Look Into the Cold War-Era as Wende Museum Reopens">
                              <img width="730" height="412" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-11-at-1.00.52-PM-copy-730x412.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-11-at-1.00.52-PM-copy-730x412.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-11-at-1.00.52-PM-copy-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-11-at-1.00.52-PM-copy-1024x578.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-11-at-1.00.52-PM-copy-768x433.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-11-at-1.00.52-PM-copy-350x197.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-11-at-1.00.52-PM-copy-1100x621.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-11-at-1.00.52-PM-copy-750x423.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-11-at-1.00.52-PM-copy-1140x643.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-11-at-1.00.52-PM-copy.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/upbeat-beat/" rel="category tag">Upbeat Beat</a>, <a href="https://yovenice.com/category/venice-beach-art/" rel="category tag">Venice Beach Art</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/05/11/edify-tv-a-look-into-the-cold-war-era-as-wende-museum-reopens/" title="Edify TV: A Look Into the Cold War-Era as Wende Museum Reopens">
                Edify TV: A Look Into the Cold War-Era as Wende Museum Reopens              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 11, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/05/11/edify-tv-a-look-into-the-cold-war-era-as-wende-museum-reopens/" title="Edify TV: A Look Into the Cold War-Era as Wende Museum Reopens">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 11, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">With relics of the Cold War-era on display, the Wende Museum in Culver City has reopened for in-person visits. Learn...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39743 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/05/10/metro-bike-share-relaunching-with-13-new-stations-yo-venice-show-may-10-2021/" title="Metro Bike Share Relaunching with 13 New Stations : YO! Venice Show &#8211; May, 10, 2021">
                              <img width="730" height="409" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/yv-1-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/yv-1-730x409.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/yv-1-300x168.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/yv-1-1024x574.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/yv-1-768x430.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/yv-1-350x196.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/yv-1-1100x616.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/yv-1-750x420.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/yv-1-1140x639.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/yv-1.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/05/10/metro-bike-share-relaunching-with-13-new-stations-yo-venice-show-may-10-2021/" title="Metro Bike Share Relaunching with 13 New Stations : YO! Venice Show &#8211; May, 10, 2021">
                Metro Bike Share Relaunching with 13 New Stations : YO! Venice Show &#8211; May, 10, 2021              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 10, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/05/10/metro-bike-share-relaunching-with-13-new-stations-yo-venice-show-may-10-2021/" title="Metro Bike Share Relaunching with 13 New Stations : YO! Venice Show &#8211; May, 10, 2021">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 10, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Venice House Fire Under Investigation * Metro Bike Share Relaunching with...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39734 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-homeless category-news category-venice-beach-news category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/05/10/lahsa-application-for-permanent-housing-moves-online/" title="LAHSA Application for Permanent Housing Moves Online">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8862-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8862-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8862-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8862-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8862-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8862-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8862-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8862.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Tents on Venice Beach May 5, 2021. Photo: Sam Catanzaro. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/ocean-front-walk-2/homeless/" rel="category tag">Homeless</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Venice Beach Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/05/10/lahsa-application-for-permanent-housing-moves-online/" title="LAHSA Application for Permanent Housing Moves Online">
                LAHSA Application for Permanent Housing Moves Online              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 10, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/05/10/lahsa-application-for-permanent-housing-moves-online/" title="LAHSA Application for Permanent Housing Moves Online">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 10, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Agency consolidates 15 different paper housing applications into one digital application By Chad Winthrop The Los Angeles Homeless Services Authority (LAHSA)...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39731 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/05/10/apple-plans-to-add-more-than-3k-jobs-in-culver-city-area/" title="Apple Plans to Add More Than 3K Jobs in Culver City-Area">
                              <img width="696" height="439" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/8777-washington-696x439-1.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/8777-washington-696x439-1.jpeg 696w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/8777-washington-696x439-1-300x189.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/8777-washington-696x439-1-350x221.jpeg 350w" sizes="(max-width: 696px) 100vw, 696px" /><div class="ccfic"><span class="ccfic-text">A rendering of Apple's future Culver City offices. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Venice Beach Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/05/10/apple-plans-to-add-more-than-3k-jobs-in-culver-city-area/" title="Apple Plans to Add More Than 3K Jobs in Culver City-Area">
                Apple Plans to Add More Than 3K Jobs in Culver City-Area              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 10, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/05/10/apple-plans-to-add-more-than-3k-jobs-in-culver-city-area/" title="Apple Plans to Add More Than 3K Jobs in Culver City-Area">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 10, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">3,000 jobs coming by 2026 By Toi Creel Apple will be bringing over 3,000 jobs to the Westside. According to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39727 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/05/10/venice-boulevard-development-would-replace-auto-shop-dentists-office-with-100-apartments/" title="Venice Boulevard Development Would Replace Auto Shop, Dentist’s Office With 100+ Apartments">
                              <img width="730" height="337" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/10610-10628-West-Venice-Boulevard-777x359-1-730x337.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/10610-10628-West-Venice-Boulevard-777x359-1-730x337.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/10610-10628-West-Venice-Boulevard-777x359-1-300x139.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/10610-10628-West-Venice-Boulevard-777x359-1-768x355.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/10610-10628-West-Venice-Boulevard-777x359-1-350x162.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/10610-10628-West-Venice-Boulevard-777x359-1-750x347.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/10610-10628-West-Venice-Boulevard-777x359-1.jpeg 777w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">10610-10628 West Venice Boulevard Rendering: Uriu and Associates. 
</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Venice Beach Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/05/10/venice-boulevard-development-would-replace-auto-shop-dentists-office-with-100-apartments/" title="Venice Boulevard Development Would Replace Auto Shop, Dentist’s Office With 100+ Apartments">
                Venice Boulevard Development Would Replace Auto Shop, Dentist’s Office With 100+ Apartments              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 10, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/05/10/venice-boulevard-development-would-replace-auto-shop-dentists-office-with-100-apartments/" title="Venice Boulevard Development Would Replace Auto Shop, Dentist’s Office With 100+ Apartments">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 10, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A development proposed for Venice Boulevard would see an auto-body repair shop and dentist’s office be replaced by a 100+...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39711 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/05/06/opinion-a-22-point-plan-to-deal-with-las-homelessness-situation/" title="Opinion: A 22-Point Plan to Deal With LA&#8217;s Homelessness Situation">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8861-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8861-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8861-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8861-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8861-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8861-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8861-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8861.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">"Some might find the following proposals “mean,” or “cruel.” In my opinion, our current policy is the cruelest policy of all, because nothing meaningful ever changes," writes Jeff Hall. Photo: Sam Catanzaro. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/05/06/opinion-a-22-point-plan-to-deal-with-las-homelessness-situation/" title="Opinion: A 22-Point Plan to Deal With LA&#8217;s Homelessness Situation">
                Opinion: A 22-Point Plan to Deal With LA&#8217;s Homelessness Situation              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 6, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/05/06/opinion-a-22-point-plan-to-deal-with-las-homelessness-situation/" title="Opinion: A 22-Point Plan to Deal With LA&#8217;s Homelessness Situation">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 6, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Jeff Hall People are freaking out about the homelessness issue – and with good reason. The sidewalk camps are...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39708 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/05/06/santa-monica-lawmakers-gives-green-light-to-pursue-main-street-closures/" title="Santa Monica Lawmakers Gives Green Light to Pursue Main Street Closures">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7682-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7682-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7682-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7682-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7682-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7682-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7682-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_7682.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/05/06/santa-monica-lawmakers-gives-green-light-to-pursue-main-street-closures/" title="Santa Monica Lawmakers Gives Green Light to Pursue Main Street Closures">
                Santa Monica Lawmakers Gives Green Light to Pursue Main Street Closures              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 6, 2021</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/05/06/santa-monica-lawmakers-gives-green-light-to-pursue-main-street-closures/" title="Santa Monica Lawmakers Gives Green Light to Pursue Main Street Closures">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 6, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Lawmakers instruct staff to develop proposal that would close Main Street to vehicles on weekends By Sam Catanzaro Portions of...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39705 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/05/06/venice-bakerys-cash-registered-stolen/" title="Venice Bakery&#8217;s Cash Registered Stolen">
                              <img width="600" height="750" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/183257445_10157693025500997_921134041877551874_n.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/183257445_10157693025500997_921134041877551874_n.jpeg 600w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/183257445_10157693025500997_921134041877551874_n-240x300.jpeg 240w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/183257445_10157693025500997_921134041877551874_n-350x438.jpeg 350w" sizes="(max-width: 600px) 100vw, 600px" /><div class="ccfic"><span class="ccfic-text">Photo: Sinners and Saints (Facebook). </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/05/06/venice-bakerys-cash-registered-stolen/" title="Venice Bakery&#8217;s Cash Registered Stolen">
                Venice Bakery&#8217;s Cash Registered Stolen              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 6, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/05/06/venice-bakerys-cash-registered-stolen/" title="Venice Bakery&#8217;s Cash Registered Stolen">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 6, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A Venice bakery had its cash registered stolen following a smash and grab robbery this week. According to the Los...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39702 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news category-venice-beach-restaurants">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/05/06/tacos-and-ice-cream-highlight-new-playa-vista-dining-and-retail-center/" title="Tacos and Ice Cream Highlight New Playa Vista Dining and Retail Center">
                              <img width="730" height="455" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Tacos-Ice-Cream-730x455.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Tacos-Ice-Cream-730x455.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Tacos-Ice-Cream-300x187.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Tacos-Ice-Cream-768x479.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Tacos-Ice-Cream-350x218.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Tacos-Ice-Cream-750x468.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Tacos-Ice-Cream.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Left: Loqui. Right: Jeni’s Splendid Ice Creams. Photos: Facebook. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-restaurants/" rel="category tag">Venice Beach Restaurants</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/05/06/tacos-and-ice-cream-highlight-new-playa-vista-dining-and-retail-center/" title="Tacos and Ice Cream Highlight New Playa Vista Dining and Retail Center">
                Tacos and Ice Cream Highlight New Playa Vista Dining and Retail Center              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 6, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/05/06/tacos-and-ice-cream-highlight-new-playa-vista-dining-and-retail-center/" title="Tacos and Ice Cream Highlight New Playa Vista Dining and Retail Center">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 6, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Loqui, Jeni’s Splendid Ice Creams highlight new complex&nbsp; By Toi Creel A popular taqueria and ice cream shop highlight a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39698 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news category-venice-beach-restaurants">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/05/06/food-review-tikka-taco-bringing-desi-flavors-to-venice-beach-boardwalk/" title="Food Review: Tikka Taco Bringing Desi Flavors to Venice Beach Boardwalk">
                              <img width="730" height="548" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8836-1-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8836-1-730x548.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8836-1-300x225.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8836-1-1024x768.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8836-1-768x576.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8836-1-350x263.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8836-1-1100x825.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8836-1-750x563.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8836-1-1140x855.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8836-1.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Left to right: portobello mushroom, beef seekh kebab and tandoori chicken tinga tacos from Tikka Taco on the Venice Beach Boardwalk. Photo: Kerry Slater.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-restaurants/" rel="category tag">Venice Beach Restaurants</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/05/06/food-review-tikka-taco-bringing-desi-flavors-to-venice-beach-boardwalk/" title="Food Review: Tikka Taco Bringing Desi Flavors to Venice Beach Boardwalk">
                Food Review: Tikka Taco Bringing Desi Flavors to Venice Beach Boardwalk              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 6, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/05/06/food-review-tikka-taco-bringing-desi-flavors-to-venice-beach-boardwalk/" title="Food Review: Tikka Taco Bringing Desi Flavors to Venice Beach Boardwalk">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 6, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Checking in a Tikka Taco, 1425 Ocean Front Walk By Kerry Slater Tikka Taco, a new spot on the Venice...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39714 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/05/05/metro-bike-share-relaunches-on-westside/" title="Metro Bike Share Relaunches on Westside">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/182227841_4880053488687683_6944333624679530668_n-730x487.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/182227841_4880053488687683_6944333624679530668_n-730x487.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/182227841_4880053488687683_6944333624679530668_n-300x200.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/182227841_4880053488687683_6944333624679530668_n-1024x683.jpeg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/182227841_4880053488687683_6944333624679530668_n-768x512.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/182227841_4880053488687683_6944333624679530668_n-1536x1024.jpeg 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/182227841_4880053488687683_6944333624679530668_n-350x233.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/182227841_4880053488687683_6944333624679530668_n-1100x733.jpeg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/182227841_4880053488687683_6944333624679530668_n-272x182.jpeg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/182227841_4880053488687683_6944333624679530668_n-750x500.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/182227841_4880053488687683_6944333624679530668_n-1140x760.jpeg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/182227841_4880053488687683_6944333624679530668_n.jpeg 2048w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: LA Metro.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/05/05/metro-bike-share-relaunches-on-westside/" title="Metro Bike Share Relaunches on Westside">
                Metro Bike Share Relaunches on Westside              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 5, 2021</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/05/05/metro-bike-share-relaunches-on-westside/" title="Metro Bike Share Relaunches on Westside">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 5, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Program back after being suspended in September By Chad Winthrop LA Metro’s bike share system is back on the Westside.&nbsp;...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39681 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-venice-beach-news category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/05/04/details-on-venice-boulevard-mixed-use-proposal/" title="Details on Venice Boulevard Mixed-Use Proposal">
                              <img width="730" height="411" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.33.03-PM-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.33.03-PM-730x411.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.33.03-PM-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.33.03-PM-1024x576.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.33.03-PM-768x432.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.33.03-PM-350x197.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.33.03-PM-1100x619.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.33.03-PM-750x422.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.33.03-PM-1140x641.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-5.33.03-PM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Venice Beach Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/05/04/details-on-venice-boulevard-mixed-use-proposal/" title="Details on Venice Boulevard Mixed-Use Proposal">
                Details on Venice Boulevard Mixed-Use Proposal              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 4, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/05/04/details-on-venice-boulevard-mixed-use-proposal/" title="Details on Venice Boulevard Mixed-Use Proposal">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 4, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">More apartments could soon be coming to this lot on Venice Boulevard in Palms. Learn more in this video made...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39678 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/05/04/venices-fox-theater-revamp/" title="Venice&#8217;s Fox Theater Revamp">
                              <img width="634" height="348" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/11071037_948010878554498_8874170708054627114_n.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/11071037_948010878554498_8874170708054627114_n.jpeg 634w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/11071037_948010878554498_8874170708054627114_n-300x165.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/11071037_948010878554498_8874170708054627114_n-350x192.jpeg 350w" sizes="(max-width: 634px) 100vw, 634px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Venice Beach Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/05/04/venices-fox-theater-revamp/" title="Venice&#8217;s Fox Theater Revamp">
                Venice&#8217;s Fox Theater Revamp              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 4, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/05/04/venices-fox-theater-revamp/" title="Venice&#8217;s Fox Theater Revamp">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 4, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A developer wants to revamp the historic Fox Theater building in Venice. Learn more in this video made possible by...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
          <!-- sidebar -->
              <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in Venice and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36302" method="post" data-id="36302" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1620947195" /><input type="hidden" name="_mc4wp_form_id" value="36302" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/yovenice_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596069556633-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/yovenice_sidebar_tower_2 -->
<div id='div-gpt-ad-1596069556633-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069556633-0'); });
  </script>
</div></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><iframe allowfullscreen="true" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=yo_venice_4.23.21_hr&u=santamonicamirror"></iframe></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_39772_0_609db0fb94eff  normal " data-unique="epic_module_39772_0_609db0fb94eff">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-39772 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-venice-beach-restaurants">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Dim Sum Specialist Opening Venice Boulevard Restaurant" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-3.37.03-PM-360x180.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-3.37.03-PM-360x180.png 360w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-3.37.03-PM-750x375.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: iron-teapot.com</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/">Dim Sum Specialist Opening Venice Boulevard Restaurant</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/samskopp/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/"><i class="fa fa-clock-o"></i> May 13, 2021</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Iron Teapot coming to 10306 Venice Boulevard in Palms  By Kerry Slater  A dim sum restaurant is opening on Venice...</p>
                    <a href="https://yovenice.com/2021/05/13/dim-sum-specialist-opening-venice-boulevard-restaurant/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-39767 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-venice-beach-restaurants">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/05/13/los-angeles-looking-to-make-outdoor-dining-permanent/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Los Angeles Looking to Make Outdoor Dining Program Permanent" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Al-Freso-1-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Al-Freso-1-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Al-Freso-1-350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Al-Freso-1-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: iron-teapot.com</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/05/13/los-angeles-looking-to-make-outdoor-dining-permanent/">Los Angeles Looking to Make Outdoor Dining Program Permanent</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/05/13/los-angeles-looking-to-make-outdoor-dining-permanent/" ><i class="fa fa-clock-o"></i> May 13, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-39762 post type-post status-publish format-standard has-post-thumbnail hentry category-upbeat-beat category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/05/13/great-white-sharks-closer-than-we-think/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Great White Sharks Closer Than We Think" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/DJI_0159-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/DJI_0159-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/DJI_0159-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/DJI_0159-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: iron-teapot.com</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/05/13/great-white-sharks-closer-than-we-think/">Great White Sharks Closer Than We Think</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/05/13/great-white-sharks-closer-than-we-think/" ><i class="fa fa-clock-o"></i> May 13, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-39759 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-real-estate category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/05/13/toby-maguire-sells-empty-brentwood-lot-for-10-7m/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Toby Maguire Sells Empty Brentwood Lot for $10.7M" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-1.22.51-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-1.22.51-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-1.22.51-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-1.22.51-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: iron-teapot.com</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/05/13/toby-maguire-sells-empty-brentwood-lot-for-10-7m/">Toby Maguire Sells Empty Brentwood Lot for $10.7M</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/05/13/toby-maguire-sells-empty-brentwood-lot-for-10-7m/" ><i class="fa fa-clock-o"></i> May 13, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-39608 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/05/13/may-is-grapefruit-season-in-california/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="May Is Grapefruit Season in California" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/grapefruit-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/grapefruit-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/grapefruit-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/grapefruit-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: iron-teapot.com</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/05/13/may-is-grapefruit-season-in-california/">May Is Grapefruit Season in California</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/05/13/may-is-grapefruit-season-in-california/" ><i class="fa fa-clock-o"></i> April 27, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_39772_0_609db0fb94eff = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_39772_1_609db0fb9894a  normal " data-unique="epic_module_39772_1_609db0fb9894a">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-39734 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-homeless category-news category-venice-beach-news category-venice-beach-real-estate">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2021/05/10/lahsa-application-for-permanent-housing-moves-online/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="LAHSA Application for Permanent Housing Moves Online" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8862-350x250.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8862-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8862-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/IMG_8862-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: iron-teapot.com</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2021/05/10/lahsa-application-for-permanent-housing-moves-online/">LAHSA Application for Permanent Housing Moves Online</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/yovenicestaff/">Yo Venice Staff</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2021/05/10/lahsa-application-for-permanent-housing-moves-online/"><i class="fa fa-clock-o"></i> May 10, 2021</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2021/05/10/lahsa-application-for-permanent-housing-moves-online/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Agency consolidates 15 different paper housing applications into one digital application By Chad Winthrop The Los Angeles Homeless Services Authority (LAHSA)...</p>
                    <a href="https://yovenice.com/2021/05/10/lahsa-application-for-permanent-housing-moves-online/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-39608 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/05/13/may-is-grapefruit-season-in-california/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="May Is Grapefruit Season in California" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/grapefruit-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/grapefruit-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/grapefruit-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/grapefruit-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: iron-teapot.com</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/food-drink/" class="category-food-drink">Food &amp; Drink</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/05/13/may-is-grapefruit-season-in-california/">May Is Grapefruit Season in California</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/05/13/may-is-grapefruit-season-in-california/" ><i class="fa fa-clock-o"></i> April 27, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-39720 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/05/07/the-venice-beach-handball-courts-have-reopened/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="The Venice Beach Handball courts have reopened!" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-07-at-12.18.57-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-07-at-12.18.57-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-07-at-12.18.57-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-07-at-12.18.57-PM-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-07-at-12.18.57-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: iron-teapot.com</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/video/" class="category-video">video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/05/07/the-venice-beach-handball-courts-have-reopened/">The Venice Beach Handball courts have reopened!</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/05/07/the-venice-beach-handball-courts-have-reopened/" ><i class="fa fa-clock-o"></i> May 7, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-39731 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-venice-beach-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/05/10/apple-plans-to-add-more-than-3k-jobs-in-culver-city-area/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Apple Plans to Add More Than 3K Jobs in Culver City-Area" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/8777-washington-696x439-1-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/8777-washington-696x439-1-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/8777-washington-696x439-1-350x250.jpeg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: iron-teapot.com</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/05/10/apple-plans-to-add-more-than-3k-jobs-in-culver-city-area/">Apple Plans to Add More Than 3K Jobs in Culver City-Area</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/05/10/apple-plans-to-add-more-than-3k-jobs-in-culver-city-area/" ><i class="fa fa-clock-o"></i> May 10, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-39746 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/05/10/edify-tv-robot-food-delivery-on-the-westside/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Robot Food Delivery on the Westside" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-10-at-6.37.43-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-10-at-6.37.43-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-10-at-6.37.43-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-10-at-6.37.43-PM-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-10-at-6.37.43-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: iron-teapot.com</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/video/" class="category-video">video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/05/10/edify-tv-robot-food-delivery-on-the-westside/">Edify TV: Robot Food Delivery on the Westside</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/05/10/edify-tv-robot-food-delivery-on-the-westside/" ><i class="fa fa-clock-o"></i> May 10, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_39772_1_609db0fb9894a = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
<!-- /21621973880/yovenice_footertop -->
<div id='div-gpt-ad-1598567470772-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567470772-0'); });
  </script>
</div>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-38067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38067"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38068"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38069"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=fb8a13f2c1fb80bb3923d9c79327e329'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=fb8a13f2c1fb80bb3923d9c79327e329'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=fb8a13f2c1fb80bb3923d9c79327e329'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: yovenice-enki.s3.amazonaws.com

Served from: yovenice.com @ 2021-05-13 16:06:35 by W3 Total Cache
-->