<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <script src="https://code.jquery.com/jquery-1.11.2.min.js" type="text/javascript"></script>
  <title>Homeless man suspect in kidnapping: Yo! Venice Westside Local Show - January, 13, 2020 - Yo! Venice!</title>
            <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://yovenice.com/2020/01/13/homeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Homeless man suspect in kidnapping: Yo! Venice Westside Local Show - January, 13, 2020 - Yo! Venice!" />
<meta property="og:description" content="All your local news, events and happenings in under 5 minutes.* Homeless man suspect in kidnapping.* Aura Reading Workshop.All this..." />
<meta property="og:url" content="https://yovenice.com/2020/01/13/homeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020/" />
<meta property="og:site_name" content="Yo! Venice!" />
<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
<meta property="article:section" content="Venice Beach News" />
<meta property="article:published_time" content="2020-01-14T02:39:59+00:00" />
<meta property="article:modified_time" content="2020-01-14T02:40:00+00:00" />
<meta property="og:updated_time" content="2020-01-14T02:40:00+00:00" />
<meta property="og:image" content="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-13-at-6.35.15-PM-1024x567.png" />
<meta property="og:image:secure_url" content="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-13-at-6.35.15-PM-1024x567.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="567" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="All your local news, events and happenings in under 5 minutes.* Homeless man suspect in kidnapping.* Aura Reading Workshop.All this..." />
<meta name="twitter:title" content="Homeless man suspect in kidnapping: Yo! Venice Westside Local Show - January, 13, 2020 - Yo! Venice!" />
<meta name="twitter:site" content="@YoVenice" />
<meta name="twitter:image" content="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-13-at-6.35.15-PM.png" />
<meta name="twitter:creator" content="@YoVenice" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","url":"https://yovenice.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","description":"#1 Local News, Forum, Information and Event Source for Venice Beach, California.","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://yovenice.com/2020/01/13/homeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020/#primaryimage","url":"https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-13-at-6.35.15-PM.png","width":3318,"height":1838},{"@type":"WebPage","@id":"https://yovenice.com/2020/01/13/homeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020/#webpage","url":"https://yovenice.com/2020/01/13/homeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020/","inLanguage":"en-US","name":"Homeless man suspect in kidnapping: Yo! Venice Westside Local Show - January, 13, 2020 - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"primaryImageOfPage":{"@id":"https://yovenice.com/2020/01/13/homeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020/#primaryimage"},"datePublished":"2020-01-14T02:39:59+00:00","dateModified":"2020-01-14T02:40:00+00:00"},{"@type":"Article","@id":"https://yovenice.com/2020/01/13/homeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020/#article","isPartOf":{"@id":"https://yovenice.com/2020/01/13/homeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/0741cd53c950efa96a817ae927567b00"},"headline":"Homeless man suspect in kidnapping: Yo! Venice Westside Local Show &#8211; January, 13, 2020","datePublished":"2020-01-14T02:39:59+00:00","dateModified":"2020-01-14T02:40:00+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://yovenice.com/2020/01/13/homeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2020/01/13/homeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020/#primaryimage"},"articleSection":"Edify TV,Venice Beach News"},{"@type":["Person"],"@id":"https://yovenice.com/#/schema/person/0741cd53c950efa96a817ae927567b00","name":"Juliet Lemar","image":{"@type":"ImageObject","@id":"https://yovenice.com/#authorlogo","url":"https://secure.gravatar.com/avatar/40afc26d59c76332e6d838bdcd36c7ee?s=96&d=mm&r=r","caption":"Juliet Lemar"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Homeless man suspect in kidnapping: Yo! Venice Westside Local Show &#8211; January, 13, 2020 Comments Feed" href="https://yovenice.com/2020/01/13/homeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Homeless man suspect in kidnapping: Yo! Venice Westside Local Show &#8211; January, 13, 2020"/>
      <meta property="og:description" content="All your local news, events and happenings in under 5 minutes.* Homeless man suspect in kidnapping.* Aura Reading Workshop.All this..."/>
      <meta property="og:url" content="https://yovenice.com/2020/01/13/homeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020/"/>
      <meta property="og:image" content="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-13-at-6.35.15-PM-1024x567.png"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Homeless man suspect in kidnapping: Yo! Venice Westside Local Show &#8211; January, 13, 2020" />
      <meta name="twitter:description" content="All your local news, events and happenings in under 5 minutes.* Homeless man suspect in kidnapping.* Aura Reading Workshop.All this..." />
      <meta name="twitter:url" content="https://yovenice.com/2020/01/13/homeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020/" />
      <meta name="twitter:image" content="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-13-at-6.35.15-PM-1024x567.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://yovenice.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='epic.style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://yovenice.com/wp-content/uploads/jeg/jeg-hgQUdVxLN0.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.3'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.3'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.3'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://yovenice.com/?p=36283' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2020%2F01%2F13%2Fhomeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2020%2F01%2F13%2Fhomeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020%2F&#038;format=xml" />
<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 90]])
                            .addSize([1000, 600], [[728, 90]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21621973880/yovenice_footertop_1', [[970,90],[728,90],[320,50]], 'div-gpt-ad-1566504179516-0')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    
    
        var mapping2 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 250]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    gptadslots.push(googletag.defineSlot('/21621973880/smmirror_headerleaderboard', [[970,250],[320,50]], 'div-gpt-ad-1555448801751-0')
                             .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>



<script type='text/javascript' src='//yovenice.com/wp-content/uploads/custom-css-js/35653.js?v=2781'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
			<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-36283 single-format-standard custom-background wp-custom-logo epic-gutenberg ctct-balaton">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35562" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35563" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-35651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35651"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35751"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li id="menu-item-35753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35753"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li id="menu-item-35752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35752"><a href="https://yovenice.com/contact-us/">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_headerleaderboard', [[970, 250], [728, 90]]).display();
</script>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">January 15, 2020</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/01/14/fire-extinguished-at-vacant-venice-house/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-12.44.17-PM.png"></div><span class="d-block mt-2 h6">Fire Extinguished at Vacant Venice House</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/01/13/homeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-13-at-6.35.15-PM.png"></div><span class="d-block mt-2 h6">Homeless man suspect in kidnapping: Yo! Venice Westside Local Show &#8211; January, 13, 2020</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/01/13/homeless-man-faces-22-years-in-prison-for-shooting-at-venice-bar/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2017/07/1.-Surfside-e1578956721274.jpg"></div><span class="d-block mt-2 h6">Homeless Man Faces 22 Years in Prison for Shooting at Venice Bar</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/01/10/edify-tv-abbot-kinney-parking-changes/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-3.39.43-PM.png"></div><span class="d-block mt-2 h6">Edify TV: Abbot Kinney Parking Changes</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/12/27/return-of-sb50-good-or-bad-for-your-health/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/12/3FA46AE7-C94E-4A53-A885-D4AF46369138.jpeg"></div><span class="d-block mt-2 h6">Return of Sb50: Good or Bad for Your Health?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/12/05/can-money-new-dwellings-stem-homelessness/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/12/1-1.jpg"></div><span class="d-block mt-2 h6">Can Money, New Dwellings Stem Homelessness?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/11/15/time-for-realistic-housing-goals/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/11/GettyImages-1165936957.jpg"></div><span class="d-block mt-2 h6">Time For Realistic Housing Goals</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/10/11/column-can-lawmaking-really-fix-the-housing-problem/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/10/GettyImages-926821574.jpg"></div><span class="d-block mt-2 h6">Column: Can Lawmaking Really Fix the Housing Problem?</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/01/06/john-baldessari-passes-away/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2015/09/1.John-Baldessari.jpg"></div><span class="d-block mt-2 h6">Venice&#8217;s John Baldessari, Conceptual Art Icon, Passes Away</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/06/11/going-bak-in-time-with-a-photographer/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/06/Sunny-Bak.jpg"></div><span class="d-block mt-2 h6">Going Bak in Time with a Photographer</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/05/22/venice-art-walk-raises-more-than-1-million/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/05/Art-Auction.jpg"></div><span class="d-block mt-2 h6">Venice Art Walk Raises More than $1 Million</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/05/08/venice-art-walk-and-auction-celebrates-40-years/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/05/1.VeniceArtWalk.jpg"></div><span class="d-block mt-2 h6">Venice Art Walk and Auction Celebrates 40 Years</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/12/31/a-growing-homelessness-crisis-confront-venice-a-look-back-on-2019/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-05-at-10.22.35-AM.png"></div><span class="d-block mt-2 h6">A Growing Homelessness Crisis Confronts Venice: A Look Back on 2019</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/12/19/bernie-sanders-alexandria-ocasio-cortez-to-hold-venice-rally-this-weekend/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/12/77152895_2625325244189130_4945639710174216192_o.jpg"></div><span class="d-block mt-2 h6">Bernie Sanders, Alexandria Ocasio-Cortez to Hold Venice Rally This Weekend</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/12/04/venice-beach-homeless-winter-storm-shelter/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/12/1.VeniceShelter.jpg"></div><span class="d-block mt-2 h6">Venice Beach Pickup Point  For City’s Winter Shelter as Storms Hit County</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/12/03/venice-walgreens-armed-robbery/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/12/WalgreenVenice.jpg"></div><span class="d-block mt-2 h6">Masked Suspects Who Carried Out Armed Robbery at Venice Walgreens At Large</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35651"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35751"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35753"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35752"><a href="https://yovenice.com/contact-us/">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2020/01/13/homeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2020/01/13/homeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Homeless man suspect in kidnapping: Yo! Venice Westside Local Show &#8211; January, 13, 2020</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
      
        <div class="featured-img embed-responsive embed-responsive-16by9">
          <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FYoVenice%2Fvideos%2F470226423640745%2F&show_text=0&width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>        </div>

          <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p>All your local news, events and happenings in under 5 minutes.<br>* Homeless man suspect in kidnapping.<br>* Aura Reading Workshop.<br>All this and more on today’s show made possible by <a href="http://alexanderaudiology.com">Alexander Audiology</a></p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2020-01-13">January 13, 2020</time>
            <meta itemprop="dateModified" content="2020-01-13"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2020/01/13/homeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Homeless man suspect in kidnapping: Yo! Venice Westside Local Show &#8211; January, 13, 2020&amp;url=https://yovenice.com/2020/01/13/homeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2020/01/13/homeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020/&amp;title=Homeless man suspect in kidnapping: Yo! Venice Westside Local Show &#8211; January, 13, 2020'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script src='https://www.googletagservices.com/tag/js/gpt.js'>  googletag.pubads().definePassback('/21621973880/yovenice_footertop', [[468, 60], [728, 90]]).display();</script>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 border-0 post-36285 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news tag-fire tag-lafd tag-los-angeles-police-department-venice tag-news tag-venice tag-venice-beach">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/01/14/fire-extinguished-at-vacant-venice-house/" title="Fire Extinguished at Vacant Venice House">
                              <img width="668" height="460" src="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-12.44.17-PM.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-12.44.17-PM.png 668w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-12.44.17-PM-300x207.png 300w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-12.44.17-PM-350x241.png 350w" sizes="(max-width: 668px) 100vw, 668px" /><div class="ccfic"><span class="ccfic-text">2219 Marian Place. Photo: Google. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/01/14/fire-extinguished-at-vacant-venice-house/" title="Fire Extinguished at Vacant Venice House">
                Fire Extinguished at Vacant Venice House              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 14, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/01/14/fire-extinguished-at-vacant-venice-house/" title="Fire Extinguished at Vacant Venice House">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 14, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Fire put out quickly Monday night By Sam Catanzaro A rubbish fire that broke out Monday night in a rubbish...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36280 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/01/13/homeless-man-faces-22-years-in-prison-for-shooting-at-venice-bar/" title="Homeless Man Faces 22 Years in Prison for Shooting at Venice Bar">
                              <img width="730" height="487" src="https://yovenice.com/wp-content/uploads/2017/07/1.-Surfside-e1578956721274.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" /><div class="ccfic"><span class="ccfic-text">A man has pleaded no contest to a 2018 shooting outside Surfside Bar and Grill in Venice. Photo: Venice Paparazzi. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/01/13/homeless-man-faces-22-years-in-prison-for-shooting-at-venice-bar/" title="Homeless Man Faces 22 Years in Prison for Shooting at Venice Bar">
                Homeless Man Faces 22 Years in Prison for Shooting at Venice Bar              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 13, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/01/13/homeless-man-faces-22-years-in-prison-for-shooting-at-venice-bar/" title="Homeless Man Faces 22 Years in Prison for Shooting at Venice Bar">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 13, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Robert Leo Mewhorter pleads no contest to 2018 Surfside shooting By Sam Catanzaro A 48-year-old man has pleaded no contest...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36274 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/01/10/edify-tv-abbot-kinney-parking-changes/" title="Edify TV: Abbot Kinney Parking Changes">
                              <img width="730" height="434" src="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-3.39.43-PM-730x434.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-3.39.43-PM-730x434.png 730w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-3.39.43-PM-300x178.png 300w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-3.39.43-PM-1024x609.png 1024w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-3.39.43-PM-768x456.png 768w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-3.39.43-PM-350x208.png 350w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-3.39.43-PM-1100x654.png 1100w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-3.39.43-PM-750x446.png 750w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-3.39.43-PM-1140x677.png 1140w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-3.39.43-PM.png 1326w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/01/10/edify-tv-abbot-kinney-parking-changes/" title="Edify TV: Abbot Kinney Parking Changes">
                Edify TV: Abbot Kinney Parking Changes              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 10, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/01/10/edify-tv-abbot-kinney-parking-changes/" title="Edify TV: Abbot Kinney Parking Changes">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 10, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Big parking changes are coming to Abbot Kinney Boulevard. Find out what to expect in this video made possible by Fazio...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36272 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/01/10/edify-tv-pet-of-the-year/" title="Edify TV: Pet of the year!">
                              <img width="730" height="504" src="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-10.02.57-AM-730x504.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-10.02.57-AM-730x504.png 730w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-10.02.57-AM-300x207.png 300w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-10.02.57-AM-1024x707.png 1024w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-10.02.57-AM-768x531.png 768w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-10.02.57-AM-1536x1061.png 1536w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-10.02.57-AM-2048x1415.png 2048w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-10.02.57-AM-350x242.png 350w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-10.02.57-AM-1100x760.png 1100w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-10.02.57-AM-750x518.png 750w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-10.02.57-AM-1140x788.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/01/10/edify-tv-pet-of-the-year/" title="Edify TV: Pet of the year!">
                Edify TV: Pet of the year!              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 10, 2020</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/01/10/edify-tv-pet-of-the-year/" title="Edify TV: Pet of the year!">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 10, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local Westside resident Izzy has been named pet of the year by Good Morning America. Reporter Juliet Lemar caught up...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36269 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/01/10/police-continue-to-search-for-motive-in-venice-homeless-shelter-bomb-threat/" title="Police Continue to Search for Motive in Venice Homeless Shelter Bomb Threat">
                              <img width="600" height="332" src="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-11.13.40-AM-1.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-11.13.40-AM-1.png 600w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-11.13.40-AM-1-300x166.png 300w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-11.13.40-AM-1-350x194.png 350w" sizes="(max-width: 600px) 100vw, 600px" /><div class="ccfic"><span class="ccfic-text">Footage from the Citizen App showing police activity in Venice Thursday evening during a false bomb threat. Photo: Citizen App.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/01/10/police-continue-to-search-for-motive-in-venice-homeless-shelter-bomb-threat/" title="Police Continue to Search for Motive in Venice Homeless Shelter Bomb Threat">
                Police Continue to Search for Motive in Venice Homeless Shelter Bomb Threat              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 10, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/01/10/police-continue-to-search-for-motive-in-venice-homeless-shelter-bomb-threat/" title="Police Continue to Search for Motive in Venice Homeless Shelter Bomb Threat">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 10, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Bomb threat at under-construction bridge housing facility under investigation By Sam Catanzaro Police continue to investigate several explosive-like devices that...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36267 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/01/10/natural-gas-storage-facility-to-be-shut-down-yo-venice-westside-local-show-january-10-2020/" title="Natural gas storage facility to be shut down? Yo! Venice Westside Local Show &#8211; January, 10, 2020">
                              <img width="730" height="410" src="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-7.10.34-AM-730x410.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-7.10.34-AM-730x410.png 730w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-7.10.34-AM-300x169.png 300w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-7.10.34-AM-1024x576.png 1024w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-7.10.34-AM-768x432.png 768w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-7.10.34-AM-1536x864.png 1536w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-7.10.34-AM-2048x1151.png 2048w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-7.10.34-AM-350x197.png 350w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-7.10.34-AM-1100x618.png 1100w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-7.10.34-AM-750x422.png 750w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-7.10.34-AM-1140x641.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/01/10/natural-gas-storage-facility-to-be-shut-down-yo-venice-westside-local-show-january-10-2020/" title="Natural gas storage facility to be shut down? Yo! Venice Westside Local Show &#8211; January, 10, 2020">
                Natural gas storage facility to be shut down? Yo! Venice Westside Local Show &#8211; January, 10, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 10, 2020</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/01/10/natural-gas-storage-facility-to-be-shut-down-yo-venice-westside-local-show-january-10-2020/" title="Natural gas storage facility to be shut down? Yo! Venice Westside Local Show &#8211; January, 10, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 10, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">All your local news, events and happenings in under 5 minutes.  Natural gas storage facility to be shut down? LA...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36262 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-development category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/01/08/bill-to-override-local-zoning-for-housing-development-before-lawmakers-again/" title="Bill to Override Local Zoning for Housing Development Before Lawmakers Again">
                              <img width="730" height="486" src="https://yovenice.com/wp-content/uploads/2020/01/GettyImages-845967078-730x486.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/01/GettyImages-845967078-730x486.jpg 730w, https://yovenice.com/wp-content/uploads/2020/01/GettyImages-845967078-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2020/01/GettyImages-845967078-768x511.jpg 768w, https://yovenice.com/wp-content/uploads/2020/01/GettyImages-845967078-350x233.jpg 350w, https://yovenice.com/wp-content/uploads/2020/01/GettyImages-845967078-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2020/01/GettyImages-845967078-750x499.jpg 750w, https://yovenice.com/wp-content/uploads/2020/01/GettyImages-845967078.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Images. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-development/" rel="category tag">Venice Beach Development</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/01/08/bill-to-override-local-zoning-for-housing-development-before-lawmakers-again/" title="Bill to Override Local Zoning for Housing Development Before Lawmakers Again">
                Bill to Override Local Zoning for Housing Development Before Lawmakers Again              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 8, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/01/08/bill-to-override-local-zoning-for-housing-development-before-lawmakers-again/" title="Bill to Override Local Zoning for Housing Development Before Lawmakers Again">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 8, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">California Senate Bill 50 is back By Sam Catanzaro A controversial bill that would tie the hands of local lawmakers...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36258 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news category-venice-beach-restaurants">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/01/07/doma-kitchen-latest-restaurant-to-bite-the-dust/" title="Doma Kitchen Latest Restaurant to Bite the Dust">
                              <img width="730" height="483" src="https://yovenice.com/wp-content/uploads/2020/01/19702778_1565647560175681_3719593237718675814_o-730x483.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/01/19702778_1565647560175681_3719593237718675814_o-730x483.jpg 730w, https://yovenice.com/wp-content/uploads/2020/01/19702778_1565647560175681_3719593237718675814_o-300x198.jpg 300w, https://yovenice.com/wp-content/uploads/2020/01/19702778_1565647560175681_3719593237718675814_o-768x508.jpg 768w, https://yovenice.com/wp-content/uploads/2020/01/19702778_1565647560175681_3719593237718675814_o-350x232.jpg 350w, https://yovenice.com/wp-content/uploads/2020/01/19702778_1565647560175681_3719593237718675814_o-750x496.jpg 750w, https://yovenice.com/wp-content/uploads/2020/01/19702778_1565647560175681_3719593237718675814_o.jpg 960w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-restaurants/" rel="category tag">Venice Beach Restaurants</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/01/07/doma-kitchen-latest-restaurant-to-bite-the-dust/" title="Doma Kitchen Latest Restaurant to Bite the Dust">
                Doma Kitchen Latest Restaurant to Bite the Dust              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 7, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/01/07/doma-kitchen-latest-restaurant-to-bite-the-dust/" title="Doma Kitchen Latest Restaurant to Bite the Dust">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 7, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Eastern-European restaurant closes doors By Kerry Slater Eastern-European inspired restaurant Doma Kitchen in Marina del Rey has closed, the latest...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36250 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-art category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/01/06/john-baldessari-passes-away/" title="Venice&#8217;s John Baldessari, Conceptual Art Icon, Passes Away">
                              <img width="730" height="488" src="https://yovenice.com/wp-content/uploads/2015/09/1.John-Baldessari-730x488.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2015/09/1.John-Baldessari-730x488.jpg 730w, https://yovenice.com/wp-content/uploads/2015/09/1.John-Baldessari-300x201.jpg 300w, https://yovenice.com/wp-content/uploads/2015/09/1.John-Baldessari-768x514.jpg 768w, https://yovenice.com/wp-content/uploads/2015/09/1.John-Baldessari-350x234.jpg 350w, https://yovenice.com/wp-content/uploads/2015/09/1.John-Baldessari-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2015/09/1.John-Baldessari-750x502.jpg 750w, https://yovenice.com/wp-content/uploads/2015/09/1.John-Baldessari.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">John Baldessari in 2009. Photo: Wikimedia Commons. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-art/" rel="category tag">Venice Beach Art</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/01/06/john-baldessari-passes-away/" title="Venice&#8217;s John Baldessari, Conceptual Art Icon, Passes Away">
                Venice&#8217;s John Baldessari, Conceptual Art Icon, Passes Away              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 6, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/01/06/john-baldessari-passes-away/" title="Venice&#8217;s John Baldessari, Conceptual Art Icon, Passes Away">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 6, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">One of America&#8217;s most influential conceptual artist, loved for his sense of humor, dies at 88 By Sam Catanzaro Longtime...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36252 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/01/06/bomb-threat-at-future-site-of-bridge-housing-yo-venice-westside-local-show-january-6-2020/" title="Bomb threat at future site of bridge housing: Yo! Venice Westside Local Show &#8211; January, 6, 2020">
                              <img width="730" height="411" src="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-1.26.52-PM-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-1.26.52-PM-730x411.png 730w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-1.26.52-PM-300x169.png 300w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-1.26.52-PM-768x432.png 768w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-1.26.52-PM-1024x576.png 1024w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-1.26.52-PM-350x197.png 350w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-1.26.52-PM-1100x619.png 1100w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-1.26.52-PM-750x422.png 750w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-1.26.52-PM-1140x641.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/01/06/bomb-threat-at-future-site-of-bridge-housing-yo-venice-westside-local-show-january-6-2020/" title="Bomb threat at future site of bridge housing: Yo! Venice Westside Local Show &#8211; January, 6, 2020">
                Bomb threat at future site of bridge housing: Yo! Venice Westside Local Show &#8211; January, 6, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 6, 2020</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/01/06/bomb-threat-at-future-site-of-bridge-housing-yo-venice-westside-local-show-january-6-2020/" title="Bomb threat at future site of bridge housing: Yo! Venice Westside Local Show &#8211; January, 6, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 6, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">All your local news, events and happenings in under 5 minutes.  Future Bridge housing site threatened by bomb Learn to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36243 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-health category-life">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/01/03/what-does-it-take-to-be-the-best-edify-tv-gets-educated-about-sports-performance-therapy/" title="What does it take to be the best? Edify TV gets educated about sports performance therapy.">
                              <img width="730" height="403" src="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-730x403.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-730x403.png 730w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-300x166.png 300w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-768x424.png 768w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-1024x566.png 1024w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-350x193.png 350w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-1100x608.png 1100w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-750x414.png 750w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM-1140x630.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/health/" rel="category tag">Health</a>, <a href="https://yovenice.com/category/life/" rel="category tag">Life</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/01/03/what-does-it-take-to-be-the-best-edify-tv-gets-educated-about-sports-performance-therapy/" title="What does it take to be the best? Edify TV gets educated about sports performance therapy.">
                What does it take to be the best? Edify TV gets educated about sports performance therapy.              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 3, 2020</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/01/03/what-does-it-take-to-be-the-best-edify-tv-gets-educated-about-sports-performance-therapy/" title="What does it take to be the best? Edify TV gets educated about sports performance therapy.">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 3, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Achieving peak performance is hard work. Reporter Juliet Lemar stopped by to talk with Dr. Dean at Dean&#8217;s Sports Therapy...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36233 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news tag-bomb tag-los-angeles-police-department tag-police tag-venice tag-venice-beach tag-venice-los-angeles">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/01/03/venice-bomb-threat-at-future-bridge-housing/" title="Update: Bomb Threat at Future Bridge Housing Shelter Rattles Venice">
                              <img width="600" height="554" src="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-11.55.15-PM.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-11.55.15-PM.png 600w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-11.55.15-PM-300x277.png 300w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-02-at-11.55.15-PM-350x323.png 350w" sizes="(max-width: 600px) 100vw, 600px" /><div class="ccfic"><span class="ccfic-text">Footage from the Citizen App showing police activity in Venice Thursday evening amidst a bomb threat. Photo: Citizen App. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/01/03/venice-bomb-threat-at-future-bridge-housing/" title="Update: Bomb Threat at Future Bridge Housing Shelter Rattles Venice">
                Update: Bomb Threat at Future Bridge Housing Shelter Rattles Venice              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 3, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/01/03/venice-bomb-threat-at-future-bridge-housing/" title="Update: Bomb Threat at Future Bridge Housing Shelter Rattles Venice">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 3, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Updated 10:51 a.m. January 3. Suspicious devices found Thursday evening By Sam Catanzaro Three suspicious devices were found Thursday evening...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36239 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/01/03/edify-tv-whats-the-best-way-to-bike-griffith-park/" title="Edify TV: What’s the best way to bike Griffith park?">
                              <img width="730" height="459" src="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-730x459.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-730x459.png 730w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-300x188.png 300w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-768x482.png 768w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-1024x643.png 1024w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-350x220.png 350w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-1100x691.png 1100w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-750x471.png 750w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-9.39.00-AM-1140x716.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/01/03/edify-tv-whats-the-best-way-to-bike-griffith-park/" title="Edify TV: What’s the best way to bike Griffith park?">
                Edify TV: What’s the best way to bike Griffith park?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 3, 2020</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/01/03/edify-tv-whats-the-best-way-to-bike-griffith-park/" title="Edify TV: What’s the best way to bike Griffith park?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 3, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Out &amp; About with reporter Alice Ford takes us on a bike adventure through Griffith park in this video brought...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36236 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/01/03/windward-farms-closes-yo-venice-westside-local-show-january-3-2020/" title="Windward Farms closes: Yo! Venice Westside Local Show &#8211; January, 3, 2020">
                              <img width="730" height="406" src="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-2.11.34-AM-730x406.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-2.11.34-AM-730x406.png 730w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-2.11.34-AM-300x167.png 300w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-2.11.34-AM-768x427.png 768w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-2.11.34-AM-1024x569.png 1024w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-2.11.34-AM-350x195.png 350w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-2.11.34-AM-1100x611.png 1100w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-2.11.34-AM-750x417.png 750w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-2.11.34-AM-1140x634.png 1140w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-2.11.34-AM.png 1594w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/01/03/windward-farms-closes-yo-venice-westside-local-show-january-3-2020/" title="Windward Farms closes: Yo! Venice Westside Local Show &#8211; January, 3, 2020">
                Windward Farms closes: Yo! Venice Westside Local Show &#8211; January, 3, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 3, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/01/03/windward-farms-closes-yo-venice-westside-local-show-january-3-2020/" title="Windward Farms closes: Yo! Venice Westside Local Show &#8211; January, 3, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 3, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Yo! Venice Westside Local Show &#8211; January, 3, 2020 &#8211; All your local news, events and happenings in under 5...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36231 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/01/02/housing-for-homeless-veterans-in-brentwood-nears-completion/" title="Housing for Homeless Veterans in Brentwood Nears Completion">
                              <img width="730" height="486" src="https://yovenice.com/wp-content/uploads/2020/01/1.Brentwood-Bridge-Houisng-730x486.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/01/1.Brentwood-Bridge-Houisng-730x486.jpg 730w, https://yovenice.com/wp-content/uploads/2020/01/1.Brentwood-Bridge-Houisng-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2020/01/1.Brentwood-Bridge-Houisng-768x511.jpg 768w, https://yovenice.com/wp-content/uploads/2020/01/1.Brentwood-Bridge-Houisng-350x233.jpg 350w, https://yovenice.com/wp-content/uploads/2020/01/1.Brentwood-Bridge-Houisng-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2020/01/1.Brentwood-Bridge-Houisng-750x499.jpg 750w, https://yovenice.com/wp-content/uploads/2020/01/1.Brentwood-Bridge-Houisng.jpg 960w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The membrane structure that will house homeless veterans at the West LA VA Campus. Photo: LA Dept. of Engineering/Facebook.
</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/01/02/housing-for-homeless-veterans-in-brentwood-nears-completion/" title="Housing for Homeless Veterans in Brentwood Nears Completion">
                Housing for Homeless Veterans in Brentwood Nears Completion              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 2, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/01/02/housing-for-homeless-veterans-in-brentwood-nears-completion/" title="Housing for Homeless Veterans in Brentwood Nears Completion">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 2, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>2</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Membrane tent goes vertical at West LA VA campus By Sam Catanzaro A membrane structure that will house up to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="ctct_form-2" class=" box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div data-form-id="35616" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-35616 no-recaptcha" id="ctct-form-4218380155" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description" ><p>Join our newsletter! Receive the latest news, events, and opinion in Venice Beach and the surrounding areas.</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___3c59495a3edf2d27cd20fc1987544522">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-top" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="2038652632" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from Yo! Venice!. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="35616"  placeholder="" class="ctct-hidden ctct-label-" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="uaPsHPtUwzuXh9YX1NiHPIQFz"  placeholder="" class="ctct-hidden ctct-label-" /><input type="hidden" name="ctct_time" value="1579045047" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted"  value="SIGN UP"  placeholder="" class="ctct-submit ctct-label-" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="9763b54f6f" /><input type="hidden" name="_wp_http_referer" value="/2020/01/13/homeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020/" /><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: Santa Monica Mirror, 2116 Wilshire Blvd., Santa Monica, CA, 90403, http://www.smmirror.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://yovenice.com/wp-admin/admin-ajax.php";</script></div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_articleinline', [300, 250]).display();
</script></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=yv_1.3.20&u=santamonicamirror"></iframe></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_36283_0_5e1ec137b342d  normal " data-unique="epic_module_36283_0_5e1ec137b342d">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-36285 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news tag-fire tag-lafd tag-los-angeles-police-department-venice tag-news tag-venice tag-venice-beach">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2020/01/14/fire-extinguished-at-vacant-venice-house/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Fire Extinguished at Vacant Venice House" data-src="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-12.44.17-PM-360x180.png" data-sizes="auto" data-srcset="" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2020/01/14/fire-extinguished-at-vacant-venice-house/">Fire Extinguished at Vacant Venice House</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/samskopp/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2020/01/14/fire-extinguished-at-vacant-venice-house/"><i class="fa fa-clock-o"></i> January 14, 2020</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2020/01/14/fire-extinguished-at-vacant-venice-house/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Fire put out quickly Monday night By Sam Catanzaro A rubbish fire that broke out Monday night in a rubbish...</p>
                    <a href="https://yovenice.com/2020/01/14/fire-extinguished-at-vacant-venice-house/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-36283 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-venice-beach-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/01/13/homeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Homeless man suspect in kidnapping: Yo! Venice Westside Local Show &#8211; January, 13, 2020" data-src="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-13-at-6.35.15-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-13-at-6.35.15-PM-120x86.png 120w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-13-at-6.35.15-PM-350x250.png 350w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-13-at-6.35.15-PM-750x536.png 750w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-13-at-6.35.15-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/01/13/homeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020/">Homeless man suspect in kidnapping: Yo! Venice Westside Local Show &#8211; January, 13, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/01/13/homeless-man-suspect-in-kidnapping-yo-venice-westside-local-show-january-13-2020/" ><i class="fa fa-clock-o"></i> January 13, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-36280 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/01/13/homeless-man-faces-22-years-in-prison-for-shooting-at-venice-bar/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Local Hang for the Venice Gang" data-src="https://yovenice.com/wp-content/uploads/2017/07/1.-Surfside-e1578956721274.jpg" data-sizes="auto" data-srcset="" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/01/13/homeless-man-faces-22-years-in-prison-for-shooting-at-venice-bar/">Homeless Man Faces 22 Years in Prison for Shooting at Venice Bar</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/01/13/homeless-man-faces-22-years-in-prison-for-shooting-at-venice-bar/" ><i class="fa fa-clock-o"></i> January 13, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-36274 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/01/10/edify-tv-abbot-kinney-parking-changes/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Abbot Kinney Parking Changes" data-src="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-3.39.43-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-3.39.43-PM-120x86.png 120w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-3.39.43-PM-350x250.png 350w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-3.39.43-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/01/10/edify-tv-abbot-kinney-parking-changes/">Edify TV: Abbot Kinney Parking Changes</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/01/10/edify-tv-abbot-kinney-parking-changes/" ><i class="fa fa-clock-o"></i> January 10, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-36272 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/01/10/edify-tv-pet-of-the-year/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Pet of the year!" data-src="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-10.02.57-AM-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-10.02.57-AM-120x86.png 120w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-10.02.57-AM-350x250.png 350w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-10.02.57-AM-750x536.png 750w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-10.02.57-AM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/01/10/edify-tv-pet-of-the-year/">Edify TV: Pet of the year!</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/01/10/edify-tv-pet-of-the-year/" ><i class="fa fa-clock-o"></i> January 10, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_36283_0_5e1ec137b342d = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_36283_1_5e1ec137b5165  normal " data-unique="epic_module_36283_1_5e1ec137b5165">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-36262 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-development category-venice-beach-news">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2020/01/08/bill-to-override-local-zoning-for-housing-development-before-lawmakers-again/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Bill to Override Local Zoning for Housing Development Before Lawmakers Again" data-src="https://yovenice.com/wp-content/uploads/2020/01/GettyImages-845967078-350x250.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/01/GettyImages-845967078-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/01/GettyImages-845967078-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/01/GettyImages-845967078-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2020/01/08/bill-to-override-local-zoning-for-housing-development-before-lawmakers-again/">Bill to Override Local Zoning for Housing Development Before Lawmakers Again</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/samskopp/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2020/01/08/bill-to-override-local-zoning-for-housing-development-before-lawmakers-again/"><i class="fa fa-clock-o"></i> January 8, 2020</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2020/01/08/bill-to-override-local-zoning-for-housing-development-before-lawmakers-again/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>California Senate Bill 50 is back By Sam Catanzaro A controversial bill that would tie the hands of local lawmakers...</p>
                    <a href="https://yovenice.com/2020/01/08/bill-to-override-local-zoning-for-housing-development-before-lawmakers-again/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-36267 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/01/10/natural-gas-storage-facility-to-be-shut-down-yo-venice-westside-local-show-january-10-2020/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Natural gas storage facility to be shut down? Yo! Venice Westside Local Show &#8211; January, 10, 2020" data-src="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-7.10.34-AM-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-7.10.34-AM-120x86.png 120w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-7.10.34-AM-350x250.png 350w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-7.10.34-AM-750x536.png 750w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-7.10.34-AM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/edify-tv/" class="category-edify-tv">Edify TV</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/01/10/natural-gas-storage-facility-to-be-shut-down-yo-venice-westside-local-show-january-10-2020/">Natural gas storage facility to be shut down? Yo! Venice Westside Local Show &#8211; January, 10, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/01/10/natural-gas-storage-facility-to-be-shut-down-yo-venice-westside-local-show-january-10-2020/" ><i class="fa fa-clock-o"></i> January 10, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-36269 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/01/10/police-continue-to-search-for-motive-in-venice-homeless-shelter-bomb-threat/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Police Continue to Search for Motive in Venice Homeless Shelter Bomb Threat" data-src="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-11.13.40-AM-1-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-11.13.40-AM-1-120x86.png 120w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-11.13.40-AM-1-350x250.png 350w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/01/10/police-continue-to-search-for-motive-in-venice-homeless-shelter-bomb-threat/">Police Continue to Search for Motive in Venice Homeless Shelter Bomb Threat</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/01/10/police-continue-to-search-for-motive-in-venice-homeless-shelter-bomb-threat/" ><i class="fa fa-clock-o"></i> January 10, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-36272 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/01/10/edify-tv-pet-of-the-year/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Pet of the year!" data-src="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-10.02.57-AM-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-10.02.57-AM-120x86.png 120w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-10.02.57-AM-350x250.png 350w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-10.02.57-AM-750x536.png 750w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-10.02.57-AM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/edify-tv/" class="category-edify-tv">Edify TV</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/01/10/edify-tv-pet-of-the-year/">Edify TV: Pet of the year!</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/01/10/edify-tv-pet-of-the-year/" ><i class="fa fa-clock-o"></i> January 10, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-36274 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/01/10/edify-tv-abbot-kinney-parking-changes/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Abbot Kinney Parking Changes" data-src="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-3.39.43-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-3.39.43-PM-120x86.png 120w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-3.39.43-PM-350x250.png 350w, https://yovenice.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-3.39.43-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/edify-tv/" class="category-edify-tv">Edify TV</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/01/10/edify-tv-abbot-kinney-parking-changes/">Edify TV: Abbot Kinney Parking Changes</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/01/10/edify-tv-abbot-kinney-parking-changes/" ><i class="fa fa-clock-o"></i> January 10, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_36283_1_5e1ec137b5165 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
 <script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_footertop', [[468, 60], [728, 90]]).display();
</script>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenicedev.wpengine.com/wp-content/uploads/2019/08/yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-35697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35697"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li id="menu-item-35699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35699"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li id="menu-item-35698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35698"><a href="https://yovenice.com/contact-us/">Contact Us!</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2020 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.7.0'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>