<!DOCTYPE html><html lang="en-US"
 prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link type="text/css" media="all" href="https://yovenice.com/wp-content/cache/autoptimize/css/autoptimize_a9f2d7aec4d7ea1a8294d6ec70949247.css" rel="stylesheet" /><title>Venice Pier Project&#039;s Beach Cleanup - Yo! Venice!</title><link rel="canonical" href="https://yovenice.com/2019/09/26/venice-pier-projects-beach-cleanup/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Venice Pier Project&#039;s Beach Cleanup - Yo! Venice!" /><meta property="og:description" content="Saturday, September 28 9-11 a.m. Submitted by Peter Ruiz, Venice Pier Project Come help me clean the beach! As part..." /><meta property="og:url" content="https://yovenice.com/2019/09/26/venice-pier-projects-beach-cleanup/" /><meta property="og:site_name" content="Yo! Venice!" /><meta property="article:publisher" content="https://www.facebook.com/YoVenice/" /><meta property="article:section" content="Featured" /><meta property="article:published_time" content="2019-09-26T17:23:48+00:00" /><meta property="article:modified_time" content="2019-09-26T17:23:50+00:00" /><meta property="og:updated_time" content="2019-09-26T17:23:50+00:00" /><meta property="og:image" content="https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-1024x819.jpg" /><meta property="og:image:secure_url" content="https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-1024x819.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="819" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Saturday, September 28 9-11 a.m. Submitted by Peter Ruiz, Venice Pier Project Come help me clean the beach! As part..." /><meta name="twitter:title" content="Venice Pier Project&#039;s Beach Cleanup - Yo! Venice!" /><meta name="twitter:site" content="@YoVenice" /><meta name="twitter:image" content="https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg.jpg" /><meta name="twitter:creator" content="@YoVenice" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","url":"https://yovenice.com/wp-content/uploads/2017/08/yo-logo-2.png","width":400,"height":400,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://yovenice.com/2019/09/26/venice-pier-projects-beach-cleanup/#primaryimage","url":"https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg.jpg","width":2414,"height":1930},{"@type":"WebPage","@id":"https://yovenice.com/2019/09/26/venice-pier-projects-beach-cleanup/#webpage","url":"https://yovenice.com/2019/09/26/venice-pier-projects-beach-cleanup/","inLanguage":"en-US","name":"Venice Pier Project&#039;s Beach Cleanup - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"primaryImageOfPage":{"@id":"https://yovenice.com/2019/09/26/venice-pier-projects-beach-cleanup/#primaryimage"},"datePublished":"2019-09-26T17:23:48+00:00","dateModified":"2019-09-26T17:23:50+00:00"},{"@type":"Article","@id":"https://yovenice.com/2019/09/26/venice-pier-projects-beach-cleanup/#article","isPartOf":{"@id":"https://yovenice.com/2019/09/26/venice-pier-projects-beach-cleanup/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/6152b609a0b407916622e88e91683140"},"headline":"Venice Pier Project&#8217;s Beach Cleanup","datePublished":"2019-09-26T17:23:48+00:00","dateModified":"2019-09-26T17:23:50+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://yovenice.com/2019/09/26/venice-pier-projects-beach-cleanup/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2019/09/26/venice-pier-projects-beach-cleanup/#primaryimage"},"articleSection":"Featured,Venice Beach News"},{"@type":["Person"],"@id":"https://yovenice.com/#/schema/person/6152b609a0b407916622e88e91683140","name":"Sam Catanzaro","image":{"@type":"ImageObject","@id":"https://yovenice.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1d34bc39a8e1a5e2c7780b9b95f63e11?s=96&d=mm&r=r","caption":"Sam Catanzaro"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Venice Pier Project&#8217;s Beach Cleanup Comments Feed" href="https://yovenice.com/2019/09/26/venice-pier-projects-beach-cleanup/feed/" /><meta property="og:type" content="article"/><meta property="og:title" content="Venice Pier Project&#8217;s Beach Cleanup"/><meta property="og:description" content="Saturday, September 28 9-11 a.m. Submitted by Peter Ruiz, Venice Pier Project Come help me clean the beach! As part..."/><meta property="og:url" content="https://yovenice.com/2019/09/26/venice-pier-projects-beach-cleanup/"/><meta property="og:image" content="https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-1024x819.jpg"/><meta property="og:site_name" content="Yo! Venice!"/><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Venice Pier Project&#8217;s Beach Cleanup" /><meta name="twitter:description" content="Saturday, September 28 9-11 a.m. Submitted by Peter Ruiz, Venice Pier Project Come help me clean the beach! As part..." /><meta name="twitter:url" content="https://yovenice.com/2019/09/26/venice-pier-projects-beach-cleanup/" /><meta name="twitter:image" content="https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-1024x819.jpg" /><link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://yovenice.com/wp-content/uploads/jeg/jeg-gXJjGfoWzp.css?ver=1.0.0' type='text/css' media='all' /> <script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://yovenice.com/?p=35930' /><link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2019%2F09%2F26%2Fvenice-pier-projects-beach-cleanup%2F" /><link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2019%2F09%2F26%2Fvenice-pier-projects-beach-cleanup%2F&#038;format=xml" />  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script> </head><body  class="post-template-default single single-post postid-35930 single-format-standard custom-background wp-custom-logo epic-gutenberg ctct-balaton"><div class="px-lg-5 py-3" id="weart_balaton_theme"><div class="bg-white p-lg-5 shadow mw-weart"><div id="weart-mobile"><div class="inner bg-white l-black c-black f-meta text-uppercase"> <a href="#close" class="fas fa-times bars"></a><div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li><li id="menu-item-35562" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a></li><li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li><li id="menu-item-35563" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a></li><li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li><li id="menu-item-35651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35651"><a href="https://watchedify.com">Watch EDIFY</a></li><li id="menu-item-35751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35751"><a href="https://yovenice.com/advertising/">Advertising</a></li><li id="menu-item-35753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35753"><a href="https://yovenice.com/pr-services/">PR Services</a></li><li id="menu-item-35752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35752"><a href="https://yovenice.com/contact-us/">Contact Us</a></li></ul></div></div></div><header><div class="header-ad"> <script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/21621973880/yovenice_headerleaderboard', [[970, 250], [728, 90]]).display();</script> </div></div><div class="top pb-3 border-bottom brd-bold brd-black"><div class="w-logoline"><div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization"><div itemscope itemtype="https://schema.org/ImageObject"> <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><noscript><img width="400" height="400" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_400/https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_400/https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150/https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="400" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_400,h_400/https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_400/https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="lazyload custom-logo" alt="Yo! Venice!" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_400/https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150/https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" data-sizes="(max-width: 400px) 100vw, 400px" /></a></div><meta itemprop="name" content="Yo! Venice!"></div><div class="meta small f-text d-none d-lg-flex c-text"> <span class="date">September 27, 2019</span> <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span></div></div></div><div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu"><div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li><li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li></ul></div><div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li><li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/09/26/venice-pier-projects-beach-cleanup/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg.jpg"></div><span class="d-block mt-2 h6">Venice Pier Project&#8217;s Beach Cleanup</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/09/24/vch-redevelopment-bonds/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2018/11/1.VCHRendering-e1543618665552.jpg"></div><span class="d-block mt-2 h6">City Council Approves $13.9 Million for Venice Community Housing Redevelopment</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/09/23/trump-visits-la-suggests-more-law-enforcement-to-tackle-homelessness-suspect-at-large-in-venice-boardwalk-bar-stabbing-yo-venice-this-week-september-23-2019/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM.png"></div><span class="d-block mt-2 h6">Trump Visits LA, Suggests More Law Enforcement to Tackle Homelessness, Suspect At-large in Venice Boardwalk Bar Stabbing: Yo! Venice This Week September 23, 2019</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/09/23/venice-emergency-preparedness-town-halls/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/09/DSC_0774.jpg"></div><span class="d-block mt-2 h6">Venice Emergency Preparedness Town Halls</span></a></div></div></div></div></div></li><li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/02/19/venice-instagram-top/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/02/InstagramVenice-e1550561599641.jpg"></div><span class="d-block mt-2 h6">Venice Beach Among Most Instagrammable Locations in the U.S.</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/01/19/work-play-service-a-life-worth-living/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2018/07/1_Guy_Camilleri-copy.jpg"></div><span class="d-block mt-2 h6">Work. Play. Service. A Life Worth Living!</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2018/12/31/venices-top-stories-of-2018/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2018/11/Street-Vendor-e1542325103272.jpg"></div><span class="d-block mt-2 h6">Venice Beach&#8217;s Top Stories of 2018</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2018/12/17/windward-circle-gondola-returning/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2018/12/IMG_3285.jpg"></div><span class="d-block mt-2 h6">Windward Circle Gondola Returning</span></a></div></div></div></div></div></li><li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/06/11/going-bak-in-time-with-a-photographer/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/06/Sunny-Bak.jpg"></div><span class="d-block mt-2 h6">Going Bak in Time with a Photographer</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/05/22/venice-art-walk-raises-more-than-1-million/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/05/Art-Auction.jpg"></div><span class="d-block mt-2 h6">Venice Art Walk Raises More than $1 Million</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/05/08/venice-art-walk-and-auction-celebrates-40-years/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/05/1.VeniceArtWalk.jpg"></div><span class="d-block mt-2 h6">Venice Art Walk and Auction Celebrates 40 Years</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/04/12/diana-markosian-at-venice-arts/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/04/2.png"></div><span class="d-block mt-2 h6">Diana Markosian at Venice Arts</span></a></div></div></div></div></div></li><li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/09/09/coastal-cleanup-day-returns-to-venice/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/09/1.CoastalCleanup.jpg"></div><span class="d-block mt-2 h6">Coastal Cleanup Day Returns to Venice</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/08/09/stay-cool-during-heat-wave-jazz-in-the-park-yo-venice-tgif-show-august-2-2019/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-02-at-12.35.16-PM-696x387-1.png"></div><span class="d-block mt-2 h6">Stay Cool During Heat Wave, Jazz in the Park: Yo! Venice TGIF Show August 2, 2019</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/07/31/venice-family-clinic-to-host-homeless-service-days/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/07/1.VeniceFamilyClinic.jpg"></div><span class="d-block mt-2 h6">Venice Family Clinic to Host Homeless Service Days</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/07/23/louis-vuitton-x-an-immersive-journey-through-fashion-history/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/07/MG_6469.jpg"></div><span class="d-block mt-2 h6">Louis Vuitton X: An Immersive Journey Through Fashion History</span></a></div></div></div></div></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35651"><a href="https://watchedify.com">Watch EDIFY</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35751"><a href="https://yovenice.com/advertising/">Advertising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35753"><a href="https://yovenice.com/pr-services/">PR Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35752"><a href="https://yovenice.com/contact-us/">Contact Us</a></li></ul></div><div class="d-flex d-lg-none bars px-3 border-right mr-auto"> <a href="#menubutton"> <i class="fas fa-bars"></i> </a></div><div class="w-search px-3 border-left ml-auto"> <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a><div class="search-box bg-2"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/"><div class="input-group  input-group-sm"> <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s"> <span class="input-group-btn"> <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button> </span></div></form></div></div></div></header><main id="main" class="c-text f-text mb-5"><div class="section"><article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5"><meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2019/09/26/venice-pier-projects-beach-cleanup/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2019/09/26/venice-pier-projects-beach-cleanup/"/><div class="row "><div class="col-lg-10"><header><h1 class="article-title h1 c-black my-4" itemprop="headline">Venice Pier Project&#8217;s Beach Cleanup</h1></header></div></div><div class="row justify-content-center"><div class="col-lg-8 article-container"><div class="mb-4"><div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-730x584.jpg"><meta itemprop="width" content="730"><meta itemprop="height" content="584"> <noscript><img width="2414" height="1930" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2414/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2414/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg.jpg 2414w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-300x240.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-768x614.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-1024x819.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-730x584.jpg 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-350x280.jpg 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-1100x879.jpg 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-750x600.jpg 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-1140x911.jpg 1140w" sizes="(max-width: 2414px) 100vw, 2414px" /></noscript><img width="2414" height="1930" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_2414,h_1930/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2414/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2414/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg.jpg 2414w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-300x240.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-768x614.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-1024x819.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-730x584.jpg 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-350x280.jpg 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-1100x879.jpg 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-750x600.jpg 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-1140x911.jpg 1140w" data-sizes="(max-width: 2414px) 100vw, 2414px" /><div class="ccfic"><span class="ccfic-text">The Heal the Bay pier cleanup in Sept. 2018. Photo: Venice Pier Project. </span></div></div></div><div class="text"><div class="article-content content l-1"><div class="clearfix"><p><strong>Saturday, September 28 9-11 a.m. </strong></p><p><em>Submitted by Peter Ruiz</em>, <em><a href="https://venicepierproject.com/">Venice Pier Project</a></em></p><p>Come help me clean the beach!</p><p>As part of the Heal the Bay Adopt-A-Beach program, I and my volunteers will be picking up trash on Venice Beach just north of the Venice Fishing Pier from 9-11 a.m.</p><p>All cleaning supplies will be supplied by Heal the Bay but you should bring a hat, sunscreen and water. You will be asked to sign a liability waiver form.</p><p>Please RSVP if you can but if not, come anyway!</p><p>Snacks will be provided! Have fun while doing a good deed!</p><p>Peter John Ruiz<br><a href="venicepierproject@gmail.com"><span class="__cf_email__" data-cfemail="2056454e4943455049455250524f4a45435460474d41494c0e434f4d">[email&#160;protected]</span></a><br>(310) 621-8910</p></div><div class="link-pages c-meta l-black f-meta clearfix"></div></div><div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5"><div class="left small font-italic "><div class="top d-flex"> <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person"> By <span itemprop="name"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span> </span> <span class="date mr-1"> <time itemprop="datePublished" datetime="2019-09-26">September 26, 2019</time><meta itemprop="dateModified" content="2019-09-26"/> </span></div><div class="bottom"> <span class="tags mr-1 d-inline-block"> </span> <span class="category mr-1  d-inline-block"> in <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a> </span></div></div><div class="right mt-4 mt-md-0"><div class="weart-share lh-white"> <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2019/09/26/venice-pier-projects-beach-cleanup/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a> <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Venice Pier Project&#8217;s Beach Cleanup&amp;url=https://yovenice.com/2019/09/26/venice-pier-projects-beach-cleanup/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a> <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2019/09/26/venice-pier-projects-beach-cleanup/&amp;title=Venice Pier Project&#8217;s Beach Cleanup'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a> <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a></div></div></div><div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png" ></div><meta itemprop="name" content="Yo! Venice!"></div><div class="my-5 w-ads"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/21621973880/yovenice_footertop', [[468, 60], [728, 90]]).display();</script> </div><div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6"> <span class="c-1">Related Posts</span><hr class="brd-black brd-bold my-1"></div><div class="mb-4 border-0 post-35919 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news"><div class="row no-gutters list-item"><div class="col-md-6 pr-md-4 featured-img l-black "> <a href="https://yovenice.com/2019/09/24/vch-redevelopment-bonds/" title="City Council Approves $13.9 Million for Venice Community Housing Redevelopment"> <noscript><img width="730" height="463" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730,h_463/https://yovenice.com/wp-content/uploads/2018/11/1.VCHRendering-e1543618665552.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" /></noscript><img width="730" height="463" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_730,h_463/https://yovenice.com/wp-content/uploads/2018/11/1.VCHRendering-e1543618665552.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730,h_463/https://yovenice.com/wp-content/uploads/2018/11/1.VCHRendering-e1543618665552.jpg" class="lazyload attachment-weart-grid size-weart-grid wp-post-image" alt="" /><div class="ccfic"><span class="ccfic-text">A rendering of the Rose Avenue Apartments. Photo: VCH. </span></div> </a></div><div class="col "><div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex"><div class="bg-1 l-white c-white f-meta"> <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a></div></div><h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5"> <a href="https://yovenice.com/2019/09/24/vch-redevelopment-bonds/" title="City Council Approves $13.9 Million for Venice Community Housing Redevelopment"> City Council Approves $13.9 Million for Venice Community Housing Redevelopment </a></h2><div class="c-meta l-meta"><p class="small font-italic"> <span class="date">September 24, 2019</span> <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span></p><div class="left d-none"> <a href="https://yovenice.com/2019/09/24/vch-redevelopment-bonds/" title="City Council Approves $13.9 Million for Venice Community Housing Redevelopment"> Read more<i class="fas fa-angle-right ml-1"></i> </a></div><div class="right d-none"> <span class="date">September 24, 2019</span> <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span></div></div><div class="excerpt c-meta mb-3"><p class="m-0">Bonds approved for 34 units of affordable housing By Sam Catanzaro Venice Community Housing (VCH) is getting help from the...</p></div></div></div></div><div class="mb-4 border-top post-35926 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news"><div class="row no-gutters list-item"><div class="col-md-6 pr-md-4 featured-img l-black "> <a href="https://yovenice.com/2019/09/23/trump-visits-la-suggests-more-law-enforcement-to-tackle-homelessness-suspect-at-large-in-venice-boardwalk-bar-stabbing-yo-venice-this-week-september-23-2019/" title="Trump Visits LA, Suggests More Law Enforcement to Tackle Homelessness, Suspect At-large in Venice Boardwalk Bar Stabbing: Yo! Venice This Week September 23, 2019"> <noscript><img width="730" height="396" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM-730x396.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM-730x396.png 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM-300x163.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM-768x416.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM-1024x555.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM-350x190.png 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM-1100x596.png 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM-750x406.png 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM-1140x618.png 1140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1240/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM.png 1240w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><img width="730" height="396" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_730,h_396/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM-730x396.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM-730x396.png" class="lazyload attachment-weart-grid size-weart-grid wp-post-image" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM-730x396.png 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM-300x163.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM-768x416.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM-1024x555.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM-350x190.png 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM-1100x596.png 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM-750x406.png 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM-1140x618.png 1140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1240/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM.png 1240w" data-sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div> </a></div><div class="col "><div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex"><div class="bg-1 l-white c-white f-meta"> <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a></div></div><h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5"> <a href="https://yovenice.com/2019/09/23/trump-visits-la-suggests-more-law-enforcement-to-tackle-homelessness-suspect-at-large-in-venice-boardwalk-bar-stabbing-yo-venice-this-week-september-23-2019/" title="Trump Visits LA, Suggests More Law Enforcement to Tackle Homelessness, Suspect At-large in Venice Boardwalk Bar Stabbing: Yo! Venice This Week September 23, 2019"> Trump Visits LA, Suggests More Law Enforcement to Tackle Homelessness, Suspect At-large in Venice Boardwalk Bar Stabbing: Yo! Venice This Week September 23, 2019 </a></h2><div class="c-meta l-meta"><p class="small font-italic"> <span class="date">September 23, 2019</span> <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span></p><div class="left d-none"> <a href="https://yovenice.com/2019/09/23/trump-visits-la-suggests-more-law-enforcement-to-tackle-homelessness-suspect-at-large-in-venice-boardwalk-bar-stabbing-yo-venice-this-week-september-23-2019/" title="Trump Visits LA, Suggests More Law Enforcement to Tackle Homelessness, Suspect At-large in Venice Boardwalk Bar Stabbing: Yo! Venice This Week September 23, 2019"> Read more<i class="fas fa-angle-right ml-1"></i> </a></div><div class="right d-none"> <span class="date">September 23, 2019</span> <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span></div></div><div class="excerpt c-meta mb-3"><p class="m-0">Yo! Venice This Week September 23, 2019 &#8211; all your local news in under 5 minutes!* Trump visits LA, suggests...</p></div></div></div></div><div class="mb-4 border-top post-35915 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news"><div class="row no-gutters list-item"><div class="col-md-6 pr-md-4 featured-img l-black "> <a href="https://yovenice.com/2019/09/23/venice-emergency-preparedness-town-halls/" title="Venice Emergency Preparedness Town Halls"> <noscript><img width="730" height="487" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-730x487.jpg 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-300x200.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-768x512.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-1024x683.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-350x233.jpg 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-1100x733.jpg 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_272/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-272x182.jpg 272w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-750x500.jpg 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-1140x760.jpg 1140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><img width="730" height="487" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_730,h_487/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-730x487.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-730x487.jpg" class="lazyload attachment-weart-grid size-weart-grid wp-post-image" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-730x487.jpg 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-300x200.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-768x512.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-1024x683.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-350x233.jpg 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-1100x733.jpg 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_272/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-272x182.jpg 272w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-750x500.jpg 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-1140x760.jpg 1140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774.jpg 1200w" data-sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div> </a></div><div class="col "><div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex"><div class="bg-1 l-white c-white f-meta"> <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a></div></div><h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5"> <a href="https://yovenice.com/2019/09/23/venice-emergency-preparedness-town-halls/" title="Venice Emergency Preparedness Town Halls"> Venice Emergency Preparedness Town Halls </a></h2><div class="c-meta l-meta"><p class="small font-italic"> <span class="date">September 23, 2019</span> <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span></p><div class="left d-none"> <a href="https://yovenice.com/2019/09/23/venice-emergency-preparedness-town-halls/" title="Venice Emergency Preparedness Town Halls"> Read more<i class="fas fa-angle-right ml-1"></i> </a></div><div class="right d-none"> <span class="date">September 23, 2019</span> <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span></div></div><div class="excerpt c-meta mb-3"><p class="m-0">Photo: Sam Catanzaro.</p></div></div></div></div><div class="mb-4 border-top post-35913 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news"><div class="row no-gutters list-item"><div class="col-md-6 pr-md-4 featured-img l-black "> <a href="https://yovenice.com/2019/09/20/abbot-kinney-festival-returns-sound-bath-meditation-in-venice-yo-venice-westside-local-show-september-20-2019/" title="Abbot Kinney Festival Returns, Sound Bath Meditation in Venice: Yo! Venice Westside Local Show September 20, 2019"> <noscript><img width="730" height="411" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-730x411.png 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-300x169.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-768x432.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-1024x576.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-350x197.png 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-1100x619.png 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-750x422.png 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-1140x642.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><img width="730" height="411" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_730,h_411/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-730x411.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-730x411.png" class="lazyload attachment-weart-grid size-weart-grid wp-post-image" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-730x411.png 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-300x169.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-768x432.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-1024x576.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-350x197.png 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-1100x619.png 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-750x422.png 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-1140x642.png 1140w" data-sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div> </a></div><div class="col "><div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex"><div class="bg-1 l-white c-white f-meta"> <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a></div></div><h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5"> <a href="https://yovenice.com/2019/09/20/abbot-kinney-festival-returns-sound-bath-meditation-in-venice-yo-venice-westside-local-show-september-20-2019/" title="Abbot Kinney Festival Returns, Sound Bath Meditation in Venice: Yo! Venice Westside Local Show September 20, 2019"> Abbot Kinney Festival Returns, Sound Bath Meditation in Venice: Yo! Venice Westside Local Show September 20, 2019 </a></h2><div class="c-meta l-meta"><p class="small font-italic"> <span class="date">September 20, 2019</span> <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span></p><div class="left d-none"> <a href="https://yovenice.com/2019/09/20/abbot-kinney-festival-returns-sound-bath-meditation-in-venice-yo-venice-westside-local-show-september-20-2019/" title="Abbot Kinney Festival Returns, Sound Bath Meditation in Venice: Yo! Venice Westside Local Show September 20, 2019"> Read more<i class="fas fa-angle-right ml-1"></i> </a></div><div class="right d-none"> <span class="date">September 20, 2019</span> <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span></div></div><div class="excerpt c-meta mb-3"><p class="m-0">Yo! Venice Westside Local Show September 20, 2019 &#8211; all your fun local events and happenings in under 5 minutes.*...</p></div></div></div></div><div class="mb-4 border-top post-35911 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news"><div class="row no-gutters list-item"><div class="col-md-6 pr-md-4 featured-img l-black "> <a href="https://yovenice.com/2019/09/19/bridge-housing-operators-to-hold-weekly-community-meetings/" title="Bridge Housing Operators to Hold Weekly Community Meetings"> <noscript><img width="730" height="548" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/1.Bonin_-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/1.Bonin_-730x548.jpg 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/1.Bonin_-300x225.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/1.Bonin_-768x576.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/1.Bonin_-1024x768.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/1.Bonin_-350x263.jpg 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/1.Bonin_-1100x825.jpg 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/1.Bonin_-750x563.jpg 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/1.Bonin_-1140x855.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><img width="730" height="548" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_730,h_548/https://yovenice.com/wp-content/uploads/2019/09/1.Bonin_-730x548.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/1.Bonin_-730x548.jpg" class="lazyload attachment-weart-grid size-weart-grid wp-post-image" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/1.Bonin_-730x548.jpg 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/1.Bonin_-300x225.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/1.Bonin_-768x576.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/1.Bonin_-1024x768.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/1.Bonin_-350x263.jpg 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/1.Bonin_-1100x825.jpg 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/1.Bonin_-750x563.jpg 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/1.Bonin_-1140x855.jpg 1140w" data-sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">City workers on the bridge housing site in Venice. Photo: Councilmember Mike Bonin. </span></div> </a></div><div class="col "><div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex"><div class="bg-1 l-white c-white f-meta"> <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a></div></div><h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5"> <a href="https://yovenice.com/2019/09/19/bridge-housing-operators-to-hold-weekly-community-meetings/" title="Bridge Housing Operators to Hold Weekly Community Meetings"> Bridge Housing Operators to Hold Weekly Community Meetings </a></h2><div class="c-meta l-meta"><p class="small font-italic"> <span class="date">September 19, 2019</span> <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span></p><div class="left d-none"> <a href="https://yovenice.com/2019/09/19/bridge-housing-operators-to-hold-weekly-community-meetings/" title="Bridge Housing Operators to Hold Weekly Community Meetings"> Read more<i class="fas fa-angle-right ml-1"></i> </a></div><div class="right d-none"> <span class="date">September 19, 2019</span> <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span></div></div><div class="excerpt c-meta mb-3"><p class="m-0">Safe Place for Youth (SPY) and PATH &#8220;Coffee With the Community&#8221; meetings By Sam Catanzaro Safe Place for Youth (SPY)...</p></div></div></div></div><div class="mb-4 border-top post-35921 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news"><div class="row no-gutters list-item"><div class="col-md-6 pr-md-4 featured-img l-black "> <a href="https://yovenice.com/2019/09/19/manifest-your-hearts-desire-in-30-days-through-goddess-process/" title="Manifest Your Heart&#8217;s Desire in 30 days through Goddess Process"> <noscript><img width="730" height="487" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-730x487.jpg 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-300x200.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-768x513.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-1024x684.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-350x234.jpg 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-1100x734.jpg 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_272/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-272x182.jpg 272w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-750x501.jpg 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-1140x761.jpg 1140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><img width="730" height="487" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_730,h_487/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-730x487.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-730x487.jpg" class="lazyload attachment-weart-grid size-weart-grid wp-post-image" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-730x487.jpg 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-300x200.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-768x513.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-1024x684.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-350x234.jpg 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-1100x734.jpg 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_272/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-272x182.jpg 272w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-750x501.jpg 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-1140x761.jpg 1140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434.jpg 1200w" data-sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Attend a free online webinar event with Amber J. Lawson to help participants manifest their heart’s desire. Photos: Courtesy. </span></div> </a></div><div class="col "><div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex"><div class="bg-1 l-white c-white f-meta"> <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a></div></div><h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5"> <a href="https://yovenice.com/2019/09/19/manifest-your-hearts-desire-in-30-days-through-goddess-process/" title="Manifest Your Heart&#8217;s Desire in 30 days through Goddess Process"> Manifest Your Heart&#8217;s Desire in 30 days through Goddess Process </a></h2><div class="c-meta l-meta"><p class="small font-italic"> <span class="date">September 19, 2019</span> <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span></p><div class="left d-none"> <a href="https://yovenice.com/2019/09/19/manifest-your-hearts-desire-in-30-days-through-goddess-process/" title="Manifest Your Heart&#8217;s Desire in 30 days through Goddess Process"> Read more<i class="fas fa-angle-right ml-1"></i> </a></div><div class="right d-none"> <span class="date">September 19, 2019</span> <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span></div></div><div class="excerpt c-meta mb-3"><p class="m-0">Free online webinar event with Amber J. Lawson By Staff Writer There is no denying that when you look at...</p></div></div></div></div><div class="mb-4 border-top post-35908 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news category-venice-beach-real-estate"><div class="row no-gutters list-item"><div class="col-md-6 pr-md-4 featured-img l-black "> <a href="https://yovenice.com/2019/09/19/yo-broker-september/" title="Yo! Broker: If You Went to an Open House and Saw a Framed KKK Application on the Wall, What Would You Do?"> <noscript><img width="730" height="396" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/YoBroker-730x396.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/YoBroker-730x396.jpg 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/YoBroker-300x163.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/YoBroker-768x417.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/YoBroker-1024x556.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/YoBroker-350x190.jpg 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/YoBroker-1100x597.jpg 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/YoBroker-750x407.jpg 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/YoBroker-1140x618.jpg 1140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://yovenice.com/wp-content/uploads/2019/09/YoBroker.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><img width="730" height="396" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_730,h_396/https://yovenice.com/wp-content/uploads/2019/09/YoBroker-730x396.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/YoBroker-730x396.jpg" class="lazyload attachment-weart-grid size-weart-grid wp-post-image" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/YoBroker-730x396.jpg 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/YoBroker-300x163.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/YoBroker-768x417.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/YoBroker-1024x556.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/YoBroker-350x190.jpg 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/YoBroker-1100x597.jpg 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/YoBroker-750x407.jpg 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/YoBroker-1140x618.jpg 1140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://yovenice.com/wp-content/uploads/2019/09/YoBroker.jpg 1200w" data-sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div> </a></div><div class="col "><div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex"><div class="bg-1 l-white c-white f-meta"> <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Venice Beach Real Estate</a></div></div><h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5"> <a href="https://yovenice.com/2019/09/19/yo-broker-september/" title="Yo! Broker: If You Went to an Open House and Saw a Framed KKK Application on the Wall, What Would You Do?"> Yo! Broker: If You Went to an Open House and Saw a Framed KKK Application on the Wall, What Would You Do? </a></h2><div class="c-meta l-meta"><p class="small font-italic"> <span class="date">September 19, 2019</span> <span class="author"><a href="https://yovenice.com/author/yo-venice-contributor/" title="Posts by Yo! Venice Contributor" rel="author">Yo! Venice Contributor</a></span></p><div class="left d-none"> <a href="https://yovenice.com/2019/09/19/yo-broker-september/" title="Yo! Broker: If You Went to an Open House and Saw a Framed KKK Application on the Wall, What Would You Do?"> Read more<i class="fas fa-angle-right ml-1"></i> </a></div><div class="right d-none"> <span class="date">September 19, 2019</span> <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span></div></div><div class="excerpt c-meta mb-3"><p class="m-0">Dear Yo! Broker, I recently read where a black guy went to an open house and saw a KKK application...</p></div></div></div></div><div class="mb-4 border-top post-35904 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news tag-california tag-homeless tag-los-angeles tag-trump tag-venice tag-white-house"><div class="row no-gutters list-item"><div class="col-md-6 pr-md-4 featured-img l-black "> <a href="https://yovenice.com/2019/09/16/trump-la-homelessness/" title="As Trump Visits LA, White House Suggests Increased Law Enforcement to Combat Homelessness"> <noscript><img width="730" height="456" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Trump-Homeless-730x456.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Trump-Homeless-730x456.jpg 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/Trump-Homeless-300x188.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/Trump-Homeless-768x480.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/Trump-Homeless-1024x640.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Trump-Homeless-350x219.jpg 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/Trump-Homeless-1100x688.jpg 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Trump-Homeless-750x469.jpg 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Trump-Homeless-1140x713.jpg 1140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1440/https://yovenice.com/wp-content/uploads/2019/09/Trump-Homeless.jpg 1440w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><img width="730" height="456" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_730,h_456/https://yovenice.com/wp-content/uploads/2019/09/Trump-Homeless-730x456.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Trump-Homeless-730x456.jpg" class="lazyload attachment-weart-grid size-weart-grid wp-post-image" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Trump-Homeless-730x456.jpg 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/Trump-Homeless-300x188.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/Trump-Homeless-768x480.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/Trump-Homeless-1024x640.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Trump-Homeless-350x219.jpg 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/Trump-Homeless-1100x688.jpg 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Trump-Homeless-750x469.jpg 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Trump-Homeless-1140x713.jpg 1140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1440/https://yovenice.com/wp-content/uploads/2019/09/Trump-Homeless.jpg 1440w" data-sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">An LAPD officer speaks with two individuals experiencing homelessness. Photo: Los Angeles Police Department (Twitter). </span></div> </a></div><div class="col "><div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex"><div class="bg-1 l-white c-white f-meta"> <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a></div></div><h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5"> <a href="https://yovenice.com/2019/09/16/trump-la-homelessness/" title="As Trump Visits LA, White House Suggests Increased Law Enforcement to Combat Homelessness"> As Trump Visits LA, White House Suggests Increased Law Enforcement to Combat Homelessness </a></h2><div class="c-meta l-meta"><p class="small font-italic"> <span class="date">September 16, 2019</span> <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span></p><div class="left d-none"> <a href="https://yovenice.com/2019/09/16/trump-la-homelessness/" title="As Trump Visits LA, White House Suggests Increased Law Enforcement to Combat Homelessness"> Read more<i class="fas fa-angle-right ml-1"></i> </a></div><div class="right d-none"> <span class="date">September 16, 2019</span> <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span></div></div><div class="excerpt c-meta mb-3"><p class="m-0">Left: President Trump exits Marine One. Right: an LAPD officer speaks with two individuals experiencing homelessness. Photos: Air Force/Los Angeles Police Department (Twitter).</p></div></div></div></div><div class="mb-4 border-top post-35900 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news"><div class="row no-gutters list-item"><div class="col-md-6 pr-md-4 featured-img l-black "> <a href="https://yovenice.com/2019/09/16/burglar-leads-police-on-chase-from-venice-beach-to-santa-monica-pier-how-potential-homeless-ban-impacts-venice-yo-venice-this-week-september-16-2019/" title="Burglar Leads Police on Chase from Venice Beach to Santa Monica Pier, How Potential Homeless Ban Impacts Venice: Yo! Venice This Week September 16, 2019"> <noscript><img width="730" height="409" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-2.53.20-PM-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-2.53.20-PM-730x409.png 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-2.53.20-PM-300x168.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-2.53.20-PM-768x430.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-2.53.20-PM-1024x573.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-2.53.20-PM-350x196.png 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-2.53.20-PM-1100x616.png 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-2.53.20-PM-750x420.png 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-2.53.20-PM-1140x638.png 1140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-2.53.20-PM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><img width="730" height="409" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_730,h_409/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-2.53.20-PM-730x409.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-2.53.20-PM-730x409.png" class="lazyload attachment-weart-grid size-weart-grid wp-post-image" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-2.53.20-PM-730x409.png 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-2.53.20-PM-300x168.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-2.53.20-PM-768x430.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-2.53.20-PM-1024x573.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-2.53.20-PM-350x196.png 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-2.53.20-PM-1100x616.png 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-2.53.20-PM-750x420.png 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-2.53.20-PM-1140x638.png 1140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-2.53.20-PM.png 1200w" data-sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div> </a></div><div class="col "><div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex"><div class="bg-1 l-white c-white f-meta"> <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a></div></div><h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5"> <a href="https://yovenice.com/2019/09/16/burglar-leads-police-on-chase-from-venice-beach-to-santa-monica-pier-how-potential-homeless-ban-impacts-venice-yo-venice-this-week-september-16-2019/" title="Burglar Leads Police on Chase from Venice Beach to Santa Monica Pier, How Potential Homeless Ban Impacts Venice: Yo! Venice This Week September 16, 2019"> Burglar Leads Police on Chase from Venice Beach to Santa Monica Pier, How Potential Homeless Ban Impacts Venice: Yo! Venice This Week September 16, 2019 </a></h2><div class="c-meta l-meta"><p class="small font-italic"> <span class="date">September 16, 2019</span> <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span></p><div class="left d-none"> <a href="https://yovenice.com/2019/09/16/burglar-leads-police-on-chase-from-venice-beach-to-santa-monica-pier-how-potential-homeless-ban-impacts-venice-yo-venice-this-week-september-16-2019/" title="Burglar Leads Police on Chase from Venice Beach to Santa Monica Pier, How Potential Homeless Ban Impacts Venice: Yo! Venice This Week September 16, 2019"> Read more<i class="fas fa-angle-right ml-1"></i> </a></div><div class="right d-none"> <span class="date">September 16, 2019</span> <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span></div></div><div class="excerpt c-meta mb-3"><p class="m-0">Yo! Venice This Week September 16, 2019 &#8211; all your local news and happenings in under 5 minutes.* Burglar leads...</p></div></div></div></div><div class="mb-4 border-top post-35898 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news tag-cabo-cantina tag-crime tag-stabbing tag-venice"><div class="row no-gutters list-item"><div class="col-md-6 pr-md-4 featured-img l-black "> <a href="https://yovenice.com/2019/09/16/venice-bar-stabbing-suspects-at-large/" title="Venice Bar Stabbing Suspects At-large"> <noscript><img width="730" height="429" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-5.12.49-PM-730x429.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-5.12.49-PM-730x429.png 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-5.12.49-PM-300x176.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-5.12.49-PM-768x452.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-5.12.49-PM-1024x602.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-5.12.49-PM-350x206.png 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-5.12.49-PM-1100x647.png 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-5.12.49-PM-750x441.png 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-5.12.49-PM-1140x671.png 1140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1258/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-5.12.49-PM.png 1258w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><img width="730" height="429" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_730,h_429/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-5.12.49-PM-730x429.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-5.12.49-PM-730x429.png" class="lazyload attachment-weart-grid size-weart-grid wp-post-image" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-5.12.49-PM-730x429.png 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-5.12.49-PM-300x176.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-5.12.49-PM-768x452.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-5.12.49-PM-1024x602.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-5.12.49-PM-350x206.png 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-5.12.49-PM-1100x647.png 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-5.12.49-PM-750x441.png 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-5.12.49-PM-1140x671.png 1140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1258/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-5.12.49-PM.png 1258w" data-sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Washington Boulevard and Speedway. Photo: Google. </span></div> </a></div><div class="col "><div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex"><div class="bg-1 l-white c-white f-meta"> <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a></div></div><h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5"> <a href="https://yovenice.com/2019/09/16/venice-bar-stabbing-suspects-at-large/" title="Venice Bar Stabbing Suspects At-large"> Venice Bar Stabbing Suspects At-large </a></h2><div class="c-meta l-meta"><p class="small font-italic"> <span class="date">September 16, 2019</span> <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span></p><div class="left d-none"> <a href="https://yovenice.com/2019/09/16/venice-bar-stabbing-suspects-at-large/" title="Venice Bar Stabbing Suspects At-large"> Read more<i class="fas fa-angle-right ml-1"></i> </a></div><div class="right d-none"> <span class="date">September 16, 2019</span> <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span></div></div><div class="excerpt c-meta mb-3"><p class="m-0">Stabbing occurs on Speedway Avenue Sunday evening By Sam Catanzaro Two suspects remain at large following a bar stabbing in...</p></div></div></div></div><div class="mb-4 border-top post-35896 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news"><div class="row no-gutters list-item"><div class="col-md-6 pr-md-4 featured-img l-black "> <a href="https://yovenice.com/2019/09/13/rooftop-cocktails-for-a-good-cause-take-neon-electric-bike-photos-in-venice-yo-venice-tgif-show-september-13/" title="Rooftop cocktails for a good cause? Take Neon-electric-Bike Photos in Venice: Yo! Venice TGIF Show September 13"> <noscript><img width="730" height="409" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-13-at-3.34.16-PM-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-13-at-3.34.16-PM-730x409.png 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-13-at-3.34.16-PM-300x168.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-13-at-3.34.16-PM-768x431.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-13-at-3.34.16-PM-1024x574.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-13-at-3.34.16-PM-350x196.png 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-13-at-3.34.16-PM-1100x617.png 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-13-at-3.34.16-PM-750x421.png 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-13-at-3.34.16-PM-1140x639.png 1140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-13-at-3.34.16-PM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><img width="730" height="409" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_730,h_409/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-13-at-3.34.16-PM-730x409.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-13-at-3.34.16-PM-730x409.png" class="lazyload attachment-weart-grid size-weart-grid wp-post-image" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-13-at-3.34.16-PM-730x409.png 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-13-at-3.34.16-PM-300x168.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-13-at-3.34.16-PM-768x431.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-13-at-3.34.16-PM-1024x574.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-13-at-3.34.16-PM-350x196.png 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-13-at-3.34.16-PM-1100x617.png 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-13-at-3.34.16-PM-750x421.png 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-13-at-3.34.16-PM-1140x639.png 1140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-13-at-3.34.16-PM.png 1200w" data-sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div> </a></div><div class="col "><div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex"><div class="bg-1 l-white c-white f-meta"> <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a></div></div><h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5"> <a href="https://yovenice.com/2019/09/13/rooftop-cocktails-for-a-good-cause-take-neon-electric-bike-photos-in-venice-yo-venice-tgif-show-september-13/" title="Rooftop cocktails for a good cause? Take Neon-electric-Bike Photos in Venice: Yo! Venice TGIF Show September 13"> Rooftop cocktails for a good cause? Take Neon-electric-Bike Photos in Venice: Yo! Venice TGIF Show September 13 </a></h2><div class="c-meta l-meta"><p class="small font-italic"> <span class="date">September 13, 2019</span> <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span></p><div class="left d-none"> <a href="https://yovenice.com/2019/09/13/rooftop-cocktails-for-a-good-cause-take-neon-electric-bike-photos-in-venice-yo-venice-tgif-show-september-13/" title="Rooftop cocktails for a good cause? Take Neon-electric-Bike Photos in Venice: Yo! Venice TGIF Show September 13"> Read more<i class="fas fa-angle-right ml-1"></i> </a></div><div class="right d-none"> <span class="date">September 13, 2019</span> <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span></div></div><div class="excerpt c-meta mb-3"><p class="m-0">Yo! Venice TGIF Show September 13 &#8211; all your fun local events and happenings in under 5 minutes. * Learn how...</p></div></div></div></div><div class="mb-4 border-top post-35893 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news"><div class="row no-gutters list-item"><div class="col-md-6 pr-md-4 featured-img l-black "> <a href="https://yovenice.com/2019/09/13/jason-kolowski-marries-henna-sherzai-in-oregon-enchanted-forest-wedding-celebration/" title="Jason Kolowski Marries Henna Sherzai in Oregon Enchanted Forest Wedding Celebration"> <noscript><img width="730" height="732" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM-730x732.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM-730x732.png 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM-150x150.png 150w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM-300x300.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM-768x770.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1021/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM-1021x1024.png 1021w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM-350x351.png 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM-1100x1103.png 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_75/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM-75x75.png 75w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM-750x752.png 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM-1140x1143.png 1140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><img width="730" height="732" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_730,h_732/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM-730x732.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM-730x732.png" class="lazyload attachment-weart-grid size-weart-grid wp-post-image" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM-730x732.png 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM-150x150.png 150w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM-300x300.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM-768x770.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1021/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM-1021x1024.png 1021w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM-350x351.png 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM-1100x1103.png 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_75/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM-75x75.png 75w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM-750x752.png 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM-1140x1143.png 1140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-08-26-at-11.27.21-PM.png 1200w" data-sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div> </a></div><div class="col "><div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex"><div class="bg-1 l-white c-white f-meta"> <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a></div></div><h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5"> <a href="https://yovenice.com/2019/09/13/jason-kolowski-marries-henna-sherzai-in-oregon-enchanted-forest-wedding-celebration/" title="Jason Kolowski Marries Henna Sherzai in Oregon Enchanted Forest Wedding Celebration"> Jason Kolowski Marries Henna Sherzai in Oregon Enchanted Forest Wedding Celebration </a></h2><div class="c-meta l-meta"><p class="small font-italic"> <span class="date">September 13, 2019</span> <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span></p><div class="left d-none"> <a href="https://yovenice.com/2019/09/13/jason-kolowski-marries-henna-sherzai-in-oregon-enchanted-forest-wedding-celebration/" title="Jason Kolowski Marries Henna Sherzai in Oregon Enchanted Forest Wedding Celebration"> Read more<i class="fas fa-angle-right ml-1"></i> </a></div><div class="right d-none"> <span class="date">September 13, 2019</span> <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span></div></div><div class="excerpt c-meta mb-3"><p class="m-0">Venice Locals, Jason Kolowski and Henna Sherzai married in Mckenzie Bridge, Oregon on Saturday, August 31st, 2019,&nbsp; surrounded by their...</p></div></div></div></div><div class="mb-4 border-top post-35891 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news"><div class="row no-gutters list-item"><div class="col-md-6 pr-md-4 featured-img l-black "> <a href="https://yovenice.com/2019/09/13/pacific-police-division-wins-blood-drive/" title="Pacific Police Division Wins Blood Drive"> <noscript><img width="730" height="480" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/1-730x480.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/1-730x480.png 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/1-300x197.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/1-768x505.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/1-1024x673.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/1-350x230.png 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/1-1100x723.png 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/1-750x493.png 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/1-1140x750.png 1140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://yovenice.com/wp-content/uploads/2019/09/1.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><img width="730" height="480" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_730,h_480/https://yovenice.com/wp-content/uploads/2019/09/1-730x480.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/1-730x480.png" class="lazyload attachment-weart-grid size-weart-grid wp-post-image" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/1-730x480.png 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/1-300x197.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/1-768x505.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/1-1024x673.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/1-350x230.png 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/1-1100x723.png 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/1-750x493.png 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/1-1140x750.png 1140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://yovenice.com/wp-content/uploads/2019/09/1.png 1200w" data-sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div> </a></div><div class="col "><div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex"><div class="bg-1 l-white c-white f-meta"> <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a></div></div><h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5"> <a href="https://yovenice.com/2019/09/13/pacific-police-division-wins-blood-drive/" title="Pacific Police Division Wins Blood Drive"> Pacific Police Division Wins Blood Drive </a></h2><div class="c-meta l-meta"><p class="small font-italic"> <span class="date">September 13, 2019</span> <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span></p><div class="left d-none"> <a href="https://yovenice.com/2019/09/13/pacific-police-division-wins-blood-drive/" title="Pacific Police Division Wins Blood Drive"> Read more<i class="fas fa-angle-right ml-1"></i> </a></div><div class="right d-none"> <span class="date">September 13, 2019</span> <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span></div></div><div class="excerpt c-meta mb-3"><p class="m-0">Venice PD show their support for vital service&nbsp; By Chad Winthrop The LAPD Pacific Division has won a blood drive...</p></div></div></div></div><div class="mb-4 border-top post-35889 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news"><div class="row no-gutters list-item"><div class="col-md-6 pr-md-4 featured-img l-black "> <a href="https://yovenice.com/2019/09/12/venice-art-scene-ryan-linke-and-karen-amy-finkel-fishof/" title="Venice Art Scene: Ryan Linke and Karen Amy Finkel Fishof"> <noscript><img width="730" height="548" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Sept14th_RyanLinke_Findingnewpalettes_dnj-1-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Sept14th_RyanLinke_Findingnewpalettes_dnj-1-730x548.jpg 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/Sept14th_RyanLinke_Findingnewpalettes_dnj-1-300x225.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/Sept14th_RyanLinke_Findingnewpalettes_dnj-1-768x576.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/Sept14th_RyanLinke_Findingnewpalettes_dnj-1-1024x768.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Sept14th_RyanLinke_Findingnewpalettes_dnj-1-350x263.jpg 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/Sept14th_RyanLinke_Findingnewpalettes_dnj-1-1100x825.jpg 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Sept14th_RyanLinke_Findingnewpalettes_dnj-1-750x563.jpg 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Sept14th_RyanLinke_Findingnewpalettes_dnj-1-1140x855.jpg 1140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://yovenice.com/wp-content/uploads/2019/09/Sept14th_RyanLinke_Findingnewpalettes_dnj-1.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><img width="730" height="548" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_730,h_548/https://yovenice.com/wp-content/uploads/2019/09/Sept14th_RyanLinke_Findingnewpalettes_dnj-1-730x548.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Sept14th_RyanLinke_Findingnewpalettes_dnj-1-730x548.jpg" class="lazyload attachment-weart-grid size-weart-grid wp-post-image" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Sept14th_RyanLinke_Findingnewpalettes_dnj-1-730x548.jpg 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/Sept14th_RyanLinke_Findingnewpalettes_dnj-1-300x225.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/Sept14th_RyanLinke_Findingnewpalettes_dnj-1-768x576.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/Sept14th_RyanLinke_Findingnewpalettes_dnj-1-1024x768.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Sept14th_RyanLinke_Findingnewpalettes_dnj-1-350x263.jpg 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/Sept14th_RyanLinke_Findingnewpalettes_dnj-1-1100x825.jpg 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Sept14th_RyanLinke_Findingnewpalettes_dnj-1-750x563.jpg 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Sept14th_RyanLinke_Findingnewpalettes_dnj-1-1140x855.jpg 1140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://yovenice.com/wp-content/uploads/2019/09/Sept14th_RyanLinke_Findingnewpalettes_dnj-1.jpg 1200w" data-sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Ryan Linke "Finding New Palettes". Photos: Courtesy.</span></div> </a></div><div class="col "><div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex"><div class="bg-1 l-white c-white f-meta"> <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a></div></div><h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5"> <a href="https://yovenice.com/2019/09/12/venice-art-scene-ryan-linke-and-karen-amy-finkel-fishof/" title="Venice Art Scene: Ryan Linke and Karen Amy Finkel Fishof"> Venice Art Scene: Ryan Linke and Karen Amy Finkel Fishof </a></h2><div class="c-meta l-meta"><p class="small font-italic"> <span class="date">September 12, 2019</span> <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span></p><div class="left d-none"> <a href="https://yovenice.com/2019/09/12/venice-art-scene-ryan-linke-and-karen-amy-finkel-fishof/" title="Venice Art Scene: Ryan Linke and Karen Amy Finkel Fishof"> Read more<i class="fas fa-angle-right ml-1"></i> </a></div><div class="right d-none"> <span class="date">September 12, 2019</span> <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span></div></div><div class="excerpt c-meta mb-3"><p class="m-0">Inspiration, Born Out of Wonder By Henry K. Long Ryan Linke was born and raised in Venice, CA. He was...</p></div></div></div></div><div class="mb-4 border-top post-35887 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news"><div class="row no-gutters list-item"><div class="col-md-6 pr-md-4 featured-img l-black "> <a href="https://yovenice.com/2019/09/11/police-chase-burglar-from-venice-beach-to-santa-monica-pier/" title="Police Chase Burglar from Venice Beach to Santa Monica Pier"> <noscript><img width="730" height="443" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-11.20.57-PM-730x443.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-11.20.57-PM-730x443.png 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-11.20.57-PM-300x182.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-11.20.57-PM-768x466.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-11.20.57-PM-1024x621.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-11.20.57-PM-350x212.png 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-11.20.57-PM-1100x667.png 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-11.20.57-PM-750x455.png 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-11.20.57-PM-1140x692.png 1140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-11.20.57-PM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /></noscript><img width="730" height="443" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_730,h_443/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-11.20.57-PM-730x443.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-11.20.57-PM-730x443.png" class="lazyload attachment-weart-grid size-weart-grid wp-post-image" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-11.20.57-PM-730x443.png 730w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-11.20.57-PM-300x182.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-11.20.57-PM-768x466.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-11.20.57-PM-1024x621.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-11.20.57-PM-350x212.png 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1100/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-11.20.57-PM-1100x667.png 1100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-11.20.57-PM-750x455.png 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-11.20.57-PM-1140x692.png 1140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-10-at-11.20.57-PM.png 1200w" data-sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Police detain a suspected burglar near Santa Monica Pier. Photo: Facebook (KABC). </span></div> </a></div><div class="col "><div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex"><div class="bg-1 l-white c-white f-meta"> <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a></div></div><h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5"> <a href="https://yovenice.com/2019/09/11/police-chase-burglar-from-venice-beach-to-santa-monica-pier/" title="Police Chase Burglar from Venice Beach to Santa Monica Pier"> Police Chase Burglar from Venice Beach to Santa Monica Pier </a></h2><div class="c-meta l-meta"><p class="small font-italic"> <span class="date">September 11, 2019</span> <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span></p><div class="left d-none"> <a href="https://yovenice.com/2019/09/11/police-chase-burglar-from-venice-beach-to-santa-monica-pier/" title="Police Chase Burglar from Venice Beach to Santa Monica Pier"> Read more<i class="fas fa-angle-right ml-1"></i> </a></div><div class="right d-none"> <span class="date">September 11, 2019</span> <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span></div></div><div class="excerpt c-meta mb-3"><p class="m-0">Suspect wades through water as police pursue on-foot By Sam Catanzaro A burglary suspect led police on a lengthy on-foot...</p></div></div></div></div><div id="weart-comments" class="my-5"></div></div></div><div class="sidebar col-lg-4 c-text l-text border-left"><div class="sidebar-inner " id="sidebar-inner"><div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/"><div class="input-group  input-group-sm"> <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s"> <span class="input-group-btn"> <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button> </span></div></form></div><div id="ctct_form-2" class=" box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div data-form-id="35616" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-35616 no-recaptcha" id="ctct-form-3843640960" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description" ><p>Join our newsletter! Receive the latest news, events, and opinion in Venice Beach and the surrounding areas.</p> </span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___3c59495a3edf2d27cd20fc1987544522">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-top" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="2038652632" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from Yo! Venice!. (You can unsubscribe anytime)</label></span></p></div><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="35616"  placeholder="" class="ctct-hidden ctct-label-" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="uaPsHPtUwzuXh9YX1NiHPIQFz"  placeholder="" class="ctct-hidden ctct-label-" /><input type="hidden" name="ctct_time" value="1569520097" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted"  value="SIGN UP"  placeholder="" class="ctct-submit ctct-label-" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="92a1e6b257" /><input type="hidden" name="_wp_http_referer" value="/2019/09/26/venice-pier-projects-beach-cleanup/" /><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: Santa Monica Mirror, 2116 Wilshire Blvd., Santa Monica, CA, 90403, http://www.smmirror.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form></div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();</script></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/21621973880/yovenice_articleinline', [300, 250]).display();</script></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=yv_8.30.19&hideIssuuLogo=true&u=santamonicamirror"></iframe></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_35930_0_5d8d5c513d837  normal " data-unique="epic_module_35930_0_5d8d5c513d837"><div class="jeg_block_container jeg_load_more_flag"><div class="jeg_posts"><article class="jeg_post jeg_pl_lg_1 post-35930 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news"><div class="jeg_thumb"> <a href="https://yovenice.com/2019/09/26/venice-pier-projects-beach-cleanup/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_360,h_180/https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Venice Pier Project&#8217;s Beach Cleanup" data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_360/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-360x180.jpg" data-sizes="auto" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_360/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-360x180.jpg 360w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-750x375.jpg 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Heal-the-Bay-Cleaup-Sept.-2018jpg-1140x570.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">The Heal the Bay pier cleanup in Sept. 2018. Photo: Venice Pier Project. </span></div></div></a><div class="jeg_post_category"> <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span></div></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"> <a href="https://yovenice.com/2019/09/26/venice-pier-projects-beach-cleanup/">Venice Pier Project&#8217;s Beach Cleanup</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/samskopp/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2019/09/26/venice-pier-projects-beach-cleanup/"><i class="fa fa-clock-o"></i> September 26, 2019</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2019/09/26/venice-pier-projects-beach-cleanup/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div><div class="jeg_post_excerpt"><p>Saturday, September 28 9-11 a.m. Submitted by Peter Ruiz, Venice Pier Project Come help me clean the beach! As part...</p> <a href="https://yovenice.com/2019/09/26/venice-pier-projects-beach-cleanup/" class="jeg_readmore">Read more</a></div></div></article><div class="jeg_postsmall"><article class="jeg_post jeg_pl_sm post-35919 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news"><div class="jeg_thumb"> <a href="https://yovenice.com/2019/09/24/vch-redevelopment-bonds/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="76" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120,h_76/https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Venice Community Housing&#8217;s Rose Avenue Apartments Proposal Approved by VNC" data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120,h_76/https://yovenice.com/wp-content/uploads/2018/11/1.VCHRendering-e1543618665552.jpg" data-sizes="auto" data-srcset="" data-expand="700" /><div class="ccfic"><span class="ccfic-text">The Heal the Bay pier cleanup in Sept. 2018. Photo: Venice Pier Project. </span></div></div> </a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://yovenice.com/2019/09/24/vch-redevelopment-bonds/">City Council Approves $13.9 Million for Venice Community Housing Redevelopment</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2019/09/24/vch-redevelopment-bonds/" ><i class="fa fa-clock-o"></i> September 24, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-35926 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news"><div class="jeg_thumb"> <a href="https://yovenice.com/2019/09/23/trump-visits-la-suggests-more-law-enforcement-to-tackle-homelessness-suspect-at-large-in-venice-boardwalk-bar-stabbing-yo-venice-this-week-september-23-2019/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120,h_86/https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Trump Visits LA, Suggests More Law Enforcement to Tackle Homelessness, Suspect At-large in Venice Boardwalk Bar Stabbing: Yo! Venice This Week September 23, 2019" data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM-120x86.png" data-sizes="auto" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM-120x86.png 120w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM-350x250.png 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-11.35.39-AM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">The Heal the Bay pier cleanup in Sept. 2018. Photo: Venice Pier Project. </span></div></div> </a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://yovenice.com/2019/09/23/trump-visits-la-suggests-more-law-enforcement-to-tackle-homelessness-suspect-at-large-in-venice-boardwalk-bar-stabbing-yo-venice-this-week-september-23-2019/">Trump Visits LA, Suggests More Law Enforcement to Tackle Homelessness, Suspect At-large in Venice Boardwalk Bar Stabbing: Yo! Venice This Week September 23, 2019</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2019/09/23/trump-visits-la-suggests-more-law-enforcement-to-tackle-homelessness-suspect-at-large-in-venice-boardwalk-bar-stabbing-yo-venice-this-week-september-23-2019/" ><i class="fa fa-clock-o"></i> September 24, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-35915 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news"><div class="jeg_thumb"> <a href="https://yovenice.com/2019/09/23/venice-emergency-preparedness-town-halls/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120,h_86/https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Venice Emergency Preparedness Town Halls" data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-120x86.jpg" data-sizes="auto" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-120x86.jpg 120w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-350x250.jpg 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">The Heal the Bay pier cleanup in Sept. 2018. Photo: Venice Pier Project. </span></div></div> </a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://yovenice.com/2019/09/23/venice-emergency-preparedness-town-halls/">Venice Emergency Preparedness Town Halls</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2019/09/23/venice-emergency-preparedness-town-halls/" ><i class="fa fa-clock-o"></i> September 23, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-35913 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news"><div class="jeg_thumb"> <a href="https://yovenice.com/2019/09/20/abbot-kinney-festival-returns-sound-bath-meditation-in-venice-yo-venice-westside-local-show-september-20-2019/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120,h_86/https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Abbot Kinney Festival Returns, Sound Bath Meditation in Venice: Yo! Venice Westside Local Show September 20, 2019" data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-120x86.png" data-sizes="auto" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-120x86.png 120w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-350x250.png 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-750x536.png 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">The Heal the Bay pier cleanup in Sept. 2018. Photo: Venice Pier Project. </span></div></div> </a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://yovenice.com/2019/09/20/abbot-kinney-festival-returns-sound-bath-meditation-in-venice-yo-venice-westside-local-show-september-20-2019/">Abbot Kinney Festival Returns, Sound Bath Meditation in Venice: Yo! Venice Westside Local Show September 20, 2019</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2019/09/20/abbot-kinney-festival-returns-sound-bath-meditation-in-venice-yo-venice-westside-local-show-september-20-2019/" ><i class="fa fa-clock-o"></i> September 20, 2019</a></div></div></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="epic_preloader_circle_outer"><div class="epic_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div></div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_35930_1_5d8d5c51417bc  normal " data-unique="epic_module_35930_1_5d8d5c51417bc"><div class="jeg_block_container"><article class="jeg_post jeg_pl_lg_1 post-35911 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news"><div class="jeg_thumb"> <a href="https://yovenice.com/2019/09/19/bridge-housing-operators-to-hold-weekly-community-meetings/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350,h_250/https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Bridge Housing Operators to Hold Weekly Community Meetings" data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/1.Bonin_-350x250.jpg" data-sizes="auto" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/1.Bonin_-350x250.jpg 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120/https://yovenice.com/wp-content/uploads/2019/09/1.Bonin_-120x86.jpg 120w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/1.Bonin_-750x536.jpg 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/1.Bonin_-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">The Heal the Bay pier cleanup in Sept. 2018. Photo: Venice Pier Project. </span></div></div></a><div class="jeg_post_category"> <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://yovenice.com/2019/09/19/bridge-housing-operators-to-hold-weekly-community-meetings/">Bridge Housing Operators to Hold Weekly Community Meetings</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/samskopp/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2019/09/19/bridge-housing-operators-to-hold-weekly-community-meetings/"><i class="fa fa-clock-o"></i> September 19, 2019</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2019/09/19/bridge-housing-operators-to-hold-weekly-community-meetings/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div><div class="jeg_post_excerpt"><p>Safe Place for Youth (SPY) and PATH "Coffee With the Community" meetings By Sam Catanzaro Safe Place for Youth (SPY)...</p> <a href="https://yovenice.com/2019/09/19/bridge-housing-operators-to-hold-weekly-community-meetings/" class="jeg_readmore">Read more</a></div></div></article><div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_1 post-35913 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news"><div class="jeg_thumb"> <a href="https://yovenice.com/2019/09/20/abbot-kinney-festival-returns-sound-bath-meditation-in-venice-yo-venice-westside-local-show-september-20-2019/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120,h_86/https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Abbot Kinney Festival Returns, Sound Bath Meditation in Venice: Yo! Venice Westside Local Show September 20, 2019" data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-120x86.png" data-sizes="auto" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-120x86.png 120w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-350x250.png 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-750x536.png 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1140/https://yovenice.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-10.44.53-AM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">The Heal the Bay pier cleanup in Sept. 2018. Photo: Venice Pier Project. </span></div></div></a><div class="jeg_post_category"> <span><a href="https://yovenice.com/category/edify-tv/" class="category-edify-tv">Edify TV</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://yovenice.com/2019/09/20/abbot-kinney-festival-returns-sound-bath-meditation-in-venice-yo-venice-westside-local-show-september-20-2019/">Abbot Kinney Festival Returns, Sound Bath Meditation in Venice: Yo! Venice Westside Local Show September 20, 2019</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2019/09/20/abbot-kinney-festival-returns-sound-bath-meditation-in-venice-yo-venice-westside-local-show-september-20-2019/" ><i class="fa fa-clock-o"></i> September 20, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 post-35915 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news"><div class="jeg_thumb"> <a href="https://yovenice.com/2019/09/23/venice-emergency-preparedness-town-halls/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120,h_86/https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Venice Emergency Preparedness Town Halls" data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-120x86.jpg" data-sizes="auto" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-120x86.jpg 120w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-350x250.jpg 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/DSC_0774-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">The Heal the Bay pier cleanup in Sept. 2018. Photo: Venice Pier Project. </span></div></div></a><div class="jeg_post_category"> <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://yovenice.com/2019/09/23/venice-emergency-preparedness-town-halls/">Venice Emergency Preparedness Town Halls</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2019/09/23/venice-emergency-preparedness-town-halls/" ><i class="fa fa-clock-o"></i> September 23, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 post-35919 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news"><div class="jeg_thumb"> <a href="https://yovenice.com/2019/09/24/vch-redevelopment-bonds/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="76" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120,h_76/https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Venice Community Housing&#8217;s Rose Avenue Apartments Proposal Approved by VNC" data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120,h_76/https://yovenice.com/wp-content/uploads/2018/11/1.VCHRendering-e1543618665552.jpg" data-sizes="auto" data-srcset="" data-expand="700" /><div class="ccfic"><span class="ccfic-text">The Heal the Bay pier cleanup in Sept. 2018. Photo: Venice Pier Project. </span></div></div></a><div class="jeg_post_category"> <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://yovenice.com/2019/09/24/vch-redevelopment-bonds/">City Council Approves $13.9 Million for Venice Community Housing Redevelopment</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2019/09/24/vch-redevelopment-bonds/" ><i class="fa fa-clock-o"></i> September 24, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 post-35921 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news"><div class="jeg_thumb"> <a href="https://yovenice.com/2019/09/19/manifest-your-hearts-desire-in-30-days-through-goddess-process/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120,h_86/https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Manifest Your Heart&#8217;s Desire in 30 days through Goddess Process" data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-120x86.jpg" data-sizes="auto" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-120x86.jpg 120w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-350x250.jpg 350w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">The Heal the Bay pier cleanup in Sept. 2018. Photo: Venice Pier Project. </span></div></div></a><div class="jeg_post_category"> <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://yovenice.com/2019/09/19/manifest-your-hearts-desire-in-30-days-through-goddess-process/">Manifest Your Heart&#8217;s Desire in 30 days through Goddess Process</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2019/09/19/manifest-your-hearts-desire-in-30-days-through-goddess-process/" ><i class="fa fa-clock-o"></i> September 24, 2019</a></div></div></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="epic_preloader_circle_outer"><div class="epic_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div></div></div></div></div></div></article></div></main><footer id="footer" class="bg-black"><div class="container f-text py-5"><div class="footer-ad"> <script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/21621973880/yovenice_footertop', [[468, 60], [728, 90]]).display();</script> </div><div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization"><div itemscope="" itemtype="https://schema.org/ImageObject"> <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><noscript><img width="300" height="99" src="https://yovenicedev.wpengine.com/wp-content/uploads/2019/08/yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></noscript><img width="300" height="99" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_120,h_86/https://yovenice.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434-120x86.jpg' data-src="https://yovenicedev.wpengine.com/wp-content/uploads/2019/08/yo-logo.png" class="lazyload custom-logo" alt="Yo Venice" itemprop="logo"></a></div><meta itemprop="name" content="Yo Venice"></div><div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li><li id="menu-item-35697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35697"><a href="https://yovenice.com/advertising/">Advertising</a></li><li id="menu-item-35699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35699"><a href="https://yovenice.com/pr-services/">PR Services</a></li><li id="menu-item-35698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35698"><a href="https://yovenice.com/contact-us/">Contact Us!</a></li><li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li><li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li></ul></div></div></div><div class="d-flex justify-content-center"><div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li></ul></div></div><p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> © 2019 Yo! Venice</p><p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p></div></footer></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://yovenice.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script> <script type="text/javascript"  defer='defer' src="https://yovenice.com/wp-content/cache/autoptimize/js/autoptimize_3b735fecd5c1ec8fa401273c20008b49.js"></script></body></html>