<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script src="http://code.jquery.com/jquery-1.11.2.min.js" type="text/javascript"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Homeless Advocate Arrested Near Venice Bridge Home Shelter on Suspicion of Dealing Drugs - Yo! Venice!</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Homeless Advocate Arrested Near Venice Bridge Home Shelter on Suspicion of Dealing Drugs - Yo! Venice!" />
	<meta property="og:description" content="65-year-old Garry Featherstone accused of selling meth, PCP By Sam Catanzaro A self-described homeless outreach advocate was recently arrested near..." />
	<meta property="og:url" content="https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/" />
	<meta property="og:site_name" content="Yo! Venice!" />
	<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
	<meta property="article:published_time" content="2021-07-26T19:46:32+00:00" />
	<meta property="article:modified_time" content="2021-07-26T19:46:33+00:00" />
	<meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-2.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@YoVenice" />
	<meta name="twitter:site" content="@YoVenice" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Sam Catanzaro">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","description":"#1 Local News, Forum, Information and Event Source for Venice Beach, California.","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/#primaryimage","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-2.jpeg","width":900,"height":600},{"@type":"WebPage","@id":"https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/#webpage","url":"https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/","name":"Homeless Advocate Arrested Near Venice Bridge Home Shelter on Suspicion of Dealing Drugs - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"primaryImageOfPage":{"@id":"https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/#primaryimage"},"datePublished":"2021-07-26T19:46:32+00:00","dateModified":"2021-07-26T19:46:33+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/"]}]},{"@type":"Article","@id":"https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/#article","isPartOf":{"@id":"https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/6152b609a0b407916622e88e91683140"},"headline":"Homeless Advocate Arrested Near Venice Bridge Home Shelter on Suspicion of Dealing Drugs","datePublished":"2021-07-26T19:46:32+00:00","dateModified":"2021-07-26T19:46:33+00:00","mainEntityOfPage":{"@id":"https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/#primaryimage"},"articleSection":"Venice Beach News","inLanguage":"en-US"},{"@type":"Person","@id":"https://yovenice.com/#/schema/person/6152b609a0b407916622e88e91683140","name":"Sam Catanzaro","image":{"@type":"ImageObject","@id":"https://yovenice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1d34bc39a8e1a5e2c7780b9b95f63e11?s=96&d=mm&r=r","caption":"Sam Catanzaro"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Homeless Advocate Arrested Near Venice Bridge Home Shelter on Suspicion of Dealing Drugs Comments Feed" href="https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Homeless Advocate Arrested Near Venice Bridge Home Shelter on Suspicion of Dealing Drugs"/>
      <meta property="og:description" content="65-year-old Garry Featherstone accused of selling meth, PCP By Sam Catanzaro A self-described homeless outreach advocate was recently arrested near..."/>
      <meta property="og:url" content="https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/"/>
      <meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-2.jpeg"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Homeless Advocate Arrested Near Venice Bridge Home Shelter on Suspicion of Dealing Drugs" />
      <meta name="twitter:description" content="65-year-old Garry Featherstone accused of selling meth, PCP By Sam Catanzaro A self-described homeless outreach advocate was recently arrested near..." />
      <meta name="twitter:url" content="https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/" />
      <meta name="twitter:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-2.jpeg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fb8a13f2c1fb80bb3923d9c79327e329"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=fb8a13f2c1fb80bb3923d9c79327e329' type='text/css' media='all' />
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://yovenice.com/?p=40420' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2021%2F07%2F26%2Fhomeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2021%2F07%2F26%2Fhomeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard', [320, 50], 'div-gpt-ad-1598566942528-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1598567087088-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1598567162394-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_footertop', [320, 50], 'div-gpt-ad-1598567470772-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_headerleaderboard', [320, 50], 'div-gpt-ad-1598567356379-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_articlebottom', [320, 50], 'div-gpt-ad-1598567550570-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_2', [320, 50], 'div-gpt-ad-1598567674224-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_3', [320, 50], 'div-gpt-ad-1598567724154-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/smmirror_articleinline', [320, 50], 'div-gpt-ad-1598293314668-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_above_latest_news', [320, 50], 'div-gpt-ad-1596071060207-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//yovenice.com/wp-content/uploads/custom-css-js/36870.js?v=6890'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
	<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-40420 single-format-standard custom-background wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35562" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35563" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-36584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://yovenice.com/2021-camp-guide/">2021 Summer Camp Guide</a></li>
<li id="menu-item-38070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<!-- /21621973880/yovenice_headerleaderboard -->
<div id='div-gpt-ad-1598567356379-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567356379-0'); });
  </script>
</div>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">July 26, 2021</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-2.jpeg"></div><span class="d-block mt-2 h6">Homeless Advocate Arrested Near Venice Bridge Home Shelter on Suspicion of Dealing Drugs</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/07/19/bonins-encampment-to-home-moves-131-homeless-into-housing-yo-venice-show-july-19-2021/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/yv-2.png"></div><span class="d-block mt-2 h6">Bonin’s Encampment to Home Moves 131 Homeless Into Housing: YO! Venice Show &#8211; July 19, 2021</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/07/13/petition-for-recall-of-councilmember-bonin-approved-for-circulation/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Bonin-Venice.jpeg"></div><span class="d-block mt-2 h6">Petition for Recall of Councilmember Bonin Approved for Circulation</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/07/13/santa-monica-based-evolutionary-art-helping-companies-perfect-their-digital-brand/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-12.01.14-PM.png"></div><span class="d-block mt-2 h6">Santa Monica-based evolutionary.art Helping Companies Perfect Their Digital Brand</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/07/21/opinion-why-silence-the-sheriff-bonin-bashing-of-villanueva-backfires-at-the-wrong-moment/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E3UCm1zVEA0TeUy-e1623205682993-1.jpeg"></div><span class="d-block mt-2 h6">Opinion: Why Silence the Sheriff? Bonin Bashing of Villanueva Backfires at the Wrong Moment!</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/07/12/an-open-response-to-nick-antonicello/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/SupremeCourt.jpg"></div><span class="d-block mt-2 h6">An Open Response To Nick Antonicello</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/07/08/opinion-eye-on-the-prize-who-can-beat-mike-bonin/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin.jpeg"></div><span class="d-block mt-2 h6">Opinion: Eye on the Prize &#8211; Who Can Beat Mike Bonin?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/07/06/low-cost-housing-state-keeps-ignoring-the-new-realities/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/GettyImages-200153616-001.jpg"></div><span class="d-block mt-2 h6">Low-Cost Housing? State Keeps Ignoring the New Realities</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/05/11/edify-tv-a-look-into-the-cold-war-era-as-wende-museum-reopens/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-11-at-1.00.52-PM-copy.png"></div><span class="d-block mt-2 h6">Edify TV: A Look Into the Cold War-Era as Wende Museum Reopens</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/04/20/venice-art-walk-returns/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/04/61139844_10157147480999906_3360939345094639616_n.jpeg"></div><span class="d-block mt-2 h6">Venice Art Walk Returns</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/03/09/edify-tv-giving-mar-vista-more-color/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-09-at-2.47.27-PM.png"></div><span class="d-block mt-2 h6">Edify TV: Giving Mar Vista More Color</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/03/09/how-to-nourish-your-inner-artist-in-laguna/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-16-at-2.19.41-PM.png"></div><span class="d-block mt-2 h6">How To Nourish Your Inner Artist In Laguna</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/07/22/umami-burger-coming-to-venice/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/95017266_10163259312050244_6118232139226939392_n.jpeg"></div><span class="d-block mt-2 h6">Umami Burger Coming to Venice</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/07/06/venice-car-to-car-shooting-leaves-18-year-old-dead/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E5isPMOVkAYOlQM.jpeg"></div><span class="d-block mt-2 h6">Venice Car-to-Car Shooting Leaves 18-Year-Old Dead</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/06/30/bonin-staffer-calls-homeless-person-living-at-entrance-to-field-office-disruptive-in-leaked-email/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Leak.jpg"></div><span class="d-block mt-2 h6">Bonin Staffer Calls Homeless Person Living at Entrance to Field Office &#8216;Disruptive&#8217; in Leaked Email</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/06/15/edify-tv-closing-expo-line-bike-path-gap/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-14-at-6.38.55-PM.png"></div><span class="d-block mt-2 h6">Edify TV: Closing Expo Line Bike Path Gap?</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://yovenice.com/2021-camp-guide/">2021 Summer Camp Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="article-container">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/"/>

    <!-- featured img -->
      <div class="wide">
        <div class="row">
          <div class="col-12">
                <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-2.jpeg">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="600">
            <img width="900" height="600" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-2.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-2.jpeg 900w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-2-300x200.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-2-768x512.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-2-730x487.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-2-350x233.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-2-272x182.jpeg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-2-750x500.jpeg 750w" sizes="(max-width: 900px) 100vw, 900px" /><div class="ccfic"><span class="ccfic-text">Surveillance footage of a tent where a man has been accused of selling drugs to the Venice homeless population. Photos: LASD. </span></div>          </div>
            <!-- end -->
            </div>
        </div>
      </div>
    <!-- end -->


    <!-- content-area -->
      <div class="container">

         <!-- header -->
                    <div class="row ">
            <div class="col-lg-10">
              <!-- article-header -->
                <header>
                  <h1 class="article-title h1 c-black my-4" itemprop="headline">Homeless Advocate Arrested Near Venice Bridge Home Shelter on Suspicion of Dealing Drugs</h1>
                </header>
              <!-- end -->
            </div>
          </div>
        <!-- end -->

        <div class="row justify-content-center">
          <div class="col-lg-8">
            <!-- excerpt -->
                          <!-- end -->
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>65-year-old Garry Featherstone accused of selling meth, PCP</strong></p>



<p><strong>By Sam Catanzaro</strong></p>



<p>A self-described homeless outreach advocate was recently arrested near the Venice Bridge Home shelter on suspicion of dealing PCP and meth to the local homeless population.</p>



<p>According to the Los Angeles Sheriff’s Department (LASD), Narcotics Bureau investigators served a two-location search warrant in Venice last Thursday after receiving information of a potential narcotics dealer disguising himself as a homeless outreach advocate. In a press release, the LASD said the investigation identified that narcotics dealer, 65-year-old Garry Featherstone, had been using a tent to sell drugs to Venice’s homeless population. According to the LASD, the tent was in close proximity to the “Venice Bridge Home” homeless shelter.&nbsp;</p>



<p>“Investigators conducted countless hours of surveillance of Featherstone and saw him complete several hand-to-hand narcotics transactions. Featherstone masquerades as a homeless outreach advocate while supplying homeless individuals with narcotics,” reads a statement from the LASD.&nbsp;</p>



<figure class="wp-block-image size-large is-resized"><img src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-1.jpeg" alt="" class="wp-image-40423" width="450" height="300" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-1.jpeg 900w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-1-300x200.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-1-768x512.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-1-730x487.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-1-350x233.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-1-272x182.jpeg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-1-750x500.jpeg 750w" sizes="(max-width: 450px) 100vw, 450px" /></figure>



<p>On Thursday afternoon, investigators conducted the search warrant operation on a tent near 3rd Avenue and Rose Street, as well as a Venice residence, and arrested Featherstone for possession of phencyclidine (PCP) for sale and possession of methamphetamine for sale. Over 15,000 dollars in U.S. currency was also recovered.&nbsp;</p>



<p>“Featherstone, a self-proclaimed homeless advocate, operates ‘Homeless Enterprise’ from a tent on 3rd Avenue, where he sells sodas, candy, and other snacks and beverages to the local homeless population, ”reads the LASD statement.&nbsp;</p>



<p>According to the LASD, “Homeless Enterprise” is registered with the city of Los Angeles Finance Department. </p>



<p>“This is another clear example of how several people are using the veil of outreach to run criminal enterprises and exploit the already marginalized population of county residents who are experiencing homelessness,” said Sheriff Alex Villanueva in a statement following the arrest. “It’s time for common sense, compassionate regulation of public space. It’s time for politicians to stop using the homeless population as a platform and for them to either help law enforcement keep the community safe or get out of the way.”</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2021-07-26">July 26, 2021</time>
            <meta itemprop="dateModified" content="2021-07-26"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Homeless Advocate Arrested Near Venice Bridge Home Shelter on Suspicion of Dealing Drugs&amp;url=https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/&amp;title=Homeless Advocate Arrested Near Venice Bridge Home Shelter on Suspicion of Dealing Drugs'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>  window.googletag = window.googletag || {cmd: []};  googletag.cmd.push(function() {    googletag.defineSlot('/21621973880/yovenice_articleinline', [728, 90], 'div-gpt-ad-1596069699224-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script><!-- /21621973880/yovenice_articleinline --><div id='div-gpt-ad-1596069699224-0' style='width: 728px; height: 90px;'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069699224-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-40376 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/07/19/bonins-encampment-to-home-moves-131-homeless-into-housing-yo-venice-show-july-19-2021/" title="Bonin’s Encampment to Home Moves 131 Homeless Into Housing: YO! Venice Show &#8211; July 19, 2021">
                              <img width="730" height="410" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/yv-2-730x410.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/yv-2-730x410.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/yv-2-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/yv-2-1024x575.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/yv-2-768x431.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/yv-2-350x197.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/yv-2-1100x618.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/yv-2-750x421.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/yv-2-1140x640.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/yv-2.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/07/19/bonins-encampment-to-home-moves-131-homeless-into-housing-yo-venice-show-july-19-2021/" title="Bonin’s Encampment to Home Moves 131 Homeless Into Housing: YO! Venice Show &#8211; July 19, 2021">
                Bonin’s Encampment to Home Moves 131 Homeless Into Housing: YO! Venice Show &#8211; July 19, 2021              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 19, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/07/19/bonins-encampment-to-home-moves-131-homeless-into-housing-yo-venice-show-july-19-2021/" title="Bonin’s Encampment to Home Moves 131 Homeless Into Housing: YO! Venice Show &#8211; July 19, 2021">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 19, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Bonin’s Encampment to Home Moves 131 Homeless Into Housing * LAFD...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40346 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/07/13/petition-for-recall-of-councilmember-bonin-approved-for-circulation/" title="Petition for Recall of Councilmember Bonin Approved for Circulation">
                              <img width="730" height="483" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Bonin-Venice-730x483.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Bonin-Venice-730x483.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Bonin-Venice-300x199.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Bonin-Venice-768x509.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Bonin-Venice-350x232.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Bonin-Venice-750x497.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Bonin-Venice.jpeg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Los Angeles City Councilmember Mike Bonin (Facebook). </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/07/13/petition-for-recall-of-councilmember-bonin-approved-for-circulation/" title="Petition for Recall of Councilmember Bonin Approved for Circulation">
                Petition for Recall of Councilmember Bonin Approved for Circulation              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 13, 2021</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/07/13/petition-for-recall-of-councilmember-bonin-approved-for-circulation/" title="Petition for Recall of Councilmember Bonin Approved for Circulation">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 13, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Signature gathering phase now set to begin after Tuesday approval by City Clerk  By Sam Catanzaro The Los Angeles City...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40343 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/07/13/santa-monica-based-evolutionary-art-helping-companies-perfect-their-digital-brand/" title="Santa Monica-based evolutionary.art Helping Companies Perfect Their Digital Brand">
                              <img width="730" height="400" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-12.01.14-PM-730x400.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-12.01.14-PM-730x400.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-12.01.14-PM-300x164.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-12.01.14-PM-1024x561.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-12.01.14-PM-768x421.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-12.01.14-PM-350x192.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-12.01.14-PM-750x411.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-12.01.14-PM.png 1050w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Branding for Pacific Park, one of the clients of evolutionary.art, a Santa Monica-based graphic design company. Photo: evolutionary.art</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/07/13/santa-monica-based-evolutionary-art-helping-companies-perfect-their-digital-brand/" title="Santa Monica-based evolutionary.art Helping Companies Perfect Their Digital Brand">
                Santa Monica-based evolutionary.art Helping Companies Perfect Their Digital Brand              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 13, 2021</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/07/13/santa-monica-based-evolutionary-art-helping-companies-perfect-their-digital-brand/" title="Santa Monica-based evolutionary.art Helping Companies Perfect Their Digital Brand">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 13, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Enki Inc. a Santa Monica based IT company, has launched evolutionary.art, its artistic graphic design spin-off, helping startups from near...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40327 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/07/12/deadline-extended-for-unhoused-to-move-belongings-off-boardwalk-yo-venice-show-july-12-2021/" title="Deadline Extended For Unhoused To Move Belongings Off Boardwalk: YO! Venice Show &#8211; July 12, 2021">
                              <img width="730" height="414" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/yv-1-730x414.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/yv-1-730x414.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/yv-1-300x170.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/yv-1-1024x581.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/yv-1-768x436.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/yv-1-350x199.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/yv-1-1100x624.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/yv-1-750x425.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/yv-1-1140x647.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/yv-1.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/07/12/deadline-extended-for-unhoused-to-move-belongings-off-boardwalk-yo-venice-show-july-12-2021/" title="Deadline Extended For Unhoused To Move Belongings Off Boardwalk: YO! Venice Show &#8211; July 12, 2021">
                Deadline Extended For Unhoused To Move Belongings Off Boardwalk: YO! Venice Show &#8211; July 12, 2021              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 12, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/07/12/deadline-extended-for-unhoused-to-move-belongings-off-boardwalk-yo-venice-show-july-12-2021/" title="Deadline Extended For Unhoused To Move Belongings Off Boardwalk: YO! Venice Show &#8211; July 12, 2021">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 12, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Deadline Extended For Unhoused To Move Belongings Off Boardwalk * Pedestrian...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40324 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/07/12/hyperion-spill-discharges-17-million-gallons-of-raw-sewage-into-santa-monica-bay/" title="Hyperion Spill Discharges 17 Million Gallons of Raw Sewage Into Santa Monica Bay">
                              <img width="700" height="464" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Hyperion-3.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Hyperion-3.jpeg 700w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Hyperion-3-300x199.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Hyperion-3-350x232.jpeg 350w" sizes="(max-width: 700px) 100vw, 700px" /><div class="ccfic"><span class="ccfic-text">Hyperion Water Reclamation Plant in El Segundo. Photo: City of LA Sanitation (Facebook).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/07/12/hyperion-spill-discharges-17-million-gallons-of-raw-sewage-into-santa-monica-bay/" title="Hyperion Spill Discharges 17 Million Gallons of Raw Sewage Into Santa Monica Bay">
                Hyperion Spill Discharges 17 Million Gallons of Raw Sewage Into Santa Monica Bay              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 12, 2021</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/07/12/hyperion-spill-discharges-17-million-gallons-of-raw-sewage-into-santa-monica-bay/" title="Hyperion Spill Discharges 17 Million Gallons of Raw Sewage Into Santa Monica Bay">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 12, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Sunday night spillage occurs 1-mile offshore from Hyperion Water Reclamation Plant By Sam Catanzaro 17 million gallons of raw sewage...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40334 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-westside-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/07/10/ipo-cosmetics-launches-the-worlds-first-4step-facial-kit/" title="IPO Cosmetics Launches The World’s First 4Step Facial Kit">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/IPO-COSMETICS4323-1-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/IPO-COSMETICS4323-1-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/IPO-COSMETICS4323-1-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/IPO-COSMETICS4323-1-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/IPO-COSMETICS4323-1-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/IPO-COSMETICS4323-1-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/IPO-COSMETICS4323-1-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/IPO-COSMETICS4323-1.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/westside-wellness/" rel="category tag">Westside Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/07/10/ipo-cosmetics-launches-the-worlds-first-4step-facial-kit/" title="IPO Cosmetics Launches The World’s First 4Step Facial Kit">
                IPO Cosmetics Launches The World’s First 4Step Facial Kit              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 10, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yo-venice-contributor/" title="Posts by Yo! Venice Contributor" rel="author">Yo! Venice Contributor</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/07/10/ipo-cosmetics-launches-the-worlds-first-4step-facial-kit/" title="IPO Cosmetics Launches The World’s First 4Step Facial Kit">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 10, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">It’s Perfect On Introduces a New, Convenient, Portable and Eco-Friendly Skincare Option By Staff Writer What if you could get...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40310 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-upbeat-beat category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/07/09/marina-drive-in-movie-summer-series-underway/" title="Marina Drive-In Movie Summer Series Underway">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Marina-Drive-In-15-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Marina-Drive-In-15-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Marina-Drive-In-15-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Marina-Drive-In-15-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Marina-Drive-In-15-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Marina-Drive-In-15-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Marina-Drive-In-15-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Marina-Drive-In-15.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/upbeat-beat/" rel="category tag">Upbeat Beat</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/07/09/marina-drive-in-movie-summer-series-underway/" title="Marina Drive-In Movie Summer Series Underway">
                Marina Drive-In Movie Summer Series Underway              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 9, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/07/09/marina-drive-in-movie-summer-series-underway/" title="Marina Drive-In Movie Summer Series Underway">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 9, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Gather with your family and friends to watch movies by the sea in Marina del Rey. Marina Drive-In Movie Nights,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40299 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/07/08/sheriff-villanueva-to-hold-protecting-parks-and-beaches-town-hall-monday/" title="Sheriff Villanueva to Hold Protecting Parks and Beaches Town Hall Monday">
                              <img width="730" height="548" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E3UCm1zVEA0TeUy-e1623205682993-730x548.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E3UCm1zVEA0TeUy-e1623205682993-730x548.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E3UCm1zVEA0TeUy-e1623205682993-300x225.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E3UCm1zVEA0TeUy-e1623205682993-768x576.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E3UCm1zVEA0TeUy-e1623205682993-350x263.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E3UCm1zVEA0TeUy-e1623205682993-750x563.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E3UCm1zVEA0TeUy-e1623205682993.jpeg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Los Angeles County Sheriff Alex Villanueva speaks to a group of reports on the Venice Boardwalk last month. Photo: Twitter (LACoSheriff).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/07/08/sheriff-villanueva-to-hold-protecting-parks-and-beaches-town-hall-monday/" title="Sheriff Villanueva to Hold Protecting Parks and Beaches Town Hall Monday">
                Sheriff Villanueva to Hold Protecting Parks and Beaches Town Hall Monday              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 8, 2021</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/07/08/sheriff-villanueva-to-hold-protecting-parks-and-beaches-town-hall-monday/" title="Sheriff Villanueva to Hold Protecting Parks and Beaches Town Hall Monday">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 8, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Virtual town hall Monday 1-2 p.m. By Sam Catanzaro Los Angeles County Sheriff Alex Villanueva is set to hold a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40271 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-health category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/07/06/venice-car-to-car-shooting-leaves-18-year-old-dead/" title="Venice Car-to-Car Shooting Leaves 18-Year-Old Dead">
                              <img width="730" height="486" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E5isPMOVkAYOlQM-730x486.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E5isPMOVkAYOlQM-730x486.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E5isPMOVkAYOlQM-300x200.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E5isPMOVkAYOlQM-1024x682.jpeg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E5isPMOVkAYOlQM-768x511.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E5isPMOVkAYOlQM-350x233.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E5isPMOVkAYOlQM-1100x732.jpeg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E5isPMOVkAYOlQM-272x182.jpeg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E5isPMOVkAYOlQM-750x499.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E5isPMOVkAYOlQM-1140x759.jpeg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E5isPMOVkAYOlQM.jpeg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The scene of a Venice shooting Monday morning. Photo: LAPD Lieutenant Ensley (Twitter). </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-health/" rel="category tag">Venice Beach Health</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/07/06/venice-car-to-car-shooting-leaves-18-year-old-dead/" title="Venice Car-to-Car Shooting Leaves 18-Year-Old Dead">
                Venice Car-to-Car Shooting Leaves 18-Year-Old Dead              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 6, 2021</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/07/06/venice-car-to-car-shooting-leaves-18-year-old-dead/" title="Venice Car-to-Car Shooting Leaves 18-Year-Old Dead">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 6, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LAPD investigating Monday incident By Sam Catanzaro Police are searching for a driver wanted in connection to a car-to-car shooting...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40247 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/07/01/marina-del-rey-man-sentenced-to-over-4-years-in-prison-for-3-3-million-ponzi/" title="Marina del Rey Man Sentenced to Over 4 Years in Prison for $3.3 Million Ponzi">
                              <img width="730" height="434" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/GettyImages-928158772-730x434.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/GettyImages-928158772-730x434.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/GettyImages-928158772-300x179.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/GettyImages-928158772-1024x609.jpeg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/GettyImages-928158772-768x457.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/GettyImages-928158772-350x208.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/GettyImages-928158772-1100x655.jpeg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/GettyImages-928158772-750x446.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/GettyImages-928158772-1140x678.jpeg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/GettyImages-928158772.jpeg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/07/01/marina-del-rey-man-sentenced-to-over-4-years-in-prison-for-3-3-million-ponzi/" title="Marina del Rey Man Sentenced to Over 4 Years in Prison for $3.3 Million Ponzi">
                Marina del Rey Man Sentenced to Over 4 Years in Prison for $3.3 Million Ponzi              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 1, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/07/01/marina-del-rey-man-sentenced-to-over-4-years-in-prison-for-3-3-million-ponzi/" title="Marina del Rey Man Sentenced to Over 4 Years in Prison for $3.3 Million Ponzi">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 1, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">An accountant was sentenced today to 51 months in federal prison for running a four-year, $3.3 million Ponzi scheme that...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40241 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news category-venice-beach-restaurants">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/07/01/la-city-council-votes-to-stop-citing-unlicensed-street-vendors/" title="LA City Council Votes To Stop Citing Unlicensed Street Vendors">
                              <img width="730" height="548" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/IMG_5603-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/IMG_5603-730x548.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/IMG_5603-300x225.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/IMG_5603-768x576.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/IMG_5603-350x263.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/IMG_5603-750x563.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/IMG_5603.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-restaurants/" rel="category tag">Venice Beach Restaurants</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/07/01/la-city-council-votes-to-stop-citing-unlicensed-street-vendors/" title="LA City Council Votes To Stop Citing Unlicensed Street Vendors">
                LA City Council Votes To Stop Citing Unlicensed Street Vendors              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 1, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/07/01/la-city-council-votes-to-stop-citing-unlicensed-street-vendors/" title="LA City Council Votes To Stop Citing Unlicensed Street Vendors">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 1, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Vote will allow hundreds of business owners to serve food without fear of confiscation By Toi Creel&nbsp; On Tuesday, June...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40276 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/07/01/making-cents-of-it-all-a-local-practices-approach-to-personalized-financial-planning-in-a-pandemic/" title="Making cents of it all—a local practice’s approach to personalized financial planning in a pandemic">
                              <img width="730" height="544" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Headshots-730x544.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Headshots-730x544.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Headshots-300x224.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Headshots-1024x764.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Headshots-768x573.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Headshots-350x261.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Headshots-1100x820.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Headshots-750x559.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Headshots-1140x850.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Headshots.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Left: Phil Decallejon. Right: Anthony Perez. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/07/01/making-cents-of-it-all-a-local-practices-approach-to-personalized-financial-planning-in-a-pandemic/" title="Making cents of it all—a local practice’s approach to personalized financial planning in a pandemic">
                Making cents of it all—a local practice’s approach to personalized financial planning in a pandemic              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 1, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yo-venice-contributor/" title="Posts by Yo! Venice Contributor" rel="author">Yo! Venice Contributor</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/07/01/making-cents-of-it-all-a-local-practices-approach-to-personalized-financial-planning-in-a-pandemic/" title="Making cents of it all—a local practice’s approach to personalized financial planning in a pandemic">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 1, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Financial advisors deliver personalized financial advice to help you achieve your goals, today and tomorrow. But what happens when traditional...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40237 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-venice-beach-restaurants">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/07/01/brisket-pizza-collab-coming-to-venice-july-4th/" title="Brisket Pizza Collab Coming to Venice July 4th">
                              <img width="400" height="500" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-3.07.00-PM.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-3.07.00-PM.png 400w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-3.07.00-PM-240x300.png 240w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-3.07.00-PM-350x438.png 350w" sizes="(max-width: 400px) 100vw, 400px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-restaurants/" rel="category tag">Venice Beach Restaurants</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/07/01/brisket-pizza-collab-coming-to-venice-july-4th/" title="Brisket Pizza Collab Coming to Venice July 4th">
                Brisket Pizza Collab Coming to Venice July 4th              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 1, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/07/01/brisket-pizza-collab-coming-to-venice-july-4th/" title="Brisket Pizza Collab Coming to Venice July 4th">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 1, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Moo&#8217;s Craft BBQ and Speak Cheezy popping up at Deus Ex Machina July 4th By Kerry Slater Two restaurants are...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40226 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-health category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/06/30/bonin-staffer-calls-homeless-person-living-at-entrance-to-field-office-disruptive-in-leaked-email/" title="Bonin Staffer Calls Homeless Person Living at Entrance to Field Office &#8216;Disruptive&#8217; in Leaked Email">
                              <img width="730" height="482" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Leak-730x482.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Leak-730x482.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Leak-300x198.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Leak-1024x676.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Leak-768x507.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Leak-350x231.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Leak-1100x726.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Leak-750x495.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Leak-1140x753.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/Leak.jpg 1160w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">A leaked email from a member of Councilmember Mike Bonin’s staff regarding a person living in front of the Councilmember’s Westchester field office. Photo: Yo! Venice. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-health/" rel="category tag">Venice Beach Health</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/06/30/bonin-staffer-calls-homeless-person-living-at-entrance-to-field-office-disruptive-in-leaked-email/" title="Bonin Staffer Calls Homeless Person Living at Entrance to Field Office &#8216;Disruptive&#8217; in Leaked Email">
                Bonin Staffer Calls Homeless Person Living at Entrance to Field Office &#8216;Disruptive&#8217; in Leaked Email              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 30, 2021</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/06/30/bonin-staffer-calls-homeless-person-living-at-entrance-to-field-office-disruptive-in-leaked-email/" title="Bonin Staffer Calls Homeless Person Living at Entrance to Field Office &#8216;Disruptive&#8217; in Leaked Email">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 30, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Leaked email shows member of Councilmember’s staff complaining about person living outside Westchester Field offices  By Sam Catanzaro A leaked...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40220 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-upbeat-beat category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/06/30/new-los-angeles-nonprofit-charting-a-positive-way-forward-for-a-city-on-the-brink/" title="New Los Angeles Nonprofit Charting a Positive Way Forward for a City on the Brink">
                              <img width="400" height="601" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_2527.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_2527.jpg 400w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_2527-200x300.jpg 200w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/IMG_2527-350x526.jpg 350w" sizes="(max-width: 400px) 100vw, 400px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/upbeat-beat/" rel="category tag">Upbeat Beat</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/06/30/new-los-angeles-nonprofit-charting-a-positive-way-forward-for-a-city-on-the-brink/" title="New Los Angeles Nonprofit Charting a Positive Way Forward for a City on the Brink">
                New Los Angeles Nonprofit Charting a Positive Way Forward for a City on the Brink              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 30, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/06/30/new-los-angeles-nonprofit-charting-a-positive-way-forward-for-a-city-on-the-brink/" title="New Los Angeles Nonprofit Charting a Positive Way Forward for a City on the Brink">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 30, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The founders of Envision L.A., a new 501(c)(4) nonprofit based in Mar Vista, have a simple goal: Bring sanity, humanity,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
          <!-- sidebar -->
              <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in Venice and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36302" method="post" data-id="36302" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1627331268" /><input type="hidden" name="_mc4wp_form_id" value="36302" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/yovenice_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596069556633-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/yovenice_sidebar_tower_2 -->
<div id='div-gpt-ad-1596069556633-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069556633-0'); });
  </script>
</div></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=yo_venice_6.25.21&u=santamonicamirror"></iframe></div></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_40420_0_60ff1ac49d0ea  normal " data-unique="epic_module_40420_0_60ff1ac49d0ea">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-40420 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-news">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Homeless Advocate Arrested Near Venice Bridge Home Shelter on Suspicion of Dealing Drugs" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-2-360x180.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-2-360x180.jpeg 360w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Narco-Op-072221-2-750x375.jpeg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Surveillance footage of a tent where a man has been accused of selling drugs to the Venice homeless population. Photos: LASD. </span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/venice-beach-news/" class="category-venice-beach-news">Venice Beach News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/">Homeless Advocate Arrested Near Venice Bridge Home Shelter on Suspicion of Dealing Drugs</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/samskopp/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/"><i class="fa fa-clock-o"></i> July 26, 2021</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>65-year-old Garry Featherstone accused of selling meth, PCP By Sam Catanzaro A self-described homeless outreach advocate was recently arrested near...</p>
                    <a href="https://yovenice.com/2021/07/26/homeless-advocate-arrested-near-venice-bridge-home-shelter-on-suspicion-of-dealing-drugs/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm no_thumbnail post-40415 post type-post status-publish format-standard hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/07/23/new-renderings-for-2-billion-complex-one-beverly/">
                        <div class="thumbnail-container animate-lazy no_thumbnail size-715 "><div class="ccfic"><span class="ccfic-text">Surveillance footage of a tent where a man has been accused of selling drugs to the Venice homeless population. Photos: LASD. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/07/23/new-renderings-for-2-billion-complex-one-beverly/">New Renderings For $2 Billion Complex One Beverly</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/07/23/new-renderings-for-2-billion-complex-one-beverly/" ><i class="fa fa-clock-o"></i> July 23, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-40406 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/07/22/summer-camps-are-back-for-school-of-rock-venice/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Summer Camps are Back for School of Rock Venice" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-22-at-5.37.36-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-22-at-5.37.36-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-22-at-5.37.36-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-22-at-5.37.36-PM-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-22-at-5.37.36-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Surveillance footage of a tent where a man has been accused of selling drugs to the Venice homeless population. Photos: LASD. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/07/22/summer-camps-are-back-for-school-of-rock-venice/">Summer Camps are Back for School of Rock Venice</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/07/22/summer-camps-are-back-for-school-of-rock-venice/" ><i class="fa fa-clock-o"></i> July 23, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-40399 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/07/22/culver-city-council-approves-plans-for-new-hotel-on-jefferson-blvd/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Culver City Council Approves Plans for New Hotel on Jefferson Blvd" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/hotel--120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/hotel--120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/hotel--350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/hotel--750x536.jpeg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Surveillance footage of a tent where a man has been accused of selling drugs to the Venice homeless population. Photos: LASD. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/07/22/culver-city-council-approves-plans-for-new-hotel-on-jefferson-blvd/">Culver City Council Approves Plans for New Hotel on Jefferson Blvd</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/07/22/culver-city-council-approves-plans-for-new-hotel-on-jefferson-blvd/" ><i class="fa fa-clock-o"></i> July 22, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-40392 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-health">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/07/22/umami-burger-coming-to-venice/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Umami Burger Coming to Venice" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/95017266_10163259312050244_6118232139226939392_n-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/95017266_10163259312050244_6118232139226939392_n-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/95017266_10163259312050244_6118232139226939392_n-350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/95017266_10163259312050244_6118232139226939392_n-750x536.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/95017266_10163259312050244_6118232139226939392_n-1140x815.jpeg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Surveillance footage of a tent where a man has been accused of selling drugs to the Venice homeless population. Photos: LASD. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/07/22/umami-burger-coming-to-venice/">Umami Burger Coming to Venice</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/07/22/umami-burger-coming-to-venice/" ><i class="fa fa-clock-o"></i> July 22, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_40420_0_60ff1ac49d0ea = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_40420_1_60ff1ac49fc11  normal " data-unique="epic_module_40420_1_60ff1ac49fc11">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-40386 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-opinion">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2021/07/21/opinion-why-silence-the-sheriff-bonin-bashing-of-villanueva-backfires-at-the-wrong-moment/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Opinion: Why Silence the Sheriff? Bonin Bashing of Villanueva Backfires at the Wrong Moment!" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E3UCm1zVEA0TeUy-e1623205682993-1-350x250.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E3UCm1zVEA0TeUy-e1623205682993-1-350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E3UCm1zVEA0TeUy-e1623205682993-1-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/E3UCm1zVEA0TeUy-e1623205682993-1-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Surveillance footage of a tent where a man has been accused of selling drugs to the Venice homeless population. Photos: LASD. </span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/venice-beach-opinion/" class="category-venice-beach-opinion">Venice Beach Opinion</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2021/07/21/opinion-why-silence-the-sheriff-bonin-bashing-of-villanueva-backfires-at-the-wrong-moment/">Opinion: Why Silence the Sheriff? Bonin Bashing of Villanueva Backfires at the Wrong Moment!</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/yo-venice-contributor/">Yo! Venice Contributor</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2021/07/21/opinion-why-silence-the-sheriff-bonin-bashing-of-villanueva-backfires-at-the-wrong-moment/"><i class="fa fa-clock-o"></i> July 21, 2021</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2021/07/21/opinion-why-silence-the-sheriff-bonin-bashing-of-villanueva-backfires-at-the-wrong-moment/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>By Nick Antonicello Don’t like the message? Please don’t shoot the messenger! For that seems to be the case when...</p>
                    <a href="https://yovenice.com/2021/07/21/opinion-why-silence-the-sheriff-bonin-bashing-of-villanueva-backfires-at-the-wrong-moment/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-40415 post type-post status-publish format-standard hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/07/23/new-renderings-for-2-billion-complex-one-beverly/"><div class="thumbnail-container animate-lazy no_thumbnail size-715 "><div class="ccfic"><span class="ccfic-text">Surveillance footage of a tent where a man has been accused of selling drugs to the Venice homeless population. Photos: LASD. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/video/" class="category-video">video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/07/23/new-renderings-for-2-billion-complex-one-beverly/">New Renderings For $2 Billion Complex One Beverly</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/07/23/new-renderings-for-2-billion-complex-one-beverly/" ><i class="fa fa-clock-o"></i> July 23, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-40369 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/07/19/unidentified-skeletal-remains-found-in-ballona-wetlands-amid-search-for-missing-person/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Unidentified Skeletal Remains Found in Ballona Wetlands Amid Search for Missing Person" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Kolby-Story-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Kolby-Story-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Kolby-Story-350x250.png 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Surveillance footage of a tent where a man has been accused of selling drugs to the Venice homeless population. Photos: LASD. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/07/19/unidentified-skeletal-remains-found-in-ballona-wetlands-amid-search-for-missing-person/">Unidentified Skeletal Remains Found in Ballona Wetlands Amid Search for Missing Person</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/07/19/unidentified-skeletal-remains-found-in-ballona-wetlands-amid-search-for-missing-person/" ><i class="fa fa-clock-o"></i> July 19, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-40373 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/07/19/the-last-polo-field-in-los-angeles-reopens-on-the-westside/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="The Last Polo Field in Los Angeles Reopens on the Westside" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-19-at-4.54.36-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-19-at-4.54.36-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-19-at-4.54.36-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-19-at-4.54.36-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Surveillance footage of a tent where a man has been accused of selling drugs to the Venice homeless population. Photos: LASD. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/video/" class="category-video">video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/07/19/the-last-polo-field-in-los-angeles-reopens-on-the-westside/">The Last Polo Field in Los Angeles Reopens on the Westside</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/07/19/the-last-polo-field-in-los-angeles-reopens-on-the-westside/" ><i class="fa fa-clock-o"></i> July 19, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-40396 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/07/20/cooking-with-kale-market-report-2/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Cooking With Kale &#8211; Market Report" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/07/Screen-Shot-2021-06-29-at-1.40.03-PM-730x409-1-120x86.jpg" data-sizes="auto" data-srcset="" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Surveillance footage of a tent where a man has been accused of selling drugs to the Venice homeless population. Photos: LASD. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/edify-tv/" class="category-edify-tv">Edify TV</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/07/20/cooking-with-kale-market-report-2/">Cooking With Kale &#8211; Market Report</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/07/20/cooking-with-kale-market-report-2/" ><i class="fa fa-clock-o"></i> July 22, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_40420_1_60ff1ac49fc11 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
<!-- /21621973880/yovenice_footertop -->
<div id='div-gpt-ad-1598567470772-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567470772-0'); });
  </script>
</div>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-38067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38067"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38068"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38069"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=fb8a13f2c1fb80bb3923d9c79327e329'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=fb8a13f2c1fb80bb3923d9c79327e329'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=fb8a13f2c1fb80bb3923d9c79327e329'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: yovenice-enki.s3.amazonaws.com

Served from: yovenice.com @ 2021-07-26 13:27:48 by W3 Total Cache
-->