<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script src="http://code.jquery.com/jquery-1.11.2.min.js" type="text/javascript"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Impactful and Intentional Programming for our Communities Youth - Yo! Venice!</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Impactful and Intentional Programming for our Communities Youth - Yo! Venice!" />
	<meta property="og:description" content="In the wake of the pandemic the Boys and Girls club of Santa Monica is helping the community fill the..." />
	<meta property="og:url" content="https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/" />
	<meta property="og:site_name" content="Yo! Venice!" />
	<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
	<meta property="article:published_time" content="2021-03-23T07:58:00+00:00" />
	<meta property="article:modified_time" content="2021-03-05T21:06:39+00:00" />
	<meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/stem.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="640" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@YoVenice" />
	<meta name="twitter:site" content="@YoVenice" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Juliet Lemar">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","description":"#1 Local News, Forum, Information and Event Source for Venice Beach, California.","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/#primaryimage","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/stem.jpg","width":640,"height":640},{"@type":"WebPage","@id":"https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/#webpage","url":"https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/","name":"Impactful and Intentional Programming for our Communities Youth - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"primaryImageOfPage":{"@id":"https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/#primaryimage"},"datePublished":"2021-03-23T07:58:00+00:00","dateModified":"2021-03-05T21:06:39+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/"]}]},{"@type":"Article","@id":"https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/#article","isPartOf":{"@id":"https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/0741cd53c950efa96a817ae927567b00"},"headline":"Impactful and Intentional Programming for our Communities Youth","datePublished":"2021-03-23T07:58:00+00:00","dateModified":"2021-03-05T21:06:39+00:00","mainEntityOfPage":{"@id":"https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/#primaryimage"},"articleSection":"video","inLanguage":"en-US"},{"@type":"Person","@id":"https://yovenice.com/#/schema/person/0741cd53c950efa96a817ae927567b00","name":"Juliet Lemar","image":{"@type":"ImageObject","@id":"https://yovenice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/40afc26d59c76332e6d838bdcd36c7ee?s=96&d=mm&r=r","caption":"Juliet Lemar"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Impactful and Intentional Programming for our Communities Youth Comments Feed" href="https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Impactful and Intentional Programming for our Communities Youth"/>
      <meta property="og:description" content="In the wake of the pandemic the Boys and Girls club of Santa Monica is helping the community fill the..."/>
      <meta property="og:url" content="https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/"/>
      <meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/stem.jpg"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Impactful and Intentional Programming for our Communities Youth" />
      <meta name="twitter:description" content="In the wake of the pandemic the Boys and Girls club of Santa Monica is helping the community fill the..." />
      <meta name="twitter:url" content="https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/" />
      <meta name="twitter:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/stem.jpg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2752a36f5a2e93c9ae4631150f49bcb8"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://yovenice.com/?p=39117' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2021%2F03%2F23%2Fimpactful-and-intentional-programming-for-our-communities-youth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2021%2F03%2F23%2Fimpactful-and-intentional-programming-for-our-communities-youth%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard', [320, 50], 'div-gpt-ad-1598566942528-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1598567087088-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1598567162394-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_footertop', [320, 50], 'div-gpt-ad-1598567470772-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_headerleaderboard', [320, 50], 'div-gpt-ad-1598567356379-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_articlebottom', [320, 50], 'div-gpt-ad-1598567550570-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_2', [320, 50], 'div-gpt-ad-1598567674224-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_3', [320, 50], 'div-gpt-ad-1598567724154-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/smmirror_articleinline', [320, 50], 'div-gpt-ad-1598293314668-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_above_latest_news', [320, 50], 'div-gpt-ad-1596071060207-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//yovenice.com/wp-content/uploads/custom-css-js/36870.js?v=5418'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
	<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-39117 single-format-standard custom-background wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35562" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35563" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-36584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://yovenice.com/2020-back-to-school-guide/">2020 Back to School Guide</a></li>
<li id="menu-item-38070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<!-- /21621973880/yovenice_headerleaderboard -->
<div id='div-gpt-ad-1598567356379-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567356379-0'); });
  </script>
</div>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">March 23, 2021</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/03/22/lafd-puts-out-venice-boardwalk-fire/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-22-at-12.29.06-PM.jpeg"></div><span class="d-block mt-2 h6">LAFD Puts out Venice Boardwalk Fire</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/03/18/officials-puts-pressure-state-to-close-natural-gas-storage-facility-in-playa-del-rey/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/pasted-image-0.png"></div><span class="d-block mt-2 h6">Officials Puts Pressure State to Close Natural Gas Storage Facility in Playa Del Rey</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/03/18/gray-whale-dies-after-washing-up-on-dockweiler-beach/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/162032916_3736666853120802_4991301809484899208_o.jpeg"></div><span class="d-block mt-2 h6">Gray Whale Dies After Washing up on Dockweiler Beach</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/03/18/australian-coffee-lunch-shop-opening-on-brooks-avenue/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/151381878_777249583206966_4041321106969398351_n.jpeg"></div><span class="d-block mt-2 h6">Australian Coffee + Lunch Shop Opening on Brooks Avenue</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/02/25/column-housing-backers-start-facing-post-pandemic-reality/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/09/Elias-Venice.jpg"></div><span class="d-block mt-2 h6">Column: Housing Backers Start Facing Post-Pandemic Reality</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/02/21/housing-backers-start-facing-post-pandemic-reality/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/GettyImages-1147622827.jpg"></div><span class="d-block mt-2 h6">Housing Backers Start Facing Post-Pandemic Reality</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/02/07/creating-your-own-stimulus-in-2021-how-southern-california-residents-can-use-lawsuit-funding-to-help-with-everyday-bills/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/GettyImages-511475624.jpg"></div><span class="d-block mt-2 h6">Creating your Own Stimulus in 2021 &#8211; How Southern California Residents Can Use Lawsuit Funding to Help with Everyday Bills</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/01/26/was-this-californias-biggest-ever-bair-and-switch/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1600px-Pfizer-BioNTech_COVID-19_vaccine_2020_C.jpg"></div><span class="d-block mt-2 h6">Was This California&#8217;s Biggest-Ever Bait and Switch?</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/03/09/edify-tv-giving-mar-vista-more-color/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-09-at-2.47.27-PM.png"></div><span class="d-block mt-2 h6">Edify TV: Giving Mar Vista More Color</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/02/25/venice-art-crawl-goes-virtual-celebrating-10-years-of-events/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/venice-art-crawl-cover-art.jpg"></div><span class="d-block mt-2 h6">Venice Art Crawl Goes Virtual Celebrating 10 Years of Events</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/02/16/venice-art-crawl-community-event-reunites-far-flung-local-artists/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-16-at-2.19.41-PM.png"></div><span class="d-block mt-2 h6">Venice Art Crawl Community Event Reunites Far-Flung Local Artists</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/10/19/mark-twain-middle-school-community-raising-money-to-restore-mural/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/DSC_4035.jpg"></div><span class="d-block mt-2 h6">Mark Twain Middle School Community Raising Money to Restore Mural</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/02/25/check-out-the-10-venice-restaurants-taking-part-in-dinel-a/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-1.28.54-PM-1.png"></div><span class="d-block mt-2 h6">Check out the 10 Venice Restaurants Taking Part in dineL.A.</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/02/04/leslie-aguilar-wins-inaugural-arnold-maeda-manzanar-pilgrimage-grant/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/PR-photo-DSC_0832-Daisy-Paniagua-Uribe-D-CA-33rd-Lieu-with-VJAMM-Committee-CROPPED.jpg"></div><span class="d-block mt-2 h6">Leslie Aguilar Wins Inaugural Arnold Maeda Manzanar Pilgrimage Grant</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/02/02/5-benefits-of-learning-to-play-the-guitar/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-1223794147.jpg"></div><span class="d-block mt-2 h6">5 Benefits of Learning to Play the Guitar</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/01/21/venice-student-receives-education-award-from-the-rev-dr-martin-luther-king-jr-westside-coalition/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1.Venice-631x420-1.jpg"></div><span class="d-block mt-2 h6">Venice Student Receives Education Award from The Rev. Dr. Martin Luther King, Jr. Westside Coalition</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://yovenice.com/2020-back-to-school-guide/">2020 Back to School Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="article-container">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/"/>

    <!-- featured img -->
      <div class="wide">
        <div class="row">
          <div class="col-12">
                <!-- featured image -->
      
        <div class="featured-img embed-responsive embed-responsive-16by9">
          <iframe width="560" height="315" src="https://www.youtube.com/embed/MZwTk9Ld3-8" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>        </div>

          <!-- end -->
            </div>
        </div>
      </div>
    <!-- end -->


    <!-- content-area -->
      <div class="container">

         <!-- header -->
                    <div class="row ">
            <div class="col-lg-10">
              <!-- article-header -->
                <header>
                  <h1 class="article-title h1 c-black my-4" itemprop="headline">Impactful and Intentional Programming for our Communities Youth</h1>
                </header>
              <!-- end -->
            </div>
          </div>
        <!-- end -->

        <div class="row justify-content-center">
          <div class="col-lg-8">
            <!-- excerpt -->
                          <!-- end -->
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p>In the wake of the pandemic the <a href="https://www.smbgc.org/">Boys and Girls club of Santa Monica</a> is helping the community fill the gap of children’s social and emotional needs through intentional and impactful programming. This video brought to you by <a href="http://smc.edu/">Santa Monica College.</a></p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2021-03-23">March 23, 2021</time>
            <meta itemprop="dateModified" content="2021-03-05"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/video/" rel="category tag">video</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Impactful and Intentional Programming for our Communities Youth&amp;url=https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/&amp;title=Impactful and Intentional Programming for our Communities Youth'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>  window.googletag = window.googletag || {cmd: []};  googletag.cmd.push(function() {    googletag.defineSlot('/21621973880/yovenice_articleinline', [728, 90], 'div-gpt-ad-1596069699224-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script><!-- /21621973880/yovenice_articleinline --><div id='div-gpt-ad-1596069699224-0' style='width: 728px; height: 90px;'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069699224-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-39247 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/03/22/over-400-residents-submit-appeal-to-ramada-inn-homeless-shelter-project-yo-venice-show-march-22-2021/" title="Over 400 Residents Submit Appeal To Ramada Inn Homeless Shelter Project: YO! Venice Show &#8211; March, 22, 2021">
                              <img width="730" height="412" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/yv-2-730x412.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/yv-2-730x412.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/yv-2-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/yv-2-1024x578.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/yv-2-768x433.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/yv-2-350x197.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/yv-2-1100x620.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/yv-2-750x423.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/yv-2-1140x643.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/yv-2.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/03/22/over-400-residents-submit-appeal-to-ramada-inn-homeless-shelter-project-yo-venice-show-march-22-2021/" title="Over 400 Residents Submit Appeal To Ramada Inn Homeless Shelter Project: YO! Venice Show &#8211; March, 22, 2021">
                Over 400 Residents Submit Appeal To Ramada Inn Homeless Shelter Project: YO! Venice Show &#8211; March, 22, 2021              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 22, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/03/22/over-400-residents-submit-appeal-to-ramada-inn-homeless-shelter-project-yo-venice-show-march-22-2021/" title="Over 400 Residents Submit Appeal To Ramada Inn Homeless Shelter Project: YO! Venice Show &#8211; March, 22, 2021">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 22, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Over 400 Residents Submit Appeal To Ramada Inn Homeless Shelter Project...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39248 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/03/21/live-music-is-back-in-venice/" title="Live Music is Back in Venice">
                              <img width="730" height="420" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-5.15.51-PM-730x420.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-5.15.51-PM-730x420.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-5.15.51-PM-300x173.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-5.15.51-PM-1024x590.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-5.15.51-PM-768x442.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-5.15.51-PM-350x202.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-5.15.51-PM-1100x633.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-5.15.51-PM-750x432.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-5.15.51-PM-1140x656.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-5.15.51-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/03/21/live-music-is-back-in-venice/" title="Live Music is Back in Venice">
                Live Music is Back in Venice              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 21, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/03/21/live-music-is-back-in-venice/" title="Live Music is Back in Venice">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 21, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Musician and carpenter Billy Stobo is bringing big jams to a micro-stage. Check it out in this video brought to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39230 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/03/19/2k-burger-comes-with-luxury-side/" title="$2k Burger Comes with Luxury Side">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/smalllll-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/smalllll-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/smalllll-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/smalllll-1024x683.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/smalllll-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/smalllll-350x234.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/smalllll-1100x734.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/smalllll-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/smalllll-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/smalllll-1140x761.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/smalllll.jpg 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/03/19/2k-burger-comes-with-luxury-side/" title="$2k Burger Comes with Luxury Side">
                $2k Burger Comes with Luxury Side              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 19, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/03/19/2k-burger-comes-with-luxury-side/" title="$2k Burger Comes with Luxury Side">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 19, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Michelin-starred Chef David Myers and Beverly Hills Car Rental team up for a foodie experience like no other, learn more...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39114 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/03/16/adapting-to-the-needs-of-the-community-during-the-pandemic/" title="Boys &#038; Girls Club Adapting to New Needs">
                              <img width="730" height="494" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-05-at-12.41.46-PM-730x494.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-05-at-12.41.46-PM-730x494.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-05-at-12.41.46-PM-300x203.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-05-at-12.41.46-PM-1024x693.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-05-at-12.41.46-PM-768x520.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-05-at-12.41.46-PM-350x237.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-05-at-12.41.46-PM-1100x744.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-05-at-12.41.46-PM-750x507.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-05-at-12.41.46-PM-1140x771.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-05-at-12.41.46-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/03/16/adapting-to-the-needs-of-the-community-during-the-pandemic/" title="Boys &#038; Girls Club Adapting to New Needs">
                Boys &#038; Girls Club Adapting to New Needs              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 16, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/03/16/adapting-to-the-needs-of-the-community-during-the-pandemic/" title="Boys &#038; Girls Club Adapting to New Needs">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 16, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">With over 75 years of service the Boys and Girls Club has adapted to the needs of the community during...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39210 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/03/15/former-home-of-lenny-kravitz-and-lisa-bonet-on-the-market-in-venice-yo-venice-show/" title="Former Home Of Lenny Kravitz And Lisa Bonet On The Market in Venice: YO! Venice Show">
                              <img width="730" height="411" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/yv-1-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/yv-1-730x411.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/yv-1-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/yv-1-1024x577.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/yv-1-768x433.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/yv-1-350x197.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/yv-1-1100x620.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/yv-1-750x422.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/yv-1-1140x642.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/yv-1.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/03/15/former-home-of-lenny-kravitz-and-lisa-bonet-on-the-market-in-venice-yo-venice-show/" title="Former Home Of Lenny Kravitz And Lisa Bonet On The Market in Venice: YO! Venice Show">
                Former Home Of Lenny Kravitz And Lisa Bonet On The Market in Venice: YO! Venice Show              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 15, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/03/15/former-home-of-lenny-kravitz-and-lisa-bonet-on-the-market-in-venice-yo-venice-show/" title="Former Home Of Lenny Kravitz And Lisa Bonet On The Market in Venice: YO! Venice Show">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 15, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">March, 15, 2021 &#8211; Local news and culture in under 5 minutes. * Saint Josephs Center Primary Address Of Man...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39194 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/03/15/edify-tv-over-20-westside-restaurants-teaming-up-to-feed-community/" title="Edify TV: Over 20 Westside Restaurants Teaming Up to Feed Community">
                              <img width="730" height="411" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-15-at-4.58.24-PM-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-15-at-4.58.24-PM-730x411.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-15-at-4.58.24-PM-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-15-at-4.58.24-PM-1024x576.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-15-at-4.58.24-PM-768x432.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-15-at-4.58.24-PM-350x197.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-15-at-4.58.24-PM-1100x619.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-15-at-4.58.24-PM-750x422.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-15-at-4.58.24-PM-1140x641.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-15-at-4.58.24-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/03/15/edify-tv-over-20-westside-restaurants-teaming-up-to-feed-community/" title="Edify TV: Over 20 Westside Restaurants Teaming Up to Feed Community">
                Edify TV: Over 20 Westside Restaurants Teaming Up to Feed Community              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 15, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/03/15/edify-tv-over-20-westside-restaurants-teaming-up-to-feed-community/" title="Edify TV: Over 20 Westside Restaurants Teaming Up to Feed Community">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 15, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Over 20 Westside restaurants have cooked over 30,000 meals to help feed locals in need. This video brought to you...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39191 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/03/12/reese-davidson-community-project-receives-strong-opposition/" title="Reese-Davidson Community Project Receives Strong Opposition">
                              <img width="730" height="451" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/1-730x451.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/1-730x451.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/1-300x185.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/1-1024x632.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/1-768x474.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/1-350x216.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/1-1100x679.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/1-750x463.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/1-1140x704.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/1.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/03/12/reese-davidson-community-project-receives-strong-opposition/" title="Reese-Davidson Community Project Receives Strong Opposition">
                Reese-Davidson Community Project Receives Strong Opposition              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 12, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/03/12/reese-davidson-community-project-receives-strong-opposition/" title="Reese-Davidson Community Project Receives Strong Opposition">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 12, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Plans for the Reese-Davidson Community project on the Venice Canals is facing strong opposition from local groups, learn more in...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39186 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/03/11/new-recycla-rate-impact-relief-plan/" title="New RecycLA Rate Impact Relief Plan">
                              <img width="730" height="398" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-5.44.03-PM-730x398.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-5.44.03-PM-730x398.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-5.44.03-PM-300x163.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-5.44.03-PM-1024x558.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-5.44.03-PM-768x418.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-5.44.03-PM-350x191.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-5.44.03-PM-1100x599.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-5.44.03-PM-750x408.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-5.44.03-PM-1140x621.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-5.44.03-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/03/11/new-recycla-rate-impact-relief-plan/" title="New RecycLA Rate Impact Relief Plan">
                New RecycLA Rate Impact Relief Plan              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 11, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/03/11/new-recycla-rate-impact-relief-plan/" title="New RecycLA Rate Impact Relief Plan">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 11, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">RecycLA customers impacted by Covid-19 have options in a new “recycLA Rate Impact Relief Plan”, learn more in this video...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39171 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/03/11/illegal-street-racing-in-westside-neighborhoods/" title="Illegal Street Racing in Westside Neighborhoods">
                              <img width="730" height="368" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-3.50.54-PM-730x368.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-3.50.54-PM-730x368.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-3.50.54-PM-300x151.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-3.50.54-PM-1024x516.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-3.50.54-PM-768x387.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-3.50.54-PM-350x176.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-3.50.54-PM-1100x554.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-3.50.54-PM-360x180.png 360w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-3.50.54-PM-750x378.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-3.50.54-PM-1140x574.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-3.50.54-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/03/11/illegal-street-racing-in-westside-neighborhoods/" title="Illegal Street Racing in Westside Neighborhoods">
                Illegal Street Racing in Westside Neighborhoods              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 11, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/03/11/illegal-street-racing-in-westside-neighborhoods/" title="Illegal Street Racing in Westside Neighborhoods">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 11, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Street racers and car clubs on PCH and surrounding neighborhoods have residents concerned about safety. This video was brought to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39168 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/03/11/34-new-police-officers-coming-to-venice-beach/" title="34 New Police Officers Coming to Venice Beach">
                              <img width="730" height="413" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-12.00.01-PM-730x413.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-12.00.01-PM-730x413.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-12.00.01-PM-300x170.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-12.00.01-PM-1024x579.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-12.00.01-PM-768x434.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-12.00.01-PM-350x198.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-12.00.01-PM-1100x622.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-12.00.01-PM-750x424.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-12.00.01-PM-1140x645.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-11-at-12.00.01-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/03/11/34-new-police-officers-coming-to-venice-beach/" title="34 New Police Officers Coming to Venice Beach">
                34 New Police Officers Coming to Venice Beach              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 11, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/03/11/34-new-police-officers-coming-to-venice-beach/" title="34 New Police Officers Coming to Venice Beach">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 11, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">What the increased police presence means for residents and the LAPD as a whole in this video brought to you...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39165 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/03/10/dogtown-media-ceo-meets-with-wipo-and-un-on-future-of-mobile-apps/" title="Dogtown Media CEO Meets With WIPO and UN on Future of Mobile Apps">
                              <img width="724" height="482" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/GettyImages-1195696110.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/GettyImages-1195696110.jpg 724w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/GettyImages-1195696110-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/GettyImages-1195696110-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/GettyImages-1195696110-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/03/10/dogtown-media-ceo-meets-with-wipo-and-un-on-future-of-mobile-apps/" title="Dogtown Media CEO Meets With WIPO and UN on Future of Mobile Apps">
                Dogtown Media CEO Meets With WIPO and UN on Future of Mobile Apps              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 10, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/03/10/dogtown-media-ceo-meets-with-wipo-and-un-on-future-of-mobile-apps/" title="Dogtown Media CEO Meets With WIPO and UN on Future of Mobile Apps">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 10, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Dogtown Media CEO and Venice local Marc Fischer recently met with the United Nations WIPO Agency and Kenyan Entrepreneurs at...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39162 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/03/10/westsiders-getting-vaccinated-at-higher-rates/" title="Westsiders Getting Vaccinated at Higher Rates">
                              <img width="730" height="426" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/GettyImages-1288583851-730x426.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/GettyImages-1288583851-730x426.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/GettyImages-1288583851-300x175.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/GettyImages-1288583851-768x448.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/GettyImages-1288583851-350x204.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/GettyImages-1288583851-750x438.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/GettyImages-1288583851.jpg 773w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/03/10/westsiders-getting-vaccinated-at-higher-rates/" title="Westsiders Getting Vaccinated at Higher Rates">
                Westsiders Getting Vaccinated at Higher Rates              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 10, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/03/10/westsiders-getting-vaccinated-at-higher-rates/" title="Westsiders Getting Vaccinated at Higher Rates">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 10, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">New data suggests Westside neighborhoods are receiving more Covid-19 Vaccines then other areas in Los Angeles, this video brought to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39156 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/03/09/westside-boy-raising-money-to-find-cure-for-twins-genetic-disorder/" title="Westside Boy Raising Money to Find Cure for Twin&#8217;s Genetic Disorder">
                              <img width="730" height="812" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/5-730x812.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/5-730x812.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/5-270x300.jpg 270w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/5-920x1024.jpg 920w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/5-768x854.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/5-350x389.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/5-1100x1224.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/5-750x834.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/5-1140x1268.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/5.jpg 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/03/09/westside-boy-raising-money-to-find-cure-for-twins-genetic-disorder/" title="Westside Boy Raising Money to Find Cure for Twin&#8217;s Genetic Disorder">
                Westside Boy Raising Money to Find Cure for Twin&#8217;s Genetic Disorder              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 9, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/03/09/westside-boy-raising-money-to-find-cure-for-twins-genetic-disorder/" title="Westside Boy Raising Money to Find Cure for Twin&#8217;s Genetic Disorder">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 9, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A Westside boy for the fifth year in a row is raising money to help find a cure for his...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39150 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/03/09/venice-mourns-death-of-local-artist/" title="Arrest Made in Murder of Beloved Venice Photographer">
                              <img width="730" height="730" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/local-john-730x730.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/local-john-730x730.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/local-john-300x300.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/local-john-1024x1024.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/local-john-150x150.jpg 150w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/local-john-768x768.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/local-john-350x350.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/local-john-1100x1100.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/local-john-75x75.jpg 75w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/local-john-750x750.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/local-john-1140x1140.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/local-john.jpg 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/03/09/venice-mourns-death-of-local-artist/" title="Arrest Made in Murder of Beloved Venice Photographer">
                Arrest Made in Murder of Beloved Venice Photographer              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 9, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/03/09/venice-mourns-death-of-local-artist/" title="Arrest Made in Murder of Beloved Venice Photographer">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 9, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">John DeCindis, Photographer, Artist, and Venice local passed away on Saturday, February 27th, from injuries sustained after violent assault near...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-39133 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/03/08/should-grocery-store-employees-receive-hazard-pay/" title="Should Grocery Store Employees Receive Hazard Pay?">
                              <img width="730" height="465" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-3.02.16-PM-730x465.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-3.02.16-PM-730x465.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-3.02.16-PM-300x191.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-3.02.16-PM-1024x652.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-3.02.16-PM-768x489.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-3.02.16-PM-350x223.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-3.02.16-PM-1100x700.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-3.02.16-PM-750x478.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-3.02.16-PM-1140x726.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-08-at-3.02.16-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/03/08/should-grocery-store-employees-receive-hazard-pay/" title="Should Grocery Store Employees Receive Hazard Pay?">
                Should Grocery Store Employees Receive Hazard Pay?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 8, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/03/08/should-grocery-store-employees-receive-hazard-pay/" title="Should Grocery Store Employees Receive Hazard Pay?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 8, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">On Feb.24th City Council voted 14-1 in favor of grocery store workers and drug retail workers making an extra $5...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
          <!-- sidebar -->
              <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in Venice and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36302" method="post" data-id="36302" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1616489925" /><input type="hidden" name="_mc4wp_form_id" value="36302" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/yovenice_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596069556633-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/yovenice_sidebar_tower_2 -->
<div id='div-gpt-ad-1596069556633-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069556633-0'); });
  </script>
</div></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><iframe allowfullscreen="true" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=yo_venice_2.26.21&u=santamonicamirror"></iframe></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_39117_0_6059adc5be770  normal " data-unique="epic_module_39117_0_6059adc5be770">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-39117 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Impactful and Intentional Programming for our Communities Youth" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/stem-360x180.jpg" data-sizes="auto" data-srcset="" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/video/" class="category-video">video</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/">Impactful and Intentional Programming for our Communities Youth</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/"><i class="fa fa-clock-o"></i> March 5, 2021</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>In the wake of the pandemic the Boys and Girls club of Santa Monica is helping the community fill the...</p>
                    <a href="https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-39247 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/03/22/over-400-residents-submit-appeal-to-ramada-inn-homeless-shelter-project-yo-venice-show-march-22-2021/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Over 400 Residents Submit Appeal To Ramada Inn Homeless Shelter Project: YO! Venice Show &#8211; March, 22, 2021" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/yv-2-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/yv-2-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/yv-2-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/yv-2-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/03/22/over-400-residents-submit-appeal-to-ramada-inn-homeless-shelter-project-yo-venice-show-march-22-2021/">Over 400 Residents Submit Appeal To Ramada Inn Homeless Shelter Project: YO! Venice Show &#8211; March, 22, 2021</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/03/22/over-400-residents-submit-appeal-to-ramada-inn-homeless-shelter-project-yo-venice-show-march-22-2021/" ><i class="fa fa-clock-o"></i> March 22, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-39251 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/03/22/lafd-puts-out-venice-boardwalk-fire/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="LAFD Puts out Venice Boardwalk Fire" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-22-at-12.29.06-PM-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-22-at-12.29.06-PM-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-22-at-12.29.06-PM-350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-22-at-12.29.06-PM-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/03/22/lafd-puts-out-venice-boardwalk-fire/">LAFD Puts out Venice Boardwalk Fire</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/03/22/lafd-puts-out-venice-boardwalk-fire/" ><i class="fa fa-clock-o"></i> March 22, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-39248 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/03/21/live-music-is-back-in-venice/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Live Music is Back in Venice" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-5.15.51-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-5.15.51-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-5.15.51-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-5.15.51-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/03/21/live-music-is-back-in-venice/">Live Music is Back in Venice</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/03/21/live-music-is-back-in-venice/" ><i class="fa fa-clock-o"></i> March 21, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-39230 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/03/19/2k-burger-comes-with-luxury-side/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="$2k Burger Comes with Luxury Side" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/smalllll-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/smalllll-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/smalllll-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/smalllll-750x536.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/smalllll-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/03/19/2k-burger-comes-with-luxury-side/">$2k Burger Comes with Luxury Side</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/03/19/2k-burger-comes-with-luxury-side/" ><i class="fa fa-clock-o"></i> March 19, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_39117_0_6059adc5be770 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_39117_1_6059adc5c0a73  normal " data-unique="epic_module_39117_1_6059adc5c0a73">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-39220 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-westside-wellness">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2021/03/16/drive-in-movies-by-the-sea-in-marina-del-rey/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Drive-in Movies by the Sea in Marina Del Rey" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Marina-Drive-In-10-min-350x250.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Marina-Drive-In-10-min-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Marina-Drive-In-10-min-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Marina-Drive-In-10-min-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2021/03/16/drive-in-movies-by-the-sea-in-marina-del-rey/">Drive-in Movies by the Sea in Marina Del Rey</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/yovenicestaff/">Yo Venice Staff</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2021/03/16/drive-in-movies-by-the-sea-in-marina-del-rey/"><i class="fa fa-clock-o"></i> March 16, 2021</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2021/03/16/drive-in-movies-by-the-sea-in-marina-del-rey/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>The Princess Bride and Charlie and Chocolate Factory featured this weekend&nbsp; Gather with your household to watch movies on the...</p>
                    <a href="https://yovenice.com/2021/03/16/drive-in-movies-by-the-sea-in-marina-del-rey/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-39117 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Impactful and Intentional Programming for our Communities Youth" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/stem-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/stem-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/stem-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/video/" class="category-video">video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/">Impactful and Intentional Programming for our Communities Youth</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/03/23/impactful-and-intentional-programming-for-our-communities-youth/" ><i class="fa fa-clock-o"></i> March 5, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-39251 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/03/22/lafd-puts-out-venice-boardwalk-fire/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="LAFD Puts out Venice Boardwalk Fire" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-22-at-12.29.06-PM-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-22-at-12.29.06-PM-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-22-at-12.29.06-PM-350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-22-at-12.29.06-PM-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/03/22/lafd-puts-out-venice-boardwalk-fire/">LAFD Puts out Venice Boardwalk Fire</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/03/22/lafd-puts-out-venice-boardwalk-fire/" ><i class="fa fa-clock-o"></i> March 22, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-39235 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/03/18/gray-whale-dies-after-washing-up-on-dockweiler-beach/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Gray Whale Dies After Washing up on Dockweiler Beach" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/162032916_3736666853120802_4991301809484899208_o-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/162032916_3736666853120802_4991301809484899208_o-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/162032916_3736666853120802_4991301809484899208_o-350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/162032916_3736666853120802_4991301809484899208_o-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/03/18/gray-whale-dies-after-washing-up-on-dockweiler-beach/">Gray Whale Dies After Washing up on Dockweiler Beach</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/03/18/gray-whale-dies-after-washing-up-on-dockweiler-beach/" ><i class="fa fa-clock-o"></i> March 18, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-39214 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-westside-wellness">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/03/16/jewish-community-foundation-awards-venice-family-clinic-grant-to-combat-social-isolation-in-seniors/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Jewish Community Foundation Awards Venice Family Clinic Grant to Combat Social Isolation in Seniors" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/MLKCH-Doctor-Patient-Reunion-at-MLK-Community-Hospital-Post-Discharge-COVID-ICU-Clinic-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/MLKCH-Doctor-Patient-Reunion-at-MLK-Community-Hospital-Post-Discharge-COVID-ICU-Clinic-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/MLKCH-Doctor-Patient-Reunion-at-MLK-Community-Hospital-Post-Discharge-COVID-ICU-Clinic-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/03/MLKCH-Doctor-Patient-Reunion-at-MLK-Community-Hospital-Post-Discharge-COVID-ICU-Clinic-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/03/16/jewish-community-foundation-awards-venice-family-clinic-grant-to-combat-social-isolation-in-seniors/">Jewish Community Foundation Awards Venice Family Clinic Grant to Combat Social Isolation in Seniors</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/03/16/jewish-community-foundation-awards-venice-family-clinic-grant-to-combat-social-isolation-in-seniors/" ><i class="fa fa-clock-o"></i> March 16, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_39117_1_6059adc5c0a73 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
<!-- /21621973880/yovenice_footertop -->
<div id='div-gpt-ad-1598567470772-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567470772-0'); });
  </script>
</div>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-38067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38067"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38068"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38069"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=2752a36f5a2e93c9ae4631150f49bcb8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=2752a36f5a2e93c9ae4631150f49bcb8'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=2752a36f5a2e93c9ae4631150f49bcb8'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: yovenice-enki.s3.amazonaws.com

Served from: yovenice.com @ 2021-03-23 01:58:45 by W3 Total Cache
-->