<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <script src="https://code.jquery.com/jquery-1.11.2.min.js" type="text/javascript"></script>
  <title>Lawsuit Contends Lawmakers Failing to Protect Homeless Amid COVID-19 - Yo! Venice!</title>
            <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lawsuit Contends Lawmakers Failing to Protect Homeless Amid COVID-19 - Yo! Venice!" />
<meta property="og:description" content="Garcetti announces plan to provide thousands of beds in City rec. centers By Sam Catanzaro As Los Angeles plans to..." />
<meta property="og:url" content="https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/" />
<meta property="og:site_name" content="Yo! Venice!" />
<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
<meta property="article:section" content="Venice Beach Health" />
<meta property="article:published_time" content="2020-03-19T22:57:17+00:00" />
<meta property="article:modified_time" content="2020-03-19T22:57:18+00:00" />
<meta property="og:updated_time" content="2020-03-19T22:57:18+00:00" />
<meta property="og:image" content="https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19.jpg" />
<meta property="og:image:secure_url" content="https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="803" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Garcetti announces plan to provide thousands of beds in City rec. centers By Sam Catanzaro As Los Angeles plans to..." />
<meta name="twitter:title" content="Lawsuit Contends Lawmakers Failing to Protect Homeless Amid COVID-19 - Yo! Venice!" />
<meta name="twitter:site" content="@YoVenice" />
<meta name="twitter:image" content="https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19.jpg" />
<meta name="twitter:creator" content="@YoVenice" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","inLanguage":"en-US","url":"https://yovenice.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","inLanguage":"en-US","description":"#1 Local News, Forum, Information and Event Source for Venice Beach, California.","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/#primaryimage","inLanguage":"en-US","url":"https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19.jpg","width":1200,"height":803},{"@type":"WebPage","@id":"https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/#webpage","url":"https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/","name":"Lawsuit Contends Lawmakers Failing to Protect Homeless Amid COVID-19 - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/#primaryimage"},"datePublished":"2020-03-19T22:57:17+00:00","dateModified":"2020-03-19T22:57:18+00:00"},{"@type":"Article","@id":"https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/#article","isPartOf":{"@id":"https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/6152b609a0b407916622e88e91683140"},"headline":"Lawsuit Contends Lawmakers Failing to Protect Homeless Amid COVID-19","datePublished":"2020-03-19T22:57:17+00:00","dateModified":"2020-03-19T22:57:18+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/#primaryimage"},"articleSection":"Featured,Venice Beach Health,Venice Beach News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://yovenice.com/#/schema/person/6152b609a0b407916622e88e91683140","name":"Sam Catanzaro","image":{"@type":"ImageObject","@id":"https://yovenice.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1d34bc39a8e1a5e2c7780b9b95f63e11?s=96&d=mm&r=r","caption":"Sam Catanzaro"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Lawsuit Contends Lawmakers Failing to Protect Homeless Amid COVID-19 Comments Feed" href="https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Lawsuit Contends Lawmakers Failing to Protect Homeless Amid COVID-19"/>
      <meta property="og:description" content="Garcetti announces plan to provide thousands of beds in City rec. centers By Sam Catanzaro As Los Angeles plans to..."/>
      <meta property="og:url" content="https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/"/>
      <meta property="og:image" content="https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19-1024x685.jpg"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Lawsuit Contends Lawmakers Failing to Protect Homeless Amid COVID-19" />
      <meta name="twitter:description" content="Garcetti announces plan to provide thousands of beds in City rec. centers By Sam Catanzaro As Los Angeles plans to..." />
      <meta name="twitter:url" content="https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/" />
      <meta name="twitter:image" content="https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19-1024x685.jpg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://yovenice.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='epic.style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://yovenice.com/wp-content/uploads/jeg/jeg-fNpbAjaLM1.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.4'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.4'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.4'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://yovenice.com/?p=36515' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2020%2F03%2F19%2Flawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2020%2F03%2F19%2Flawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19%2F&#038;format=xml" />
<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 90]])
                            .addSize([1000, 600], [[728, 90]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21621973880/yovenice_footertop_1', [[970,90],[728,90],[320,50]], 'div-gpt-ad-1566504179516-0')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    
    
        var mapping2 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 250]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    gptadslots.push(googletag.defineSlot('/21621973880/smmirror_headerleaderboard', [[970,250],[320,50]], 'div-gpt-ad-1555448801751-0')
                             .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>



<script type='text/javascript' src='//yovenice.com/wp-content/uploads/custom-css-js/35653.js?v=3467'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
			<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-36515 single-format-standard custom-background wp-custom-logo epic-gutenberg ctct-balaton">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35562" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35563" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-35651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35651"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35751"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li id="menu-item-35753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35753"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li id="menu-item-35752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35752"><a href="https://yovenice.com/contact-us/">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_headerleaderboard', [[970, 250], [728, 90]]).display();
</script>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">March 20, 2020</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19.jpg"></div><span class="d-block mt-2 h6">Lawsuit Contends Lawmakers Failing to Protect Homeless Amid COVID-19</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/03/18/los-angeles-issuing-microloans-to-small-businesses-impacted-by-covid-19/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/03/MMG-COVID-March-18.jpg"></div><span class="d-block mt-2 h6">Los Angeles Issuing Microloans to Small Businesses Impacted by COVID-19</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/03/18/edify-tv-coronavirus-impacting-westside-transit/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-12.20.57-PM.png"></div><span class="d-block mt-2 h6">Edify TV: Coronavirus Impacting Westside Transit</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/03/16/pacific-division-police-officer-tests-positive-for-covid-19/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2018/02/1.-More-Cops-Westside.jpeg"></div><span class="d-block mt-2 h6">Pacific Division Police Officer Tests Positive for COVID-19</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/03/09/does-the-state-really-know-best-on-almost-everything/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/03/GettyImages-691269954.jpg"></div><span class="d-block mt-2 h6">Does the State Really Know Best on Almost Everything?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/02/26/link-housing-fix-to-hsr-solve-two-big-problems/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/02/GettyImages-940251778.jpg"></div><span class="d-block mt-2 h6">Link Housing Fix To Hsr, Solve Two Big Problems</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/02/06/rent-control-again-is-this-voted-needed/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2018/11/GettyImages-93246299.jpg"></div><span class="d-block mt-2 h6">Rent Control Again: Is This Voted Needed?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/01/22/letter-to-the-editor-troubled-waters/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/01/Yo-Venice-LOGO.png"></div><span class="d-block mt-2 h6">Letter to the Editor: Troubled Waters?</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/01/06/john-baldessari-passes-away/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2015/09/1.John-Baldessari.jpg"></div><span class="d-block mt-2 h6">Venice&#8217;s John Baldessari, Conceptual Art Icon, Passes Away</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/06/11/going-bak-in-time-with-a-photographer/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/06/Sunny-Bak.jpg"></div><span class="d-block mt-2 h6">Going Bak in Time with a Photographer</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/05/22/venice-art-walk-raises-more-than-1-million/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/05/Art-Auction.jpg"></div><span class="d-block mt-2 h6">Venice Art Walk Raises More than $1 Million</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/05/08/venice-art-walk-and-auction-celebrates-40-years/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/05/1.VeniceArtWalk.jpg"></div><span class="d-block mt-2 h6">Venice Art Walk and Auction Celebrates 40 Years</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/03/19/los-angeles-residents-told-to-stay-home/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/03/49653001376_d0a4616eba_c.jpg"></div><span class="d-block mt-2 h6">Los Angeles Residents Told to Stay Home</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19.jpg"></div><span class="d-block mt-2 h6">Lawsuit Contends Lawmakers Failing to Protect Homeless Amid COVID-19</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/03/18/los-angeles-issuing-microloans-to-small-businesses-impacted-by-covid-19/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/03/MMG-COVID-March-18.jpg"></div><span class="d-block mt-2 h6">Los Angeles Issuing Microloans to Small Businesses Impacted by COVID-19</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/03/10/edify-tv-coronavirus-impacting-grocery-stores/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-9.40.41-PM.png"></div><span class="d-block mt-2 h6">Edify TV: Coronavirus Impacting Grocery Stores</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35651"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35751"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35753"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35752"><a href="https://yovenice.com/contact-us/">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Lawsuit Contends Lawmakers Failing to Protect Homeless Amid COVID-19</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19-730x488.jpg">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="488">
            <img width="1200" height="803" src="https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19.jpg 1200w, https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19-300x201.jpg 300w, https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19-1024x685.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19-768x514.jpg 768w, https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19-730x488.jpg 730w, https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19-350x234.jpg 350w, https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19-1100x736.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19-750x502.jpg 750w, https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19-1140x763.jpg 1140w" sizes="(max-width: 1200px) 100vw, 1200px" /><div class="ccfic"><span class="ccfic-text">3rd Avenue in Venice Thursday March 19. Photo: Sam Catanzaro. </span></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>Garcetti announces plan to provide thousands of beds in City rec. centers</strong></p>



<p><strong>By Sam Catanzaro</strong></p>



<p>As Los Angeles plans to add thousands of shelter beds for the homeless to help slow the spread of the novel coronavirus (COVID-19), a lawsuit contends the county and city lawmakers have inadequately protected the homeless during the pandemic. </p>



<p>“Too many Angelenos lack a basic necessity that will help most of us get through this crisis: a home,” said Los Angeles Mayor Garcetti. “We are taking immediate, urgent action to slow the spread of COVID-19 by helping people who are experiencing homelessness come indoors.”</p>



<p>According to Garcetti, the measure will use $20 million in budget reserve funds for emergency relief efforts — including a plan to add 1,600 emergency shelter beds in thirteen City of Los Angeles recreation centers by the end of this week, and scale up to dozens more locations in the coming days with more than 6,000 beds provided by the American Red Cross. According to Garcetti, the City will work with the County, the Los Angeles Homeless Service Authority (LAHSA), and other organizations to identify individuals in the homeless population who face the greatest risk from the novel coronavirus. </p>



<p>“Using city facilities like recreation centers to get our most vulnerable neighbors off the streets rapidly will help slow the spread of the virus, reducing strain on our healthcare system and protecting the health and safety of the housed and unhoused alike,” said Councilmember Mike Bonin, who represents Venice, in response to Garcetti’s plan. </p>



<p>Last week Bonin sent a letter to county health officials asking for guidelines on how Los Angeles should address the public health challenges posed by encampments. </p>



<p>As outlined in the letter, in recent months the City of Los Angeles has provided mobile bathrooms, mobile showers and trash cans at some encampments, and in the past week has begun installing portable hand-washing stations at many other encampments. Most encampments, however, lack any hygiene services, and many that do have services only have them part-time. </p>



<p>“Generally, unhoused residents still lack regular access to basic hygiene services. Even these installations of showers or bathrooms can prove controversial. As a result, policy decisions are heavily influenced by politics instead of public health considerations,” Bonin said. </p>



<p>In his letter, Bonin asks what resources are available from the state or county to help cities, which generally do not provide health services, meet the particular public health challenges of people living in encampments.</p>



<p>Amid this backdrop, on Thursday an emergency hearing took place in a federal lawsuit challenging what plaintiffs say is a lack of action by the City of Los Angeles and the County of Los Angeles to adequately protect homeless individuals during the COVID-19 outbreak. </p>



<p>The suit, filed by the L.A. Alliance for Human Rights, a coalition of Skid Row-area business owners, previously homeless and disabled residents, claims the alleged lack of services and negligence on the part of city and county lawmakers has led in a range of dangers. </p>



<p>“The multiplication of makeshift structures, garbage, human waste, and other detritus has created circumstances throughout the City that are crippling for local businesses, unlivable for residents, and deadly for those on the streets. The environmental impact from power-washing human waste and used needles into our oceans is unassessed and untold. The City and County combined spend over a billion dollars annually providing police, emergency, and support services to those living on the streets,” reads the suit. “Officials in both the County and City have gone to great lengths in the last couple years to address this crisis, and their efforts are impressive and commendable; yet much more needs to be done. The only way to address this crisis with the urgency it deserves is an emergency response— providing immediate shelter for all.” </p>



<p>After the suit was filed, U.S. District Judge David Carter set an emergency hearing for Thursday morning. </p>



<p>&#8220;The homeless population is one of the most vulnerable at this time, and there is significant risk of contracting the virus among the homeless in the city,&#8221; Carter wrote in his order. &#8220;The court believes an emergency status conference in this case is necessary and would be beneficial.&#8221;</p>



<p>In his letter, Carter requested that a range of officials attend, including Los Angeles Mayor Eric Garcetti, Los Angeles Police Chief Michel Moore, Los Angeles Fire Chief Ralph M. Terrazas, Los Angeles County District Attorney Jackie Lacey, Los Angeles City Attorney Mike Feuer, Los Angeles Public Health Director Barbara Ferrer and LAHSA’s interim executive director Heidi Marston.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2020-03-19">March 19, 2020</time>
            <meta itemprop="dateModified" content="2020-03-19"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-health/" rel="category tag">Venice Beach Health</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Lawsuit Contends Lawmakers Failing to Protect Homeless Amid COVID-19&amp;url=https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/&amp;title=Lawsuit Contends Lawmakers Failing to Protect Homeless Amid COVID-19'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/21621973880/yovenice_articleinline', [300, 250]).display();</script>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 border-0 post-36517 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health category-news category-venice-beach-health">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/03/19/los-angeles-residents-told-to-stay-home/" title="Los Angeles Residents Told to Stay Home">
                              <img width="730" height="487" src="https://yovenice.com/wp-content/uploads/2020/03/49653001376_d0a4616eba_c-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/03/49653001376_d0a4616eba_c-730x487.jpg 730w, https://yovenice.com/wp-content/uploads/2020/03/49653001376_d0a4616eba_c-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2020/03/49653001376_d0a4616eba_c-768x512.jpg 768w, https://yovenice.com/wp-content/uploads/2020/03/49653001376_d0a4616eba_c-350x233.jpg 350w, https://yovenice.com/wp-content/uploads/2020/03/49653001376_d0a4616eba_c-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2020/03/49653001376_d0a4616eba_c-750x500.jpg 750w, https://yovenice.com/wp-content/uploads/2020/03/49653001376_d0a4616eba_c.jpg 799w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Mayor Garcetti speaks at his daily press conference with updates on coronavirus. Photo: Flickr.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/health/" rel="category tag">Health</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-health/" rel="category tag">Venice Beach Health</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/03/19/los-angeles-residents-told-to-stay-home/" title="Los Angeles Residents Told to Stay Home">
                Los Angeles Residents Told to Stay Home              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 19, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/03/19/los-angeles-residents-told-to-stay-home/" title="Los Angeles Residents Told to Stay Home">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 19, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">2nd COVID-19 death confirmed By Sam Catanzaro As public health officials confirmed the second death resulting from COVID-19, Los Angeles...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36513 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health category-venice-beach-health category-venice-beach-news tag-coronavirus tag-covid-19 tag-news tag-venice">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/03/18/los-angeles-issuing-microloans-to-small-businesses-impacted-by-covid-19/" title="Los Angeles Issuing Microloans to Small Businesses Impacted by COVID-19">
                              <img width="730" height="441" src="https://yovenice.com/wp-content/uploads/2020/03/MMG-COVID-March-18-730x441.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/03/MMG-COVID-March-18-730x441.jpg 730w, https://yovenice.com/wp-content/uploads/2020/03/MMG-COVID-March-18-300x181.jpg 300w, https://yovenice.com/wp-content/uploads/2020/03/MMG-COVID-March-18-1024x619.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/03/MMG-COVID-March-18-768x464.jpg 768w, https://yovenice.com/wp-content/uploads/2020/03/MMG-COVID-March-18-350x212.jpg 350w, https://yovenice.com/wp-content/uploads/2020/03/MMG-COVID-March-18-1100x665.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/03/MMG-COVID-March-18-750x453.jpg 750w, https://yovenice.com/wp-content/uploads/2020/03/MMG-COVID-March-18-1140x689.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/03/MMG-COVID-March-18.jpg 1206w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Number of confirmed COVID-19 cases in Los Angeles County. Graph: Yo! Venice. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/health/" rel="category tag">Health</a>, <a href="https://yovenice.com/category/venice-beach-health/" rel="category tag">Venice Beach Health</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/03/18/los-angeles-issuing-microloans-to-small-businesses-impacted-by-covid-19/" title="Los Angeles Issuing Microloans to Small Businesses Impacted by COVID-19">
                Los Angeles Issuing Microloans to Small Businesses Impacted by COVID-19              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 18, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/03/18/los-angeles-issuing-microloans-to-small-businesses-impacted-by-covid-19/" title="Los Angeles Issuing Microloans to Small Businesses Impacted by COVID-19">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 18, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Additional cases confirmed in Venice By Sam Catanzaro As the number of confirmed COVID-19 cases continues to grow, including additional...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36511 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/03/18/edify-tv-coronavirus-impacting-westside-transit/" title="Edify TV: Coronavirus Impacting Westside Transit">
                              <img width="730" height="412" src="https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-12.20.57-PM-730x412.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-12.20.57-PM-730x412.png 730w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-12.20.57-PM-300x169.png 300w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-12.20.57-PM-1024x578.png 1024w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-12.20.57-PM-768x434.png 768w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-12.20.57-PM-350x198.png 350w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-12.20.57-PM-750x424.png 750w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-12.20.57-PM.png 1094w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/03/18/edify-tv-coronavirus-impacting-westside-transit/" title="Edify TV: Coronavirus Impacting Westside Transit">
                Edify TV: Coronavirus Impacting Westside Transit              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 18, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/03/18/edify-tv-coronavirus-impacting-westside-transit/" title="Edify TV: Coronavirus Impacting Westside Transit">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 18, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">How is the novel coronavirus (COVID-19) outbreak impacting public transit on the Westside? Learn more in this video made possible...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36519 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/03/17/the-burnt-orange-heresy-a-mystery-thriller/" title="“The Burnt Orange Heresy” – A Mystery Thriller">
                              <img width="730" height="487" src="https://yovenice.com/wp-content/uploads/2020/03/1.BevPhoto-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/03/1.BevPhoto-730x487.jpg 730w, https://yovenice.com/wp-content/uploads/2020/03/1.BevPhoto-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2020/03/1.BevPhoto-1024x683.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/03/1.BevPhoto-768x512.jpg 768w, https://yovenice.com/wp-content/uploads/2020/03/1.BevPhoto-350x233.jpg 350w, https://yovenice.com/wp-content/uploads/2020/03/1.BevPhoto-1100x733.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/03/1.BevPhoto-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2020/03/1.BevPhoto-750x500.jpg 750w, https://yovenice.com/wp-content/uploads/2020/03/1.BevPhoto-1140x760.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/03/1.BevPhoto.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">L-R: Elizabeth Debicki as Berenice Hollis and Donald Sutherland as eccentric artist Jerome Debney. Photos: Jose Haro - Courtesy Sony Pictures Classics.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/03/17/the-burnt-orange-heresy-a-mystery-thriller/" title="“The Burnt Orange Heresy” – A Mystery Thriller">
                “The Burnt Orange Heresy” – A Mystery Thriller              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 17, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/03/17/the-burnt-orange-heresy-a-mystery-thriller/" title="“The Burnt Orange Heresy” – A Mystery Thriller">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 17, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Italian director Giuseppe Capotondi’s directing career kicked off at age 23. He cut his teeth on music videos and over...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36508 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news tag-coronavirus tag-covid-19 tag-lapd tag-pacific-division tag-venice">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/03/16/pacific-division-police-officer-tests-positive-for-covid-19/" title="Pacific Division Police Officer Tests Positive for COVID-19">
                              <img width="730" height="484" src="https://yovenice.com/wp-content/uploads/2018/02/1.-More-Cops-Westside.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2018/02/1.-More-Cops-Westside.jpeg 1280w, https://yovenice.com/wp-content/uploads/2018/02/1.-More-Cops-Westside-300x199.jpeg 300w, https://yovenice.com/wp-content/uploads/2018/02/1.-More-Cops-Westside-768x509.jpeg 768w, https://yovenice.com/wp-content/uploads/2018/02/1.-More-Cops-Westside-1024x678.jpeg 1024w, https://yovenice.com/wp-content/uploads/2018/02/1.-More-Cops-Westside-696x461.jpeg 696w, https://yovenice.com/wp-content/uploads/2018/02/1.-More-Cops-Westside-1068x708.jpeg 1068w, https://yovenice.com/wp-content/uploads/2018/02/1.-More-Cops-Westside-634x420.jpeg 634w, https://yovenice.com/wp-content/uploads/2018/02/1.-More-Cops-Westside-1268x840.jpeg 1268w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/03/16/pacific-division-police-officer-tests-positive-for-covid-19/" title="Pacific Division Police Officer Tests Positive for COVID-19">
                Pacific Division Police Officer Tests Positive for COVID-19              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 16, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/03/16/pacific-division-police-officer-tests-positive-for-covid-19/" title="Pacific Division Police Officer Tests Positive for COVID-19">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 16, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">First LAPD case of coronavirus By Sam Catanzaro The Los Angeles Police Department (LAPD) headquarters serving Venice says that one...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36504 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/03/15/garcetti-orders-closure-of-restaurants-in-response-to-coronavirus/" title="Garcetti Orders Closure of Restaurants in Response to Coronavirus">
                              <img width="730" height="487" src="https://yovenice.com/wp-content/uploads/2020/03/Venice-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/03/Venice-730x487.jpg 730w, https://yovenice.com/wp-content/uploads/2020/03/Venice-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2020/03/Venice-1024x683.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/03/Venice-768x512.jpg 768w, https://yovenice.com/wp-content/uploads/2020/03/Venice-350x233.jpg 350w, https://yovenice.com/wp-content/uploads/2020/03/Venice-1100x733.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/03/Venice-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2020/03/Venice-750x500.jpg 750w, https://yovenice.com/wp-content/uploads/2020/03/Venice-1140x760.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/03/Venice.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/03/15/garcetti-orders-closure-of-restaurants-in-response-to-coronavirus/" title="Garcetti Orders Closure of Restaurants in Response to Coronavirus">
                Garcetti Orders Closure of Restaurants in Response to Coronavirus              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 15, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/03/15/garcetti-orders-closure-of-restaurants-in-response-to-coronavirus/" title="Garcetti Orders Closure of Restaurants in Response to Coronavirus">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 15, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">“We anticipate more cases&#8221; By Sam Catanzaro Los Angeles Mayor Eric Garcetti has ordered all bars, restaurants entertainment venues and...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36502 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/03/13/los-angeles-unified-schools-to-close/" title="Los Angeles Unified Schools to Close">
                              <img width="730" height="486" src="https://yovenice.com/wp-content/uploads/2019/06/1.Venice.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/06/1.Venice.jpg 1024w, https://yovenice.com/wp-content/uploads/2019/06/1.Venice-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2019/06/1.Venice-768x512.jpg 768w, https://yovenice.com/wp-content/uploads/2019/06/1.Venice-696x464.jpg 696w, https://yovenice.com/wp-content/uploads/2019/06/1.Venice-631x420.jpg 631w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/03/13/los-angeles-unified-schools-to-close/" title="Los Angeles Unified Schools to Close">
                Los Angeles Unified Schools to Close              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 13, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/03/13/los-angeles-unified-schools-to-close/" title="Los Angeles Unified Schools to Close">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 13, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">All LAUSD schools to close Monday in response to COVID-19 By Sam Catanzaro The Los Angeles Unified School District (LAUSD)...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36494 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/03/12/as-coronavirus-spreads-services-coming-to-venice-homeless-encampments/" title="As Coronavirus Spreads, Services Coming to Venice Homeless Encampments">
                              <img width="730" height="548" src="https://yovenice.com/wp-content/uploads/2020/03/89600918_3096347210383800_3585618554751287296_n-1-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/03/89600918_3096347210383800_3585618554751287296_n-1-730x548.jpg 730w, https://yovenice.com/wp-content/uploads/2020/03/89600918_3096347210383800_3585618554751287296_n-1-300x225.jpg 300w, https://yovenice.com/wp-content/uploads/2020/03/89600918_3096347210383800_3585618554751287296_n-1-768x576.jpg 768w, https://yovenice.com/wp-content/uploads/2020/03/89600918_3096347210383800_3585618554751287296_n-1-350x263.jpg 350w, https://yovenice.com/wp-content/uploads/2020/03/89600918_3096347210383800_3585618554751287296_n-1-750x563.jpg 750w, https://yovenice.com/wp-content/uploads/2020/03/89600918_3096347210383800_3585618554751287296_n-1.jpg 960w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">A handwashing station is installed underneath the 405 at Venice Boulevard. Photo: Councilmember Mike Bonin. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/03/12/as-coronavirus-spreads-services-coming-to-venice-homeless-encampments/" title="As Coronavirus Spreads, Services Coming to Venice Homeless Encampments">
                As Coronavirus Spreads, Services Coming to Venice Homeless Encampments              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 12, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/03/12/as-coronavirus-spreads-services-coming-to-venice-homeless-encampments/" title="As Coronavirus Spreads, Services Coming to Venice Homeless Encampments">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 12, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Sanitary services coming to two of the largest encampments in District 11 By Staff Writer As the novel coronavirus spreads,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36491 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/03/12/la-schools-remain-open-amind-covid-19-concerns-contingency-plans-implemented/" title="LA Schools Remain Open Amind COVID-19 Concerns, Contingency Plans Implemented">
                              <img width="730" height="507" src="https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-12-at-2.39.02-PM-1-730x507.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-12-at-2.39.02-PM-1-730x507.png 730w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-12-at-2.39.02-PM-1-300x208.png 300w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-12-at-2.39.02-PM-1-768x533.png 768w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-12-at-2.39.02-PM-1-350x243.png 350w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-12-at-2.39.02-PM-1-750x521.png 750w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-12-at-2.39.02-PM-1.png 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/03/12/la-schools-remain-open-amind-covid-19-concerns-contingency-plans-implemented/" title="LA Schools Remain Open Amind COVID-19 Concerns, Contingency Plans Implemented">
                LA Schools Remain Open Amind COVID-19 Concerns, Contingency Plans Implemented              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 12, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/03/12/la-schools-remain-open-amind-covid-19-concerns-contingency-plans-implemented/" title="LA Schools Remain Open Amind COVID-19 Concerns, Contingency Plans Implemented">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 12, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">27 cases in Los Angeles County By Sam Catanzaro The Los Angeles Unified School District (LAUSD) has announced a plan...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36488 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news tag-art tag-venice tag-venice-beach tag-venice-family-art-walk tag-venice-family-clinic">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/03/11/after-coronavirus-concerns-venice-family-clinics-annual-auction-be-held-online/" title="After Coronavirus Concerns Venice Family Clinic&#8217;s Annual Auction Be Held Online">
                              <img width="730" height="487" src="https://yovenice.com/wp-content/uploads/2020/03/1.VCH_-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/03/1.VCH_-730x487.jpg 730w, https://yovenice.com/wp-content/uploads/2020/03/1.VCH_-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2020/03/1.VCH_-768x512.jpg 768w, https://yovenice.com/wp-content/uploads/2020/03/1.VCH_-350x233.jpg 350w, https://yovenice.com/wp-content/uploads/2020/03/1.VCH_-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2020/03/1.VCH_-750x500.jpg 750w, https://yovenice.com/wp-content/uploads/2020/03/1.VCH_.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: David Crotty/VCH. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/03/11/after-coronavirus-concerns-venice-family-clinics-annual-auction-be-held-online/" title="After Coronavirus Concerns Venice Family Clinic&#8217;s Annual Auction Be Held Online">
                After Coronavirus Concerns Venice Family Clinic&#8217;s Annual Auction Be Held Online              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 11, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/03/11/after-coronavirus-concerns-venice-family-clinics-annual-auction-be-held-online/" title="After Coronavirus Concerns Venice Family Clinic&#8217;s Annual Auction Be Held Online">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 11, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>1</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Staff Writer In response to growing public concerns about the spread of the coronavirus (COVID-19), Venice Family Clinic (VCH)...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36486 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-health category-venice-beach-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/03/10/edify-tv-coronavirus-impacting-grocery-stores/" title="Edify TV: Coronavirus Impacting Grocery Stores">
                              <img width="730" height="379" src="https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-9.40.41-PM-730x379.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-9.40.41-PM-730x379.png 730w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-9.40.41-PM-300x156.png 300w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-9.40.41-PM-1024x532.png 1024w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-9.40.41-PM-768x399.png 768w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-9.40.41-PM-350x182.png 350w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-9.40.41-PM-750x389.png 750w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-9.40.41-PM.png 1094w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-health/" rel="category tag">Venice Beach Health</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/03/10/edify-tv-coronavirus-impacting-grocery-stores/" title="Edify TV: Coronavirus Impacting Grocery Stores">
                Edify TV: Coronavirus Impacting Grocery Stores              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 10, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/03/10/edify-tv-coronavirus-impacting-grocery-stores/" title="Edify TV: Coronavirus Impacting Grocery Stores">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 10, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Westside groceries and health stores are seeing the impact of the novel coronavirus on their shelves. Learn more in this...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36479 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/03/09/edify-tv-less-scooters-in-venice/" title="Edify TV: Less Scooters in Venice?">
                              <img width="730" height="481" src="https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-09-at-4.04.03-PM-730x481.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-09-at-4.04.03-PM-730x481.png 730w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-09-at-4.04.03-PM-300x198.png 300w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-09-at-4.04.03-PM-768x506.png 768w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-09-at-4.04.03-PM-350x231.png 350w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-09-at-4.04.03-PM-750x495.png 750w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-09-at-4.04.03-PM.png 922w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/03/09/edify-tv-less-scooters-in-venice/" title="Edify TV: Less Scooters in Venice?">
                Edify TV: Less Scooters in Venice?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 9, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/03/09/edify-tv-less-scooters-in-venice/" title="Edify TV: Less Scooters in Venice?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 9, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Are there less scooters on the streets of Venice and Los Angeles? Learn more in this video made possible by Fazio...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36483 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/03/09/does-the-state-really-know-best-on-almost-everything/" title="Does the State Really Know Best on Almost Everything?">
                              <img width="730" height="492" src="https://yovenice.com/wp-content/uploads/2020/03/GettyImages-691269954-730x492.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/03/GettyImages-691269954-730x492.jpg 730w, https://yovenice.com/wp-content/uploads/2020/03/GettyImages-691269954-300x202.jpg 300w, https://yovenice.com/wp-content/uploads/2020/03/GettyImages-691269954-768x517.jpg 768w, https://yovenice.com/wp-content/uploads/2020/03/GettyImages-691269954-350x236.jpg 350w, https://yovenice.com/wp-content/uploads/2020/03/GettyImages-691269954-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2020/03/GettyImages-691269954-750x505.jpg 750w, https://yovenice.com/wp-content/uploads/2020/03/GettyImages-691269954.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Venice Beach Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/03/09/does-the-state-really-know-best-on-almost-everything/" title="Does the State Really Know Best on Almost Everything?">
                Does the State Really Know Best on Almost Everything?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 9, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/03/09/does-the-state-really-know-best-on-almost-everything/" title="Does the State Really Know Best on Almost Everything?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 9, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">It’s beginning to seem as if many leading elected officials in California believe state government knows best about almost everything...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36474 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/03/05/los-angeles-coronavirus-cases-increase-as-marathon-approaches/" title="Los Angeles Coronavirus Cases Increase as Marathon Approaches">
                              <img width="730" height="487" src="https://yovenice.com/wp-content/uploads/2020/03/Venice-Marathon-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/03/Venice-Marathon-730x487.jpg 730w, https://yovenice.com/wp-content/uploads/2020/03/Venice-Marathon-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2020/03/Venice-Marathon-1024x683.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/03/Venice-Marathon-768x512.jpg 768w, https://yovenice.com/wp-content/uploads/2020/03/Venice-Marathon-1536x1024.jpg 1536w, https://yovenice.com/wp-content/uploads/2020/03/Venice-Marathon-350x233.jpg 350w, https://yovenice.com/wp-content/uploads/2020/03/Venice-Marathon-1100x733.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/03/Venice-Marathon-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2020/03/Venice-Marathon-750x500.jpg 750w, https://yovenice.com/wp-content/uploads/2020/03/Venice-Marathon-1140x760.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/03/Venice-Marathon.jpg 1620w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: LA Marathon (Facebook).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/03/05/los-angeles-coronavirus-cases-increase-as-marathon-approaches/" title="Los Angeles Coronavirus Cases Increase as Marathon Approaches">
                Los Angeles Coronavirus Cases Increase as Marathon Approaches              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 5, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/03/05/los-angeles-coronavirus-cases-increase-as-marathon-approaches/" title="Los Angeles Coronavirus Cases Increase as Marathon Approaches">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 5, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Total number of cases in Los Angeles County now 11 By Sam Catanzaro As the LA Marathon approaches and a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36472 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/03/05/another-craft-coffee-shop-for-abbot-kinney/" title="Another Craft Coffee Shop for Abbot Kinney?">
                              <img width="730" height="361" src="https://yovenice.com/wp-content/uploads/2020/03/Alfred-Venice-730x361.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2020/03/Alfred-Venice-730x361.jpg 730w, https://yovenice.com/wp-content/uploads/2020/03/Alfred-Venice-300x149.jpg 300w, https://yovenice.com/wp-content/uploads/2020/03/Alfred-Venice-1024x507.jpg 1024w, https://yovenice.com/wp-content/uploads/2020/03/Alfred-Venice-768x380.jpg 768w, https://yovenice.com/wp-content/uploads/2020/03/Alfred-Venice-350x173.jpg 350w, https://yovenice.com/wp-content/uploads/2020/03/Alfred-Venice-1100x545.jpg 1100w, https://yovenice.com/wp-content/uploads/2020/03/Alfred-Venice-750x371.jpg 750w, https://yovenice.com/wp-content/uploads/2020/03/Alfred-Venice-1140x564.jpg 1140w, https://yovenice.com/wp-content/uploads/2020/03/Alfred-Venice.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photos: Alfred Coffee (Facebook). </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/03/05/another-craft-coffee-shop-for-abbot-kinney/" title="Another Craft Coffee Shop for Abbot Kinney?">
                Another Craft Coffee Shop for Abbot Kinney?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 5, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/03/05/another-craft-coffee-shop-for-abbot-kinney/" title="Another Craft Coffee Shop for Abbot Kinney?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 5, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Report of Venice storefront for Alfred Coffee By Kerry Slater Is the Venice cold brew and latte scene about to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in Venice and the surrounding areas!</p>

<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36302" method="post" data-id="36302" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1584706132" /><input type="hidden" name="_mc4wp_form_id" value="36302" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarbanner1', [250, 250]).display();
</script></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=yo_venice_2.28.20&u=santamonicamirror"></iframe></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_36515_0_5e74b2542e23d  normal " data-unique="epic_module_36515_0_5e74b2542e23d">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-36517 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health category-news category-venice-beach-health">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2020/03/19/los-angeles-residents-told-to-stay-home/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Los Angeles Residents Told to Stay Home" data-src="https://yovenice.com/wp-content/uploads/2020/03/49653001376_d0a4616eba_c-360x180.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/03/49653001376_d0a4616eba_c-360x180.jpg 360w, https://yovenice.com/wp-content/uploads/2020/03/49653001376_d0a4616eba_c-750x375.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">3rd Avenue in Venice Thursday March 19. Photo: Sam Catanzaro. </span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2020/03/19/los-angeles-residents-told-to-stay-home/">Los Angeles Residents Told to Stay Home</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/samskopp/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2020/03/19/los-angeles-residents-told-to-stay-home/"><i class="fa fa-clock-o"></i> March 19, 2020</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2020/03/19/los-angeles-residents-told-to-stay-home/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>2nd COVID-19 death confirmed By Sam Catanzaro As public health officials confirmed the second death resulting from COVID-19, Los Angeles...</p>
                    <a href="https://yovenice.com/2020/03/19/los-angeles-residents-told-to-stay-home/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-36515 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-health category-venice-beach-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Lawsuit Contends Lawmakers Failing to Protect Homeless Amid COVID-19" data-src="https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19-750x536.jpg 750w, https://yovenice.com/wp-content/uploads/2020/03/Venice-Homless-COVID-19-1140x803.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">3rd Avenue in Venice Thursday March 19. Photo: Sam Catanzaro. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/">Lawsuit Contends Lawmakers Failing to Protect Homeless Amid COVID-19</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/03/19/lawsuit-contends-lawmakers-failing-to-protect-homeless-amid-covid-19/" ><i class="fa fa-clock-o"></i> March 19, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-36513 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health category-venice-beach-health category-venice-beach-news tag-coronavirus tag-covid-19 tag-news tag-venice">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/03/18/los-angeles-issuing-microloans-to-small-businesses-impacted-by-covid-19/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Los Angeles Issuing Microloans to Small Businesses Impacted by COVID-19" data-src="https://yovenice.com/wp-content/uploads/2020/03/MMG-COVID-March-18-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/03/MMG-COVID-March-18-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/03/MMG-COVID-March-18-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/03/MMG-COVID-March-18-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">3rd Avenue in Venice Thursday March 19. Photo: Sam Catanzaro. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/03/18/los-angeles-issuing-microloans-to-small-businesses-impacted-by-covid-19/">Los Angeles Issuing Microloans to Small Businesses Impacted by COVID-19</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/03/18/los-angeles-issuing-microloans-to-small-businesses-impacted-by-covid-19/" ><i class="fa fa-clock-o"></i> March 18, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-36511 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/03/18/edify-tv-coronavirus-impacting-westside-transit/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Coronavirus Impacting Westside Transit" data-src="https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-12.20.57-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-12.20.57-PM-120x86.png 120w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-12.20.57-PM-350x250.png 350w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-12.20.57-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">3rd Avenue in Venice Thursday March 19. Photo: Sam Catanzaro. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/03/18/edify-tv-coronavirus-impacting-westside-transit/">Edify TV: Coronavirus Impacting Westside Transit</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/03/18/edify-tv-coronavirus-impacting-westside-transit/" ><i class="fa fa-clock-o"></i> March 18, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-36519 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/03/17/the-burnt-orange-heresy-a-mystery-thriller/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="“The Burnt Orange Heresy” – A Mystery Thriller" data-src="https://yovenice.com/wp-content/uploads/2020/03/1.BevPhoto-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/03/1.BevPhoto-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/03/1.BevPhoto-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/03/1.BevPhoto-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">3rd Avenue in Venice Thursday March 19. Photo: Sam Catanzaro. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/03/17/the-burnt-orange-heresy-a-mystery-thriller/">“The Burnt Orange Heresy” – A Mystery Thriller</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/03/17/the-burnt-orange-heresy-a-mystery-thriller/" ><i class="fa fa-clock-o"></i> March 19, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_36515_0_5e74b2542e23d = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_36515_1_5e74b2542f4ac  normal " data-unique="epic_module_36515_1_5e74b2542f4ac">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-36502 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2020/03/13/los-angeles-unified-schools-to-close/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="233" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Venice High School Among Top Schools in Nation" data-src="https://yovenice.com/wp-content/uploads/2019/06/1.Venice.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2019/06/1.Venice.jpg 1024w, https://yovenice.com/wp-content/uploads/2019/06/1.Venice-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2019/06/1.Venice-768x512.jpg 768w, https://yovenice.com/wp-content/uploads/2019/06/1.Venice-696x464.jpg 696w, https://yovenice.com/wp-content/uploads/2019/06/1.Venice-631x420.jpg 631w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">3rd Avenue in Venice Thursday March 19. Photo: Sam Catanzaro. </span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2020/03/13/los-angeles-unified-schools-to-close/">Los Angeles Unified Schools to Close</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/samskopp/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2020/03/13/los-angeles-unified-schools-to-close/"><i class="fa fa-clock-o"></i> March 13, 2020</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2020/03/13/los-angeles-unified-schools-to-close/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>All LAUSD schools to close Monday in response to COVID-19 By Sam Catanzaro The Los Angeles Unified School District (LAUSD)...</p>
                    <a href="https://yovenice.com/2020/03/13/los-angeles-unified-schools-to-close/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-36504 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/03/15/garcetti-orders-closure-of-restaurants-in-response-to-coronavirus/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Garcetti Orders Closure of Restaurants in Response to Coronavirus" data-src="https://yovenice.com/wp-content/uploads/2020/03/Venice-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/03/Venice-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2020/03/Venice-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2020/03/Venice-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">3rd Avenue in Venice Thursday March 19. Photo: Sam Catanzaro. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/03/15/garcetti-orders-closure-of-restaurants-in-response-to-coronavirus/">Garcetti Orders Closure of Restaurants in Response to Coronavirus</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/03/15/garcetti-orders-closure-of-restaurants-in-response-to-coronavirus/" ><i class="fa fa-clock-o"></i> March 16, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-36506 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/03/16/a-holistic-approach-to-gifted-education-at-star-prep-academy/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="A holistic approach to gifted education at Star Prep Academy!" data-src="https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-1.22.50-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-1.22.50-PM-120x86.png 120w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-1.22.50-PM-350x250.png 350w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-1.22.50-PM-750x536.png 750w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-1.22.50-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">3rd Avenue in Venice Thursday March 19. Photo: Sam Catanzaro. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/video/" class="category-video">video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/03/16/a-holistic-approach-to-gifted-education-at-star-prep-academy/">A holistic approach to gifted education at Star Prep Academy!</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/03/16/a-holistic-approach-to-gifted-education-at-star-prep-academy/" ><i class="fa fa-clock-o"></i> March 16, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-36508 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news tag-coronavirus tag-covid-19 tag-lapd tag-pacific-division tag-venice">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/03/16/pacific-division-police-officer-tests-positive-for-covid-19/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Venice Benefits from More Cops" data-src="https://yovenice.com/wp-content/uploads/2018/02/1.-More-Cops-Westside.jpeg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2018/02/1.-More-Cops-Westside.jpeg 1280w, https://yovenice.com/wp-content/uploads/2018/02/1.-More-Cops-Westside-300x199.jpeg 300w, https://yovenice.com/wp-content/uploads/2018/02/1.-More-Cops-Westside-768x509.jpeg 768w, https://yovenice.com/wp-content/uploads/2018/02/1.-More-Cops-Westside-1024x678.jpeg 1024w, https://yovenice.com/wp-content/uploads/2018/02/1.-More-Cops-Westside-696x461.jpeg 696w, https://yovenice.com/wp-content/uploads/2018/02/1.-More-Cops-Westside-741x486.jpeg 741w, https://yovenice.com/wp-content/uploads/2018/02/1.-More-Cops-Westside-1068x708.jpeg 1068w, https://yovenice.com/wp-content/uploads/2018/02/1.-More-Cops-Westside-634x420.jpeg 634w, https://yovenice.com/wp-content/uploads/2018/02/1.-More-Cops-Westside-1268x840.jpeg 1268w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">3rd Avenue in Venice Thursday March 19. Photo: Sam Catanzaro. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/03/16/pacific-division-police-officer-tests-positive-for-covid-19/">Pacific Division Police Officer Tests Positive for COVID-19</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/03/16/pacific-division-police-officer-tests-positive-for-covid-19/" ><i class="fa fa-clock-o"></i> March 16, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-36509 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/03/16/looking-for-a-forever-friend/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Looking for a forever friend?" data-src="https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-8.29.33-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-8.29.33-PM-120x86.png 120w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-8.29.33-PM-350x250.png 350w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-8.29.33-PM-750x536.png 750w, https://yovenice.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-8.29.33-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">3rd Avenue in Venice Thursday March 19. Photo: Sam Catanzaro. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/video/" class="category-video">video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/03/16/looking-for-a-forever-friend/">Looking for a forever friend?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/03/16/looking-for-a-forever-friend/" ><i class="fa fa-clock-o"></i> March 16, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_36515_1_5e74b2542f4ac = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
 <script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_footertop', [[468, 60], [728, 90]]).display();
</script>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenicedev.wpengine.com/wp-content/uploads/2019/08/yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-35697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35697"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li id="menu-item-35699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35699"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li id="menu-item-35698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35698"><a href="https://yovenice.com/contact-us/">Contact Us!</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2020 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://yovenice.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.0'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
</body>
</html>