<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <title>Man Who Died on Venice Beach Last Week Identified - Yo! Venice!</title>
            <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Man Who Died on Venice Beach Last Week Identified - Yo! Venice!" />
<meta property="og:description" content="Cause of Timothy Hutson&#8217;s death still unknown By Sam Catanzaro Over the weekend investigators identified a man whose body was..." />
<meta property="og:url" content="https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/" />
<meta property="og:site_name" content="Yo! Venice!" />
<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
<meta property="article:tag" content="Body Beach" />
<meta property="article:tag" content="Los Angeles Police Department" />
<meta property="article:tag" content="Timothy Hutson" />
<meta property="article:tag" content="Venice Beach news" />
<meta property="article:section" content="Venice Beach Health" />
<meta property="article:published_time" content="2019-10-15T08:45:31+00:00" />
<meta property="article:modified_time" content="2019-10-15T08:48:12+00:00" />
<meta property="og:updated_time" content="2019-10-15T08:48:12+00:00" />
<meta property="og:image" content="https://yovenice.com/wp-content/uploads/2017/10/LAPD-Venice-Beach-e1571128995591.jpg" />
<meta property="og:image:secure_url" content="https://yovenice.com/wp-content/uploads/2017/10/LAPD-Venice-Beach-e1571128995591.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Cause of Timothy Hutson&#8217;s death still unknown By Sam Catanzaro Over the weekend investigators identified a man whose body was..." />
<meta name="twitter:title" content="Man Who Died on Venice Beach Last Week Identified - Yo! Venice!" />
<meta name="twitter:site" content="@YoVenice" />
<meta name="twitter:image" content="https://yovenice.com/wp-content/uploads/2017/10/LAPD-Venice-Beach-e1571128995591.jpg" />
<meta name="twitter:creator" content="@YoVenice" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","url":"https://yovenice.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/#primaryimage","url":"https://yovenice.com/wp-content/uploads/2017/10/LAPD-Venice-Beach-e1571128995591.jpg","width":900,"height":675},{"@type":"WebPage","@id":"https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/#webpage","url":"https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/","inLanguage":"en-US","name":"Man Who Died on Venice Beach Last Week Identified - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"primaryImageOfPage":{"@id":"https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/#primaryimage"},"datePublished":"2019-10-15T08:45:31+00:00","dateModified":"2019-10-15T08:48:12+00:00"},{"@type":"Article","@id":"https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/#article","isPartOf":{"@id":"https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/6152b609a0b407916622e88e91683140"},"headline":"Man Who Died on Venice Beach Last Week Identified","datePublished":"2019-10-15T08:45:31+00:00","dateModified":"2019-10-15T08:48:12+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/#primaryimage"},"keywords":"Body Beach,Los Angeles Police Department,Timothy Hutson,Venice Beach news","articleSection":"Featured,Venice Beach Health,Venice Beach News"},{"@type":["Person"],"@id":"https://yovenice.com/#/schema/person/6152b609a0b407916622e88e91683140","name":"Sam Catanzaro","image":{"@type":"ImageObject","@id":"https://yovenice.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1d34bc39a8e1a5e2c7780b9b95f63e11?s=96&d=mm&r=r","caption":"Sam Catanzaro"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Man Who Died on Venice Beach Last Week Identified Comments Feed" href="https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Man Who Died on Venice Beach Last Week Identified"/>
      <meta property="og:description" content="Cause of Timothy Hutson&#8217;s death still unknown By Sam Catanzaro Over the weekend investigators identified a man whose body was..."/>
      <meta property="og:url" content="https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/"/>
      <meta property="og:image" content="https://yovenice.com/wp-content/uploads/2017/10/LAPD-Venice-Beach-1024x768.jpg"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Man Who Died on Venice Beach Last Week Identified" />
      <meta name="twitter:description" content="Cause of Timothy Hutson&#8217;s death still unknown By Sam Catanzaro Over the weekend investigators identified a man whose body was..." />
      <meta name="twitter:url" content="https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/" />
      <meta name="twitter:image" content="https://yovenice.com/wp-content/uploads/2017/10/LAPD-Venice-Beach-1024x768.jpg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://yovenice.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://yovenice.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=5.2.3' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='epic.style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://yovenice.com/wp-content/uploads/jeg/jeg-wsj6kfLg7d.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.2'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.2'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/yovenice.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"35988","token":"4390221096","debug":""};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://yovenice.com/?p=35988' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2019%2F10%2F15%2Fman-who-died-on-venice-beach-last-week-identified%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2019%2F10%2F15%2Fman-who-died-on-venice-beach-last-week-identified%2F&#038;format=xml" />
<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 90]])
                            .addSize([1000, 600], [[728, 90]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21621973880/yovenice_footertop_1', [[970,90],[728,90],[320,50]], 'div-gpt-ad-1566504179516-0')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    
    
        var mapping2 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 250]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    gptadslots.push(googletag.defineSlot('/21621973880/smmirror_headerleaderboard', [[970,250],[320,50]], 'div-gpt-ad-1555448801751-0')
                             .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>



<script type='text/javascript' src='//yovenice.com/wp-content/uploads/custom-css-js/35653.js?v=8065'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
			<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-35988 single-format-standard custom-background wp-custom-logo epic-gutenberg ctct-balaton">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35562" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35563" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-35651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35651"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35751"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li id="menu-item-35753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35753"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li id="menu-item-35752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35752"><a href="https://yovenice.com/contact-us/">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_headerleaderboard', [[970, 250], [728, 90]]).display();
</script>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">October 15, 2019</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2017/10/LAPD-Venice-Beach-e1571128995591.jpg"></div><span class="d-block mt-2 h6">Man Who Died on Venice Beach Last Week Identified</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/10/11/prince-vs-bowie-silent-disco-on-the-santa-monica-pier-los-angeles-brazilian-film-festival-yo-venice-westside-local-oct-11-2019/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-2.17.55-PM.png"></div><span class="d-block mt-2 h6">Prince vs. Bowie silent disco on the Santa Monica Pier, Los Angeles Brazilian Film Festival: Yo! Venice Westside Local &#8211; Oct. 11 2019</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/10/11/column-can-lawmaking-really-fix-the-housing-problem/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/10/GettyImages-926821574.jpg"></div><span class="d-block mt-2 h6">Column: Can Lawmaking Really Fix the Housing Problem?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/10/09/body-found-dead-on-venice-beach/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/10/7579971080_bd3604babf_k.jpg"></div><span class="d-block mt-2 h6">Body Found on Venice Beach</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/10/11/column-can-lawmaking-really-fix-the-housing-problem/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/10/GettyImages-926821574.jpg"></div><span class="d-block mt-2 h6">Column: Can Lawmaking Really Fix the Housing Problem?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/02/19/venice-instagram-top/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/02/InstagramVenice-e1550561599641.jpg"></div><span class="d-block mt-2 h6">Venice Beach Among Most Instagrammable Locations in the U.S.</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/01/19/work-play-service-a-life-worth-living/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2018/07/1_Guy_Camilleri-copy.jpg"></div><span class="d-block mt-2 h6">Work. Play. Service. A Life Worth Living!</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2018/12/31/venices-top-stories-of-2018/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2018/11/Street-Vendor-e1542325103272.jpg"></div><span class="d-block mt-2 h6">Venice Beach&#8217;s Top Stories of 2018</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/06/11/going-bak-in-time-with-a-photographer/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/06/Sunny-Bak.jpg"></div><span class="d-block mt-2 h6">Going Bak in Time with a Photographer</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/05/22/venice-art-walk-raises-more-than-1-million/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/05/Art-Auction.jpg"></div><span class="d-block mt-2 h6">Venice Art Walk Raises More than $1 Million</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/05/08/venice-art-walk-and-auction-celebrates-40-years/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/05/1.VeniceArtWalk.jpg"></div><span class="d-block mt-2 h6">Venice Art Walk and Auction Celebrates 40 Years</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/04/12/diana-markosian-at-venice-arts/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/04/2.png"></div><span class="d-block mt-2 h6">Diana Markosian at Venice Arts</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2017/10/LAPD-Venice-Beach-e1571128995591.jpg"></div><span class="d-block mt-2 h6">Man Who Died on Venice Beach Last Week Identified</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/10/14/currentla-food-comes-to-venice-beach/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/10/DSC0993.jpg"></div><span class="d-block mt-2 h6">CURRENT:LA FOOD Comes to Venice Beach</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/09/30/rogue-machines-animal-instincts-pay-off-as-miss-lilly-gets-boned-comes-to-venice/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/09/Kavi-Ladnier-Harold-the-elephant-and-Justice-Quinn.jpg"></div><span class="d-block mt-2 h6">Rogue Machine’s Animal Instincts Pay Off As “MISS LILLY GETS BONED” Comes To Venice</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/09/09/coastal-cleanup-day-returns-to-venice/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/09/1.CoastalCleanup.jpg"></div><span class="d-block mt-2 h6">Coastal Cleanup Day Returns to Venice</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35651"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35751"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35753"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35752"><a href="https://yovenice.com/contact-us/">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Man Who Died on Venice Beach Last Week Identified</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://yovenice.com/wp-content/uploads/2017/10/LAPD-Venice-Beach-e1571128995591.jpg">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="548">
            <img width="900" height="675" src="https://yovenice.com/wp-content/uploads/2017/10/LAPD-Venice-Beach-e1571128995591.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /><div class="ccfic"><span class="ccfic-text">The Los Angeles County coroner's office have identified a man whose body was found on Venice Beach last week. Photo: Melanie Camp.</span></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>Cause of Timothy Hutson&#8217;s death still unknown </strong></p>



<p><strong>By Sam Catanzaro </strong></p>



<p>Over the weekend investigators identified a man whose body was found on Venice Beach last week. </p>



<p>According to the&nbsp;Los Angeles County coroner&#8217;s office, the man has been identified as Timothy Hutson of North Hollywood. Authorities have not determined a cause of death. </p>



<p>Hutson&#8217;s body was spotted near the 600 block of Ocean Front Walk around 7 a.m. Wednesday, October 9, according to the Los Angeles Police Department. A caller described a man with a possible injury, but when the Los Angeles Fire Department (LAFD) arrived at the scene, they found Hutson dead, says the LAFD. </p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2019-10-15">October 15, 2019</time>
            <meta itemprop="dateModified" content="2019-10-15"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
            Tags: <a href="https://yovenice.com/tag/body-beach/" rel="tag">Body Beach</a>, <a href="https://yovenice.com/tag/los-angeles-police-department/" rel="tag">Los Angeles Police Department</a>, <a href="https://yovenice.com/tag/timothy-hutson/" rel="tag">Timothy Hutson</a>, <a href="https://yovenice.com/tag/venice-beach-news/" rel="tag">Venice Beach news</a>          </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-health/" rel="category tag">Venice Beach Health</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Man Who Died on Venice Beach Last Week Identified&amp;url=https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/&amp;title=Man Who Died on Venice Beach Last Week Identified'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script src='https://www.googletagservices.com/tag/js/gpt.js'>  googletag.pubads().definePassback('/21621973880/yovenice_footertop', [[468, 60], [728, 90]]).display();</script>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 border-0 post-35986 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/10/14/body-found-on-venice-beach-building-affordable-housing-too-expensive-house-homeless-in-already-built-units-and-temporary-shelters-yo-venice-this-week-october-14-2019/" title="Body found on Venice beach, Building affordable housing too expensive? House homeless in already built units and temporary shelters? Yo! Venice This Week October 14, 2019">
                              <img width="730" height="408" src="https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.43.35-PM-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.43.35-PM-730x408.png 730w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.43.35-PM-300x168.png 300w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.43.35-PM-768x429.png 768w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.43.35-PM-350x196.png 350w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.43.35-PM-750x419.png 750w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.43.35-PM.png 803w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/10/14/body-found-on-venice-beach-building-affordable-housing-too-expensive-house-homeless-in-already-built-units-and-temporary-shelters-yo-venice-this-week-october-14-2019/" title="Body found on Venice beach, Building affordable housing too expensive? House homeless in already built units and temporary shelters? Yo! Venice This Week October 14, 2019">
                Body found on Venice beach, Building affordable housing too expensive? House homeless in already built units and temporary shelters? Yo! Venice This Week October 14, 2019              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 14, 2019</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/10/14/body-found-on-venice-beach-building-affordable-housing-too-expensive-house-homeless-in-already-built-units-and-temporary-shelters-yo-venice-this-week-october-14-2019/" title="Body found on Venice beach, Building affordable housing too expensive? House homeless in already built units and temporary shelters? Yo! Venice This Week October 14, 2019">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 14, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>1</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Yo! Venice This Week October 14, 2019 &#8211; all your local news and happenings in under 5 minutes.* Body found...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-35982 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-health">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/10/14/currentla-food-comes-to-venice-beach/" title="CURRENT:LA FOOD Comes to Venice Beach">
                              <img width="730" height="487" src="https://yovenice.com/wp-content/uploads/2019/10/DSC0993-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/10/DSC0993-730x487.jpg 730w, https://yovenice.com/wp-content/uploads/2019/10/DSC0993-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2019/10/DSC0993-768x512.jpg 768w, https://yovenice.com/wp-content/uploads/2019/10/DSC0993-1024x683.jpg 1024w, https://yovenice.com/wp-content/uploads/2019/10/DSC0993-350x233.jpg 350w, https://yovenice.com/wp-content/uploads/2019/10/DSC0993-1100x733.jpg 1100w, https://yovenice.com/wp-content/uploads/2019/10/DSC0993-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2019/10/DSC0993-750x500.jpg 750w, https://yovenice.com/wp-content/uploads/2019/10/DSC0993-1140x760.jpg 1140w, https://yovenice.com/wp-content/uploads/2019/10/DSC0993.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-health/" rel="category tag">Venice Beach Health</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/10/14/currentla-food-comes-to-venice-beach/" title="CURRENT:LA FOOD Comes to Venice Beach">
                CURRENT:LA FOOD Comes to Venice Beach              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 14, 2019</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/10/14/currentla-food-comes-to-venice-beach/" title="CURRENT:LA FOOD Comes to Venice Beach">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 14, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">&#8220;Mussel Beach&#8221; on display through November 3 By Kerry Slater With the premiere of CURRENT:LA FOOD approaching, the City of...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-35979 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/10/11/prince-vs-bowie-silent-disco-on-the-santa-monica-pier-los-angeles-brazilian-film-festival-yo-venice-westside-local-oct-11-2019/" title="Prince vs. Bowie silent disco on the Santa Monica Pier, Los Angeles Brazilian Film Festival: Yo! Venice Westside Local &#8211; Oct. 11 2019">
                              <img width="730" height="408" src="https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-2.17.55-PM-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-2.17.55-PM-730x408.png 730w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-2.17.55-PM-300x168.png 300w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-2.17.55-PM-768x429.png 768w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-2.17.55-PM-1024x572.png 1024w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-2.17.55-PM-350x196.png 350w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-2.17.55-PM-1100x615.png 1100w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-2.17.55-PM-750x419.png 750w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-2.17.55-PM-1140x637.png 1140w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-2.17.55-PM.png 1596w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/10/11/prince-vs-bowie-silent-disco-on-the-santa-monica-pier-los-angeles-brazilian-film-festival-yo-venice-westside-local-oct-11-2019/" title="Prince vs. Bowie silent disco on the Santa Monica Pier, Los Angeles Brazilian Film Festival: Yo! Venice Westside Local &#8211; Oct. 11 2019">
                Prince vs. Bowie silent disco on the Santa Monica Pier, Los Angeles Brazilian Film Festival: Yo! Venice Westside Local &#8211; Oct. 11 2019              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 11, 2019</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/10/11/prince-vs-bowie-silent-disco-on-the-santa-monica-pier-los-angeles-brazilian-film-festival-yo-venice-westside-local-oct-11-2019/" title="Prince vs. Bowie silent disco on the Santa Monica Pier, Los Angeles Brazilian Film Festival: Yo! Venice Westside Local &#8211; Oct. 11 2019">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 11, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Yo! Venice Westside Local &#8211; Oct. 11th 2019 &#8211; all your local events and happenings in under 5 minutes.* Prince...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-35977 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/10/11/column-can-lawmaking-really-fix-the-housing-problem/" title="Column: Can Lawmaking Really Fix the Housing Problem?">
                              <img width="730" height="487" src="https://yovenice.com/wp-content/uploads/2019/10/GettyImages-926821574-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/10/GettyImages-926821574-730x487.jpg 730w, https://yovenice.com/wp-content/uploads/2019/10/GettyImages-926821574-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2019/10/GettyImages-926821574-768x512.jpg 768w, https://yovenice.com/wp-content/uploads/2019/10/GettyImages-926821574-1024x683.jpg 1024w, https://yovenice.com/wp-content/uploads/2019/10/GettyImages-926821574-350x233.jpg 350w, https://yovenice.com/wp-content/uploads/2019/10/GettyImages-926821574-1100x733.jpg 1100w, https://yovenice.com/wp-content/uploads/2019/10/GettyImages-926821574-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2019/10/GettyImages-926821574-750x500.jpg 750w, https://yovenice.com/wp-content/uploads/2019/10/GettyImages-926821574-1140x760.jpg 1140w, https://yovenice.com/wp-content/uploads/2019/10/GettyImages-926821574.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">“So why not earmark some of the state’s current $21 billion budget surplus for building new housing where land is cheap, fees low and regulations minimal? That would be the Central Valley and some desert areas of Southern California,” writes Tom Elias in his latest California Focus column. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Venice Beach Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/10/11/column-can-lawmaking-really-fix-the-housing-problem/" title="Column: Can Lawmaking Really Fix the Housing Problem?">
                Column: Can Lawmaking Really Fix the Housing Problem?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 11, 2019</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/10/11/column-can-lawmaking-really-fix-the-housing-problem/" title="Column: Can Lawmaking Really Fix the Housing Problem?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 11, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Tom Elias There were smiles all around and a lot of back-slapping the other day, when Gov. Gavin Newsom...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-35974 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news tag-body-venice tag-venice-beach tag-venice-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/10/09/body-found-dead-on-venice-beach/" title="Body Found on Venice Beach">
                              <img width="730" height="483" src="https://yovenice.com/wp-content/uploads/2019/10/7579971080_bd3604babf_k-730x483.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/10/7579971080_bd3604babf_k-730x483.jpg 730w, https://yovenice.com/wp-content/uploads/2019/10/7579971080_bd3604babf_k-300x198.jpg 300w, https://yovenice.com/wp-content/uploads/2019/10/7579971080_bd3604babf_k-768x508.jpg 768w, https://yovenice.com/wp-content/uploads/2019/10/7579971080_bd3604babf_k-1024x678.jpg 1024w, https://yovenice.com/wp-content/uploads/2019/10/7579971080_bd3604babf_k-350x232.jpg 350w, https://yovenice.com/wp-content/uploads/2019/10/7579971080_bd3604babf_k-1100x728.jpg 1100w, https://yovenice.com/wp-content/uploads/2019/10/7579971080_bd3604babf_k-750x496.jpg 750w, https://yovenice.com/wp-content/uploads/2019/10/7579971080_bd3604babf_k-1140x754.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Tomás Del Coro. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/10/09/body-found-dead-on-venice-beach/" title="Body Found on Venice Beach">
                Body Found on Venice Beach              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 9, 2019</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/10/09/body-found-dead-on-venice-beach/" title="Body Found on Venice Beach">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 9, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Body found Wednesday morning By Sam Catanzaro The Los Angeles Police Department (LAPD) is investigating a body that was found...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-35971 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news tag-bonin tag-homeless tag-ron-galperin tag-venice tag-venice-beach">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/10/09/building-affordable-too-costly-use-existing-units-to-house-homeless/" title="Building Affordable too Costly? Use Existing Units to House Homeless">
                              <img width="730" height="487" src="https://yovenice.com/wp-content/uploads/2019/10/2.Homeless_Count_2018-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/10/2.Homeless_Count_2018-730x487.jpg 730w, https://yovenice.com/wp-content/uploads/2019/10/2.Homeless_Count_2018-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2019/10/2.Homeless_Count_2018-768x512.jpg 768w, https://yovenice.com/wp-content/uploads/2019/10/2.Homeless_Count_2018-1024x683.jpg 1024w, https://yovenice.com/wp-content/uploads/2019/10/2.Homeless_Count_2018-350x233.jpg 350w, https://yovenice.com/wp-content/uploads/2019/10/2.Homeless_Count_2018-1100x733.jpg 1100w, https://yovenice.com/wp-content/uploads/2019/10/2.Homeless_Count_2018-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2019/10/2.Homeless_Count_2018-750x500.jpg 750w, https://yovenice.com/wp-content/uploads/2019/10/2.Homeless_Count_2018-1140x760.jpg 1140w, https://yovenice.com/wp-content/uploads/2019/10/2.Homeless_Count_2018.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/10/09/building-affordable-too-costly-use-existing-units-to-house-homeless/" title="Building Affordable too Costly? Use Existing Units to House Homeless">
                Building Affordable too Costly? Use Existing Units to House Homeless              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 9, 2019</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/10/09/building-affordable-too-costly-use-existing-units-to-house-homeless/" title="Building Affordable too Costly? Use Existing Units to House Homeless">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 9, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Report released showing cost of developing affordable housing in Los Angeles By Sam Catanzaro As the Los Angeles City Controller...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-35969 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/10/08/letter-to-the-editor-bringing-homeless-into-policymaking/" title="Letter to the Editor: Bringing Homeless into Policymaking?">
                              <img width="730" height="548" src="https://yovenice.com/wp-content/uploads/2019/10/Venice-camping-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/10/Venice-camping-730x548.jpg 730w, https://yovenice.com/wp-content/uploads/2019/10/Venice-camping-300x225.jpg 300w, https://yovenice.com/wp-content/uploads/2019/10/Venice-camping-768x576.jpg 768w, https://yovenice.com/wp-content/uploads/2019/10/Venice-camping-1024x768.jpg 1024w, https://yovenice.com/wp-content/uploads/2019/10/Venice-camping-350x263.jpg 350w, https://yovenice.com/wp-content/uploads/2019/10/Venice-camping-1100x825.jpg 1100w, https://yovenice.com/wp-content/uploads/2019/10/Venice-camping-750x563.jpg 750w, https://yovenice.com/wp-content/uploads/2019/10/Venice-camping-1140x855.jpg 1140w, https://yovenice.com/wp-content/uploads/2019/10/Venice-camping.jpg 1600w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Courtesy. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/10/08/letter-to-the-editor-bringing-homeless-into-policymaking/" title="Letter to the Editor: Bringing Homeless into Policymaking?">
                Letter to the Editor: Bringing Homeless into Policymaking?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 8, 2019</span>      <span class="author"><a href="https://yovenice.com/author/yo-venice-contributor/" title="Posts by Yo! Venice Contributor" rel="author">Yo! Venice Contributor</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/10/08/letter-to-the-editor-bringing-homeless-into-policymaking/" title="Letter to the Editor: Bringing Homeless into Policymaking?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 8, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Dear Editor: It was ironic to see your cover story (Bringing Homeless into Policymaking? &#8211; 9/26/19), with yet another dubious...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-35966 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news tag-crime tag-thatcher-yard tag-venice-beach tag-venice-beach-news tag-westside-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/10/07/man-arrested-for-stabbing-wife-on-speedway-near-venice-beach-thatcher-yard-development-to-break-ground-in-2020-yo-venice-this-week-october-7/" title="Man arrested for stabbing wife on Speedway near Venice Beach, Thatcher Yard development to break ground in 2020: Yo! Venice This Week: October 7">
                              <img width="730" height="392" src="https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.05.13-PM-730x392.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.05.13-PM-730x392.png 730w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.05.13-PM-300x161.png 300w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.05.13-PM-768x413.png 768w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.05.13-PM-1024x550.png 1024w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.05.13-PM-350x188.png 350w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.05.13-PM-1100x591.png 1100w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.05.13-PM-750x403.png 750w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.05.13-PM-1140x613.png 1140w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.05.13-PM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/10/07/man-arrested-for-stabbing-wife-on-speedway-near-venice-beach-thatcher-yard-development-to-break-ground-in-2020-yo-venice-this-week-october-7/" title="Man arrested for stabbing wife on Speedway near Venice Beach, Thatcher Yard development to break ground in 2020: Yo! Venice This Week: October 7">
                Man arrested for stabbing wife on Speedway near Venice Beach, Thatcher Yard development to break ground in 2020: Yo! Venice This Week: October 7              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 7, 2019</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/10/07/man-arrested-for-stabbing-wife-on-speedway-near-venice-beach-thatcher-yard-development-to-break-ground-in-2020-yo-venice-this-week-october-7/" title="Man arrested for stabbing wife on Speedway near Venice Beach, Thatcher Yard development to break ground in 2020: Yo! Venice This Week: October 7">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 7, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Yo! Venice This Week: October 7, 2019 &#8211; all your local news and happenings in under 5 minutes* Man arrested...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-35964 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news tag-lapd tag-lapd-pacific-division tag-news tag-police tag-stabbing tag-venice-beach tag-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/10/07/man-arrested-after-repeatedly-stabbing-wife-in-venice/" title="Man Arrested After Repeatedly Stabbing Wife in Venice">
                              <img width="730" height="445" src="https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-9.42.23-AM-730x445.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-9.42.23-AM-730x445.png 730w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-9.42.23-AM-300x183.png 300w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-9.42.23-AM-768x468.png 768w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-9.42.23-AM-1024x625.png 1024w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-9.42.23-AM-350x214.png 350w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-9.42.23-AM-1100x671.png 1100w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-9.42.23-AM-750x458.png 750w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-9.42.23-AM-1140x695.png 1140w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-9.42.23-AM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The intersection of Speedway and Pacific Avenue in Venice. Photo: Google. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/10/07/man-arrested-after-repeatedly-stabbing-wife-in-venice/" title="Man Arrested After Repeatedly Stabbing Wife in Venice">
                Man Arrested After Repeatedly Stabbing Wife in Venice              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 7, 2019</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/10/07/man-arrested-after-repeatedly-stabbing-wife-in-venice/" title="Man Arrested After Repeatedly Stabbing Wife in Venice">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 7, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LAPD arrest man on suspicion of murder Friday night By Sam Catanzaro A man was arrested in Venice Beach Friday...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-35962 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/10/04/venice-student-donates-over-1000-to-bahamas-relief-effort-skate-bike-and-roll-breast-cancer-event-yo-venice-westside-local-october-4-2019/" title="Venice student donates over $1,000 to Bahamas relief effort, Skate, Bike, and Roll Breast Cancer event: Yo! Venice Westside Local October 4 2019">
                              <img width="730" height="404" src="https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-04-at-4.21.42-PM-730x404.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-04-at-4.21.42-PM-730x404.png 730w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-04-at-4.21.42-PM-300x166.png 300w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-04-at-4.21.42-PM-768x425.png 768w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-04-at-4.21.42-PM-1024x567.png 1024w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-04-at-4.21.42-PM-350x194.png 350w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-04-at-4.21.42-PM-1100x609.png 1100w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-04-at-4.21.42-PM-750x415.png 750w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-04-at-4.21.42-PM-1140x631.png 1140w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-04-at-4.21.42-PM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/10/04/venice-student-donates-over-1000-to-bahamas-relief-effort-skate-bike-and-roll-breast-cancer-event-yo-venice-westside-local-october-4-2019/" title="Venice student donates over $1,000 to Bahamas relief effort, Skate, Bike, and Roll Breast Cancer event: Yo! Venice Westside Local October 4 2019">
                Venice student donates over $1,000 to Bahamas relief effort, Skate, Bike, and Roll Breast Cancer event: Yo! Venice Westside Local October 4 2019              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 4, 2019</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/10/04/venice-student-donates-over-1000-to-bahamas-relief-effort-skate-bike-and-roll-breast-cancer-event-yo-venice-westside-local-october-4-2019/" title="Venice student donates over $1,000 to Bahamas relief effort, Skate, Bike, and Roll Breast Cancer event: Yo! Venice Westside Local October 4 2019">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 4, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Yo! Venice Westside Local October 4 2019 &#8211; all your fun local events and happenings in under 5 minutes.* Venice...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-35958 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news tag-housing tag-oxford-triangle tag-thatcher-yard tag-thomas-safran-associates tag-venice tag-yo-venice">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/10/04/thatcher-yard-to-break-ground-in-2020/" title="Thatcher Yard to Break Ground in 2020">
                              <img width="730" height="404" src="https://yovenice.com/wp-content/uploads/2019/10/thatcher-yard-2-730x404.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/10/thatcher-yard-2-730x404.png 730w, https://yovenice.com/wp-content/uploads/2019/10/thatcher-yard-2-300x166.png 300w, https://yovenice.com/wp-content/uploads/2019/10/thatcher-yard-2-768x425.png 768w, https://yovenice.com/wp-content/uploads/2019/10/thatcher-yard-2-1024x566.png 1024w, https://yovenice.com/wp-content/uploads/2019/10/thatcher-yard-2-350x194.png 350w, https://yovenice.com/wp-content/uploads/2019/10/thatcher-yard-2-750x415.png 750w, https://yovenice.com/wp-content/uploads/2019/10/thatcher-yard-2.png 1087w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">A rendering of the Thatcher Yard development. Photo: Los Angeles Department of City Planning. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/10/04/thatcher-yard-to-break-ground-in-2020/" title="Thatcher Yard to Break Ground in 2020">
                Thatcher Yard to Break Ground in 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 4, 2019</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/10/04/thatcher-yard-to-break-ground-in-2020/" title="Thatcher Yard to Break Ground in 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 4, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i>1</span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">98 units of housing for seniors and formally homeless families By Sam Catanzaro According to a report recently released by...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-35952 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-uncategorized category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/10/02/venice-fifth-grader-raises-over-1000-for-families-devastated-by-hurricane-dorian/" title="Venice Fifth Grader Raises Over $1,000 for Families Devastated by Hurricane Dorian">
                              <img width="730" height="548" src="https://yovenice.com/wp-content/uploads/2019/10/2.Dorian-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/10/2.Dorian-730x548.jpg 730w, https://yovenice.com/wp-content/uploads/2019/10/2.Dorian-300x225.jpg 300w, https://yovenice.com/wp-content/uploads/2019/10/2.Dorian-768x576.jpg 768w, https://yovenice.com/wp-content/uploads/2019/10/2.Dorian-1024x768.jpg 1024w, https://yovenice.com/wp-content/uploads/2019/10/2.Dorian-350x263.jpg 350w, https://yovenice.com/wp-content/uploads/2019/10/2.Dorian-1100x825.jpg 1100w, https://yovenice.com/wp-content/uploads/2019/10/2.Dorian-750x563.jpg 750w, https://yovenice.com/wp-content/uploads/2019/10/2.Dorian-1140x855.jpg 1140w, https://yovenice.com/wp-content/uploads/2019/10/2.Dorian.jpg 1600w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Direct Relief. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/uncategorized/" rel="category tag">Uncategorized</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/10/02/venice-fifth-grader-raises-over-1000-for-families-devastated-by-hurricane-dorian/" title="Venice Fifth Grader Raises Over $1,000 for Families Devastated by Hurricane Dorian">
                Venice Fifth Grader Raises Over $1,000 for Families Devastated by Hurricane Dorian              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 2, 2019</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/10/02/venice-fifth-grader-raises-over-1000-for-families-devastated-by-hurricane-dorian/" title="Venice Fifth Grader Raises Over $1,000 for Families Devastated by Hurricane Dorian">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 2, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">10-year-old Scarlett Johnson raises money for Direct Relief By Keldine Hull As students around the world become more vocal about...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-35950 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/10/01/bonin-calls-for-investigation-into-playa-del-rey-oil-facility-water-fountains-near-venice-homeless-encampment-yo-venice-this-week-september-30/" title="Bonin Calls For Investigation Into Playa del Rey Oil Facility, Water fountains near Venice homeless encampment: Yo! Venice This Week September 30">
                              <img width="730" height="411" src="https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-09-30-at-5.03.23-PM-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-09-30-at-5.03.23-PM-730x411.png 730w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-09-30-at-5.03.23-PM-300x169.png 300w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-09-30-at-5.03.23-PM-768x433.png 768w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-09-30-at-5.03.23-PM-350x197.png 350w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-09-30-at-5.03.23-PM-750x423.png 750w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-09-30-at-5.03.23-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/10/01/bonin-calls-for-investigation-into-playa-del-rey-oil-facility-water-fountains-near-venice-homeless-encampment-yo-venice-this-week-september-30/" title="Bonin Calls For Investigation Into Playa del Rey Oil Facility, Water fountains near Venice homeless encampment: Yo! Venice This Week September 30">
                Bonin Calls For Investigation Into Playa del Rey Oil Facility, Water fountains near Venice homeless encampment: Yo! Venice This Week September 30              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 1, 2019</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/10/01/bonin-calls-for-investigation-into-playa-del-rey-oil-facility-water-fountains-near-venice-homeless-encampment-yo-venice-this-week-september-30/" title="Bonin Calls For Investigation Into Playa del Rey Oil Facility, Water fountains near Venice homeless encampment: Yo! Venice This Week September 30">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 1, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Yo! Venice This Week September 30 &#8211; all your local news in under 5 minutes.* Bonin Calls For Investigation Into...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-35944 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/10/01/local-flavor/" title="Local Flavor">
                              <img width="730" height="523" src="https://yovenice.com/wp-content/uploads/2019/09/Lauren-Keoppe-730x523.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/09/Lauren-Keoppe-730x523.jpg 730w, https://yovenice.com/wp-content/uploads/2019/09/Lauren-Keoppe-300x215.jpg 300w, https://yovenice.com/wp-content/uploads/2019/09/Lauren-Keoppe-768x550.jpg 768w, https://yovenice.com/wp-content/uploads/2019/09/Lauren-Keoppe-1024x733.jpg 1024w, https://yovenice.com/wp-content/uploads/2019/09/Lauren-Keoppe-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2019/09/Lauren-Keoppe-1100x788.jpg 1100w, https://yovenice.com/wp-content/uploads/2019/09/Lauren-Keoppe-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2019/09/Lauren-Keoppe-750x537.jpg 750w, https://yovenice.com/wp-content/uploads/2019/09/Lauren-Keoppe-1140x816.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Left: Venice Local Lauren Koeppe stands at the helm of two new restaurants in the neighborhood. Behind her is one of local artist Patrick Marsden and husband Michael Brunt’s iconic moss walls. Right: Local cocktails at The Pier House. Venice-based, boutique, beverage manufacturer Tippling’s supply the cordials used in the cocktail mixes. Photos: Jakob Layman for Create Hospitality. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/10/01/local-flavor/" title="Local Flavor">
                Local Flavor              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 1, 2019</span>      <span class="author"><a href="https://yovenice.com/author/mel/" title="Posts by Melanie Camp" rel="author">Melanie Camp</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/10/01/local-flavor/" title="Local Flavor">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 1, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The woman behind two new restaurants in Venice By Melanie Camp Having just launched two new restaurants in Venice, California,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-35939 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-health">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/09/30/rogue-machines-animal-instincts-pay-off-as-miss-lilly-gets-boned-comes-to-venice/" title="Rogue Machine’s Animal Instincts Pay Off As “MISS LILLY GETS BONED” Comes To Venice">
                              <img width="730" height="487" src="https://yovenice.com/wp-content/uploads/2019/09/Kavi-Ladnier-Harold-the-elephant-and-Justice-Quinn-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/09/Kavi-Ladnier-Harold-the-elephant-and-Justice-Quinn-730x487.jpg 730w, https://yovenice.com/wp-content/uploads/2019/09/Kavi-Ladnier-Harold-the-elephant-and-Justice-Quinn-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2019/09/Kavi-Ladnier-Harold-the-elephant-and-Justice-Quinn-768x512.jpg 768w, https://yovenice.com/wp-content/uploads/2019/09/Kavi-Ladnier-Harold-the-elephant-and-Justice-Quinn-1024x683.jpg 1024w, https://yovenice.com/wp-content/uploads/2019/09/Kavi-Ladnier-Harold-the-elephant-and-Justice-Quinn-350x233.jpg 350w, https://yovenice.com/wp-content/uploads/2019/09/Kavi-Ladnier-Harold-the-elephant-and-Justice-Quinn-1100x733.jpg 1100w, https://yovenice.com/wp-content/uploads/2019/09/Kavi-Ladnier-Harold-the-elephant-and-Justice-Quinn-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2019/09/Kavi-Ladnier-Harold-the-elephant-and-Justice-Quinn-750x500.jpg 750w, https://yovenice.com/wp-content/uploads/2019/09/Kavi-Ladnier-Harold-the-elephant-and-Justice-Quinn-1140x760.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Kavi Ladnier Harold the elephant and Justice Quinn. Photos: Courtesy. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-health/" rel="category tag">Venice Beach Health</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/09/30/rogue-machines-animal-instincts-pay-off-as-miss-lilly-gets-boned-comes-to-venice/" title="Rogue Machine’s Animal Instincts Pay Off As “MISS LILLY GETS BONED” Comes To Venice">
                Rogue Machine’s Animal Instincts Pay Off As “MISS LILLY GETS BONED” Comes To Venice              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 30, 2019</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/09/30/rogue-machines-animal-instincts-pay-off-as-miss-lilly-gets-boned-comes-to-venice/" title="Rogue Machine’s Animal Instincts Pay Off As “MISS LILLY GETS BONED” Comes To Venice">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 30, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Running through October 28, 2019 By Staff Writer Diversity in casting has always been a strong point of Rogue Machine’s...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="ctct_form-2" class=" box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div data-form-id="35616" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-35616 no-recaptcha" id="ctct-form-600575015" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description" ><p>Join our newsletter! Receive the latest news, events, and opinion in Venice Beach and the surrounding areas.</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___3c59495a3edf2d27cd20fc1987544522">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-top" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="2038652632" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from Yo! Venice!. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="35616"  placeholder="" class="ctct-hidden ctct-label-" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="uaPsHPtUwzuXh9YX1NiHPIQFz"  placeholder="" class="ctct-hidden ctct-label-" /><input type="hidden" name="ctct_time" value="1571115803" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted"  value="SIGN UP"  placeholder="" class="ctct-submit ctct-label-" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="9ebe2aab0c" /><input type="hidden" name="_wp_http_referer" value="/2019/10/15/man-who-died-on-venice-beach-last-week-identified/" /><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: Santa Monica Mirror, 2116 Wilshire Blvd., Santa Monica, CA, 90403, http://www.smmirror.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://yovenice.com/wp-admin/admin-ajax.php";</script></div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_articleinline', [300, 250]).display();
</script></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=yv_8.30.19&hideIssuuLogo=true&u=santamonicamirror"></iframe></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_35988_0_5da5b58bc6ed3  normal " data-unique="epic_module_35988_0_5da5b58bc6ed3">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-35988 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-health category-venice-beach-news tag-body-beach tag-los-angeles-police-department tag-timothy-hutson tag-venice-beach-news">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/"><div class="thumbnail-container animate-lazy  size-500 "><img width="240" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Body Washes Ashore in Venice" data-src="https://yovenice.com/wp-content/uploads/2017/10/LAPD-Venice-Beach-e1571128995591.jpg" data-sizes="auto" data-srcset="" data-expand="700" /><div class="ccfic"><span class="ccfic-text">The Los Angeles County coroner's office have identified a man whose body was found on Venice Beach last week. Photo: Melanie Camp.</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/">Man Who Died on Venice Beach Last Week Identified</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/samskopp/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/"><i class="fa fa-clock-o"></i> October 15, 2019</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Cause of Timothy Hutson's death still unknown By Sam Catanzaro Over the weekend investigators identified a man whose body was...</p>
                    <a href="https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-35986 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2019/10/14/body-found-on-venice-beach-building-affordable-housing-too-expensive-house-homeless-in-already-built-units-and-temporary-shelters-yo-venice-this-week-october-14-2019/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Body found on Venice beach, Building affordable housing too expensive? House homeless in already built units and temporary shelters? Yo! Venice This Week October 14, 2019" data-src="https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.43.35-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.43.35-PM-120x86.png 120w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.43.35-PM-350x250.png 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">The Los Angeles County coroner's office have identified a man whose body was found on Venice Beach last week. Photo: Melanie Camp.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2019/10/14/body-found-on-venice-beach-building-affordable-housing-too-expensive-house-homeless-in-already-built-units-and-temporary-shelters-yo-venice-this-week-october-14-2019/">Body found on Venice beach, Building affordable housing too expensive? House homeless in already built units and temporary shelters? Yo! Venice This Week October 14, 2019</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2019/10/14/body-found-on-venice-beach-building-affordable-housing-too-expensive-house-homeless-in-already-built-units-and-temporary-shelters-yo-venice-this-week-october-14-2019/" ><i class="fa fa-clock-o"></i> October 14, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-35982 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-health">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2019/10/14/currentla-food-comes-to-venice-beach/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="CURRENT:LA FOOD Comes to Venice Beach" data-src="https://yovenice.com/wp-content/uploads/2019/10/DSC0993-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2019/10/DSC0993-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2019/10/DSC0993-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2019/10/DSC0993-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">The Los Angeles County coroner's office have identified a man whose body was found on Venice Beach last week. Photo: Melanie Camp.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2019/10/14/currentla-food-comes-to-venice-beach/">CURRENT:LA FOOD Comes to Venice Beach</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2019/10/14/currentla-food-comes-to-venice-beach/" ><i class="fa fa-clock-o"></i> October 14, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-35979 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2019/10/11/prince-vs-bowie-silent-disco-on-the-santa-monica-pier-los-angeles-brazilian-film-festival-yo-venice-westside-local-oct-11-2019/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Prince vs. Bowie silent disco on the Santa Monica Pier, Los Angeles Brazilian Film Festival: Yo! Venice Westside Local &#8211; Oct. 11 2019" data-src="https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-2.17.55-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-2.17.55-PM-120x86.png 120w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-2.17.55-PM-350x250.png 350w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-2.17.55-PM-750x536.png 750w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-2.17.55-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">The Los Angeles County coroner's office have identified a man whose body was found on Venice Beach last week. Photo: Melanie Camp.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2019/10/11/prince-vs-bowie-silent-disco-on-the-santa-monica-pier-los-angeles-brazilian-film-festival-yo-venice-westside-local-oct-11-2019/">Prince vs. Bowie silent disco on the Santa Monica Pier, Los Angeles Brazilian Film Festival: Yo! Venice Westside Local &#8211; Oct. 11 2019</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2019/10/11/prince-vs-bowie-silent-disco-on-the-santa-monica-pier-los-angeles-brazilian-film-festival-yo-venice-westside-local-oct-11-2019/" ><i class="fa fa-clock-o"></i> October 11, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-35977 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news category-venice-beach-opinion">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2019/10/11/column-can-lawmaking-really-fix-the-housing-problem/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Column: Can Lawmaking Really Fix the Housing Problem?" data-src="https://yovenice.com/wp-content/uploads/2019/10/GettyImages-926821574-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2019/10/GettyImages-926821574-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2019/10/GettyImages-926821574-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2019/10/GettyImages-926821574-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">The Los Angeles County coroner's office have identified a man whose body was found on Venice Beach last week. Photo: Melanie Camp.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2019/10/11/column-can-lawmaking-really-fix-the-housing-problem/">Column: Can Lawmaking Really Fix the Housing Problem?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2019/10/11/column-can-lawmaking-really-fix-the-housing-problem/" ><i class="fa fa-clock-o"></i> October 11, 2019</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_35988_0_5da5b58bc6ed3 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_35988_1_5da5b58bcb1ab  normal " data-unique="epic_module_35988_1_5da5b58bcb1ab">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-35971 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news tag-bonin tag-homeless tag-ron-galperin tag-venice tag-venice-beach">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2019/10/09/building-affordable-too-costly-use-existing-units-to-house-homeless/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Building Affordable too Costly? Use Existing Units to House Homeless" data-src="https://yovenice.com/wp-content/uploads/2019/10/2.Homeless_Count_2018-350x250.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2019/10/2.Homeless_Count_2018-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2019/10/2.Homeless_Count_2018-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2019/10/2.Homeless_Count_2018-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">The Los Angeles County coroner's office have identified a man whose body was found on Venice Beach last week. Photo: Melanie Camp.</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2019/10/09/building-affordable-too-costly-use-existing-units-to-house-homeless/">Building Affordable too Costly? Use Existing Units to House Homeless</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/yovenicestaff/">Yo Venice Staff</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2019/10/09/building-affordable-too-costly-use-existing-units-to-house-homeless/"><i class="fa fa-clock-o"></i> October 9, 2019</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2019/10/09/building-affordable-too-costly-use-existing-units-to-house-homeless/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Report released showing cost of developing affordable housing in Los Angeles By Sam Catanzaro As the Los Angeles City Controller...</p>
                    <a href="https://yovenice.com/2019/10/09/building-affordable-too-costly-use-existing-units-to-house-homeless/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-35974 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news tag-body-venice tag-venice-beach tag-venice-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2019/10/09/body-found-dead-on-venice-beach/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Body Found on Venice Beach" data-src="https://yovenice.com/wp-content/uploads/2019/10/7579971080_bd3604babf_k-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2019/10/7579971080_bd3604babf_k-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2019/10/7579971080_bd3604babf_k-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2019/10/7579971080_bd3604babf_k-750x536.jpg 750w, https://yovenice.com/wp-content/uploads/2019/10/7579971080_bd3604babf_k-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">The Los Angeles County coroner's office have identified a man whose body was found on Venice Beach last week. Photo: Melanie Camp.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2019/10/09/body-found-dead-on-venice-beach/">Body Found on Venice Beach</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2019/10/09/body-found-dead-on-venice-beach/" ><i class="fa fa-clock-o"></i> October 9, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-35977 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news category-venice-beach-opinion">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2019/10/11/column-can-lawmaking-really-fix-the-housing-problem/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Column: Can Lawmaking Really Fix the Housing Problem?" data-src="https://yovenice.com/wp-content/uploads/2019/10/GettyImages-926821574-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2019/10/GettyImages-926821574-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2019/10/GettyImages-926821574-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2019/10/GettyImages-926821574-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">The Los Angeles County coroner's office have identified a man whose body was found on Venice Beach last week. Photo: Melanie Camp.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2019/10/11/column-can-lawmaking-really-fix-the-housing-problem/">Column: Can Lawmaking Really Fix the Housing Problem?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2019/10/11/column-can-lawmaking-really-fix-the-housing-problem/" ><i class="fa fa-clock-o"></i> October 11, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-35979 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2019/10/11/prince-vs-bowie-silent-disco-on-the-santa-monica-pier-los-angeles-brazilian-film-festival-yo-venice-westside-local-oct-11-2019/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Prince vs. Bowie silent disco on the Santa Monica Pier, Los Angeles Brazilian Film Festival: Yo! Venice Westside Local &#8211; Oct. 11 2019" data-src="https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-2.17.55-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-2.17.55-PM-120x86.png 120w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-2.17.55-PM-350x250.png 350w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-2.17.55-PM-750x536.png 750w, https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-2.17.55-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">The Los Angeles County coroner's office have identified a man whose body was found on Venice Beach last week. Photo: Melanie Camp.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/edify-tv/" class="category-edify-tv">Edify TV</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2019/10/11/prince-vs-bowie-silent-disco-on-the-santa-monica-pier-los-angeles-brazilian-film-festival-yo-venice-westside-local-oct-11-2019/">Prince vs. Bowie silent disco on the Santa Monica Pier, Los Angeles Brazilian Film Festival: Yo! Venice Westside Local &#8211; Oct. 11 2019</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2019/10/11/prince-vs-bowie-silent-disco-on-the-santa-monica-pier-los-angeles-brazilian-film-festival-yo-venice-westside-local-oct-11-2019/" ><i class="fa fa-clock-o"></i> October 11, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-35982 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-health">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2019/10/14/currentla-food-comes-to-venice-beach/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="CURRENT:LA FOOD Comes to Venice Beach" data-src="https://yovenice.com/wp-content/uploads/2019/10/DSC0993-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2019/10/DSC0993-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2019/10/DSC0993-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2019/10/DSC0993-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">The Los Angeles County coroner's office have identified a man whose body was found on Venice Beach last week. Photo: Melanie Camp.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/venice-beach-health/" class="category-venice-beach-health">Venice Beach Health</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2019/10/14/currentla-food-comes-to-venice-beach/">CURRENT:LA FOOD Comes to Venice Beach</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2019/10/14/currentla-food-comes-to-venice-beach/" ><i class="fa fa-clock-o"></i> October 14, 2019</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_35988_1_5da5b58bcb1ab = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
 <script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_footertop', [[468, 60], [728, 90]]).display();
</script>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenicedev.wpengine.com/wp-content/uploads/2019/08/yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-35697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35697"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li id="menu-item-35699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35699"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li id="menu-item-35698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35698"><a href="https://yovenice.com/contact-us/">Contact Us!</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2019 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.6.1'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.3'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
</body>
</html>