<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Cinema Italian Style’s Student Short Contest - Yo! Venice!</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://yovenice.com/xmlrpc.php" />
    <meta property="og:image" content="https://yovenice.com/wp-content/uploads/2018/11/Cinema.jpg" /><link rel="icon" type="image/png" href="https://yovenice.com/wp-content/uploads/2017/08/yo-logo-2-150x150.png">
<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Taking a look at the final films selected for Cinema Italian Style&#039;s student film contest, featuring some of the best Los Angeles student filmmakers."/>
<link rel="canonical" href="https://yovenice.com/2018/11/13/cinema-italian-styles-student-short-contest/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cinema Italian Style’s Student Short Contest - Yo! Venice!" />
<meta property="og:description" content="Taking a look at the final films selected for Cinema Italian Style&#039;s student film contest, featuring some of the best Los Angeles student filmmakers." />
<meta property="og:url" content="https://yovenice.com/2018/11/13/cinema-italian-styles-student-short-contest/" />
<meta property="og:site_name" content="Yo! Venice!" />
<meta property="article:section" content="Film" />
<meta property="article:published_time" content="2018-11-13T10:44:40-08:00" />
<meta property="article:modified_time" content="2018-11-13T10:51:57-08:00" />
<meta property="og:updated_time" content="2018-11-13T10:51:57-08:00" />
<meta property="og:image" content="https://yovenice.com/wp-content/uploads/2018/11/Cinema.jpg" />
<meta property="og:image:secure_url" content="https://yovenice.com/wp-content/uploads/2018/11/Cinema.jpg" />
<meta property="og:image:width" content="966" />
<meta property="og:image:height" content="958" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Taking a look at the final films selected for Cinema Italian Style&#039;s student film contest, featuring some of the best Los Angeles student filmmakers." />
<meta name="twitter:title" content="Cinema Italian Style’s Student Short Contest - Yo! Venice!" />
<meta name="twitter:image" content="https://yovenice.com/wp-content/uploads/2018/11/Cinema.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/yovenice.com\/","sameAs":[],"@id":"https:\/\/yovenice.com\/#organization","name":"Yo! Venice!","logo":"https:\/\/yovenice.com\/wp-content\/uploads\/2017\/08\/yo-logo-2.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://yovenice.com/2018/11/13/cinema-italian-styles-student-short-contest/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Cinema Italian Style’s Student Short Contest Comments Feed" href="https://yovenice.com/2018/11/13/cinema-italian-styles-student-short-contest/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-2762983-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2762983-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://yovenice.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://yovenice.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://yovenice.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://yovenice.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td_live_css_frontend-css'  href='https://yovenice.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://yovenice.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/yovenice.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://yovenice.com/?p=34696' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2018%2F11%2F13%2Fcinema-italian-styles-student-short-contest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2018%2F11%2F13%2Fcinema-italian-styles-student-short-contest%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/yovenice.com\/wp-admin\/","wpRestNonce":"5ad704e772","wpRestUrl":"https:\/\/yovenice.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Slider Revolution 5.2.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/yovenice.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/yovenice.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#fe9309";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://yovenice.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://yovenice.com/category/film/",
                                "name": "Film"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://yovenice.com/2018/11/13/cinema-italian-styles-student-short-contest/",
                                "name": "Cinema Italian Style’s Student Short Contest"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Add post IDs separated by coma e.g 1792 and 300 are post IDs of the post on which you want to block the ads -->
 

<!-- DOUBLECLICK CODE -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
  
  var yovenice_articlebottomMapping = googletag.sizeMapping().

	addSize([992, 0],[728, 90]). //desktop
	addSize([768, 0],[300, 250]). //tablet
	addSize([320, 0],[300, 250]). //mobile
	addSize([0, 0],[300, 250]). //other
	build();

var yovenice_footertopMapping = googletag.sizeMapping().

	addSize([992, 0],[[970, 90], [728, 90]]). //desktop
	addSize([768, 0],[468, 60]). //tablet
	addSize([320, 0],[[300, 250], [320, 50]]). //mobile
	addSize([0, 0],[300, 250]). //other
	build();
	
var yovenice_headerleaderboardMapping = googletag.sizeMapping().

	addSize([992, 0],[[970, 250],[728, 90]]). //desktop
	addSize([768, 0],[300, 250]). //tablet
	addSize([320, 0],[[300, 250],[320,50]]). //mobile
	addSize([0, 0],[300, 250]). //other
	build();

var yovenice_newsfeedtopMapping = googletag.sizeMapping().

	addSize([992, 0],[728, 90]). //desktop
	addSize([768, 0],[468, 60]). //tablet
	addSize([320, 0],[300, 250]). //mobile
	addSize([0, 0],[300, 250]). //other
	build();

var yovenice_poststyle1213Mapping = googletag.sizeMapping().

	addSize([992, 0],[728, 90]). //desktop
	addSize([768, 0],[468, 60]). //tablet
	addSize([320, 0],[300, 250]). //mobile
	addSize([0, 0],[300, 250]). //other
	build();

var yovenice_sidebarhalfpageMapping = googletag.sizeMapping().

	addSize([992, 0],[300, 600]). //desktop
	addSize([768, 0],[300, 600]). //tablet
	addSize([320, 0],[]). //mobile
	addSize([0, 0],[]). //other
	build();
	
	googletag.defineSlot('/21621973880/yovenice_articlebottom', [[300, 250], [728, 90]], 'div-gpt-ad-1503219528826-11').defineSizeMapping(yovenice_articlebottomMapping).addService(googletag.pubads());
    googletag.defineSlot('/21621973880/yovenice_articleinline', [300, 250], 'div-gpt-ad-1503219528826-0').addService(googletag.pubads());
    googletag.defineSlot('/21621973880/yovenice_footertop', [[300, 250], [728, 90], [468, 60], [320, 50]], 'div-gpt-ad-1504131926018-0').defineSizeMapping(yovenice_footertopMapping).addService(googletag.pubads());
    googletag.defineSlot('/21621973880/yovenice_headerleaderboard', [[300, 250], [970, 250], [728,90], [320, 50]], 'div-gpt-ad-1503219528826-2').defineSizeMapping(yovenice_headerleaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/21621973880/yovenice_newsfeedtop', [[300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1503219528826-3').defineSizeMapping(yovenice_newsfeedtopMapping).addService(googletag.pubads());
    googletag.defineSlot('/21621973880/yovenice_poststyle1', [300, 250], 'div-gpt-ad-1503219528826-4').addService(googletag.pubads());
    googletag.defineSlot('/21621973880/yovenice_poststyle1213', [[300, 250], [728, 90], [468, 60], [970, 250]], 'div-gpt-ad-1503219528826-5').defineSizeMapping(yovenice_poststyle1213Mapping).addService(googletag.pubads());
    googletag.defineSlot('/21621973880/yovenice_sidebarbanner1', [300, 250], 'div-gpt-ad-1503219528826-6').addService(googletag.pubads());
    googletag.defineSlot('/21621973880/yovenice_sidebarbanner2', [300, 250], 'div-gpt-ad-1503219528826-7').addService(googletag.pubads());
    googletag.defineSlot('/21621973880/yovenice_sidebarbanner3', [300, 250], 'div-gpt-ad-1503219528826-8').addService(googletag.pubads());
    googletag.defineSlot('/21621973880/yovenice_sidebarhalfpage', [300, 600], 'div-gpt-ad-1503219528826-9').defineSizeMapping(yovenice_sidebarhalfpageMapping).addService(googletag.pubads());
    googletag.defineSlot('/21621973880/yovenice_video_banner_desktop_300x250', [300, 250], 'div-gpt-ad-1503219528826-10').addService(googletag.pubads());
	googletag.pubads().collapseEmptyDivs(); 
    googletag.enableServices();
  });
</script>

<!-- DOUBLECLICK CODE -->


</head>

<body class="post-template-default single single-post postid-34696 single-format-standard cinema-italian-styles-student-short-contest global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/YoVenice/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/YoVenice" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-shelf-container"><ul id="menu-top-shelf" class="td-mobile-main-menu"><li id="menu-item-26106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-26106"><a href="https://yovenice.com/venice-411/">Venice 411<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26120"><a href="https://yovenice.com/venice-411/dog-laws-at-venice-beach/">Dog Laws at Venice Beach</a></li>
	<li id="menu-item-26119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26119"><a href="https://yovenice.com/venice-411/venice-beach-gas-prices/">Venice Beach Gas Prices</a></li>
	<li id="menu-item-26118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26118"><a href="https://yovenice.com/venice-411/international-travellers-information/">International Travellers Information</a></li>
	<li id="menu-item-26117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26117"><a href="https://yovenice.com/venice-411/social-service-assistance/">Social Service Assistance</a></li>
	<li id="menu-item-26116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26116"><a href="https://yovenice.com/venice-411/homeless-services/">Homeless Services</a></li>
	<li id="menu-item-26115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26115"><a href="https://yovenice.com/venice-411/neighborhood-facilities/">Neighborhood Facilities</a></li>
	<li id="menu-item-26114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26114"><a href="https://yovenice.com/venice-411/donation-centers/">Donation Centers</a></li>
	<li id="menu-item-26112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26112"><a href="https://yovenice.com/venice-411/graffiti-removal/">Graffiti Removal</a></li>
	<li id="menu-item-26111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26111"><a href="https://yovenice.com/venice-411/sanitation-services/">Sanitation and Street Services</a></li>
	<li id="menu-item-26108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26108"><a href="https://yovenice.com/venice-411/government-email-contact-list/">Government: Contact List</a></li>
	<li id="menu-item-26109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26109"><a href="https://yovenice.com/venice-411/contact-lapd/">Law Enforcement (Police)</a></li>
	<li id="menu-item-26113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26113"><a href="https://yovenice.com/venice-411/housing/">Housing</a></li>
	<li id="menu-item-26110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26110"><a href="https://yovenice.com/venice-411/emergency-phone-numbers-fire-department/">Fire Department</a></li>
	<li id="menu-item-26107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26107"><a href="https://yovenice.com/venice-411/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-26101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26101"><a href="https://yovenice.com/about/">About Yo! Venice!<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26102"><a href="https://yovenice.com/advertise/">Advertise, Yo!</a></li>
	<li id="menu-item-26103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26103"><a href="https://yovenice.com/contact-us/">Contact Us!</a></li>
	<li id="menu-item-26105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26105"><a href="https://yovenice.com/privacy-yo/">Privacy, Yo!</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://yovenice.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">
        <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-33244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-33244"><a href="https://yovenice.com/advertise/">Advertise, Yo!</a></li>
<li id="menu-item-33243" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33243"><a href="https://yovenice.com/about/">About</a></li>
<li id="menu-item-33245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33245"><a href="https://yovenice.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/YoVenice/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/YoVenice" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                                <a class="td-main-logo" href="https://yovenice.com/">
                <img src="https://yovenice.com/wp-content/uploads/2016/07/yo-logo.png" alt="Yo! Venice!"/>
                <span class="td-visual-hidden">Yo! Venice!</span>
            </a>
                        </div>
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://yovenice.com/">
			<img src="https://yovenice.com/wp-content/uploads/2017/08/yo-logo-2-150x150.png" alt="Yo! Venice!"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://yovenice.com/">
			<img src="https://yovenice.com/wp-content/uploads/2016/07/yo-logo.png" alt="Yo! Venice!"/>
		</a>
	    </div>
    <div class="menu-top-shelf-container"><ul id="menu-top-shelf-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-26106"><a href="https://yovenice.com/venice-411/">Venice 411</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26120"><a href="https://yovenice.com/venice-411/dog-laws-at-venice-beach/">Dog Laws at Venice Beach</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26119"><a href="https://yovenice.com/venice-411/venice-beach-gas-prices/">Venice Beach Gas Prices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26118"><a href="https://yovenice.com/venice-411/international-travellers-information/">International Travellers Information</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26117"><a href="https://yovenice.com/venice-411/social-service-assistance/">Social Service Assistance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26116"><a href="https://yovenice.com/venice-411/homeless-services/">Homeless Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26115"><a href="https://yovenice.com/venice-411/neighborhood-facilities/">Neighborhood Facilities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26114"><a href="https://yovenice.com/venice-411/donation-centers/">Donation Centers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26112"><a href="https://yovenice.com/venice-411/graffiti-removal/">Graffiti Removal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26111"><a href="https://yovenice.com/venice-411/sanitation-services/">Sanitation and Street Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26108"><a href="https://yovenice.com/venice-411/government-email-contact-list/">Government: Contact List</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26109"><a href="https://yovenice.com/venice-411/contact-lapd/">Law Enforcement (Police)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26113"><a href="https://yovenice.com/venice-411/housing/">Housing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26110"><a href="https://yovenice.com/venice-411/emergency-phone-numbers-fire-department/">Fire Department</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26107"><a href="https://yovenice.com/venice-411/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-26101"><a href="https://yovenice.com/about/">About Yo! Venice!</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26102"><a href="https://yovenice.com/advertise/">Advertise, Yo!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26103"><a href="https://yovenice.com/contact-us/">Contact Us!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26105"><a href="https://yovenice.com/privacy-yo/">Privacy, Yo!</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://yovenice.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!-- /21621973880/yovenice_headerleaderboard -->
<div id='div-gpt-ad-1503219528826-2' style='text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503219528826-2'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://yovenice.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Film" class="entry-crumb" href="https://yovenice.com/category/film/">Film</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Cinema Italian Style’s Student Short Contest</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-34696" class="post-34696 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-venice-beach-events category-venice-beach-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://yovenice.com/category/film/">Film</a></li><li class="entry-category"><a  href="https://yovenice.com/category/venice-beach-events/">Venice Beach Events</a></li><li class="entry-category"><a  href="https://yovenice.com/category/venice-beach-news/">Venice Beach News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Cinema Italian Style’s Student Short Contest</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://yovenice.com/author/samskopp/">Sam Catanzaro</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-13T10:44:40+00:00" >November 13, 2018</time></span>                    <div class="td-post-comments"><a href="https://yovenice.com/2018/11/13/cinema-italian-styles-student-short-contest/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-34696">44</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fyovenice.com%2F2018%2F11%2F13%2Fcinema-italian-styles-student-short-contest%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Cinema+Italian+Style%E2%80%99s+Student+Short+Contest&url=https%3A%2F%2Fyovenice.com%2F2018%2F11%2F13%2Fcinema-italian-styles-student-short-contest%2F&via=Yo%21+Venice%21"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://yovenice.com/2018/11/13/cinema-italian-styles-student-short-contest/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://yovenice.com/2018/11/13/cinema-italian-styles-student-short-contest/&amp;media=https://yovenice.com/wp-content/uploads/2018/11/Cinema.jpg&description=Taking a look at the final films selected for Cinema Italian Style's student film contest, featuring some of the best Los Angeles student filmmakers." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Cinema+Italian+Style%E2%80%99s+Student+Short+Contest%20-%20https%3A%2F%2Fyovenice.com%2F2018%2F11%2F13%2Fcinema-italian-styles-student-short-contest%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://yovenice.com/wp-content/uploads/2018/11/Cinema.jpg" data-caption="&quot;La Finta Famiglia&quot;, &quot;Il Breakup&quot; and &quot;Chef d&#039;Oeuvre&quot; (clockwise from top). Photos: Courtesy Cinema Italian Style. "><img width="696" height="690" class="entry-thumb td-modal-image" src="https://yovenice.com/wp-content/uploads/2018/11/Cinema-696x690.jpg" srcset="https://yovenice.com/wp-content/uploads/2018/11/Cinema-696x690.jpg 696w, https://yovenice.com/wp-content/uploads/2018/11/Cinema.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="Cinema"/></a><figcaption class="wp-caption-text">"La Finta Famiglia", "Il Breakup" and "Chef d'Oeuvre" (clockwise from top). Photos: Courtesy Cinema Italian Style. </figcaption></figure></div>
        <p class="p5"><b>By Sam Catanzaro </b></p>
<p class="p7">Cinema Italian Style, the five-day film festival bringing the best of contemporary Italian filmmaking to Santa Monica, is putting on a short film contest for film students from Santa Monica College, USC, Chapman University and the New York Film Academy Los Angeles. The winner will get a 4-day trip to Rome (roundtrip flight and hotel accommodation), a private guided tour of the Luce-Cinecittà Studio and a Plaque of Recognition of Excellence.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  "><!-- /21621973880/yovenice_articleinline -->
<div id='div-gpt-ad-1503219528826-0' style='text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503219528826-0'); });
</script>
</div></div><p class="p7">These shorts, all under five minutes, are inspired by, or pay homage to, classic Italian cinema. <i>Yo! Venice</i> talked with three of the finalists to hear about their shorts and passion for filmmaking.</p>
<p class="p7"><b>“Chef-D&#8217;Oeuvre Film D&#8217;Art,” directed by Chris Armienti (University of Southern California USC School of Cinematic Arts) </b></p>
<p class="p7">This short film, directed by Chris Armienti, a student at the USC School of Cinematic Arts, is described as a parody of French new wave cinema but done with an Italian sense of comedy.</p>
<p class="p7">“The only thing I really want the audience to take away from the movie is that life is too short to be so serious all the time. It&#8217;s okay to have some fun and laugh once in a while,” Armienti said.</p>
<p class="p7">Armienti became interested in filmmaking as a 14-year-old when given a digital camera by his father and was soon posting comedy skits on YouTube.</p>
<p class="p7">“It was a lot of fun, and it was the first initial seed that planted the idea that maybe one day I would want to pursue a career in entertainment,” Armeneti said, adding that after he saw “The Godfather” and discussed the film with his father,<span class="Apple-converted-space">  </span>“I wanted to learn everything more that I could about my Italian heritage. Learning more about my family history brought a real bonding experience for me and my dad.”</p>
<p class="p7"><i>Armienti&#8217;s short film “Chef-D&#8217;Oeuvre Film D&#8217;Art” will be screened on Thursday, November 15<span class="Apple-converted-space">  </span>preceding<span class="Apple-converted-space">  </span>“There&#8217;s No Place Like Home.” </i></p>
<p class="p7"><b>“Departure,” directed by Sungho Chun, (New York Film Academy)</b></p>
<p class="p7">In this film, directed by Sungho Chun, who moved to the United States after serving in the Korean military, a man is preparing to commit suicide, but a woman comes along and changes his fate. The short is inspired by “The Dreamers” by Bernardo Bertolucci, which Chun says left him pondering the nature of the world.</p>
<p class="p7">“At the end of “The Dreamers”, why did Isabelle try to commit suicide?” Chun asks. “Because she rejected the reality and ideals of our world. In my film, The Man also rejects the truth of the world. Actually, this is a problem that all humans face, but I don’t want them to give up their lives. “The Dreamers” left me pondering &#8216;what exactly is a dream, and who is a dreamer&#8217;?”</p>
<p class="p7"><i>Chun&#8217;s short film “Departure” will be screened on Thursday, November 15<span class="Apple-converted-space">  </span>preceding “The Stolen Caravaggio.” </i></p>
<p class="p7"><b>“Il breakup” directed by </b><strong><span class="s1">Ericka de Alexander</span></strong></p>
<p class="p7"><b>(University of Southern California USC School of Cinematic Arts) </b></p>
<p class="p7">“Il breakup” directed by <span class="s1">Ericka de Alexander </span>from the USC School of Cinematic Arts, pays homage to Roberto Benigni&#8217;s “Life is Beautiful.”</p>
<p class="p7">“We have the younger version of Guido and Dora in a more modern era, and on their anniversary, Dora decides to give Guido a &#8216;breakup letter.&#8217; Heartbroken, Guido, the romantic and lovable character that we all love and care for, decides to give love another chance,”<span class="Apple-converted-space"> <span class="s1">de Alexander </span></span> said. “At the end of the day, we cannot decide who we fall in love with.”</p>
<p class="p7"><i>“Il breakup” will be screened on Saturday, November 17<span class="Apple-converted-space">  </span>preceding “Like a Cat on a Highway” </i></p>
<p class="p7">Also to be presented is the short film “La Finta Famiglia” directed by Roee Myzel of the University of Southern California USC School of Cinematic Arts. The screening will take place on Friday, November 16 preceding “Boys Cry.”</p>
<p class="p7"><i>For a full list of screenings and to purchase tickets visit https://bit.ly/2JQyrG7.</i></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fyovenice.com%2F2018%2F11%2F13%2Fcinema-italian-styles-student-short-contest%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Cinema+Italian+Style%E2%80%99s+Student+Short+Contest&url=https%3A%2F%2Fyovenice.com%2F2018%2F11%2F13%2Fcinema-italian-styles-student-short-contest%2F&via=Yo%21+Venice%21"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://yovenice.com/2018/11/13/cinema-italian-styles-student-short-contest/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://yovenice.com/2018/11/13/cinema-italian-styles-student-short-contest/&amp;media=https://yovenice.com/wp-content/uploads/2018/11/Cinema.jpg&description=Taking a look at the final films selected for Cinema Italian Style's student film contest, featuring some of the best Los Angeles student filmmakers." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Cinema+Italian+Style%E2%80%99s+Student+Short+Contest%20-%20https%3A%2F%2Fyovenice.com%2F2018%2F11%2F13%2Fcinema-italian-styles-student-short-contest%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://yovenice.com/2018/11/13/cinema-italian-styles-student-short-contest/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://yovenice.com/2018/11/13/cinema-italian-styles-student-short-contest/" data-text="Cinema Italian Style’s Student Short Contest" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://yovenice.com/author/samskopp/">Sam Catanzaro</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sam Catanzaro"></span><meta itemprop="datePublished" content="2018-11-13T10:44:40+00:00"><meta itemprop="dateModified" content="2018-11-13T10:51:57+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2018/11/13/cinema-italian-styles-student-short-contest/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://yovenice.com/wp-content/uploads/2016/07/yo-logo.png"></span><meta itemprop="name" content="Yo! Venice!"></span><meta itemprop="headline " content="Cinema Italian Style’s Student Short Contest"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://yovenice.com/wp-content/uploads/2018/11/Cinema.jpg"><meta itemprop="width" content="966"><meta itemprop="height" content="958"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5beb9154f0b67_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5beb9154f0b67" ><script>var block_td_uid_3_5beb9154f0b67 = new tdBlock();
block_td_uid_3_5beb9154f0b67.id = "td_uid_3_5beb9154f0b67";
block_td_uid_3_5beb9154f0b67.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5beb9154f0b67_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5beb9154f0b67_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":34696,"live_filter_cur_post_author":"29008","block_template_id":""}';
block_td_uid_3_5beb9154f0b67.td_column_number = "3";
block_td_uid_3_5beb9154f0b67.block_type = "td_block_related_posts";
block_td_uid_3_5beb9154f0b67.post_count = "3";
block_td_uid_3_5beb9154f0b67.found_posts = "4009";
block_td_uid_3_5beb9154f0b67.header_color = "";
block_td_uid_3_5beb9154f0b67.ajax_pagination_infinite_stop = "";
block_td_uid_3_5beb9154f0b67.max_num_pages = "1337";
tdBlocksArray.push(block_td_uid_3_5beb9154f0b67);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5beb91550573b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5beb9154f0b67" href="#">RELATED ARTICLES</a><a id="td_uid_5_5beb91550578e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5beb9154f0b67" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5beb9154f0b67 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://yovenice.com/2018/11/12/woolsey-fire-at-20-percent-containment-370-structures-destroyed/" rel="bookmark" title="Woolsey Fire at 20 Percent Containment, 370 Structures Destroyed"><img width="218" height="150" class="entry-thumb" src="https://yovenice.com/wp-content/uploads/2018/11/31940409048_969f8e714d_k-218x150.jpg" srcset="https://yovenice.com/wp-content/uploads/2018/11/31940409048_969f8e714d_k-218x150.jpg 218w, https://yovenice.com/wp-content/uploads/2018/11/31940409048_969f8e714d_k-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Woolsey Fire at 20 Percent Containment, 370 Structures Destroyed"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://yovenice.com/2018/11/12/woolsey-fire-at-20-percent-containment-370-structures-destroyed/" rel="bookmark" title="Woolsey Fire at 20 Percent Containment, 370 Structures Destroyed">Woolsey Fire at 20 Percent Containment, 370 Structures Destroyed</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://yovenice.com/2018/11/11/2-dead-177-structures-destroyed-as-woolsey-fire-remains-10-percent-contained/" rel="bookmark" title="2 Dead, 177 Structures Destroyed as Woolsey Fire Remains 10 Percent Contained"><img width="218" height="150" class="entry-thumb" src="https://yovenice.com/wp-content/uploads/2018/11/45935622_2461075320582410_921954553023168512_n-218x150.jpg" srcset="https://yovenice.com/wp-content/uploads/2018/11/45935622_2461075320582410_921954553023168512_n-218x150.jpg 218w, https://yovenice.com/wp-content/uploads/2018/11/45935622_2461075320582410_921954553023168512_n-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="2 Dead, 177 Structures Destroyed as Woolsey Fire Remains 10 Percent Contained"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://yovenice.com/2018/11/11/2-dead-177-structures-destroyed-as-woolsey-fire-remains-10-percent-contained/" rel="bookmark" title="2 Dead, 177 Structures Destroyed as Woolsey Fire Remains 10 Percent Contained">2 Dead, 177 Structures Destroyed as Woolsey Fire Remains 10 Percent Contained</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://yovenice.com/2018/11/09/lafd-warns-venice-residents-to-be-prepared/" rel="bookmark" title="LAFD Warns Venice Residents to be Prepared"><img width="218" height="150" class="entry-thumb" src="https://yovenice.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-09-at-9.48.30-AM-218x150.png" srcset="https://yovenice.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-09-at-9.48.30-AM-218x150.png 218w, https://yovenice.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-09-at-9.48.30-AM-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="LAFD Warns Venice Residents to be Prepared"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://yovenice.com/2018/11/09/lafd-warns-venice-residents-to-be-prepared/" rel="bookmark" title="LAFD Warns Venice Residents to be Prepared">LAFD Warns Venice Residents to be Prepared</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5beb9154f0b67" data-td_block_id="td_uid_3_5beb9154f0b67"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5beb9154f0b67" data-td_block_id="td_uid_3_5beb9154f0b67"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  "><!-- /21621973880/yovenice_sidebarhalfpage -->
<div id='div-gpt-ad-1503219528826-9' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503219528826-9'); });
</script>
</div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  "><!-- /21621973880/yovenice_footertop -->
<div id='div-gpt-ad-1504131926018-0' style='text-align:center;display:block;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504131926018-0'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://yovenice.com/"><img src="https://yovenice.com/wp-content/uploads/2016/07/yo-logo.png" alt="Yo! Venice!" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Yo! Venice! was started by two friends, Keri and Bret, to create a communal blog for residents of Venice Beach California.

In today’s world of RSS feeds, they felt that a blog would be a perfect place for people to let others know how they view the Venice Beach community through words and pictures. It is hoped that this site will become a communal blog with many people submitting stories for all in the community to share.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/YoVenice/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/YoVenice" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2016 Yo! Venice!                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5beb915508816
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media (max-width: 767px) {
.td-header-wrap .td-header-menu-wrap-full,
.td-header-wrap .td-header-menu-wrap,
.td-header-wrap .td-header-main-menu {
    background-color: #ffffff !important;
}
#td-top-mobile-toggle i, .header-search-wrap .td-icon-search{
color: black !important;
}
}
</style>

<script type='text/javascript' src='https://yovenice.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://yovenice.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://yovenice.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5beb915508a77"></textarea>
						<div id="td_live_css_uid_1_5beb915508a77" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5beb915508a77');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5beb915508a77");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>