<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script src="http://code.jquery.com/jquery-1.11.2.min.js" type="text/javascript"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>We-Drive Ins Opening New Location In Santa Monica - Yo! Venice!</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="We-Drive Ins Opening New Location In Santa Monica - Yo! Venice!" />
	<meta property="og:description" content="WE Drive-Ins has announced the opening of an exclusive premiere drive-in experience featuring all new release films, with their newest..." />
	<meta property="og:url" content="https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/" />
	<meta property="og:site_name" content="Yo! Venice!" />
	<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
	<meta property="article:published_time" content="2021-02-02T09:16:06+00:00" />
	<meta property="article:modified_time" content="2021-02-02T09:21:40+00:00" />
	<meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/IMG-0556-1.jpg" />
	<meta property="og:image:width" content="2304" />
	<meta property="og:image:height" content="1536" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@YoVenice" />
	<meta name="twitter:site" content="@YoVenice" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="YoVenice">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","description":"#1 Local News, Forum, Information and Event Source for Venice Beach, California.","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/#primaryimage","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/IMG-0556-1.jpg","width":2304,"height":1536},{"@type":"WebPage","@id":"https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/#webpage","url":"https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/","name":"We-Drive Ins Opening New Location In Santa Monica - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"primaryImageOfPage":{"@id":"https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/#primaryimage"},"datePublished":"2021-02-02T09:16:06+00:00","dateModified":"2021-02-02T09:21:40+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/"]}]},{"@type":"Article","@id":"https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/#article","isPartOf":{"@id":"https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/624f730a760f93ede5803a9bdc51ccba"},"headline":"We-Drive Ins Opening New Location In Santa Monica","datePublished":"2021-02-02T09:16:06+00:00","dateModified":"2021-02-02T09:21:40+00:00","mainEntityOfPage":{"@id":"https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/#primaryimage"},"articleSection":"Featured,Life,News,Venice Beach News","inLanguage":"en-US"},{"@type":"Person","@id":"https://yovenice.com/#/schema/person/624f730a760f93ede5803a9bdc51ccba","name":"YoVenice","image":{"@type":"ImageObject","@id":"https://yovenice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7c179ed81189418473b4e38e1c7f8367?s=96&d=mm&r=r","caption":"YoVenice"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; We-Drive Ins Opening New Location In Santa Monica Comments Feed" href="https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="We-Drive Ins Opening New Location In Santa Monica"/>
      <meta property="og:description" content="WE Drive-Ins has announced the opening of an exclusive premiere drive-in experience featuring all new release films, with their newest..."/>
      <meta property="og:url" content="https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/"/>
      <meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/IMG-0556-1-1024x683.jpg"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="We-Drive Ins Opening New Location In Santa Monica" />
      <meta name="twitter:description" content="WE Drive-Ins has announced the opening of an exclusive premiere drive-in experience featuring all new release films, with their newest..." />
      <meta name="twitter:url" content="https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/" />
      <meta name="twitter:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/IMG-0556-1-1024x683.jpg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2752a36f5a2e93c9ae4631150f49bcb8"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://yovenice.com/?p=38806' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2021%2F02%2F02%2Fwe-drive-ins-opening-new-location-in-santa-monica%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2021%2F02%2F02%2Fwe-drive-ins-opening-new-location-in-santa-monica%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard', [320, 50], 'div-gpt-ad-1598566942528-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1598567087088-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1598567162394-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_footertop', [320, 50], 'div-gpt-ad-1598567470772-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_headerleaderboard', [320, 50], 'div-gpt-ad-1598567356379-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_articlebottom', [320, 50], 'div-gpt-ad-1598567550570-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_2', [320, 50], 'div-gpt-ad-1598567674224-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_3', [320, 50], 'div-gpt-ad-1598567724154-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/smmirror_articleinline', [320, 50], 'div-gpt-ad-1598293314668-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_above_latest_news', [320, 50], 'div-gpt-ad-1596071060207-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//yovenice.com/wp-content/uploads/custom-css-js/36870.js?v=7918'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
	<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-38806 single-format-standard custom-background wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35562" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35563" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-36584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://yovenice.com/2020-back-to-school-guide/">2020 Back to School Guide</a></li>
<li id="menu-item-38070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<!-- /21621973880/yovenice_headerleaderboard -->
<div id='div-gpt-ad-1598567356379-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567356379-0'); });
  </script>
</div>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">February 2, 2021</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/IMG-0556-1.jpg"></div><span class="d-block mt-2 h6">We-Drive Ins Opening New Location In Santa Monica</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/02/01/suspect-arrested-after-four-person-assault-outside-venice-bridge-home-yo-venice-show-february-1-2021/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/yv.png"></div><span class="d-block mt-2 h6">Suspect Arrested After Four Person Assault Outside Venice Bridge Home: YO! Venice Show &#8211; February, 1, 2021</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/02/01/venice-restaurant-has-pizza-oven-stolen/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/145464193_1867649643402898_1786162598943549730_o.jpeg"></div><span class="d-block mt-2 h6">Longtime Venice Restaurant Has Custom Pizza Oven Stolen</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/01/31/westsides-only-winter-homeless-shelter-opens-in-venice/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/IMG_1877.jpg"></div><span class="d-block mt-2 h6">Westside&#8217;s Only Winter Homeless Shelter Opens in Venice</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/01/26/was-this-californias-biggest-ever-bair-and-switch/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1600px-Pfizer-BioNTech_COVID-19_vaccine_2020_C.jpg"></div><span class="d-block mt-2 h6">Was This California&#8217;s Biggest-Ever Bair and Switch?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/01/12/the-big-price-when-scofflaws-dont-enforce-the-law/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/06/DSC_3488.jpg"></div><span class="d-block mt-2 h6">The Big Price When Scofflaws Don&#8217;t Enforce the Law</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/12/20/column-biden-and-harris-could-reverse-states-role/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/Palisades-COVID-Homeless-19.jpg"></div><span class="d-block mt-2 h6">Column: Biden and Harris Could Reverse State’s Role</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/12/15/nursing-home-residents-need-high-vaccine-priority/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/12/GettyImages-501192192.jpg"></div><span class="d-block mt-2 h6">Nursing Home Residents Need High Vaccine Priority</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/10/19/mark-twain-middle-school-community-raising-money-to-restore-mural/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/DSC_4035.jpg"></div><span class="d-block mt-2 h6">Mark Twain Middle School Community Raising Money to Restore Mural</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/01/06/john-baldessari-passes-away/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2015/09/1.John-Baldessari.jpg"></div><span class="d-block mt-2 h6">Venice&#8217;s John Baldessari, Conceptual Art Icon, Passes Away</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/06/11/going-bak-in-time-with-a-photographer/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/06/Sunny-Bak.jpg"></div><span class="d-block mt-2 h6">Going Bak in Time with a Photographer</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/05/22/venice-art-walk-raises-more-than-1-million/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/05/Art-Auction.jpg"></div><span class="d-block mt-2 h6">Venice Art Walk Raises More than $1 Million</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/01/21/venice-student-receives-education-award-from-the-rev-dr-martin-luther-king-jr-westside-coalition/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1.Venice-631x420-1.jpg"></div><span class="d-block mt-2 h6">Venice Student Receives Education Award from The Rev. Dr. Martin Luther King, Jr. Westside Coalition</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/12/07/pique-health-not-your-average-medical-practice/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-24-at-12.29.36-PM.png"></div><span class="d-block mt-2 h6">PIQUE Health Not Your Average Medical Practice</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/11/25/acclaimed-abbot-kinney-restaurant-closes-18-months-after-opening/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/55912436_267434184204045_7733784843531583488_o.jpg"></div><span class="d-block mt-2 h6">Acclaimed Abbot Kinney Restaurant Closes 18-Months After Opening</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://yovenice.com/2020-back-to-school-guide/">2020 Back to School Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="article-container">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/"/>

    <!-- featured img -->
      <div class="wide">
        <div class="row">
          <div class="col-12">
                <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/IMG-0556-1-1100x733.jpg">
            <meta itemprop="width" content="1100">
            <meta itemprop="height" content="733">
            <img width="2304" height="1536" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/IMG-0556-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/IMG-0556-1.jpg 2304w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/IMG-0556-1-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/IMG-0556-1-1024x683.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/IMG-0556-1-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/IMG-0556-1-1536x1024.jpg 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/IMG-0556-1-2048x1365.jpg 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/IMG-0556-1-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/IMG-0556-1-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/IMG-0556-1-1100x733.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/IMG-0556-1-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/IMG-0556-1-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/IMG-0556-1-1140x760.jpg 1140w" sizes="(max-width: 2304px) 100vw, 2304px" /><div class="ccfic"><span class="ccfic-text">Photos: Ming Lo</span></div>          </div>
            <!-- end -->
            </div>
        </div>
      </div>
    <!-- end -->


    <!-- content-area -->
      <div class="container">

         <!-- header -->
                    <div class="row ">
            <div class="col-lg-10">
              <!-- article-header -->
                <header>
                  <h1 class="article-title h1 c-black my-4" itemprop="headline">We-Drive Ins Opening New Location In Santa Monica</h1>
                </header>
              <!-- end -->
            </div>
          </div>
        <!-- end -->

        <div class="row justify-content-center">
          <div class="col-lg-8">
            <!-- excerpt -->
                          <!-- end -->
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p>WE Drive-Ins has announced the opening of an exclusive premiere drive-in experience featuring all new release films, with their newest location at The Mark 302 outdoor parking lot, a historic landmark in Santa Monica on Thursday February 11.</p>



<p>WE Drive-Ins will be playing first run new Hollywood movies daily starting with Oscar buzz indie film, “Minari” written and directed by Lee Isaac Chung starring Steven Yuen (The Walking Dead).&nbsp; In mid-March WE Drive-Ins anticipate playing new blockbuster action films such as “Godzilla vs. Kong.”</p>



<p>Since the closure of movie theaters due to COVID-19, drive-in theaters are making a comeback. A safe and socially distanced way to enjoy a night out with your friends and family.&nbsp;</p>



<p>Easily accessible and right off of the 10 Freeway, WE Drive-Ins will be the only drive-in theater on the west side showing new movies for miles.&nbsp;</p>



<figure class="wp-block-image is-style-default"><img src="https://thepridela-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/01/IMG-0558-1-1024x1024.jpg" alt="" class="wp-image-11231"/></figure>



<p>Founder and CEO of WE Drive-Ins Ben Chou stated,&nbsp;<em>“Our mission is to restore the arts, re-employ the displaced and give back to the community. We-Drive Ins has partnered with several charities and organizations which will receive a portion of all proceeds.”</em></p>



<p>Boasting a 40’ screen and using state of the art technology including high lumen brightness DCI-compliant 2k and 4k studio approved projectors — the same projectors used in traditional indoor theaters — they held nothing back in making sure their guests receive the best drive-in experience. Sound is transmitted via Dolby FM transmitters to guests vehicles FM radio providing a completely immersive experience without leaving their car. With a 50 car capacity and reserved parking, WE Drive-Ins allows its guests to save time finding a premium spot.&nbsp;</p>



<p>Chou hopes WE Drive-Ins will introduce the drive-in movie theatre experience to younger generations and to fuel the nostalgia older generations had for that same experience.</p>



<p>The first patented drive-in opened on June 6, 1933 by Richard Hollingshead in New Jersey. The decline of the drive-in was directly related to the movement away from Main Street America and towards the mall society, where convenience, times, weather and the idea of ‘all-inclusive’ became the popular way to enjoy a night out, pushing away the classic night out at the drive-in</p>



<p>Chou is overcoming that mentality by making WE Drive-Ins all inclusive. Each vehicle will receive one “WE Experience Pack” full of curated items including premium popcorn, beverage,&nbsp; reserved VIP parking and vouchers from local and national partners.&nbsp;</p>



<figure class="wp-block-image is-style-default"><img src="https://thepridela-enki-v2.s3.amazonaws.com/wp-content/uploads/2021/01/IMG-0557-1-1024x683.jpg" alt="" class="wp-image-11230"/></figure>



<p>They have partnered with Mendocino Farms allowing guests to pre-order boxed dinners of organic sandwiches and salads and with Tocaya Organica offering salads and burritos along with traditional movie theater concession stand treats such as popcorn, candies and soft drinks.&nbsp;</p>



<p>Tiato Kitchen + Market, an eco-friendly Santa Monica restaurant serving casual Californian Asian cuisine has also collaborated with WE Drive-Ins screening of “Minari” debuting their Asian fusion Lunar New Year and Valentine’s Day menu from Feb. 11th to Feb. 25th. Highlights of this specially curated menu include: Chef Helene An’s Famous Garlic Noodles, a “Prosperity Tasting Box” featuring a Korean inspired Kimbap Roll, and for your sweet tooth, a delicious sweetheart dessert for Valentine’s Day week. The exclusive full course dinner will be served to your car for $97.95 (tax and service fee included).</p>



<p>Guests are allowed to bring their own food and beverage however alcohol is prohibited.&nbsp;</p>



<p>Due to current COVID-19 regulations WE Drive-Ins will have one showtime a night starting at 7pm and once COVID-19 restrictions are lifted will have two showtimes nightly.</p>



<p>Guests can purchase tickets, meals and car spots by visiting&nbsp;<a href="https://wedriveins.brushfire.com/minari=="><strong>https://www.wedriveins.com/</strong></a></p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2021-02-02">February 2, 2021</time>
            <meta itemprop="dateModified" content="2021-02-02"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/life/" rel="category tag">Life</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=We-Drive Ins Opening New Location In Santa Monica&amp;url=https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/&amp;title=We-Drive Ins Opening New Location In Santa Monica'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>  window.googletag = window.googletag || {cmd: []};  googletag.cmd.push(function() {    googletag.defineSlot('/21621973880/yovenice_articleinline', [728, 90], 'div-gpt-ad-1596069699224-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script><!-- /21621973880/yovenice_articleinline --><div id='div-gpt-ad-1596069699224-0' style='width: 728px; height: 90px;'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069699224-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-38783 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/02/01/suspect-arrested-after-four-person-assault-outside-venice-bridge-home-yo-venice-show-february-1-2021/" title="Suspect Arrested After Four Person Assault Outside Venice Bridge Home: YO! Venice Show &#8211; February, 1, 2021">
                              <img width="730" height="412" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/yv-730x412.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/yv-730x412.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/yv-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/yv-1024x578.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/yv-768x434.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/yv-350x198.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/yv-1100x621.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/yv-750x424.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/yv-1140x644.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/yv.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/02/01/suspect-arrested-after-four-person-assault-outside-venice-bridge-home-yo-venice-show-february-1-2021/" title="Suspect Arrested After Four Person Assault Outside Venice Bridge Home: YO! Venice Show &#8211; February, 1, 2021">
                Suspect Arrested After Four Person Assault Outside Venice Bridge Home: YO! Venice Show &#8211; February, 1, 2021              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 1, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/02/01/suspect-arrested-after-four-person-assault-outside-venice-bridge-home-yo-venice-show-february-1-2021/" title="Suspect Arrested After Four Person Assault Outside Venice Bridge Home: YO! Venice Show &#8211; February, 1, 2021">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 1, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Suspect Arrested After Four Person Assault Outside Venice Bridge Home *...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38784 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-venice-beach-restaurants">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/02/01/venice-restaurant-has-pizza-oven-stolen/" title="Longtime Venice Restaurant Has Custom Pizza Oven Stolen">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/145464193_1867649643402898_1786162598943549730_o-730x487.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/145464193_1867649643402898_1786162598943549730_o-730x487.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/145464193_1867649643402898_1786162598943549730_o-300x200.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/145464193_1867649643402898_1786162598943549730_o-1024x683.jpeg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/145464193_1867649643402898_1786162598943549730_o-768x512.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/145464193_1867649643402898_1786162598943549730_o-350x233.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/145464193_1867649643402898_1786162598943549730_o-1100x733.jpeg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/145464193_1867649643402898_1786162598943549730_o-272x182.jpeg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/145464193_1867649643402898_1786162598943549730_o-750x500.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/145464193_1867649643402898_1786162598943549730_o-1140x760.jpeg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/145464193_1867649643402898_1786162598943549730_o.jpeg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The Rose Venice's pizza oven, which was stolen over the weekend. Photos: The Rose Venice (Facebook). </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-restaurants/" rel="category tag">Venice Beach Restaurants</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/02/01/venice-restaurant-has-pizza-oven-stolen/" title="Longtime Venice Restaurant Has Custom Pizza Oven Stolen">
                Longtime Venice Restaurant Has Custom Pizza Oven Stolen              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 1, 2021</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/02/01/venice-restaurant-has-pizza-oven-stolen/" title="Longtime Venice Restaurant Has Custom Pizza Oven Stolen">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 1, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Public help sought locating stolen pizza oven by The Rose Venice By Sam Catanzaro A longtime Venice restaurant is asking...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38765 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/01/31/westsides-only-winter-homeless-shelter-opens-in-venice/" title="Westside&#8217;s Only Winter Homeless Shelter Opens in Venice">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/IMG_1877-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/IMG_1877-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/IMG_1877-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/IMG_1877-1024x683.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/IMG_1877-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/IMG_1877-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/IMG_1877-1100x733.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/IMG_1877-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/IMG_1877-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/IMG_1877-1140x760.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/IMG_1877.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/01/31/westsides-only-winter-homeless-shelter-opens-in-venice/" title="Westside&#8217;s Only Winter Homeless Shelter Opens in Venice">
                Westside&#8217;s Only Winter Homeless Shelter Opens in Venice              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 31, 2021</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/01/31/westsides-only-winter-homeless-shelter-opens-in-venice/" title="Westside&#8217;s Only Winter Homeless Shelter Opens in Venice">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 31, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LAHSA&#8217;s Winter Shelter Program includes 30 beds at Venice&#8217;s Oakwood Recreation Center By Sam Catanzaro A winter homeless shelter is...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38762 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-venice-beach-news category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/01/31/video-santa-monica-sears-repurposed/" title="Video: Santa Monica Sears Repurposed">
                              <img width="600" height="337" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-31-at-4.05.46-PM.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-31-at-4.05.46-PM.png 600w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-31-at-4.05.46-PM-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-31-at-4.05.46-PM-350x197.png 350w" sizes="(max-width: 600px) 100vw, 600px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Venice Beach Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/01/31/video-santa-monica-sears-repurposed/" title="Video: Santa Monica Sears Repurposed">
                Video: Santa Monica Sears Repurposed              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 31, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/01/31/video-santa-monica-sears-repurposed/" title="Video: Santa Monica Sears Repurposed">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 31, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The mid-century Streamline Moderne-designed Sears building in downtown Santa Monica is getting repurposed. Learn more in this video made possible...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38759 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/01/29/edify-tv-team-selected-to-redevelop-west-la-civic-center/" title="Edify TV: Team Selected to Redevelop West LA Civic Center">
                              <img width="730" height="408" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-29-at-3.03.19-PM-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-29-at-3.03.19-PM-730x408.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-29-at-3.03.19-PM-300x168.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-29-at-3.03.19-PM-768x429.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-29-at-3.03.19-PM-350x196.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-29-at-3.03.19-PM-750x419.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-29-at-3.03.19-PM.png 818w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Venice Beach Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/01/29/edify-tv-team-selected-to-redevelop-west-la-civic-center/" title="Edify TV: Team Selected to Redevelop West LA Civic Center">
                Edify TV: Team Selected to Redevelop West LA Civic Center              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 29, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/01/29/edify-tv-team-selected-to-redevelop-west-la-civic-center/" title="Edify TV: Team Selected to Redevelop West LA Civic Center">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 29, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A team has been selected to redevelop the worn-down West Los Angeles Civic Center. Learn more in this video made...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38753 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/01/29/venice-beach-closed-as-storm-brings-lightning-snow-to-coast/" title="Storm Brings Lightning, Snow to Coast">
                              <img width="730" height="410" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Es7FbisUUAAE1mp-730x410.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Es7FbisUUAAE1mp-730x410.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Es7FbisUUAAE1mp-300x169.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Es7FbisUUAAE1mp-768x432.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Es7FbisUUAAE1mp-350x197.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Es7FbisUUAAE1mp-750x422.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Es7FbisUUAAE1mp.jpeg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Snow at El Porto beach Friday. Photo: Los Angeles County Lifeguards Facebook (Via richardpodjr).  </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/01/29/venice-beach-closed-as-storm-brings-lightning-snow-to-coast/" title="Storm Brings Lightning, Snow to Coast">
                Storm Brings Lightning, Snow to Coast              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 29, 2021</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/01/29/venice-beach-closed-as-storm-brings-lightning-snow-to-coast/" title="Storm Brings Lightning, Snow to Coast">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 29, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Snow and hail come to Santa Monica Bay By Sam Catanzaro A storm that brought snow to some local beaches...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38749 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/01/28/nautical-chase-ensues-after-baywatch-lifeguard-boat-stolen/" title="Nautical Chase Ensues After Baywatch Lifeguard Boat Stolen">
                              <img width="730" height="597" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/EsyQsExUcAQfCsg-730x597.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/EsyQsExUcAQfCsg-730x597.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/EsyQsExUcAQfCsg-300x245.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/EsyQsExUcAQfCsg-768x628.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/EsyQsExUcAQfCsg-350x286.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/EsyQsExUcAQfCsg-750x613.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/EsyQsExUcAQfCsg.jpeg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">An LASD deputy tells a man to put his hands up before boarding a stolen lifeguard boat this week. Photos: LASD (Twitter). </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/01/28/nautical-chase-ensues-after-baywatch-lifeguard-boat-stolen/" title="Nautical Chase Ensues After Baywatch Lifeguard Boat Stolen">
                Nautical Chase Ensues After Baywatch Lifeguard Boat Stolen              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 28, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/01/28/nautical-chase-ensues-after-baywatch-lifeguard-boat-stolen/" title="Nautical Chase Ensues After Baywatch Lifeguard Boat Stolen">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 28, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Man arrested Tuesday for stealing LA County lifeguard boat By Chad Winthrop This week a person stole a Baywatch lifeguard...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38741 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-venice-beach-restaurants">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/01/28/popular-marina-del-rey-deli-temporarily-closes/" title="Popular Marina del Rey Deli Temporarily Closes">
                              <img width="730" height="557" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Venice-Tier-1-730x557.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Venice-Tier-1-730x557.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Venice-Tier-1-300x229.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Venice-Tier-1-768x586.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Venice-Tier-1-350x267.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Venice-Tier-1-750x572.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Venice-Tier-1.jpg 800w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-restaurants/" rel="category tag">Venice Beach Restaurants</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/01/28/popular-marina-del-rey-deli-temporarily-closes/" title="Popular Marina del Rey Deli Temporarily Closes">
                Popular Marina del Rey Deli Temporarily Closes              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 28, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/01/28/popular-marina-del-rey-deli-temporarily-closes/" title="Popular Marina del Rey Deli Temporarily Closes">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 28, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Westside Food Beat January 28, 2021 By Kerry Slater Popular Marina del Rey Deli Temporarily Closes Despite outdoor dining expected...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38739 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/01/28/safe-place-for-youth-founder-alison-hurst-retires-after-10-years-of-service-yo-venice-show-january-28-2021/" title="Safe Place For Youth Founder Alison Hurst Retires After 10 Years Of Service: YO! Venice Show &#8211; January, 28, 2021">
                              <img width="730" height="411" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/yv-8-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/yv-8-730x411.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/yv-8-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/yv-8-1024x576.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/yv-8-768x432.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/yv-8-350x197.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/yv-8-1100x619.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/yv-8-750x422.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/yv-8-1140x641.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/yv-8.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/01/28/safe-place-for-youth-founder-alison-hurst-retires-after-10-years-of-service-yo-venice-show-january-28-2021/" title="Safe Place For Youth Founder Alison Hurst Retires After 10 Years Of Service: YO! Venice Show &#8211; January, 28, 2021">
                Safe Place For Youth Founder Alison Hurst Retires After 10 Years Of Service: YO! Venice Show &#8211; January, 28, 2021              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 28, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/01/28/safe-place-for-youth-founder-alison-hurst-retires-after-10-years-of-service-yo-venice-show-january-28-2021/" title="Safe Place For Youth Founder Alison Hurst Retires After 10 Years Of Service: YO! Venice Show &#8211; January, 28, 2021">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 28, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes.* Safe Place For Youth Founder Alison Hurst Retires After 10 Years Of...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38735 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news category-venice-beach-restaurants">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/01/28/westside-food-scene-take-a-bite-out-of-bennys-tacos/" title="Westside Food Scene: Take a Bite Out of Benny&#8217;s Tacos">
                              <img width="730" height="410" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Benny-Santa-Monica-730x410.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Benny-Santa-Monica-730x410.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Benny-Santa-Monica-300x168.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Benny-Santa-Monica-768x431.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Benny-Santa-Monica-350x196.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Benny-Santa-Monica-750x421.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Benny-Santa-Monica.png 814w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-restaurants/" rel="category tag">Venice Beach Restaurants</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/01/28/westside-food-scene-take-a-bite-out-of-bennys-tacos/" title="Westside Food Scene: Take a Bite Out of Benny&#8217;s Tacos">
                Westside Food Scene: Take a Bite Out of Benny&#8217;s Tacos              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 28, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/01/28/westside-food-scene-take-a-bite-out-of-bennys-tacos/" title="Westside Food Scene: Take a Bite Out of Benny&#8217;s Tacos">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 28, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Today on the Westside Food Scene we visit Benny&#8217;s Tacos &amp; Rotisserie Chicken. With locations in Santa Monica, Culver City...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38731 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-venice-beach-news category-venice-beach-restaurants">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/01/28/westside-bagel-lox-standouts/" title="Westside Bagel &#038; Lox Standouts">
                              <img width="600" height="412" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/12038355_10206809861459497_8106760473328244290_n.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/12038355_10206809861459497_8106760473328244290_n.jpg 600w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/12038355_10206809861459497_8106760473328244290_n-300x206.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/12038355_10206809861459497_8106760473328244290_n-350x240.jpg 350w" sizes="(max-width: 600px) 100vw, 600px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-restaurants/" rel="category tag">Venice Beach Restaurants</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/01/28/westside-bagel-lox-standouts/" title="Westside Bagel &#038; Lox Standouts">
                Westside Bagel &#038; Lox Standouts              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 28, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/01/28/westside-bagel-lox-standouts/" title="Westside Bagel &#038; Lox Standouts">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 28, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">National Bagel and Lox Day is approaching so here are some Westside places serving the timeless combo properly in this...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38728 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/01/26/was-this-californias-biggest-ever-bair-and-switch/" title="Was This California&#8217;s Biggest-Ever Bair and Switch?">
                              <img width="730" height="451" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1600px-Pfizer-BioNTech_COVID-19_vaccine_2020_C-730x451.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1600px-Pfizer-BioNTech_COVID-19_vaccine_2020_C-730x451.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1600px-Pfizer-BioNTech_COVID-19_vaccine_2020_C-300x185.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1600px-Pfizer-BioNTech_COVID-19_vaccine_2020_C-768x474.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1600px-Pfizer-BioNTech_COVID-19_vaccine_2020_C-350x216.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1600px-Pfizer-BioNTech_COVID-19_vaccine_2020_C-750x463.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1600px-Pfizer-BioNTech_COVID-19_vaccine_2020_C.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Venice Beach Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/01/26/was-this-californias-biggest-ever-bair-and-switch/" title="Was This California&#8217;s Biggest-Ever Bair and Switch?">
                Was This California&#8217;s Biggest-Ever Bair and Switch?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 26, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yo-venice-contributor/" title="Posts by Yo! Venice Contributor" rel="author">Yo! Venice Contributor</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/01/26/was-this-californias-biggest-ever-bair-and-switch/" title="Was This California&#8217;s Biggest-Ever Bair and Switch?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 26, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Tom Elias, Yo! Venice Columnist It may have been the biggest bait and switch event ever perpetrated in&nbsp;&nbsp;California, affecting...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38725 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/01/26/edify-tv-venice-flying-carousel/" title="Edify TV: Venice Flying Carousel">
                              <img width="730" height="410" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-26-at-8.36.23-PM-730x410.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-26-at-8.36.23-PM-730x410.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-26-at-8.36.23-PM-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-26-at-8.36.23-PM-1024x575.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-26-at-8.36.23-PM-768x431.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-26-at-8.36.23-PM-350x197.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-26-at-8.36.23-PM-1100x618.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-26-at-8.36.23-PM-750x421.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-26-at-8.36.23-PM-1140x640.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-26-at-8.36.23-PM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/01/26/edify-tv-venice-flying-carousel/" title="Edify TV: Venice Flying Carousel">
                Edify TV: Venice Flying Carousel              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 26, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/01/26/edify-tv-venice-flying-carousel/" title="Edify TV: Venice Flying Carousel">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 26, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Since 2018 Venice artist Robin Murez has been working on a project called the Venice Flying Carousel. Learn more in...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38722 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-venice-beach-news category-westside-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/01/26/edify-tv-new-medical-center-planned-for-westside/" title="Edify TV: New Medical Center Planned for Westside">
                              <img width="730" height="405" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1242-20th-street-santa-monica-wellness-nmda-cim-group-2-730x405.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1242-20th-street-santa-monica-wellness-nmda-cim-group-2-730x405.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1242-20th-street-santa-monica-wellness-nmda-cim-group-2-300x166.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1242-20th-street-santa-monica-wellness-nmda-cim-group-2-1024x568.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1242-20th-street-santa-monica-wellness-nmda-cim-group-2-768x426.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1242-20th-street-santa-monica-wellness-nmda-cim-group-2-1536x852.jpg 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1242-20th-street-santa-monica-wellness-nmda-cim-group-2-350x194.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1242-20th-street-santa-monica-wellness-nmda-cim-group-2-1100x610.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1242-20th-street-santa-monica-wellness-nmda-cim-group-2-750x416.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1242-20th-street-santa-monica-wellness-nmda-cim-group-2-1140x632.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1242-20th-street-santa-monica-wellness-nmda-cim-group-2.jpg 1671w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/westside-wellness/" rel="category tag">Westside Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/01/26/edify-tv-new-medical-center-planned-for-westside/" title="Edify TV: New Medical Center Planned for Westside">
                Edify TV: New Medical Center Planned for Westside              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 26, 2021</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/01/26/edify-tv-new-medical-center-planned-for-westside/" title="Edify TV: New Medical Center Planned for Westside">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 26, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A medical office and research center is planned to rise in a Westside neighborhood. Learn more in this video made...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38716 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/01/25/increased-fire-activity-near-venice-beach-boardwalk-and-rose-ave-yo-venice-show-january-25-2021/" title="Increased Fire Activity Near Venice Beach Boardwalk and Rose Ave: YO! Venice Show &#8211; January, 25, 2021">
                              <img width="730" height="411" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/yv-7-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/yv-7-730x411.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/yv-7-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/yv-7-1024x576.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/yv-7-768x432.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/yv-7-350x197.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/yv-7-1100x619.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/yv-7-750x422.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/yv-7-1140x641.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/yv-7.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/01/25/increased-fire-activity-near-venice-beach-boardwalk-and-rose-ave-yo-venice-show-january-25-2021/" title="Increased Fire Activity Near Venice Beach Boardwalk and Rose Ave: YO! Venice Show &#8211; January, 25, 2021">
                Increased Fire Activity Near Venice Beach Boardwalk and Rose Ave: YO! Venice Show &#8211; January, 25, 2021              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 25, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/01/25/increased-fire-activity-near-venice-beach-boardwalk-and-rose-ave-yo-venice-show-january-25-2021/" title="Increased Fire Activity Near Venice Beach Boardwalk and Rose Ave: YO! Venice Show &#8211; January, 25, 2021">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 25, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Increased Fire Activity Near Venice Beach Boardwalk and Rose Ave *...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
          <!-- sidebar -->
              <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in Venice and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36302" method="post" data-id="36302" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1612262118" /><input type="hidden" name="_mc4wp_form_id" value="36302" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/yovenice_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596069556633-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/yovenice_sidebar_tower_2 -->
<div id='div-gpt-ad-1596069556633-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069556633-0'); });
  </script>
</div></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><iframe allowfullscreen="true" allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=yo_venice_1.29.21&u=santamonicamirror"></iframe></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_38806_0_60192ae696a40  normal " data-unique="epic_module_38806_0_60192ae696a40">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-38806 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-life category-news category-venice-beach-news">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="We-Drive Ins Opening New Location In Santa Monica" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/IMG-0556-1-360x180.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/IMG-0556-1-360x180.jpg 360w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/IMG-0556-1-750x375.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/IMG-0556-1-1140x570.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photos: Ming Lo</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/">We-Drive Ins Opening New Location In Santa Monica</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/yovenice/">YoVenice</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/"><i class="fa fa-clock-o"></i> February 2, 2021</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>WE Drive-Ins has announced the opening of an exclusive premiere drive-in experience featuring all new release films, with their newest...</p>
                    <a href="https://yovenice.com/2021/02/02/we-drive-ins-opening-new-location-in-santa-monica/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-38794 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/02/01/banning-fast-food-chains-to-preserve-character/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Banning Fast-Food Chains to Preserve Character?" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/Promenade-Fast-Food-Image-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/Promenade-Fast-Food-Image-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/Promenade-Fast-Food-Image-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photos: Ming Lo</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/02/01/banning-fast-food-chains-to-preserve-character/">Banning Fast-Food Chains to Preserve Character?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/02/01/banning-fast-food-chains-to-preserve-character/" ><i class="fa fa-clock-o"></i> February 1, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-38783 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/02/01/suspect-arrested-after-four-person-assault-outside-venice-bridge-home-yo-venice-show-february-1-2021/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Suspect Arrested After Four Person Assault Outside Venice Bridge Home: YO! Venice Show &#8211; February, 1, 2021" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/yv-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/yv-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/yv-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/yv-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photos: Ming Lo</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/02/01/suspect-arrested-after-four-person-assault-outside-venice-bridge-home-yo-venice-show-february-1-2021/">Suspect Arrested After Four Person Assault Outside Venice Bridge Home: YO! Venice Show &#8211; February, 1, 2021</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/02/01/suspect-arrested-after-four-person-assault-outside-venice-bridge-home-yo-venice-show-february-1-2021/" ><i class="fa fa-clock-o"></i> February 1, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-38784 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-venice-beach-restaurants">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/02/01/venice-restaurant-has-pizza-oven-stolen/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Longtime Venice Restaurant Has Custom Pizza Oven Stolen" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/145464193_1867649643402898_1786162598943549730_o-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/145464193_1867649643402898_1786162598943549730_o-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/145464193_1867649643402898_1786162598943549730_o-350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/145464193_1867649643402898_1786162598943549730_o-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photos: Ming Lo</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/02/01/venice-restaurant-has-pizza-oven-stolen/">Longtime Venice Restaurant Has Custom Pizza Oven Stolen</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/02/01/venice-restaurant-has-pizza-oven-stolen/" ><i class="fa fa-clock-o"></i> February 1, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-38802 post type-post status-publish format-standard has-post-thumbnail hentry category-obituary">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/02/01/jeanette-barbara-hasselquist-1935-2021/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Jeanette Barbara Hasselquist: 1935-2021" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/Mom-11-1-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/Mom-11-1-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/Mom-11-1-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photos: Ming Lo</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/02/01/jeanette-barbara-hasselquist-1935-2021/">Jeanette Barbara Hasselquist: 1935-2021</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/02/01/jeanette-barbara-hasselquist-1935-2021/" ><i class="fa fa-clock-o"></i> February 2, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_38806_0_60192ae696a40 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_38806_1_60192ae69a3bc  normal " data-unique="epic_module_38806_1_60192ae69a3bc">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-38762 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-venice-beach-news category-venice-beach-real-estate">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2021/01/31/video-santa-monica-sears-repurposed/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Video: Santa Monica Sears Repurposed" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-31-at-4.05.46-PM-350x250.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-31-at-4.05.46-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-31-at-4.05.46-PM-120x86.png 120w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photos: Ming Lo</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/edify-tv/" class="category-edify-tv">Edify TV</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2021/01/31/video-santa-monica-sears-repurposed/">Video: Santa Monica Sears Repurposed</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/yovenice/">YoVenice</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2021/01/31/video-santa-monica-sears-repurposed/"><i class="fa fa-clock-o"></i> January 31, 2021</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2021/01/31/video-santa-monica-sears-repurposed/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>The mid-century Streamline Moderne-designed Sears building in downtown Santa Monica is getting repurposed. Learn more in this video made possible...</p>
                    <a href="https://yovenice.com/2021/01/31/video-santa-monica-sears-repurposed/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-38749 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/01/28/nautical-chase-ensues-after-baywatch-lifeguard-boat-stolen/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Nautical Chase Ensues After Baywatch Lifeguard Boat Stolen" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/EsyQsExUcAQfCsg-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/EsyQsExUcAQfCsg-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/EsyQsExUcAQfCsg-350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/EsyQsExUcAQfCsg-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photos: Ming Lo</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/01/28/nautical-chase-ensues-after-baywatch-lifeguard-boat-stolen/">Nautical Chase Ensues After Baywatch Lifeguard Boat Stolen</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/01/28/nautical-chase-ensues-after-baywatch-lifeguard-boat-stolen/" ><i class="fa fa-clock-o"></i> January 28, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-38741 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-venice-beach-restaurants">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/01/28/popular-marina-del-rey-deli-temporarily-closes/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Popular Marina del Rey Deli Temporarily Closes" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Venice-Tier-1-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Venice-Tier-1-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Venice-Tier-1-800x570.jpg 800w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Venice-Tier-1-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/Venice-Tier-1-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photos: Ming Lo</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/01/28/popular-marina-del-rey-deli-temporarily-closes/">Popular Marina del Rey Deli Temporarily Closes</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/01/28/popular-marina-del-rey-deli-temporarily-closes/" ><i class="fa fa-clock-o"></i> January 28, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-38784 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-venice-beach-restaurants">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/02/01/venice-restaurant-has-pizza-oven-stolen/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Longtime Venice Restaurant Has Custom Pizza Oven Stolen" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/145464193_1867649643402898_1786162598943549730_o-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/145464193_1867649643402898_1786162598943549730_o-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/145464193_1867649643402898_1786162598943549730_o-350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/02/145464193_1867649643402898_1786162598943549730_o-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photos: Ming Lo</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/02/01/venice-restaurant-has-pizza-oven-stolen/">Longtime Venice Restaurant Has Custom Pizza Oven Stolen</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/02/01/venice-restaurant-has-pizza-oven-stolen/" ><i class="fa fa-clock-o"></i> February 1, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-38728 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-venice-beach-opinion">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/01/26/was-this-californias-biggest-ever-bair-and-switch/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Was This California&#8217;s Biggest-Ever Bair and Switch?" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1600px-Pfizer-BioNTech_COVID-19_vaccine_2020_C-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1600px-Pfizer-BioNTech_COVID-19_vaccine_2020_C-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1600px-Pfizer-BioNTech_COVID-19_vaccine_2020_C-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/01/1600px-Pfizer-BioNTech_COVID-19_vaccine_2020_C-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photos: Ming Lo</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/01/26/was-this-californias-biggest-ever-bair-and-switch/">Was This California&#8217;s Biggest-Ever Bair and Switch?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/01/26/was-this-californias-biggest-ever-bair-and-switch/" ><i class="fa fa-clock-o"></i> January 26, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_38806_1_60192ae69a3bc = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
<!-- /21621973880/yovenice_footertop -->
<div id='div-gpt-ad-1598567470772-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567470772-0'); });
  </script>
</div>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-38067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38067"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38068"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38069"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=2752a36f5a2e93c9ae4631150f49bcb8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=2752a36f5a2e93c9ae4631150f49bcb8'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=2752a36f5a2e93c9ae4631150f49bcb8'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: yovenice-enki.s3.amazonaws.com

Served from: yovenice.com @ 2021-02-02 02:35:18 by W3 Total Cache
-->