<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script src="http://code.jquery.com/jquery-1.11.2.min.js" type="text/javascript"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>An Interview with Zach Rash, CEO of Coco Food Robotic Delivery - Yo! Venice!</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="An Interview with Zach Rash, CEO of Coco Food Robotic Delivery - Yo! Venice!" />
	<meta property="og:description" content="Coco Delivery, is a completely contactless food delivery service that uses human piloted robots to deliver meals from the restaurant..." />
	<meta property="og:url" content="https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/" />
	<meta property="og:site_name" content="Yo! Venice!" />
	<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
	<meta property="article:published_time" content="2021-10-12T05:18:36+00:00" />
	<meta property="article:modified_time" content="2021-10-12T05:18:37+00:00" />
	<meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Coco-Photo.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@YoVenice" />
	<meta name="twitter:site" content="@YoVenice" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Yo Venice Staff">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","description":"#1 Local News, Forum, Information and Event Source for Venice Beach, California.","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/#primaryimage","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Coco-Photo.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/#webpage","url":"https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/","name":"An Interview with Zach Rash, CEO of Coco Food Robotic Delivery - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"primaryImageOfPage":{"@id":"https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/#primaryimage"},"datePublished":"2021-10-12T05:18:36+00:00","dateModified":"2021-10-12T05:18:37+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/"]}]},{"@type":"Article","@id":"https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/#article","isPartOf":{"@id":"https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/9a517b43265adcac22d92d0333e972a5"},"headline":"An Interview with Zach Rash, CEO of Coco Food Robotic Delivery","datePublished":"2021-10-12T05:18:36+00:00","dateModified":"2021-10-12T05:18:37+00:00","mainEntityOfPage":{"@id":"https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/#primaryimage"},"articleSection":"News,Transportation","inLanguage":"en-US"},{"@type":"Person","@id":"https://yovenice.com/#/schema/person/9a517b43265adcac22d92d0333e972a5","name":"Yo Venice Staff","image":{"@type":"ImageObject","@id":"https://yovenice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0943cef41cf3deb58ed84f13b0e97bb4?s=96&d=mm&r=r","caption":"Yo Venice Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; An Interview with Zach Rash, CEO of Coco Food Robotic Delivery Comments Feed" href="https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="An Interview with Zach Rash, CEO of Coco Food Robotic Delivery"/>
      <meta property="og:description" content="Coco Delivery, is a completely contactless food delivery service that uses human piloted robots to deliver meals from the restaurant..."/>
      <meta property="og:url" content="https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/"/>
      <meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Coco-Photo-1024x683.jpg"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="An Interview with Zach Rash, CEO of Coco Food Robotic Delivery" />
      <meta name="twitter:description" content="Coco Delivery, is a completely contactless food delivery service that uses human piloted robots to deliver meals from the restaurant..." />
      <meta name="twitter:url" content="https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/" />
      <meta name="twitter:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Coco-Photo-1024x683.jpg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d0ff50a34bdd7e46d8916c846b3b6030"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=d0ff50a34bdd7e46d8916c846b3b6030' type='text/css' media='all' />
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://yovenice.com/?p=41022' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2021%2F10%2F11%2Fan-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2021%2F10%2F11%2Fan-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard', [320, 50], 'div-gpt-ad-1598566942528-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1598567087088-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1598567162394-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_footertop', [320, 50], 'div-gpt-ad-1598567470772-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_headerleaderboard', [320, 50], 'div-gpt-ad-1598567356379-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_articlebottom', [320, 50], 'div-gpt-ad-1598567550570-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_2', [320, 50], 'div-gpt-ad-1598567674224-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_3', [320, 50], 'div-gpt-ad-1598567724154-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/smmirror_articleinline', [320, 50], 'div-gpt-ad-1598293314668-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_above_latest_news', [320, 50], 'div-gpt-ad-1596071060207-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//yovenice.com/wp-content/uploads/custom-css-js/36870.js?v=6890'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
	<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-41022 single-format-standard custom-background wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-36584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://yovenice.com/2021-camp-guide/">2021 Summer Camp Guide</a></li>
<li id="menu-item-38070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<!-- /21621973880/yovenice_headerleaderboard -->
<div id='div-gpt-ad-1598567356379-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567356379-0'); });
  </script>
</div>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">October 12, 2021</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/10/07/opinion-mike-bonin-is-the-status-quo/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Bonin-OpED-photo.jpg"></div><span class="d-block mt-2 h6">Opinion: Mike Bonin is the Status Quo!</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/09/28/opinion-mike-bonins-big-lie/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Nick-OpED.jpeg"></div><span class="d-block mt-2 h6">Opinion: Mike Bonin’s Big Lie!</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/09/20/opinion-how-low-can-you-go/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Bonin-Venice.jpeg"></div><span class="d-block mt-2 h6">Opinion: How Low Can You Go?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/09/16/opinion-recall-or-reelection-thats-the-choice-for-d-town-voters-when-it-comes-to-incumbent-mike-bonin/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Yo-Venice-Photo.jpeg"></div><span class="d-block mt-2 h6">Opinion: Recall Or Reelection: That’s The Choice For D-town Voters When It Comes To Incumbent Mike Bonin</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/10/11/ucla-awarded-1-million-dollars-towards-enabling-safer-bike-commutes/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.01.49-PM.png"></div><span class="d-block mt-2 h6">UCLA awarded $1 Million Dollars Towards Enabling Safer Bike Commutes</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/10/05/barn-owl-nesting-box-program-comes-to-the-westside/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-01-at-8.58.06-PM.png"></div><span class="d-block mt-2 h6">Barn Owl Nesting Box Program Comes to The Westside.</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/09/29/missing-woman-last-seen-in-venice-beach/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Jesse-1.png"></div><span class="d-block mt-2 h6">Missing Woman Last Seen in Venice Beach</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2021/09/27/canstruction-fights-hunger-through-art/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/canstruction-photo.png"></div><span class="d-block mt-2 h6">Canstruction Fights Hunger Through Art</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://yovenice.com/2021-camp-guide/">2021 Summer Camp Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="article-container">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/"/>

    <!-- featured img -->
      <div class="wide">
        <div class="row">
          <div class="col-12">
                <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Coco-Photo-1100x733.jpg">
            <meta itemprop="width" content="1100">
            <meta itemprop="height" content="733">
            <img width="1200" height="800" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Coco-Photo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Coco-Photo.jpg 1200w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Coco-Photo-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Coco-Photo-1024x683.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Coco-Photo-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Coco-Photo-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Coco-Photo-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Coco-Photo-1100x733.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Coco-Photo-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Coco-Photo-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Coco-Photo-1140x760.jpg 1140w" sizes="(max-width: 1200px) 100vw, 1200px" /><div class="ccfic"><span class="ccfic-text">A Coco delivery robot in Venice Photo: Coco (official).</span></div>          </div>
            <!-- end -->
            </div>
        </div>
      </div>
    <!-- end -->


    <!-- content-area -->
      <div class="container">

         <!-- header -->
                    <div class="row ">
            <div class="col-lg-10">
              <!-- article-header -->
                <header>
                  <h1 class="article-title h1 c-black my-4" itemprop="headline">An Interview with Zach Rash, CEO of Coco Food Robotic Delivery</h1>
                </header>
              <!-- end -->
            </div>
          </div>
        <!-- end -->

        <div class="row justify-content-center">
          <div class="col-lg-8">
            <!-- excerpt -->
                          <!-- end -->
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><a href="https://www.cocodelivery.com/"><em>Coco Delivery</em></a><em>, is a completely contactless food delivery service that uses human piloted robots to deliver meals from the restaurant to homes. We asked the CEO of the company, Zach Rash, a few questions about how the service works and what benefit delivery robots can bring to the community.&nbsp;</em></p>



<p><strong>Dolores Quintana: How did you become involved with the company or develop the idea for Coco?</strong></p>



<p>Zach Rash: Before Coco, I attended UCLA, where I studied computer science and electrical engineering and co-founded the Connected and Autonomous Electric Vehicles (CAEV) consortium. While at CAEV, my cofounder Brad Squicciarini and I became interested in the application of robotics in the outdoor logistics space, but as we continued our research, we were surprised to learn how slow-moving and research-focused the robot delivery industry was, even after nearly a decade of testing. We set out to create a solution that could deliver immediate value for merchants and their customers. From there, the first incarnation of Coco was set into motion.</p>



<p><strong>DQ: Why did robots become the delivery method of choice for Coco?</strong></p>



<p>ZR: We strongly believe the delivery service industry in its current state is massively under-serving merchants with high commission rates, poor delivery reliability and consistency, compromised food quality, and inefficient pick up logistics for restaurant staff. In addition, cities everywhere are experiencing unprecedented traffic and driver shortages, two problems that are not likely to go away. Unfortunately, merchants are over-reliant on a few large delivery platforms whose profitability depends on charging excessive service fees, damaging the merchants’ margins. To break this cycle, the industry needs an on-demand delivery solution that does not depend on the availability of contracted couriers.</p>



<p><strong>What is the basic philosophy of the business?</strong></p>



<p>To create a frictionless, reliable, and sustainable delivery experience for merchants and their customers in cities everywhere.<strong>&nbsp;</strong></p>



<p><strong>Where does the name of the company come from?</strong></p>



<p>We were trying to find a name that suited our friendly, cute and often anthropomorphized robot. We opened up a list of cute dog names and ‘Coco’ fit perfectly.</p>



<p><strong>How do you feel that Coco can benefit the neighborhood?</strong></p>



<p>Coco helps local businesses thrive. Coco decreases merchants’ costs and streamlines their operations, enabling them to be more profitable or reinvest their savings into growing their customer bases. This all helps keep more dollars local.</p>



<p>A surprisingly large portion of deliveries occur within a two mile radius of their destination.&nbsp; We believe there is no reason to have a three thousand pound car deliver your lunch over short distances. Car-based delivery services add traffic and pollution to our cities. Cocos are electric and light-weight, making them cleaner and more efficient. Cocos also operate on sidewalks, which takes cars off of our already crowded streets, and reduces the number of delivery drivers circling the block looking for parking or double parked blocking bike lanes. We estimate that, in Los Angeles alone, we replace an average of 160k car trips per month, or 300,000 lbs of CO2 emissions that would’ve been polluting our atmosphere.&nbsp;</p>



<p>Additionally, our remotely piloted vehicles allow for food to be safely delivered without the risks of exposure to COVID-19. There is also no risk that the food will be tampered with after it leaves the restaurant.</p>



<p><strong>Are there fees they charge small businesses and how do they compare to platforms like Uber Eats, Doordash etc?</strong></p>



<p>Integrating with Coco allows merchants to save an average of 20%, primarily through a reduction in service fees paid to those platforms. Coco integrates with merchants directly, plugging into their existing ordering channels (e.g., Uber Eats, DoorDash). When a customer within the serviceable radius places an order through one of those channels, a Coco completes the delivery. For orders placed outside the serviceable radius, traditional courier-based services will complete the delivery.&nbsp;</p>



<p><strong>How does the company address concerns that this takes away from local food delivery jobs?&nbsp;</strong></p>



<p>Our vehicles are always operated by real people. These are non-technical jobs that require only a computer and an internet connection, making these roles more accessible to those with disabilities than traditional delivery services. Unlike many jobs at other delivery companies, our pilots are not gig workers. Coco also hires local field operations team members from the communities in which we operate.&nbsp;</p>



<p><strong>Can robots be a better choice in some ways than a human delivery person?</strong></p>



<p>Robots are a better choice in many ways! Leveraging remotely operated sidewalk robots, instead of traditional human couriers, creates the following benefits for merchants:&nbsp;</p>



<ul><li>Efficiency: Coco streamlines kitchen operations by removing courier-related headaches for the merchant and eliminating wait times &#8211; the food is loaded into the Coco the minute it’s ready.&nbsp;</li></ul>



<ul><li>Cost Reduction: Coco’s partnership typically reduces the merchant’s costs by between 20 and 50 percent. This allows the merchant to increase profits or reinvest their savings to grow their business on delivery channels.</li></ul>



<ul><li>Speed: Coco delivers 30% faster than driver-based services.&nbsp;</li></ul>



<ul><li>Consistency: Cocos are largely unaffected by traffic patterns throughout the day, which allows them to arrive on-time with 97% accuracy.&nbsp;</li></ul>



<ul><li>Food Quality: Food quality and temperature is preserved by Coco’s insulated cargo module.&nbsp;</li></ul>



<ul><li>Customer Experience: The above benefits combined with a charming and cute robot encounter create a high quality experience for the customer, resulting in more business for the merchant.</li></ul>



<p><strong>Have there been any incidents of people tripping over them or colliding with them? Are stairs or upper levels a problem?</strong></p>



<p>We haven’t had any significant accidents in the tens of&nbsp; thousands of miles of delivery trips we’ve completed. To deliver an order, the Coco meets the customer on the sidewalk of the given address. We can also integrate with doormen at lobby-style complexes.&nbsp;</p>



<p>As of now, Cocos do not climb stairs or use elevators. We do, however, allow customers to opt-out of robot delivery if they are unable to walk to the front of their buildings due to mobility issues or other reasons.&nbsp;</p>



<p><strong>How many Santa Monica businesses are using them?</strong></p>



<p>We have over 25 Santa Monica merchant partners, and counting!&nbsp;</p>



<p><strong>What is the vision for the future of the company?</strong></p>



<p>We’d like to create a more optimistic version of the future of commerce. The trend is showing on-demand delivery will continue to grow, and that’s a bit scary considering how many circling cars will be required to meet this demand, and how many of these deliveries will be done from centralized warehouses like Amazon instead of local businesses. Coco’s goal is to be the solution to this: an efficient logistics layer in cities to make on-demand delivery local and sustainable.</p>



<p>Coco Delivery has been making deliveries in the Santa Monica area since February of 2020, but has recently partnered with the <a href="https://www.instagram.com/p/CObZDASrce-/?utm_source=ig_web_copy_link">office of Joe Buscaino</a> for Coco Delivery to start operations in San Pedro as of May 3, 2021 to provide affordable delivery services in the area. As a purely contactless system of short hop local delivery, Coco shows real promise and the company shows a desire to work to solve some of the problems with food delivery services and reduce carbon emissions and traffic congestion. It remains to be seen how successful this endeavor will ultimately be, but the futuristic promise of robot delivery service is already here in a realistic and adorable form that still provides jobs for real human beings.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2021-10-11">October 11, 2021</time>
            <meta itemprop="dateModified" content="2021-10-11"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/news/transportation/" rel="category tag">Transportation</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=An Interview with Zach Rash, CEO of Coco Food Robotic Delivery&amp;url=https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/&amp;title=An Interview with Zach Rash, CEO of Coco Food Robotic Delivery'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>  window.googletag = window.googletag || {cmd: []};  googletag.cmd.push(function() {    googletag.defineSlot('/21621973880/yovenice_articleinline', [728, 90], 'div-gpt-ad-1596069699224-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script><!-- /21621973880/yovenice_articleinline --><div id='div-gpt-ad-1596069699224-0' style='width: 728px; height: 90px;'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069699224-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-41019 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/10/11/rv-fire-near-whole-foods-under-investigation-yo-venice-show-october-11-2021/" title="RV Fire Near Whole Foods Under Investigation: YO! Venice Show &#8211; October 11, 2021">
                              <img width="730" height="411" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-1-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-1-730x411.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-1-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-1-1024x576.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-1-768x432.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-1-1536x864.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-1-2048x1152.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-1-350x197.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-1-1100x619.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-1-750x422.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-1-1140x641.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/10/11/rv-fire-near-whole-foods-under-investigation-yo-venice-show-october-11-2021/" title="RV Fire Near Whole Foods Under Investigation: YO! Venice Show &#8211; October 11, 2021">
                RV Fire Near Whole Foods Under Investigation: YO! Venice Show &#8211; October 11, 2021              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 11, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/10/11/rv-fire-near-whole-foods-under-investigation-yo-venice-show-october-11-2021/" title="RV Fire Near Whole Foods Under Investigation: YO! Venice Show &#8211; October 11, 2021">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 11, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * First Baptist Church Of Venice Awarded Historic Designation * RV Fire...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-41016 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/10/11/body-found-in-venice-beach-waters/" title="Body Found in Venice Beach Waters">
                              <img width="724" height="482" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/GettyImages-1345221974.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/GettyImages-1345221974.jpg 724w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/GettyImages-1345221974-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/GettyImages-1345221974-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/GettyImages-1345221974-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/10/11/body-found-in-venice-beach-waters/" title="Body Found in Venice Beach Waters">
                Body Found in Venice Beach Waters              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 11, 2021</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/10/11/body-found-in-venice-beach-waters/" title="Body Found in Venice Beach Waters">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 11, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Saturday morning incident remains under investigation By Sam Catanzaro A man’s body was found in the water near the Venice...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40998 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/10/09/mcright-wagner-venice-home-and-studio-on-the-market/" title="McRight/Wagner Venice Home and Studio on the Market">
                              <img width="730" height="483" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Real-Estate-Photo-730x483.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Real-Estate-Photo-730x483.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Real-Estate-Photo-300x198.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Real-Estate-Photo-768x508.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Real-Estate-Photo-350x231.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Real-Estate-Photo-750x496.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Real-Estate-Photo.png 1021w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The McRight/Wagner home and studios in Venice. Photo: Realtor.com</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/10/09/mcright-wagner-venice-home-and-studio-on-the-market/" title="McRight/Wagner Venice Home and Studio on the Market">
                McRight/Wagner Venice Home and Studio on the Market              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 9, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/10/09/mcright-wagner-venice-home-and-studio-on-the-market/" title="McRight/Wagner Venice Home and Studio on the Market">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 9, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Westside Real Estate Scene October 11, 2021 By Dolores Quintana The McRight/Wagner home and studio is now on the market...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40995 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/10/08/la-city-council-exploring-funding-rental-subsidies-for-10000-homeless-individuals/" title="LA City Council Exploring Funding Rental Subsidies for 10,000 Homeless Individuals">
                              <img width="683" height="512" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Venice-Housing-Photo.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Venice-Housing-Photo.jpg 683w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Venice-Housing-Photo-300x225.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Venice-Housing-Photo-350x262.jpg 350w" sizes="(max-width: 683px) 100vw, 683px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/10/08/la-city-council-exploring-funding-rental-subsidies-for-10000-homeless-individuals/" title="LA City Council Exploring Funding Rental Subsidies for 10,000 Homeless Individuals">
                LA City Council Exploring Funding Rental Subsidies for 10,000 Homeless Individuals              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 8, 2021</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/10/08/la-city-council-exploring-funding-rental-subsidies-for-10000-homeless-individuals/" title="LA City Council Exploring Funding Rental Subsidies for 10,000 Homeless Individuals">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 8, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Creation of “Housing Now” Program approved by lawmakers last month By Sam Catanzaro Los Angeles City Council recently approved the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40986 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/10/07/buscaino-seeks-to-ban-bike-chop-shops/" title="Buscaino Seeks To Ban Bike Chop Shops">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Joe-B-730x487.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Joe-B-730x487.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Joe-B-300x200.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Joe-B-1024x684.jpeg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Joe-B-768x513.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Joe-B-350x234.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Joe-B-1100x734.jpeg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Joe-B-272x182.jpeg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Joe-B-750x501.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Joe-B-1140x761.jpeg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Joe-B.jpeg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Los Angeles City Councilmember Joe Buscaino. Photo: Facebook (@JoeBuscaino)</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/10/07/buscaino-seeks-to-ban-bike-chop-shops/" title="Buscaino Seeks To Ban Bike Chop Shops">
                Buscaino Seeks To Ban Bike Chop Shops              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 7, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/10/07/buscaino-seeks-to-ban-bike-chop-shops/" title="Buscaino Seeks To Ban Bike Chop Shops">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 7, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">“Thieves have little or no fear of repercussions of this activity,” Councilmember says By Dolores Quintana  A Los Angeles lawmaker...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40957 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news category-transportation">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/10/05/person-faces-charges-after-37-pounds-of-marijuana-found-in-crashed-vehicle/" title="Person Faces Charges After 37 Pounds of Marijuana Found in Crashed Vehicle">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-11.39.07-AM-730x487.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-11.39.07-AM-730x487.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-11.39.07-AM-300x200.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-11.39.07-AM-768x513.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-11.39.07-AM-350x234.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-11.39.07-AM-272x182.png 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-11.39.07-AM-750x501.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-11.39.07-AM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Cannabis found in a vehicle involved in a recent crash in Playa del Rey. Photo: California Highway Patrol. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/news/transportation/" rel="category tag">Transportation</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/10/05/person-faces-charges-after-37-pounds-of-marijuana-found-in-crashed-vehicle/" title="Person Faces Charges After 37 Pounds of Marijuana Found in Crashed Vehicle">
                Person Faces Charges After 37 Pounds of Marijuana Found in Crashed Vehicle              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 5, 2021</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/10/05/person-faces-charges-after-37-pounds-of-marijuana-found-in-crashed-vehicle/" title="Person Faces Charges After 37 Pounds of Marijuana Found in Crashed Vehicle">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 5, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">California Highway Patrol investigating September 26 incident  By Sam Catanzaro A suspect faces charges after officers found 37 pounds of...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40954 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/10/04/fallen-veterans-lay-bare-the-homeless-crisis-outside-the-west-la-veterans-affairs-campus/" title="Fallen Veterans Outside the West LA VA">
                              <img width="730" height="413" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-04-at-6.26.45-PM-730x413.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-04-at-6.26.45-PM-730x413.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-04-at-6.26.45-PM-300x170.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-04-at-6.26.45-PM-1024x579.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-04-at-6.26.45-PM-768x434.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-04-at-6.26.45-PM-1536x869.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-04-at-6.26.45-PM-2048x1158.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-04-at-6.26.45-PM-350x198.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-04-at-6.26.45-PM-1100x622.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-04-at-6.26.45-PM-750x424.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-04-at-6.26.45-PM-1140x645.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/10/04/fallen-veterans-lay-bare-the-homeless-crisis-outside-the-west-la-veterans-affairs-campus/" title="Fallen Veterans Outside the West LA VA">
                Fallen Veterans Outside the West LA VA              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 4, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/10/04/fallen-veterans-lay-bare-the-homeless-crisis-outside-the-west-la-veterans-affairs-campus/" title="Fallen Veterans Outside the West LA VA">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 4, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">After the second homicide in six months on “Veterans Row” in Brentwood the community and homeless veterans are seeking answers....</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40951 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/10/04/suspected-shooter-homeless-in-encampment-altercation-near-electric-ave-yo-venice-show-october-4-2021/" title="Suspected Shooter Homeless in Encampment Altercation Near Electric Ave: YO! Venice Show &#8211; October 4, 2021">
                              <img width="730" height="420" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-730x420.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-730x420.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-300x173.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-1024x589.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-768x442.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-1536x884.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-2048x1178.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-350x201.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-1100x633.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-750x431.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-1140x656.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/10/04/suspected-shooter-homeless-in-encampment-altercation-near-electric-ave-yo-venice-show-october-4-2021/" title="Suspected Shooter Homeless in Encampment Altercation Near Electric Ave: YO! Venice Show &#8211; October 4, 2021">
                Suspected Shooter Homeless in Encampment Altercation Near Electric Ave: YO! Venice Show &#8211; October 4, 2021              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 4, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/10/04/suspected-shooter-homeless-in-encampment-altercation-near-electric-ave-yo-venice-show-october-4-2021/" title="Suspected Shooter Homeless in Encampment Altercation Near Electric Ave: YO! Venice Show &#8211; October 4, 2021">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 4, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Suspected Shooter Homeless in Encampment Altercation Near Electric Ave * U.S...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40930 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/10/01/playa-vista-shooting-caught-on-video/" title="Playa Vista Shooting Caught on Video">
                              <img width="730" height="474" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-01-at-10.20.21-AM-730x474.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-01-at-10.20.21-AM-730x474.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-01-at-10.20.21-AM-300x195.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-01-at-10.20.21-AM-768x498.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-01-at-10.20.21-AM-350x227.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-01-at-10.20.21-AM-750x487.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-01-at-10.20.21-AM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/10/01/playa-vista-shooting-caught-on-video/" title="Playa Vista Shooting Caught on Video">
                Playa Vista Shooting Caught on Video              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 1, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/10/01/playa-vista-shooting-caught-on-video/" title="Playa Vista Shooting Caught on Video">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 1, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LAPD investigating September 21 incident By Chad Winthrop Venice-area detectives are asking for the public&#8217;s help in providing any information...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40926 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/09/30/westside-neighborhood-councils-call-for-action-on-anti-camping-ordinance/" title="Westside Neighborhood Councils Call for Action on Anti-Camping Ordinance">
                              <img width="730" height="484" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Venice-Photo-730x484.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Venice-Photo-730x484.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Venice-Photo-300x199.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Venice-Photo-1024x678.jpeg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Venice-Photo-768x509.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Venice-Photo-350x232.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Venice-Photo-1100x729.jpeg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Venice-Photo-750x497.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Venice-Photo-1140x755.jpeg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/Venice-Photo.jpeg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/09/30/westside-neighborhood-councils-call-for-action-on-anti-camping-ordinance/" title="Westside Neighborhood Councils Call for Action on Anti-Camping Ordinance">
                Westside Neighborhood Councils Call for Action on Anti-Camping Ordinance              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 30, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/09/30/westside-neighborhood-councils-call-for-action-on-anti-camping-ordinance/" title="Westside Neighborhood Councils Call for Action on Anti-Camping Ordinance">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 30, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">WRAC Board passes two motions related to camping in public areas By Dolores Quintana The Westside Regional Alliance of Councils...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40902 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/09/28/la-county-da-to-dismiss-nearly-60000-cannabis-convictions/" title="LA County DA to Dismiss Nearly 60,000 Cannabis Convictions">
                              <img width="724" height="483" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/GettyImages-1210433696-1.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/GettyImages-1210433696-1.jpg 724w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/GettyImages-1210433696-1-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/GettyImages-1210433696-1-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/GettyImages-1210433696-1-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /><div class="ccfic"><span class="ccfic-text">Photo: Getty</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/09/28/la-county-da-to-dismiss-nearly-60000-cannabis-convictions/" title="LA County DA to Dismiss Nearly 60,000 Cannabis Convictions">
                LA County DA to Dismiss Nearly 60,000 Cannabis Convictions              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 28, 2021</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/09/28/la-county-da-to-dismiss-nearly-60000-cannabis-convictions/" title="LA County DA to Dismiss Nearly 60,000 Cannabis Convictions">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 28, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">In total, nearly 125,000 cannabis cases are being dismissed in Los Angeles County By Sam Catanzaro Los Angeles County District...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40886 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/09/27/nba-could-bring-pro-outdoor-games-to-venice-beach-courts-yo-venice-show-september-27-2021/" title="NBA Could Bring Pro Outdoor Games To Venice Beach Courts: YO! Venice Show &#8211; September 27, 2021">
                              <img width="730" height="409" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/yvvv-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/yvvv-730x409.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/yvvv-300x168.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/yvvv-1024x574.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/yvvv-768x430.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/yvvv-1536x861.png 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/yvvv-2048x1148.png 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/yvvv-350x196.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/yvvv-1100x617.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/yvvv-750x420.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/yvvv-1140x639.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/09/27/nba-could-bring-pro-outdoor-games-to-venice-beach-courts-yo-venice-show-september-27-2021/" title="NBA Could Bring Pro Outdoor Games To Venice Beach Courts: YO! Venice Show &#8211; September 27, 2021">
                NBA Could Bring Pro Outdoor Games To Venice Beach Courts: YO! Venice Show &#8211; September 27, 2021              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 27, 2021</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/09/27/nba-could-bring-pro-outdoor-games-to-venice-beach-courts-yo-venice-show-september-27-2021/" title="NBA Could Bring Pro Outdoor Games To Venice Beach Courts: YO! Venice Show &#8211; September 27, 2021">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 27, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * NBA Could Bring Pro Outdoor Games To Venice Beach Courts *...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40868 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/09/22/lapd-arrest-venice-shooting-suspect/" title="LAPD Arrest Venice Shooting Suspect">
                              <img width="724" height="483" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/GettyImages-482691137-1.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/GettyImages-482691137-1.jpg 724w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/GettyImages-482691137-1-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/GettyImages-482691137-1-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/GettyImages-482691137-1-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /><div class="ccfic"><span class="ccfic-text">Photo: Getty</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/09/22/lapd-arrest-venice-shooting-suspect/" title="LAPD Arrest Venice Shooting Suspect">
                LAPD Arrest Venice Shooting Suspect              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 22, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/09/22/lapd-arrest-venice-shooting-suspect/" title="LAPD Arrest Venice Shooting Suspect">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 22, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">36-year-old man arrested in connection to September 21 incident By Chad Winthrop The Los Angeles Police Department&#8217;s (LAPD) Pacific Area...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40862 post type-post status-publish format-standard has-post-thumbnail hentry category-life-and-arts category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/09/21/brig-mural-getting-restored/" title="Brig Mural Getting Restored">
                              <img width="600" height="467" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/1999-mural-and-boxer-sign.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/1999-mural-and-boxer-sign.jpg 600w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/1999-mural-and-boxer-sign-300x234.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/09/1999-mural-and-boxer-sign-350x272.jpg 350w" sizes="(max-width: 600px) 100vw, 600px" /><div class="ccfic"><span class="ccfic-text">The Brig mural, circa 1999. Photo: Courtesy.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/life-and-arts/" rel="category tag">Life and Arts</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/09/21/brig-mural-getting-restored/" title="Brig Mural Getting Restored">
                Brig Mural Getting Restored              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 21, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/09/21/brig-mural-getting-restored/" title="Brig Mural Getting Restored">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 21, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Original muralist Art Mortimer restoring iconic painting The historic mural on The Brig building at 1515 Abbot Kinney Blvd. is...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-40860 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2021/09/21/recall-bonin-leaders-home-vandalized-after-address-posted-on-twitter/" title="Recall Bonin Leader’s Home Vandalized After Address Posted on Twitter">
                              <img width="730" height="484" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-730x484.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-730x484.jpeg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-300x199.jpeg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-1024x678.jpeg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-768x509.jpeg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-350x232.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-1100x729.jpeg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-750x497.jpeg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin-1140x755.jpeg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/06/VeniceBonin.jpeg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Councilmember Mike Bonin. Photo: Sam Catanzaro</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2021/09/21/recall-bonin-leaders-home-vandalized-after-address-posted-on-twitter/" title="Recall Bonin Leader’s Home Vandalized After Address Posted on Twitter">
                Recall Bonin Leader’s Home Vandalized After Address Posted on Twitter              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">September 21, 2021</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2021/09/21/recall-bonin-leaders-home-vandalized-after-address-posted-on-twitter/" title="Recall Bonin Leader’s Home Vandalized After Address Posted on Twitter">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">September 21, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LAPD investigating September 16 incident By Dolores Quintana and Sam Catanzaro Katrina Schmitt, one of the leaders of the Recall...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
          <!-- sidebar -->
              <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in Venice and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36302" method="post" data-id="36302" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1634018044" /><input type="hidden" name="_mc4wp_form_id" value="36302" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/yovenice_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596069556633-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/yovenice_sidebar_tower_2 -->
<div id='div-gpt-ad-1596069556633-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069556633-0'); });
  </script>
</div></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=yo_venice_9.24.21&u=santamonicamirror"></iframe></div></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_41022_0_616522fcbb950  normal " data-unique="epic_module_41022_0_616522fcbb950">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-41022 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-transportation">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="An Interview with Zach Rash, CEO of Coco Food Robotic Delivery" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Coco-Photo-360x180.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Coco-Photo-360x180.jpg 360w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Coco-Photo-750x375.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Coco-Photo-1140x570.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">A Coco delivery robot in Venice Photo: Coco (official).</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/">An Interview with Zach Rash, CEO of Coco Food Robotic Delivery</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/yovenicestaff/">Yo Venice Staff</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/"><i class="fa fa-clock-o"></i> October 11, 2021</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Coco Delivery, is a completely contactless food delivery service that uses human piloted robots to deliver meals from the restaurant...</p>
                    <a href="https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-41019 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/10/11/rv-fire-near-whole-foods-under-investigation-yo-venice-show-october-11-2021/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="RV Fire Near Whole Foods Under Investigation: YO! Venice Show &#8211; October 11, 2021" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-1-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-1-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-1-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-1-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/yvv-1-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">A Coco delivery robot in Venice Photo: Coco (official).</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/10/11/rv-fire-near-whole-foods-under-investigation-yo-venice-show-october-11-2021/">RV Fire Near Whole Foods Under Investigation: YO! Venice Show &#8211; October 11, 2021</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/10/11/rv-fire-near-whole-foods-under-investigation-yo-venice-show-october-11-2021/" ><i class="fa fa-clock-o"></i> October 11, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-40966 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-venice-beach-health">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/10/11/ucla-awarded-1-million-dollars-towards-enabling-safer-bike-commutes/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="UCLA awarded $1 Million Dollars Towards Enabling Safer Bike Commutes" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.01.49-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.01.49-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.01.49-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.01.49-PM-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.01.49-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">A Coco delivery robot in Venice Photo: Coco (official).</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/10/11/ucla-awarded-1-million-dollars-towards-enabling-safer-bike-commutes/">UCLA awarded $1 Million Dollars Towards Enabling Safer Bike Commutes</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/10/11/ucla-awarded-1-million-dollars-towards-enabling-safer-bike-commutes/" ><i class="fa fa-clock-o"></i> October 6, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-41016 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/10/11/body-found-in-venice-beach-waters/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Body Found in Venice Beach Waters" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/GettyImages-1345221974-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/GettyImages-1345221974-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/GettyImages-1345221974-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">A Coco delivery robot in Venice Photo: Coco (official).</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/10/11/body-found-in-venice-beach-waters/">Body Found in Venice Beach Waters</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/10/11/body-found-in-venice-beach-waters/" ><i class="fa fa-clock-o"></i> October 11, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-40998 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice-beach-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/10/09/mcright-wagner-venice-home-and-studio-on-the-market/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="McRight/Wagner Venice Home and Studio on the Market" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Real-Estate-Photo-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Real-Estate-Photo-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Real-Estate-Photo-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Real-Estate-Photo-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">A Coco delivery robot in Venice Photo: Coco (official).</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/10/09/mcright-wagner-venice-home-and-studio-on-the-market/">McRight/Wagner Venice Home and Studio on the Market</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/10/09/mcright-wagner-venice-home-and-studio-on-the-market/" ><i class="fa fa-clock-o"></i> October 11, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_41022_0_616522fcbb950 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_41022_1_616522fcbe2f8  normal " data-unique="epic_module_41022_1_616522fcbe2f8">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-40972 post type-post status-publish format-standard has-post-thumbnail hentry category-dining">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2021/10/06/tiki-style-restaurant-to-open-in-venice/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Tiki Style Restaurant to Open in Venice" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Palisdaes-Photo-350x250.jpeg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Palisdaes-Photo-350x250.jpeg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Palisdaes-Photo-120x86.jpeg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Palisdaes-Photo-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">A Coco delivery robot in Venice Photo: Coco (official).</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/dining/" class="category-dining">Dining</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2021/10/06/tiki-style-restaurant-to-open-in-venice/">Tiki Style Restaurant to Open in Venice</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/yovenicestaff/">Yo Venice Staff</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2021/10/06/tiki-style-restaurant-to-open-in-venice/"><i class="fa fa-clock-o"></i> October 6, 2021</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2021/10/06/tiki-style-restaurant-to-open-in-venice/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Westside Dining Scene, October 7, 2021&nbsp; By Dolores Quintana A new Tiki style restaurant called Belles Beach House will open...</p>
                    <a href="https://yovenice.com/2021/10/06/tiki-style-restaurant-to-open-in-venice/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-41016 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/10/11/body-found-in-venice-beach-waters/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Body Found in Venice Beach Waters" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/GettyImages-1345221974-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/GettyImages-1345221974-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/GettyImages-1345221974-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">A Coco delivery robot in Venice Photo: Coco (official).</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/10/11/body-found-in-venice-beach-waters/">Body Found in Venice Beach Waters</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/10/11/body-found-in-venice-beach-waters/" ><i class="fa fa-clock-o"></i> October 11, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-40941 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/10/05/the-venice-pride-tower-inspires-another-hermosa-beach-lgbtq-painting/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="The Venice Pride Tower Inspires Another Hermosa Beach LGBTQ+ Painting" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/pride-tower-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/pride-tower-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/pride-tower-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/pride-tower-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/pride-tower-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">A Coco delivery robot in Venice Photo: Coco (official).</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/video/" class="category-video">Video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/10/05/the-venice-pride-tower-inspires-another-hermosa-beach-lgbtq-painting/">The Venice Pride Tower Inspires Another Hermosa Beach LGBTQ+ Painting</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/10/05/the-venice-pride-tower-inspires-another-hermosa-beach-lgbtq-painting/" ><i class="fa fa-clock-o"></i> October 3, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-41022 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-transportation">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="An Interview with Zach Rash, CEO of Coco Food Robotic Delivery" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Coco-Photo-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Coco-Photo-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Coco-Photo-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Yo-Venice-Coco-Photo-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">A Coco delivery robot in Venice Photo: Coco (official).</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/">An Interview with Zach Rash, CEO of Coco Food Robotic Delivery</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/10/11/an-interview-with-zach-rash-ceo-of-coco-food-robotic-delivery/" ><i class="fa fa-clock-o"></i> October 11, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-40966 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-venice-beach-health">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2021/10/11/ucla-awarded-1-million-dollars-towards-enabling-safer-bike-commutes/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="UCLA awarded $1 Million Dollars Towards Enabling Safer Bike Commutes" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.01.49-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.01.49-PM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.01.49-PM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.01.49-PM-750x536.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.01.49-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">A Coco delivery robot in Venice Photo: Coco (official).</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/video/" class="category-video">Video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2021/10/11/ucla-awarded-1-million-dollars-towards-enabling-safer-bike-commutes/">UCLA awarded $1 Million Dollars Towards Enabling Safer Bike Commutes</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2021/10/11/ucla-awarded-1-million-dollars-towards-enabling-safer-bike-commutes/" ><i class="fa fa-clock-o"></i> October 6, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_41022_1_616522fcbe2f8 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
<!-- /21621973880/yovenice_footertop -->
<div id='div-gpt-ad-1598567470772-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567470772-0'); });
  </script>
</div>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-38067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38067"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38068"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38069"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=d0ff50a34bdd7e46d8916c846b3b6030'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=d0ff50a34bdd7e46d8916c846b3b6030'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=d0ff50a34bdd7e46d8916c846b3b6030'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: yovenice-enki.s3.amazonaws.com

Served from: yovenice.com @ 2021-10-11 22:54:04 by W3 Total Cache
-->