<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <script src="https://code.jquery.com/jquery-1.11.2.min.js" type="text/javascript"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Venice High School Gardens Is Getting A Revamp: YO! Venice Show - November, 12, 2020 - Yo! Venice!</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://yovenice.com/2020/11/12/venice-high-school-gardens-is-getting-a-revamp-yo-venice-show-november-12-2020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Venice High School Gardens Is Getting A Revamp: YO! Venice Show - November, 12, 2020 - Yo! Venice!" />
	<meta property="og:description" content="Local news and culture in under 5 minutes. * Venice High School Gardens Is Getting A Revamp * President Trump..." />
	<meta property="og:url" content="https://yovenice.com/2020/11/12/venice-high-school-gardens-is-getting-a-revamp-yo-venice-show-november-12-2020/" />
	<meta property="og:site_name" content="Yo! Venice!" />
	<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
	<meta property="article:published_time" content="2020-11-13T02:35:39+00:00" />
	<meta property="article:modified_time" content="2020-11-13T02:35:40+00:00" />
	<meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/yv-3.png" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="721" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@YoVenice" />
	<meta name="twitter:site" content="@YoVenice" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Juliet Lemar">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","description":"#1 Local News, Forum, Information and Event Source for Venice Beach, California.","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://yovenice.com/2020/11/12/venice-high-school-gardens-is-getting-a-revamp-yo-venice-show-november-12-2020/#primaryimage","inLanguage":"en-US","url":"https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/yv-3.png","width":1280,"height":721},{"@type":"WebPage","@id":"https://yovenice.com/2020/11/12/venice-high-school-gardens-is-getting-a-revamp-yo-venice-show-november-12-2020/#webpage","url":"https://yovenice.com/2020/11/12/venice-high-school-gardens-is-getting-a-revamp-yo-venice-show-november-12-2020/","name":"Venice High School Gardens Is Getting A Revamp: YO! Venice Show - November, 12, 2020 - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"primaryImageOfPage":{"@id":"https://yovenice.com/2020/11/12/venice-high-school-gardens-is-getting-a-revamp-yo-venice-show-november-12-2020/#primaryimage"},"datePublished":"2020-11-13T02:35:39+00:00","dateModified":"2020-11-13T02:35:40+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://yovenice.com/2020/11/12/venice-high-school-gardens-is-getting-a-revamp-yo-venice-show-november-12-2020/"]}]},{"@type":"Article","@id":"https://yovenice.com/2020/11/12/venice-high-school-gardens-is-getting-a-revamp-yo-venice-show-november-12-2020/#article","isPartOf":{"@id":"https://yovenice.com/2020/11/12/venice-high-school-gardens-is-getting-a-revamp-yo-venice-show-november-12-2020/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/0741cd53c950efa96a817ae927567b00"},"headline":"Venice High School Gardens Is Getting A Revamp: YO! Venice Show &#8211; November, 12, 2020","datePublished":"2020-11-13T02:35:39+00:00","dateModified":"2020-11-13T02:35:40+00:00","mainEntityOfPage":{"@id":"https://yovenice.com/2020/11/12/venice-high-school-gardens-is-getting-a-revamp-yo-venice-show-november-12-2020/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2020/11/12/venice-high-school-gardens-is-getting-a-revamp-yo-venice-show-november-12-2020/#primaryimage"},"articleSection":"News,video","inLanguage":"en-US"},{"@type":"Person","@id":"https://yovenice.com/#/schema/person/0741cd53c950efa96a817ae927567b00","name":"Juliet Lemar","image":{"@type":"ImageObject","@id":"https://yovenice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/40afc26d59c76332e6d838bdcd36c7ee?s=96&d=mm&r=r","caption":"Juliet Lemar"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Venice High School Gardens Is Getting A Revamp: YO! Venice Show &#8211; November, 12, 2020 Comments Feed" href="https://yovenice.com/2020/11/12/venice-high-school-gardens-is-getting-a-revamp-yo-venice-show-november-12-2020/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Venice High School Gardens Is Getting A Revamp: YO! Venice Show &#8211; November, 12, 2020"/>
      <meta property="og:description" content="Local news and culture in under 5 minutes. * Venice High School Gardens Is Getting A Revamp * President Trump..."/>
      <meta property="og:url" content="https://yovenice.com/2020/11/12/venice-high-school-gardens-is-getting-a-revamp-yo-venice-show-november-12-2020/"/>
      <meta property="og:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/yv-3-1024x577.png"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Venice High School Gardens Is Getting A Revamp: YO! Venice Show &#8211; November, 12, 2020" />
      <meta name="twitter:description" content="Local news and culture in under 5 minutes. * Venice High School Gardens Is Getting A Revamp * President Trump..." />
      <meta name="twitter:url" content="https://yovenice.com/2020/11/12/venice-high-school-gardens-is-getting-a-revamp-yo-venice-show-november-12-2020/" />
      <meta name="twitter:image" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/yv-3-1024x577.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2752a36f5a2e93c9ae4631150f49bcb8"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=2752a36f5a2e93c9ae4631150f49bcb8' type='text/css' media='all' />
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.6'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://yovenice.com/?p=38224' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2020%2F11%2F12%2Fvenice-high-school-gardens-is-getting-a-revamp-yo-venice-show-november-12-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2020%2F11%2F12%2Fvenice-high-school-gardens-is-getting-a-revamp-yo-venice-show-november-12-2020%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard', [320, 50], 'div-gpt-ad-1598566942528-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1598567087088-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1598567162394-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_footertop', [320, 50], 'div-gpt-ad-1598567470772-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_headerleaderboard', [320, 50], 'div-gpt-ad-1598567356379-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_articlebottom', [320, 50], 'div-gpt-ad-1598567550570-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_2', [320, 50], 'div-gpt-ad-1598567674224-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/yovenice_article_related_posts_3', [320, 50], 'div-gpt-ad-1598567724154-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/smmirror_articleinline', [320, 50], 'div-gpt-ad-1598293314668-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/yovenice_above_latest_news', [320, 50], 'div-gpt-ad-1596071060207-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script>

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>

<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//yovenice.com/wp-content/uploads/custom-css-js/36870.js?v=2722'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
	<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-38224 single-format-standard custom-background wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35562" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35563" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-36584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://yovenice.com/2020-back-to-school-guide/">2020 Back to School Guide</a></li>
<li id="menu-item-38070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<!-- /21621973880/yovenice_headerleaderboard -->
<div id='div-gpt-ad-1598567356379-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567356379-0'); });
  </script>
</div>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">November 13, 2020</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/11/12/police-chase-ends-in-venice/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Venice-Police-Chase.jpg"></div><span class="d-block mt-2 h6">Police Chase Ends in Venice</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/11/12/david-myers-burger-pop-up-comes-to-venice/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/kyle-mills-LynjhrZOkZ8-unsplash.jpg"></div><span class="d-block mt-2 h6">David Myers Burger Pop up Comes to Venice</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/11/10/using-venice-schools-for-covid-19-vaccination-sites/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/DSC_4035.jpg"></div><span class="d-block mt-2 h6">Using Venice Schools for COVID-19 Vaccination Sites?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/11/10/edify-tv-big-bike-lane-changes-for-iconic-santa-monica-street/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/ocean-ave-bike-lane-rendering-2.jpg"></div><span class="d-block mt-2 h6">Edify TV: Big Bike Lane Changes for Iconic Santa Monica Street</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/10/22/column-would-prop-20-help-against-wildfires-crime/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/81950348_3023388851027296_6841477711018328064_n.jpg"></div><span class="d-block mt-2 h6">Column: Would Prop. 20 Help Against Wildfires, Crime?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/10/06/anti-maskers-anti-vaxxers-whats-the-difference/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/07/DSC_3485-2.jpg"></div><span class="d-block mt-2 h6">Anti-Maskers, Anti-Vaxxers; What&#8217;s the Difference?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/09/17/moved-up-census-time-for-californians-to-act/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/09/GettyImages-1214730990.jpg"></div><span class="d-block mt-2 h6">Moved up Census: Time for Californians to Act</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/09/04/worst-housing-bills-fail-solution-via-market-forces-now-possible/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/09/Elias-Venice.jpg"></div><span class="d-block mt-2 h6">Worst Housing Bills Fail; Solution via Market Forces Now Possible</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/10/19/mark-twain-middle-school-community-raising-money-to-restore-mural/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/DSC_4035.jpg"></div><span class="d-block mt-2 h6">Mark Twain Middle School Community Raising Money to Restore Mural</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/01/06/john-baldessari-passes-away/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2015/09/1.John-Baldessari.jpg"></div><span class="d-block mt-2 h6">Venice&#8217;s John Baldessari, Conceptual Art Icon, Passes Away</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/06/11/going-bak-in-time-with-a-photographer/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/06/Sunny-Bak.jpg"></div><span class="d-block mt-2 h6">Going Bak in Time with a Photographer</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/05/22/venice-art-walk-raises-more-than-1-million/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/05/Art-Auction.jpg"></div><span class="d-block mt-2 h6">Venice Art Walk Raises More than $1 Million</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/10/22/venice-getting-indonesian-restaurant-westside-food-scene/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/16665094_1922517187967585_7284508921848970983_o-e1603410117535.jpg"></div><span class="d-block mt-2 h6">Venice Getting Indonesian Restaurant: Westside Food Scene</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/10/09/county-approves-75m-to-fund-purchase-of-motels-for-homeless-housing/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-09-at-2.02.52-PM.png"></div><span class="d-block mt-2 h6">County Approves $75M to Fund Purchase of Motels for Homeless Housing</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/10/02/swimmer-abby-bergman-is-fourth-person-to-cross-santa-monica-bay/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/Bergman-Venice-e1601623690784.png"></div><span class="d-block mt-2 h6">Swimmer Abby Bergman is Fourth Person to Cross Santa Monica Bay</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2020/09/28/edify-tv-national-womens-health-and-fitness-day/"><div class="lazy bg-20" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-28-at-1.51.15-PM.png"></div><span class="d-block mt-2 h6">Edify TV: National Women’s Health and Fitness Day!</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36584"><a href="https://yovenice.com/2020-back-to-school-guide/">2020 Back to School Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38070"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38071"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38072"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="article-container">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2020/11/12/venice-high-school-gardens-is-getting-a-revamp-yo-venice-show-november-12-2020/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2020/11/12/venice-high-school-gardens-is-getting-a-revamp-yo-venice-show-november-12-2020/"/>

    <!-- featured img -->
      <div class="wide">
        <div class="row">
          <div class="col-12">
                <!-- featured image -->
      
        <div class="featured-img embed-responsive embed-responsive-16by9">
          <iframe width="560" height="315" src="https://www.youtube.com/embed/Z7vF7EHL7eg" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>        </div>

          <!-- end -->
            </div>
        </div>
      </div>
    <!-- end -->


    <!-- content-area -->
      <div class="container">

         <!-- header -->
                    <div class="row ">
            <div class="col-lg-10">
              <!-- article-header -->
                <header>
                  <h1 class="article-title h1 c-black my-4" itemprop="headline">Venice High School Gardens Is Getting A Revamp: YO! Venice Show &#8211; November, 12, 2020</h1>
                </header>
              <!-- end -->
            </div>
          </div>
        <!-- end -->

        <div class="row justify-content-center">
          <div class="col-lg-8">
            <!-- excerpt -->
                          <!-- end -->
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p>Local news and culture in under 5 minutes. <br>* Venice High School Gardens Is Getting A Revamp <br>* President Trump Falsely Accuses Los Angeles of Voter Fraud <br>All this and more on today’s show made possible by <a href="http://hcioncology.com">Hyperthermia Cancer Institute</a></p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2020-11-12">November 12, 2020</time>
            <meta itemprop="dateModified" content="2020-11-12"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2020/11/12/venice-high-school-gardens-is-getting-a-revamp-yo-venice-show-november-12-2020/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Venice High School Gardens Is Getting A Revamp: YO! Venice Show &#8211; November, 12, 2020&amp;url=https://yovenice.com/2020/11/12/venice-high-school-gardens-is-getting-a-revamp-yo-venice-show-november-12-2020/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2020/11/12/venice-high-school-gardens-is-getting-a-revamp-yo-venice-show-november-12-2020/&amp;title=Venice High School Gardens Is Getting A Revamp: YO! Venice Show &#8211; November, 12, 2020'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>  window.googletag = window.googletag || {cmd: []};  googletag.cmd.push(function() {    googletag.defineSlot('/21621973880/yovenice_articleinline', [728, 90], 'div-gpt-ad-1596069699224-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script><!-- /21621973880/yovenice_articleinline --><div id='div-gpt-ad-1596069699224-0' style='width: 728px; height: 90px;'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069699224-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-38228 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/11/12/police-chase-ends-in-venice/" title="Police Chase Ends in Venice">
                              <img width="730" height="487" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Venice-Police-Chase-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Venice-Police-Chase-730x487.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Venice-Police-Chase-300x200.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Venice-Police-Chase-768x512.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Venice-Police-Chase-350x233.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Venice-Police-Chase-272x182.jpg 272w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Venice-Police-Chase-750x500.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Venice-Police-Chase.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">A police chase turns onto Venice Boulearvd Thursday morning, moments before the suspect surrounded. Photo: Citizen. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/11/12/police-chase-ends-in-venice/" title="Police Chase Ends in Venice">
                Police Chase Ends in Venice              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 12, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/11/12/police-chase-ends-in-venice/" title="Police Chase Ends in Venice">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 12, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Car stolen from El Segundo Thursday morning, suspect apprehended in Venice By Sam Catanzaro After stealing a car in El...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38219 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-venice-beach-restaurants">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/11/12/david-myers-burger-pop-up-comes-to-venice/" title="David Myers Burger Pop up Comes to Venice">
                              <img width="730" height="555" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/kyle-mills-LynjhrZOkZ8-unsplash-730x555.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/kyle-mills-LynjhrZOkZ8-unsplash-730x555.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/kyle-mills-LynjhrZOkZ8-unsplash-300x228.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/kyle-mills-LynjhrZOkZ8-unsplash-768x584.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/kyle-mills-LynjhrZOkZ8-unsplash-350x266.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/kyle-mills-LynjhrZOkZ8-unsplash-750x570.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/kyle-mills-LynjhrZOkZ8-unsplash.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Gypsychef.com</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-restaurants/" rel="category tag">Venice Beach Restaurants</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/11/12/david-myers-burger-pop-up-comes-to-venice/" title="David Myers Burger Pop up Comes to Venice">
                David Myers Burger Pop up Comes to Venice              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 12, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/11/12/david-myers-burger-pop-up-comes-to-venice/" title="David Myers Burger Pop up Comes to Venice">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 12, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Toi Creel Chef David Myers, who previously worked at Comme Ça and Hinoki + the Bird, has brought a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38213 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/11/12/la-lawmakers-implement-mask-mandate-for-restaurants/" title="LA Lawmakers Implement Mask Mandate for Restaurants">
                              <img width="730" height="409" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/rest-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/rest-730x409.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/rest-300x168.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/rest-1024x574.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/rest-768x430.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/rest-350x196.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/rest-1100x616.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/rest-750x420.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/rest-1140x639.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/rest.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/11/12/la-lawmakers-implement-mask-mandate-for-restaurants/" title="LA Lawmakers Implement Mask Mandate for Restaurants">
                LA Lawmakers Implement Mask Mandate for Restaurants              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 12, 2020</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/11/12/la-lawmakers-implement-mask-mandate-for-restaurants/" title="LA Lawmakers Implement Mask Mandate for Restaurants">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 12, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Los Angeles restaurants can now refuse service to people who refuse to wear a mask. Learn more in this video...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38210 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-westside-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/11/10/using-venice-schools-for-covid-19-vaccination-sites/" title="Using Venice Schools for COVID-19 Vaccination Sites?">
                              <img width="730" height="484" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/DSC_4035-730x484.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/DSC_4035-730x484.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/DSC_4035-300x199.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/DSC_4035-1024x678.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/DSC_4035-768x509.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/DSC_4035-350x232.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/DSC_4035-1100x729.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/DSC_4035-750x497.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/DSC_4035-1140x755.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/DSC_4035.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/westside-wellness/" rel="category tag">Westside Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/11/10/using-venice-schools-for-covid-19-vaccination-sites/" title="Using Venice Schools for COVID-19 Vaccination Sites?">
                Using Venice Schools for COVID-19 Vaccination Sites?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 10, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/11/10/using-venice-schools-for-covid-19-vaccination-sites/" title="Using Venice Schools for COVID-19 Vaccination Sites?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 10, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">This week, the Los Angeles County Board of Supervisors has approved a motion by Supervisor Janice Hahn exploring whether local...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38207 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/11/10/edify-tv-big-bike-lane-changes-for-iconic-santa-monica-street/" title="Edify TV: Big Bike Lane Changes for Iconic Santa Monica Street">
                              <img width="700" height="394" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/ocean-ave-bike-lane-rendering-2.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/ocean-ave-bike-lane-rendering-2.jpg 700w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/ocean-ave-bike-lane-rendering-2-300x169.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/ocean-ave-bike-lane-rendering-2-350x197.jpg 350w" sizes="(max-width: 700px) 100vw, 700px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/11/10/edify-tv-big-bike-lane-changes-for-iconic-santa-monica-street/" title="Edify TV: Big Bike Lane Changes for Iconic Santa Monica Street">
                Edify TV: Big Bike Lane Changes for Iconic Santa Monica Street              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 10, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/11/10/edify-tv-big-bike-lane-changes-for-iconic-santa-monica-street/" title="Edify TV: Big Bike Lane Changes for Iconic Santa Monica Street">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 10, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Santa Monica&#8217;s Ocean Avenue, lined with palm trees and boasting ocean views, will soon be getting safer for cyclists. Learn...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38203 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-westside-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/11/10/comedians-billy-gardell-and-alonzo-bodden-to-host-50th-anniversary-celebration/" title="Comedians Billy Gardell and Alonzo Bodden to Host 50th Anniversary Celebration">
                              <img width="730" height="518" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Claire-Matrix-730x518.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Claire-Matrix-730x518.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Claire-Matrix-300x213.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Claire-Matrix-1024x726.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Claire-Matrix-768x545.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Claire-Matrix-350x248.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Claire-Matrix-1100x780.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Claire-Matrix-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Claire-Matrix-750x532.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Claire-Matrix-1140x808.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Claire-Matrix.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Jamie Lee Curtis and Russell Brand are among the stars appearing at the 50th Anniversary celebration for CLARE | MATRIX. Photos: Courtesy. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/westside-wellness/" rel="category tag">Westside Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/11/10/comedians-billy-gardell-and-alonzo-bodden-to-host-50th-anniversary-celebration/" title="Comedians Billy Gardell and Alonzo Bodden to Host 50th Anniversary Celebration">
                Comedians Billy Gardell and Alonzo Bodden to Host 50th Anniversary Celebration              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 10, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/11/10/comedians-billy-gardell-and-alonzo-bodden-to-host-50th-anniversary-celebration/" title="Comedians Billy Gardell and Alonzo Bodden to Host 50th Anniversary Celebration">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 10, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Sunday, November 15: Jamie Lee Curtis, Russell Brand, Josh Brolin and other stars to appear By Toi Creel The pandemic...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38200 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/11/10/bomb-squad-responds-to-venice-beach-boardwalk-monday/" title="Bomb Squad Responds to  Venice Beach Boardwalk Monday">
                              <img width="730" height="513" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Venice-Package-730x513.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Venice-Package-730x513.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Venice-Package-300x211.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Venice-Package-768x540.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Venice-Package-350x246.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Venice-Package-750x528.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Venice-Package.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Police activity near the scene where a suspicious package was found in Venice Monday. Photo: Citzen. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/11/10/bomb-squad-responds-to-venice-beach-boardwalk-monday/" title="Bomb Squad Responds to  Venice Beach Boardwalk Monday">
                Bomb Squad Responds to  Venice Beach Boardwalk Monday              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 10, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/11/10/bomb-squad-responds-to-venice-beach-boardwalk-monday/" title="Bomb Squad Responds to  Venice Beach Boardwalk Monday">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 10, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LAPD Bomb Squad discover battery pack in area of OFW and Rose The Los Angeles Police Department (LAPD) Bomb Squad...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38178 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/11/10/what-to-drink-for-the-holidays/" title="What To Drink For The Holidays">
                              <img width="730" height="423" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-5.29.54-PM-730x423.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-5.29.54-PM-730x423.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-5.29.54-PM-300x174.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-5.29.54-PM-1024x594.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-5.29.54-PM-768x445.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-5.29.54-PM-350x203.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-5.29.54-PM-1100x638.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-5.29.54-PM-750x435.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-5.29.54-PM-1140x661.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-5.29.54-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/11/10/what-to-drink-for-the-holidays/" title="What To Drink For The Holidays">
                What To Drink For The Holidays              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 10, 2020</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/11/10/what-to-drink-for-the-holidays/" title="What To Drink For The Holidays">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 10, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Today on Westside Food Scene we are getting into the holiday spirit with a special holiday cocktail recipe and a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38194 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/11/09/armed-robbery-at-trader-joes-yo-venice-show-november-9-2020/" title="Armed Robbery at Trader Joes: YO! Venice Show &#8211; November, 9, 2020">
                              <img width="730" height="410" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/yv-2-730x410.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/yv-2-730x410.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/yv-2-300x169.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/yv-2-1024x575.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/yv-2-768x431.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/yv-2-350x197.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/yv-2-1100x618.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/yv-2-750x421.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/yv-2-1140x640.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/yv-2.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/11/09/armed-robbery-at-trader-joes-yo-venice-show-november-9-2020/" title="Armed Robbery at Trader Joes: YO! Venice Show &#8211; November, 9, 2020">
                Armed Robbery at Trader Joes: YO! Venice Show &#8211; November, 9, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 9, 2020</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/11/09/armed-robbery-at-trader-joes-yo-venice-show-november-9-2020/" title="Armed Robbery at Trader Joes: YO! Venice Show &#8211; November, 9, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 9, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Armed Robbery at Trader Joes * George Gascon Unseats Jackie Lacey...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38191 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/11/09/another-tent-fire-breaks-out-in-venice/" title="Another Tent Fire Breaks Out in Venice">
                              <img width="730" height="438" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/OFW-Fire-Nov-6-730x438.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/OFW-Fire-Nov-6-730x438.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/OFW-Fire-Nov-6-300x180.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/OFW-Fire-Nov-6-768x461.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/OFW-Fire-Nov-6-350x210.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/OFW-Fire-Nov-6-750x450.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/OFW-Fire-Nov-6.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Police and fire crews mop-up a Friday fire on Ocean Front Walk in Venice. Photo: Citizen. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/11/09/another-tent-fire-breaks-out-in-venice/" title="Another Tent Fire Breaks Out in Venice">
                Another Tent Fire Breaks Out in Venice              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 9, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/11/09/another-tent-fire-breaks-out-in-venice/" title="Another Tent Fire Breaks Out in Venice">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 9, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Fire breaks out Friday afternoon On Friday a tent caught fire on Ocean Front Walk in Venice According to the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38190 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/11/09/edify-tv-westside-reacts-to-biden-victory/" title="Edify TV: Westside Reacts to Biden Victory">
                              <img width="730" height="411" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/package-730x411.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/package-730x411.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/package-300x169.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/package-768x432.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/package-350x197.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/package-750x422.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/package.jpg 1000w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/11/09/edify-tv-westside-reacts-to-biden-victory/" title="Edify TV: Westside Reacts to Biden Victory">
                Edify TV: Westside Reacts to Biden Victory              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 9, 2020</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/11/09/edify-tv-westside-reacts-to-biden-victory/" title="Edify TV: Westside Reacts to Biden Victory">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 9, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The calling of the 2020 presidential election to Joe Biden and Kamala Harris was met with celebrations and demonstrations across...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38188 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-venice-beach-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/11/08/public-meeting-on-venice-coastal-zone-area/" title="Public Meeting on Venice Coastal Zone Area">
                              <img width="730" height="428" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-730x428.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-730x428.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-300x176.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-1024x600.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-768x450.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-350x205.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-1100x644.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-750x439.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001-1140x668.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/08/GettyImages-200153616-001.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Venice Beach Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/11/08/public-meeting-on-venice-coastal-zone-area/" title="Public Meeting on Venice Coastal Zone Area">
                Public Meeting on Venice Coastal Zone Area              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 8, 2020</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/11/08/public-meeting-on-venice-coastal-zone-area/" title="Public Meeting on Venice Coastal Zone Area">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 8, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Forum for feedback and suggestions about historic places, people, and events located specifically in the Venice Coastal Zone A resurvey...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38182 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-music">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/11/07/mid-century-jazz-bringing-the-jazz-club-to-homes/" title="Mid-Century Jazz: Bringing the Jazz Club to Homes">
                              <img width="730" height="395" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/119966328_114101577107839_9127996050461913351_o-730x395.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/119966328_114101577107839_9127996050461913351_o-730x395.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/119966328_114101577107839_9127996050461913351_o-300x162.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/119966328_114101577107839_9127996050461913351_o-1024x554.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/119966328_114101577107839_9127996050461913351_o-768x416.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/119966328_114101577107839_9127996050461913351_o-1536x831.jpg 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/119966328_114101577107839_9127996050461913351_o-350x189.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/119966328_114101577107839_9127996050461913351_o-1100x595.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/119966328_114101577107839_9127996050461913351_o-750x406.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/119966328_114101577107839_9127996050461913351_o-1140x617.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/119966328_114101577107839_9127996050461913351_o.jpg 2048w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The Mid-Century Jazz quartet. Photo: Courtesy. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-music/" rel="category tag">Venice Beach Music</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/11/07/mid-century-jazz-bringing-the-jazz-club-to-homes/" title="Mid-Century Jazz: Bringing the Jazz Club to Homes">
                Mid-Century Jazz: Bringing the Jazz Club to Homes              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 7, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/11/07/mid-century-jazz-bringing-the-jazz-club-to-homes/" title="Mid-Century Jazz: Bringing the Jazz Club to Homes">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 7, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local quartet bring classic jazz from the 1950s and 1960s to a live setting By Sam Catanzaro Concerts in Los...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38175 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-real-estate category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/11/06/red-hot-chili-peppers-flea-buys-malibu-garden-house/" title="Red Hot Chili Peppers ‘Flea’ Buys Malibu Garden House">
                              <img width="730" height="409" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-10.53.23-AM-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-10.53.23-AM-730x409.png 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-10.53.23-AM-300x168.png 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-10.53.23-AM-1024x574.png 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-10.53.23-AM-768x431.png 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-10.53.23-AM-350x196.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-10.53.23-AM-1100x617.png 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-10.53.23-AM-750x421.png 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-10.53.23-AM-1140x639.png 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-10.53.23-AM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Venice Beach Real Estate</a>, <a href="https://yovenice.com/category/video/" rel="category tag">video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/11/06/red-hot-chili-peppers-flea-buys-malibu-garden-house/" title="Red Hot Chili Peppers ‘Flea’ Buys Malibu Garden House">
                Red Hot Chili Peppers ‘Flea’ Buys Malibu Garden House              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 6, 2020</span>      <span class="author"><a href="https://yovenice.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/11/06/red-hot-chili-peppers-flea-buys-malibu-garden-house/" title="Red Hot Chili Peppers ‘Flea’ Buys Malibu Garden House">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 6, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Today on Westside Cribz, Red Hot Chili Peppers ‘Flea’ buys a Malibu garden house, Forecast for the Winter buying season,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-38172 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2020/11/06/venice-pier-expected-to-reopen-next-spring/" title="Venice Pier Expected to Reopen Next Spring">
                              <img width="730" height="548" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/5_VBP_Fire-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/5_VBP_Fire-730x548.jpg 730w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/5_VBP_Fire-300x225.jpg 300w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/5_VBP_Fire-1024x768.jpg 1024w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/5_VBP_Fire-768x576.jpg 768w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/5_VBP_Fire-1536x1152.jpg 1536w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/5_VBP_Fire-2048x1536.jpg 2048w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/5_VBP_Fire-350x263.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/5_VBP_Fire-1100x825.jpg 1100w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/5_VBP_Fire-750x563.jpg 750w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/5_VBP_Fire-1140x855.jpg 1140w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/5_VBP_Fire-scaled-e1604649750532.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The Venice Fishing Pier in July 2018 after a fire damaged the ramp. Photo: Sam Catanzaro</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/news/" rel="category tag">News</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2020/11/06/venice-pier-expected-to-reopen-next-spring/" title="Venice Pier Expected to Reopen Next Spring">
                Venice Pier Expected to Reopen Next Spring              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 6, 2020</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2020/11/06/venice-pier-expected-to-reopen-next-spring/" title="Venice Pier Expected to Reopen Next Spring">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 6, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">$4 million repair project continues The Venice Fishing Pier, currently closed for repairs, is set to reopen this spring, according...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
          <!-- sidebar -->
              <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in Venice and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36302" method="post" data-id="36302" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="ec7d882848"> <span>Palisades News</span>
    </label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1605238206" /><input type="hidden" name="_mc4wp_form_id" value="36302" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/yovenice_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596069556633-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/yovenice_sidebar_tower_2 -->
<div id='div-gpt-ad-1596069556633-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596069556633-0'); });
  </script>
</div></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=yo_20venice_10.30.20&u=santamonicamirror"></iframe></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_38224_0_5fadfdbe0c309  normal " data-unique="epic_module_38224_0_5fadfdbe0c309">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-38228 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2020/11/12/police-chase-ends-in-venice/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Police Chase Ends in Venice" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Venice-Police-Chase-360x180.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Venice-Police-Chase-360x180.jpg 360w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Venice-Police-Chase-750x375.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2020/11/12/police-chase-ends-in-venice/">Police Chase Ends in Venice</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/samskopp/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2020/11/12/police-chase-ends-in-venice/"><i class="fa fa-clock-o"></i> November 12, 2020</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2020/11/12/police-chase-ends-in-venice/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Car stolen from El Segundo Thursday morning, suspect apprehended in Venice By Sam Catanzaro After stealing a car in El...</p>
                    <a href="https://yovenice.com/2020/11/12/police-chase-ends-in-venice/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-38224 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/11/12/venice-high-school-gardens-is-getting-a-revamp-yo-venice-show-november-12-2020/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Venice High School Gardens Is Getting A Revamp: YO! Venice Show &#8211; November, 12, 2020" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/yv-3-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/yv-3-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/yv-3-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/yv-3-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/11/12/venice-high-school-gardens-is-getting-a-revamp-yo-venice-show-november-12-2020/">Venice High School Gardens Is Getting A Revamp: YO! Venice Show &#8211; November, 12, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/11/12/venice-high-school-gardens-is-getting-a-revamp-yo-venice-show-november-12-2020/" ><i class="fa fa-clock-o"></i> November 12, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-38219 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-venice-beach-restaurants">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/11/12/david-myers-burger-pop-up-comes-to-venice/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="David Myers Burger Pop up Comes to Venice" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/kyle-mills-LynjhrZOkZ8-unsplash-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/kyle-mills-LynjhrZOkZ8-unsplash-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/kyle-mills-LynjhrZOkZ8-unsplash-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/kyle-mills-LynjhrZOkZ8-unsplash-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/11/12/david-myers-burger-pop-up-comes-to-venice/">David Myers Burger Pop up Comes to Venice</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/11/12/david-myers-burger-pop-up-comes-to-venice/" ><i class="fa fa-clock-o"></i> November 12, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-38213 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/11/12/la-lawmakers-implement-mask-mandate-for-restaurants/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="LA Lawmakers Implement Mask Mandate for Restaurants" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/rest-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/rest-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/rest-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/rest-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/11/12/la-lawmakers-implement-mask-mandate-for-restaurants/">LA Lawmakers Implement Mask Mandate for Restaurants</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/11/12/la-lawmakers-implement-mask-mandate-for-restaurants/" ><i class="fa fa-clock-o"></i> November 12, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-38210 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-westside-wellness">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/11/10/using-venice-schools-for-covid-19-vaccination-sites/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Mark Twain Middle School Community Raising Money to Restore Mural" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/DSC_4035-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/DSC_4035-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/DSC_4035-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/DSC_4035-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/11/10/using-venice-schools-for-covid-19-vaccination-sites/">Using Venice Schools for COVID-19 Vaccination Sites?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/11/10/using-venice-schools-for-covid-19-vaccination-sites/" ><i class="fa fa-clock-o"></i> November 10, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_38224_0_5fadfdbe0c309 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_38224_1_5fadfdbe0de8a  normal " data-unique="epic_module_38224_1_5fadfdbe0de8a">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-38213 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2020/11/12/la-lawmakers-implement-mask-mandate-for-restaurants/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="LA Lawmakers Implement Mask Mandate for Restaurants" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/rest-350x250.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/rest-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/rest-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/rest-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2020/11/12/la-lawmakers-implement-mask-mandate-for-restaurants/">LA Lawmakers Implement Mask Mandate for Restaurants</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2020/11/12/la-lawmakers-implement-mask-mandate-for-restaurants/"><i class="fa fa-clock-o"></i> November 12, 2020</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2020/11/12/la-lawmakers-implement-mask-mandate-for-restaurants/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Los Angeles restaurants can now refuse service to people who refuse to wear a mask. Learn more in this video...</p>
                    <a href="https://yovenice.com/2020/11/12/la-lawmakers-implement-mask-mandate-for-restaurants/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-38175 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-beach-real-estate category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/11/06/red-hot-chili-peppers-flea-buys-malibu-garden-house/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Red Hot Chili Peppers ‘Flea’ Buys Malibu Garden House" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-10.53.23-AM-120x86.png" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-10.53.23-AM-120x86.png 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-10.53.23-AM-350x250.png 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-10.53.23-AM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/venice-beach-real-estate/" class="category-venice-beach-real-estate">Venice Beach Real Estate</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/11/06/red-hot-chili-peppers-flea-buys-malibu-garden-house/">Red Hot Chili Peppers ‘Flea’ Buys Malibu Garden House</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/11/06/red-hot-chili-peppers-flea-buys-malibu-garden-house/" ><i class="fa fa-clock-o"></i> November 6, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-38191 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/11/09/another-tent-fire-breaks-out-in-venice/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Another Tent Fire Breaks Out in Venice" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/OFW-Fire-Nov-6-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/OFW-Fire-Nov-6-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/OFW-Fire-Nov-6-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/OFW-Fire-Nov-6-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/11/09/another-tent-fire-breaks-out-in-venice/">Another Tent Fire Breaks Out in Venice</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/11/09/another-tent-fire-breaks-out-in-venice/" ><i class="fa fa-clock-o"></i> November 9, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-38210 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news category-westside-wellness">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/11/10/using-venice-schools-for-covid-19-vaccination-sites/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Mark Twain Middle School Community Raising Money to Restore Mural" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/DSC_4035-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/DSC_4035-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/DSC_4035-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/10/DSC_4035-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/11/10/using-venice-schools-for-covid-19-vaccination-sites/">Using Venice Schools for COVID-19 Vaccination Sites?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/11/10/using-venice-schools-for-covid-19-vaccination-sites/" ><i class="fa fa-clock-o"></i> November 10, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-38228 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-venice-beach-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2020/11/12/police-chase-ends-in-venice/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Police Chase Ends in Venice" data-src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Venice-Police-Chase-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Venice-Police-Chase-120x86.jpg 120w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Venice-Police-Chase-350x250.jpg 350w, https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2020/11/Venice-Police-Chase-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2020/11/12/police-chase-ends-in-venice/">Police Chase Ends in Venice</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2020/11/12/police-chase-ends-in-venice/" ><i class="fa fa-clock-o"></i> November 12, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_38224_1_5fadfdbe0de8a = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
<!-- /21621973880/yovenice_footertop -->
<div id='div-gpt-ad-1598567470772-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598567470772-0'); });
  </script>
</div>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenice-enki.s3.amazonaws.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-38067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38067"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-38068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38068"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-38069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38069"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2020 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=2752a36f5a2e93c9ae4631150f49bcb8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=2752a36f5a2e93c9ae4631150f49bcb8'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=2752a36f5a2e93c9ae4631150f49bcb8'></script>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via Amazon Web Services: S3: yovenice-enki.s3.amazonaws.com

Served from: yovenice.com @ 2020-11-12 19:30:06 by W3 Total Cache
-->