<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <script src="https://code.jquery.com/jquery-1.11.2.min.js" type="text/javascript"></script>
  <title>Yo! Broker: Is the real estate market softening? Who’s got the Crystal Ball? - Yo! Venice!</title>
            <script type="text/javascript"> var epic_ajax_url = 'https://yovenice.com/?epic-ajax-request=epic-ne'; </script>
            
<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://yovenice.com/2019/11/18/yo-broker-real-estate-venice-softening/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Yo! Broker: Is the real estate market softening? Who’s got the Crystal Ball? - Yo! Venice!" />
<meta property="og:description" content="Dear Yo! Broker, Every year, my agent has been telling me “buy now, Danny the market is going up. ”..." />
<meta property="og:url" content="https://yovenice.com/2019/11/18/yo-broker-real-estate-venice-softening/" />
<meta property="og:site_name" content="Yo! Venice!" />
<meta property="article:publisher" content="https://www.facebook.com/YoVenice/" />
<meta property="article:tag" content="Bulldog Realtors" />
<meta property="article:tag" content="Venice" />
<meta property="article:tag" content="Venice Beach" />
<meta property="article:tag" content="winston cenac" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-11-18T21:58:44+00:00" />
<meta property="article:modified_time" content="2019-11-18T22:04:59+00:00" />
<meta property="og:updated_time" content="2019-11-18T22:04:59+00:00" />
<meta property="og:image" content="https://yovenice.com/wp-content/uploads/2019/09/YoBroker.jpg" />
<meta property="og:image:secure_url" content="https://yovenice.com/wp-content/uploads/2019/09/YoBroker.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="651" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Dear Yo! Broker, Every year, my agent has been telling me “buy now, Danny the market is going up. ”..." />
<meta name="twitter:title" content="Yo! Broker: Is the real estate market softening? Who’s got the Crystal Ball? - Yo! Venice!" />
<meta name="twitter:site" content="@YoVenice" />
<meta name="twitter:image" content="https://yovenice.com/wp-content/uploads/2019/09/YoBroker.jpg" />
<meta name="twitter:creator" content="@YoVenice" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://yovenice.com/#organization","name":"Yo! Venice!","url":"https://yovenice.com/","sameAs":["https://www.facebook.com/YoVenice/","https://twitter.com/YoVenice"],"logo":{"@type":"ImageObject","@id":"https://yovenice.com/#logo","url":"https://yovenice.com/wp-content/uploads/2019/08/yo_venice.png","width":200,"height":200,"caption":"Yo! Venice!"},"image":{"@id":"https://yovenice.com/#logo"}},{"@type":"WebSite","@id":"https://yovenice.com/#website","url":"https://yovenice.com/","name":"Yo! Venice!","publisher":{"@id":"https://yovenice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://yovenice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://yovenice.com/2019/11/18/yo-broker-real-estate-venice-softening/#primaryimage","url":"https://yovenice.com/wp-content/uploads/2019/09/YoBroker.jpg","width":1200,"height":651},{"@type":"WebPage","@id":"https://yovenice.com/2019/11/18/yo-broker-real-estate-venice-softening/#webpage","url":"https://yovenice.com/2019/11/18/yo-broker-real-estate-venice-softening/","inLanguage":"en-US","name":"Yo! Broker: Is the real estate market softening? Who\u2019s got the Crystal Ball? - Yo! Venice!","isPartOf":{"@id":"https://yovenice.com/#website"},"primaryImageOfPage":{"@id":"https://yovenice.com/2019/11/18/yo-broker-real-estate-venice-softening/#primaryimage"},"datePublished":"2019-11-18T21:58:44+00:00","dateModified":"2019-11-18T22:04:59+00:00"},{"@type":"Article","@id":"https://yovenice.com/2019/11/18/yo-broker-real-estate-venice-softening/#article","isPartOf":{"@id":"https://yovenice.com/2019/11/18/yo-broker-real-estate-venice-softening/#webpage"},"author":{"@id":"https://yovenice.com/#/schema/person/624f730a760f93ede5803a9bdc51ccba"},"headline":"Yo! Broker: Is the real estate market softening? Who\u2019s got the Crystal Ball?","datePublished":"2019-11-18T21:58:44+00:00","dateModified":"2019-11-18T22:04:59+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://yovenice.com/2019/11/18/yo-broker-real-estate-venice-softening/#webpage"},"publisher":{"@id":"https://yovenice.com/#organization"},"image":{"@id":"https://yovenice.com/2019/11/18/yo-broker-real-estate-venice-softening/#primaryimage"},"keywords":"Bulldog Realtors,Venice,Venice Beach,winston cenac","articleSection":"Featured,Venice Beach News,Venice Beach Real Estate"},{"@type":["Person"],"@id":"https://yovenice.com/#/schema/person/624f730a760f93ede5803a9bdc51ccba","name":"YoVenice","image":{"@type":"ImageObject","@id":"https://yovenice.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7c179ed81189418473b4e38e1c7f8367?s=96&d=mm&r=r","caption":"YoVenice"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Feed" href="https://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Comments Feed" href="https://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yo! Venice! &raquo; Yo! Broker: Is the real estate market softening? Who’s got the Crystal Ball? Comments Feed" href="https://yovenice.com/2019/11/18/yo-broker-real-estate-venice-softening/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Yo! Broker: Is the real estate market softening? Who’s got the Crystal Ball?"/>
      <meta property="og:description" content="Dear Yo! Broker, Every year, my agent has been telling me “buy now, Danny the market is going up. ”..."/>
      <meta property="og:url" content="https://yovenice.com/2019/11/18/yo-broker-real-estate-venice-softening/"/>
      <meta property="og:image" content="https://yovenice.com/wp-content/uploads/2019/09/YoBroker-1024x556.jpg"/>
      <meta property="og:site_name" content="Yo! Venice!"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Yo! Broker: Is the real estate market softening? Who’s got the Crystal Ball?" />
      <meta name="twitter:description" content="Dear Yo! Broker, Every year, my agent has been telling me “buy now, Danny the market is going up. ”..." />
      <meta name="twitter:url" content="https://yovenice.com/2019/11/18/yo-broker-real-estate-venice-softening/" />
      <meta name="twitter:image" content="https://yovenice.com/wp-content/uploads/2019/09/YoBroker-1024x556.jpg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://yovenice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://yovenice.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-frontend-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://yovenice.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://yovenice.com/wp-content/themes/balaton/style.css?ver=5.2.4' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fd930a  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fd930a 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fd930a !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fd930a !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fd930a !important }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #222222 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='epic.style-css'  href='https://yovenice.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://yovenice.com/wp-content/uploads/jeg/jeg-OiqLomhnbG.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.2'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.2'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.2'></script>
<link rel='https://api.w.org/' href='https://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yovenice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://yovenice.com/?p=36113' />
<link rel="alternate" type="application/json+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2019%2F11%2F18%2Fyo-broker-real-estate-venice-softening%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yovenice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyovenice.com%2F2019%2F11%2F18%2Fyo-broker-real-estate-venice-softening%2F&#038;format=xml" />
<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 90]])
                            .addSize([1000, 600], [[728, 90]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21621973880/yovenice_footertop_1', [[970,90],[728,90],[320,50]], 'div-gpt-ad-1566504179516-0')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    
    
        var mapping2 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 250]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    gptadslots.push(googletag.defineSlot('/21621973880/smmirror_headerleaderboard', [[970,250],[320,50]], 'div-gpt-ad-1555448801751-0')
                             .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2762983-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2762983-1');
</script>



<script type='text/javascript' src='//yovenice.com/wp-content/uploads/custom-css-js/35653.js?v=8056'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>
			<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
.f-meta,.article-content .post-password-form input[type=submit],.woocommerce .woocommerce-result-count,.woocommerce-page .woocommerce-result-count,.woocommerce .orderby,.woocommerce-page .orderby,.woocommerce .woocommerce-pagination .page-numbers,.woocommerce-page .woocommerce-pagination .page-numbers,.woocommerce ul.products li.product .price,.woocommerce-page ul.products li.product .price,.woocommerce div.product form.cart input.qty,.woocommerce-page div.product form.cart input.qty,.woocommerce div.product form.cart button.button,.woocommerce-page div.product form.cart button.button,.woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce div.product .related ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .related ul.tabs li,.woocommerce .sidebar .mini_cart_item,.woocommerce .sidebar ul.product-categories,.woocommerce-page .sidebar .mini_cart_item,.woocommerce-page .sidebar ul.product-categories,.woocommerce .sidebar .woocommerce ul.cart_list li .amount,.woocommerce .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce-page .sidebar .woocommerce ul.cart_list li .amount,.woocommerce-page .sidebar .woocommerce ul.cart_list li .quantity,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .amount,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li .quantity,.woocommerce .sidebar .woocommerce-mini-cart__total,.woocommerce-page .sidebar .woocommerce-mini-cart__total,.woocommerce .place-order .button.alt,.woocommerce .place-order .button.alt:hover,.woocommerce .wc-proceed-to-checkout .button.alt,.woocommerce .wc-proceed-to-checkout .button.alt:hover,.woocommerce-page .place-order .button.alt,.woocommerce-page .place-order .button.alt:hover,.woocommerce-page .wc-proceed-to-checkout .button.alt,.woocommerce-page .wc-proceed-to-checkout .button.alt:hover,.f-meta-nosize,.sidebar .widget_tag_cloud a,#weart-comments .comment-list .comment .comment-meta,.woocommerce ul.products li.product span.onsale,.woocommerce-page ul.products li.product span.onsale,.woocommerce div.product span.onsale,.woocommerce-page div.product span.onsale,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce .sidebar .button,.woocommerce-page .sidebar .button,.woocommerce .wc-proceed-to-checkout a.checkout-button,.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,.woocommerce-page .wc-proceed-to-checkout a.checkout-button,.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover { }
.f-text,#weart-comments .comment-list .comment,.article-content #review li,.woocommerce .woocommerce-info,.woocommerce .woocommerce-notice,.woocommerce-page .woocommerce-info,.woocommerce-page .woocommerce-notice { }
.f-title,h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce div.product .woocommerce-tabs h2,.woocommerce div.product .related h2,.woocommerce-page div.product .woocommerce-tabs h2,.woocommerce-page div.product .related h2,h6,.h6,.woocommerce ul.products li.product .woocommerce-loop-product__title,.woocommerce-page ul.products li.product .woocommerce-loop-product__title,.article-title,.single header .lead::first-letter,.single header .article-content blockquote p::first-letter,.article-content blockquote .single header p::first-letter,.article-content #review .review-summary-title,.article-content #review .review-title,.woocommerce .sidebar .woocommerce ul.cart_list li a,.woocommerce .sidebar .woocommerce ul.product_list_widget li a,.woocommerce-page .sidebar .woocommerce ul.cart_list li a,.woocommerce-page .sidebar .woocommerce ul.product_list_widget li a { }
</style></head>
<body  class="post-template-default single single-post postid-36113 single-format-standard custom-background wp-custom-logo epic-gutenberg ctct-balaton">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-35481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li id="menu-item-35562" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a></li>
<li id="menu-item-35750" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a></li>
<li id="menu-item-35563" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a></li>
<li id="menu-item-35749" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a></li>
<li id="menu-item-35651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35651"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35751"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li id="menu-item-35753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35753"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li id="menu-item-35752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35752"><a href="https://yovenice.com/contact-us/">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
    
    <div class="header-ad"> 
    
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_headerleaderboard', [[970, 250], [728, 90]]).display();
</script>
</div>
      
	</div>

      <div class="top pb-3 border-bottom brd-bold brd-black">
        <div class="w-logoline">
          <!-- logo -->
            <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png" class="custom-logo" alt="Yo! Venice!" srcset="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png 400w, https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-150x150.png 150w, https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-300x300.png 300w, https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo-350x350.png 350w" sizes="(max-width: 400px) 100vw, 400px" /></a>                </div>
                            <meta itemprop="name" content="Yo! Venice!">
            </div>
          <!-- end -->
          <div class="meta small f-text d-none d-lg-flex c-text">
            <span class="date">November 18, 2019</span>
            <span class="">#1 Local News, Forum, Information and Event Source for Venice Beach, California.</span>
          </div>
        </div>
      </div>

      <div class="bottom d-flex c-black l-black lh-1 f-meta border-bottom minus position-relative" id="w-menu">

            <div class="w-social d-none border-right px-3"><ul id="menu-social" class="menu"><li id="menu-item-35478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li id="menu-item-35480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>
            <!-- menu -->
              <div class="w-menu d-none d-lg-flex c-meta ml-auto"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35481"><a href="/">Home</a></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35562"><a href="https://yovenice.com/category/venice-beach-news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/11/18/yo-broker-real-estate-venice-softening/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/09/YoBroker.jpg"></div><span class="d-block mt-2 h6">Yo! Broker: Is the real estate market softening? Who’s got the Crystal Ball?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/11/15/windward-farms-to-stay-afloat-with-community-support-yo-venice-westside-local-show-november-15-2019/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-15-at-2.39.52-PM.png"></div><span class="d-block mt-2 h6">Windward farms to stay afloat with community support? Yo! Venice Westside Local Show November 15, 2019</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/11/15/time-for-realistic-housing-goals/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/11/GettyImages-1165936957.jpg"></div><span class="d-block mt-2 h6">Time For Realistic Housing Goals</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/11/14/culver-blvd-mixed-use/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0.jpg"></div><span class="d-block mt-2 h6">Trio of Residential and Commercial Building Demolished for Mixed-Use Development</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35750"><a href="https://yovenice.com/category/venice-beach-opinion/">Opinion</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/11/15/time-for-realistic-housing-goals/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/11/GettyImages-1165936957.jpg"></div><span class="d-block mt-2 h6">Time For Realistic Housing Goals</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/10/11/column-can-lawmaking-really-fix-the-housing-problem/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/10/GettyImages-926821574.jpg"></div><span class="d-block mt-2 h6">Column: Can Lawmaking Really Fix the Housing Problem?</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/02/19/venice-instagram-top/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/02/InstagramVenice-e1550561599641.jpg"></div><span class="d-block mt-2 h6">Venice Beach Among Most Instagrammable Locations in the U.S.</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/01/19/work-play-service-a-life-worth-living/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2018/07/1_Guy_Camilleri-copy.jpg"></div><span class="d-block mt-2 h6">Work. Play. Service. A Life Worth Living!</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35563"><a href="https://yovenice.com/category/venice-beach-art/">Arts and Culture</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/06/11/going-bak-in-time-with-a-photographer/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/06/Sunny-Bak.jpg"></div><span class="d-block mt-2 h6">Going Bak in Time with a Photographer</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/05/22/venice-art-walk-raises-more-than-1-million/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/05/Art-Auction.jpg"></div><span class="d-block mt-2 h6">Venice Art Walk Raises More than $1 Million</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/05/08/venice-art-walk-and-auction-celebrates-40-years/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/05/1.VeniceArtWalk.jpg"></div><span class="d-block mt-2 h6">Venice Art Walk and Auction Celebrates 40 Years</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/04/12/diana-markosian-at-venice-arts/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/04/2.png"></div><span class="d-block mt-2 h6">Diana Markosian at Venice Arts</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35749"><a href="https://yovenice.com/category/venice-beach-health/">Health</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/10/24/joe-miller-of-former-abbot-kinney-joes-restaurant-dies-at-60/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-9.58.37-PM-copy.png"></div><span class="d-block mt-2 h6">Joe Miller of Former Abbot Kinney Joe&#8217;s Restaurant Dies at 60</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/10/17/bonin-homeless-fire/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/10/BoninFire2.jpg"></div><span class="d-block mt-2 h6">Bonin Filmed Walking Away From Homeless Man&#8217;s Fire</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/10/15/man-who-died-on-venice-beach-last-week-identified/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2017/10/LAPD-Venice-Beach-e1571128995591.jpg"></div><span class="d-block mt-2 h6">Man Who Died on Venice Beach Last Week Identified</span></a></div><div class="col-3 l-black py-4"><a href="https://yovenice.com/2019/10/14/currentla-food-comes-to-venice-beach/"><div class="lazy bg-20" data-src="https://yovenice.com/wp-content/uploads/2019/10/DSC0993.jpg"></div><span class="d-block mt-2 h6">CURRENT:LA FOOD Comes to Venice Beach</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35651"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35751"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35753"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35752"><a href="https://yovenice.com/contact-us/">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <!-- search -->
              <div class="w-search px-3 border-left ml-auto">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->

      </div>

    </header>

  <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://yovenice.com/2019/11/18/yo-broker-real-estate-venice-softening/" itemType="https://schema.org/WebPage" itemid="https://yovenice.com/2019/11/18/yo-broker-real-estate-venice-softening/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Yo! Broker: Is the real estate market softening? Who’s got the Crystal Ball?</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://yovenice.com/wp-content/uploads/2019/09/YoBroker-730x396.jpg">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="396">
            <img width="1200" height="651" src="https://yovenice.com/wp-content/uploads/2019/09/YoBroker.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/09/YoBroker.jpg 1200w, https://yovenice.com/wp-content/uploads/2019/09/YoBroker-300x163.jpg 300w, https://yovenice.com/wp-content/uploads/2019/09/YoBroker-768x417.jpg 768w, https://yovenice.com/wp-content/uploads/2019/09/YoBroker-1024x556.jpg 1024w, https://yovenice.com/wp-content/uploads/2019/09/YoBroker-730x396.jpg 730w, https://yovenice.com/wp-content/uploads/2019/09/YoBroker-350x190.jpg 350w, https://yovenice.com/wp-content/uploads/2019/09/YoBroker-1100x597.jpg 1100w, https://yovenice.com/wp-content/uploads/2019/09/YoBroker-750x407.jpg 750w, https://yovenice.com/wp-content/uploads/2019/09/YoBroker-1140x618.jpg 1140w" sizes="(max-width: 1200px) 100vw, 1200px" /><div class="ccfic"></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>Dear Yo! Broker,</strong></p>



<p><em>Every year, my agent has been telling me “buy now, Danny the market is going up. ” So this summer, I went for it. Five seconds after I close on my condo, I go to a party and some other agent is talking about how the market is down. I hate all of you agents, how do you guys truly know where things are going?</em></p>



<p>&nbsp; &nbsp; &nbsp;&nbsp;<em>Danny</em>&nbsp;</p>



<p><strong>Dear Danny,&nbsp;</strong></p>



<p>You’re right, it’s all very confusing &#8212; The short answer is that most good agents look at the numbers. For example, last summer (according to the MLS) roughly 60 apartments/houses were listed for lease. A year and a half later there are 140 apartments/homes, etc, listed for lease.&nbsp;</p>



<p>What happened? Was it the new restrictions on Airbnb? The new restrictions on rent? Are renters avoiding Venice because of the homeless? “Why” almost doesn’t’ matter Danny. The fact is the rental market in Venice is verging on disaster (at least if you’re an owner). </p>



<p>Ironically, both agents are correct. The real estate market is softening. But given the historical track of California, if you hold on to your condo long enough… you’ll do just fine.&nbsp;</p>



<p>Good Luck,</p>



<p>Winston Cenac</p>



<p><em>Got an unusual real estate question? e-mail it to&nbsp;<a href="http://winston@bulldogrealtors.com./"><span class="__cf_email__" data-cfemail="d9aeb0b7aaadb6b799bbacb5b5bdb6beabbcb8b5adb6abaaf7bab6b4f7">[email&#160;protected]</span></a></em><br><br><em>Winston Cenac is the owner of&nbsp;<a href="http://bulldogrealtors.com/">Bulldog Realtors</a>, a boutique real estate brokerage with&nbsp; 90 agents and offices in Venice,&nbsp;Santa Monica and West Adams</em>.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2019-11-18">November 18, 2019</time>
            <meta itemprop="dateModified" content="2019-11-18"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
            Tags: <a href="https://yovenice.com/tag/bulldog-realtors/" rel="tag">Bulldog Realtors</a>, <a href="https://yovenice.com/tag/venice/" rel="tag">Venice</a>, <a href="https://yovenice.com/tag/venice-beach/" rel="tag">Venice Beach</a>, <a href="https://yovenice.com/tag/winston-cenac/" rel="tag">winston cenac</a>          </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-real-estate/" rel="category tag">Venice Beach Real Estate</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://yovenice.com/2019/11/18/yo-broker-real-estate-venice-softening/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Yo! Broker: Is the real estate market softening? Who’s got the Crystal Ball?&amp;url=https://yovenice.com/2019/11/18/yo-broker-real-estate-venice-softening/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://yovenice.com/2019/11/18/yo-broker-real-estate-venice-softening/&amp;title=Yo! Broker: Is the real estate market softening? Who’s got the Crystal Ball?'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://yovenice.com/wp-content/uploads/2019/08/cropped-yo-logo.png" >
              </div>
      <meta itemprop="name" content="Yo! Venice!">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src='https://www.googletagservices.com/tag/js/gpt.js'>  googletag.pubads().definePassback('/21621973880/yovenice_footertop', [[468, 60], [728, 90]]).display();</script>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 border-0 post-36109 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/11/15/windward-farms-to-stay-afloat-with-community-support-yo-venice-westside-local-show-november-15-2019/" title="Windward farms to stay afloat with community support? Yo! Venice Westside Local Show November 15, 2019">
                              <img width="730" height="408" src="https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-15-at-2.39.52-PM-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-15-at-2.39.52-PM-730x408.png 730w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-15-at-2.39.52-PM-300x168.png 300w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-15-at-2.39.52-PM-768x429.png 768w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-15-at-2.39.52-PM-350x196.png 350w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-15-at-2.39.52-PM-750x419.png 750w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-15-at-2.39.52-PM.png 789w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/11/15/windward-farms-to-stay-afloat-with-community-support-yo-venice-westside-local-show-november-15-2019/" title="Windward farms to stay afloat with community support? Yo! Venice Westside Local Show November 15, 2019">
                Windward farms to stay afloat with community support? Yo! Venice Westside Local Show November 15, 2019              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 15, 2019</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/11/15/windward-farms-to-stay-afloat-with-community-support-yo-venice-westside-local-show-november-15-2019/" title="Windward farms to stay afloat with community support? Yo! Venice Westside Local Show November 15, 2019">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 15, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Yo! Venice Westside Local Show &#8211; November, 15, 2019 &#8211; All your local news, events and happenings in under 5...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36107 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news category-venice-beach-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/11/15/time-for-realistic-housing-goals/" title="Time For Realistic Housing Goals">
                              <img width="730" height="362" src="https://yovenice.com/wp-content/uploads/2019/11/GettyImages-1165936957-730x362.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/11/GettyImages-1165936957-730x362.jpg 730w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-1165936957-300x149.jpg 300w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-1165936957-768x381.jpg 768w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-1165936957-1024x508.jpg 1024w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-1165936957-350x174.jpg 350w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-1165936957-1100x545.jpg 1100w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-1165936957-360x180.jpg 360w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-1165936957-750x372.jpg 750w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-1165936957-1140x565.jpg 1140w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-1165936957.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>, <a href="https://yovenice.com/category/venice-beach-opinion/" rel="category tag">Venice Beach Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/11/15/time-for-realistic-housing-goals/" title="Time For Realistic Housing Goals">
                Time For Realistic Housing Goals              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 15, 2019</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/11/15/time-for-realistic-housing-goals/" title="Time For Realistic Housing Goals">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 15, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Tom Elias, Yo! Venice Columnist Build 3.5 million new dwelling units across California by 2025 and this state’s housing...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36105 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news tag-del-rey tag-development tag-news tag-venice tag-venice-beach tag-venice-beach-news tag-venice-news tag-westside">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/11/14/culver-blvd-mixed-use/" title="Trio of Residential and Commercial Building Demolished for Mixed-Use Development">
                              <img width="730" height="530" src="https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-730x530.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-730x530.jpg 730w, https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-300x218.jpg 300w, https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-768x557.jpg 768w, https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-1024x743.jpg 1024w, https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-350x254.jpg 350w, https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-1100x798.jpg 1100w, https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-750x544.jpg 750w, https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-1140x827.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">A rendering of a development planned for Del Rey. Photo: Del Rey Neighborhood Council. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/11/14/culver-blvd-mixed-use/" title="Trio of Residential and Commercial Building Demolished for Mixed-Use Development">
                Trio of Residential and Commercial Building Demolished for Mixed-Use Development              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 14, 2019</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/11/14/culver-blvd-mixed-use/" title="Trio of Residential and Commercial Building Demolished for Mixed-Use Development">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 14, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">24 apartments plus retail space coming to Del Rey By Sam Catanzaro A laundromat, a single, family home and a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36102 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/11/14/edify-tv-market-report-10-challenge/" title="Edify TV: Market Report $10 challenge">
                              <img width="730" height="409" src="https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-14-at-4.19.27-PM-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-14-at-4.19.27-PM-730x409.png 730w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-14-at-4.19.27-PM-300x168.png 300w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-14-at-4.19.27-PM-768x430.png 768w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-14-at-4.19.27-PM-1024x574.png 1024w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-14-at-4.19.27-PM-350x196.png 350w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-14-at-4.19.27-PM-1100x616.png 1100w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-14-at-4.19.27-PM-750x420.png 750w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-14-at-4.19.27-PM-1140x639.png 1140w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-14-at-4.19.27-PM.png 1588w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/11/14/edify-tv-market-report-10-challenge/" title="Edify TV: Market Report $10 challenge">
                Edify TV: Market Report $10 challenge              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 14, 2019</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/11/14/edify-tv-market-report-10-challenge/" title="Edify TV: Market Report $10 challenge">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 14, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Market Report $10 challenge is back, Jacki Karsh gives us the details, this video brought to you by Alexander Audiology, Inc.</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36097 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news tag-la-county-lifeguards tag-needles tag-venice tag-venice-beach tag-venice-beach-news tag-venice-boardwalk tag-yo-venice">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/11/14/venice-needles-still-unknown/" title="Despite Saftey Concerns, Source of Needles That Washed up on Venice Beach Still Unknown">
                              <img width="536" height="600" src="https://yovenice.com/wp-content/uploads/2019/11/EJCb4N3UEAA_7g4.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/11/EJCb4N3UEAA_7g4.jpeg 536w, https://yovenice.com/wp-content/uploads/2019/11/EJCb4N3UEAA_7g4-268x300.jpeg 268w, https://yovenice.com/wp-content/uploads/2019/11/EJCb4N3UEAA_7g4-350x392.jpeg 350w" sizes="(max-width: 536px) 100vw, 536px" /><div class="ccfic"><span class="ccfic-text">Medical supplies found on Venice Beach Sunday morning. Photos: LA County Lifeguards. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/11/14/venice-needles-still-unknown/" title="Despite Saftey Concerns, Source of Needles That Washed up on Venice Beach Still Unknown">
                Despite Saftey Concerns, Source of Needles That Washed up on Venice Beach Still Unknown              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 14, 2019</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/11/14/venice-needles-still-unknown/" title="Despite Saftey Concerns, Source of Needles That Washed up on Venice Beach Still Unknown">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 14, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LA County lifeguards, Public Health still investigating incident By Sam Catanzaro Last Sunday a &#8220;large amount&#8221; of medical supplies, including...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36095 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news tag-apartment tag-california tag-los-angeles-city-council tag-politics tag-real-estate tag-rent tag-venice-beach tag-venice-beach-news tag-yo-venice">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/11/13/10m-to-protect-renters-from-eviction/" title="$10M to Protect Renters From Eviction?">
                              <img width="730" height="487" src="https://yovenice.com/wp-content/uploads/2019/11/GettyImages-960575542-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/11/GettyImages-960575542-730x487.jpg 730w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-960575542-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-960575542-768x512.jpg 768w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-960575542-1024x683.jpg 1024w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-960575542-350x233.jpg 350w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-960575542-1100x733.jpg 1100w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-960575542-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-960575542-750x500.jpg 750w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-960575542-1140x760.jpg 1140w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-960575542.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Councilmember is proposing creating a emergency renters relief program. Photo: Getty Images.
</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/11/13/10m-to-protect-renters-from-eviction/" title="$10M to Protect Renters From Eviction?">
                $10M to Protect Renters From Eviction?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 13, 2019</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/11/13/10m-to-protect-renters-from-eviction/" title="$10M to Protect Renters From Eviction?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 13, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Councilmember Paul Koretz calling for the creation of emergency renters relief program By Sam Catanzaro A Los Angeles elected official...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36093 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/11/12/abbot-kinney-fantastic-film-festival-bonin-wants-metro-to-be-prioritized-over-cars-yo-venice-westside-local-show-november-11-2019/" title="Abbot Kinney Fantastic Film Festival, Bonin Wants Metro to be Prioritized Over Cars: Yo! Venice Westside Local Show November 11, 2019">
                              <img width="730" height="404" src="https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-12-at-10.05.29-AM-730x404.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-12-at-10.05.29-AM-730x404.png 730w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-12-at-10.05.29-AM-300x166.png 300w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-12-at-10.05.29-AM-768x425.png 768w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-12-at-10.05.29-AM-350x194.png 350w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-12-at-10.05.29-AM-750x415.png 750w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-12-at-10.05.29-AM.png 797w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/11/12/abbot-kinney-fantastic-film-festival-bonin-wants-metro-to-be-prioritized-over-cars-yo-venice-westside-local-show-november-11-2019/" title="Abbot Kinney Fantastic Film Festival, Bonin Wants Metro to be Prioritized Over Cars: Yo! Venice Westside Local Show November 11, 2019">
                Abbot Kinney Fantastic Film Festival, Bonin Wants Metro to be Prioritized Over Cars: Yo! Venice Westside Local Show November 11, 2019              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 12, 2019</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/11/12/abbot-kinney-fantastic-film-festival-bonin-wants-metro-to-be-prioritized-over-cars-yo-venice-westside-local-show-november-11-2019/" title="Abbot Kinney Fantastic Film Festival, Bonin Wants Metro to be Prioritized Over Cars: Yo! Venice Westside Local Show November 11, 2019">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 12, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Yo! Venice Westside Local Show &#8211; November 11, 2019 &#8211; All your local news, events and happenings in under 5...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36091 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news tag-assault tag-homeless tag-lapd tag-venice tag-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/11/11/homeless-venice-boardwalk-police-assault/" title="Police Officer in Stable Condition After Knocked Unconscious by Homeless Man">
                              <img width="730" height="487" src="https://yovenice.com/wp-content/uploads/2019/11/GettyImages-482691137-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/11/GettyImages-482691137-730x487.jpg 730w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-482691137-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-482691137-768x512.jpg 768w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-482691137-1024x683.jpg 1024w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-482691137-350x233.jpg 350w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-482691137-1100x733.jpg 1100w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-482691137-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-482691137-750x500.jpg 750w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-482691137-1140x760.jpg 1140w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-482691137.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/11/11/homeless-venice-boardwalk-police-assault/" title="Police Officer in Stable Condition After Knocked Unconscious by Homeless Man">
                Police Officer in Stable Condition After Knocked Unconscious by Homeless Man              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 11, 2019</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/11/11/homeless-venice-boardwalk-police-assault/" title="Police Officer in Stable Condition After Knocked Unconscious by Homeless Man">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 11, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LAPD officer taken to hospital after encounter with burglary suspect near Boardwalk By Sam Catanzaro A Los Angeles Police Department...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36088 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news tag-drugs-venice tag-lifeguard tag-medical-supplies tag-venice-beach tag-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/11/10/needles-medical-supplies-close-part-of-venice-beach/" title="Needles, Medical Supplies Close Part of Venice Beach">
                              <img width="730" height="468" src="https://yovenice.com/wp-content/uploads/2019/11/VeniceMedical-730x468.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/11/VeniceMedical-730x468.jpg 730w, https://yovenice.com/wp-content/uploads/2019/11/VeniceMedical-300x192.jpg 300w, https://yovenice.com/wp-content/uploads/2019/11/VeniceMedical-768x492.jpg 768w, https://yovenice.com/wp-content/uploads/2019/11/VeniceMedical-350x224.jpg 350w, https://yovenice.com/wp-content/uploads/2019/11/VeniceMedical-750x481.jpg 750w, https://yovenice.com/wp-content/uploads/2019/11/VeniceMedical.jpg 936w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Medical supplies found on Venice Beach Sunday morning, including needles (right). Photos: LA County Lifeguards. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/11/10/needles-medical-supplies-close-part-of-venice-beach/" title="Needles, Medical Supplies Close Part of Venice Beach">
                Needles, Medical Supplies Close Part of Venice Beach              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 10, 2019</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/11/10/needles-medical-supplies-close-part-of-venice-beach/" title="Needles, Medical Supplies Close Part of Venice Beach">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 10, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Area south of Venice Beach Pier cordoned off By Sam Catanzaro Authorities closed off a part of Venice Beach after...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36085 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news tag-airbnb-venice tag-city-council tag-home-sharing tag-los-angeles-city-council tag-venice tag-venice-beach">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/11/08/city-officials-airbnb-come-to-agreement-for-home-sharing-compliance/" title="City Officials, Airbnb Come to Agreement for Home-Sharing Compliance">
                              <img width="600" height="392" src="https://yovenice.com/wp-content/uploads/2018/11/1.STR_-e1541110934330.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" /><div class="ccfic"><span class="ccfic-text">An Airbnb listing in Venice, one of the hotspots for short-term rental activity in Los Angeles. Photo: Airbnb.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/11/08/city-officials-airbnb-come-to-agreement-for-home-sharing-compliance/" title="City Officials, Airbnb Come to Agreement for Home-Sharing Compliance">
                City Officials, Airbnb Come to Agreement for Home-Sharing Compliance              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 8, 2019</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/11/08/city-officials-airbnb-come-to-agreement-for-home-sharing-compliance/" title="City Officials, Airbnb Come to Agreement for Home-Sharing Compliance">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 8, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Enforcing new regulations that went into effect Nov. 1 By Sam Catanzaro The Los Angeles City Council has approved an...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36086 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/11/08/windward-farms-is-closing-after-120-rent-increase-yo-venice-westside-local-show-november-8-2019/" title="Windward Farms is closing after 120% rent increase: Yo! Venice Westside Local Show November 8, 2019">
                              <img width="730" height="410" src="https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-08-at-1.19.50-PM-730x410.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-08-at-1.19.50-PM-730x410.png 730w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-08-at-1.19.50-PM-300x168.png 300w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-08-at-1.19.50-PM-768x431.png 768w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-08-at-1.19.50-PM-350x196.png 350w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-08-at-1.19.50-PM-750x421.png 750w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-08-at-1.19.50-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/11/08/windward-farms-is-closing-after-120-rent-increase-yo-venice-westside-local-show-november-8-2019/" title="Windward Farms is closing after 120% rent increase: Yo! Venice Westside Local Show November 8, 2019">
                Windward Farms is closing after 120% rent increase: Yo! Venice Westside Local Show November 8, 2019              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 8, 2019</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/11/08/windward-farms-is-closing-after-120-rent-increase-yo-venice-westside-local-show-november-8-2019/" title="Windward Farms is closing after 120% rent increase: Yo! Venice Westside Local Show November 8, 2019">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 8, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Yo! Venice Westside Local Show &#8211; November 8th, 2019 &#8211; all your local news and events in under 5 minutes.*...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36080 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news tag-chefs-for-seniors tag-dining tag-los-angeles tag-sonia-vissani-lesko tag-venice">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/11/07/fresh-meals-for-the-elderly-with-chefs-for-seniors/" title="Fresh Meals for the Elderly With Chefs for Seniors">
                              <img width="730" height="475" src="https://yovenice.com/wp-content/uploads/2019/11/ChefsForSeniors-730x475.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/11/ChefsForSeniors-730x475.jpg 730w, https://yovenice.com/wp-content/uploads/2019/11/ChefsForSeniors-300x195.jpg 300w, https://yovenice.com/wp-content/uploads/2019/11/ChefsForSeniors-768x499.jpg 768w, https://yovenice.com/wp-content/uploads/2019/11/ChefsForSeniors-1024x666.jpg 1024w, https://yovenice.com/wp-content/uploads/2019/11/ChefsForSeniors-350x228.jpg 350w, https://yovenice.com/wp-content/uploads/2019/11/ChefsForSeniors-1100x715.jpg 1100w, https://yovenice.com/wp-content/uploads/2019/11/ChefsForSeniors-750x488.jpg 750w, https://yovenice.com/wp-content/uploads/2019/11/ChefsForSeniors-1140x741.jpg 1140w, https://yovenice.com/wp-content/uploads/2019/11/ChefsForSeniors.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Sonia Vissani-Lesko (left), Chefs for Seniors West Los Angeles franchise owner. Photos: Courtesy.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/11/07/fresh-meals-for-the-elderly-with-chefs-for-seniors/" title="Fresh Meals for the Elderly With Chefs for Seniors">
                Fresh Meals for the Elderly With Chefs for Seniors              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 7, 2019</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/11/07/fresh-meals-for-the-elderly-with-chefs-for-seniors/" title="Fresh Meals for the Elderly With Chefs for Seniors">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 7, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Keldine Hull Chefs for Seniors offers a unique and tailored dining experience for senior citizens in the comfort of...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36077 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/11/07/edify-tv-santa-monica-farmers-market-squashes/" title="Edify TV: Santa Monica Farmers Market Squashes">
                              <img width="730" height="382" src="https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-07-at-12.08.57-AM-730x382.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-07-at-12.08.57-AM-730x382.png 730w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-07-at-12.08.57-AM-300x157.png 300w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-07-at-12.08.57-AM-768x402.png 768w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-07-at-12.08.57-AM-1024x535.png 1024w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-07-at-12.08.57-AM-350x183.png 350w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-07-at-12.08.57-AM-1100x575.png 1100w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-07-at-12.08.57-AM-750x392.png 750w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-07-at-12.08.57-AM-1140x596.png 1140w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-07-at-12.08.57-AM.png 1375w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/edify-tv/" rel="category tag">Edify TV</a>, <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/11/07/edify-tv-santa-monica-farmers-market-squashes/" title="Edify TV: Santa Monica Farmers Market Squashes">
                Edify TV: Santa Monica Farmers Market Squashes              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 7, 2019</span>      <span class="author"><a href="https://yovenice.com/author/yovenice/" title="Posts by YoVenice" rel="author">YoVenice</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/11/07/edify-tv-santa-monica-farmers-market-squashes/" title="Edify TV: Santa Monica Farmers Market Squashes">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 7, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Reporter Jacki Karsh heads down to the Santa Monica Farmers Market to hear all about what to do with Autumn...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36075 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news tag-ballona-creek tag-ballona-wetlands tag-culver-city tag-janice-hahn tag-la-county tag-the-ocean-cleanup tag-venice-beach">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/11/06/ballona-creek-cleanup/" title="Restoring Ballona Creek With Autonomous System">
                              <img width="730" height="487" src="https://yovenice.com/wp-content/uploads/2019/11/191002-TheOceanCleanup-02211-960x640-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/11/191002-TheOceanCleanup-02211-960x640-730x487.jpg 730w, https://yovenice.com/wp-content/uploads/2019/11/191002-TheOceanCleanup-02211-960x640-300x200.jpg 300w, https://yovenice.com/wp-content/uploads/2019/11/191002-TheOceanCleanup-02211-960x640-768x512.jpg 768w, https://yovenice.com/wp-content/uploads/2019/11/191002-TheOceanCleanup-02211-960x640-350x233.jpg 350w, https://yovenice.com/wp-content/uploads/2019/11/191002-TheOceanCleanup-02211-960x640-272x182.jpg 272w, https://yovenice.com/wp-content/uploads/2019/11/191002-TheOceanCleanup-02211-960x640-750x500.jpg 750w, https://yovenice.com/wp-content/uploads/2019/11/191002-TheOceanCleanup-02211-960x640.jpg 960w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Interceptor 002 in Klang river, Selangor, Malaysia. Photo: The Ocean Cleanup. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/11/06/ballona-creek-cleanup/" title="Restoring Ballona Creek With Autonomous System">
                Restoring Ballona Creek With Autonomous System              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 6, 2019</span>      <span class="author"><a href="https://yovenice.com/author/samskopp/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/11/06/ballona-creek-cleanup/" title="Restoring Ballona Creek With Autonomous System">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 6, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LA County and The Ocean Cleanup to announce new innovative tech to clean Ballona Creek By Chad Winthrop Chair of...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-36073 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health category-venice-beach-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://yovenice.com/2019/11/05/lily-the-pink-helping-women-look-their-best/" title="Lily the Pink – Helping Women Look Their Best">
                              <img width="730" height="486" src="https://yovenice.com/wp-content/uploads/2019/11/Lily-Pink-730x486.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://yovenice.com/wp-content/uploads/2019/11/Lily-Pink-730x486.png 730w, https://yovenice.com/wp-content/uploads/2019/11/Lily-Pink-300x200.png 300w, https://yovenice.com/wp-content/uploads/2019/11/Lily-Pink-768x511.png 768w, https://yovenice.com/wp-content/uploads/2019/11/Lily-Pink-1024x682.png 1024w, https://yovenice.com/wp-content/uploads/2019/11/Lily-Pink-350x233.png 350w, https://yovenice.com/wp-content/uploads/2019/11/Lily-Pink-272x182.png 272w, https://yovenice.com/wp-content/uploads/2019/11/Lily-Pink-750x499.png 750w, https://yovenice.com/wp-content/uploads/2019/11/Lily-Pink.png 1086w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://yovenice.com/category/featured/" rel="category tag">Featured</a>, <a href="https://yovenice.com/category/health/" rel="category tag">Health</a>, <a href="https://yovenice.com/category/venice-beach-news/" rel="category tag">Venice Beach News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://yovenice.com/2019/11/05/lily-the-pink-helping-women-look-their-best/" title="Lily the Pink – Helping Women Look Their Best">
                Lily the Pink – Helping Women Look Their Best              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 5, 2019</span>      <span class="author"><a href="https://yovenice.com/author/yovenicestaff/" title="Posts by Yo Venice Staff" rel="author">Yo Venice Staff</a></span>
          </p>

    <div class="left d-none">
      <a href="https://yovenice.com/2019/11/05/lily-the-pink-helping-women-look-their-best/" title="Lily the Pink – Helping Women Look Their Best">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 5, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Sandy Allbright’s permanent makeup studio in Brentwood&nbsp; By Staff Writer For women who want to look their best all the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://yovenice.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="ctct_form-2" class=" box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div data-form-id="35616" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-35616 no-recaptcha" id="ctct-form-72949243" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description" ><p>Join our newsletter! Receive the latest news, events, and opinion in Venice Beach and the surrounding areas.</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___3c59495a3edf2d27cd20fc1987544522">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-top" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="2038652632" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from Yo! Venice!. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="35616"  placeholder="" class="ctct-hidden ctct-label-" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="uaPsHPtUwzuXh9YX1NiHPIQFz"  placeholder="" class="ctct-hidden ctct-label-" /><input type="hidden" name="ctct_time" value="1574085906" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted"  value="SIGN UP"  placeholder="" class="ctct-submit ctct-label-" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="d5c250e0ec" /><input type="hidden" name="_wp_http_referer" value="/2019/11/18/yo-broker-real-estate-venice-softening/" /><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: Santa Monica Mirror, 2116 Wilshire Blvd., Santa Monica, CA, 90403, http://www.smmirror.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://yovenice.com/wp-admin/admin-ajax.php";</script></div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_sidebarhalfpage', [300, 600]).display();
</script></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_articleinline', [300, 250]).display();
</script></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=yv_8.30.19&hideIssuuLogo=true&u=santamonicamirror"></iframe></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_36113_0_5dd31592e4dab  normal " data-unique="epic_module_36113_0_5dd31592e4dab">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-36113 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news category-venice-beach-real-estate tag-bulldog-realtors tag-venice tag-venice-beach tag-winston-cenac">
                    <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2019/11/18/yo-broker-real-estate-venice-softening/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Yo! Broker: If You Went to an Open House and Saw a Framed KKK Application on the Wall, What Would You Do?" data-src="https://yovenice.com/wp-content/uploads/2019/09/YoBroker-360x180.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2019/09/YoBroker-360x180.jpg 360w, https://yovenice.com/wp-content/uploads/2019/09/YoBroker-750x375.jpg 750w, https://yovenice.com/wp-content/uploads/2019/09/YoBroker-1140x570.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://yovenice.com/2019/11/18/yo-broker-real-estate-venice-softening/">Yo! Broker: Is the real estate market softening? Who’s got the Crystal Ball?</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/yovenice/">YoVenice</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2019/11/18/yo-broker-real-estate-venice-softening/"><i class="fa fa-clock-o"></i> November 18, 2019</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2019/11/18/yo-broker-real-estate-venice-softening/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Dear Yo! Broker, Every year, my agent has been telling me “buy now, Danny the market is going up. ”...</p>
                    <a href="https://yovenice.com/2019/11/18/yo-broker-real-estate-venice-softening/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-36109 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2019/11/15/windward-farms-to-stay-afloat-with-community-support-yo-venice-westside-local-show-november-15-2019/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Windward farms to stay afloat with community support? Yo! Venice Westside Local Show November 15, 2019" data-src="https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-15-at-2.39.52-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-15-at-2.39.52-PM-120x86.png 120w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-15-at-2.39.52-PM-350x250.png 350w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2019/11/15/windward-farms-to-stay-afloat-with-community-support-yo-venice-westside-local-show-november-15-2019/">Windward farms to stay afloat with community support? Yo! Venice Westside Local Show November 15, 2019</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2019/11/15/windward-farms-to-stay-afloat-with-community-support-yo-venice-westside-local-show-november-15-2019/" ><i class="fa fa-clock-o"></i> November 15, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-36107 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news category-venice-beach-opinion">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2019/11/15/time-for-realistic-housing-goals/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Time For Realistic Housing Goals" data-src="https://yovenice.com/wp-content/uploads/2019/11/GettyImages-1165936957-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2019/11/GettyImages-1165936957-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-1165936957-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-1165936957-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2019/11/15/time-for-realistic-housing-goals/">Time For Realistic Housing Goals</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2019/11/15/time-for-realistic-housing-goals/" ><i class="fa fa-clock-o"></i> November 15, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-36105 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news tag-del-rey tag-development tag-news tag-venice tag-venice-beach tag-venice-beach-news tag-venice-news tag-westside">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2019/11/14/culver-blvd-mixed-use/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Trio of Residential and Commercial Building Demolished for Mixed-Use Development" data-src="https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-300x218.jpg 300w, https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-768x557.jpg 768w, https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-1024x743.jpg 1024w, https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-730x530.jpg 730w, https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-1100x798.jpg 1100w, https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-750x544.jpg 750w, https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-1140x827.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2019/11/14/culver-blvd-mixed-use/">Trio of Residential and Commercial Building Demolished for Mixed-Use Development</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2019/11/14/culver-blvd-mixed-use/" ><i class="fa fa-clock-o"></i> November 14, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-36102 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2019/11/14/edify-tv-market-report-10-challenge/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Market Report $10 challenge" data-src="https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-14-at-4.19.27-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-14-at-4.19.27-PM-120x86.png 120w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-14-at-4.19.27-PM-350x250.png 350w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-14-at-4.19.27-PM-750x536.png 750w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-14-at-4.19.27-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2019/11/14/edify-tv-market-report-10-challenge/">Edify TV: Market Report $10 challenge</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2019/11/14/edify-tv-market-report-10-challenge/" ><i class="fa fa-clock-o"></i> November 14, 2019</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_36113_0_5dd31592e4dab = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3><div class="textwidget custom-html-widget"></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_36113_1_5dd31592e9638  normal " data-unique="epic_module_36113_1_5dd31592e9638">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-36093 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured category-venice-beach-news">
                <div class="jeg_thumb">
                
                <a href="https://yovenice.com/2019/11/12/abbot-kinney-fantastic-film-festival-bonin-wants-metro-to-be-prioritized-over-cars-yo-venice-westside-local-show-november-11-2019/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Abbot Kinney Fantastic Film Festival, Bonin Wants Metro to be Prioritized Over Cars: Yo! Venice Westside Local Show November 11, 2019" data-src="https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-12-at-10.05.29-AM-350x250.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-12-at-10.05.29-AM-350x250.png 350w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-12-at-10.05.29-AM-120x86.png 120w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://yovenice.com/category/edify-tv/" class="category-edify-tv">Edify TV</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://yovenice.com/2019/11/12/abbot-kinney-fantastic-film-festival-bonin-wants-metro-to-be-prioritized-over-cars-yo-venice-westside-local-show-november-11-2019/">Abbot Kinney Fantastic Film Festival, Bonin Wants Metro to be Prioritized Over Cars: Yo! Venice Westside Local Show November 11, 2019</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://yovenice.com/author/yovenice/">YoVenice</a></div><div class="jeg_meta_date"><a href="https://yovenice.com/2019/11/12/abbot-kinney-fantastic-film-festival-bonin-wants-metro-to-be-prioritized-over-cars-yo-venice-westside-local-show-november-11-2019/"><i class="fa fa-clock-o"></i> November 12, 2019</a></div><div class="jeg_meta_comment"><a href="https://yovenice.com/2019/11/12/abbot-kinney-fantastic-film-festival-bonin-wants-metro-to-be-prioritized-over-cars-yo-venice-westside-local-show-november-11-2019/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Yo! Venice Westside Local Show - November 11, 2019 - All your local news, events and happenings in under 5...</p>
                    <a href="https://yovenice.com/2019/11/12/abbot-kinney-fantastic-film-festival-bonin-wants-metro-to-be-prioritized-over-cars-yo-venice-westside-local-show-november-11-2019/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-36095 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news tag-apartment tag-california tag-los-angeles-city-council tag-politics tag-real-estate tag-rent tag-venice-beach tag-venice-beach-news tag-yo-venice">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2019/11/13/10m-to-protect-renters-from-eviction/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="$10M to Protect Renters From Eviction?" data-src="https://yovenice.com/wp-content/uploads/2019/11/GettyImages-960575542-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2019/11/GettyImages-960575542-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-960575542-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2019/11/GettyImages-960575542-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2019/11/13/10m-to-protect-renters-from-eviction/">$10M to Protect Renters From Eviction?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2019/11/13/10m-to-protect-renters-from-eviction/" ><i class="fa fa-clock-o"></i> November 13, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-36097 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news tag-la-county-lifeguards tag-needles tag-venice tag-venice-beach tag-venice-beach-news tag-venice-boardwalk tag-yo-venice">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2019/11/14/venice-needles-still-unknown/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Despite Saftey Concerns, Source of Needles That Washed up on Venice Beach Still Unknown" data-src="https://yovenice.com/wp-content/uploads/2019/11/EJCb4N3UEAA_7g4-120x86.jpeg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2019/11/EJCb4N3UEAA_7g4-120x86.jpeg 120w, https://yovenice.com/wp-content/uploads/2019/11/EJCb4N3UEAA_7g4-350x250.jpeg 350w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2019/11/14/venice-needles-still-unknown/">Despite Saftey Concerns, Source of Needles That Washed up on Venice Beach Still Unknown</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2019/11/14/venice-needles-still-unknown/" ><i class="fa fa-clock-o"></i> November 14, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-36102 post type-post status-publish format-standard has-post-thumbnail hentry category-edify-tv category-featured">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2019/11/14/edify-tv-market-report-10-challenge/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Market Report $10 challenge" data-src="https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-14-at-4.19.27-PM-120x86.png" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-14-at-4.19.27-PM-120x86.png 120w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-14-at-4.19.27-PM-350x250.png 350w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-14-at-4.19.27-PM-750x536.png 750w, https://yovenice.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-14-at-4.19.27-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/edify-tv/" class="category-edify-tv">Edify TV</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2019/11/14/edify-tv-market-report-10-challenge/">Edify TV: Market Report $10 challenge</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2019/11/14/edify-tv-market-report-10-challenge/" ><i class="fa fa-clock-o"></i> November 14, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-36105 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach-news tag-del-rey tag-development tag-news tag-venice tag-venice-beach tag-venice-beach-news tag-venice-news tag-westside">
                <div class="jeg_thumb">
                    
                    <a href="https://yovenice.com/2019/11/14/culver-blvd-mixed-use/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://yovenice.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Trio of Residential and Commercial Building Demolished for Mixed-Use Development" data-src="https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-120x86.jpg" data-sizes="auto" data-srcset="https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-120x86.jpg 120w, https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-300x218.jpg 300w, https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-768x557.jpg 768w, https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-1024x743.jpg 1024w, https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-730x530.jpg 730w, https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-350x250.jpg 350w, https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-1100x798.jpg 1100w, https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-750x544.jpg 750w, https://yovenice.com/wp-content/uploads/2019/11/11955-culver-new_0-1140x827.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://yovenice.com/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://yovenice.com/2019/11/14/culver-blvd-mixed-use/">Trio of Residential and Commercial Building Demolished for Mixed-Use Development</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://yovenice.com/2019/11/14/culver-blvd-mixed-use/" ><i class="fa fa-clock-o"></i> November 14, 2019</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_36113_1_5dd31592e9638 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
    <div class="footer-ad">
 <script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/yovenice_footertop', [[468, 60], [728, 90]]).display();
</script>
</div>
  
  	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://yovenice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://yovenicedev.wpengine.com/wp-content/uploads/2019/08/yo-logo.png" class="custom-logo" alt="Yo Venice" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Yo Venice">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35696"><a href="/">Home</a></li>
<li id="menu-item-35697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35697"><a href="https://yovenice.com/advertising/">Advertising</a></li>
<li id="menu-item-35699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35699"><a href="https://yovenice.com/pr-services/">PR Services</a></li>
<li id="menu-item-35698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35698"><a href="https://yovenice.com/contact-us/">Contact Us!</a></li>
<li id="menu-item-35701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35701"><a href="https://watchedify.com">Watch EDIFY</a></li>
<li id="menu-item-35700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35700"><a href="https://yovenice.com/privacy/">Privacy Policy</a></li>
</ul></div>    </div></div>
        
              <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35478"><a href="https://www.facebook.com/YoVenice/">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35480"><a href="https://twitter.com/YoVenice">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2019 Yo! Venice    </p>
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>


  </div>
</footer>


</div>
</div>
<script type='text/javascript' src='https://yovenice.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.6.1'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.4'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' async='async' src='https://yovenice.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
</body>
</html>