<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>A Time to Work | </title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://yovenice.com/xmlrpc.php" />
    <meta property="og:image" content="http://yovenice.com/wp-content/uploads/2017/02/1.-Guy-Camilleri-Feb-3.jpg" /><meta name="author" content="Mel">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://yovenice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://yovenice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; A Time to Work Comments Feed" href="http://yovenice.com/2017/02/08/a-time-to-work/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yovenice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://yovenice.com/wp-content/plugins/captcha/css/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://yovenice.com/wp-includes/css/dashicons.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://yovenice.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://yovenice.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://yovenice.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://yovenice.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://yovenice.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2762983-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://yovenice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://yovenice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://yovenice.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://yovenice.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='http://yovenice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yovenice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yovenice.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://yovenice.com/2017/02/08/a-time-to-work/comment-page-1/#comments" />
<link rel='shortlink' href='http://yovenice.com/?p=32521' />
<link rel="alternate" type="application/json+oembed" href="http://yovenice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyovenice.com%2F2017%2F02%2F08%2Fa-time-to-work%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yovenice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyovenice.com%2F2017%2F02%2F08%2Fa-time-to-work%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    				<!-- WordPress Popular Posts v3.3.3 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://yovenice.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=25880f6a84&wpp_id=32521';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.3 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://yovenice.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://yovenice.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/yovenice.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/yovenice.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd6a1c";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-32521 single-format-standard a-time-to-work wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/YoVenice/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/YoVenice" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-shelf-container"><ul id="menu-top-shelf" class="td-mobile-main-menu"><li id="menu-item-26100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-26100"><a href="http://venicenetdata.wpengine.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://venicenetdata.wpengine.com/', 'Home');">Home</a></li>
<li id="menu-item-26104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26104"><a href="http://yovenice.com/forum/">Forum</a></li>
<li id="menu-item-26106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26106"><a href="http://yovenice.com/venice-411/">Venice 411<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26120"><a href="http://yovenice.com/venice-411/dog-laws-at-venice-beach/">Dog Laws at Venice Beach</a></li>
	<li id="menu-item-26119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26119"><a href="http://yovenice.com/venice-411/venice-beach-gas-prices/">Venice Beach Gas Prices</a></li>
	<li id="menu-item-26118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26118"><a href="http://yovenice.com/venice-411/international-travellers-information/">International Travellers Information</a></li>
	<li id="menu-item-26117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26117"><a href="http://yovenice.com/venice-411/social-service-assistance/">Social Service Assistance</a></li>
	<li id="menu-item-26116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26116"><a href="http://yovenice.com/venice-411/homeless-services/">Homeless Services</a></li>
	<li id="menu-item-26115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26115"><a href="http://yovenice.com/venice-411/neighborhood-facilities/">Neighborhood Facilities</a></li>
	<li id="menu-item-26114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26114"><a href="http://yovenice.com/venice-411/donation-centers/">Donation Centers</a></li>
	<li id="menu-item-26112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26112"><a href="http://yovenice.com/venice-411/graffiti-removal/">Graffiti Removal</a></li>
	<li id="menu-item-26111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26111"><a href="http://yovenice.com/venice-411/sanitation-services/">Sanitation and Street Services</a></li>
	<li id="menu-item-26108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26108"><a href="http://yovenice.com/venice-411/government-email-contact-list/">Government: Contact List</a></li>
	<li id="menu-item-26109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26109"><a href="http://yovenice.com/venice-411/contact-lapd/">Law Enforcement (Police)</a></li>
	<li id="menu-item-26113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26113"><a href="http://yovenice.com/venice-411/housing/">Housing</a></li>
	<li id="menu-item-26110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26110"><a href="http://yovenice.com/venice-411/emergency-phone-numbers-fire-department/">Fire Department</a></li>
	<li id="menu-item-26107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26107"><a href="http://yovenice.com/venice-411/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-26101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26101"><a href="http://yovenice.com/about/">About Yo! Venice!<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26102"><a href="http://yovenice.com/advertise/">Advertise, Yo!</a></li>
	<li id="menu-item-26103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26103"><a href="http://yovenice.com/contact-us/">Contact Us!</a></li>
	<li id="menu-item-26105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26105"><a href="http://yovenice.com/privacy-yo/">Privacy, Yo!</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://yovenice.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">10.3</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Venice, CA</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, February 24, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/YoVenice/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/YoVenice" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-display-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://yovenice.com/">
                <img src="http://yovenice.com/wp-content/uploads/2016/07/yo-logo.png" alt=""/>
                <span class="td-visual-hidden"></span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><a href="http://www.bulldogrealtors.com" target="_blank"><img style="float: right;" src="http://yovenice.com/wp-content/uploads/2016/07/output_zdtzpX.gif"  /></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://yovenice.com/">
            <img src="http://yovenice.com/wp-content/uploads/2016/07/yo-logo.png" alt=""/>
        </a>
        </div>
    <div class="menu-top-shelf-container"><ul id="menu-top-shelf-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-26100"><a href="http://venicenetdata.wpengine.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://venicenetdata.wpengine.com/', 'Home');">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26104"><a href="http://yovenice.com/forum/">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-26106"><a href="http://yovenice.com/venice-411/">Venice 411</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26120"><a href="http://yovenice.com/venice-411/dog-laws-at-venice-beach/">Dog Laws at Venice Beach</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26119"><a href="http://yovenice.com/venice-411/venice-beach-gas-prices/">Venice Beach Gas Prices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26118"><a href="http://yovenice.com/venice-411/international-travellers-information/">International Travellers Information</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26117"><a href="http://yovenice.com/venice-411/social-service-assistance/">Social Service Assistance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26116"><a href="http://yovenice.com/venice-411/homeless-services/">Homeless Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26115"><a href="http://yovenice.com/venice-411/neighborhood-facilities/">Neighborhood Facilities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26114"><a href="http://yovenice.com/venice-411/donation-centers/">Donation Centers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26112"><a href="http://yovenice.com/venice-411/graffiti-removal/">Graffiti Removal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26111"><a href="http://yovenice.com/venice-411/sanitation-services/">Sanitation and Street Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26108"><a href="http://yovenice.com/venice-411/government-email-contact-list/">Government: Contact List</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26109"><a href="http://yovenice.com/venice-411/contact-lapd/">Law Enforcement (Police)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26113"><a href="http://yovenice.com/venice-411/housing/">Housing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26110"><a href="http://yovenice.com/venice-411/emergency-phone-numbers-fire-department/">Fire Department</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26107"><a href="http://yovenice.com/venice-411/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-26101"><a href="http://yovenice.com/about/">About Yo! Venice!</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26102"><a href="http://yovenice.com/advertise/">Advertise, Yo!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26103"><a href="http://yovenice.com/contact-us/">Contact Us!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26105"><a href="http://yovenice.com/privacy-yo/">Privacy, Yo!</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://yovenice.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://yovenice.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Venice Beach" class="entry-crumb" itemprop="url" href="http://yovenice.com/category/venice-beach/"><span itemprop="title">Venice Beach</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "A Time to Work"><meta itemprop="url" content = "http://yovenice.com/2017/02/08/a-time-to-work/">A Time to Work</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-32521" class="post-32521 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-venice-beach category-venice-beach-art category-venice-beach-california category-venice-beach-people tag-featured" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://yovenice.com/category/venice-beach/">Venice Beach</a></li><li class="entry-category"><a  href="http://yovenice.com/category/venice-beach-art/">Venice Beach Art</a></li><li class="entry-category"><a  href="http://yovenice.com/category/venice-beach-california/">Venice Beach California</a></li><li class="entry-category"><a  href="http://yovenice.com/category/venice-beach-people/">Venice Beach People</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">A Time to Work</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://yovenice.com/author/mel/">Mel</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-08T06:46:50+00:00" >February 8, 2017</time></span>                    <div class="td-post-comments"><a href="http://yovenice.com/2017/02/08/a-time-to-work/#comments"><i class="td-icon-comments"></i>1</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-32521">307</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fyovenice.com%2F2017%2F02%2F08%2Fa-time-to-work%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+Time+to+Work&url=http%3A%2F%2Fyovenice.com%2F2017%2F02%2F08%2Fa-time-to-work%2F&via="  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://yovenice.com/2017/02/08/a-time-to-work/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://yovenice.com/2017/02/08/a-time-to-work/&amp;media=http://yovenice.com/wp-content/uploads/2017/02/1.-Guy-Camilleri-Feb-3.jpg&description=A+Time+to+Work" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+Time+to+Work%20-%20http%3A%2F%2Fyovenice.com%2F2017%2F02%2F08%2Fa-time-to-work%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://yovenice.com/wp-content/uploads/2017/02/1.-Guy-Camilleri-Feb-3.jpg" data-caption=""><img width="696" height="477" class="entry-thumb td-modal-image" src="http://yovenice.com/wp-content/uploads/2017/02/1.-Guy-Camilleri-Feb-3-696x477.jpg" alt="" title="1. Guy Camilleri Feb 3"/></a></div>
        <p><b><i></i></b><em>Guy Camilleri teaches acting at Electric Lodge in Venice. Photo Courtesy Guy Camilleri.</em></p>
<p><strong>by Guy Camilleri</strong></p>
<p>12:00pm</p>
<p>Now that I’ve surfed, eaten breakfast and socialized, it’s time to take a nap… I mean to get to work. Though in theory, I could easily continue to ‘soak up’ the Venice vibe for an hour more. But I won’t because there is work to be done today. The Webster’s Dictionary defines work as &#8220;activity in which one exerts strength or faculties to do or perform something.&#8221;</p>
<figure id="attachment_32522" style="width: 300px" class="wp-caption alignleft"><a href="http://yovenice.com/wp-content/uploads/2017/02/2.-Guy-Camilleri-Feb-3.jpg"><img class="wp-image-32522 size-medium" src="http://yovenice.com/wp-content/uploads/2017/02/2.-Guy-Camilleri-Feb-3-300x225.jpg" width="300" height="225" srcset="http://yovenice.com/wp-content/uploads/2017/02/2.-Guy-Camilleri-Feb-3-300x225.jpg 300w, http://yovenice.com/wp-content/uploads/2017/02/2.-Guy-Camilleri-Feb-3-768x576.jpg 768w, http://yovenice.com/wp-content/uploads/2017/02/2.-Guy-Camilleri-Feb-3-1024x768.jpg 1024w, http://yovenice.com/wp-content/uploads/2017/02/2.-Guy-Camilleri-Feb-3-80x60.jpg 80w, http://yovenice.com/wp-content/uploads/2017/02/2.-Guy-Camilleri-Feb-3-265x198.jpg 265w, http://yovenice.com/wp-content/uploads/2017/02/2.-Guy-Camilleri-Feb-3-696x522.jpg 696w, http://yovenice.com/wp-content/uploads/2017/02/2.-Guy-Camilleri-Feb-3-1068x801.jpg 1068w, http://yovenice.com/wp-content/uploads/2017/02/2.-Guy-Camilleri-Feb-3-560x420.jpg 560w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">However you decide to learn your lines, if you are in a crunch situation, get started right away. Photo Courtesy Thinkstock.</figcaption></figure>
<p>As an actor and acting coach, I work daily at my craft. For example, when I’m acting on-set, I’m listening and reacting to what’s being given to me. When I’m coaching, I’m listening and reacting to the specific needs of my client. On this particular day, I’m working with an actor on an audition for a feature film. With six pages to cover, we explore the text and the task at hand. In this case, the immediate task at hand is the need to learn the text (lines) since the audition is the following morning.</p>
<p>Now that pilot season (the period of time between January and April when the studios create samples of new shows) is in full effect I thought it would be a good time to share five of my favorite ways to learn your lines, whether it be for film, television, or a play.</p>
<ul>
<li> Type or write them out. A sense of authorship comes into play and speeds up the process as you type or write and repeat the lines out loud.</li>
<li>Dig into your character’s needs, obstacles and actions. It helps close the gap between you and your character and differentiates learning vs. memorizing.</li>
<li> Cover the lines while you recall them, resisting the temptation to uncover them. Instead, think about your character and why they would say that particular line in response to what the other character(s) just said.</li>
<li>Take your lines for a walk along Venice Beach, or get on a treadmill. Adding a physical component is a relaxing and highly effective way to absorb the text.</li>
<li>Do it the old fashioned way; have someone drill lines with you!</li>
</ul>
<figure id="attachment_32524" style="width: 300px" class="wp-caption alignright"><a href="http://yovenice.com/wp-content/uploads/2017/02/3.-Guy-Camilleri-Feb-3.jpg"><img class="wp-image-32524 size-medium" src="http://yovenice.com/wp-content/uploads/2017/02/3.-Guy-Camilleri-Feb-3-300x225.jpg" width="300" height="225" srcset="http://yovenice.com/wp-content/uploads/2017/02/3.-Guy-Camilleri-Feb-3-300x225.jpg 300w, http://yovenice.com/wp-content/uploads/2017/02/3.-Guy-Camilleri-Feb-3-768x576.jpg 768w, http://yovenice.com/wp-content/uploads/2017/02/3.-Guy-Camilleri-Feb-3-1024x768.jpg 1024w, http://yovenice.com/wp-content/uploads/2017/02/3.-Guy-Camilleri-Feb-3-80x60.jpg 80w, http://yovenice.com/wp-content/uploads/2017/02/3.-Guy-Camilleri-Feb-3-265x198.jpg 265w, http://yovenice.com/wp-content/uploads/2017/02/3.-Guy-Camilleri-Feb-3-696x522.jpg 696w, http://yovenice.com/wp-content/uploads/2017/02/3.-Guy-Camilleri-Feb-3-1068x801.jpg 1068w, http://yovenice.com/wp-content/uploads/2017/02/3.-Guy-Camilleri-Feb-3-560x420.jpg 560w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Explore the text and the task at hand. Photo Courtesy Thinkstock.</figcaption></figure>
<p>However you decide to learn your lines, if you are in a crunch situation, get started right away. An advantage to learning the lines early on is that you get to start using your imagination, intuition, and instincts to create a dynamic character.</p>
<p><i>Guy Camilleri is a Venice-based actor and acting coach. He teaches regular classes on Wednesday nights at Electric Lodge, 1416 Electric Ave., Venice. For details email <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="781f0d01380a190f191b0c11161f0b0c0d1c1117561b171556">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> Follow Guy on Instagram @guycamilleri</i></p>
<p>Read Camilleri&#8217;s <a href="http://yovenice.com/2017/01/26/finding-ritual-in-the-routine/">previous post here.</a></p>
<div class="spForumLink"><span><a href="http://yovenice.com/forum/art-artists/a-time-to-work/"><img class='' src='http://yovenice.com/wp-content/sp-resources/forum-plugins/blog-linking/resources/images/sp_BlogLink.png' alt='' >
 Join the forum discussion on this post</a></span></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://yovenice.com/tag/featured/">featured</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fyovenice.com%2F2017%2F02%2F08%2Fa-time-to-work%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+Time+to+Work&url=http%3A%2F%2Fyovenice.com%2F2017%2F02%2F08%2Fa-time-to-work%2F&via="><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://yovenice.com/2017/02/08/a-time-to-work/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://yovenice.com/2017/02/08/a-time-to-work/&amp;media=http://yovenice.com/wp-content/uploads/2017/02/1.-Guy-Camilleri-Feb-3.jpg&description=A+Time+to+Work" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+Time+to+Work%20-%20http%3A%2F%2Fyovenice.com%2F2017%2F02%2F08%2Fa-time-to-work%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://yovenice.com/2017/02/08/a-time-to-work/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://yovenice.com/2017/02/08/a-time-to-work/" data-text="A Time to Work" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://yovenice.com/2017/02/07/body-love-yoga-staff-pose/">Body Love yoga &#8211; Staff Pose</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://yovenice.com/2017/02/09/ask-a-hip-hypnotherapist-great-expectations-valentines-day-2017/">Ask a &#8216;Hip&#8217; Hypnotherapist: Great Expectations! Valentine&#8217;s Day 2017</a></div></div></div>            <div class="author-box-wrap"><a href="http://yovenice.com/author/mel/"><img alt='' src='http://0.gravatar.com/avatar/666f92eb6506ddb509266c50e2cdd7fa?s=96&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/666f92eb6506ddb509266c50e2cdd7fa?s=192&amp;d=mm&amp;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://yovenice.com/author/mel/">Mel</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mel"></span><meta itemprop="datePublished" content="2017-02-08T06:46:50+00:00"><meta itemprop="dateModified" content="2017-02-08T06:47:03+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://yovenice.com/2017/02/08/a-time-to-work/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://yovenice.com/wp-content/uploads/2016/07/yo-logo.png"></span><meta itemprop="name" content="Mel"></span><meta itemprop="headline " content="A Time to Work"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://yovenice.com/wp-content/uploads/2017/02/1.-Guy-Camilleri-Feb-3.jpg"><meta itemprop="width" content="986"><meta itemprop="height" content="676"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_58b10b3d35e07 = new tdBlock();
block_td_uid_1_58b10b3d35e07.id = "td_uid_1_58b10b3d35e07";
block_td_uid_1_58b10b3d35e07.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58b10b3d35e07_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":32521,"live_filter_cur_post_author":"28710"}';
block_td_uid_1_58b10b3d35e07.td_column_number = "3";
block_td_uid_1_58b10b3d35e07.block_type = "td_block_related_posts";
block_td_uid_1_58b10b3d35e07.post_count = "3";
block_td_uid_1_58b10b3d35e07.found_posts = "3999";
block_td_uid_1_58b10b3d35e07.header_color = "";
block_td_uid_1_58b10b3d35e07.ajax_pagination_infinite_stop = "";
block_td_uid_1_58b10b3d35e07.max_num_pages = "1333";
tdBlocksArray.push(block_td_uid_1_58b10b3d35e07);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_58b10b3d35e07_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_58b10b3d35e07" ><h4 class="td-related-title"><a id="td_uid_2_58b10b3d3db55" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58b10b3d35e07" href="#">RELATED ARTICLES</a><a id="td_uid_3_58b10b3d3db9a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58b10b3d35e07" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_58b10b3d35e07 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://yovenice.com/2017/02/24/accepting-all-athletes-on-venice-beach/" rel="bookmark" title="Accepting All Athletes on Venice Beach"><img width="218" height="150" class="entry-thumb" src="http://yovenice.com/wp-content/uploads/2017/02/Accepting-All-Athletes-218x150.png" alt="" title="Accepting All Athletes on Venice Beach"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://yovenice.com/2017/02/24/accepting-all-athletes-on-venice-beach/" rel="bookmark" title="Accepting All Athletes on Venice Beach">Accepting All Athletes on Venice Beach</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://yovenice.com/2017/02/23/ocean-trash-itsnotok/" rel="bookmark" title="Ocean Trash #itsnotOK"><img width="218" height="150" class="entry-thumb" src="http://yovenice.com/wp-content/uploads/2017/02/1_OK_BEACHCLEANUP_HERO5-218x150.jpg" alt="" title="Ocean Trash #itsnotOK"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://yovenice.com/2017/02/23/ocean-trash-itsnotok/" rel="bookmark" title="Ocean Trash #itsnotOK">Ocean Trash #itsnotOK</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://yovenice.com/2017/02/22/auditions-an-opportunity-to-act/" rel="bookmark" title="Auditions: An opportunity to Act"><img width="218" height="150" class="entry-thumb" src="http://yovenice.com/wp-content/uploads/2017/02/6.-Guy-Camilleri-Feb-17-218x150.jpg" alt="" title="Auditions: An opportunity to Act"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://yovenice.com/2017/02/22/auditions-an-opportunity-to-act/" rel="bookmark" title="Auditions: An opportunity to Act">Auditions: An opportunity to Act</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58b10b3d35e07" data-td_block_id="td_uid_1_58b10b3d35e07"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58b10b3d35e07" data-td_block_id="td_uid_1_58b10b3d35e07"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>1 COMMENT</span></h4>
            </div>

		        <ol class="comment-list ">
                            <li class="comment pingback" id="comment-9229">
			<article>
	            <footer>
                    <img alt='' src='http://2.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/?s=100&amp;d=mm&amp;r=r 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' />                    <cite><a href='http://yovenice.com/2017/02/22/auditions-an-opportunity-to-act/' rel='external nofollow' class='url'>Auditions: An opportunity to Act |</a></cite>

                    <a class="comment-link" href="#comment-9229">
                        <time pubdate="1487777359">February 22, 2017 at 7:29 am</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>[&#8230;] Read Camilleri’s previous post here. [&#8230;]</p>
                </div>

	            <div class="comment-meta" id="comment-9229">
                                    </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            	            <p class="td-pb-padding-side">Comments are closed.</p>
	            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <script>var block_td_uid_4_58b10b3d4320f = new tdBlock();
block_td_uid_4_58b10b3d4320f.id = "td_uid_4_58b10b3d4320f";
block_td_uid_4_58b10b3d4320f.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Stories, Yo!","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_58b10b3d4320f_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_58b10b3d4320f.td_column_number = "1";
block_td_uid_4_58b10b3d4320f.block_type = "td_block_7";
block_td_uid_4_58b10b3d4320f.post_count = "4";
block_td_uid_4_58b10b3d4320f.found_posts = "6955";
block_td_uid_4_58b10b3d4320f.header_color = "#";
block_td_uid_4_58b10b3d4320f.ajax_pagination_infinite_stop = "";
block_td_uid_4_58b10b3d4320f.max_num_pages = "1739";
tdBlocksArray.push(block_td_uid_4_58b10b3d4320f);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_58b10b3d4320f_rand td-pb-border-top"  data-td-block-uid="td_uid_4_58b10b3d4320f" ><h4 class="block-title"><span>Recent Stories, Yo!</span></h4><div id=td_uid_4_58b10b3d4320f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://yovenice.com/2017/02/24/accepting-all-athletes-on-venice-beach/" rel="bookmark" title="Accepting All Athletes on Venice Beach"><img width="100" height="70" class="entry-thumb" src="http://yovenice.com/wp-content/uploads/2017/02/Accepting-All-Athletes-100x70.png" alt="" title="Accepting All Athletes on Venice Beach"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://yovenice.com/2017/02/24/accepting-all-athletes-on-venice-beach/" rel="bookmark" title="Accepting All Athletes on Venice Beach">Accepting All Athletes on Venice Beach</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T07:11:47+00:00" >February 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://yovenice.com/2017/02/23/ocean-trash-itsnotok/" rel="bookmark" title="Ocean Trash #itsnotOK"><img width="100" height="70" class="entry-thumb" src="http://yovenice.com/wp-content/uploads/2017/02/1_OK_BEACHCLEANUP_HERO5-100x70.jpg" alt="" title="Ocean Trash #itsnotOK"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://yovenice.com/2017/02/23/ocean-trash-itsnotok/" rel="bookmark" title="Ocean Trash #itsnotOK">Ocean Trash #itsnotOK</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-23T21:46:22+00:00" >February 23, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://yovenice.com/2017/02/22/auditions-an-opportunity-to-act/" rel="bookmark" title="Auditions: An opportunity to Act"><img width="100" height="70" class="entry-thumb" src="http://yovenice.com/wp-content/uploads/2017/02/6.-Guy-Camilleri-Feb-17-100x70.jpg" alt="" title="Auditions: An opportunity to Act"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://yovenice.com/2017/02/22/auditions-an-opportunity-to-act/" rel="bookmark" title="Auditions: An opportunity to Act">Auditions: An opportunity to Act</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-22T07:29:03+00:00" >February 22, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://yovenice.com/2017/02/21/body-love-yoga-bakasana-crow-pose/" rel="bookmark" title="Body Love Yoga: Bakasana, Crow Pose"><img width="100" height="70" class="entry-thumb" src="http://yovenice.com/wp-content/uploads/2017/02/Body-Love-Yoga-Feb-17-100x70.jpg" alt="" title="Body Love Yoga: Bakasana, Crow Pose"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://yovenice.com/2017/02/21/body-love-yoga-bakasana-crow-pose/" rel="bookmark" title="Body Love Yoga: Bakasana, Crow Pose">Body Love Yoga: Bakasana, Crow Pose</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-21T07:22:26+00:00" >February 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text"><div class="block-title"><span>Local Sponsors</span></div>			<div class="textwidget"><a href="www.hotelerwin.com"><img src="http://yovenice.com/wp-content/uploads/2016/11/ERWIN-WEB-11316.gif" width="240" height="300"/>
<br><br>
<a href="www.beverlyhillshairgroup.com/"><img src="http://yovenice.com/wp-content/uploads/2016/09/bhhair-web-82616.jpg" width="240" height="200"/>
<br><br>
<a href="http://www.hashemilaw.com"><img src="http://yovenice.com/wp-content/uploads/2016/08/HASHEMI-WEBad-8516.gif" width="240" height="200"/>
<br><br>
<a href="http://VisitVeniceCA.com/"><img src="http://venicenetdata.wpengine.com/wp-content/uploads/2015/08/VisitVeniceCA.jpg" width="240" height="200"/>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_5_58b10b3d4e34f_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_5_58b10b3d4e34f" ><h4 class="block-title"><span>Popular Categories</span></h4><ul class="td-pb-padding-side"><li><a href="http://yovenice.com/category/venice-beach-events/">Venice Beach Events<span class="td-cat-no">2223</span></a></li><li><a href="http://yovenice.com/category/venice-beach-california/">Venice Beach California<span class="td-cat-no">1862</span></a></li><li><a href="http://yovenice.com/category/venice-beach-news/">Venice Beach News<span class="td-cat-no">1731</span></a></li><li><a href="http://yovenice.com/category/venice-beach-art/">Venice Beach Art<span class="td-cat-no">1584</span></a></li><li><a href="http://yovenice.com/category/venice-beach-organizations/">Venice Beach Organizations<span class="td-cat-no">1512</span></a></li><li><a href="http://yovenice.com/category/venice-beach-people/">Venice Beach People<span class="td-cat-no">1273</span></a></li><li><a href="http://yovenice.com/category/neighboring-communities/">Neighboring Communities<span class="td-cat-no">1118</span></a></li></ul></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_6_58b10b3d4f9d6 = new tdBlock();
block_td_uid_6_58b10b3d4f9d6.id = "td_uid_6_58b10b3d4f9d6";
block_td_uid_6_58b10b3d4f9d6.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_58b10b3d4f9d6_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_58b10b3d4f9d6.td_column_number = "1";
block_td_uid_6_58b10b3d4f9d6.block_type = "td_block_7";
block_td_uid_6_58b10b3d4f9d6.post_count = "3";
block_td_uid_6_58b10b3d4f9d6.found_posts = "6955";
block_td_uid_6_58b10b3d4f9d6.header_color = "#";
block_td_uid_6_58b10b3d4f9d6.ajax_pagination_infinite_stop = "";
block_td_uid_6_58b10b3d4f9d6.max_num_pages = "2319";
tdBlocksArray.push(block_td_uid_6_58b10b3d4f9d6);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_6_58b10b3d4f9d6_rand td-pb-border-top"  data-td-block-uid="td_uid_6_58b10b3d4f9d6" ><h4 class="block-title"><span>Recent Posts</span></h4><div id=td_uid_6_58b10b3d4f9d6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://yovenice.com/2017/02/24/accepting-all-athletes-on-venice-beach/" rel="bookmark" title="Accepting All Athletes on Venice Beach"><img width="100" height="70" class="entry-thumb" src="http://yovenice.com/wp-content/uploads/2017/02/Accepting-All-Athletes-100x70.png" alt="" title="Accepting All Athletes on Venice Beach"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://yovenice.com/2017/02/24/accepting-all-athletes-on-venice-beach/" rel="bookmark" title="Accepting All Athletes on Venice Beach">Accepting All Athletes on Venice Beach</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T07:11:47+00:00" >February 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://yovenice.com/2017/02/23/ocean-trash-itsnotok/" rel="bookmark" title="Ocean Trash #itsnotOK"><img width="100" height="70" class="entry-thumb" src="http://yovenice.com/wp-content/uploads/2017/02/1_OK_BEACHCLEANUP_HERO5-100x70.jpg" alt="" title="Ocean Trash #itsnotOK"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://yovenice.com/2017/02/23/ocean-trash-itsnotok/" rel="bookmark" title="Ocean Trash #itsnotOK">Ocean Trash #itsnotOK</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-23T21:46:22+00:00" >February 23, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://yovenice.com/2017/02/22/auditions-an-opportunity-to-act/" rel="bookmark" title="Auditions: An opportunity to Act"><img width="100" height="70" class="entry-thumb" src="http://yovenice.com/wp-content/uploads/2017/02/6.-Guy-Camilleri-Feb-17-100x70.jpg" alt="" title="Auditions: An opportunity to Act"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://yovenice.com/2017/02/22/auditions-an-opportunity-to-act/" rel="bookmark" title="Auditions: An opportunity to Act">Auditions: An opportunity to Act</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-22T07:29:03+00:00" >February 22, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><a href="https://www.facebook.com/YoVenice/"><img src="http://venicenetdata.wpengine.com/images/YoVeniceFacebook.jpg" width="200" height="60"/>

<a href="http://twitter.com/#!/yovenice"><img src="http://venicenetdata.wpengine.com/images/YOTwitter.jpg" width="200" height="60"/></div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://yovenice.com/"><img src="http://yovenice.com/wp-content/uploads/2016/07/yo-logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Yo! Venice! was started by two friends, Keri and Bret, to create a communal blog for residents of Venice Beach California.

In today’s world of RSS feeds, they felt that a blog would be a perfect place for people to let others know how they view the Venice Beach community through words and pictures. It is hoped that this site will become a communal blog with many people submitting stories for all in the community to share.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/YoVenice/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/YoVenice" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copywrite 2016 Yo!venice                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 58b10b3d58529
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media (max-width: 767px) {
.td-header-wrap .td-header-menu-wrap-full,
.td-header-wrap .td-header-menu-wrap,
.td-header-wrap .td-header-main-menu {
    background-color: #ffffff !important;
}
#td-top-mobile-toggle i, .header-search-wrap .td-icon-search{
color: black !important;
}
}
</style>

<script type='text/javascript' src='http://yovenice.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://yovenice.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://yovenice.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Venice","api_language":"en","today_icon":"scattered-clouds-n","today_icon_text":"scattered clouds","today_temp":[-12.1,10.3],"today_humidity":64,"today_wind_speed":[2.6,1.6],"today_min":[-12.1,10.3],"today_max":[-12.1,10.3],"today_clouds":44,"current_unit":1,"forecast":[{"timestamp":1488049200,"day_temp":[-11,12],"day_name":"Sat","owm_day_index":1},{"timestamp":1488135600,"day_temp":[-11,12],"day_name":"Sun","owm_day_index":2},{"timestamp":1488222000,"day_temp":[-9,17],"day_name":"Mon","owm_day_index":3},{"timestamp":1488308400,"day_temp":[-10,14],"day_name":"Tue","owm_day_index":4},{"timestamp":1488394800,"day_temp":[-12,11],"day_name":"Wed","owm_day_index":5}],"api_key":"f5dc074e364b4d0bbaacbab0030031a3"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://yovenice.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://yovenice.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>